Última Modificação: 8 Outubro 2008 (br99-204-007-tr)

Copyright © 1997-2010
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente inválido

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelha SRT: N/A | Falha interna do módulo de controle do motor - dispositivo ou componente inteligente inválido. Erro interno do módulo de controle do motor (ECM) relacionado a falhas do hardware de memória ou aos circuitos internos de alimentação de tensão do ECM. | A partida do motor poderá não ocorrer.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Módulo de controle do motor

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o diagnóstico interno do ECM detecta um erro interno de leitura ou de gravação do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor poderá não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente por um problema interno do ECM. Reparos não são possíveis para o ECM.

Consulte o diagnóstico do código de falha t05-111.

Última Modificação: 02-JULHO-2012
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Perda dos dois sinais magnéticos de rotação/posição do motor - dados inválidos, intermitentes ou incorretos

Código de Falha 115

Perda dos dois sinais magnéticos de rotação/posição do motor - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelha SRT: N/A | Perda dos dois sinais magnéticos de rotação/posição do motor - dados inválidos, intermitentes ou incorretos. O ECM detectou que os sinais do sensor primário e de reserva de rotação estão conectados inversamente. | O motor será desligado ou não dará partida.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor dos sinais magnéticos de rotação/posição do motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização dos sensores de posição da árvore de manivelas e do eixo comando de válvulas varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará imediatamente a luz vermelha de parada do motor (STOP ENGINE) quando o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não dará partida.

Consulte o diagnóstico do código de falha t05-115.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 122

Circuito do sensor de pressão 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de pressão 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal nas condições de operação como durante o funcionamento em marcha lenta ou em uma desaceleração. O ECM detecta uma tensão alta de sinal em condições de operação sob altas cargas do motor.

Localização do Componente

O sensor de pressão no coletor de admissão está localizado na entrada de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão no coletor de admissão é maior que 4,75 VCC durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do código de falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do código de falha 122.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 123

Circuito do sensor de pressão 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de pressão 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão 1 no coletor de admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica. O ECM detecta uma tensão baixa de sinal nas condições de operação como durante o funcionamento em marcha lenta ou em uma desaceleração. O ECM detecta uma tensão alta de sinal em condições de operação sob altas cargas do motor.

Localização do Componente

O sensor de pressão no coletor de admissão está localizado na entrada de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão no coletor de admissão é menor que 0,25 VCC durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do código de falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-123.

Última Modificação: 02-JULHO-2012


Circuito do sensor 1 da pressão na galeria de óleo do motor - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 135

Circuito do sensor 1 da pressão na galeria de óleo do motor - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 135 PID: P100 SPN: 100 FMI: 3/3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor 1 da pressão na galeria de óleo do motor - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão 1 na galeria de óleo do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão do óleo é maior que 4,75 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do código de falha 135, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Um circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-135.

Última Modificação: 02-JULHO-2012


Circuito do sensor 1 de pressão na galeria de óleo do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 141

Circuito do sensor 1 de pressão na galeria de óleo do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 141 PID: P0522 SPN: 100 FMI: 4/4 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor 1 da pressão na galeria de óleo do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do óleo do motor. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão 1 na galeria de óleo do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão do óleo é menor que 0,25 VCC durante mais de 16 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o sensor de pressão do óleo compartilhar fios de alimentação e de retorno no chicote do motor com outros sensores, circuitos abertos e curtos-circuitos no chicote do motor poderão causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do código de falha 141, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-141.

Última Modificação: 02-JULHO-2012


Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 143

Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 143 PID: P100 SPN: 100 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. O sinal de pressão do óleo do motor indica que a pressão do óleo do motor está abaixo do limite de advertência de proteção do motor. | O motor será desligado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Pressão na galeria de óleo do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo for ligeiramente menor. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Se o ECM detectar uma tensão baixa de sinal indicando uma pressão baixa do óleo do motor, este código de falha será ativado.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor é menor que os limites de proteção do motor durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um despotenciamento de torque comandado pelo ECM limita a potência de saída do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado pela ferramenta eletrônica de serviço INSITE™ mudará para INATIVO e o despotenciamento de torque será removido imediatamente depois que o ECM detectar que a leitura da pressão do óleo encontra-se dentro da faixa normal de operação e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será ativado quando a pressão do óleo do motor cair para um valor abaixo do limite de proteção do motor. Faça o diagnóstico da baixa pressão do óleo do motor.

Consulte o diagnóstico do código de falha 143.

Última Modificação: 02-JULHO-2012


Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 144

Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor 1 da temperatura do líquido de arrefecimento do motor - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle eletrônico (ECM). Nenhuma proteção do motor para falhas do circuito de temperatura do líquido de arrefecimento.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado próximo da carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do líquido de arrefecimento é maior que 4,95 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do código de falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do código de falha t05-144.

Última Modificação: 02-JULHO-2012


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle eletrônico (ECM). Nenhuma proteção do motor para falhas do circuito de temperatura do líquido de arrefecimento.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado próximo da carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do líquido de arrefecimento é menor que 0,5 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do código de falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do código de falha t05-145.

Última Modificação: 02-JULHO-2012


Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 146

Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 146 PID: P110 SPN: 110 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Redução da potência e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 108° C [226°F] durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • O funcionamento da válvula de recirculação do gás de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a temperatura do líquido de arrefecimento diminuir abaixo do limite de proteção do motor e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu o limite de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha 'Temperatura do líquido de arrefecimento do motor acima da normal' no manual de serviços apropriado do motor.

Consulte o diagnóstico do código de falha 146.

Última Modificação: 02-JULHO-2012


Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura do líquido de arrefecimento do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo. O sinal de temperatura do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite crítico de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta. Se o recurso de parada de proteção do motor estiver habilitado, o motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura do líquido de arrefecimento

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

O valor da temperatura do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor. Esse código de falha indica que a temperatura do líquido de arrefecimento do motor excedeu o limite de proteção do motor.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 117° C [242°F] durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso de parada de proteção do motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a temperatura do líquido de arrefecimento diminuir abaixo do limite de proteção do motor e o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do código de falha 151.

Última Modificação: 02-JULHO-2012


Circuito do sensor de temperatura 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 153

Circuito do sensor de temperatura 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de temperatura 1 no coletor de admissão - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle eletrônico (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura/pressão 1 no coletor de admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão N° 1 é um sensor de resistência variável e é usado para medir a temperatura do ar que entra no coletor de admissão do motor. O valor da temperatura no coletor de admissão é usado pelo módulo de controle eletrônico (ECM) para o sistema de proteção e o controle de emissões do motor.

O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura no coletor de admissão e monitora a variação da tensão causada por alterações na resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. A tensão de sinal do ECM extrai apenas uma pequena quantidade através do sensor para um terra e, portanto, o ECM detecta uma alta tensão de sinal ou uma baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. A tensão de sinal extrai uma grande quantidade e, portanto, o ECM detecta uma tensão baixa de sinal ou uma alta temperatura.

Localização do Componente

O sensor da temperatura do ar no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura no coletor de admissão é maior que 4,95 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula de recirculação do gás de escape será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.
Consulte o diagnóstico do código de falha t05-153.

Última Modificação: 02-JULHO-2012


Circuito do sensor de temperatura 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 154

Circuito do sensor de temperatura 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de temperatura 1 no coletor de admissão - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | Possível emissão de fumaça branca. O ventilador permanecerá ligado se controlado pelo módulo de controle eletrônico (ECM). Nenhuma proteção do motor para a temperatura do ar no coletor de admissão.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura 1 no coletor de admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão N° 1 é um sensor de resistência variável e é usado para medir a temperatura do ar que entra no coletor de admissão do motor. O valor da temperatura no coletor de admissão é usado pelo ECM para o sistema de proteção do motor e o controle de emissões do motor.

O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura no coletor de admissão e monitora a variação da tensão causada por alterações na resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão de sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor da temperatura do ar no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de tensão da temperatura no coletor de admissão é menor que 0,41 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para a leitura da temperatura no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou o massa no sensor.
Consulte o diagnóstico do código de falha t05-154.

Última Modificação: 02-JULHO-2012


Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 155

Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelha SRT: | Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível mais severo. O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e redução da rotação do motor aumentando em gravidade a partir do momento de alerta. Se o recurso de parada de proteção do motor estiver habilitado, o motor será desligado 30 segundos depois que a luz vermelha de parada (STOP) começar a piscar.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de temperatura 1 no coletor de admissão

Descrições do Circuito

O sensor de temperatura no coletor de admissão N° 1 é um sensor de resistência variável e é usado para medir a temperatura do ar que entra no coletor de admissão do motor. O valor da temperatura no coletor de admissão é usado pelo ECM para o sistema de proteção do motor e o controle de emissões do motor.

O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal de temperatura no coletor de admissão e monitora a variação da tensão causada por alterações na resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas uma pequena quantidade da tensão de sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor da temperatura no coletor de admissão do motor está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do ar no coletor de admissão é maior que 132°C [270°F] durante 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.
  • A rotação máxima de operação do motor será diminuída.
  • O motor será desligado se o recurso de parada de proteção do motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

  • Restrição do fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do código de falha 155.

Última Modificação: 02-JULHO-2012


Circuito n° 2 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 187

Circuito n° 2 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO RAZÃO EFEITO
Código de Falha: 187
PID: S211
SPN: 3510
FMI: 4
LÂMPADA: Âmbar
SRT: N/A

Circuito de alimentação n° 2 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito número 2 de alimentação do sensor.

Motores industriais:

  • Despotenciamento do motor.

Motores para geração de energia:

  • A atuação da válvula EGR será desabilitada.
  • As regenerações ativa e estacionária serão desabilitadas.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 2 dos sensores

Descrições do Circuito

O pino 2 de alimentação dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de 5 VCC para o sensor de posição do eixo comando de válvulas, o sensor de pressão/temperatura na entrada do coletor de admissão, o sensor de pressão no cárter, o sensor de pressão do óleo do motor (se equipado), o sensor de pressão/temperatura na entrada do compressor do turbocompressor (se equipado), e o sensor de pressão barométrica (se equipado).

Localização do Componente

O circuito de alimentação n° 2 dos sensores está localizado no ECM e fornece uma tensão de 5 VCC para vários sensores do motor. A tensão de alimentação é fixada no chicote do motor para cada sensor alimentado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação n° 2 dos sensores é menor que 4,8 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico é executado e falha.
  • O sensor de reserva da rotação/posição do eixo comando de válvulas não funcionará.
  • É usado um valor padrão para todos os sensores do circuito de alimentação n° 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa na linha de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Durante o teste de resposta do código de falha descrito para cada sensor conectado no circuito de alimentação n° 2 dos sensores, o código de falha 187 deve estar ativo antes da desconexão de cada sensor. Se o código de falha não estiver ativo, mas puder ser facilmente duplicado com o funcionamento do motor, as seguintes ações podem ser executadas:

  • Funcione o motor sob as condições que ativarão o código de falha 187, mesmo que o código seja registrado por um curto período. Desconecte um sensor de cada vez até que o código de falha 187 deixe de ser registrado sob as condições do teste. Cada sensor pode ser desconectado com o motor em funcionamento. Nota: O motor poderá não funcionar se o sensor de posição do eixo comando de válvulas estiver desconectado.
Consulte o diagnóstico do código de falha t05-187.

Última Modificação: 02-JULHO-2012


Circuito do sensor 1 de nível do líquido de arrefecimento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 195

Circuito do sensor 1 de nível do líquido de arrefecimento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 195 PID: P111 SPN: 111 FMI: 3/3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor de nível 1 do líquido de arrefecimento - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de 1 a 3 fios do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é maior que 4,4 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Circuito de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Circuito de alimentação do sensor em curto com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-195.

Última Modificação: 02-JULHO-2012


Circuito do sensor 1 de nível do líquido de arrefecimento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 196

Circuito do sensor 1 de nível do líquido de arrefecimento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 196 PID: P2558 SPN: 111 FMI: 4 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor 1 de nível do líquido de arrefecimento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor do nível do líquido de arrefecimento do motor. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de 1 a 3 fios do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de nível do líquido de arrefecimento, usando um circuito de alimentação comum dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de nível do líquido de arrefecimento envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal do sensor varia de acordo com o nível do líquido de arrefecimento no reservatório de expansão.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é menor que 0,58 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando o diagnóstico é executado e falha.
  • Nenhuma proteção do motor estará disponível para a condição de nível baixo do líquido de arrefecimento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, nos conectores ou no sensor
  • Circuito do sinal em curto com o massa no chicote do motor, no conector ou no sensor
  • Sensor defeituoso.
Consulte o diagnóstico do código de falha t05-196.

Última Modificação: 02-JULHO-2012


Nível do líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 197

Nível do líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 197 PID: P2560 SPN: 111 FMI: 1/18 LÂMPADA: Âmbar SRT: | Nível do líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. Detectado nível baixo do líquido de arrefecimento do motor | Possível despotenciamento e possível parada do motor se o recurso de parada de proteção do motor estiver habilitado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar o nível de líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é maior que 3 VCC durante mais de 30 segundos, indicando um nível muito baixo do líquido de arrefecimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) 20 segundos depois de detectar que o nível de líquido de arrefecimento do motor está baixo.
  • A saída de torque do motor poderá ser reduzida.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Se este código de falha estiver ativo e o nível do líquido de arrefecimento não estiver baixo, desconecte o sensor de nível do líquido de arrefecimento e verifique se há traços de líquido de arrefecimento nos conectores. Se for encontrado líquido de arrefecimento nos conectores elétricos, o sensor está defeituoso e deve ser substituído.

Consulte o diagnóstico do código de falha 197.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão barométrica - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 221

Circuito do sensor da pressão barométrica - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Âmbar SRT: N/A | Circuito do sensor da pressão barométrica - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão na entrada do compressor do turbocompressor

Descrições do Circuito

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor é usado para medir a pressão do ar ambiente. A porção de medição de pressão do sensor responde a variações da pressão atmosférica, que ocorrem dependendo da altitude na qual o motor é operado. O sensor de pressão na entrada do compressor do turbocompressor tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor de pressão e um circuito de retorno. O ECM detecta uma baixa tensão de sinal quando o veículo funciona em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão na entrada do compressor do turbocompressor é maior que 4,75 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na entrada do compressor do turbocompressor.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de pressão/temperatura na entrada do compressor do turbocompressor compartilha com outros sensores os fios de alimentação e de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do código de falha 221, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-221.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão barométrica - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 222

Circuito do sensor da pressão barométrica - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito sensor da pressão barométrica - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão na entrada do compressor do turbocompressor

Descrições do Circuito

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor é usado para medir a pressão do ar ambiente. A porção de medição de pressão do sensor responde a variações da pressão atmosférica, que ocorrem dependendo da altitude na qual o motor é operado. O sensor de pressão na entrada do compressor do turbocompressor tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor de pressão e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo é operado em altas altitudes. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão na entrada do compressor do turbocompressor é menor que 0,25 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na entrada do compressor do turbocompressor.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de pressão/temperatura na entrada do compressor do turbocompressor compartilha com outros sensores os fios de alimentação e de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico do código de falha 222, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-222.

Última Modificação: 02-JULHO-2012


Circuito de alimentação n° 2 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 227

Circuito de alimentação n° 2 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 2 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Motores industriais: Despotenciamento do motor. Motores para geração de energia: Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 2 dos sensores

Descrições do Circuito

O pino 2 de alimentação dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de 5 VCC para o sensor de posição do eixo comando de válvulas, o sensor de pressão/temperatura na entrada do coletor de admissão, o sensor de pressão no cárter, o sensor de pressão do óleo do motor (se equipado), o sensor de pressão/temperatura na entrada do compressor do turbocompressor (se equipado), e o sensor de pressão barométrica (se equipado).

Localização do Componente

O circuito de alimentação n° 2 dos sensores está localizado no ECM e fornece uma tensão de 5 VCC para vários sensores do motor. A tensão de alimentação é fixada no chicote do motor para cada sensor alimentado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 2 dos sensores é maior que 5,2 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O sensor de reserva da rotação/posição do eixo comando de válvulas não funcionará.
  • É usado um valor padrão para todos os sensores do circuito de alimentação n° 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do código de falha 227.

Última Modificação: 02-JULHO-2012


Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 234

Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelha SRT: | Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível mais severo. Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Desabilitada a injeção de combustível até que a rotação do motor seja menor que o limite de sobre-rotação.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de rotação/posição da árvore de manivelas do motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de um dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

Não se aplica

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite de calibração de excesso de rotação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a rotação do motor diminuir para os níveis de operação normal e o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do eixo comando de válvulas do motor estão danificados ou foram violados.

Se o código de falha 234 for ativado apenas durante a frenagem do motor, e o freio-motor não puder ser acoplado, verifique se há um curto-circuito com o massa no chicote elétrico do freio-motor. A tampa dos balanceiros deve ser removida para executar esta inspeção. Repare ou substitua o chicote elétrico do freio-motor, conforme necessário.

Consulte o diagnóstico do código de falha 234.

Última Modificação: 02-JULHO-2012


Nível de líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível mais severo

Código de Falha 235

Nível de líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 235 PID: P111 SPN: 111 FMI: 1 LÂMPADA: Vermelha SRT: | Nível de líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível mais severo. O nível do líquido de arrefecimento caiu abaixo de um nível crítico. | Parada de proteção do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de nível do líquido de arrefecimento do motor

Descrições do Circuito

O sensor do nível de líquido de arrefecimento é um interruptor e é usado para medir o nível de líquido de arrefecimento do motor no tanque superior do radiador. O sensor do nível de líquido de arrefecimento é imerso no líquido e retorna uma tensão de sinal diferente quando está imerso e quando está fora do líquido de arrefecimento. O módulo de controle eletrônico (ECM) monitora a mudança na tensão de sinal para determinar o nível do líquido de arrefecimento do motor.

Localização do Componente

Normalmente, o sensor do nível do líquido de arrefecimento do motor está localizado no tanque superior do radiador ou tanque de desaeração. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de nível do líquido de arrefecimento é maior que 3 VCC durante mais de 50 segundos, indicando um nível perigosamente baixo do líquido de arrefecimento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o nível do líquido de arrefecimento retornar à faixa normal de operação e o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o nível do líquido de arrefecimento no tanque superior ou no tanque de desaeração do radiador cai abaixo do nível do sensor. Abasteça o tanque superior do radiador com líquido de arrefecimento.

Se este código de falha estiver ativo e o nível do líquido de arrefecimento não estiver baixo, desconecte o sensor de nível do líquido de arrefecimento e verifique se há traços de líquido de arrefecimento nos conectores. Se for encontrado líquido de arrefecimento nos conectores elétricos, o sensor está defeituoso e deve ser substituído.

Consulte o diagnóstico do código de falha t05-235.

Última Modificação: 02-JULHO-2012


Circuito n° 3 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 238

Circuito n° 3 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: P105 SPN: 3511 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 3 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | Possível dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

Não se aplica

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a tensão do sinal de alimentação n° 3 dos sensores é menor que 4,8 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

  • Curto-circuito com o massa no chicote do motor, no sensor ou no ECM.
Consulte o diagnóstico do código de falha t05-238.

Última Modificação: 02-JULHO-2012


Circuito de alimentação n° 3 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 239

Circuito de alimentação n° 3 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 3 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | Possível dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

Não se aplica.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a tensão do sinal de alimentação 3 do sensor é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de três ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do código de falha t05-239.

Última Modificação: 02-JULHO-2012


Circuito n° 1 do conjunto de pressurização da bomba de combustível do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 271

Circuito n° 1 do conjunto de pressurização da bomba de combustível do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: SPN: 1347 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito n° 1 do conjunto de pressurização da bomba de combustível do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | O motor irá funcionar irregularmente em marcha lenta. Haverá perda de potência do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador da bomba de combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla o atuador eletrônico da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador eletrônico da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou um curto-circuito com o massa no circuito de sinal ou de retorno do atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão detectada na common rail não será correspondente à pressão comandada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então dê partida no motor deixando-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O código de falha 2311 poderá ter altas contagens se a condição do curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do código de falha t05-271.

Última Modificação: 02-JULHO-2012


Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Código de Falha 272

Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: SPN: 1347 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do Conjunto 1 de Pressurização da Bomba de Combustível do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor não funcionará ou funcionará irregularmente.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito 1 do Conjunto de Pressurização da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

O atuador da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor. O chicote elétrico do motor e o ECM são outros componentes do circuito que podem causar este código de falha.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detectou um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão na common rail será maior que a pressão comandada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A válvula (EGR) de recirculação dos gases de escape será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então dê partida no motor deixando-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o Diagnóstico do Código de Falha t05-272.

Última Modificação: 07-MAIO-2014


Conjunto de pressurização n° 1 da bomba de combustível do motor - sistema mecânico não responde ou está fora de ajuste

Código de Falha 281

Conjunto de pressurização n° 1 da bomba de combustível do motor - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 281 PID: S126 SPN: 1347 FMI: 7 LÂMPADA: Âmbar SRT: | Conjunto 1 de pressurização da bomba de combustível do motor - sistema mecânico não responde ou está fora de ajuste. Desequilíbrio de bombeamento entre os êmbolos de bombeamento. | O motor não funcionará ou funcionará com baixa potência.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Bomba de alta pressão

Descrições do Circuito

A bomba de combustível contém dois conjuntos de barril e êmbolo; cada conjunto de barril e êmbolo utiliza uma válvula de retenção na entrada e na saída. O combustível na pressão da bomba de engrenagens é medido através do atuador da bomba de combustível e aciona uma das duas válvulas de retenção de admissão à medida que o combustível na pressão da bomba de engrenagens entra na câmara de bombeamento. À medida que o êmbolo de bombeamento começa seu movimento para cima, a pressão na câmara de bombeamento aumenta rapidamente e a válvula de retenção na admissão é fechada. Quando a pressão se iguala à pressão do acumulador, a válvula de retenção na saída se abre. À medida que o êmbolo move-se para cima, o combustível deixa a válvula de retenção na saída e pressuriza a common rail.

Localização do Componente

A bomba de combustível está localizada no lado traseiro da carcaça das engrenagens. Os conjuntos de barril e êmbolo e válvulas de retenção são parte do subconjunto do cabeçote da bomba.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando é detectado um desequilíbrio de bombeamento entre os êmbolos de alta pressão no interior da bomba de combustível.

Ação tomada quando o código de falha está ativo

  • O módulo de controle eletrônico (ECM) acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o ECM detecta que o desequilíbrio de bombeamento foi corrigido e o diagnóstico foi executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Muito provavelmente, o código de falha 281 se tornará ativo durante a operação em uma condição contínua sob carga. Nessa condição, as pressões comandadas do combustível são as mais altas e o equilíbrio de pressão na bomba é mais afetado.

Se houver falha de uma vedação de alta pressão, haverá excesso de fluxo de dreno pelo cabeçote da bomba. Se a falha da vedação estender-se até um determinado ponto, o motor poderá não funcionar devido à incapacidade de geração de pressão na common rail.

Se o motor não der a partida, existem duas indicações de que houve falha no cabeçote da bomba (consulte o manual de serviços aplicável para obter mais informações):

  • O fluxo de dreno será excessivo. Isso pode ser medido durante o giro do motor.
  • Os êmbolos de bombeamento estão quebrados ou "presos". Isso pode ser verificado por meio de inspeção visual.

Se o nível de óleo do motor estiver aumentando e o código de falha 281 for ativado, o cabeçote da bomba está defeituoso e deverá ser substituído.

Consulte o diagnóstico do código de falha 281.

Última Modificação: 02-JULHO-2012


Erro de limite de tempo do PGN de multiplexação SAE J1939 - taxa anormal de atualização

Código de Falha 285

Erro de limite de tempo do PGN de multiplexação SAE J1939 - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Âmbar SRT: | Erro de limite de tempo de PGN de multiplexação SAE J1939 - taxa anormal de atualização. O ECM esperava informações de um dispositivo multiplexado mas não as recebeu em tempo suficiente, ou simplesmente não as recebeu. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade de controle eletrônico da máquina (MCU) do OEM na cabine. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da MCU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas pelas MCUs do OEM são recebidas pelo ECM da Cummins® e usadas para controlar o motor. O ECM da Cummins® e as MCUs do OEM devem ser configurados corretamente para o funcionamento adequado dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização da MCU variam de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebe uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo.

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará um estado padrão como entrada para o dispositivo multiplexado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não funcionar conforme desejado.

Esta falha pode ocorrer pelas seguintes razões:

  • O ECM está configurado corretamente (componentes habilitados e endereços de origem das MCUs do OEM corretos) para receber informações de uma MCU do OEM, mas a MCU transmite uma mensagem informando que o componente não está disponível para multiplexação. Este problema pode ser causado quando um componente multiplexado está habilitado no ECM, mas o endereço de origem da MCU do OEM que transmite a mensagem do componente está incorreto no ECM da Cummins®, ou a MCU do OEM não está configurada para transmitir a mensagem do componente multiplexado.
  • Esta falha também pode ser causada por uma conexão danificada do datalink J1939 entre a MCU do OEM e o ECM da Cummins®, uma conexão danificada entre o componente e a MCU do OEM, uma MCU do OEM danificada ou um ECM da Cummins® danificado. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagnóstico do código de falha 285.

Última Modificação: 02-JULHO-2012


Erro de configuração de multiplexação do SAE J1939 - fora de calibração

Código de Falha 286

Erro de configuração de multiplexação do SAE J1939 - fora de calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Âmbar SRT: | Erro de configuração de multiplexação do SAE J1939 - fora de calibração. O ECM esperava informações de um dispositivo multiplexado mas recebeu somente uma parte das informações necessárias. | Pelo menos um dispositivo multiplexado não irá funcionar corretamente.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Configuração de multiplexação do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle eletrônico (ECM) do motor diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabine. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU's ou ECU's de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU's do OEM devem ser configurados corretamente para o funcionamento correto dos componentes multiplexados.

Localização do Componente

A fiação do datalink J1939 e a localização da VECU variam de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo multiplexado não funcionará.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não está disponível para multiplexação.

É possível utilizar a ferramenta eletrônica de serviço INSITE™ para monitorar componentes multiplexados.

Consulte o diagnóstico do código de falha t05-286.

Última Modificação: 02-JULHO-2012


Pressão barométrica - dados inválidos, intermitentes ou incorretos

Código de Falha 295

Pressão barométrica - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão barométrica - dados inválidos, intermitentes ou incorretos. O ECM detectou um erro no sinal do sensor da pressão barométrica. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão na entrada do compressor do turbocompressor

Descrições do Circuito

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor é usado para medir a pressão do ar ambiente. A porção de medição de pressão do sensor responde a variações da pressão atmosférica, que ocorrem dependendo da altitude na qual o motor é operado. O sensor de pressão na entrada do compressor do turbocompressor tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor de pressão e um circuito de retorno. O ECM detecta uma baixa tensão de sinal quando o veículo funciona em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor combinado de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

O diagnóstico consiste em duas partes.

Uma parte é executada imediatamente depois que a chave de ignição é desligada (posição OFF), e a temperatura do líquido de arrefecimento do motor está acima de 70°C ou 158°F.

A outra parte é executada continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão na entrada do compressor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor, ou foi detectada uma falha dentro da faixa do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na entrada do compressor.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula de recirculação do gás de escape (EGR) será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, certifique-se primeiro de que a temperatura do líquido de arrefecimento do motor é maior que 70°C ou 158°F. Funcione o motor se necessário.
  • Cicle a chave de ignição para a posição ON durante 30 segundos e, em seguida, para a posição OFF durante 30 segundos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Depois de desligar a chave de ignição (posição OFF), quando o motor estiver aquecido, as leituras de vários sensores de pressão do motor são comparadas com a pressão na entrada do compressor. Este código de falha ocorre quando a leitura do sensor da pressão na entrada do compressor é diferente das leituras dos outros sensores. Este código de falha também pode ser ativado se for detectada uma leitura da pressão na entrada do compressor maior ou menor que a pressão possível.

Possíveis causas deste código de falha:

  • Falha de funcionamento do sensor da pressão na entrada do compressor
  • Alta resistência nas linhas de sinal ou de retorno do sensor de pressão na entrada do compressor
  • Um filtro de ar obstruído ou com alta restrição também pode causar a ativação deste código de falha, especialmente em altitudes elevadas.
Consulte o diagnóstico do código de falha t05-295.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 1 - corrente abaixo da normal ou circuito aberto

Código de Falha 322

Circuito do acionador do solenóide do injetor do cilindro n° 1 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 1 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 1 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas de um código falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-322.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 5 - corrente abaixo da normal ou circuito aberto

Código de Falha 323

Circuito do acionador do solenóide do injetor do cilindro n° 5 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 323 PID: S5 SPN: 656 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 5 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 5 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 5

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas da falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-323.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 3 - corrente abaixo da normal ou circuito aberto

Código de Falha 324

Circuito do acionador do solenóide do injetor do cilindro n° 3 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 3 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 3 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas da falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-324.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 6 - corrente abaixo da normal ou circuito aberto

Código de Falha 325

Circuito do acionador do solenóide do injetor do cilindro n° 6 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 325 PID: S6 SPN: 656 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 6 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 6 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 6

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas da falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-325.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 2 - corrente abaixo da normal ou circuito aberto

Código de Falha 331

Circuito do acionador do solenóide do injetor do cilindro n° 2 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 2 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 2 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas da falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-331.

Última Modificação: 02-JULHO-2012


Circuito do acionador do solenóide do injetor do cilindro n° 4 - corrente abaixo da normal ou circuito aberto

Código de Falha 332

Circuito do acionador do solenóide do injetor do cilindro n° 4 - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Âmbar SRT: | Circuito do acionador do solenóide do injetor do cilindro n° 4 - corrente abaixo da normal ou circuito aberto. Detectada corrente no circuito do injetor n° 4 quando a tensão é desligada. | A corrente para o injetor está desligada. Dificuldade na partida ou funcionamento irregular do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do solenóide do injetor no cilindro n° 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenóide fechando um interruptor 'lateral alta' e um interruptor 'lateral baixa'. Cada circuito de injetor tem um interruptor 'lateral baixa' dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM ao(s) conector(es) de passagem do circuito do injetor localizado(s) na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta a corrente à medida que cada injetor é atuado. Se o ECM detectar um erro persistente no circuito de um injetor, este código de falha se tornará ativo. Se um erro de circuito for identificado como a causa de corrente excessiva, o ECM desabilitará o evento de injeção para o cilindro (ou cilindros) com falha.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O injetor do cilindro com falha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O ECM tentará habilitar qualquer circuito de injetor desabilitado sempre que for dada a partida no motor e aproximadamente uma vez por minuto enquanto o motor estiver funcionando. Se a falha no circuito de um injetor estiver ativa e a condição de falha for reparada, a falha se tornará inativa quando for dada a partida no motor ou se o motor for operado em marcha lenta por mais de um minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco é uma indicação de que existe um curto-circuito.

Se a condição de falha for intermitente e, principalmente, se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote elétrico que possa estar em curto com os componentes no interior da carcaça dos balanceiros ou por um curto-circuito com o massa no solenóide do injetor. Quando procurar por curtos-circuitos nos chicotes dos injetores, preste atenção ao isolamento dos fios. Certifique-se de que não haja curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermite, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não seja registrado. Se um único cilindro apresentar falha de ignição, verifique se há um problema de circuito aberto. Se vários cilindros no mesmo banco apresentarem falhas de ignição, verifique se há um curto-circuito em algum ponto do banco dos cilindros.

As possíveis causas da falha de um único injetor são:

  • Circuito aberto no chicote (ou chicotes) do motor ou solenóide do injetor
  • Resistência alta em um único injetor ou solenóide do injetor
  • Resistência extremamente baixa em um solenóide de injetor (injetor em curto interno mas não com o massa)
  • ECM defeituoso ou danificado.

As possíveis causas de códigos de falha em vários injetores do mesmo banco são:

  • Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor
  • Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa
  • ECM defeituoso ou danificado.

Códigos de falha no mesmo banco:

  • Banco 1 - banco dianteiro: Códigos de falha 322, 324, 331.
  • Banco 2 - banco traseiro: Códigos de falha 323, 325, 332.
Consulte o diagnóstico do código de falha t05-332.

Última Modificação: 02-JULHO-2012


Falha do hardware interno de advertência do módulo de controle eletrônico - dispositivo ou componente inteligente inválido

Código de Falha 343

Falha do hardware interno de advertência do módulo de controle eletrônico - dispositivo ou componente inteligente inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 343 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Âmbar SRT: | Falha do hardware interno de advertência do módulo de controle eletrônico - dispositivo ou componente inteligente inválido. Foram detectados erros de alimentação do ECM. | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Módulo de controle eletrônico (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM está conectado à bateria pelo chicote elétrico do OEM através do parafuso de alimentação da bateria do ECM. Isto fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o diagnóstico interno do ECM detecta um erro interno de leitura ou de gravação do módulo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por um período de até 10 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para ativar este código de falha.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o código de falha 343.

Consulte o diagnóstico do código de falha t05-343.

Última Modificação: 02-JULHO-2012


Fonte de alimentação dos injetores - dispositivo ou componente inteligente inválido

Código de Falha 351

Fonte de alimentação dos injetores - dispositivo ou componente inteligente inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: P110 SPN: 627 FMI: 12/12 LÂMPADA: VERMELHA SRT: | Fonte de alimentação dos injetores - dispositivo ou componente inteligente defeituoso. A tensão de reforço do injetor medida pelo ECM está baixa. | Possível emissão de fumaça branca, baixa potência, falha de combustão do motor e/ou o motor não dará a partida.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação dos injetores

Descrições do Circuito

Entre cada evento de injeção, o módulo de controle eletrônico (ECM) tenta recarregar a fonte de alimentação dos injetores. A fonte de alimentação dos injetores consiste em um banco de condensadores; essa fonte de alimentação é mantida sob tensão alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve haver uma boa fonte de alimentação e um bom aterramento da bateria do ECM, um bom sensor da rotação do motor e bons circuitos dos injetores.

Localização do Componente

A fonte de alimentação dos injetores está localizada no interior do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente depois que a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor que a tensão comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a tensão medida de alimentação dos injetores atingir a tensão comandada de alimentação dos injetores e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada se a carga da bateria for maior que um limite mínimo e, ai mesmo tempo, a tensão de alimentação medida dos injetores for menor que a tensão de alimentação comandada dos injetores.

Consulte o diagnóstico do código de falha t05-351.

Última Modificação: 02-JULHO-2012


Circuito n° 1 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 352

Circuito n° 1 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 1 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 1 dos sensores

Descrições do Circuito

O circuito n° 1 de alimentação dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor da pressão diferencial do gás de escape (EGR), o sensor de posição da válvula EGR e o sensor da pressão no orifício de EGR (se equipado).

Localização do Componente

O circuito de alimentação n° 1 dos sensores está localizado no ECM e fornece uma tensão de alimentação de 5 volts para vários sensores do motor. A tensão de alimentação é conectada no chicote do motor para cada sensor alimentado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 1 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do código de falha t05-352.

Última Modificação: 02-JULHO-2012


Circuito de alimentação n° 1 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 386

Circuito de alimentação n° 1 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 1 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 1 dos sensores

Descrições do Circuito

O circuito n° 1 de alimentação dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts para o sensor da pressão diferencial de recirculação do gás de escape (EGR), o sensor de posição da válvula EGR e o sensor da pressão no orifício de EGR (se equipado).

Localização do Componente

O circuito de alimentação n° 1 dos sensores está localizado no ECM e fornece uma tensão de 5 volts para vários sensores do motor. A tensão de alimentação é conectada no chicote do motor para cada sensor alimentado.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 1 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para todos os sensores do circuito de alimentação n° 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do código de falha t05-386.

Última Modificação: 02-JULHO-2012


Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível mais severo

Código de Falha 415

Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelha SRT: | Pressão na galeria de óleo do motor - dados válidos, mas abaixo da faixa normal de operação - nível mais severo. O sinal de pressão do óleo indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | O motor será desligado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão na galeria de óleo do motor

Descrições do Circuito

A ferramenta eletrônica de serviço (ECM) utiliza um interruptor ou um sensor de pressão do óleo do motor para monitorar a pressão do óleo lubrificante. Se a pressão do óleo for menor que o limite de proteção do motor, o código de falha 415 será registrado. Para motores equipados com um interruptor de pressão do óleo, o interruptor permanece fechado quando o motor não está funcionando, e aberto quando existe pressão do óleo. Para motores equipados com um sensor de pressão do óleo, o ECM detecta uma baixa tensão de sinal em condições de operação quando a pressão do óleo está baixa. O ECM detecta uma tensão alta de sinal durante altas rotações do motor ou nas condições de operação quando a temperatura do óleo está baixa.

Localização do Componente

A localização do interruptor ou do sensor de pressão do óleo do motor varia de acordo com o modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do óleo do motor está abaixo dos limites mínimos de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Um despotenciamento de torque comandado pelo ECM, limitando a potência de saída do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois de detectar que a leitura da pressão do óleo retornou à faixa normal de operação e o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Pressão baixa do óleo
  • Nível incorreto do óleo
  • Danos no interruptor de pressão do óleo
  • Chicote do motor em curto com o massa.
Consulte o diagnóstico do código de falha t05-415.

Última Modificação: 02-JULHO-2012


Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 418

Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P097 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível menos severo. Detectada a presença de água no filtro de combustível. | Possível perda de potência ou dificuldade na partida.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Indicador de água no combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O módulo de controle eletrônico (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor aterra a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM aciona a luz âmbar de verificação do motor (CHECK ENGINE) em modo intermitente indicando uma condição de manutenção no próxima ciclagem da chave de ignição quando o diagnóstico for executado sem êxito.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a água for drenada do filtro de combustível e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de manutenção do motor (MAINTENANCE) em modo intermitente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se este código de falha for ativado e não houver água no filtro de combustível, a causa da falha provavelmente é um sensor de água no combustível defeituoso.

Consulte o diagrama elétrico apropriado do OEM quando fizer o diagnóstico de falhas dos circuitos que utilizam a fiação fornecida pelo OEM.

Consulte o diagnóstico do código de falha t05-418.

Última Modificação: 02-JULHO-2012


Datalink SAE J1939 - dados inválidos, intermitentes ou incorretos

Código de Falha 426

Datalink SAE J1939 - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 426 PID: S231 SPN: 639 FMI: 2 LÂMPADA: Nenhuma SRT: | Datalink SAE J1939 - dados inválidos, intermitentes ou incorretos. A comunicação entre o ECM e outro dispositivo do datalink SAE J1939 foi perdida. | Nenhum quanto ao desempenho. Os dispositivos do datalink SAE J1939 provavelmente não funcionarão.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do datalink SAE J1939

Descrições do Circuito

Dispositivos do veículo como ECM, sistemas ASR, visores eletrônicos, sistemas eletrônicos de informações, ferramentas eletrônicas de serviço, e unidades de controle eletrônico do veículo (VECUs) podem se comunicar com o ECM através do datalink SAE J1939. As mensagens enviadas por tais dispositivos são recebidas pelo ECM e usadas para controlar o motor. O ECM também transmite as informações para esses dispositivos pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou uma perda de comunicação com outro dispositivo no datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O dispositivo que perdeu a comunicação com o J1939 pode não estar funcionando.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode existir somente em aplicações de Geração de Energia que utilizam entradas multiplexadas, e será ativado somente se o ECM parar de receber informações de Polarização da Rotação, de Frequência Alternativa, ou de Marcha Lenta/Nominal enviadas pelo controlador de acionamento do gerador através do datalink.

Consulte o diagnóstico do código de falha 426.

Última Modificação: 02-JULHO-2012


Datalink SAE J1939 - taxa anormal de atualização

Código de Falha 427

Datalink SAE J1939 - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 427 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Nenhuma SRT: | Datalink J1939 - taxa anormal de atualização. Perda do sinal de comunicação entre o módulo de controle eletrônico (ECM) e um outro dispositivo no datalink SAE J1939. | A rotação do motor irá diminuir e permanecerá em marcha lenta.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do datalink SAE J1939

Descrições do Circuito

Dispositivos como controladores ABS, transmissões automáticas, sistemas ASR, mostradores eletrônicos, sistemas eletrônicos de informações, ferramentas eletrônicas de serviço e unidades eletrônicas de controle do veículo (VECUs) podem comunicar-se com o ECM via datalink SAE J1939. As mensagens enviadas por tais dispositivos são recebidas pelo ECM e usadas para controlar o motor. O ECM também transmite as informações para esses dispositivos pelo datalink SAE J1939.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM não recebe uma mensagem válida via J1939 de um dispositivo multiplexado por mais de 1 segundo. O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM usará um estado padrão como entrada para o dispositivo multiplexado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha são:

  • Problemas elétricos com a fiação do datalink SAE J1939 como circuitos aterrados, em curto-circuito ou abertos
  • O ECM (ou outro dispositivo no SAE J1939) interrompe as comunicações enviando excesso de mensagens consecutivas
  • O dispositivo externo de controle do OEM falhou ou não pode mais transmitir pelo datalink.

Consulte o diagrama elétrico apropriado do OEM quando fizer o diagnóstico de falhas dos circuitos que utilizam a fiação fornecida pelo OEM.

Para problemas de alimentação de energia intermitente e falhas de comunicação do datalink nos componentes do sistema de pós-tratamento, é altamente recomendado que os fusíveis e relés no centro de distribuição de energia do OEM sejam verificados completamente quanto a conexões soltas, intermitentes ou faltando.

Consulte o diagnóstico do código de falha t05-427.

Última Modificação: 02-JULHO-2012


Circuito do sensor do indicador de água no combustível - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 428

Circuito do sensor do indicador de água no combustível - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P097 SPN: 97 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor do indicador de água no combustível - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de água no combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O módulo de controle eletrônico (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor aterra a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM. O filtro de combustível fornecido pelo OEM está localizado no lado de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é maior que 4,95 VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno ou de sinal aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a fonte de alimentação do sensor ou tensão da bateria.
Consulte o diagnóstico do código de falha 428.

Última Modificação: 02-JULHO-2012


Circuito do sensor do indicador de água no combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 429

Circuito do sensor do indicador de água no combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 429 PID: SPN: 97 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor do indicador de água no combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho. Nenhuma advertência disponível de água no combustível.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de água no combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O módulo de controle eletrônico (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor aterra a tensão de referência de 5 volts, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de água no combustível é menor que 0,05 VCC durante 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal em curto com o massa no chicote, no sensor ou no conector.
Consulte o diagnóstico do código de falha 429.

Última Modificação: 02-JULHO-2012


Pressão na galeria de óleo do motor - dados inválidos, intermitentes ou incorretos

Código de Falha 435

Pressão na galeria de óleo do motor - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 435 PID: P100 SPN: 100 FMI: 2/2 LÂMPADA: Âmbar SRT: | Pressão na galeria de óleo do motor - dados inválidos, intermitentes ou incorretos. O sensor de pressão do óleo do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho. Nenhuma proteção do motor para a pressão do óleo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão do óleo do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão do óleo do motor no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão do óleo do motor envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão na galeria de óleo. O ECM detecta uma tensão baixa de sinal nas condições de operação quando a pressão do óleo está baixa.

Localização do Componente

O sensor da pressão do óleo do motor está localizado no lado esquerdo do bloco do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado imediatamente depois que a chave de ignição é desligada (posição OFF), e a temperatura do líquido de arrefecimento do motor está acima de 70°C ou 158°F.

O diagnóstico é executado somente uma vez por viagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão do óleo do motor é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é desligada (posição OFF) e o motor não está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do óleo do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, certifique-se de que a temperatura do líquido de arrefecimento do motor é maior que 70°C ou 158°F. Funcione o motor se necessário.
  • Cicle a chave de ignição para a posição ON durante 30 segundos e, em seguida, para a posição OFF durante 30 segundos. Não dê partida no motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Leitura incorreta do sensor de pressão do óleo do motor
  • Resistência alta nas linhas de sinal e de retorno do sensor da pressão do óleo do motor.
Consulte o diagnóstico do código de falha t05-435.

Última Modificação: 02-JULHO-2012


Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá parar de funcionar ou apresentar dificuldade na partida.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação da bateria não comutada

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 30 ampères nos fios de alimentação não comutada das baterias para proteger o chicote do OEM. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria são ligados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

O ECM é conectado às baterias pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização das baterias pode variar, dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação da bateria principal é menor que 6 VCC.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha e acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO assim que a tensão da bateria exceder +6 VCC e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM cai abaixo de 6 VCC.

  • Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não pelo motor de partida ou outro dispositivo. Verifique se as baterias estão fracas.
  • Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o código de falha 441.
Consulte o diagnóstico do código de falha t05-441.

Última Modificação: 02-JULHO-2012


Tensão da bateria 1 - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Possível dano elétrico a todos os componentes elétricos.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação da bateria não comutada

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. Existe um fusível de 30 ampères nos fios de alimentação não comutada das baterias para proteger o chicote do OEM. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON). Os fios de retorno da bateria são ligados diretamente ao terminal negativo (-) da bateria.

Localização do Componente

O ECM é conectado às baterias pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização das baterias pode variar, dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação da bateria principal é maior que um limite predeterminado. Esse limite é diferente para sistemas de 12V e 24V.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha e acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando a tensão de alimentação da bateria do ECM excede um limite predeterminado. As causas deste código de falha incluem:

  • Alternador defeituoso ou regulador que está sobrecarregando o sistema
  • Baterias conectadas em série em vez de em paralelo
  • Procedimento incorreto de ponte de partida.
Consulte o diagnóstico do código de falha t05-442.

Última Modificação: 02-JULHO-2012


Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 449

Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 449 PID: P157 SPN: 157 FMI: 0 LÂMPADA: Vermelha SRT: | Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo. O ECM detectou que a pressão do combustível na common rail é maior que a pressão normal de operação do sistema de combustível. | O motor será desligado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Pressão 1 na galeria de medição de débito dos injetores

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível montada no motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida do combustível na common rail está acima da pressão máxima permitida pela válvula de alívio de pressão do combustível.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado sem êxito. Em alguns motores, pode ocorrer um despotenciamento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a pressão do combustível na common rail retornar aos níveis de operação normal e o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O código de falha 449 é ativado quando a pressão detectada na common rail excede a pressão normal de operação do sistema de combustível. O código indica que uma válvula de alívio de pressão falha em abrir ou não regula a pressão. O diagnóstico da falha deve ser concentrado na inspeção do caminho da linha de dreno da válvula de alívio de pressão do combustível quanto a restrições e/ou obstruções e na verificação ou substituição da válvula de alívio de pressão. Uma restrição na linha de retorno do dreno de combustível ao tanque pode impedir o combustível não utilizado saia do sistema de combustível. Verifique a linha de dreno de combustível entre a common rail e o tanque quanto a danos.

Consulte o diagnóstico do código de falha t05-449.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 451

Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: SPN: 157 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão na common rail. | Redução da potência e/ou da rotação do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor da pressão 1 na galeria de débito dos injetores

Descrições do Circuito

O sensor da pressão na common rail responde a variações de pressão no combustível fornecido para a common rail. O sensor de pressão do combustível na common rail tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação exclusivo dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de alta pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixa pressão na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal de pressão do combustível na common rail é maior que 4,75 VCC durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na common rail.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Tensão (+5 VCC ou mais) em curto com o fio de sinal
  • Circuito aberto no fio de sinal
  • Circuito aberto no fio de alimentação de 5 volts
  • Circuito aberto no fio de retorno
  • Sensor defeituoso
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do código de falha t05-451.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 452

Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor de pressão na common rail. | Redução da potência e/ou da rotação do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor da pressão 1 na galeria de medição de débito dos injetores

Descrições do Circuito

O sensor da pressão na common rail responde a variações de pressão no combustível fornecido para a common rail. O sensor de pressão do combustível na common rail tem um circuito de alimentação de 5 volts, uma tensão de sinal do sensor e um circuito de retorno.

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação exclusivo dos sensores. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de alimentação de combustível envia um sinal ao ECM pelo circuito de sinal do sensor de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de alta pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixa pressão na common rail.

Localização do Componente

O sensor da pressão do combustível é instalado na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal de pressão do combustível na common rail é menor que 0,25 VCC durante mais de 3 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão na common rail.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Chicote do motor; o fio de alimentação ou de sinal está em curto com o massa
  • Sensor defeituoso
  • ECM danificado.
Consulte o diagnóstico do código de falha t05-452.

Última Modificação: 02-JULHO-2012


Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 488

Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 488 PID: P105 SPN: 105 FMI: 0/16 LÂMPADA: Âmbar SRT: | Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo do motor aumentando em gravidade em função do aumento do tempo de alerta.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Temperatura do ar no coletor de admissão

Descrições do Circuito

O sensor da temperatura do ar no coletor de admissão monitora a temperatura do ar no coletor de admissão e passa as informações para o módulo de controle eletrônico ECM. O sensor de temperatura 1 no coletor de admissão é um sensor de resistência variável, usado para medir a temperatura do ar que entra no coletor de admissão do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura no coletor de admissão. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura no coletor de admissão.

Quando o ar de admissão está frio, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para um massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando o ar de admissão está quente, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta. Esse código de falha indica que a temperatura no coletor de admissão excedeu o limite máximo para a proteção do motor.

Localização do Componente

O sensor da temperatura do ar no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a temperatura no coletor de admissão é maior que um limite calibrável ajustado no ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado pela ferramenta eletrônica de serviço INSITE™ mudará para INATIVO e o despotenciamento de torque será removido imediatamente depois que a temperatura no coletor de admissão cair abaixo de um limite calibrável ajustado no ECM e o diagnóstico for executado com êxito.
  • O ECM desligará a luz de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito. O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor. Possíveis causas deste código de falha:

  • Aletas do arrefecedor ar-ar obstruídas
  • Restrição no fluxo de ar através do arrefecedor ar-ar
  • Arrefecedor ar-ar subdimensionado
  • Temperatura alta de saída do compressor do turbocompressor.
Consulte o diagnóstico do código de falha 488.

Última Modificação: 02-JULHO-2012


Circuito de alimentação n° 6 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 515

Circuito de alimentação n° 6 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 515 PID: S232 SPN: 3514 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 6 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 6 dos sensores

Descrições do Circuito

O pino 6 de alimentação dos sensores do módulo de controle eletrônico (ECM) é uma fonte de alimentação de (+) 5 VCC exclusiva do sensor de pressão do combustível na common rail.

Localização do Componente

O circuito de alimentação n° 6 dos sensores está localizado no ECM e fornece uma tensão de 5 volts apenas para o sensor de pressão na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação n° 6 dos sensores é menor que 4,8 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do código de falha t05-515.

Última Modificação: 02-JULHO-2012


Circuito n° 6 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 516

Circuito n° 6 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 516 PID: S232 SPN: 3514 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 6 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação 6 dos sensores

Descrições do Circuito

O pino 6 de alimentação dos sensores do módulo de controle eletrônico (ECM) é uma fonte de alimentação de (+) 5 VCC exclusiva do sensor de pressão do combustível na common rail.

Localização do Componente

O circuito de alimentação n° 6 dos sensores está localizado no ECM e fornece uma tensão de 5 volts apenas para o sensor de pressão na common rail.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 6 dos sensores é maior que 5,2 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa na linha de alimentação de (+) 5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Consulte o diagnóstico do código de falha t05-516.

Última Modificação: 02-JULHO-2012


Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 553

Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 16 LÂMPADA: Âmbar SRT: | Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. O módulo de controle eletrônico (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve). Possível redução do desempenho do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão 1 na galeria de medição de débito dos injetores

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (abrir o atuador da bomba de combustível) ou reduzir (fechar o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está localizado na bomba de combustível montada no motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a leitura da pressão na common rail excedeu a pressão comandada do combustível na common rail.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a pressão detectada do combustível na common rail se igualar à pressão comandada e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel 'O' interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Se o atuador da bomba de combustível apresentar vazamento excessivo, é possível que a pressão na common rail atinja a pressão de abertura da válvula de alívio de pressão da common rail e que o código de falha 1911 seja ativado.

Consulte o diagnóstico do código de falha t05-553.

Última Modificação: 02-JULHO-2012


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Código de Falha 555

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 555 PID: P101 SPN: 101 FMI: 16/16 LÂMPADA: Âmbar SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível moderadamente severo O filtro do respiro do cárter requer manutenção. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do filtro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) quando o limite da pressão no cárter é excedido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Filtro do respiro do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • Aquecedor do filtro do respiro do cárter defeituoso, se equipado.
  • Separador de óleo do respiro do cárter com restrição ou obstruído
  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 555.

Última Modificação: 14-MARÇO-2017


Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 556

Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 556 PID: P101 SPN: 101 FMI: 0/0 LÂMPADA: Vermelha SRT: | Pressão no Cárter de Óleo - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo O filtro do respiro do cárter requer manutenção. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do Sensor da Pressão no Cárter

Descrições do Circuito

A pressão dentro do cárter é medida pelo sensor de pressão no cárter. Quando o sensor de pressão no cárter determina que a pressão no cárter é maior que a normal, este código de falha é registrado.

Localização do Componente

O sensor de pressão no cárter está localizado próximo ao filtro de desaeração do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão no cárter estava acima de um valor calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz vermelha de parada do motor (CHECK ENGINE) quando o limite da pressão no cárter é excedido.
  • A saída do torque do motor será reduzida para proteger o motor da pressão excessiva no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Aquecedor do filtro do respiro do cárter defeituoso, se equipado.
  • Filtro do respiro do cárter precisa ser trocado
  • Danos no sensor da pressão no cárter
  • Separador de óleo do respiro do cárter com restrição ou obstruído
  • Tubo de dreno de óleo do respiro do cárter ou válvula de retenção obstruída ou com restrição
  • Tubo de sucção do respiro do cárter com restrição ou obstruído
  • Tubo do respiro do cárter com restrição, obstruído ou congelado.

É importante verificar mangueiras, tubos, válvulas de retenção, separador de óleo e filtros quanto a restrições ou obstruções em temperaturas em ambientes extremamente frios. Se o Código de Falha 555 se tornar ativo devido a um filtro obstruído antes do intervalo de manutenção ser alcançado ou se o filtro fica obstruído frequentemente, consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter.

Consulte o diagnóstico do Código de Falha 556.

Última Modificação: 14-MARÇO-2017


Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 559

Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 18 LÂMPADA: Âmbar SRT: | Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. O ECM detectou que a pressão do combustível é menor que a pressão comandada. | Possível dificuldade na partida ou baixa potência. É possível que o motor não dê partida.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Diagrama esquemático do sistema de combustível

Descrições do Circuito

O circuito de controle da pressão baseia-se na pressão do combustível fornecido à bomba de alta pressão pela bomba de engrenagens. O módulo de controle eletrônico (ECM) monitora a pressão do combustível na common rail e as condições de funcionamento do motor, alterando o comando de fluxo para manter a pressão correta do combustível na common rail. As mudanças no comando de fluxo resultam na abertura (ou fechamento) do atuador da bomba de combustível para fornecer mais (ou menos) combustível à bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão é montada na carcaça das engrenagens no lado de admissão do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão medida é menor que a pressão comandada na common rail em pelo menos 250 bar [3625 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se o motor não der partida e o código de falha 559 tornar-se ativo durante o giro de partida, mas não existir nenhum código de falha do sensor da rotação do motor, monitore a pressão na common rail utilizando a ferramenta eletrônica de serviço INSITE™. Os procedimentos indicados para este diagrama de sintomas de falha também têm verificações de condições 'sem-partida' do motor.

Antes de fazer serviços em quaisquer componentes do sistema de combustível (como linhas de combustível, bomba de combustível, injetores, etc.) que exponham o sistema de combustível ou os componentes internos do motor a contaminantes potenciais antes da desmontagem, limpe as conexões, os itens de montagem e a área ao redor do componente a ser removido. Sujeira ou contaminantes podem ser introduzidos no sistema de combustível e no motor se as áreas vizinhas não estiverem limpas, resultando em danos para o sistema de combustível e para o motor.

Se a pressão na common rail estiver baixa, verifique o seguinte:

  • Escorva do sistema de combustível (certifique-se de que haja combustível no(s) tanque(s) e que o sistema esteja escorvado)
  • Pressão da bomba de transferência de combustível
  • Pressão da bomba de engrenagens.

Se a pressão da bomba de engrenagens estiver correta, faça o teste de vazamento do sistema:

  • Vazamento na bomba de alta pressão
  • Vazamento no injetor
  • Vazamento na válvula de alívio da pressão na common rail.

Se o código de falha 559 estiver inativo e não houver nenhuma reclamação de desempenho, é possível que o veículo tenha ficado sem combustível ou que o código de falha tenha sido ativado porque o motor não foi escorvado após a substituição do filtro de combustível. Apague o código de falha inativo.

O código de falha 559 é ativado quando o motor está funcionando e a pressão do combustível medida na common rail permanece pelo menos 250 bar [3625 psi] menor que a pressão comandada. Uma vez detectado, o código de falha 559 permanecerá ativo até que o motor seja desligado ou até que a pressão medida na common rail seja igual à pressão comandada da common rail. Quando existir uma condição que cause a ativação do código de falha 559, é normal que o código de falha seja ativado quando o motor encontra-se sob carga pesada e seja desativado quando o motor encontra-se sob carga leve.

Quando ocorre o código de falha 559, o sistema de combustível perdeu sua capacidade de manter a pressão na common rail.

As possíveis causas desta falha são:

  • Restrições de entrada de combustível (filtros, linhas de combustível de baixa pressão, válvula de controle do ECM, tubulação do OEM, etc.)
  • Saída baixa da bomba de engrenagens
  • Regulador de pressão da bomba de engrenagens de combustível preso na posição aberta (o que pode resultar em reclamações de dificuldade na partida e/ou nenhuma partida)
  • Diminuição na capacidade da bomba de alta pressão (grande vazamento para o dreno pela bomba de alta pressão)
  • Válvula de alívio da pressão do combustível com vazamento para o dreno
  • Válvula de alívio da pressão do combustível abre (a uma pressão muito baixa)
  • Vazamento no circuito de combustível do injetor para o dreno (corpo do injetor, conectores de alta pressão, etc.)
  • Presença de ar no combustível ou vazamentos de sucção na vedação do eixo da bomba de engrenagens (o que pode resultar em reclamações de dificuldade de partida/nenhuma partida)
  • Combustível abaixo da linha de sucção no tanque de combustível.

Quando verificar a existência de ar no combustível, a presença de bolhas é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar poderá ser isolada em um dos seguintes locais:

  • Linhas de sucção de combustível
  • Linhas de combustível do OEM
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível
  • Vazamentos pela vedação do eixo da bomba de engrenagens.

O sensor de pressão na common rail também pode ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que o combustível seja despressurizado a zero. É necessário aliviar manualmente a pressão na common rail de alta pressão soltando a linha entre a bomba e common rail, no lado da common rail. Quando a chave de ignição é ligada, o sensor de pressão na common rail deve mostrar uma leitura de 0 ± 43 bar [624 psi].

As conexões intermitentes de alimentação e de terra do ECM podem fazer ocorrer o código de falha 559. Se o motor estiver funcionando com um código de falha 559 ativo e se os códigos de falha 449, 1911 ou 2311 não estiverem presentes, verifique se a alimentação do ECM apresenta conexões intermitentes. O código de falha 1117 também poderá tornar-se ativo se esta condição de falha existir.

Diagrama de códigos de falha inativos/diagnóstico esgotado: O diagnóstico do código de falha 559 inativo pode ser muito difícil. O código de falha deve estar ativo para qualquer um dos procedimentos descritos nos quais o motor funciona durante o teste. Para motores com altas contagens inativas do código de falha 559, ou se o diagnóstico das falhas foi esgotado, funcione o motor em um dinamômetro de chassi, ou faça o teste de estrada de diagnóstico para duplicar o código de falha. As causas mais comuns do código de falha 559 intermitente que são difíceis de reproduzir são vazamentos nos conectores de alta pressão que ocorrem somente quando o motor e o combustível estão quentes, restrição intermitente na alimentação do combustível, como resíduos em suspensão no tanque de combustível e uma válvula de alívio de pressão do combustível que abre prematuramente. Certifique-se de que o número de peça seja o correto da válvula de alívio de pressão do combustível instalada e que a mesma não tenha sido violada. Verifique o conector de alta pressão (HPC) e o aperto do conector, e aperte conforme a especificação, se necessário. Funcione o motor em um dinamômetro de chassi ou faça um teste de diagnóstico em estrada para reproduzir o código de falha. Use a ferramenta eletrônica de serviço INSITE™ para registrar os parâmetros do sistema de combustível durante o teste.

Para fazer o diagnóstico de falha da válvula de alívio de pressão do combustível, pode ser útil monitorar as temperaturas da common rail, da válvula de alívio de pressão e da linha de retorno da válvula de alívio de pressão usando uma ferramenta externa de medição de temperatura, como uma pistola de temperatura infravermelha. Se a válvula de alívio de pressão estiver aberta, a temperatura da válvula de alívio de pressão será significativamente maior que a temperatura na common rail. Se a temperatura da válvula de alívio de pressão for maior que a temperatura na common rail, certifique-se de que o fluxo de retorno da válvula de alívio de pressão esteja fora de especificação antes de fazer a substituição.

Consulte o diagnóstico do código de falha t05-559.

Última Modificação: 02-JULHO-2012


Rotação 1 do turbocompressor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 595

Rotação 1 do turbocompressor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 595 PID: P103 SPN: 103 FMI: 0 LÂMPADA: Âmbar SRT: | Rotação 1 do turbocompressor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. O ECM detectou rotação alta do turbocompressor. | Despotenciamento do motor. O ECM usa a rotação estimada do turbocompressor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de rotação do turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor é maior que 150.000 rpm durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

Para validar o reparo, dê partida no motor e use o pedal do acelerador para aumentar a rotação do motor até a rotação máxima livre (100 por cento) e mantenha o motor nessa rotação por um tempo mínimo de 20 segundos.

  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor de rotação do turbocompressor danificado
  • Chicote do motor danificado
  • ECM danificado.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Consulte o diagnóstico do código de falha t05-595.

Última Modificação: 02-JULHO-2012


Rotação 1 do turbocompressor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 687

Rotação 1 do turbocompressor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 687 PID: P103 SPN: 103 FMI: 18 LÂMPADA: Âmbar SRT: | Rotação 1 do turbocompressor - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. O ECM detectou rotação lenta do turbocompressor. | Despotenciamento do motor. O ECM usa a rotação estimada do turbocompressor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de rotação 1 do turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em um fio de bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor é menor que 600 rpm durante mais de 1 segundo quando a rotação do motor é maior que 1200 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estima a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e funcione-o a uma rotação de pelo menos 1200 rpm durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Os itens que podem ativar este código de falha são:

  • Sensor de rotação do turbocompressor danificado
  • Chicote do motor danificado
  • ECM danificado.

Se a falha ocorrer intermitentemente, procure por um circuito aberto intermitente ou curtos-circuitos no circuito do sensor de rotação do turbocompressor (inclusive no conector rabo-de-porco do sensor).

Consulte o diagnóstico do código de falha t05-687.

Última Modificação: 02-JULHO-2012


Rotação/posição do motor na árvore de manivelas - dados inválidos, intermitentes ou incorretos

Código de Falha 689

Rotação/posição do motor na árvore de manivelas - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2 LÂMPADA: Âmbar SRT: | Rotação/posição da árvore de manivelas - dados inválidos, intermitentes ou incorretos. O ECM detectou um erro no sinal de rotação do motor. | Possível redução do desempenho do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 VCC para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor.

Localização do Componente

A localização do sensor de posição da árvore de manivelas varia dependendo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas durante o funcionamento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O sensor de rotação do eixo comando de válvulas é usado para fornecer ao ECM informações de rotação e de posição do motor.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de +5 VCC, de sinal ou de retorno no chicote do motor
  • Sensor de rotação do motor danificado ou defeituoso.
  • Roda sinalizadora danificada
  • Uma folga de ar do sensor que é pequena demais ou grande demais.
Consulte o diagnóstico do código de falha t05-689.

Última Modificação: 02-JULHO-2012


Circuito de temperatura na entrada do compressor do turbocompressor 1 - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 691

Circuito de temperatura na entrada do compressor do turbocompressor 1 - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na entrada do compressor do turbocompressor 1 - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura na entrada do compressor do turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

Alguns motores usam um sensor combinado de pressão/temperatura do ar ambiente localizado na tubulação do ar de admissão do OEM em vez de um sensor de temperatura do ar de admissão do compressor do turbocompressor. Consulte o diagrama elétrico do motor para saber qual sensor equipa o motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal de tensão de temperatura na entrada do compressor é maior que 4,96 VCC durante mais de 10 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do código de falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

As possíveis causas deste código de falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do código de falha t05-691.

Última Modificação: 02-JULHO-2012


Circuito de temperatura na entrada do compressor do turbocompressor 1 - tensão abaixo da normal ou em curto com fonte de tensão baixa.

Código de Falha 692

Circuito de temperatura na entrada do compressor do turbocompressor 1 - tensão abaixo da normal ou em curto com fonte de tensão baixa.

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de temperatura na entrada do compressor do turbocompressor 1 - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor da temperatura do ar na entrada do compressor do turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

Alguns motores usam um sensor combinado de pressão/temperatura do ar ambiente localizado na tubulação do ar de admissão do OEM, em vez de um sensor de temperatura na entrada do compressor do turbocompressor. Consulte o diagrama elétrico do motor para determinar qual sensor está instalado no motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do compressor é menor que 0,05 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do código de falha 692, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

As possíveis causas deste código de falha são:

  • Circuito de sinal em curto com o massa no chicote
  • Circuito de sinal em curto com o retorno ou a massa no sensor
  • Sensor defeituoso.
Consulte o diagnóstico do código de falha t05-692.

Última Modificação: 02-JULHO-2012


Desalinhamento mecânico entre sinais de rotação/posição da árvore de manivelas e do eixo comando de válvulas - sistema mecânico não responde ou está fora de ajuste

Código de Falha 731

Desalinhamento mecânico entre sinais de rotação/posição da árvore de manivelas e do eixo comando de válvulas - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Âmbar SRT: | Desalinhamento mecânico entre sinais de rotação/posição da árvore de manivelas e do eixo comando de válvulas - sistema mecânico não responde ou está fora de ajuste. O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não correspondem. | Possível excesso de fumaça, dificuldade de partida e oscilação em marcha lenta. Possível redução no desempenho do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de sinais magnéticos de rotação/posição do motor

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores de efeito Hall. O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de um dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização dos sensores de posição da árvore de manivelas e do eixo comando de válvulas varia dependendo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não corresponde à informação do sinal de posição do eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não corresponderem, o ECM determina que há um desalinhamento mecânico entre os dois sensores.

Possíveis causas deste código de falha:

  • Os anéis indicadores do sensor de rotação do motor estão soltos ou não alinhados corretamente
  • Desalinhamento mecânico.
Consulte o diagnóstico do código de falha t05-731.

Última Modificação: 02-JULHO-2012


Sensor de rotação/posição do motor no eixo comando de válvulas - dados inválidos, intermitentes ou incorretos

Código de Falha 778

Sensor de rotação/posição do motor no eixo comando de válvulas - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: PID: S64 SPN: 723 FMI: 2 LÂMPADA: Âmbar SRT: | Sensor de rotação/posição do motor no eixo comando de válvulas - dados inválidos, intermitentes ou incorretos. O ECM detectou uma perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor e/ou da capacidade de partida. O motor funciona usando o sensor primário de posição do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

Não se aplica

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas durante o funcionamento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

  • Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor.
  • Sensor de posição do eixo comando de válvulas danificado ou defeituoso.
  • Danos no ressalto do indicador de rotação.
  • Uma folga de ar do sensor que é pequena demais ou grande demais.
Consulte o diagnóstico do código de falha t05-778.

Última Modificação: 02-JULHO-2012


Perda da fonte de alimentação com a chave de ignição ligada (ON) - dados inválidos, intermitentes ou incorretos

Código de Falha 1117

Perda da fonte de alimentação com a chave de ignição ligada (ON) - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: SPN: 627 FMI: 2 LÂMPADA: Nenhuma SRT: | Perda da fonte de alimentação com a chave de ignição ligada - dados inválidos, intermitentes ou incorretos. A tensão de alimentação para o ECM caiu abaixo de 6,2 VCC momentaneamente, ou o ECM não foi desligado corretamente (retendo tensão da bateria por 30 segundos depois de desligada a chave de ignição). | Possivelmente nenhum efeito perceptível de desempenho, ou o motor será desligado ou será necessária a partida manual. As informações de códigos de falha, as informações de viagem e os dados do monitor de manutenção podem ser imprecisos.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação de energia do ECM

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe informações da bateria não comutada através da fiação da chave de ignição do veículo quando esta é ligada (posição ON).

Localização do Componente

O ECM está conectado à bateria pelo chicote elétrico do OEM através do parafuso de alimentação da bateria do ECM. Isto fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a fonte de alimentação primária do ECM caiu abaixo de um valor calibrável enquanto a chave de ignição encontrava-se na posição ON. O código de falha será ativado quando a chave de ignição for ligada (posição ON) após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • Dados de parada como informações de viagem, monitor de manutenção e informações de falha não são salvos na memória permanente quando a chave de ignição é desligada (posição OFF).

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor, deixe-o funcionar em marcha lenta durante 1 minuto e desligue-o corretamente. O ECM deverá detectar uma tensão adequada da bateria do ECM quando a chave de ignição for desligada (OFF) antes de desativar o código de falha.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não pelo motor de partida. Se o motor de partida estiver fornecendo alimentação não comutada, é possível que a tensão da bateria caia para um nível baixo o suficiente durante o giro de partida para tornar ativa esta falha.

Esta falha também pode ser causada pela resistência nos circuitos (+) ou (-) de alimentação da bateria do ECM. A resistência nesses circuitos pode fazer o nível de tensão na entrada do ECM cair para um valor baixo o suficiente para tornar ativo o código de falha 1117.

O uso de interruptores de desconexão da bateria para desligar o motor, ou de qualquer dispositivo para desconectar a tensão da bateria para o ECM em até 10 segundos depois que a chave de ignição é desligada pode causar danos no sistema de pós-tratamento. O veículo não deve ser operado com um código de falha 1117 ativado.

Consulte o diagnóstico do código de falha 1117.

Última Modificação: 02-JULHO-2012


Faltando catalisador de oxidação de diesel do sistema de pós-tratamento - condição existente

Código de Falha 1664

Faltando catalisador de oxidação de diesel do sistema de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1664 PID: S380 SPN: 4796 FMI: 31/31 LÂMPADA: Âmbar SRT: | Faltando catalisador de oxidação de diesel do sistema de pós-tratamento - condição existente. O catalisador de oxidação de diesel do sistema de pós-tratamento não se encontra presente no sistema de escape. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por sensores de temperatura que estão localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel é o mais próximo da saída do turbocompressor. O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado entre o catalisador de oxidação e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após o filtro de particulados de diesel. Esses sensores monitoram as temperaturas no sistema de pós-tratamento e determinam se o catalisador não está presente.

Localização do Componente

O catalisador do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador pode variar, dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o sistema de pós-tratamento está sofrendo uma regeneração ativa para reduzir a fuligem no filtro de particulados de diesel. O diagnóstico verifica o aumento de temperatura no catalisador durante uma regeneração ativa do sistema de pós-tratamento para detectar a presença do catalisador.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que as leituras dos sensores de temperatura nas entradas do catalisador de oxidação de diesel e do filtro de particulados de diesel do sistema de pós-tratamento são iguais durante um evento de regeneração ativa do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando os sensores de temperatura na entrada do catalisador de oxidação e do filtro de particulados de diesel do sistema de pós-tratamento não detectam a presença de um catalisador no sistema de pós-tratamento.

Possíveis causas deste código de falha:

  • Violação do sistema do catalisador
  • Remoção do sistema do catalisador do veículo
  • Catalisador danificado.

O tipo de sensor de temperatura e de nível no tanque de fluido de escape de diesel utilizado pode variar dependendo do fabricante do veículo. Como resultado, a configuração física e/ou elétrica dos sensores pode variar ligeiramente daquela mostrada nas informações de diagnóstico e no diagrama elétrico.

Consulte o diagnóstico do código de falha t05-1664.

Última Modificação: 03-JULHO-2012


Eficiência de conversão do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 1691

Eficiência de conversão do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1691 PID: P380 SPN: 100 FMI: 18 LÂMPADA: Âmbar SRT: | Eficiência de conversão do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. O aumento de temperatura no catalisador do sistema de pós-tratamento é menor que o esperado. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento é monitorado por três sensores de temperatura que estão localizados no sistema de escape. O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado após a saída do turbocompressor, junto à entrada do sistema de pós-tratamento. O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado entre o catalisador de oxidação de diesel e o filtro de particulados de diesel do sistema de pós-tratamento. O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado após o filtro de particulados de diesel. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do sistema de pós-tratamento são usados para monitorar a diferença de temperatura no catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador pode variar, dependendo do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

  • Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento deve ocorrer antes da execução do diagnóstico.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a diferença de temperatura no catalisador de oxidação de diesel do sistema de pós-tratamento durante a regeneração ativa não corresponde ao aumento esperado da temperatura.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Execute o procedimento de reinicialização de manutenção do catalisador de oxidação de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™ encontrado na seção de manutenção do sistema de pós-tratamento no menu Dados avançados do ECM.
  • Execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Obstrução por fuligem na face frontal do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Contaminação do catalisador de oxidação de diesel do sistema de pós-tratamento por óleo do motor ou por combustível.
  • Trincas ou contaminação no catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Falha de funcionamento do sistema de injeção de combustível do sistema de pós-tratamento.
  • Vazamento no sistema de escape entre o turbocompressor e o catalisador de oxidação de diesel.

Uma falha de funcionamento na faixa de operação do catalisador de oxidação de diesel do sistema de pós-tratamento ou a temperatura na entrada do filtro de particulados do sistema de pós-tratamento pode causar a ativação deste código de falha. Certifique-se de que não haja nenhum código de falha relacionado aos sensores de temperatura sistema de pós-tratamento antes de seguir este diagrama de diagnóstico.

Consulte o diagnóstico do código de falha t05-1691.

Última Modificação: 03-JULHO-2012


Alimentação n° 5 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1695

Alimentação n° 5 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: SPN: 3513 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 5 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito n° 5 de alimentação dos sensores no chicote do OEM. | Industrial: Severa redução da potência de saída do motor. Potência em modo de emergência somente. Motores para geração de energia: Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação n° 5 dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de (+) 5 VCC ao sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento, ao acelerador remoto, ao sensor de nível do líquido de arrefecimento do motor, ao sensor de rotação do ventilador e ao sensor 2 de posição do acelerador.

Localização do Componente

O circuito de alimentação n° 5 dos sensores está localizado no conector do chicote do OEM do ECM e fornece uma alimentação de 5 VCC para vários componentes do chicote do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 5 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Motores industriais: O motor terá somente controle do acelerador em situações de emergência.
  • Motores para geração de energia: Nenhum quanto ao desempenho.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão alta no fio de alimentação de 5 VCC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.

Consulte o diagnóstico do código de falha t05-1695.

Última Modificação: 02-JULHO-2012


Alimentação n° 5 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 1696

Alimentação n° 5 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: SPN: 3513 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 5 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | Industrial: Severa redução da potência de saída do motor. Potência em modo de emergência somente. Motores para geração de energia: A atuação da válvula EGR será desabilitada. As regenerações ativa e estacionária serão desabilitadas.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação n° 5 dos sensores do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 volts ao sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento, ao acelerador remoto, ao sensor de nível do líquido de arrefecimento do motor, ao sensor de rotação do ventilador e ao sensor 2 de posição do acelerador.

Localização do Componente

O circuito número 5 de alimentação dos sensores está localizado no conector do chicote do OEM do ECM e fornece uma alimentação de 5 volts para vários componentes do chicote do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 5 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • Industrial: Severa redução da potência de saída do motor. Potência em modo de emergência somente.
  • Motores para geração de energia: A atuação da válvula EGR será desabilitada. As regenerações ativa e estacionária serão desabilitadas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do código de falha t05-1696.

Última Modificação: 02-JULHO-2012


Circuito de pressão no cárter - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1843

Circuito de pressão no cárter - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1843 PID: P101 SPN: 101 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de pressão no cárter - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão do cárter. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Sensor da pressão no cárter

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão no cárter no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no cárter envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal deste sensor varia de acordo com a pressão no filtro do cárter.

Localização do Componente

O sensor da pressão no cárter está localizado próximo do conjunto do filtro do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a tensão do sinal de pressão no cárter é maior que 4,75 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor.
  • Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.
Consulte o diagnóstico do código de falha t05-1843.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão no cárter - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 1844

Circuito do sensor da pressão no cárter - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1844 PID: P101 SPN: 101 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão no cárter - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito de pressão do cárter. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Sensor da pressão no cárter

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão no cárter no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no cárter envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal deste sensor varia de acordo com a pressão no filtro do cárter.

Localização do Componente

O sensor da pressão no cárter está localizado próximo do conjunto do filtro do cárter.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão no cárter é menor que 0,25 VCC durante mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão no cárter.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no cárter compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falhas, verifique se há múltiplos códigos de falha.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-1844.

Última Modificação: 02-JULHO-2012


Temperatura do líquido de arrefecimento do motor - instruções especiais

Código de Falha 1847

Temperatura do líquido de arrefecimento do motor - instruções especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1847 PID: SPN: 110 FMI: 14 LÂMPADA: Vermelha SRT: | Temperatura do líquido de arrefecimento do motor - instruções especiais. O sinal da temperatura 1 do líquido de arrefecimento do motor indica que a temperatura do líquido de arrefecimento está acima do limite de advertência de proteção do motor. | Geração de energia somente - O controlador do gerador pode desconectar o motor da rede elétrica e comandar sua operação em marcha lenta ou desligá-lo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor

Descrições do Circuito

O sensor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para monitorar a temperatura do líquido de arrefecimento. O ECM monitora a tensão no pino de SINAL e a converte em um valor de temperatura. O valor da temperatura 1 do líquido de arrefecimento do motor é usado pelo ECM para o sistema de proteção e controle das emissões do motor.

Localização do Componente

O sensor da temperatura 1 do líquido de arrefecimento do motor está localizado na carcaça do termostato.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama de diagnóstico de falha 'Temperatura do líquido de arrefecimento do motor acima da normal'.

Consulte o diagnóstico do código de falha t05-1847.

Última Modificação: 02-JULHO-2012


Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 1852

Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1852 PID: SPN: 97 FMI: 16 LÂMPADA: Âmbar SRT: | Indicador de água no combustível - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. O indicador de água no combustível indica que o nível de água está acima do nível de advertência. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do indicador de água no combustível

Descrições do Circuito

O sensor de água no combustível é conectado ao filtro de combustível. O sensor de água no combustível envia um sinal ao ECM quando um determinado volume de água se acumula no filtro de combustível. O circuito do sensor de água no combustível contém dois fios: um fio de massa e um fio de sinal.

Localização do Componente

O sensor de água no combustível é integrado na base do filtro de combustível. A localização da carcaça do filtro depende do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Foi detectada a presença de água na carcaça do filtro de combustível em uma quantidade acima do nível de advertência.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A presença de água no combustível pode causar danos extensos ao sistema de combustível devido às baixas tolerâncias dos componentes do sistema.

O filtro de combustível deve ser drenado imediatamente.

Se este código de falha for ativado e não houver água no filtro de combustível, a causa da falha provavelmente é um sensor de água no combustível defeituoso.

Consulte o diagrama elétrico apropriado do OEM quando fizer o diagnóstico de falhas dos circuitos que utilizam a fiação fornecida pelo OEM.

Consulte o diagnóstico do código de falha 1852.

Última Modificação: 02-JULHO-2012


Pressão diferencial da válvula de recirculação do gás de escape - dados inválidos, intermitentes ou incorretos

Código de Falha 1866

Pressão diferencial da válvula de recirculação do gás de escape - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1866 PID: P411 SPN: 411 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão diferencial da válvula de recirculação dos gases de escape - dados inválidos, intermitentes ou incorretos. Foi detectado um erro no sinal de pressão diferencial de EGR na ligação inicial (posição ON) da chave de ignição, ou o sensor não passou no teste de reinicialização automática (autozero). | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão diferencial

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de escape. O sensor fornece uma tensão que representa a pressão diferencial entre os dois pórticos localizados em um orifício no tubo de EGR. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui do tubo de conexão da EGR para o coletor de admissão. Essa informação é usada para controlar os níveis corretos de emissões da válvula EGR. O ECM fornece uma tensão de alimentação de 5 volts para o sensor da pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão de sinal deste sensor varia com base na pressão diferencial no tubo de cruzamento de EGR. O sensor de pressão diferencial de EGR mede a queda de pressão no gás de escape no orifício de pressão diferencial de EGR. Esta queda de pressão é usada para calcular a quantidade do fluxo de EGR para o coletor de admissão.

Localização do Componente

O sensor está localizado próximo da entrada de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é desligada e as seguintes condições são satisfeitas:

  • Temperatura do líquido de arrefecimento igual ou maior que 67°C [154°F].
  • Temperatura do ar no coletor de admissão igual ou maior que 7°C [44°F].
  • A chave de ignição alterna entre as posições ON e OFF.

Condições para Configurar os Códigos de Falha

O código de falha é ativado quando a leitura do sensor da pressão diferencial de EGR é maior ou menor que um valor calibrável quando a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) quando a chave de ignição é ligada e o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar durante 5 minutos. Após 5 minutos, desligue o motor, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta verificação é realizada apenas com a chave de ignição desligada (OFF), durante a desativação do ECM. Durante esta verificação de diagnóstico, o ECM monitora o valor do sensor de pressão diferencial de EGR. Se este valor estiver fora de uma determinada faixa, o código de falha 1866 será ativado.

Possíveis causas deste código de falha:

  • Defeito no sensor da pressão diferencial de EGR.
  • Alta resistência no fio de sinal ou de retorno do chicote elétrico.
  • Restrição nos pórticos de fluxo do sensor da pressão diferencial de EGR.
Consulte o diagnóstico do código de falha t05-1866.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1879

Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal desse sensor varia dependendo da pressão diferencial no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial do filtro de particulados do sistema de pós-tratamento é maior que 4,75 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-1879.

Última Modificação: 03-JULHO-2012


Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 1881

Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal ou um circuito aberto no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Pressão diferencial do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal desse sensor varia dependendo da pressão diferencial no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial do filtro de particulados do sistema de pós-tratamento é menor que 0,25 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-1881.

Última Modificação: 03-JULHO-2012


Sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 1883

Sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÂMPADA: Âmbar SRT: | Sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento lê um valor incorreto na ligação inicial da chave de ignição, ou durante o funcionamento do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O ECM fornece uma alimentação de 5 volts para o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal desse sensor varia dependendo da pressão diferencial no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico consiste em duas partes.

  • Uma parte do diagnóstico é executada na ligação inicial (posição ON) da chave de ignição antes da partida do motor.
  • A outra parte é executada continuamente durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é maior que 1,5 kPa [0,44 pol-Hg] na ligação inicial da chave de ignição, ou que a pressão não varia com as condições do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto. Em seguida, dê partida no motor e deixe-o funcionando em rotação máxima livre durante 1 minuto. É necessário aumentar o fluxo de escape durante um período mínimo de 30 segundos para apagar este código de falha. Para algumas aplicações, pode ser necessário conduzir o veículo para se alcançar um fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento presa na faixa de operação
  • Alta resistência nos fios de sinal ou de retorno do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento
  • Tubos desconectados ou danificados do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Pórticos obstruídos do sensor de pressão diferencial do sistema de pós-tratamento podem causar este código de falha se a pressão for mantida no pórtico depois de o motor ser desligado.
Consulte o diagnóstico do código de falha t05-1883.

Última Modificação: 03-JULHO-2012


Controlador da válvula EGR - fora de calibração

Código de Falha 1896

Controlador da válvula EGR - fora de calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1896 PID: S146 SPN: 2791 FMI: 13 LÂMPADA: Âmbar SRT: | Controlador da válvula EGR - fora de calibração. O válvula EGR falhou no procedimento de calibração automática na ligação inicial da chave de ignição. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito da válvula EGR

Descrições do Circuito

A válvula de recirculação do gás de escape (EGR) é controlada por um motor sem escova localizado sobre a válvula. O motor da válvula EGR usa três segmentos diferentes para mover a válvula em sua faixa de movimento. O ECM usa os fios A, B e C do motor da válvula EGR para comandar a válvula para a posição apropriada para satisfazer os objetivos de fluxo de EGR. O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado na ligação inicial da chave de ignição e ocasionalmente durante o funcionamento normal do motor depois de a válvula EGR ser comandada para fechar.

Condições para Configurar os Códigos de Falha

O motor da válvula EGR mede a posição da válvula EGR. Se for detectado que a válvula está aberta em uma posição maior que um valor calibrável, o código de falha será ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A válvula EGR deixará de responder aos comandos.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ligada (ON) durante 3 minutos. Em seguida, dê partida no motor e deixe-o funcionar em marcha lenta por 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente após a ligação inicial da chave de ignição e a verificação de posição da válvula EGR for executada com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando a chave de ignição é ligada inicialmente e em várias vezes durante a operação do motor, a posição fechada da válvula EGR é verificada. Esse diagnóstico é feito para assegurar que a válvula EGR não esteja presa na posição aberta.

A válvula EGR fechará quando o código de falha for ativado. O código de falha permanecerá ativo até a próxima ciclagem da chave de ignição.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o teste de acionamento rápido da aceleração para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

Consulte o diagnóstico do código de falha t05-1896.

Última Modificação: 02-JULHO-2012


Controlador do atuador do TGV - fora de calibração

Código de Falha 1898

Controlador do atuador do TGV - fora de calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1898 PID: S027 SPN: 641 FMI: 13/13 LÂMPADA: Âmbar SRT: | Controlador do atuador do TGV - fora de calibração. O TGV falhou no procedimento de calibração automática na ligação inicial da chave de ignição. | Pressão baixa no coletor de admissão. O TGV ficará na posição aberta.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado 5 minutos depois da partida inicial do motor se a temperatura do líquido de arrefecimento for maior que 71°C [160°F].

Condições para Configurar os Códigos de Falha

Condições para ativação do código de falha: A referência interna de posição não é detectada durante a verificação de extensão (amplitude) comandada pelo ECM devido ao engripamento ou a uma condição interna do sistema mecânico. A posição real do atuador do TGV não é conhecida.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então dê partida no motor deixando-o funcionar em marcha lenta durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando uma das seguintes condições de erro ocorre:

  • O alinhamento da engrenagem entre o atuador e carcaça do turbocompressor não está correto.
  • A presença de material estranho no turbocompressor de geometria variável pode impedir o movimento do bocal deslizante até a posição desejada quando a chave de ignição é ligada.
Consulte o diagnóstico do código de falha t05-1898.

Última Modificação: 02-JULHO-2012


Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 1911

Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1911 PID: P157 SPN: 157 FMI: 0 LÂMPADA: Âmbar SRT: | Pressão 1 na galeria de medição de débito do injetor - dados válidos, mas acima da faixa normal de operação - nível mais severo. O ECM detectou que a pressão do combustível na common rail é maior que a pressão comandada. | Nenhum efeito ou possível ruído do motor associado com pressões mais altas de injeção (especialmente em marcha lenta ou com carga leve), ou possível despotenciamento do motor associado com o reajuste da válvula de alívio de alta pressão.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão 1 na galeria de medição de débito dos injetores

Descrições do Circuito

O módulo de controle eletrônico (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

O atuador da bomba de combustível está instalado na bomba de combustível de alta pressão. A válvula de alívio de alta pressão está localizada sobre a common rail.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão do combustível na common rail excedeu o limite de pressão da válvula de alívio da pressão do combustível, e que a válvula de alívio da pressão do combustível está aberta.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Em condições normais de operação do motor, a calibração do ECM varia o fluxo comandado do atuador da bomba de combustível para atingir o nível correto de pressão na common rail. As falhas do sistema que causam a perda do controle de pressão podem causar a abertura da válvula de alívio de pressão do combustível na common rail. A válvula de alívio da pressão do combustível na common rail atua para proteger os componentes de alta pressão contra o excesso de pressurização. Se o ECM detectar que a válvula de alívio da pressão do combustível na common rail está aberta sem detectar um erro no circuito do atuador da bomba de combustível, o código de falha 1911 se tornará ativo. Em certas aplicações, o ECM tentará o reajuste automaticamente causando uma perda momentânea de alimentação por menos de 1 segundo.

Condições que podem registrar o código de falha 1911:

  • A purga do ar através do sistema de combustível pode resultar em um excesso de pressão, registrando, portanto, o código de falha 1911. É normal a saída de algumas bolhas da linha durante o teste de ar no combustível. Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado. Se a restrição na entrada de combustível não for excessiva (use o procedimento 006-020 na Seção 6 do manual de serviço aplicável), provavelmente a fonte de entrada de ar poderá ser isolada a para uma das seguintes opções: Linhas de sucção de combustível, linhas de combustível do OEM, conjuntos de filtros de combustível no lado de sucção, ou tubo(s) no(s) tanque(s) de combustível.
  • Períodos prolongados de carga sob pressão muito baixa seguidos de excesso de pressão de recuperação. A causa desta condição pode ser uma alta restrição devido a filtros obstruídos (códigos de falha 559 e 2372).
  • A violação do sensor da pressão do combustível que resulta em uma leitura de pressão sistematicamente baixa, ou uma conexão elétrica inadequada.
  • Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha 1911 torne-se ativo e depois inativo durante a operação normal do motor. O código de falha 2311 do ECM tem a função de detectar problemas de circuitos elétricos com o atuador. Portanto, é necessário procurar somente por conectores danificados ou problemas no chicote relacionados ao código de falha 1911, se nenhum outro código de falha estiver registrado. Um atuador eletrônico de controle de combustível com vazamento excessivo resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.
  • Outras condições incluem um problema no chicote elétrico do ECM, como massas inadequados, picos de tensão da bateria, ruídos elétricos, baixa saída do alternador e grandes oscilações de tensão da bateria, como as que ocorrem com a partida do motor usando-se baterias auxiliares ou ativação de uma grande carga no aquecedor de grade.
  • O sensor de pressão na common rail também deve ser verificado. Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Antes de soltar qualquer conexão do sistema de combustível de alta pressão, aguarde pelo menos 10 minutos depois de desligar o motor para que a pressão diminua para um nível seguro. O tempo de espera até que a common rail seja despressurizada a zero pode ser significativo para alguns motores. Em tais casos, pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.
Consulte o diagnóstico do código de falha t05-1911.

Última Modificação: 02-JULHO-2012


Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 1921

Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÂMPADA: Âmbar SRT: | Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | A luz no painel de instrumentos associada ao sistema de pós-tratamento piscará. Despotenciamento para proteção do motor.
PowerGen QSX15 CM2250 ECF - Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento do motor monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Sob condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições normais de operação sob carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada usando-se o sensor da pressão diferencial do sistema de pós-tratamento e a emissão calculada de fuligem do motor.

Este código de falha pode ser acionado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar ativamente o filtro de particulados de diesel do sistema de pós-tratamento. Este código de falha indica que as temperaturas dos gases de escape que saem do turbocompressor não são altas o suficiente para regenerar ativamente a fuligem aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento é moderadamente severa. O sistema de pós-tratamento deve ser regenerado para que a fuligem seja removida.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM acende imediatamente a luz do sistema de pós-tratamento quando o diagnóstico é executado e falha.
  • A saída de torque output do motor será reduzida com o aumento da carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração móvel do filtro de particulados de diesel será desabilitada.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO assim que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível moderadamente severo e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento requer manutenção executando-se um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas e não está coberto pela garantia Cummins®.

Possíveis causas deste código de falha:

  • O motor tem sido operado em uma condição de carga leve que impede que as temperaturas de escape sejam elevadas o suficiente para regenerar ativamente o filtro de particulados de diesel do sistema de pós-tratamento.
  • Possível dano ao motor causando a produção excessiva de fuligem preta.
  • Se o código de falha 2777 for ativado juntamente com o código de falha 1921, isto será uma indicação de que o ECM do motor recebeu uma mensagem de inibição de regeneração, e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não foi permitida. Certifique-se de que os parâmetros do OEM para o interruptor de permissão de regeneração do sistema de pós-tratamento estejam configurados corretamente. Uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento poderá ser realizada. Utilize a ferramenta eletrônica de serviço INSITE™.
  • O tratamento de fuligem do filtro de particulados de diesel do sistema de pós-tratamento pode ser classificado em quatro estágios diferentes. Com o aumento da carga de fuligem, a luz do sistema de pós-tratamento e a luz âmbar de verificação do motor (CHECK ENGINE) ou a luz vermelha de parada do motor (STOP ENGINE) Cummins® será acionada de acordo com a tabela abaixo. O procedimento de regeneração estacionária pode ser usado para remover a fuligem do filtro de particulados de diesel do sistema de pós-tratamento nos estágios 1, 2 e 3. No estágio 4, o filtro de particulados de diesel do sistema de pós-tratamento está completamente obstruído e deve ser inspecionado e limpo; ou substituído, se o filtro não atender aos critérios de inspeção. Temperaturas inadequadas dos gases de escape que entram no sistema de pós-tratamento podem ser uma causa de altas cargas de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar que uma carga excessiva de fuligem se acumule no filtro.

Estágios de tratamento de fuligem do sistema de pós-tratamento
Estágio do nível do fuligem | Código de falha Cummins® | Status da luz do sistema de pós-tratamento | Status da luz Cummins® | Procedimento de serviço | Estratégia de proteção do motor
1 | 2639 | Sólida | Apagada | Execute o procedimento de regeneração estacionária | Nenhum despotenciamento de proteção do motor
2 | 2639 | Intermitente | Apagada | Execute o procedimento de regeneração estacionária | Leve despotenciamento de torque do motor
3 | 1921 | Intermitente | Âmbar | Execute o procedimento de regeneração estacionária | Despotenciamento moderado do torque e da rotação do motor
4 | 1922 | Apagada | Vermelha | Inspecione e limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento | Despotenciamento severo do torque e da rotação do motor
Consulte o diagnóstico do código de falha 1921.

Última Modificação: 03-JULHO-2012


Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Código de Falha 1922

Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1922 PID: S324 SPN: 3251 FMI: 0 LÂMPADA: Vermelha SRT: | Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. O despotenciamento de proteção do motor está habilitado. | Despotenciamento grave do motor.
PowerGen QSX15 CM2250 ECF - Circuito do Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-Tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha pode ser ativado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar ativamente o filtro de particulados de diesel. Esse código de falha indica que as temperaturas de escape que saem do turbocompressor não estão altas o suficiente para regenerar ativamente a fuligem que está aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de operação.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A válvula EGR será fechada.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o Procedimento de Reajuste do Filtro de Particulados de Diesel encontrado na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.
  • O ECM apaga a luz vermelha de parada do motor (STOP ENGINE) imediatamente após a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível mais severo.
  • Continue a executar a regeneração até que a carga de fuligem no filtro de particulados de diesel caia para o nível normal.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • A instalação do chicote do sistema de pós-tratamento ou do pino do conector do sensor de temperatura do sistema de pós-tratamento pode estar incorreta.
  • O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.
  • Uma possível falha do motor básico que causa excesso de fuligem preta.
  • Se os Códigos de Falha 1921 e 2777 estão inativos com um Código de Falha 1922 ativo, é um indicativo de que uma mensagem de inibir a regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não foi permitida. Utilize o manual do OEM para confirmar que as configurações do OEM para o interruptor de permissão do sistema de pós-tratamento estão corretas.

A carga de fuligem do filtro de particulados de diesel do pós-tratamento pode ser classificada em quatro estágios diferentes. À medida que a carga de fuligem aumenta, a luz do filtro de particulados de diesel do sistema de pós-tratamento e as luzes âmbar de verificação do motor (CHECK ENGINE) e vermelha de parada do motor (STOP ENGINE) da Cummins® funcionarão conforme a tabela abaixo. Temperatura inadequada dos gases de escape que entram no sistema de pós-tratamento pode ser a causa de altas cargas de fuligem no filtro de particulados de diesel. O ciclo de serviço da aplicação pode precisar ser aumentado para evitar o acúmulo de fuligem em excesso no filtro.

Estágios da Fuligem do Sistema de Pós-tratamento
Estágio do Nível de Fuligem | Código de Falha Cummins® | Status da Luz do Sistema de Pós-tratamento | Status da Lâmpada Cummins® | Procedimento de Serviço | Estratégia de Proteção do Motor
1 | 2639 | Sólido | OFF | Executar o procedimento de regeneração estacionária | Sem despotenciamento de proteção do motor
2 | 2639 | Intermitente | OFF | Executar o procedimento de regeneração estacionária | Despotenciamento moderado de torque do motor
3 | 1921 | Intermitente | Âmbar | Executar o procedimento de regeneração estacionária | Torque do motor moderado e despotenciamento da rotação do motor
4 | 1922 | OFF | Vermelha | Inspecione e limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento. | Torque do motor severo e despotenciamento da rotação do motor
Consulte o diagnóstico do Código de Falha 1922.

Última Modificação: 20-MARÇO-2014


Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1923

Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1923 PID: S334 SPN: 3482 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito da válvula de corte de combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento

Descrições do Circuito

A válvula de corte de combustível do sistema de pós-tratamento é usada para desativar o suprimento de combustível para o sistema de pós-tratamento.

Localização do Componente

O sensor da válvula de corte de combustível do sistema de pós-tratamento está localizado no conjunto da válvula.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é comandado o acionamento da válvula de corte de combustível do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O sinal modulado por largura de pulso (PWM) do circuito da válvula de corte de combustível do motor é detectado como uma tensão do sistema quando a tensão de PWM é ligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de sinal da válvula de corte de combustível em curto com uma fonte de tensão no chicote
  • Defeito na válvula de corte de combustível do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-1923.

Última Modificação: 03-JULHO-2012


Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 1924

Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1924 PID: S334 SPN: 3482 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito da válvula de corte de combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento

Descrições do Circuito

A válvula de corte de combustível do sistema de pós-tratamento é usada para desativar o suprimento de combustível para o sistema de pós-tratamento.

Localização do Componente

O sensor da válvula de corte de combustível do sistema de pós-tratamento está localizado no conjunto da válvula.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é comandada desativação da válvula de corte de combustível do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O sinal modulado por largura de pulso (PWM) do circuito da válvula de corte de combustível do motor é detectado como uma tensão de 0 VCC quando a tensão de PWM é desligada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor, nos conectores ou na válvula de corte.
  • Curto-circuito com o massa no chicote do motor, nos conectores ou na válvula de corte.
  • Curto-circuito na válvula de corte de combustível do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-1924.

Última Modificação: 03-JULHO-2012


Válvula 1 de Corte de Combustível do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Código de Falha 1925

Válvula 1 de Corte de Combustível do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1925 PID: S334 SPN: 3482 FMI: 2/2 LÂMPADA: Âmbar SRT: | Válvula 1 de Corte de Combustível do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos Um erro foi detectado na válvula de corte de combustível do sistema de pós-tratamento ou no sistema do injetor de combustível do sistema de pós-tratamento. | A regeneração do filtro de particulados de diesel do sistema de pós-tratamento (DPF) será desabilitada até o próximo ciclo da chave.
PowerGen QSX15 CM2250 ECF - Circuito 1 da Válvula de Corte de Combustível do Sistema de Pós-tratamento

Descrições do Circuito

Esse código de falha verifica os erros do sistema no sistema de injeção de combustível do sistema de pós-tratamento. Esse diagnóstico pode detectar falhas do injetor de combustível do sistema de pós-tratamento e da válvula de corte de combustível do sistema de pós-tratamento.

Antes da regeneração ativa do DPF do sistema de pós-tratamento, um teste de diagnóstico no sistema é realizado. O injetor de combustível do sistema de pós-tratamento abre e libera a pressão de combustível na linha. O sensor da pressão do combustível do sistema de pós-tratamento deve ler a pressão atmosférica neste ponto do teste. A válvula de dreno de combustível do sistema de pós-tratamento fecha. A válvula de corte de combustível do pós-tratamento e o injetor de combustível do pós-tratamento fecham e prendem o combustível entre a válvula de corte de combustível do sistema de pós-tratamento e o injetor de combustível do pós-tratamento. O diagnóstico verifica se o sistema mantém a pressão do combustível.

Localização do Componente

O injetor de combustível do pós-tratamento é instalado no sistema de escape no tubo do adaptador do turbocompressor. O sensor de combustível do pós-tratamento e a válvula de corte de combustível do pós-tratamento são instalados no coletor da válvula de corte.

Condições para Execução do Diagnóstico

O diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O módulo de controle do motor (ECM) detectou um vazamento interno da válvula de corte de combustível do sistema de pós-tratamento, ou um injetor de combustível do pós-tratamento preso na posição fechada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento (DPF) será desabilitada até o próximo ciclo da chave.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™. Assim que as temperaturas no sistema de pós-tratamento estiverem quentes o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Vazamento interno da válvula de corte de combustível do pós-tratamento permitindo que a pressão do combustível vaze através da válvula de corte.
  • Injetor de combustível do pós-tratamento obstruído, restrito ou travado na posição fechada.
Consulte o Diagnóstico do Código de Falha t05-1925.

Última Modificação: 13-DEZEMBRO-2013


Sensor da pressão do combustível do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 1926

Sensor da pressão do combustível do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1926 PID: S332 SPN: 3480 FMI: 2/2 LÂMPADA: Âmbar SRT: | Sensor da pressão do combustível do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. O ECM detectou que o sinal de pressão do combustível do sistema de pós-tratamento não está mudando com as condições de operação do motor. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de pressão do combustível do sistema de pós-tratamento

Descrições do Circuito

O sensor de pressão do combustível do sistema de pós-tratamento é usado para monitorar a pressão do combustível que entra no sistema de pós-tratamento. O módulo de controle eletrônico (ECM) fornece uma tensão de referência de 5 volts para o sensor de pressão do combustível do sistema de pós-tratamento. Quando a temperatura do combustível é baixa, a tensão de sinal do sensor é baixa. Quando a pressão do combustível é alta, a tensão de sinal do sensor é aproximadamente igual à tensão de referência de 5 volts. O ECM monitora a tensão no circuito de sinal da pressão do combustível do sistema de pós-tratamento para calcular a pressão do combustível no interior do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão do combustível do sistema de pós-tratamento está localizado no conjunto da válvula de corte do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sensor de pressão do combustível do sistema de pós-tratamento está informando um valor incorreto, ou a leitura da pressão do combustível do sistema de pós-tratamento não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor calculado da pressão do combustível do sistema de pós-tratamento para o funcionamento do sistema de pós-tratamento.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Falha de funcionamento na faixa de operação do sensor de pressão do combustível do sistema de pós-tratamento
  • Filtro de combustível obstruído
  • Falha de funcionamento da bomba de engrenagens da bomba de combustível.
Consulte o diagnóstico do código de falha t05-1926.

Última Modificação: 03-JULHO-2012


Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 1927

Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1927 PID: Nenhuma SPN: 3480 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão do combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de pressão do combustível do sistema de pós-tratamento

Descrições do Circuito

O sensor de pressão do combustível do sistema de pós-tratamento é usado para monitorar a pressão do combustível que entra no sistema de pós-tratamento. O módulo de controle eletrônico (ECM) fornece uma tensão de referência de 5 volts para o sensor de pressão do combustível do sistema de pós-tratamento. Quando a temperatura do combustível é baixa, a tensão de sinal do sensor é baixa. Quando a pressão do combustível é alta, a tensão de sinal do sensor é aproximadamente igual à tensão de referência de 5 volts. O ECM monitora a tensão no circuito de sinal da pressão do combustível do sistema de pós-tratamento para calcular a pressão do combustível no interior do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão do combustível do sistema de pós-tratamento está localizado no conjunto da válvula de corte do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal da pressão do combustível do sistema de pós-tratamento é maior que 4,8 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote do motor, no conector ou no sensor
  • Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.
  • Sensor em curto.
Consulte o diagnóstico do código de falha t05-1927.

Última Modificação: 03-JULHO-2012


Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 1928

Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1928 PID: Nenhuma SPN: 3480 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão do combustível do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor de pressão do combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de pressão do combustível do sistema de pós-tratamento

Descrições do Circuito

O sensor de pressão do combustível do sistema de pós-tratamento é usado para monitorar a pressão do combustível que entra no sistema de pós-tratamento. O módulo de controle eletrônico (ECM) fornece uma tensão de referência de 5 volts para o sensor de pressão do combustível do sistema de pós-tratamento. Quando a temperatura do combustível é baixa, a tensão de sinal do sensor é baixa. Quando a pressão do combustível é alta, a tensão de sinal do sensor é aproximadamente igual à tensão de referência de 5 volts. O ECM monitora a tensão no circuito de sinal da pressão do combustível do sistema de pós-tratamento para calcular a pressão do combustível no interior do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão do combustível do sistema de pós-tratamento está localizado no conjunto da válvula de corte do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de sinal da pressão do combustível do sistema de pós-tratamento é menor que 0,2 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de sinal aberto no chicote do motor, no conector ou no sensor
  • Fio de sinal em curto com o massa
  • Sensor em curto.
Consulte o diagnóstico do código de falha t05-1928.

Última Modificação: 03-JULHO-2012


Dosador do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 1932

Dosador do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1932 PID: S382 SPN: 3556 FMI: 2/2 LÂMPADA: Âmbar SRT: | Dosador do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. Foi detectado um vazamento de combustível interno ou externo no sistema de combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito do dosador do sistema de pós-tratamento

Descrições do Circuito

Antes da regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento, é executado um teste de diagnóstico no sistema. A válvula de dreno de combustível do sistema de pós-tratamento abre e libera combustível sob pressão na linha. Neste ponto do teste, o sensor de pressão do combustível do sistema de pós-tratamento deve ler a pressão atmosférica. A válvula de dreno de combustível do sistema de pós-tratamento fecha. A válvula de corte de combustível do sistema de pós-tratamento e o injetor de combustível do sistema de pós-tratamento fecham e aprisionam o combustível entre a válvula de corte e o injetor de combustível. O diagnóstico é usado para assegurar que o sistema mantenha o combustível sob pressão.

Localização do Componente

O injetor de combustível do sistema de pós-tratamento é instalado no sistema de escape no tubo do adaptador do turbocompressor. O sensor de pressão do combustível do sistema de pós-tratamento e a válvula de corte de combustível do sistema de pós-tratamento são instalados no coletor da válvula de corte.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detectou um injetor do sistema de pós-tratamento com vazamento ou um vazamento externo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Injetor de combustível do sistema de pós-tratamento preso na posição aberta ou com vazamento
  • Vazamento externo no sistema do injetor de combustível do sistema de pós-tratamento.

Consulte o diagrama elétrico apropriado do OEM quando fizer o diagnóstico de falhas dos circuitos que utilizam a fiação fornecida pelo OEM.

Para problemas de alimentação de energia intermitente e falhas de comunicação do datalink nos componentes do sistema de pós-tratamento, é altamente recomendado que os fusíveis e relés no centro de distribuição de energia do OEM sejam verificados completamente quanto a conexões soltas, intermitentes ou faltando.

Consulte o diagnóstico do código de falha t05-1932.

Última Modificação: 03-JULHO-2012


Tensão 1 de alimentação de saída de força da ECU - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Código de Falha 1938

Tensão 1 de alimentação de saída de força da ECU - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1938 PID: S212 SPN: 3597 FMI: 1/18 LÂMPADA: Âmbar SRT: | Tensão 1 de alimentação de saída de força da ECU - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo. Detectada baixa tensão da bateria pelo atuador do TGV. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O código de falha é ativado quando a tensão fornecida ao atuador do TGV cai abaixo de 10 VCC durante 10 segundos, e a rotação do motor deve ser zero rpm ou maior que 575 rpm.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV continuará até que a tensão da bateria caia o suficiente para que a atuação do TGV não possa continuar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado pela ferramenta eletrônica de serviço INSITE™ mudará para INATIVO assim que a tensão para o atuador do TGV for maior que 10 VCC, a rotação do motor for zero ou maior que 575 rpm, e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando a tensão para o atuador do TGV cai abaixo de 10 VCC. O VGT ainda continuará a responder aos comandos do ECM do motor primário.

Consulte o diagnóstico do código de falha t05-1938.

Última Modificação: 02-JULHO-2012


Pressão no cárter de óleo - dados inválidos, intermitentes ou incorretos

Código de Falha 1942

Pressão no cárter de óleo - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1942 PID: P101 SPN: 101 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão no cárter de óleo - dados inválidos, intermitentes ou incorretos. O ECM detectou que o sinal da pressão no cárter está lendo um valor incorreto na ligação inicial da chave de ignição ou durante o funcionamento do motor. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Sensor da pressão no cárter

Descrições do Circuito

O sensor da pressão no cárter é utilizado para monitorar a pressão no interior do cárter do motor. O módulo de controle eletrônico (ECM) fornece uma tensão de referência de 5 volts para o sensor de pressão no cárter. Quando a pressão no cárter é baixa, a tensão de sinal do sensor é baixa. Quando a pressão no cárter é alta, a tensão de sinal do sensor é aproximadamente igual à tensão de referência de 5 volts. O ECM monitora a tensão no circuito de sinal da pressão no cárter para calcular a pressão do ar no interior do cárter.

Localização do Componente

O sensor da pressão no cárter está localizado próximo do conjunto do filtro do cárter.

Condições para Execução do Diagnóstico

O diagnóstico consiste em duas partes. A primeira parte do diagnóstico é executada na ligação inicial da chave de ignição, e a segunda parte é executada durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sensor de pressão no cárter está informando um valor incorreto na ligação inicial da chave de ignição, ou a leitura da pressão no cárter não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto. Em seguida, dê partida no motor e deixe-o funcionar em marcha lenta durante 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser ativado por uma mangueira desconectada do respiro do cárter entre a saída do motor e o conjunto do filtro do cárter em uma configuração de filtro do cárter montado externamente.

Possíveis causas deste código de falha:

  • Resistência no chicote elétrico
  • Sensor de pressão com falha na faixa de operação
  • O sensor de pressão no cárter não está instalado corretamente na carcaça.
Consulte o diagnóstico do código de falha t05-1942.

Última Modificação: 02-JULHO-2012


Temperatura excessiva calculada no circuito de controle da válvula EGR - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 1961

Temperatura excessiva calculada no circuito de controle da válvula EGR - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1961 PID: S146 SPN: 2791 FMI: 0/15 LÂMPADA: Âmbar SRT: | Temperatura excessiva calculada no circuito de controle da válvula EGR - dados válidos, mas acima da faixa normal de operação - nível menos severo. Foi detectada uma temperatura alta no acionador da válvula EGR. | A operação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de controle da válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é controlada por um motor sem escova localizado sobre a válvula. O motor da válvula EGR usa três segmentos diferentes de motor para mover a válvula em sua faixa de movimentação. O ECM usa os fios A, B e C do motor da válvula de EGR para comandar a válvula para a posição apropriada para satisfazer os objetivos de fluxo de EGR.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização de montagem do ECM varia dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do acionador da válvula EGR interno no ECM é maior que 170°C [338°F] durante 70 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode estar inativo quando o veículo encontra-se na oficina uma vez que a temperatura do acionador da válvula EGR diminuiu. Portanto, faça o diagnóstico de várias contagens inativas deste código de falha como um código de falha ativo.

Possíveis causas deste código de falha:

  • Falha de funcionamento do ECM.
Consulte o diagnóstico do código de falha t05-1961.

Última Modificação: 02-JULHO-2012


Temperatura excessiva (calculada) do acionador do atuador do TGV - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 1962

Temperatura excessiva (calculada) do acionador do atuador do TGV - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1962 PID: S027 SPN: 641 FMI: 0/15 LÂMPADA: Âmbar SRT: | Temperatura excessiva (calculada) do acionador do atuador do TGV - dados válidos, mas acima da faixa normal de operação - nível menos severo. Detectada temperatura interna alta do atuador do TGV. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O código de falha será registrado quando a temperatura interna do atuador do TGV exceder 125°C [257°F] continuamente durante 30 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, aguarde o motor esfriar e, então, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. O tempo de esfriamento do motor depende das condições ambientes e da temperatura inicial interna do atuador do TGV.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a temperatura do atuador do TGV diminuir para menos de 125°C [257°F] e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha estará inativo quando o veículo encontrar-se na oficina uma vez que a temperatura do atuador do TGV diminuiu. Faça o diagnóstico de várias contagens inativas deste código de falha como um código de falha ativo.

Verifique também a existência de vazamentos de escape sobre o atuador do TGV. Repare quaisquer vazamentos externos.

Consulte o diagnóstico do código de falha 1962.

Última Modificação: 02-JULHO-2012


Válvula n° 1 de corte de combustível do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste

Código de Falha 1963

Válvula n° 1 de corte de combustível do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1963 PID: S332 SPN: 3482 FMI: 7/7 LÂMPADA: Âmbar SRT: | Válvula n° 1 de corte de combustível do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste. Foi detectado que a válvula de corte de combustível do sistema de pós-tratamento está presa na posição fechada. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito da válvula n° 1 de corte de combustível do sistema de pós-tratamento

Descrições do Circuito

Este código de falha verifica se há erros do sistema de injeção de combustível do sistema de pós-tratamento. Este diagnóstico pode detectar falhas de funcionamento do injetor de combustível do sistema de pós-tratamento e da válvula de corte de combustível do sistema de pós-tratamento.

Antes da regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento, é executado um teste de diagnóstico no sistema. A válvula de dreno de combustível do sistema de pós-tratamento abre e libera combustível sob pressão na linha. Neste ponto do teste, o sensor de pressão do combustível do sistema de pós-tratamento deve ler a pressão atmosférica. A válvula de dreno de combustível do sistema de pós-tratamento fecha. A válvula de corte de combustível do sistema de pós-tratamento e o injetor de combustível do sistema de pós-tratamento fecham e aprisionam o combustível entre a válvula de corte e o injetor de combustível. O diagnóstico é usado para assegurar que o sistema mantenha o combustível sob pressão.

Localização do Componente

A válvula de corte de combustível do sistema de pós-tratamento está localizada no conjunto da válvula.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sensor da pressão do combustível do sistema de pós-tratamento está lendo um valor menor que o limite quando a válvula de corte de combustível do sistema de pós-tratamento é comandada para abrir.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Válvula de corte de combustível do sistema de pós-tratamento presa na posição fechada
  • Falta da linha de alimentação de combustível para o coletor de corte de combustível ou vazamento nessa linha
  • Obstrução no filtro de combustível
  • Falha de funcionamento da bomba de engrenagens da bomba de combustível.
Consulte o diagnóstico do código de falha t05-1963.

Última Modificação: 03-JULHO-2012


Circuito do dosador do sistema de pós-tratamento - corrente abaixo da normal ou circuito aberto

Código de Falha 1977

Circuito do dosador do sistema de pós-tratamento - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1977 PID: S382 SPN: 3556 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito do dosador do sistema de pós-tratamento - corrente abaixo da normal ou circuito aberto. Foi detectada uma resistência alta, um curto-circuito ou um circuito aberto no circuito do injetor de combustível do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do injetor de combustível do sistema de pós-tratamento

Descrições do Circuito

O injetor de combustível do sistema de pós-tratamento é controlado eletronicamente pelo módulo de controle eletrônico do motor (ECM) através de um sinal modulado por largura de pulso (PWM). A quantidade de combustível injetada é determinada pelo tempo de ativação do sinal de PWM para o injetor.

Localização do Componente

O injetor de combustível do sistema de pós-tratamento é instalado no sistema de escape no flange de saída do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito no circuito do injetor de combustível do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no fio de alimentação ou de retorno do chicote do motor
  • Circuito aberto no solenóide do injetor de combustível do sistema de pós-tratamento
  • Curto-circuito com o massa no chicote do motor
  • Curto-circuito com uma fonte de tensão no chicote do motor
  • Resistência alta no solenóide do injetor de combustível do sistema de pós-tratamento
  • Resistência extremamente baixa no solenóide do injetor de combustível do sistema de pós-tratamento
  • ECM danificado.
Consulte o diagnóstico do código de falha t05-1977.

Última Modificação: 03-JULHO-2012


Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 1992

Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1992 PID: SPN: 190 FMI: 0/16 LÂMPADA: Vermelha SRT: | Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. O sinal da rotação/posição da árvore de manivelas do motor indica que a rotação do motor está acima do limite de proteção do motor. | Parada do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

O sensor da rotação/posição da árvore de manivelas do motor e o sensor da rotação/posição do eixo comando de válvulas do motor fornecem ao ECM informações sobre a rotação e a posição do motor através do chicote do motor.

Localização do Componente

As localizações dos sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor variam dependendo do motor.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • O parâmetro de ajuste de ganho não está ajustado corretamente
  • Sinal incorreto de polarização da rotação/carga de governo do gerador enviado pelo grupo gerador
  • Combustível de fontes externas forçado para dentro da passagem de admissão de ar
  • Redução de potência (freio-motor aplicado) do motor
  • Violação dos sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor e certifique-se de que não apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição da árvore de manivelas e de rotação/posição do eixo comando de válvulas do motor quanto a danos ou sinais de violação.

Consulte o diagnóstico do código de falha t05-1992.

Última Modificação: 02-JULHO-2012


Faltando filtro de particulados de diesel do sistema de pós-tratamento - condição existente

Código de Falha 1993

Faltando filtro de particulados de diesel do sistema de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1993 PID: SPN: 4795 FMI: 31 LÂMPADA: Âmbar SRT: | Faltando filtro de particulados de diesel do sistema de pós-tratamento - condição existente. O filtro de particulados de diesel do sistema de pós-tratamento no sistema de escape não está instalado. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Módulo de controle eletrônico (ECM)

Descrições do Circuito

O sistema de pós-tratamento do motor monitora a presença do filtro de particulados de diesel do sistema. Este diagnóstico é usado para assegurar que o filtro de particulados de diesel do sistema de pós-tratamento está presente e funcionando corretamente.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do limite mínimo.

Condições para Configurar os Códigos de Falha

Este diagnóstico monitora o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Quando a pressão diferencial está abaixo de um valor mínimo e a taxa do fluxo de escape está acima de uma taxa de fluxo mínima, o código de falha é ativado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico é executado e falha em duas viagens consecutivas.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em rotação máxima livre durante 1 minuto. É necessário aumentar o fluxo de escape durante um período mínimo de 30 segundos para apagar este código de falha. Para algumas aplicações, pode ser necessário conduzir o veículo para se alcançar um fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • O filtro de particulados de diesel do sistema de pós-tratamento foi removido do veículo
  • O filtro de particulados de diesel do sistema de pós-tratamento está trincado ou quebrado
  • Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados incorretamente, quebrados, soltos ou foram violados
  • Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados inversamente.
Consulte o diagnóstico do código de falha t05-1993.

Última Modificação: 03-JULHO-2012


Circuito de alimentação n° 4 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2185

Circuito de alimentação n° 4 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 4 dos sensores - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Alimentação do sensor de posição do pedal ou alavanca do acelerador

Descrições do Circuito

O circuito de alimentação n° 4 do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 VCC ao sensor de posição do pedal do acelerador. O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor da posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 VCC, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O conjunto do pedal do acelerador está localizado na cabine. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 4 dos sensores é maior que 5,25 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5 VCC.

Consulte o diagnóstico do código de falha t05-2185.

Última Modificação: 02-JULHO-2012


Circuito n° 4 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2186

Circuito n° 4 de alimentação dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito de alimentação n° 4 dos sensores - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente em marcha lenta.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de tensão de alimentação do sensor de posição do pedal do acelerador

Descrições do Circuito

O circuito de alimentação n° 4 do módulo de controle eletrônico (ECM) fornece uma tensão de alimentação de 5 VCC ao sensor de posição do pedal do acelerador. O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor da posição do acelerador varia a tensão do sinal para o módulo de controle eletrônico (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 VCC, um retorno e um sinal da posição do pedal do acelerador.

Localização do Componente

O pedal do acelerador está localizado na cabine. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de alimentação número 4 dos sensores é menor que 4,75 VCC durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor funcionará somente em marcha lenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5 VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do código de falha t05-2186.

Última Modificação: 02-JULHO-2012


Circuito do acionador do atuador do TGV - causa desconhecida

Código de Falha 2198

Circuito do acionador do atuador do TGV - causa desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2198 PID: S027 SPN: 641 FMI: 11/11 LÂMPADA: Âmbar SRT: | Circuito do acionador do atuador do TGV - causa desconhecida. Detectada comunicação intermitente entre o controlador inteligente do TGV e o ECM. O controlador do TGV não está interpretando corretamente a mensagem do J1939 enviada pelo ECM. | A atuação do TGV será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939. O ECM interpreta, então, a mensagem de erro e a converte em um código de falha.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O atuador do TGV não recebe do ECM uma mensagem válida de J1939 no período de 4 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O TGV será colocado na posição aberta padrão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o atuador do TGV receber do ECM uma mensagem válida do datalink J1939 e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Conexões intermitentes do datalink J1939 ou interferência na rede J1939 são possíveis causas deste código de falha. Verifique também se há uma fonte de alimentação e conexões de massa intermitentes para o atuador do TGV.

Consulte o diagnóstico do código de falha t05-2198.

Última Modificação: 02-JULHO-2012


Circuito da bomba elétrica de transferência de combustível - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2265

Circuito da bomba elétrica de transferência de combustível - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2265 PID: S126 SPN: 1075 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito da bomba elétrica de transferência de combustível - Tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou circuito aberto no circuito de sinal da bomba de transferência de combustível. | Possível dificuldade na partida do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito da bomba elétrica de transferência de combustível

Descrições do Circuito

O circuito da bomba de transferência de combustível é uma saída separada no módulo de controle eletrônico (ECM) que controla a bomba de transferência. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada atrás da placa de arrefecimento do ECM, no lado de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e o temporizador da bomba de transferência expira 1 minuto depois de ligada a chave.

Condições para Configurar os Códigos de Falha

O circuito de sinal da bomba elétrica de transferência de combustível é detectado com um valor maior que 0 VCC quando o sinal é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A bomba elétrica de transferência de combustível será desabilitada.

Condições para Apagar o Código de Falha

  • Cicle a chave de ignição e mantenha-a na posição ON durante um tempo mínimo de 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será ativado se o ECM detectar um circuito aberto quando a chave de ignição for ligada (ON), depois de a bomba de transferência ter ciclado por 1 minuto. Uma das causas deste código de falha inclui um circuito aberto no circuito da bomba elétrica de transferência de combustível.

Se o código de falha for intermitente, procure por causas de um circuito aberto intermitente, como pinos soltos e conexões incorretas ou defeituosas. Este código de falha pode detectar condições de circuito aberto somente quando a chave de ignição está na posição ON. A bomba de transferência funciona somente quando a chave de ignição é ligada e durante o giro de partida para auxiliar na escorva da bomba de engrenagens.

A bomba de transferência funciona continuamente se estiver em curto com a alimentação da bateria. Se a bomba de transferência funcionar continuamente, verifique se houve modificações e também a fiação da bomba.

Consulte o diagnóstico do código de falha t05-2265.

Última Modificação: 02-JULHO-2012


Circuito de alimentação da bomba elétrica de transferência de combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2266

Circuito de alimentação da bomba elétrica de transferência de combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2266 PID: S126 SPN: 1075 FMI: 4 LÂMPADA: Advertência SRT: | Circuito de alimentação da bomba elétrica de transferência de combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito da bomba de transferência. | Possível dificuldade na partida do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito da bomba elétrica de transferência de combustível

Descrições do Circuito

O circuito da bomba de transferência de combustível é uma saída separada no módulo de controle eletrônico (ECM) que controla a bomba de transferência. A bomba de transferência de combustível é aterrada no ECM.

Localização do Componente

A bomba elétrica de transferência de combustível está localizada atrás da placa de arrefecimento do ECM, no lado de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante o primeiro minuto depois de ligada a chave de ignição, quando a bomba de transferência está sendo comandada para funcionar.

Condições para Configurar os Códigos de Falha

O circuito de sinal da bomba elétrica de transferência de combustível é detectado com um valor igual a 0 VCC quando o sinal é ativado pelo ECM e deve ser o da tensão do sistema.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A bomba elétrica de transferência de combustível será desabilitada.

Condições para Apagar o Código de Falha

  • Cicle a chave de ignição e mantenha-a na posição ON durante um tempo mínimo de 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo sempre que o ECM detecta um curto-circuito com o massa ou corrente alta no circuito da bomba elétrica de transferência. As causas para este código de falha são curto-circuito com o massa ou baixa resistência (bomba de transferência parcialmente em curto). Em climas muito frios, o combustível na forma gel pode obstruir a bomba de transferência e causar este código de falha. Ouça a bomba de transferência para se certificar de que a mesma funcione em baixas temperaturas (menos de -29°C [-20°F]). Este código de falha também poderá ser ativado se o rotor da bomba de transferência parar ou engripar. Quando a condição de falha é detectada, o driver do ECM para a bomba de transferência é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM driver é reabilitado quando a chave de ignição é ligada (posição ON). Se a causa deixar de existir, o código de falha se tornará inativo e poderá ser apagado.

Consulte o diagnóstico do código de falha t05-2266.

Última Modificação: 02-JULHO-2012


Circuito do sensor da posição da válvula EGR - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2272

Circuito do sensor da posição da válvula EGR - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2272 PID: P27 SPN: 27 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da posição da válvula EGR - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de sinal do sensor da posição da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de posição da válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é aberta por um motor localizado acima da válvula. Um eixo no motor estende-se a partir do motor e entra em contato com a válvula dupla de acionamento para abrir a válvula EGR. Na verdade, o motor da válvula EGR não retrai a válvula EGR. A corrente no motor é reduzida e a mola empurra a válvula EGR para a posição fechada.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

O sensor de posição da válvula EGR é interno ao conjunto da válvula EGR e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de posição da válvula EGR é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A operação da válvula EGR será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição, e deixe-a na posição ON durante 1 minuto. A válvula EGR fará uma reinicialização automática (autozero) assim que a chave de ignição for ligada.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Fiação do sensor de posição da válvula EGR em curto com o massa, circuito aberto, ou curto com a fonte de alimentação.

  • Perda da tensão de alimentação do sensor de posição da válvula EGR ou do circuito de terra.
Consulte o diagnóstico do código de falha t05-2272.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão diferencial da válvula de recirculação do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2273

Circuito do sensor de pressão diferencial da válvula de recirculação do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2273 PID: P411 SPN: 411 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão diferencial da válvula de recirculação dos gases de escape - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão diferencial da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor da pressão diferencial de EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de gás escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui pelo tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

Localização do Componente

O sensor da pressão diferencial da válvula EGR está localizado no conjunto do fluxo de medição da massa de EGR, próximo da válvula EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é maior que 4,8 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para o sensor da pressão diferencial da válvula EGR.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor, nos conectores ou no sensor
  • Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
  • Defeito no sensor da pressão diferencial de EGR.
Consulte o diagnóstico do código de falha t05-2273.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão diferencial da válvula de recirculação do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2274

Circuito do sensor de pressão diferencial da válvula de recirculação do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2274 PID: P411 SPN: 411 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão delta da válvula de recirculação dos gases de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão diferencial da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor da pressão diferencial de EGR

Descrições do Circuito

O sensor da pressão diferencial de recirculação dos gases de escape (EGR) possui dois pórticos que detectam a pressão de gás escape. O sensor emite uma tensão que representa a diferença de pressão entre os dois pórticos. O módulo de controle eletrônico (ECM) utiliza esta pressão para determinar a quantidade de gás de escape que flui pelo tubo de conexão da EGR para o coletor de admissão. Esta informação é utilizada para controlar os níveis corretos de emissão da válvula EGR.

O ECM fornece uma alimentação de 5 volts para o sensor de pressão diferencial de EGR no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial de EGR fornece um sinal ao ECM no circuito do sensor. A tensão do sinal desse sensor muda dependendo da pressão diferencial no tubo de cruzamento de EGR.

Localização do Componente

O sensor da pressão diferencial da válvula EGR está localizado no conjunto do fluxo de medição da massa de EGR, próximo da válvula EGR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão diferencial de EGR é menor que 0,26 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É usado um valor padrão para o sensor da pressão diferencial da válvula EGR.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de alimentação aberto ou em curto com o massa
  • Falha de funcionamento do sensor da pressão diferencial de EGR.
Consulte o diagnóstico do código de falha t05-2274.

Última Modificação: 02-JULHO-2012


Rotação do turbocompressor 1 - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 2288

Rotação do turbocompressor 1 - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2288 PID: P103 SPN: 103 FMI: 15 LÂMPADA: Nenhuma SRT: | Rotação do turbocompressor 1 - dados válidos, mas acima da faixa normal de operação - nível menos severo. O ECM detectou rotação alta do turbocompressor. | Despotenciamento do motor para diminuir a rotação do turbocompressor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de rotação 1 do turbocompressor

Descrições do Circuito

O sensor da rotação do turbocompressor é um sensor de rotação de relutância variável. O mesmo consiste em uma bobina e um núcleo de ferro. A marca de referência no eixo do turbocompressor é uma superfície plana no centro do eixo. Quando uma referência no eixo do turbocompressor passa pelo sensor de rotação, é gerado um sinal. O módulo de controle eletrônico (ECM) interpreta esse sinal e o converte em uma leitura de rotação do turbocompressor.

Localização do Componente

O sensor da rotação do turbocompressor é montado na carcaça central do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do turbocompressor está acima do limite máximo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O ECM reduz a saída de torque do motor para diminuir a rotação do turbocompressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando o motor toma a medida necessária para reduzir a rotação do turbocompressor, este código de falha é registrado. O código de falha é apenas informativo e não exige reparos. O motor poderá ser despotenciado quando funcionar próximo dos limites máximos de rotação do turbocompressor.

Consulte o diagnóstico do código de falha 2288.

Última Modificação: 02-JULHO-2012


Circuito da válvula de controle de injeção eletrônica de combustível - condição existente

Código de Falha 2311

Circuito da válvula de controle de injeção eletrônica de combustível - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S018 SPN: 633 FMI: 11/31 LÂMPADA: Âmbar SRT: | Circuito da válvula de controle de injeção eletrônica de combustível - condição existente. A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | O motor funcionará irregularmente com baixa potência.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito da válvula de controle de injeção eletrônica de combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle eletrônico (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O ECM varia a corrente para esta válvula para fornecer o fluxo correto de combustível à bomba de alta pressão com base nas condições de funcionamento do motor. A válvula do atuador da bomba de combustível é uma válvula normalmente aberta. Uma resistência alta no circuito pode fazer a pressão do combustível aumentar acima de um valor comandado sob altas cargas.

Localização do Componente

A válvula do atuador da bomba de combustível está localizado na carcaça da bomba de combustível montada no motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A pressão detectada na common rail não será correspondente à pressão comandada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

  • Resistência alta no atuador da bomba de combustível
  • Resistência alta no chicote do motor
  • Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM
  • Atuador da bomba de combustível com baixa resistência interna
  • Atuador da bomba de combustível ou chicote do motor em curto com o massa
  • Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não esteja defeituoso.

Consulte o diagnóstico do código de falha t05-2311.

Última Modificação: 02-JULHO-2012


Rotação/posição do motor na árvore de manivelas - dados inválidos, intermitentes ou incorretos

Código de Falha 2321

Rotação/posição do motor na árvore de manivelas - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: SRT: | Rotação/posição da árvore de manivelas - dados inválidos, intermitentes ou incorretos. Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | O motor pode apresentar falha de ignição à medida que o controle muda do sensor primário de rotação para o de reserva. A potência do motor é reduzida enquanto o motor funciona com o sensor da rotação de reserva.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de rotação/posição da árvore de manivelas do motor

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição da árvore de manivelas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição da árvore de manivelas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o anel indicador de rotação da árvore de manivelas passa pelo sensor. O ECM converte esse em um valor de rotação do motor e determina a posição do motor com base no dente ausente no anel indicador de rotação.

Localização do Componente

Não se aplica

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta. Pode ser necessário um tempo de funcionamento do motor de até 20 minutos para que este código de falha seja desativado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o sinal degradado enviado pelo sensor de rotação/posição da árvore de manivelas não estiver mais presente e o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O código de falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Enquanto isso, se o sinal do sensor primário de rotação do motor não estiver presente ou for degradado por alguns instantes (menos de 3 segundos), o ECM interromperá os eventos de injeção com base no sensor primário de rotação do motor e retomará os eventos de injeção utilizando o sensor da rotação de reserva. A potência do motor será reduzida enquanto os eventos de injeção forem baseados no sensor da rotação de reserva. Se o sinal do sensor primário de rotação do motor retornar, o ECM interromperá automaticamente os eventos de injeção com base no sensor da rotação de reserva e retomará os eventos de injeção com base no sensor primário de rotação. Se ao longo de um determinado período, o ECM detectar vários incidentes de perda do sinal do sensor primário de rotação, este código de falha se tornará ativo.

O operador do veículo pode perceber uma 'falha de ignição' intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma 'perda de potência' intermitente se um 'erro' no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não detectar uma perda do sinal do sensor primário de rotação do motor durante pelo menos 20 minutos.

Possíveis causas deste código de falha:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor.
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete.
  • Procure pontos do chicote do motor que estejam desgastados e próximos a um componente que possam causar um curto-circuito intermitente.
  • Procure por desgaste nos pinos do conector do sensor da rotação.
  • Inspecione a roda de referência quanto a danos.
Consulte o diagnóstico do código de falha t05-2321.

Última Modificação: 02-JULHO-2012


Sensor de rotação/posição do motor no eixo comando de válvulas - dados inválidos, intermitentes ou incorretos

Código de Falha 2322

Sensor de rotação/posição do motor no eixo comando de válvulas - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S064 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sensor de rotação/posição do eixo comando de válvulas - dados inválidos, intermitentes ou incorretos. Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto do indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

A localização do sensor de rotação/posição do eixo comando de válvulas varia dependendo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição do eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor do eixo comando de válvulas). O código de falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não estiver presente ou for degradado por mais de 3 segundos contínuos. Se durante um certo período, o ECM detectar vários incidentes de perda do sinal do sensor secundário de rotação, mas a perda de sinal for de curta duração, esse código de falha se tornará ativo. Como o sinal do sensor secundário de rotação do motor não é utilizado para a operação normal do motor, é possível que o operador do veículo não perceba nenhum sintoma relacionado a este problema.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não detectar uma perda do sinal do sensor secundário de rotação do motor durante pelo menos 20 minutos.

Os problemas que podem causar esta falha são:

  • Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.
  • Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

  • Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor
  • Procure por conexões soltas no conector do ECM onde os pinos não possam ser travados no soquete
  • Procure pontos do chicote do motor que estejam desgastados e próximos a um componente que possam causar um curto-circuito intermitente.
  • Procure por desgaste nos pinos do conector do sensor da rotação
  • Inspecione a roda de referência quanto a danos.
Consulte o diagnóstico do código de falha t05-2322.

Última Modificação: 02-JULHO-2012


Circuito de controle da válvula EGR - corrente abaixo da normal ou circuito aberto

Código de Falha 2349

Circuito de controle da válvula EGR - corrente abaixo da normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2349 PID: S146 SPN: 2791 FMI: 5 LÂMPADA: Âmbar SRT: | Circuito de controle da válvula EGR - Corrente abaixo da normal ou circuito aberto. O ECM detectou um circuito aberto no terminal do motor ou na bobina do motor. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de posição da válvula EGR

Descrições do Circuito

A válvula de recirculação dos gases de escape (EGR) é controlada por um motor sem escova localizado sobre a válvula EGR. O motor da válvula EGR usa três segmentos diferentes de motor para mover a válvula através de sua faixa de movimentação. O ECM usa os fios A, B e C do motor da válvula de EGR para comandar a válvula para a posição apropriada para satisfazer os objetivos de fluxo de EGR.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da válvula EGR varia dependendo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no chicote do motor ou na bobina do motor da válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito aberto no circuito do motor da EGR
  • Circuito aberto no chicote elétrico.
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do código de falha t05-2349.

Última Modificação: 02-JULHO-2012


Circuito de controle da válvula EGR - corrente acima da normal ou circuito aterrado

Código de Falha 2353

Circuito de controle da válvula EGR - corrente acima da normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2353 PID: S146 SPN: 2791 FMI: 6/6 LÂMPADA: Âmbar SRT: | Circuito de controle da válvula EGR - corrente acima da normal ou circuito aterrado. Foi detectado um curto-circuito com o massa no circuito do motor da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de controle da válvula EGR

Descrições do Circuito

A válvula de recirculação do gás de escape (EGR) é controlada por um motor sem escova localizado sobre a válvula EGR. O motor da válvula EGR usa três segmentos diferentes para mover a válvula em sua faixa de movimento. O ECM usa os fios A, B e C do motor da válvula EGR para comandar a válvula para a posição apropriada para satisfazer os objetivos de fluxo de EGR.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A válvula EGR está localizada na conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta um curto-circuito com o massa nos circuitos de alimentação do motor da EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • O código de falha sempre será inativo com a chave de ignição na posição ON. Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. Se o código de falha não for ativado novamente, o reparo foi validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um dos circuitos do motor da válvula EGR em curto com o massa no motor
  • Um dos circuitos do motor da válvula EGR em curto com o massa no chicote
  • Falha de funcionamento do ECM.
Consulte o diagnóstico do código de falha t05-2353.

Última Modificação: 02-JULHO-2012


Circuito de controle da válvula EGR - sistema mecânico não responde ou está fora de ajuste

Código de Falha 2357

Circuito de controle da válvula EGR - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2357 PID: S146 SPN: 2791 FMI: 7/7 LÂMPADA: Âmbar SRT: | Circuito de controle da válvula EGR - sistema mecânico não responde ou está fora de ajuste. O motor da válvula EGR excedeu o limite de ciclo de serviço, indicando que a válvula EGR está presa na posição aberta. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de controle da válvula EGR

Descrições do Circuito

A válvula de recirculação do gás de escape (EGR) é controlada por um motor sem escova localizado sobre a válvula EGR. O motor da válvula EGR usa três segmentos diferentes para mover a válvula em sua faixa de movimento. O ECM usa os fios A, B e C do motor da válvula EGR para comandar a válvula para a posição apropriada para satisfazer os objetivos de fluxo de EGR.

O motor da válvula EGR contém três sensores de posição que detectam a localização da válvula EGR. Esses sensores informam ao ECM a posição da válvula EGR através dos fios A, B e C de posição da válvula.

Localização do Componente

A localização da válvula EGR pode variar dependendo da aplicação do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando o ciclo de serviço necessário para abrir a válvula EGR é maior que 95 por cento durante 3 segundos. O código de falha é acionado após duas tentativas sem sucesso.

O código de falha é desativado quando a chave de ignição é ligada (ON). O código de falha será ativado somente se a válvula EGR for comandada para abrir e a mesma não for capaz de se mover para a posição comandada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O controlador da válvula EGR aguardará 5 segundos depois de cada tentativa sem sucesso e então tentará novamente abrir a válvula.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • O código de falha sempre será inativo com a chave de ignição na posição ON. Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. Se o código de falha não for ativado novamente, o reparo foi validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é acionado quando o motor da válvula EGR não consegue mover a válvula EGR para a posição aberta. Normalmente, a causa disso é uma restrição na válvula EGR que não permite sua movimentação para a posição comandada.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta danos.

Consulte o diagnóstico do código de falha 2357.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2373

Circuito do sensor de pressão do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão do gás de escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do gás de escape.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote do motor, nos conectores ou no sensor.
  • Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-2373.

Última Modificação: 02-JULHO-2012


Circuito do sensor de pressão do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2374

Circuito do sensor de pressão do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor de pressão do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão do gás de escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da pressão do gás de escape.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Um fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-2374.

Última Modificação: 02-JULHO-2012


Circuito do sensor da temperatura de recirculação do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2375

Circuito do sensor da temperatura de recirculação do gás de escape - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2375 PID: P412 SPN: 412 FMI: 3/3 LÂMPADA: Âmbar SRT: | Circuito do sensor da temperatura de recirculação dos gases de escape - tensão acima da normal ou em curto com fonte de tensão alta. Detectado sinal de tensão alta no circuito do sensor da temperatura da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura de recirculação do gás de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece uma tensão de 5 volts para o circuito de sinal de temperatura de recirculação do gás de escape (EGR). O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura de EGR é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura de EGR é maior que 4,9 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Um circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.
Consulte o diagnóstico do código de falha t05-2375.

Última Modificação: 02-JULHO-2012


Circuito do sensor da temperatura de recirculação do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2376

Circuito do sensor da temperatura de recirculação do gás de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2376 PID: P412 SPN: 412 FMI: 4/4 LÂMPADA: Âmbar SRT: | Circuito do sensor da temperatura de recirculação dos gases de escape - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão alta de sinal no circuito de temperatura de recirculação do gás de escape (EGR). | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura de recirculação do gás de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura de EGR é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão da EGR, entre o arrefecedor da EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura do fluxo de EGR é menor que 0,05 VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura de recirculação do gás de escape.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura da válvula EGR compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Um sinal em curto com o massa no chicote
  • Um sinal em curto com o retorno ou com o massa no sensor.
Consulte o diagnóstico do código de falha t05-2376.

Última Modificação: 02-JULHO-2012


Circuito (motor) do acionador do atuador do TGV - sistema mecânico não responde ou está fora de ajuste

Código de Falha 2387

Circuito (motor) do acionador do atuador do TGV - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2387 PID: S027 SPN: 641 FMI: 7/7 LÂMPADA: Âmbar SRT: | Circuito (motor) do acionador do atuador do TGV - sistema mecânico não responde ou está fora de ajuste. O controlador inteligente do TGV detectou limites de parada incorretos ou o TGV não pode se mover para a posição fechada. | O curso do TGV poderá ser limitado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do acionador do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Este código de falha será ativado quando a posição real do TGV não for igual à posição comandada por mais de 10 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O atuador do TGV tentará continuamente a satisfazer à posição comandada, mesmo quando a luz de verificação do motor (CHECK ENGINE) estiver acesa.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito. Se o código de falha não for ativado depois de ligada a chave de ignição, pode ser necessário conduzir o veículo por um período mínimo de 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Grandes vazamentos de pressão de admissão também podem ativar este código de falha.

O sistema de pós-tratamento deve ser inspecionado quanto a danos potenciais depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento.

Consulte o diagnóstico do código de falha t05-2387.

Última Modificação: 02-JULHO-2012


Controlador do atuador do TGV - fora de calibração

Código de Falha 2449

Controlador do atuador do TGV - fora de calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2449 PID: S027 SPN: 641 FMI: 13 LÂMPADA: Vermelha SRT: | Controlador do atuador do TGV - fora de calibração. O atuador do TGV foi instalado incorretamente. | A atuação do TGV será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do controlador do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é girada inicialmente para a posição ON.

A chave de ignição deve permanecer totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando for ligada (ON).

Condições para Configurar os Códigos de Falha

A referência interna de posição não é detectada durante o acionamento inicial da chave de ignição (ON) devido à instalação incorreta do atuador do TGV. A posição real do atuador do TGV não é conhecida.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto. Observe que a chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser registrado somente depois da remoção ou substituição do atuador do TGV, e quando não instalado corretamente. O alinhamento da engrenagem entre o atuador e carcaça do turbocompressor não está correto. O procedimento de instalação correta deve ser seguido quando substituir o atuador do TGV.

Consulte o diagnóstico do código de falha t05-2449.

Última Modificação: 02-JULHO-2012


Pressão do gás de escape - dados inválidos, intermitentes ou incorretos

Código de Falha 2554

Pressão do gás de escape - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão do gás de escape - dados inválidos, intermitentes ou incorretos. O sensor de pressão do gás de escape está fornecendo um valor incorreto. | O ECM estimará a pressão dos gases de escape.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de pressão do gás de escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado imediatamente depois que a chave de ignição é desligada (posição OFF), e a temperatura do líquido de arrefecimento do motor está acima de 70°C [158°F].

Condições para Configurar os Códigos de Falha

  • O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é desligada (posição OFF) e o motor não está funcionando.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O ECM estimará a leitura da pressão dos gases de escape.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, certifique-se de que a temperatura do líquido de arrefecimento do motor seja maior que 70°C [158°F]. Funcione o motor, se necessário.
  • Dê partida no motor e deixe-o funcionar em rotação máxima livre durante 5 minutos. Desligue a chave de ignição e mantenha-a na posição OFF por 30 segundos. Em seguida, ligue a chave de ignição (posição ON).
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor da pressão do gás de escape "preso" na faixa de operação
  • Resistência alta nas linhas de sinal e de retorno do sensor da pressão do gás de escape.
  • Obstrução ou restrição no tubo do sensor da pressão do gás de escape
  • Vazamentos no sistema de escape
  • Falha de funcionamento na faixa de operação do sensor da temperatura no coletor de admissão ou do sensor da pressão diferencial de EGR.
Consulte o diagnóstico do código de falha t05-2554.

Última Modificação: 02-JULHO-2012


Circuito do aquecedor 1 do ar de admissão do motor - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 2555

Circuito do aquecedor 1 do ar de admissão do motor - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do aquecedor 1 do ar de admissão do motor - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do aquecedor 1 do ar de admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés; nos sistemas de 24 volts, os aquecedores exigem somente um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) é ativado. Em alguns casos, o diagnóstico também pode ser executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal modulado por largura de pulso (PWM) do aquecedor do ar de admissão é detectado com um valor maior que 0 VCC quando o sinal de PWM é desligado pelo ECM.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Fio de sinal do relé do aquecedor do ar de admissão não conectado no relé
  • Fio de retorno do relé do aquecedor do ar de admissão não conectado no relé
  • Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão
  • Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão
  • Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.
Consulte o diagnóstico do código de falha t05-2555.

Última Modificação: 02-JULHO-2012


Circuito do aquecedor 1 do ar de admissão do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 2556

Circuito do aquecedor 1 do ar de admissão do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do aquecedor 1 do ar de admissão do motor - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do aquecedor 1 do ar de admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés, enquanto nos sistemas de 24 volts, os aquecedores exigem somente um relé.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) é ativado. Em alguns casos, o diagnóstico também pode ser executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O sinal PWM do circuito do aquecedor do ar de admissão não é detectado com um valor igual ao da tensão do sistema quando o sinal de PWM é ligado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O circuito do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um relé em curto do aquecedor do ar de admissão
  • O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.
Consulte o diagnóstico do código de falha t05-2556.

Última Modificação: 02-JULHO-2012


Controlador do atuador do TGV - dispositivo ou componente inteligente inválido

Código de Falha 2634

Controlador do atuador do TGV - dispositivo ou componente inteligente inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2634 PID: S027 SPN: 641 FMI: 12/12 LÂMPADA: Vermelha SRT: | Controlador do atuador do TGV - dispositivo ou componente inteligente inválido. Foi detectado um erro interno pelo controlador inteligente do TGV. | A atuação do TGV será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O atuador do TGV detectou um erro interno no dispositivo inteligente do TGV.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando o atuador inteligente do TGV detecta um erro interno no atuador. O atuador do TGV deixará de controlar o turbocompressor quando este código de falha for ativado.

O código de falha 2634 se tornará ativo se o atuador do TGV for removido do turbocompressor e a chave de ignição ligada (posição ON), ou é possível que se torne ativo se o atuador falhar no procedimento de instalação/calibração. Se isso ocorrer, desconecte o atuador do TGV do chicote do motor com a chave de ignição na posição ON, e conecte o atuador do TGV no chicote do motor. O código de falha 2634 deverá ser ativado. Siga o procedimento de instalação do atuador do TGV para instalá-lo.

Consulte o diagnóstico do código de falha t05-2634.

Última Modificação: 02-JULHO-2012


Circuito do acionador do atuador do TGV - condição existente

Código de Falha 2635

Circuito do acionador do atuador do TGV - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2635 PID: SPN: 641 FMI: 31 LÂMPADA: Vermelha SRT: | Circuito do acionador do atuador do TGV - condição existente. Foi detectada uma diferença de calibração entre o atuador do TGV e o ECM. | A atuação do TGV será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do turbocompressor de geometria variável (TGV)

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Esta falha pode ser causada pelas seguintes razões:

  • O ECM detectou uma incompatibilidade de calibração entre o atuador do TGV e a calibração do ECM.
  • O atuador do TGV detectou que a tensão do sistema está incorreta para o tipo (número de peça) do atuador do TGV instalado.
  • O ECM detectou que o atuador do TGV instalado no turbocompressor é do tipo incorreto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A atuação do TGV será desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta que o atuador do TGV instalado no turbocompressor é do tipo incorreto.

Consulte o diagnóstico do código de falha t05-2635.

Última Modificação: 02-JULHO-2012


Circuito do acionador do atuador do TGV - taxa anormal de atualização

Código de Falha 2636

Circuito do acionador do atuador do TGV - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2636 PID: S027 SPN: 641 FMI: 9/9 LÂMPADA: Vermelha SRT: | Circuito do acionador do atuador do TGV - taxa anormal de atualização. Não há comunicação via datalink J1939 entre o ECM do motor e o controlador inteligente do TGV. | O TGV será colocado na posição aberta padrão.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do atuador do TGV

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata falhas para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM do motor primário não recebe uma mensagem válida via J1939 do atuador do TGV por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O TGV será colocado na posição aberta padrão.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Considere as altas contagens inativas do código de falha 2636 como um código de falha ativo.

Possíveis causas deste código de falha:

  • O atuador do TGV não está recebendo alimentação do ECM. A causa disso pode ser um circuito aberto no fio da fonte de alimentação ou tensão baixa fornecida pelo ECM do motor primário.
  • Ciclagem rápida da chave de ignição
  • Um circuito de retorno aberto no circuito do atuador do TGV
  • Um circuito aberto ou um curto-circuito no circuito do datalink J1939 entre o ECM e o atuador do TGV
  • Comunicação intermitente entre o atuador do TGV e o ECM do motor primário no datalink J1939
  • Ciclagem rápida da chave de ignição
  • Um resistor de terminação defeituoso no chicote do datalink do motor
  • Um ECM defeituoso.
Consulte o diagnóstico do código de falha t05-2636.

Última Modificação: 02-JULHO-2012


Superfície do catalisador de oxidação de diesel do sistema de pós-tratamento obstruída - causa desconhecida

Código de Falha 2637

Superfície do catalisador de oxidação de diesel do sistema de pós-tratamento obstruída - causa desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2637 PID: S380 SPN: 5018 FMI: 11 LÂMPADA: Nenhuma SRT: | Superfície do catalisador de oxidação de diesel do sistema de pós-tratamento obstruída - causa desconhecida. Foi detectado que a superfície frontal do catalisador de oxidação de diesel do sistema de pós-tratamento está obstruída com fuligem. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

Este código de falha é ativado quando é detectado que a superfície de entrada do catalisador de oxidação de diesel está obstruída com fuligem.

O sistema de pós-tratamento é monitorado por três sensores de temperatura que estão localizados no sistema de escape. Os sensores de temperatura ao redor do catalisador de oxidação de diesel do sistema de pós-tratamento são usados para monitorar a diferença de temperatura no catalisador durante a regeneração ativa do sistema de pós-tratamento.

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente durante o funcionamento do motor e durante uma regeneração ativa do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta que a superfície de entrada do catalisador de oxidação de diesel está obstruída com fuligem.

Ação tomada quando o código de falha está ativo

  • O código de falha é registrado imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Não há uma luz para este código de falha. O código de falha será desativado depois da execução do procedimento de reinicialização de manutenção do catalisador de oxidação de diesel da ferramenta eletrônica de serviço INSITE™, encontrado na seção de manutenção do sistema de pós-tratamento do menu Dados avançados do ECM, ou quando as condições de obstrução da superfície do catalisador de oxidação de diesel não mais ocorrerem.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando é detectado que a superfície de entrada do catalisador de oxidação de diesel está obstruída com fuligem.

Possíveis causas deste código de falha:

  • Contaminação da superfície de entrada do catalisador de oxidação de diesel do sistema de pós-tratamento por óleo do motor ou por combustível.
Consulte o diagnóstico do código de falha 2637.

Última Modificação: 03-JULHO-2012


Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 2639

Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÂMPADA: Nenhuma SRT: | Pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo. A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | A luz do filtro de particulados de diesel do sistema de pós-tratamento acenderá e começará a piscar com o aumento da gravidade da carga de fuligem. Possível despotenciamento para a proteção do motor com base na gravidade da condição.
PowerGen QSX15 CM2250 ECF - Circuito do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento do motor monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Sob condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições normais de operação sob carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada usando-se o sensor da pressão diferencial do sistema de pós-tratamento e a emissão calculada de fuligem do motor.

Este código de falha pode ser acionado se a aplicação não estiver operando em um ciclo de serviço alto o suficiente para regenerar o filtro de particulados de diesel do sistema de pós-tratamento. Este código de falha indica que as temperaturas dos gases de escape que saem do turbocompressor não são altas o suficiente para regenerar ativamente a fuligem aprisionada no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar a obstrução do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O módulo de controle eletrônico (ECM) detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento atingiu o primeiro estágio de obstrução.

Ação tomada quando o código de falha está ativo

  • O ECM acenderá a luz do filtro de particulados de diesel do sistema de pós-tratamento assim que o código de falha for ativado.
  • O ECM fará piscar a luz no painel associada ao sistema de pós-tratamento à medida que aumentar a gravidade da carga de fuligem.
  • A saída de torque output do motor será reduzida com o aumento da carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO assim que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento cair abaixo do nível menos severo e o diagnóstico for executado com êxito.
  • O ECM apagará a luz associada ao filtro de particulados de diesel do sistema de pós-tratamento imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento requer manutenção executando-se um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas e não está coberto pela garantia Cummins®.

Possíveis causas deste código de falha:

  • O motor tem sido operado em condições de carga leve que impedem que as temperaturas de escape sejam elevadas o suficiente para regenerar o filtro de particulados de diesel do sistema de pós-tratamento.
  • Possível dano ao motor causando a produção excessiva de fumaça preta.

O tratamento de fuligem do filtro de particulados de diesel do sistema de pós-tratamento pode ser classificado em quatro estágios diferentes. Com o aumento da carga de fuligem, a luz do sistema de pós-tratamento e a luz âmbar de verificação do motor (CHECK ENGINE) ou a luz vermelha de parada do motor (STOP ENGINE) Cummins® serão acionadas de acordo com a tabela abaixo. O procedimento de regeneração estacionária pode ser usado para remover a fuligem do filtro de particulados de diesel do sistema de pós-tratamento nos estágios 1, 2 e 3. No estágio 4, o filtro de particulados de diesel do sistema de pós-tratamento encontra-se completamente obstruído e deve ser substituído. Temperaturas inadequadas dos gases de escape que entram no sistema de pós-tratamento podem ser uma causa de altas cargas de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Pode ser necessário aumentar o ciclo de serviço da aplicação para evitar que uma carga excessiva de fuligem se acumule no filtro.

Estágio do nível do fuligem | Código de falha Cummins® | Status da luz do filtro de particulados de diesel do sistema de pós-tratamento | Status da luz Cummins® | Procedimento de serviço | Estratégia de proteção do motor
1 | 2639 | Sólida | Apagada | Execute o procedimento de regeneração estacionária | Nenhum despotenciamento de proteção do motor
2 | 2639 | Intermitente | Apagada | Execute o procedimento de regeneração estacionária | Leve despotenciamento de torque do motor
3 | 1921 | Intermitente | Âmbar | Execute o procedimento de regeneração estacionária | Despotenciamento moderado do torque e da rotação do motor
4 | 1922 | Apagada | Vermelha | Inspecione e limpe ou substitua o filtro de particulados de diesel do sistema de pós-tratamento | Despotenciamento severo do torque e da rotação do motor
Consulte o diagnóstico do código de falha t05-2639.

Última Modificação: 03-JULHO-2012


Temperatura do líquido de arrefecimento do motor - condição existente

Código de Falha 2646

Temperatura do líquido de arrefecimento do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2646 PID: P110 SPN: 110 FMI: 31 LÂMPADA: Âmbar SRT: | Temperatura do líquido de arrefecimento do motor - condição existente. A válvula EGR foi fechada para reduzir a temperatura do líquido de arrefecimento do motor. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

Quando a temperatura do líquido de arrefecimento do motor se aproxima dos limites para proteção do motor, a válvula de recirculação dos gases de escape (EGR) é fechada para diminuir a temperatura do líquido. Este código de falha é usado apenas como um código informativo, indicando o fechamento da válvula EGR.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

O código de falha é ativado quando a válvula EGR é fechada para diminuir a temperatura do líquido de arrefecimento do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando a temperatura do líquido de arrefecimento do motor se aproxima dos limites para proteção do motor, a válvula EGR é fechada para diminuir a temperatura do líquido. Este código de falha é usado apenas como um código informativo, indicando o fechamento da válvula EGR. Não é necessário ocorrer uma falha para ativar este código. Outros códigos de falha de proteção do motor são ativados no caso de a temperatura do líquido de arrefecimento do motor exceder os limites de proteção do motor.

Consulte o diagnóstico do código de falha t05-2646.

Última Modificação: 02-JULHO-2012


Pressão de Admissão do Filtro de Particulados de Diesel do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Código de Falha 2754

Pressão de Admissão do Filtro de Particulados de Diesel do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2754 PID: P081 SPN: 81 FMI: 16 LÂMPADA: Âmbar SRT: | Pressão de Admissão do Filtro de Particulados de Diesel do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo Fumaça preta em excesso foi detectada saindo do motor e entrando no filtro de particulados de diesel do pós-tratamento. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF - Filtro de Particulados de Diesel do Motor

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Esse código de falha é registrado quando os sensores no sistema de pós-tratamento indicam acúmulo de fuligem dentro do filtro de particulados de diesel em uma taxa mais alta do que em condições normais. Isso indica que a fumaça (fuligem) produzida pelo motor é mais alta que a normal.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 500 rpm.

Condições para Configurar os Códigos de Falha

Esse código de falha é registrado quando o acúmulo de fuligem dentro do filtro de particulados de diesel está mais alto do que em condições normais.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

O módulo de controle eletrônico (ECM) desabilita o código de falha imediatamente depois que o diagnóstico é executado e passa ou após um ciclo da chave de ignição.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Vazamentos da pressão de admissão na tubulação do arrefecedor ar-ar
  • Um turbocompressor de geometria variável (TGV) defeituoso
  • Uma válvula da recirculação dos gases de escape (EGR) defeituosa
  • Um sensor da pressão diferencial de EGR dentro da faixa de operação defeituoso
  • Um sensor de pressão de admissão dentro da faixa de operação defeituoso
  • Um sensor de pressão barométrica dentro da faixa de operação defeituoso
  • Uma falha de ignição do cilindro ou excesso de alimentação de combustível.
Consulte o Diagnóstico do Código de Falha t05-2754.

Última Modificação: 15-OUTUBRO-2013


Códigos de barra dos injetores do motor no banco 1 - fora de calibração

Código de Falha 2765

Códigos de barra dos injetores do motor no banco 1 - fora de calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2765 PID: S392 SPN: 2797 FMI: 13 LÂMPADA: Nenhuma SRT: | Códigos de barra dos injetores do motor no banco 1 - fora de calibração. Foram inseridas informações inválidas de código de barras dos injetores, ou as informações não foram inseridas. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Módulo de controle eletrônico

Descrições do Circuito

Cada injetor de combustível tem um código de barras específico. Os dados desses códigos de barras contêm informações específicas sobre cada injetor. O ECM usa tais informações para ajustar a alimentação de combustível e permitir que o motor funcione mais suavemente.

Localização do Componente

Os códigos de barras dos injetores podem ser lidos diretamente a partir do corpo do injetor. Os códigos de barras dos injetores inseridos no ECM podem ser acessados com a ferramenta eletrônica de serviço INSITE™.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que os valores dos códigos de barras dos injetores não foram programados ou foram programados incorretamente no ECM.

Ação tomada quando o código de falha está ativo

  • O código de falha é ativado imediatamente quando o ECM reconhece que os parâmetros dos códigos de barras dos injetores não estão ajustados corretamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, cicle a chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO assim que forem inseridos os valores corretos de códigos de barras dos injetores com a ferramenta eletrônica de serviço INSITE™ e o diagnóstico foi executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Cada injetor de combustível tem um código de barras específico. Os dados do código de barras contêm informações específicas sobre o injetor. Essas informações de código de barras precisam ser inseridas no ECM usando-se a ferramenta eletrônica de serviço INSITE™. Se os valores de código de barras dos injetores estiverem incorretos, os valores corretos deverão ser inseridos no ECM. O sintoma do motor para valores incorretos de códigos de barras pode incluir funcionamento irregular em marcha lenta. Para obter os valores de código de barras dos injetores instalados na fábrica, acesse o QuickServe™ Online, informe o número de série correto do motor (ESN), clique em Serviço e depois em Plaqueta de Dados do Motor. Os valores corretos dos códigos de barras dos injetores para esse ESN podem ser encontrados na seção de dados de identificação do motor. Se o motor teve um reparo anterior que envolveu a substituição dos injetores, a tampa das válvulas deverá ser removida para determinar os valores de códigos de barras dos injetores nos injetores de reposição. Use a ferramenta eletrônica de serviço INSITE™ para inserir os valores dos códigos de barras no ECM para que este código de falha seja desativado. A chave de ignição deve ser ciclada para que as informações de códigos de barras sejam salvas no ECM.

Consulte o diagnóstico do código de falha 2765.

Última Modificação: 02-JULHO-2012


Regeneração ativa do filtro de particulados inibida devido ao interruptor de inibição - condição existente

Código de Falha 2777

Regeneração ativa do filtro de particulados inibida devido ao interruptor de inibição - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2777 PID: SPN: 3703 FMI: 31 LÂMPADA: Nenhuma SRT: | Regeneração ativa do filtro de particulados inibida devido ao interruptor de inibição - condição existente. A regeneração do filtro de particulados de diesel não foi executada porque o interruptor de permissão está desabilitado. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF - Sistema de pós-tratamento

Descrições do Circuito

O fabricante do caminhão pode instalar um interruptor de permissão no painel de instrumentos ou enviar uma mensagem de inibição via datalink J1939 ao ECM do motor. A função da mensagem de inibição é evitar que o sistema de pós-tratamento execute regenerações móveis. A função deste código de falha é informar o técnico que o interruptor de permissão foi desabilitado quando o código de falha 1921, 1922 ou 2639 foi ativado, ou quando o sistema solicitava uma regeneração ativa do sistema de pós-tratamento. Este código de falha pode indicar a razão pela qual são registrados os códigos de falha de alta carga de fuligem do sistema de pós-tratamento.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. O interruptor de permissão pode ser um interruptor real no painel de instrumentos do veículo ou pode ser uma mensagem enviada via datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha será ativado se o interruptor de permissão estiver desabilitado quando o código de falha 1921, 1922 ou 2639 for ativado devido a altos níveis de carga de fuligem no filtro de particulados de diesel, ou quando o ECM solicita uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto com o interruptor de permissão habilitado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha for ativado e houver algum dano no sistema de pós-tratamento, é possível que o interruptor de permissão tenha impedido o sistema de pós-tratamento de executar uma regeneração móvel (ativa).

Consulte o OEM se o sistema de pós-tratamento apresentar falhas associadas ao interruptor de permissão.

Consulte o diagnóstico do código de falha 2777.

Última Modificação: 03-JULHO-2012


Sensor da pressão do combustível do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível menos severo

Código de Falha 2881

Sensor da pressão do combustível do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2881 PID: S332 SPN: 3480 FMI: 17 LÂMPADA: Nenhuma SRT: | Sensor da pressão do combustível do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível menos severo. Foi detectada uma pressão baixa do combustível no sistema de combustível do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
PowerGen QSX15 CM2250 ECF - Sistema do injetor de combustível do sistema de pós-tratamento

Descrições do Circuito

O sensor de pressão do combustível do sistema de pós-tratamento é usado para monitorar a pressão do combustível que entra no sistema de pós-tratamento. O módulo de controle eletrônico (ECM) fornece uma tensão de referência de 5 volts para o sensor de pressão do combustível do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão do combustível do sistema de pós-tratamento está localizado no coletor de corte de combustível do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

A pressão do combustível do sistema de pós-tratamento é menor que 300 kPa [43,5 psi] durante mais de 15 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Linha de alimentação de combustível do sistema de pós-tratamento obstruída ou com restrição
  • Coletor de corte de combustível do sistema de pós-tratamento obstruído ou com restrição
  • Filtro de combustível no lado de pressão obstruído ou com restrição
  • Falha de funcionamento da bomba de engrenagens da bomba de combustível.
Consulte o diagnóstico do código de falha t05-2881.

Última Modificação: 03-JULHO-2012


Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 2961

Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2961 PID: P412 SPN: 412 FMI: 15 LÂMPADA: Nenhuma SRT: | Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível menos severo. A temperatura de EGR excedeu o limite de proteção do motor. | O motor será desligado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura de recirculação do gás de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura de EGR é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão de EGR, entre a válvula EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura de EGR é maior que 274°C [525°F] durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido em até 40 por cento para limitar a temperatura de EGR.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a temperatura de EGR diminuir para menos de 210°C [410°F] e o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Obstrução ou restrição nos pórticos do sensor da pressão diferencial de EGR
  • Tubos de pressão diferencial de EGR danificados
  • Falha da válvula de EGR
  • Válvula de controle do turbocompressor presa na posição aberta
  • Baixa leitura do sensor da pressão diferencial de EGR
  • Baixa leitura do sensor da posição da válvula de EGR
  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água
  • Turbocompressor de geometria variável engripado
  • Arrefecedor de EGR obstruído.

Nota:Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o diagnóstico do código de falha 2961.

Última Modificação: 02-JULHO-2012


Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 2962

Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2962 PID: P412 SPN: 412 FMI: 16 LÂMPADA: Âmbar SRT: | Temperatura de recirculação dos gases de escape - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A temperatura de EGR excedeu o limite de proteção do motor. | O motor será desligado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de temperatura de recirculação do gás de escape

Descrições do Circuito

O sensor de temperatura de recirculação dos gases de escape (EGR) é um sensor de resistência variável, usado para medir a temperatura do fluxo dos gases de EGR que sai do arrefecedor de EGR. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura de EGR. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do fluxo de EGR.

O valor da temperatura de EGR é usado pelo ECM para o sistema de proteção e controle do nível de emissões do motor.

Localização do Componente

O sensor da temperatura de EGR está localizado no tubo de conexão de EGR, entre a válvula EGR e a conexão de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura de EGR é maior que 293°C [560°F] durante mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido em até 40 por cento para limitar a temperatura de EGR.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que a temperatura de EGR diminuir para menos de 250°C [482°F] e o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um arrefecedor obstruído da EGR
  • Obstrução ou restrição nos pórticos do sensor da pressão diferencial de EGR
  • Válvula de EGR danificada
  • Válvula de controle do turbocompressor presa na posição aberta
  • Baixa leitura do sensor da pressão diferencial de EGR
  • Baixa leitura do sensor da posição da válvula de EGR
  • Altas temperaturas de escape
  • Nível baixo do líquido de arrefecimento
  • Temperatura alta do líquido de arrefecimento
  • Mistura incorreta de líquido de arrefecimento e água
  • Turbocompressor de geometria variável preso na posição fechada.

Nota:Provavelmente, este código de falha não será ativado com o motor sem carga na oficina. O motor deve estar sob carga para que este código de falha seja ativado.

Consulte o diagnóstico do código de falha 2962.

Última Modificação: 02-JULHO-2012


Pressão 1 no coletor de admissão - dados inválidos, intermitentes ou incorretos

Código de Falha 2973

Pressão 1 no coletor de admissão - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão 1 no coletor de admissão - dados inválidos, intermitentes ou incorretos. O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | O ECM estimará a pressão no coletor de admissão. Possível despotenciamento do motor.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Circuito do sensor de pressão/temperatura 1 no coletor de admissão

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado na turbina de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico consiste em duas partes.

  • Uma parte é executada imediatamente depois que a chave de ignição é desligada (posição OFF), e a temperatura do líquido de arrefecimento do motor está acima de 70°C ou 158°F.
  • A outra parte é executada continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Se o valor da pressão no coletor de admissão não for igual ao da pressão do ar ambiente quando a chave de ignição for desligada, ou se for maior ou menor que o valor esperado durante o funcionamento normal do motor, este código de falha será registrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O ECM estima o valor da leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula de recirculação do gás de escape (EGR) será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, certifique-se primeiro de que a temperatura do líquido de arrefecimento do motor é maior que 70°C ou 158°F. Funcione o motor se necessário.
  • Cicle a chave de ignição para a posição ON durante 30 segundos e, em seguida, para a posição OFF durante 30 segundos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O diagnóstico consiste em duas partes. Quando a chave de ignição é desligada, as leituras dos sensores da pressão no coletor de admissão, da pressão barométrica, da pressão do óleo (se disponível) e da pressão dos gases de escape são comparadas umas com as outras. Este código de falha ocorre quando a leitura do sensor da pressão no coletor de admissão é diferente das leituras dos outros sensores. Esta verificação é feita somente uma vez depois que a chave de ignição é desligada. Esta falha é ativada também quando a pressão no coletor de admissão é alta demais ou baixa demais para as atuais condições de funcionamento do motor. O ECM compara a leitura da pressão no coletor de admissão para a rotação do turbocompressor para determinar se a leitura da pressão é válida.

Possíveis causas desta falha:

  • Danos no sensor da pressão no coletor de admissão
  • Danos no sensor da pressão barométrica
  • Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão
  • Restrição no arrefecedor ar-ar
  • Danos no sensor da rotação do turbocompressor
  • Danos no sensor de temperatura na entrada do compressor do turbocompressor.
Consulte o diagnóstico do código de falha 2973.

Última Modificação: 02-JULHO-2012


Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 3133

Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3133 PID: SPN: 3610 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal deste sensor varia dependendo da pressão na saída no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do OEM para obter a localização exata do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão na saída do filtro de particulados do sistema de pós-tratamento é maior que 4,75 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.
Consulte o diagnóstico do código de falha t05-3133.

Última Modificação: 03-JULHO-2012


Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 3134

Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3134 PID: SPN: 3610 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal deste sensor varia dependendo da pressão na saída no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do OEM para obter a localização exata do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão na saída do filtro de particulados do sistema de pós-tratamento é menor que 0,25 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha são:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Linha de alimentação aberta ou em curto com o massa.
Consulte o diagnóstico do código de falha t05-3134.

Última Modificação: 03-JULHO-2012


Pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 3135

Pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3135 PID: SPN: 3610 FMI: 2 LÂMPADA: Âmbar SRT: | Pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento informa um valor incorreto quando a chave de ignição é ligada ou durante o funcionamento do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
PowerGen QSX15 CM2250 ECF - Circuito do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal deste sensor varia dependendo da pressão na saída no filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. O sensor é um sensor combinado que detecta a pressão diferencial e a pressão na saída do filtro de particulados de diesel. Consulte o manual de serviços do OEM para obter a localização exata do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico consiste em duas partes.

  • Uma parte do diagnóstico é executada na ligação inicial (posição ON) da chave de ignição antes da partida do motor.
  • A outra parte é executada continuamente durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é maior que 1,5 kPa [0,22 pol-Hg] ou menor que 1,5 kPa [0,22 psi] na ligação inicial da chave de ignição, ou que a pressão não varia com as condições do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, ligue a chave de ignição durante 1 minuto e então dê partida no motor deixando-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Leitura do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento presa na faixa de operação
  • Alta resistência nos fios de sinal ou de retorno do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento
  • Pressão na saída do filtro de particulados de diesel maior que a esperada
  • Excesso de depósitos de fluido de escape de diesel (DEF) no tubo de decomposição do sistema de pós-tratamento
  • Pórticos obstruídos do sensor da pressão na saída do sistema de pós-tratamento podem ativar este código de falha se a pressão for mantida no pórtico depois de o motor ser desligado.

Nota: É possível ativar esta falha em um ambiente de oficina ciclando a chave de ignição com o tubo de escape conectado no sistema de desaeração do escape.

Consulte o diagnóstico do código de falha t05-3135.

Última Modificação: 03-JULHO-2012


Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 3223

Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3223 PID: SPN: 3490 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do atuador de purga de ar do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do atuador de purga de ar do sistema de pós-tratamento

Descrições do Circuito

O atuador de purga de ar do sistema de pós-tratamento é usado para purgar o ar do combustível no sistema do injetor de combustível do sistema de pós-tratamento após uma regeneração ativa do filtro de particulados de diesel.

Localização do Componente

O atuador de purga de ar do sistema de pós-tratamento é montado no lado esquerdo do motor, acima do coletor de corte de combustível do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é comandada a desativação do atuador de purga de ar do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto ou um curto com o massa no circuito do atuador de purga de ar do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha são:

  • Um circuito aberto no chicote do motor, nos conectores ou no atuador de purga de ar do sistema de pós-tratamento
  • Um curto-circuito no chicote do motor, nos conectores ou no atuador de purga de ar do sistema de pós-tratamento
  • Danos no atuador de purga de ar do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha 3223.

Última Modificação: 03-JULHO-2012


Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 3224

Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3224 PID: SPN: 3490 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do atuador de purga de ar do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do atuador de purga de ar do sistema de pós-tratamento. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
PowerGen QSX15 CM2250 ECF - Circuito do atuador de purga de ar do sistema de pós-tratamento

Descrições do Circuito

O atuador de purga de ar do sistema de pós-tratamento é usado para purgar o ar do combustível no sistema do injetor de combustível do sistema de pós-tratamento após uma regeneração ativa do filtro de particulados de diesel.

Localização do Componente

O atuador de purga de ar do sistema de pós-tratamento é montado no lado esquerdo do motor, acima do coletor de corte de combustível do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é comandada a ativação do atuador de purga de ar do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto-circuito com a bateria no circuito do atuador de purga de ar do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada até a próxima ciclagem da chave de ignição.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o teste de regeneração do filtro de particulados de diesel do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™. Quando as temperaturas no sistema de pós-tratamento forem elevadas o suficiente para injetar combustível diesel no escape, o diagnóstico será executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a luz indicadora de falha de funcionamento (MIL) após 3 ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

As possíveis causas desta falha são:

  • Um curto-circuito no circuito do atuador de purga de ar do sistema de pós-tratamento
  • Danos no atuador de purga de ar do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha 3224.

Última Modificação: 03-JULHO-2012


Sistema do filtro de particulados de diesel do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste

Código de Falha 3245

Sistema do filtro de particulados de diesel do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3245 PID: SPN: 3936 FMI: 7 LÂMPADA: Âmbar SRT: | Sistema do filtro de particulados de diesel do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste. O filtro de particulados de diesel do sistema de pós-tratamento está danificado. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sistema do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no fluxo de escape e captura a fuligem que é produzida pelo motor. Sob condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições normais de operação sob carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada usando-se o sensor da pressão diferencial do sistema de pós-tratamento e a emissão calculada de fuligem do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento excede 950°C [1742°F] durante 30 segundos, ou a diferença entre a temperatura na entrada do filtro de particulados de diesel e a temperatura na saída do filtro de particulados de diesel é maior que 1050°C [1890°F] durante 30 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Falha de funcionamento de um injetor de combustível permitindo a entrada de combustível não queimado no sistema de escape
  • Falha na faixa de operação do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento
  • Obstruções na superfície do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.
Consulte o diagnóstico do código de falha t05-3245.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 3251

Temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3251 PID: S326 SPN: 475 FMI: 16 LÂMPADA: Vermelha SRT: | Temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel excedeu o limite de temperatura máxima. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou uma temperatura baixa. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento, entre a saída do turbocompressor e a entrada do sistema de escape. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente durante o funcionamento do motor e uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada do catalisador de oxidação de diesel é maior que 690°C [1112°F] durante 60 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária (veículo estacionado) serão desabilitadas.
  • A parada do motor ocorrerá 30 segundos depois da ativação do código. Em todas as calibrações, exceto para as calibrações de veículos de emergência, a parada do motor ocorre após 30 segundos, independentemente de o recurso de parada de proteção do motor estar habilitado ou desabilitado. A parada do motor não ocorrerá em calibrações de veículos de emergência.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de alta temperatura no sistema de pós-tratamento e uma regeneração ativa do filtro de particulados de diesel não está ocorrendo. O código de falha indica que uma fonte secundária de combustível está entrando no sistema de pós-tratamento e está criando um aumento da temperatura no catalisador de oxidação de diesel e/ou no filtro de particulados de diesel.

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Um injetor de combustível danificado permitindo a entrada de combustível não queimado no sistema de escape
  • Falha na faixa de operação do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Falha na faixa de operação do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento
  • Falha na faixa de operação do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento de escape do veículo e inspecione-o quanto a danos potenciais e possibilidade de reutilização. Consulte o manual de serviços do OEM.

Consulte o diagnóstico do código de falha t05-3251.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 3253

Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3253 PID: SPN: 3242 FMI: 16 LÂMPADA: Vermelha SRT: | Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente durante o funcionamento do motor e uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excede 650°C [1202°F] durante 85 segundos, ou a diferença entre a temperatura na entrada do catalisador de oxidação de diesel e a temperatura na entrada do filtro de particulados de diesel é maior que 365°C [657°F] durante 50 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária (veículo estacionado) serão desabilitadas.
  • O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 2 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de alta temperatura no sistema de pós-tratamento enquanto ocorre uma regeneração ativa do filtro de particulados de diesel. O código de falha indica que uma fonte secundária de combustível está entrando no sistema de pós-tratamento e está criando um aumento da temperatura no filtro de particulados de diesel.

Este código de falha é ativado imediatamente após as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Um injetor de combustível danificado permitindo a entrada de combustível não queimado no sistema de escape.
  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Obstrução na superfície do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.

O sistema de pós-tratamento deve ser inspecionado depois do reparo apropriado descrito neste diagrama de diagnóstico de código de falha. É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. Remova o sistema de pós-tratamento dos gases de escape do veículo para inspecioná-lo quanto a possíveis danos e a possibilidade de reutilização. Consulte o manual de serviços do OEM.

Consulte o diagnóstico do código de falha t05-3253.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 3254

Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3254 PID: SPN: 3242 FMI: 15 LÂMPADA: Âmbar SRT: | Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo. A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excede 675°C [1247°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado imediatamente após as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Um injetor de combustível danificado permitindo a entrada de combustível não queimado no sistema de escape.
  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Obstrução na superfície do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.
Consulte o diagnóstico do código de falha t05-3254.

Última Modificação: 03-JULHO-2012


Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Código de Falha 3255

Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3255 PID: SPN: 3246 FMI: 16 LÂMPADA: Vermelha SRT: | Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo. A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente durante o funcionamento do motor e uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não está ocorrendo.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excede 687°C [1269°F] durante 90 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado imediatamente após as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Um injetor de combustível danificado permitindo a entrada de combustível não queimado no sistema de escape.
  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Obstrução na superfície do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.
Consulte o diagnóstico do código de falha t05-3255.

Última Modificação: 03-JULHO-2012


Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Código de Falha 3256

Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3256 PID: SPN: 3246 FMI: 15 LÂMPADA: Âmbar SRT: | Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível menos severo. A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | As regenerações ativa e estacionária do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento excede 675°C [1247°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é ativado imediatamente após as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Excesso de óleo do motor ou combustível diesel sendo introduzido no sistema de escape
  • Falha de um injetor de combustível permitindo a entrada de combustível não queimado no sistema de escape.
  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Obstrução na superfície do catalisador de oxidação de diesel do sistema de pós-tratamento
  • Ocorreu uma falha do sensor na faixa de operação causando entrada de excesso de combustível no sistema de escape.
Consulte o diagnóstico do código de falha t05-3256.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 3311

Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3311 PID: SPN: 3242 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo. A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente durante o funcionamento do motor e uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 800°C [1472°F] durante mais de 20 segundos, ou que a diferença de temperatura no catalisador de oxidação de diesel é maior que 500°C [900°F] durante mais de 120 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula de recirculação do gás de escape (EGR) será fechada. Possível parada do motor, se o recurso de parada de proteção do motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado imediatamente após as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Falha de um injetor de combustível permitindo a entrada de combustível não queimado no sistema de escape
  • Sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor.
Consulte o diagnóstico do código de falha t05-3311.

Última Modificação: 03-JULHO-2012


Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo

Código de Falha 3312

Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3312 PID: SPN: 3246 FMI: 0 LÂMPADA: Vermelha SRT: | Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados válidos, mas acima da faixa normal de operação - nível mais severo. A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento é maior que 800°C [1472°F] durante 20 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • Possível parada do motor, se o recurso de parada de proteção do motor estiver habilitado.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto. Este código de falha permanecerá ativo até a próxima ciclagem da chave de ignição, mesmo que as temperaturas diminuam abaixo dos limites de advertência.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz vermelha de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando as temperaturas do sistema de pós-tratamento diminuírem abaixo do limite de advertência e após a ciclagem da chave de ignição, e provavelmente estará desativado quando o veículo estiver na oficina. Por essas razões, este diagrama de diagnóstico de falhas deve ser utilizado para códigos de falha ativos e inativos.

Possíveis causas deste código de falha:

  • Falha de um injetor de combustível permitindo a entrada de combustível não queimado no sistema de escape
  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento com falha na faixa de operação
  • Excesso de óleo sendo introduzido no sistema de escape vindo do motor.
Consulte o diagnóstico do código de falha t05-3312.

Última Modificação: 03-JULHO-2012


Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 3313

Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3313 PID: SPN: 4765 FMI: 4 LÂMPADA: Vermelha SRT: | Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor de temperatura na entrada do catalisador. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação da tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento, entre a saída do turbocompressor e a entrada do sistema de escape. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento é menor que 0,1 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

As possíveis causas desta falha são:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3313.

Última Modificação: 03-JULHO-2012


Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 3314

Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3314 PID: SPN: 4765 FMI: 3 LÂMPADA: Vermelha SRT: | Circuito do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal no circuito do sensor de temperatura na entrada do catalisador. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento, entre a saída do turbocompressor e a entrada do sistema de escape. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento é maior que 4,4 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

As possíveis causas desta falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3314.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 3315

Temperatura na entrada do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3315 PID: SPN: 4765 FMI: 2 LÂMPADA: Vermelha SRT: | Temperatura na entrada do catalisador de oxidação de diesel para aquecimento do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. A temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento não muda com as condições de operação do motor. | A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada. A operação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento, entre a saída do turbocompressor e a entrada do sistema de escape. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não correspondem aos valores esperados para as atuais condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário conduzir o veículo para se alcançar um fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento preso na faixa de operação
  • Resistência alta nas linhas de sinal e de retorno do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3315.

Última Modificação: 03-JULHO-2012


Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 3316

Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3316 PID: SPN: 3242 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é menor que 0,1 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3316.

Última Modificação: 03-JULHO-2012


Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 3317

Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3317 PID: SPN: 3242 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou um circuito aberto no circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | O funcionamento da válvula de recirculação dos gases de escape (EGR) será desabilitado. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na entrada do filtro de particulados do sistema de pós-tratamento é maior que 4,4 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3317.

Última Modificação: 03-JULHO-2012


Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 3318

Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3318 PID: SPN: 3242 FMI: 2 LÂMPADA: Âmbar SRT: | Temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. A temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de operação do motor. | A operação da válvula EGR será desabilitada. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não correspondem aos valores esperados para as atuais condições de operação do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.

  • É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário conduzir o veículo para se alcançar um fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento preso na faixa de operação
  • Alta resistência nos fios de sinal ou de retorno do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3318.

Última Modificação: 03-JULHO-2012


Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Código de Falha 3319

Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3319 PID: SPN: 3246 FMI: 3 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta. Detectada tensão alta de sinal ou um circuito aberto no circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A operação da válvula EGR será desabilitada. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 VCC ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor ou do termistor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na saída do filtro de particulados do sistema de pós-tratamento é maior que 4,4 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

As possíveis causas desta falha são:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3319.

Última Modificação: 03-JULHO-2012


Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Código de Falha 3321

Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3321 PID: SPN: 3246 FMI: 4 LÂMPADA: Âmbar SRT: | Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa. Detectada tensão baixa de sinal no circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | A operação da válvula EGR será desabilitada. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a variação de tensão de sinal e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou uma temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento é menor que 0,1 VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • É utilizado um valor padrão para a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento compartilha com outros sensores os fios de retorno do chicote do OEM. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

As possíveis causas desta falha são:

  • Sinal em curto com o massa no chicote
  • Sinal em curto com o retorno ou com o massa no sensor.
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3321.

Última Modificação: 03-JULHO-2012


Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Código de Falha 3322

Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3322 PID: SPN: 3246 FMI: 2 LÂMPADA: Âmbar SRT: | Temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos. A temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de operação do motor. | A operação da válvula EGR será desabilitada. A regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento será desabilitada.
PowerGen QSX15 CM2250 ECF - Circuito do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento

Descrições do Circuito

Os sensores de temperatura do sistema de pós-tratamento são utilizados pelo módulo de controle eletrônico (ECM) para monitorar as temperaturas dos gases de escape do motor no sistema de pós-tratamento. Os sensores de temperatura do sistema de pós-tratamento são termistores que variam a resistência com base na temperatura sendo medida. O ECM fornece uma tensão de referência de 5 volts ao sensor. O ECM monitora a tensão no pino de SINAL e a converte em um valor de temperatura.

Quando a temperatura dos gases de escape é baixa, a resistência do sensor ou do termistor é alta. Apenas uma pequena quantidade da tensão do sinal do ECM passa através do sensor para o massa. Dessa forma, o ECM detecta uma tensão alta de sinal, ou baixa temperatura. Quando a temperatura dos gases de escape é alta, a resistência do sensor é baixa. Uma grande quantidade da tensão de sinal passa pelo sensor. Dessa forma, o ECM detecta uma tensão baixa de sinal, ou de temperatura alta.

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não muda com as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado um valor padrão para a leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • As regenerações ativa e estacionária do filtro de particulados de diesel serão desabilitadas.
  • A válvula EGR será fechada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com este código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário conduzir o veículo para se alcançar um fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento preso na faixa de operação
  • Alta resistência nos fios de sinal ou de retorno do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento
  • Falha do módulo de interface do sensor de temperatura no filtro de particulados de diesel do sistema de pós-tratamento.
Consulte o diagnóstico do código de falha t05-3322.

Última Modificação: 03-JULHO-2012


Posição do bocal do TGV do motor - sistema mecânico não responde ou está fora de ajuste

Código de Falha 3616

Posição do bocal do TGV do motor - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3616 PID: S27 SPN: 2633 FMI: 7 LÂMPADA: Nenhuma SRT: | Posição do bocal do TGV do motor - sistema mecânico não responde ou está fora de ajuste. O controlador 'inteligente' do TGV detectou limites incorretos de parada ou o TGV não é capaz de se mover para a posição fechada. | O curso do TGV poderá ser limitado.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Posição do bocal do TGV do motor

Descrições do Circuito

O turbocompressor de geometria variável (TGV) é ativado eletronicamente pelo atuador. O atuador do TGV é um dispositivo 'inteligente' que recebe informações pelo datalink J1939 enviadas pelo módulo de controle eletrônico (ECM) do motor primário. O atuador do TGV realiza seus próprios diagnósticos e relata erros para o ECM do motor primário, através do datalink J1939.

Localização do Componente

O atuador do TGV está localizado no alojamento dos rolamentos do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição é colocada na posição ON e periodicamente quando o motor está funcionando.

A chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de o diagnóstico ser iniciado quando a mesma for ligada (ON).

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando a posição real do atuador do TGV não corresponde à posição comandada por mais de 10 segundos, e a temperatura do líquido de arrefecimento é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

  • Esta falha não tem um luz associada. O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O atuador do TGV continuará tentando satisfazer a posição comandada.

Condições para Apagar o Código de Falha

Para validar o reparo, cicle a chave de ignição e mantenha-a na posição ON durante 1 minuto. Note que a chave de ignição deve estar totalmente na posição OFF por mais de 30 segundos antes de este diagnóstico ser executado quando a mesma for ligada.

O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois que o diagnóstico for executado com êxito.

O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é um código informativo que indica que o bocal deslizante do TGV não foi capaz de se mover para a posição comandada. Não é necessário fazer o diagnóstico deste código de falha. O código é apenas uma indicação de que a potência do motor poderá ser limitada ou que a regeneração do sistema de pós-tratamento pode ser ineficaz porque o pulverizador deslizante do TGV está engripado.

Se a condição continuar a existir, o código de falha 2387 será ativado.

A regeneração do sistema de pós-tratamento não é desabilitada devido a este código de falha, mas o sistema de pós-tratamento não pode atingir a temperatura necessária com o código de falha 3616 ativo.

É possível também que este código de falha seja ativado devido a grandes vazamentos da pressão de admissão.

Consulte o diagnóstico do código de falha 3616.

Última Modificação: 02-JULHO-2012


Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Código de Falha 3697

Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3697 PID: S254 SPN: 630 FMI: 12 LÂMPADA: âmbar SRT: | Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido Erro interno do ECM relacionado a falhas de software do motor. | A partida do motor poderá não ocorrer.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Módulo de Controle do Motor

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente e verifica a existência de erros de software ou incompatibilidades.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

  • Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o diagnóstico interno do ECM detecta um erro de software ou de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O motor pode não dar partida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará imediatamente para INATIVO quando o diagnóstico for executado com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Um mau funcionamento do software do ECM ou erro de calibração.
Consulte o Diagnóstico do Código de Falha t05-3697.

Última Modificação: 02-DEZEMBRO-2013


Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível menos severo

Código de Falha 3724

Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3724 PID: P168 SPN: 168 FMI: 17 LÂMPADA: Âmbar SRT: | Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação - nível menos severo. Foi detectada uma tensão baixa para o acionador do dispositivo da válvula EGR. | A atuação da válvula EGR será desabilitada.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Tensão da bateria 1 - dados válidos, mas abaixo da faixa normal de operação

Descrições do Circuito

O acionador do dispositivo da válvula EGR no ECM fornece energia para o motor da válvula EGR. O motor da válvula EGR é usado para mover a válvula EGR para a posição correta comandada pelo ECM.

Localização do Componente

O acionador do dispositivo da válvula EGR é interno ao ECM e não pode ser reparado separadamente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma quantidade baixa de energia para o acionador do dispositivo da válvula EGR. O ECM não consegue mais controlar a válvula EGR.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.
  • O acionador do dispositivo da válvula EGR é desabilitado e não pode mais controlar a válvula EGR. A válvula EGR assumirá a posição padrão fechada.

Condições para Apagar o Código de Falha

Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente depois de detectar que a condição de baixa energia foi eliminada junto ao acionador do dispositivo da válvula EGR e o diagnóstico for executado com êxito.

O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) depois que o diagnóstico for executado com êxito.

O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica uma falha interna do ECM.

Consulte o diagnóstico do código de falha t05-3724.

Última Modificação: 02-JULHO-2012


Válvula de alívio da pressão do combustível na common rail de alta pressão - sistema mecânico não responde ou está fora de ajuste

Código de Falha 3727

Válvula de alívio da pressão do combustível na common rail de alta pressão - sistema mecânico não responde ou está fora de ajuste

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3727 PID: S254 SPN: 5571 FMI: 7 LÂMPADA: Nenhuma SRT: | Válvula de alívio da pressão do combustível na common rail de alta pressão - sistema mecânico não responde ou está fora de ajuste. A válvula de alívio de alta pressão na common rail abriu a uma pressão menor que a esperada. | Possível baixa potência ou interrupção de energia associada com a reinicialização da válvula de alívio.
PowerGen QSX15 CM2250 ECF e PowerGen QSX15 CM2250 - Válvula de alívio da pressão do combustível na common rail de alta pressão

Descrições do Circuito

A válvula de alívio de alta pressão é um dispositivo mecânico que abre quando a pressão do combustível na common rail excede um limite de advertência crítico.

Localização do Componente

A válvula de alívio de alta pressão está localizada sobre a common rail.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a válvula de alívio da pressão do combustível abriu a uma pressão menor que a esperada.

Ação tomada quando o código de falha está ativo

  • Esta falha não tem uma luz associada, e será ativada juntamente com o código de falha 1911. O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) do código de falha 1911.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço INSITE™ mudará para INATIVO imediatamente após cada ciclagem da chave de ignição ou quando a válvula de alívio for capaz de se reinicializar e o diagnóstico for executado com êxito.
  • O comando ”Reinicializar todas as falhas” da ferramenta eletrônica de serviço INSITE™ pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha será desativado sempre que a chave de ignição dor desligada, e não ser tornará ativo novamente até nova ocorrência da condição de falha. Use o mesmo procedimento para fazer o diagnóstico das ocorrências inativas e ativas deste código.

Uma ocorrência deste código de falha indica que a válvula de alívio de alta pressão está sendo armada a uma pressão inferior àquela esperada. Se isso acontecer repetidamente, poderá haver várias ocorrências desta falha. Faça o diagnóstico do código de falha 3727 antes do código de falha 1911, se ambos estiverem registrados no ECM.

Consulte o diagnóstico do código de falha 3727.

Última Modificação: 02-JULHO-2012


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


CÓDIGO DE FALHAS 111 - Falha Interna Crítica do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o ECM. |
 | PASSO 1A. Verifique o ECM. | Código de Falha 111 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 111. | Menos de 3 contagens?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde 5 segundos.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Código de Falha 111 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 111.

Condições

  • Ligue a chave de ignição.

Ação

Verifique as contagens inativas do Código de Falha 111.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 111.

Menos de 3 contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHAS 115 - Perda dos Dois Sinais Magnéticos de Rotação/Posição do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 115 está registrado. | Contagens ativas ou inativas do Código de Falha 115?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 115 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 115?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Reparo completo.

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Condições normais:

  • Pelo menos +12 VCC (sistemas de 12 volts)
  • Pelo menos +24 VCC (sistemas de 24 volts)

Condições de partida:

  • Pelo menos +6,2 VCC (sistemas de 12 volts)
  • Pelo menos +12 VCC (sistemas de 24 volts)

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a(s) bateria(s). Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-FEVEREIRO-2017


CÓDIGO DE FALHA 122 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | IF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | IF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISM11 CM876 SN | 4022196
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISZ13 CM2150 | 4022133
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 X101 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 SN | 4310736
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | IF3.8 CM2220 F110 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X114B | 5411181
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X116B | 5411186
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L116B | 5411330
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L119B | 5411267
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L123B | 5411465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 122 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 123 ativo e Código de Falha 122 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 122 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no coletor de admissão. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo e Código de Falha 122 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 123 - Circuito do Sensor de Pressão 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310840
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367219
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Signature™ ISX e QSX15 | 3666259
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310840
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367219
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Signature™ ISX e QSX15 | 3666259
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão no Coletor de Admissão | Consulte o Procedimento 019-061 | QSK23 CM2250 K109 | 4367358
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 X101 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 SN | 4310736
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK78 CM2250 K104 | 4332682
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X114B | 5411181
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X116B | 5411186
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L116B | 5411330
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L119B | 5411267
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L123B | 5411465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Signature™ ISX e QSX15 | 3666259
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164596 - ponta de prova macho Framatome™; No. 3822917 - ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 123 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da pressão no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 122 ativo e Código de Falha 123 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 123 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da pressão no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.

Ação

Inspecione os pinos dos conectores do sensor da pressão no coletor de admissão e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de RETORNO de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de pressão no coletor de admissão, no conector do ECM do motor.

Consulte o diagrama elétrico para obter as identificações dos pinos.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão no coletor de admissão e o pino de SINAL de pressão no coletor de admissão no conector do ECM no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo e Código de Falha 123 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga seu processo de escalonamento técnico.

Reparo completo

Reparo completo.

Última Modificação: 28-ABRIL-2017


CÓDIGO DE FALHA 135 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM11 CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISM11 CM876 SN | 4022196
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISZ13 CM2150 | 4022133
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2250 | 4022256
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 | 4022255
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 | 4310664
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | Marítimo QSB6.7 CM2250 | 4310611
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2250 L115 | 4388626
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | X15 CM2350 X114B | 5411181
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | X15 CM2350 X116B | 5411186
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | L9 CM2350 L116B | 5411330
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | L9 CM2350 L119B | 5411267
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | L9 CM2350 L123B | 5411465
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor/Interruptor de Pressão do Óleo do Motor | Consulte o Procedimento 019-066 | QSG12 CM2350 G113 | 5467252

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 135 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo e Código de Falha 135 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 135 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de RETORNO de pressão do óleo no conector do sensor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento para de utilização geral do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do óleo no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do óleo.

Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle eletrônico (ECM) e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo e Código de Falha 135 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do ECM.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da pressão do óleo, no conector do ECM do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 1A

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 141 - Circuito do Sensor 1 de Pressão na Galeria de Óleo do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM11 CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISL8.9 CM2150 SN | 4022190
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISM11 CM876 SN | 4022196
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISZ13 CM2150 | 4022133
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2250 | 4022256
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 | 4022255
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 | 4310664
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISL9 CM2350 L101 | 4310787
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX12 CM2350 X102 | 4310646
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX15 CM2350 X101 | 4310641
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX15 CM2250 SN | 4310736
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISB6.7 CM2350 B103 | 4332641
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK19 CM2350 K105 | 4326157
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK78 CM2250 K104 | 4332682
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK95 CM2350 K111 | 4358519
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK50 CM2350 K108 | 4332823
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | VTA903 CM2250 V105 | 4332841
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B105 | 4332778
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L102 | 4332796
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 M CM2250 L106 | 4358343
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISL9 CM2350 L111 | 4367223
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B112 | 4358498
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSZ13 CM2150 Z101 | 4358364
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSZ13 CM2150 Z102 | 4358369
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B106 | 4367376
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K116 | 4367444
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSG12 CM2350 G110 | 4367323
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K117 | 4367449
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK23 CM2250 K109 | 4367358
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK60 CM2250 K112 | 4367454
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L107 | 4367386
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B130 | 4388668
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L118 | 4388673
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F118 | 4388708
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F119 | 4388703
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSK60 CM2350 K121 | 4388645
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B122 | 4388767
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 B128 | 4388601
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB4.5 CM2250 B131 | 4388774
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB3.3 CM2250 B137 | 5411058
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX15 CM2250 X115 | 4388739
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISB6.7 CM2350 B142 | 5411131
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | X15 CM2350 X114B | 5411181
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | X15 CM2350 X116B | 5411186
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | L9 CM2350 L116B | 5411330
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | B4.5 CM2350 B129B | 5411247
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | B4.5 CM2350 B147B | 5411252
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | B6.7 CM2350 B135B | 5411257
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | B6.7 CM2350 B148B | 5411262
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | L9 CM2350 L119B | 5411267
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2350 B145 | 5411273
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2350 L122 | 5411278
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB4.5 CM2350 B144 | 5411382
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | L9 CM2350 L123B | 5411465
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSF3.8 CM2350 F125 | 5411494
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX15 CM2350 X118 | 5467247
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSG12 CM2350 G113 | 5467252

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 141 inativo?
PASSO 2. | Verifique o sensor da pressão do óleo e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo e Código de Falha 141 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 141 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão do óleo quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de RETORNO de pressão do óleo no conector do sensor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão do óleo e o pino de SINAL de pressão do óleo, no conector do sensor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do óleo no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do óleo. Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor da pressão do óleo, no conector do ECM do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão do óleo, no conector do ECM do motor.
  • Ligue a chave de ignição (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Código de Falha 135 ativo e Código de Falha 141 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JUNHO-2017


CÓDIGO DE FALHA 143 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 143 está registrado. | Contagens ativas ou inativas do Código de Falha 143?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 143 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 143?
SIM NÃO

Utilize o diagrama de sintomas de diagnóstico de falhas seguinte, Pressão Baixa do Óleo Lubrificante ou Pressão Alta do Óleo Lubrificante na Seção TS, no manual de serviço apropriado.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-MARÇO-2013


CÓDIGO DE FALHA 144 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | PowerGen QSX15 CM2250 | 4310664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISZ13 CM2150 | 4022133
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISM11 CM876 SN | 4022196
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2250 | 4022254
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 | 4022255
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 | 4022256
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2250 SN | 4310736
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X114B | 5411181
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X116B | 5411186
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L116B | 5411330
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L119B | 5411267
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L123B | 5411465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | 180 ohms a 160k ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 144 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 145 ativo e Código de Falha 144 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 144 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO de temperatura do líquido de arrefecimento do motor no sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

180 ohms a 160k ohms?
SIM NÃO
Sem Reparo

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do líquido de arrefecimento, no conector do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo e Código de Falha 144 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 145 - Circuito do Sensor 1 de Temperatura do Líquido de Arrefecimento do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 ECF | 2883557
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | PowerGen QSX15 CM2250 | 4310664
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 EC | 2883621
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 EC | 2883647
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISZ13 CM2150 | 4022133
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2150 SN | 4022190
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISM11 CM876 SN | 4022196
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2250 | 4022254
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 | 4022255
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 | 4022256
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9 CM2350 L101 | 4310787
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX12 CM2350 X102 | 4310646
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2350 X101 | 4310641
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISX15 CM2250 SN | 4310736
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK78 CM2250 K104 | 4332682
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L106 | 4358343
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L102 | 4332796
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | VTA903 CM2250 V105 | 4332841
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISL9 CM2350 L111 | 4367223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G110 | 4367323
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK23 CM2250 K109 | 4367358
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2250 K112 | 4367454
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X114B | 5411181
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X116B | 5411186
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L116B | 5411330
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L119B | 5411267
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L123B | 5411465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F122 | 5467376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 145 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 144 ativo e Código de Falha 145 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 145 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor da temperatura do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do líquido de arrefecimento do motor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do líquido de arrefecimento do motor. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 144 ativo e Código de Falha 145 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM, no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do líquido de arrefecimento do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do líquido de arrefecimento do motor, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 145 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 146 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X114B | 5411181
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X116B | 5411186
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L116B | 5411330
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L119B | 5411267
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L123B | 5411465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do líquido de arrefecimento. |
 | PASSO 1A. Monitore a leitura da temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do líquido de arrefecimento.

Passo Assistido 1A - Monitore a leitura da temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de falhas Temperatura do Líquido de Arrefecimento Acima do Normal na Seção TS do manual de serviço apropriado.

Substitua o sensor da temperatura do líquido de arrefecimento. Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 151 - Temperatura do Líquido de Arrefecimento do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK19 CM2350 K105 | 4326157
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK50 CM2350 K108 | 4332823
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK95 CM2350 K111 | 4358519
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K116 | 4367444
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K117 | 4367449
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L107 | 4367386
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2250 L115 | 4388626
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L118 | 4388673
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSK60 CM2350 K121 | 4388645
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2250 X115 | 4388739
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X114B | 5411181
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | X15 CM2350 X116B | 5411186
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B121B | 5411223
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | F3.8 CM2350 F120B | 5411237
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L116B | 5411330
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B129B | 5411247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B4.5 CM2350 B147B | 5411252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B135B | 5411257
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | B6.7 CM2350 B148B | 5411262
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L119B | 5411267
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSL9 CM2350 L122 | 5411278
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | L9 CM2350 L123B | 5411465
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSX15 CM2350 X118 | 5467247
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | QSG12 CM2350 G113 | 5467252
Sensor da Temperatura do Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-019 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do líquido de arrefecimento. |
 | PASSO 1A. Monitore a leitura da temperatura do líquido de arrefecimento. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do líquido de arrefecimento.

Passo Assistido 1A - Monitore a leitura da temperatura do líquido de arrefecimento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura do líquido de arrefecimento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do líquido de arrefecimento.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama de diagnóstico de falhas Temperatura do Líquido de Arrefecimento do Motor Acima da Normal na Seção TS.

Substitua o sensor da temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019 na Tabela de Procedimentos Associados.

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 153 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISZ13 CM2150 | 4022133
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISM11 CM876 SN | 4022196
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 X101 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 SN | 4310736
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L106 | 4358343
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X114B | 5411181
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X116B | 5411186
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L116B | 5411330
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L119B | 5411267
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L123B | 5411465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 153 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 154 ativo e Código de Falha 153 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 153 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do sensor de temperatura do ar no coletor de admissão do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar no coletor de admissão.

  • Use o seguinte procedimento para motores QSK78, QSK23 e ISV5.0. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Utilize o procedimento seguinte para todos os as as outras motores exceto QSK78. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo e Código de Falha 153 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar no coletor de admissão, no conector do ECM do chicote do motor, e o pino de RETORNO no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor da temperatura do ar no coletor de admissão do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 154 - Circuito do Sensor de Temperatura 1 no Coletor de Admissão - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4327291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 X101 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura no Coletor do Ar de Admissão | Consulte o Procedimento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor de Temperatura no Coletor do Ar de Admissão | Consulte o Procedimento 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura no Coletor do Ar de Admissão | Consulte o Procedimento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor de Temperatura no Coletor do Ar de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISM11 CM876 SN | 4022196
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISZ13 CM2150 | 4022133
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 X101 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 SN | 4310736
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X114B | 5411181
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | X15 CM2350 X116B | 5411186
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L116B | 5411330
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L119B | 5411267
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L123B | 5411465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar no coletor de admissão. |
 | PASSO 2A. Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 154 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 153 ativo e Código de Falha 154 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 154 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar no coletor de admissão.

Passo Assistido 2A - Inspecione o sensor da temperatura do ar no coletor de admissão e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura no coletor de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar no coletor de admissão.

  • Use o seguinte procedimento para motores QSK78 e ISV5.0. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.
  • Utilize o procedimento seguinte para todos os as as outras motores exceto QSK78 e ISV5.0. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 153 ativo e Código de Falha 154 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura no coletor de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura no coletor de admissão, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da temperatura do ar no coletor de admissão do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar no coletor de admissão, no conector do ECM no chicote do motor, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 154 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 155 - Temperatura 1 no Coletor de Admissão - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK78 CM2250 K104 | 4332682
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK23 CM2250 K109 | 4367358
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-059 | QSK60 CM2250 K112 | 4367454
Sensor da Temperatura do Ar no Coletor de Admissão | Consulte o Procedimento 019-059 | ISM/QSM11 CM570 | 3666266
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISM11 CM876 SN | 4022196
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISZ13 CM2150 | 4022133
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 X101 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2250 SN | 4310736
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | L9 CM2350 L119B | 5411267
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a leitura da temperatura do ar no coletor de admissão. |
 | PASSO 1A. Monitore a leitura da temperatura do ar no coletor de admissão. | A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a leitura da temperatura do ar no coletor de admissão.

Passo Assistido 1A - Monitore a leitura da temperatura do ar no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a leitura da temperatura no coletor de admissão.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura do ar no coletor de admissão.
  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura do líquido de arrefecimento da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de falha 'Temperatura do Ar no Coletor de Admissão Acima da Especificação' no manual de serviços apropriado.

Substitua o sensor da temperatura do ar no coletor de admissão.

  • Utilize o procedimento seguinte para todos os as as outras motores exceto QSM11 e QSK78. Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.
  • Use o seguinte procedimento para motores QSK78 e QSM11. Consulte o Procedimento 019-059 na Tabela de Procedimentos Associados.

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-JUNHO-2017


CÓDIGO DE FALHA 234 - Rotação/Posição da Árvore de Manivelas do Motor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Não opere um motor diesel onde haja ou possa haver vapores inflamáveis. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O proprietário e o operador do equipamento SÃO responsáveis pela operação segura em um ambiente hostil. Consulte o Posto Autorizado de Serviços Cummins® local para obter mais informações.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 3500 rpm, o motor deverá ser desligado imediatamente ou poderão ocorrer danos ao mesmo.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se as condições de operação são adequadas. | Operando em condição de marcha lenta em declive?
 | PASSO 1B. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1C. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO 1D. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1E. Teste o veículo. | Código de Falha 234 inativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se as condições de operação são adequadas.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se as condições de operação são adequadas.

  • Verifique se o freio-motor estava aplicado em descida quando a falha foi registrada.

Operando em condição de marcha lenta em declive?
SIM NÃO
Sem Reparo

Verifique se há danos no motor.

  • Os circuitos eletrônicos estão OK.
  • Verifique se há danos no motor básico devido à condição de sobre-rotação.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se o motorista informou um evento relacionado ao combustível quando o motor acelerou rapidamente para 3400 rpm ou mais, seguido de desaceleração moderada até 3400 rpm.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Motor operando.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Compare a leitura da rotação do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação da árvore de manivelas e o sensor da posição do eixo comando de válvulas conforme descrito nos Códigos de Falha 689 e 778.

Ir para 1D

Faça o diagnóstico dos códigos de falha 689 e 778.

Passo Assistido 1D - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 234 está ativo quando o motor não opera acima de 3200 rpm.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o veículo.

Condições

  • Ligue a chave de ignição (ON).

Ação

Faça um teste na estrada com o veículo ou no mar com a embarcação para verificar se a condição de sobre-rotação ainda está presente.

Código de Falha 234 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 13-MAIO-2017


CÓDIGO DE FALHA 238 - Circuito de Alimentação 3 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK60 CM2350 K117 | 4367449
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 238 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do motor e o circuito conectado nos fios de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 238 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do motor e o circuito conectado nos fios de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de posição do árvore de manivelas. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 16-MAIO-2017


CÓDIGO DE FALHA 239 - Circuito de Alimentação n° 3 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 L121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 L121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 239 ativo?
PASSO 2. | Verificar a resposta do módulo de controle do motor (ECM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 239 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 239 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão no fio número 3 de ALIMENTAÇÃO do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 271 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Abaixo da Normal ou com Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 SN | 4022190
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISZ13 CM2150 | 4022133
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2250 | 4022254
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | Marítimo QSB6.7 CM2250 | 4310611
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2250 | 4022256
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 | 4022255
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 EC | 2883621
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX11.9 CM2250 ECF | 2883561
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2250 ECF | 2883557
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 | 4310664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 EC | 2883647
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B101 | 2883567
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L101 | 4310787
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12 CM2350 X102 | 4310646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2350 X101 | 4310641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2250 SN | 4310736
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F101 | 4310846
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F103 | 4310839
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5 CM2350 B104 | 4332646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B103 | 4332641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B105 | 4332778
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L102 | 4332796
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 L110 | 4358475
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F110 | 4358480
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 M CM2250 L106 | 4358343
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L111 | 4367223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z101 | 4358364
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z102 | 4358369
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F105 | 4358561
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B112 | 4358498
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2350 F109 | 4367218
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F107 | 4367316
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B106 | 4367376
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G110 | 4367323
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F114 | 4383734
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F117 | 4388578
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L107 | 4367386
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 B128 | 4388601
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2250 L115 | 4388626
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L118 | 4388673
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B130 | 4388668
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F116 | 4383664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F119 | 4388703
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F118 | 4388708
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B122 | 4388767
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSC8.3 CM2880 C102 | 4388785
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F126 | 5411159
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2250 B131 | 4388774
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 B137 | 5411058
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B142 | 5411131
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2250 X115 | 4388739
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X114B | 5411181
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X116B | 5411186
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B121B | 5411223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | F3.8 CM2350 F120B | 5411237
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L116B | 5411330
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B129B | 5411247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B147B | 5411252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B135B | 5411257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B148B | 5411262
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L119B | 5411267
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B145 | 5411273
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L122 | 5411278
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B144 | 5411382
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L123B | 5411465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F131 | 5411489
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2350 X118 | 5467247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G113 | 5467252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F125 | 5411494
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F124 | 5411484
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF4.5 CM2220 F123 | 5411320
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 271 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Verifique se existe um curto-circuito entre o sinal e o massa. | Mais de 100k ohms?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 2C. Verifique os códigos de falha | Código de Falha 271 ativo?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Verifique se existe um curto-circuito entre o sinal e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos do ECM e o conector do chicote do motor por danos. Consulte o Procedimento 019-361 na Seção 19.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 3

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor do conector do módulo de controle do motor (ECM).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível, no conector do atuador da bomba de combustível no chicote do motor e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.
  • Ligue a chave de ignição (ON).

Ação

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo?
SIM NÃO

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo

Faça o escalonamento ou procure assistência.

Última Modificação: 13-MAIO-2017


CÓDIGO DE FALHA 272 - Circuito do Conjunto de Pressurização da Bomba de Combustível do Motor No. 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSC8.3 CM2880 C102 | 4388785
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSC8.3 CM2880 C102 | 4388785
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 SN | 4022190
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISZ13 CM2150 | 4022133
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B101 | 2883567
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L101 | 4310787
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12 CM2350 X102 | 4310646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2350 X101 | 4310641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F101 | 4310846
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F103 | 4310839
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5 CM2350 B104 | 4332646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B103 | 4332641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B105 | 4332778
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L102 | 4332796
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 L110 | 4358475
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F110 | 4358480
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L111 | 4367223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z101 | 4358364
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z102 | 4358369
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F105 | 4358561
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B112 | 4358498
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2350 F109 | 4367218
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F107 | 4367316
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B106 | 4367376
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G110 | 4367323
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F114 | 4383734
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F117 | 4388578
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L107 | 4367386
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L118 | 4388673
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B130 | 4388668
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F116 | 4383664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F119 | 4388703
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F118 | 4388708
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B122 | 4388767
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSC8.3 CM2880 C102 | 4388785
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F126 | 5411159
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2250 B131 | 4388774
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 B137 | 5411058
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B142 | 5411131
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X114B | 5411181
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X116B | 5411186
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B121B | 5411223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | F3.8 CM2350 F120B | 5411237
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L116B | 5411330
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B129B | 5411247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B147B | 5411252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B135B | 5411257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B148B | 5411262
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L119B | 5411267
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2350 B145 | 5411273
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2350 L122 | 5411278
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B144 | 5411382
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L123B | 5411465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F131 | 5411489
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2350 X118 | 5467247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G113 | 5467252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF3.8 CM2350 F125 | 5411494
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSF2.8 CM2880 F124 | 5411484
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos relacionados ao atuador da bomba de combustível. | Código de Falha 271 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o atuador da bomba de combustível e o circuito do atuador. |
 | PASSO 2A. Verifique a resistência do atuador da bomba de combustível. | Menos de 5 ohms?
 | PASSO 2B. Verifique a resistência do chicote do motor. | Menos de 5 ohms?
 | PASSO 2C. Verifique os códigos de falha. | Código de Falha 272 ativo?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos relacionados ao atuador da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 271 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Vá para o diagrama de diagnóstico de falha apropriado e retorne a este passo quando o problema for corrigido.

Ir para 2A

Passo Assistido 2 - Verifique o atuador da bomba de combustível e o circuito do atuador.

Passo Assistido 2A - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos do ECM e o conector do chicote do motor por danos. Consulte o Procedimento 019-361 na Seção 19. Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no atuador da bomba de combustível.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do ECM no chicote do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.

Ação

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 272 ativo?
SIM NÃO

Foi detectado que o atuador da bomba de combustível está defeituoso.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo.

Ir para 1A

Última Modificação: 16-MAIO-2017


CÓDIGO DE FALHA 281 - Conjunto 1 de Pressurização da Bomba de Combustível - Sistema Mecânico NÃO Responde Corretamente ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISL8.9 CM2150 SN | 4022190
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISZ13 CM2150 | 4022133
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISC8.3 e ISL9 CM2250 | 4022257
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSL9 CM2250 | 4022256
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | PowerGen QSX15 CM2250 ECF | 4310661
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | PowerGen QSX15 CM2250 | 4310664
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISL9 CM2350 L111 | 4367223
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSZ13 CM2150 Z101 | 4358364
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSZ13 CM2150 Z102 | 4358369
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | ISL8.9 CM2880 L112 | 4358493
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSL9 CM2250 L115 | 4388626
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSB6.7 CM2250 B128 | 4388601
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | QSX15 CM2250 X115 | 4388739
Bomba de Engrenagens da Bomba de Combustível | Consulte o Procedimento 005-025 | L9 CM2350 L119B | 5411267
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISL8.9 CM2150 SN | 4022190
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISZ13 CM2150 | 4022133
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISC8.3 e ISL9 CM2250 | 4022257
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | QSL9 CM2250 | 4022256
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | PowerGen QSX15 CM2250 ECF | 4310661
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | PowerGen QSX15 CM2250 | 4310664
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | ISL9 CM2350 L111 | 4367223
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | QSZ13 CM2150 Z101 | 4358364
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | QSZ13 CM2150 Z102 | 4358369
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | QSX15 CM2250 X115 | 4388739
Cabeçote da Bomba de Combustível | Consulte o Procedimento 005-227 | L9 CM2350 L119B | 5411267
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISZ13 CM2150 | 4022133
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSL9 CM2250 | 4022256
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSB6.7 CM2250 | 4022255
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | PowerGen QSX15 CM2250 | 4310664
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISL9 CM2350 L111 | 4367223
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSL9 CM2250 L115 | 4388626
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSX15 CM2250 X115 | 4388739
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | L9 CM2350 L119B | 5411267
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISL8.9 CM2150 SN | 4022190
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISZ13 CM2150 | 4022133
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISC8.3 e ISL9 CM2250 | 4022257
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSL9 CM2250 | 4022256
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSB6.7 CM2250 | 4022255
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSB6.7 CM2250 EC | 2883621
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | PowerGen QSX15 CM2250 ECF | 4310661
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | PowerGen QSX15 CM2250 | 4310664
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISL9 CM2350 L111 | 4367223
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSZ13 CM2150 Z101 | 4358364
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSZ13 CM2150 Z102 | 4358369
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | ISL8.9 CM2880 L112 | 4358493
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSL9 CM2250 L115 | 4388626
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSB6.7 CM2250 B128 | 4388601
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | QSX15 CM2250 X115 | 4388739
Presença de Ar no Combustível | Consulte o Procedimento 006-003 | L9 CM2350 L119B | 5411267
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISL8.9 CM2150 SN | 4022190
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISZ13 CM2150 | 4022133
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISC8.3 e ISL9 CM2250 | 4022257
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSL9 CM2250 | 4022256
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSB6.7 CM2250 | 4022255
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSB6.7 CM2250 EC | 2883621
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | PowerGen QSX15 CM2250 | 4310664
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISL9 CM2350 L111 | 4367223
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSZ13 CM2150 Z101 | 4358364
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSZ13 CM2150 Z102 | 4358369
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | ISL8.9 CM2880 L112 | 4358493
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSL9 CM2250 L115 | 4388626
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSB6.7 CM2250 B128 | 4388601
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | QSX15 CM2250 X115 | 4388739
Restrição na Entrada de Combustível | Consulte o Procedimento 006-020 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 281 ativo ou com mais de 1 contagem de código inativo?
PASSO 2. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 2A. Meça a pressão da bomba de engrenagens da bomba de combustível. | A pressão da bomba de engrenagens é maior que as especificações descritas no Procedimento 005-025, na Seção 5?
 | PASSO 2B. Verifique se há ar no combustível. | Há presença de ar no combustível?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Apague todos os códigos de falha inativos.
  • Opere o motor em condição de carga contínua.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 281 ativo ou com mais de 1 contagem de código inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Diagrama apropriado de diagnóstico do código de falha.

Passo Assistido 2 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 2A - Meça a pressão da bomba de engrenagens da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Meça a pressão da bomba de engrenagens.

  • Para o motor ISL8.9 CM2150 SN, Consulte o Procedimento 005-025 na Tabela de Procedimentos Associados.
  • Para todos os motores, Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Se o motor não der partida, faça esse teste durante o giro de partida do motor. Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

A pressão da bomba de engrenagens é maior que as especificações descritas no Procedimento 005-236, na Seção 5?
SIM NÃO
Sem Reparo

Substitua o módulo da bomba de engrenagens de combustível.

  • Consulte o Procedimento 005-025 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há ar no combustível.

  • Consulte o Procedimento 006-003 na Tabela de Procedimentos Associados.

Há presença de ar no combustível?
SIM NÃO

A presença de bolhas é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

Consulte o Procedimento 006-020 na Tabela de Procedimentos Associados.

Se a restrição na entrada de combustível não for excessiva, a fonte da entrada de ar deve ser isolada para um dos seguintes componentes:

  • Linhas de sucção de combustível
  • Linhas de combustível do OEM.
  • Conjuntos dos filtros de combustível no lado de sucção.
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

Substitua o cabeçote da bomba de combustível de alta pressão.

  • Consulte o Procedimento 005-227 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código e número de revisão do ECM com as revisões de calibração relacionadas no ECM. Consulte o Histórico de Revisões de Calibração para verificar se há mudanças aplicáveis relacionadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 18-OUTUBRO-2016


CÓDIGO DE FALHA 286 - Erro de Configuração de Multiplexação do SAE J1939 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 286 ativo?
PASSO 2. | Verifique a unidade de controle eletrônico do veículo (VECU) do fabricante do equipamento original (OEM) e o módulo eletrônico do motor (ECM) para a correta configuração de multiplexação. |
 | PASSO 2A. Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 286 ativo?
SIM NÃO
Sem Reparo

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a VECU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 2A - Determine quais componentes multiplexados da VECU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação pelo datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Determine a configuração correta de habilitação de multiplexação dos componentes e os endereços de origem da VECU do OEM utilizando as informações apropriadas do OEM, ou uma imagem de trabalho salva anteriormente.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use o recurso Dados de Falha Multiplexados do SAE J1939 da ferramenta eletrônica de serviço INSITE™, localizado no menu Dados Avançados de ECM, para determinar qual componente multiplexado está causando a falha. Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação do OEM.

A configuração de multiplexação do ECM do motor corresponde à configuração de multiplexação da VECU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a VECU, a configuração da VECU ou com a conexão do datalink com a VECU.

Foi detectada uma configuração incorreta no ECM da Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da VECU do OEM para cada componente estejam corretos.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-JANEIRO-2016


CÓDIGO DE FALHA 322 - Circuito do Acionador do Solenoide do Injetor do Cilindro 1 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G113 | 5467252
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2250 B131 | 4388774
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 B137 | 5411058
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 X115 | 4388739
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G113 | 5467252
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2250 B131 | 4388774
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 B137 | 5411058
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 X115 | 4388739

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 1 e o pino de RETORNO do cilindro número 1 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 1 e o pino de RETORNO do cilindro número 1 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-FEVEREIRO-2017


CÓDIGO DE FALHA 323 - Circuito do Acionador do Solenóide do Injetor do Cilindro 5 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G113 | 5467252
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 X115 | 4388739
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G113 | 5467252
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 AN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L156 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 X115 | 4388739

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 323 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 323 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 5 e o pino de RETORNO do cilindro número 5 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 5 e o pino de RETORNO do cilindro número 5 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor de outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 01-FEVEREIRO-2017


CÓDIGO DE FALHA 324 - Circuito do Acionador do Solenoide do Injetor do Cilindro 3 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G113 | 5467252
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 X115 | 4388739
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2250 B131 | 4388774
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 B137 | 5411058
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G113 | 5467252
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 X115 | 4388739
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2250 B131 | 4388774
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 324 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 324 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250: Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Para motores QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Para motores QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 3 e o pino de RETORNO do cilindro número 3 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 3 e o pino de RETORNO do cilindro número 3 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor de outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 02-FEVEREIRO-2017


CÓDIGO DE FALHA 325 - Circuito do Acionador do Solenoide do Injetor do Cilindro 6 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2350 L107 | 4367386
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G113 | 5467252
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 X115 | 4388739
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2350 L107 | 4367386
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G113 | 5467252
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 X115 | 4388739

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 325 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 325 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 6 e o pino de RETORNO do cilindro número 6 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 6 e o pino de RETORNO do cilindro número 6 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor de outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 02-FEVEREIRO-2017


CÓDIGO DE FALHA 331 - Circuito do Acionador do Solenóide do Injetor do Cilindro 2 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2250 B131 | 4388774
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 B137 | 5411058
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 X115 | 4388739
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSF3.8 CM2350 F125 | 5411494
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2250 B131 | 4388774
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 B137 | 5411058
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 X115 | 4388739
Injetor | Consulte o Procedimento 006-026 | QSF3.8 CM2350 F125 | 5411494
Injetor | Consulte o Procedimento 006-026 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSF3.8 CM2350 F125 | 5411494

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 331 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 331 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor, e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 2 e o pino de RETORNO do cilindro número 2 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 2 e o pino de RETORNO do cilindro número 2 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor de outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 1 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 2 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 3 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 1. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 1.
  • Desconecte o chicote elétrico do injetor do injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 2. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 2.
  • Desconecte o chicote elétrico do injetor do injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 3. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 18-JANEIRO-2017


CÓDIGO DE FALHA 332 - Circuito do Acionador do Solenoide do Injetor do Cilindro 4 - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | Marítimo QSB6.7 CM2250 | 4310611
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 | 4022256
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 | 4022255
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 EC | 2883621
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 EC | 2883647
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX11.9 CM2250 ECF | 2883561
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSX15 CM2250 ECF | 2883557
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 ECF | 4310661
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | PowerGen QSX15 CM2250 | 4310664
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 M CM2250 L106 | 4358343
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSG12 CM2350 G110 | 4367323
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB6.7 CM2250 B128 | 4388601
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSL9 CM2250 L115 | 4388626
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB4.5 CM2250 B131 | 4388774
Tampa dos Balanceiros | Consulte o Procedimento 003-011 | QSB3.3 CM2250 B137 | 5411058
Injetor | Consulte o Procedimento 006-026 | Marítimo QSB6.7 CM2250 | 4310611
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 EC | 2883621
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 EC | 2883647
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o Procedimento 006-026 | QSL9 M CM2250 L106 | 4358343
Injetor | Consulte o Procedimento 006-026 | QSG12 CM2350 G110 | 4367323
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 B128 | 4388601
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 L115 | 4388626
Injetor | Consulte o Procedimento 006-026 | QSB4.5 CM2250 B131 | 4388774
Injetor | Consulte o Procedimento 006-026 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 | 4022256
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico Interno do Atuador | Consulte o Procedimento 019-063 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

ADVERTÊNCIA

Os solenóides dos injetores recebem tensão alta quando o motor está em operação. Para reduzir a possibilidade de ferimentos resultantes de choque elétrico, não use jóias ou roupas úmidas e nunca toque os solenóides dos injetores ou os fios dos solenóides quando o motor estiver operando.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™; No. 3164132, ponta de prova fêmea Deutsch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha ativos. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Código de Falha 322 ativo?
 | PASSO 1B. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Existem códigos de falha ativos para outros injetores do mesmo banco?
PASSO 2. | Verifique o injetor e se o circuito do injetor apresenta um circuito aberto. |
 | PASSO 2A. Inspecione as conexões do chicote do motor. | Conectores conectados corretamente?
 | PASSO 2B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2C. Verifique se há um circuito aberto. | Menos de 2 ohms?
 | PASSO 2C-1. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito. |
 | PASSO 2D. Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor. | O código de falha 'seguiu' o injetor?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos do chicote do motor e do conector de passagem do injetor. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há curtos-circuitos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Isole o ECM ou o injetor defeituoso. |
 | PASSO 4A. Verifique se há códigos de falha ativos. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 4A-1. Isolamento do injetor. |
 | PASSO 4A-2. Isolamento do injetor. |
 | PASSO 4A-3. Verifique se há códigos de falha ativos. |
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
 | PASSO 5B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 322 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 1B - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

Existem códigos de falha ativos para outros injetores do mesmo banco?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o injetor e se o circuito do injetor apresenta um circuito aberto.

Passo Assistido 2A - Inspecione as conexões do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que as seguintes conexões do chicote do motor estejam corretas:

  • Chicote do motor conectado ao ECM
  • Chicote do motor conectado aos conectores de passagem do injetor na carcaça dos balanceiros.
  • Chicote do injetor.

Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.

Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

Conectores conectados corretamente?
SIM NÃO
Sem Reparo

Instale os conectores do chicote do motor corretamente.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique o chicote do injetor, o chicote do motor e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare o chicote do injetor.

  • Para QSX, QSL, e QSB3.3 CM2250 EC. Consulte o Procedimento 019-063 na Tabela de Procedimentos Associados.
  • Para QSB6.7 CM2250. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2C

Passo Assistido 2C - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 4 e o pino de RETORNO do cilindro número 4 no chicote

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 2C-1

Passo Assistido 2C-1 - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor e circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino do ACIONADOR do cilindro número 4 e o pino de RETORNO do cilindro número 4 no solenoide do injetor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 2 ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um circuito aberto.

Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 2D - Verifique quanto a presença de alta resistência ou um circuito aberto no solenóide do injetor.

Condições

  • Desligue a chave de ignição.
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte do solenoide do injetor o chicote do injetor.

Ação

Verifique se há um circuito aberto.

  • Remova o injetor e troque-o por um injetor do outro banco. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Ligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os cilindros número 1, 2 e 3 (Cilindros 1 e 2 para motores de 4 cilindros) estão no mesmo banco de injetores. Os cilindros número 4, 5 e 6 (Cilindros 3 e 4 para motores de 4 cilindros) estão no mesmo banco de injetores.

O código de falha 'seguiu' o injetor?
SIM NÃO

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos do chicote do motor e do conector de passagem do injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Inspecione os pinos do conector e o chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Repare o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique os circuitos do chicote do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique os solenóides do injetor quanto a curtos-circuitos com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa dos balanceiros. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote de injetor dos injetores sendo testados.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do cilindro No. 4 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 5 e o massa do bloco do motor.
  • Meça a resistência entre o pino de SINAL do cilindro No. 6 e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Faça o diagnóstico de falhas do chicote elétrico do motor, do chicote do injetor e do conector de passagem quanto a um curto-circuito.

  • Repare ou substitua o componente danificado.

Substitua o injetor. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Isole o ECM ou o injetor defeituoso.

Passo Assistido 4A - Verifique se há códigos de falha ativos.

Condições

  • Conecte todos os componentes.
  • Posicione a tampa dos balanceiros no cabeçote dos cilindros e instale os parafusos sem apertar (para que o motor possa operar em marcha lenta).
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e observe os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Banco de Códigos de Falha:

  • Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.
  • Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 5A

Passo Assistido 4A-1 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Desconecte o chicote elétrico do injetor do injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 4. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-2

Ir para 5A

Passo Assistido 4A-2 - Isolamento do injetor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Complete o isolamento do injetor.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 4.
  • Desconecte o chicote elétrico do injetor do injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO
Sem Reparo

Substitua o injetor número 5. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 4A-3

Ir para 5A

Passo Assistido 4A-3 - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Remova a tampa das válvulas. Consulte o Procedimento 003-011 na Tabela de Procedimentos Associados.
  • Conecte o chicote elétrico do injetor ao injetor número 5.
  • Desconecte o chicote elétrico do injetor do injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.
  • Utilize fita adesiva nas extremidades do chicote elétrico do injetor para se certificar de que as extremidades do chicote nãoentrem em contato entre si ou com o bloco do motor.
  • Posicione a tampa das válvulas no motor.

Não é necessário parafusar a tampa das válvulas no lugar.

Ligue o motor e observe os códigos de falha.

  • 1. Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.
  • 2. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • 3. Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Substitua o injetor número 6. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que os códigos de falha estejam inativos.

Mesmos ou vários códigos de falha de injetores (mesmo banco) ativos?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Sem Reparo

Ir para 1B

Ir para 5B

Passo Assistido 5B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 08-JUNHO-2016


CÓDIGO DE FALHAS 343 - Falha Interna do Hardware de Advertência do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 343 ativo ou mais de três contagens inativas?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3D. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3E. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Recalibre o ECM. |
 | PASSO 4A. Recalibre o ECM. | O Código de Falha 343 permanece ativo depois da calibração do ECM?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 343 ativo ou mais de três contagens inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 5A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC para sistemas de 24 volts ]; Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?

SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote de alimentação do OEM.

Ação

Inspecione os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino (+) de alimentação da bateria do ECM, no conector de alimentação da bateria do ECM no chicote do motor, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fusível do OEM quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 5A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível do OEM não esteja queimado.

Fusível queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Algum fio danificado?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote elétrico do OEM entre o conector de alimentação do OEM e as baterias. Consulte as informações de serviço do fabricante do equipamento.

Ir para 5A

Ir para 5A

Passo Assistido 3C - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector de alimentação da bateria do ECM no chicote do motor.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector positivo da bateria.
  • Meça a resistência entre o pino (-) de ALIMENTAÇÃO da bateria do ECM no conector de alimentação da bateria do ECM do chicote do motor e o conector negativo da bateria.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do ECM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 5A

Passo Assistido 3D - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a entrada da chave de ignição.

  • Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição ininterrupto?
SIM NÃO

Repare a fiação de maneira que o fio não esteja interrompido.

 Sem Reparo

Ir para 5A

Ir para 3E

Passo Assistido 3E - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Recalibre o ECM.

Passo Assistido 4A - Recalibre o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para recalibrar o ECM com a calibração mais recente para o motor.

O Código de Falha 343 permanece ativo depois da calibração do ECM?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 351 - Fonte de Alimentação do Injetor - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L109 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2880 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358375
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358380
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L109 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Número de Peça 3164133 - ponta de prova macho Deutsch™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 441 ativo ou inativo?
 | PASSO 1B. Opere o motor. | O motor dá partida?
 | PASSO 1C. Leia os códigos de falha. | Código de Falha 351 ativo?
PASSO 2. | Verifique a fonte de alimentação do ECM. |
 | PASSO 2A. Inspecione os conectores e fusíveis da fonte de alimentação do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto. | Menos de 0,5 ohms?
 | PASSO 2C. Verifique se há um circuito aberto no circuito de alimentação do ECM. | Menos de 10 ohms?
PASSO 3. | Valide a ocorrência deste código de falha. |
 | PASSO 3A. Ligue o motor e determine se existe condição de código de falha. | O Código de Falha 351 ocorre durante a operação do motor?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 441 ativo ou inativo?
SIM NÃO

Faça primeiro o diagnóstico do Código de Falha 441.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Opere o motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).

Ação

Opere o motor.

O motor dá partida?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1C

Ir para 4A

Passo Assistido 1C - Leia os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Ligue o motor e deixe-o funcionar em rotação máxima livre.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 351 ativo?
SIM NÃO

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas ou substitua conforme necessário.

É provável que ocorra uma condição de limite de carga da bateria quando o Código de Falha 351 se tornar ativo no giro de partida do motor.

Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique a fonte de alimentação do ECM.

Passo Assistido 2A - Inspecione os conectores e fusíveis da fonte de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Inspecione a fonte de alimentação e os fusíveis do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, os pinos, os fusíveis e os conectores. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos positivos (+) de ALIMENTAÇÃO da bateria do ECM no conector do chicote de alimentação do ECM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 0,5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um circuito aberto no circuito de alimentação do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote de alimentação do ECM os terminais da bateria.
  • Desconecte do conector do ECM o chicote de alimentação do ECM.

Ação

Verifique se há um circuito aberto no circuito de terra do ECM.

  • Meça a resistência entre o pino negativo (–) da bateria, no conector de alimentação do ECM, e o massa do bloco do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote de alimentação do ECM, os fusíveis ou os soquetes dos fusíveis.

Limpe as conexões dos terminais da bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Valide a ocorrência deste código de falha.

Passo Assistido 3A - Ligue o motor e determine se existe condição de código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Ligue o motor e determine se a condição de código de falha ainda existe.

  • Opere o motor em rotação máxima livre sem carga.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 351 ocorre durante a operação do motor?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

É possível uma condição de tensão marginal da bateria. Certifique-se de que as baterias estejam totalmente carregadas ou substitua conforme necessário.

É provável que ocorra uma condição de limite de carga da bateria quando o Código de Falha 351 se tornar ativo no giro de partida do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e os números de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 415 - Pressão na Galeria de Óleo do Motor - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 415?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Motor funcionando em marcha lenta.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 415?
SIM NÃO

Detectada pressão baixa do óleo do motor.

Consulte o diagrama de diagnóstico de falha Pressão Baixa do Óleo Lubrificante na Seção TS do manual de serviços apropriado.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 22-JANEIRO-2016


CÓDIGO DE FALHA 418 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 428 ou 429 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
 | PASSO 1B. Verifique se o Código de Falha 418 está registrado. | Código de Falha 418 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ou 429 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se o Código de Falha 418 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 418 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 418 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM NÃO

Drene a água do filtro de combustível.

Se o código de falha 418 continuar ativo, pode ter ocorrido um defeito no sensor e/ou conector. Repare ou substitua o sensor e/ou conector, conforme necessário.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo.

Faça o escalonamento ou procure assistência.

Última Modificação: 12-JUNHO-2017


CÓDIGO DE FALHA 427 - Datalink SAE J1939 - Taxa anormal de atualização

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Chicote de bancada de calibração do ECM, Número de Peça 3163151; cabo do adaptador de bancada de calibração do ECM, Número de Peça 3164185.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a comunicação do SAE J1939. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 1C. Verifique a comunicação entre o ECM e o chicote de calibração do ECM na bancada. | A ferramenta eletrônica de serviço comunica-se com o ECM?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desativar o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a comunicação do SAE J1939.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte o adaptador do data link INLINE™ II da Cummins® no conector de diagnóstico do data link SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a com o ECM usando uma conexão do adaptador INLINE™ II do datalink (J1939) da Cummins®.

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Sem Reparo

Consulte o manual de serviços do OEM.

Ir para 1B

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Sujeira ou resíduos nos pinos do conector
  • Vedações do conector danificadas ou faltando
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor ou do chicote.

Limpe o conector e os pinos.

Se danificados, repare o conector e os pinos do chicote, se possível.

 Sem Reparo

Ir para 2A

Ir para 1C

Passo Assistido 1C - Verifique a comunicação entre o ECM e o chicote de calibração do ECM na bancada.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Conecte no ECM o chicote de calibração em bancada do ECM.
  • Conecte o adaptador INLINE™ II do datalink da Cummins®.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a com o ECM usando uma conexão do adaptador INLINE™ II do datalink (J1939) da Cummins®.

A ferramenta eletrônica de serviço comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode comunicar-se com o ECM. Isto indica que o circuito do datalink do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para o diagnóstico de falhas do circuito e dos dispositivos do SAE J1939 do veículo.

 Sem Reparo

Consulte o manual de serviços do OEM.

Consulte o diagrama do sintoma de falha Erro de Comunicação - Ferramenta Eletrônica de Serviço ou Dispositivo de Controle, na Seção TS

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-021 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desativar o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 01-AGOSTO-2012


CÓDIGO DE FALHA 428 - Circuito do Sensor Indicador de Água no Combustível - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2250 | 4022256
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL9 CM2350 L101 | 4310787
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | F3.8 CM2350 F120B | 5411237
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2250 X115 | 4388739
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | L9 CM2350 L116B | 5411330
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | L9 CM2350 L123B | 5411465
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 428 ativo?
PASSO 2. | Verifique o circuito e o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do sensor de água no combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | Maior que 3,87 Mega-ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 428 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3B-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 428 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o circuito e o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do sensor de água no combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de água no combustível quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de água no combustível no conector do sensor de água no combustível.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Maior que 3,87 Mega-ohms?
SIM NÃO

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de água no combustível, no conector do ECM no chicote do motor, e o pino de RETORNO no conector do sensor de água no combustível no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do motor, e o pino de SINAL no conector do sensor de água no combustível no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu o código de falha.

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 429 - Circuito do Sensor do Indicador de Água no Combustível - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 L110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL8.9 CM2150 SN | 4022190
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISM11 CM876 SN | 4022196
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISZ13 CM2150 | 4022133
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2250 | 4022254
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2250 | 4022256
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 | 4022255
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | Marítimo QSB6.7 CM2250 | 4310611
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 EC | 2883621
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L102 | 4332796
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L107 | 4367386
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2250 ECF | 2883557
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | PowerGen QSX15 CM2250 | 4310664
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB3.3 CM2250 EC | 2883647
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX12 CM2350 X102 | 4310646
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2350 X101 | 4310641
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISX15 CM2250 SN | 4310736
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISL9 CM2350 L111 | 4367223
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSG12 CM2350 G110 | 4367323
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2250 L115 | 4388626
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L118 | 4388673
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2250 X1152 | 4388739
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | X15 CM2350 X114B | 5411181
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | X15 CM2350 X116B | 5411186
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B121B | 5411223
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B4.5 CM2350 B129B | 5411247
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B4.5 CM2350 B147B | 5411252
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B135B | 5411257
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | B6.7 CM2350 B148B | 5411262
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | L9 CM2350 L119B | 5411267
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSL9 CM2350 L122 | 5411278
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSX15 CM2350 X118 | 5467247
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSG12 CM2350 G113 | 5467252
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensor de Água no Combustível | Consulte o Procedimento 019-127 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 429 ativo?
PASSO 2. | Verifique o sensor de água no combustível. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 428 ativo e Código de Falha 429 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 429 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 428 ativo e Código de Falha 429 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 429 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de água no combustível.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo e Código de Falha 429 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de água no combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de água no combustível. Consulte o Procedimento 019-127 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Inspecione os pinos dos conectores do chicote do motor, do sensor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 428 ativo e Código de Falha 429 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de água no combustível.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote do motor, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de água no combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de água no combustível no conector do ECM, no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 429 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 441 - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a bateria. |
 | PASSO 1A. Verifique as conexões da bateria. | Conexões firmes e livres de corrosão?
 | PASSO 1B. Verifique a tensão da bateria. | Tensão da bateria aceitável em condições normais e de partida?
PASSO 2. | Verifique o fusível. |
 | PASSO 2A. Verifique se o fusível está instalado corretamente. | Fusível instalado corretamente?
 | PASSO 2B. Verifique se há algum fusível queimado. | Fusível queimado?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione o chicote elétrico do OEM os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito no chicote de alimentação. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3F. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. | Fios danificados?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a bateria.

Passo Assistido 1A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tensão da bateria.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a tensão entre os terminais positivo (+) e negativo (-) da bateria enquanto tenta dar partida no motor.

Condições normais:

  • Pelo menos +12 VCC (sistemas de 12 volts)
  • Pelo menos +24 VCC (sistemas de 24 volts)

Condições de partida:

  • Pelo menos +6,2 VCC (sistemas de 12 volts)
  • Pelo menos +12 VCC (sistemas de 24 volts)

Tensão da bateria aceitável em condições normais e de partida?
SIM NÃO
Sem Reparo

Carregue ou substitua a(s) bateria(s). Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o fusível.

Passo Assistido 2A - Verifique se o fusível está instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível de 30 ampères esteja instalado corretamente.

  • Inspecione o fusível de 30 ampères quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique se há algum fusível queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há algum fusível queimado.

  • Inspecione o fusível de 30 ampères e verifique se está queimado.

Fusível queimado?
SIM NÃO

Substitua o fusível. Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione o chicote de alimentação do OEM e os pinos do conector do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique os pinos dos conectores do chicote de alimentação e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o terminal positivo (+) da bateria e todos os pinos (+) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM no chicote de alimentação do OEM.
  • Meça a resistência entre o terminal negativo (-) da bateria e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM, um de cada vez, no conector do ECM do chicote de alimentação do OEM.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito no chicote de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte a bateria.

Ação

Verifique se há um curto-circuito no chicote de alimentação.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM do chicote de alimentação do OEM, e os pinos (–) de ALIMENTAÇÃO da bateria do ECM.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre os pinos (+) de ALIMENTAÇÃO da bateria ECM, no conector do ECM no chicote elétrico do OEM, e o massa do bloco do motor.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte a bateria.

Ação

Verifique se existe um curto-circuito entre pinos.

  • Meça a resistência entre um dos pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM do chicote do OEM.
  • Meça a resistência entre o segundo pino (+) de ALIMENTAÇÃO da bateria do ECM, no conector do ECM no chicote elétrico do OEM, e todos os pinos do conector do ECM no chicote do OEM.

Use o circuito apropriado ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de ALIMENTAÇÃO e o bloco do motor.

Fios danificados?
SIM NÃO

Repare ou substitua os fios danificados. Consulte as informações de serviço do fabricante do equipamento.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 442 - Tensão da Bateria 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 442 ativo?
PASSO 2. | Verificar o sistema da bateria. |
 | PASSO 2A. Verifique a conexão da bateria. | Baterias conectadas corretamente para a tensão necessária no sistema?
 | PASSO 2B. Verifique o alternador. | O alternador carrega de acordo com as especificações do fabricante do equipamento?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 442 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3B

Passo Assistido 2 - Verificar o sistema da bateria.

Passo Assistido 2A - Verifique as conexões da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique para se certificar de que as baterias estão instaladas corretamente.

Baterias conectadas corretamente para a tensão necessária no sistema?
SIM NÃO
Sem Reparo

Instale o sistema de baterias corretamente. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique o alternador.

Condições

  • Desligue a chave de ignição (OFF).
  • Use um amperímetro do OEM ou instale um amperímetro entre o alternador e a bateria.

Ação

Verifique o alternador.

  • Dê partida no motor e verifique a taxa de carga (ampères) do alternador.

Carregue as baterias, se necessário, para medir corretamente a saída do alternador.

O alternador carrega de acordo com as especificações do fabricante do equipamento?
SIM NÃO
Sem Reparo

Repare ou substitua o alternador, o regulador e/ou a fiação do OEM do alternador.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 03-ABRIL-2017


CÓDIGO DE FALHA 451 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 AN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B101 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L101 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358575
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358580
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | GSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | GSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 AN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B101 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L101 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | GSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | GSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 AN | 4022190
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2250 | 4022254
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX CM2250 | 4022250
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISZ13 CM2150 | 4022133
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 | 4022256
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 | 4022255
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2250 EC | 4310575
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 SN | 4310736
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK78 CM2220 K105 | 4332682
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X114B | 5411181
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X116B | 5411186
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L119B | 5411267
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L116B | 5411330
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L123B | 5411465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 386 ou 515 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 451 inativo?
PASSO 2. | Verifique o circuito e o sensor de pressão do combustível na common rail. |
 | PASSO 2A. Inspecione o sensor de pressão do combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 452 ativo e Código de Falha 451 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 451 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ou 515 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão do combustível na common rail.

Passo Assistido 2A - Inspecione o sensor de pressão do combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare ou substitua o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de RETORNO e de SINAL no conector do sensor de pressão do combustível na common rail do chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre o pino de RETORNO de pressão na common rail e o pino de SINAL de pressão na common rail no conector do ECM no chicote do motor.

  • Verifique se há resposta apropriada do circuito após 30 segundos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Código de Falha 452 ativo e Código de Falha 451 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts da pressão na common rail e o pino de RETORNO da pressão na common rail no conector do ECM no chicote do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-361 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JUNHO-2017


CÓDIGO DE FALHA 452 - Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2220 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | IF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2250 | 4022254
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISZ13 CM2150 | 4022133
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 | 4022256
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 | 4022255
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 SN | 4310736
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK78 CM2220 K104 | 4332682
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK23 CM2250 K109 | 4367358
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2250 K112 | 4367454
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X114B | 5411181
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X116B | 5411186
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L119B | 5411267
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L116B | 5411330
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L123B | 5411465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164111, ponta de prova macho Bosch™; No. 3164110, ponta de prova fêmea Bosch™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 187 ou 516 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 452 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão de combustível na common rail. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível na common rail e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 451 ativo e Código de Falha 452 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 452 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ou 516 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão de combustível na common rail.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível na common rail e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão na common rail quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível na common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão na common rail no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o circuito de alimentação e de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão na common rail e o pino de RETORNO de pressão na common rail no conector do ECM do chicote do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de alimentação aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 451 ativo e Código de Falha 452 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 452 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JUNHO-2017


CÓDIGO DE FALHA 515 - Circuito de Alimentação n° 6 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3823996 - ponta de prova fêmea Weather-Pack™, e No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 515 ativo?
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 515 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 515 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 515 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão no fio número 6 de ALIMENTAÇÃO do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 516 - Circuito de Alimentação 6 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K117 | 4367449
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2250 | 4022254
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 | 4022256
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 | 4022255
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 | 4022255
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 SN | 4310736
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK19 CM2350 K105 | 4326157
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK50 CM2350 K108 | 4332823
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK95 CM2350 K111 | 4358519
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K116 | 4367444
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G110 | 4367323
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K117 | 4367449
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK60 CM2350 K121 | 4388645
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X114B | 5411181
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X116B | 5411186
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L119B | 5411267
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L116B | 5411330
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L123B | 5411465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSF3.8 CM2350 F125 | 5411494

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3823995, ponta de teste macho WeatherPack™; No. 3823996, ponta de teste fêmea WeatherPack™; No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 516 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 516 ativo?
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 516 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 516 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor de pressão do combustível na common rail e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão da common rail.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 516 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do ECM e chicote do OEM, quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 516 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 553 - Pressão 1 na Galeria de Medição de Débito dos Injetores - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF3.8 CM2220 F103 | 4310839
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISL8.9 CM2150 SN | 4022190
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB6.7 CM2250 | 4022254
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISZ13 CM2150 | 4022133
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSL9 CM2250 | 4022256
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB6.7 CM2250 | 4022255
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB6.7 CM2250 EC | 2883621
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | Marítimo QSB6.7 CM2250 | 4310611
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSX11.9 CM2250 ECF | 2883561
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSX15 CM2250 ECF | 2883557
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | PowerGen QSX15 CM2250 | 4310664
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB3.3 CM2250 EC | 2883647
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB6.7 CM2350 B101 | 2883567
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISL9 CM2350 L101 | 4310787
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISX12 CM2350 X102 | 4310646
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISX15 CM2350 X101 | 4310641
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISX15 CM2250 SN | 4310736
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF2.8 CM2220 F101 | 4310846
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB4.5 CM2350 B104 | 4332646
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB6.7 CM2350 B103 | 4332641
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB3.9 CM2220 B107 | 4310792
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSK78 CM2220 K104 | 4332682
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSL9 M CM2250 L106 | 4358343
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISL8.9 CM2150 L110 | 4358475
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF3.8 CM2220 F110 | 4358480
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSZ13 CM2150 Z101 | 4358364
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSZ13 CM2150 Z102 | 4358369
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISL8.9 CM2880 L112 | 4358493
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF3.8 CM2350 F109 | 4367218
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | F3.8 CM2350 F120B | 5411237
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISL9 CM2350 L111 | 4367223
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSG12 CM2350 G110 | 4367323
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB6.7 CM2250 B128 | 4388601
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSL9 CM2250 L115 | 4388626
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF2.8 CM2220 F117 | 4388578
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF3.8 CM2220 F116 | 4383664
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB4.5 CM2350 B122 | 4388767
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB4.5 CM2250 B131 | 4388774
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSB3.3 CM2250 B137 | 5411058
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF2.8 CM2220 F126 | 5411159
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | X15 CM2350 X114B | 5411181
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | X15 CM2350 X116B | 5411186
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | B6.7 CM2350 B121B | 5411223
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISB6.7 CM2350 B142 | 5411131
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | B4.5 CM2350 B129B | 5411247
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | B4.5 CM2350 B147B | 5411252
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | B6.7 CM2350 B135B | 5411257
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | B6.7 CM2350 B148B | 5411262
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSX15 CM2250 X115 | 4388739
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | L9 CM2350 L116B | 5411330
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | L9 CM2350 L123B | 5411465
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | L9 CM2350 L119B | 5411267
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSG12 CM2350 G113 | 5467252
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | QSX15 CM2350 X118 | 5467247
Restrição na Linha de Dreno de Combustível | Consulte o Procedimento 006-012 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB3.9 CM2220 B107 | 4310792
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2220 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2880 L112 | 4358493
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F116 | 4383664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2250 | 4022254
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISZ13 CM2150 | 4022133
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 | 4022256
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 | 4022255
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISX15 CM2250 SN | 4310736
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSK78 CM2220 K104 | 4332682
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 M CM2250 L106 | 4358343
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G10 | 4367323
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X114B | 5411181
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | X15 CM2350 X116B | 5411186
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L116B | 5411330
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L123B | 5411465
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | L9 CM2350 L119B | 5411267
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão do Combustível na Common Rail | Consulte o Procedimento 019-115 | ISF2.8 CM2220 F122 | 5467376
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F103 | 4310839
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 SN | 4022190
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2250 | 4022254
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISZ13 CM2150 | 4022133
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2250 | 4022256
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 | 4022255
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 EC | 2883621
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | Marítimo QSB6.7 CM2250 | 4310611
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX11.9 CM2250 ECF | 2883561
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2250 ECF | 2883557
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 | 4310664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 EC | 2883647
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B101 | 2883567
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L101 | 4310787
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12 CM2350 X102 | 4310646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2350 X101 | 4310641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F101 | 4310846
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2250 SN | 4310736
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB4.5 CM2350 B104 | 4332646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B103 | 4332641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB3.9 CM2220 B107 | 4310792
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSK78 CM2220 K104 | 4332682
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 M CM2250 L106 | 4358343
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2150 L110 | 4358475
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F110 | 4358480
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z101 | 4358364
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSZ13 CM2150 Z102 | 4358369
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL8.9 CM2880 L112 | 4358493
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2350 F109 | 4367218
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | F3.8 CM2350 F120B | 5411237
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L111 | 4367223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G110 | 4367323
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 B128 | 4388601
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 B128 | 4388601
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F117 | 4388578
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF3.8 CM2220 F116 | 4383664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2350 B122 | 4388767
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2250 B131 | 4388774
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 B137 | 5411058
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F126 | 5411159
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X114B | 5411181
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | X15 CM2350 X116B | 5411186
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B121B | 5411223
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B142 | 5411131
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B129B | 5411247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B4.5 CM2350 B147B | 5411252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B135B | 5411257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | B6.7 CM2350 B148B | 5411262
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2250 X115 | 4388739
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L116B | 5411330
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L123B | 5411465
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | L9 CM2350 L119B | 5411267
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G113 | 5467252
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2350 X118 | 5467247
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os Código de Falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | Foi instalado o sensor correto da pressão na common rail de acordo com a lista de peças de controle (CPL) do motor?
PASSO 3. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 3A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012 na Tabela de Procedimentos Associados?
PASSO 4. | Verifique o atuador da bomba de combustível. |
 | PASSO 4A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117 na Tabela de Procedimentos Associados?
 | PASSO 4C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?
 | PASSO 4D. Inspecione o atuador da bomba de combustível quanto a danos. | Parafusos do atuador da bomba de combustível danificados?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível (EFC).

Os Código de Falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de pressão da common rail.

Passo Assistido 2A - Verifique o número de peça do sensor da pressão na common rail.

Condições

  • Desligue a chave de ignição (OFF).
  • Motor não funcionando.

Ação

Verifique o sensor da pressão na common rail e certifique-se de que o mesmo é o correta de acordo com a CPL do motor.

Foi instalado o sensor correto da pressão na common rail de acordo com a CPL do motor?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail. Consulte o Procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 3A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações do Procedimento 006-012 na Tabela de Procedimentos Associados?

SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível. Consulte o Procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o atuador da bomba de combustível.

Passo Assistido 4A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117 na Tabela de Procedimentos Associados?

SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?

SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4D

Passo Assistido 4D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Parafusos do atuador da bomba de combustível danificados?
SIM NÃO

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 27-ABRIL-2017


CÓDIGO DE FALHA 555 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L102 | 4332796
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISB6.7 CM2250 | 4022254
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISM11 CM876 SN | 4022196
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 | 4022256
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 | 4022255
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2250 ECF | 2883557
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | PowerGen QSX15 CM2250 | 4310664
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISL9 CM2350 L101 | 4310787
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX12 CM2350 X102 | 4310646
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX15 CM2350 X101 | 4310641
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISL9 CM2350 L111 | 4367223
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 L115 | 4388626
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 L118 | 4388673
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L107 | 4367386
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | B6.7 CM2350 B121B | 5411223
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2250 X115 | 4388739
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L122 | 5411278
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L119B | 5411267
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L116B | 5411330
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L123B | 5411465
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISB6.7 CM2250 | 4022254
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | Marítimo QSB6.7 CM2250 | 4310611
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 | 4022256
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 | 4022255
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSX11.9 CM2250 | 2883561
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | L9 CM2350 L119B | 5411267
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | L9 CM2350 L116B | 5411330
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | L9 CM2350 L123B | 5411465
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISM11 CM876 SN | 4022196
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 | 4022256
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 | 4310664
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L119B | 5411267
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L116B | 5411330
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L123B | 5411465
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2350 X118 | 5467247
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B105 | 4332778
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2350 L102 | 4332796
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2250 | 4022254
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | Marítimo QSB6.7 CM2250 | 4310611
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISM11 CM876 SN | 4022196
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 | 4022256
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 | 4022255
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 EC | 2883621
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX11.9 CM2250 ECF | 2883561
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2250 ECF | 2883557
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | PowerGen QSX15 CM2250 | 4310664
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB3.3 CM2250 EC | 2883647
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2350 B101 | 2883567
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISL9 CM2350 L101 | 4310787
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX12 CM2350 X102 | 4310646
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX15 CM2350 X102 | 4310641
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2350 B103 | 4332641
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B112 | 4358498
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B106 | 4367376
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISL9 CM2350 L111 | 4367223
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISV5.0 CM3230 V104 | 4367291
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 B128 | 4388601
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 L115 | 4388626
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 B130 | 4388668
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 L118 | 4388673
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2350 L107 | 4367386
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B122 | 4388767
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2250 B131 | 4388774
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB3.3 CM2250 B137 | 5411058
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | B6.7 CM2350 B121B | 5411223
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2250 X115 | 4388739
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B144 | 5411382
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | L9 CM2350 L119B | 5411267
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | L9 CM2350 L116B | 5411330
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | L9 CM2350 L123B | 5411465
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 | 4332796
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISM11 CM876 SN | 4022196
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L119B | 5411267
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L116B | 5411330
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L123B | 5411465
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2350 X118 | 5467247

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 555 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 3733 ou 3734 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique o tipo de respiro do cárter e o histórico de manutenção. | Filtro abaixo do intervalo de manutenção ou instalado com elemento livre de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo. | Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?
PASSO 3. | Meça o sopro de gases no cárter. |
 | PASSO 3A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 555 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 4A

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3733 ou 3734 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Não opere o motor.

Ação

Utilize o recurso "Monitor/Registrador de Dados" da ferramenta eletrônica de serviço INSITE™ para verificar a precisão do sensor de pressão no cárter.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a "Pressão no Cárter".

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique o tipo de respiro do cárter e o histórico de manutenção.

Condições

  • Determine se o sistema de respiro do cárter está instalado com o elemento do filtro ou inserto do respiro livre de manutenção.

Ação

Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção, se equipado.

Entre em contato com o Posto Autorizado de Serviços Cummins® para obter os intervalos de manutenção do filtro do respiro do cárter para aplicações específicas do motor.

Filtro abaixo do intervalo de manutenção ou instalado com elemento livre de manutenção?
SIM NÃO
Sem Reparo

Substitua o elemento do filtro do respiro do cárter. Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Inspecione o elemento do respiro do cárter e limpe ou substitua conforme necessário.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione os tubos de dreno de óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo por obstruções.

  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-018 na Tabela de Procedimentos Associados.

Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, o tubo de respiro ou o separador.

  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-018 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Meça o sopro de gases no cárter.

Passo Assistido 3A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Não opere o motor.

Ação

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) somente para motores equipados com transmissões automáticas.

Meça o sopro de gases no cárter. Consulte o Procedimento 014-010 na Tabela de Procedimentos Associados.

As medições de sopro de gases no cárter estão dentro da especificação?
SIM NÃO

Inspecione o elemento do respiro do cárter e limpe ou substitua conforme necessário. Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

  • Consulte o diagrama de sintomas Excesso de Gases (Sopro) no Cárter no manual de serviço apropriado para uma aplicação específica do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo.

Ir para 1A

Última Modificação: 14-MARÇO-2017


CÓDIGO DE FALHA 556 - Pressão do Cárter - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Mais Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B105 | 4332778
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L102 | 4332796
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISB6.7 CM2250 | 4022254
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISC8.3 e ISL9 CM2250 | 4022257
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISM11 CM876 SN | 4022196
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 | 4022256
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 | 4022255
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 EC | 2883621
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX11.9 CM2250 ECF | 2883561
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2250 ECF | 2883557
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | PowerGen QSX15 CM2250 ECF | 4310661
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | PowerGen QSX15 CM2250 | 4310664
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB3.3 CM2250 EC | 2883647
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISB6.7 CM2350 B101 | 2883567
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISL9 CM2350 L101 | 4310787
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX12 CM2350 X102 | 4310646
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX15 CM2350 X101 | 4310641
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B112 | 4358498
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B106 | 4367376
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISL9 CM2350 L111 | 4367223
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISV5.0 CM3230 V104 | 4367291
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 B128 | 4388601
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 L115 | 4388626
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2250 B130 | 4388668
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2250 L118 | 4388673
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L107 | 4367386
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B122 | 4388767
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB3.3 CM2250 B137 | 5411058
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | B6.7 CM2350 B121B | 5411223
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2250 X115 | 4388739
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L122 | 5411278
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L119B | 5411267
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2350 X118 | 5467247
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B105 | 4332778
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L102 | 4332796
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISB6.7 CM2250 | 4022254
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | Marítimo QSB6.7 CM2250 | 4310611
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 | 4022256
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 | 4022255
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 EC | 2883621
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSX11.9 CM2250 | 2883561
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB3.3 CM2250 EC | 2883647
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISB6.7 CM2350 B101 | 2883567
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISL9 CM2350 L101 | 4310787
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISX12 CM2350 X102 | 4310646
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B112 | 4358498
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B106 | 4367376
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISL9 CM2350 L111 | 4367223
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | ISV5.0 CM3230 V104 | 4367291
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 B128 | 4388601
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 L115 | 4388626
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2250 B130 | 4388668
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2250 L118 | 4388673
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L107 | 4367386
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B122 | 4388767
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2250 B131 | 4388774
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB3.3 CM2250 B137 | 5411058
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | B6.7 CM2350 B121B | 5411223
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB6.7 CM2350 B145 | 5411273
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSL9 CM2350 L122 | 5411278
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | QSB4.5 CM2350 B144 | 5411382
Tubo do Respiro do Cárter | Consulte o Procedimento 003-018 | L9 CM2350 L119B | 5411267
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISM11 CM876 SN | 4022196
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 | 4022256
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 | 4310664
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 L118 | 4388673
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L122 | 5411278
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L119B | 5411267
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2350 X118 | 5467247
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2350 | 4358498
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | B6.7 CM2350 B121B | 5411223
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B144 | 5411382
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B105 | 4332778
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2350 L102 | 4332796
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2250 | 4022254
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | Marítimo QSB6.7 CM2250 | 4310611
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISC8.3 e ISL9 CM2250 | 4022257
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISM11 CM876 SN | 4022196
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 | 4022256
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 | 4022255
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 EC | 2883621
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX11.9 CM2250 ECF | 2883561
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2250 ECF | 2883557
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | PowerGen QSX15 CM2250 ECF | 4310661
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | PowerGen QSX15 CM2250 | 4310664
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB3.3 CM2250 EC | 2883647
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2350 B101 | 2883567
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISL9 CM2350 L101 | 4310787
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX12 CM2350 X102 | 4310646
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISX15 CM2350 X102 | 4310641
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISB6.7 CM2350 B103 | 4332641
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B112 | 4358498
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B106 | 4367376
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISL9 CM2350 L111 | 4367223
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | ISV5.0 CM3230 V104 | 4367291
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 B128 | 4388601
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 L115 | 4388626
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2250 B130 | 4388668
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2250 L118 | 4388673
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSL9 CM2350 L107 | 4367386
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B122 | 4388767
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2250 B131 | 4388774
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB3.3 CM2250 B137 | 5411058
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | B6.7 CM2350 B121B | 5411223
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2250 X115 | 4388739
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSB4.5 CM2350 B144 | 5411382
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | L9 CM2350 L119B | 5411267
Medição do Sopro de Gases no Cárter | Consulte o Procedimento 014-010 | QSX15 CM2350 X118 | 5467247
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 | 4332796
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISM11 CM876 SN | 4022196
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B130 | 4388668
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L118 | 4388673
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L119B | 5411267
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2350 X118 | 5467247

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 556 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 3733 ou 3734 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Inspecione o sistema de desaeração do cárter. |
 | PASSO 2A. Verifique a precisão do sensor de pressão. | A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?
 | PASSO 2B. Verifique o tipo de respiro do cárter e o histórico de manutenção. | Filtro abaixo do intervalo de manutenção ou instalado com elemento livre de manutenção?
 | PASSO 2C. Inspecione o elemento do respiro do cárter. | O elemento do respiro do cárter está contaminado ou obstruído?
 | PASSO 2D. Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo. | Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?
PASSO 3. | Meça o sopro de gases no cárter. |
 | PASSO 3A. Realize a medição do sopro de gases no cárter. | As medições de sopro de gases no cárter estão dentro da especificação?
PASSO 4. | Verifique se há danos progressivos. |
 | PASSO 4A. Verifique se há danos progressivos. | Danos progressivos encontrados devido à pressão alta no cárter?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 556 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 5A

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3733 ou 3734 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Inspecione o sistema de desaeração do cárter.

Passo Assistido 2A - Verifique a precisão do sensor de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Não opere o motor.

Ação

Utilize o recurso "Monitor/Registrador de Dados" da ferramenta eletrônica de serviço INSITE™ para verificar a precisão do sensor de pressão no cárter.

  • Certifique-se de que o número de peça do sensor instalado seja o correto.
  • Ao verificar a precisão do sensor de pressão, certifique-se de que o motor não esteja funcionando.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a "Pressão no Cárter".

A leitura da pressão é de 0 ± 0,28 kPa - G [0 ± 1,13 pol H2O]?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 5A

Passo Assistido 2B - Verifique o tipo de respiro do cárter e o histórico de manutenção.

Condições

  • Determine se o sistema de respiro do cárter está instalado com o elemento do filtro ou inserto do respiro livre de manutenção.

Ação

Verifique a quilometragem / horas no filtro de respiro do cárter desde a última manutenção, se equipado.

Entre em contato com o Posto Autorizado de Serviços Cummins® para obter os intervalos de manutenção do filtro do respiro do cárter para aplicações específicas do motor.

Filtro abaixo do intervalo de manutenção ou instalado com elemento livre de manutenção?
SIM NÃO
Sem Reparo

Substitua o elemento do filtro do respiro do cárter.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Para motores QSB6.7 CM2250 B128: Consulte o Procedimento 003-021 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o elemento do respiro do cárter.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione o elemento do respiro do cárter quanto a contaminação ou bloqueio.

O elemento do respiro do cárter está contaminado ou obstruído?
SIM NÃO

Inspecione o elemento do respiro do cárter e limpe ou substitua conforme necessário.

Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Para motores QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Consulte o Procedimento 003-021 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro e o separador de óleo.

Condições

  • Desligue a chave de ignição (OFF).
  • Não opere o motor.

Ação

Inspecione os tubos de dreno de óleo, as válvulas de retenção, os tubos de respiro e o separador de óleo por obstruções.

  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-018 na Tabela de Procedimentos Associados.

Os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, os tubos de respiro ou o separador de óleo estão obstruídos?

SIM NÃO

Limpe ou substitua os tubos de dreno de óleo de desaeração do cárter, as válvulas de retenção, o tubo de respiro ou o separador de óleo.

  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-018 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Meça o sopro de gases no cárter.

Passo Assistido 3A - Realize a medição do sopro de gases no cárter.

Condições

  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Opere o motor na rotação nominal e com carga para um dos métodos abaixo:

  • Teste do motor, um dinamômetro de chassi ou um dinamômetro de motor
  • Faça um teste de rotação de stall (despotenciamento) (somente para motores equipados com transmissões automáticas).
  • Meça o sopro de gases no cárter.

Consulte o Procedimento 014-010 na Tabela de Procedimentos Associados.

Pode ser necessário desabilitar o código de falha para operar o motor em rotação nominal. Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

As medições de sopro de gases no cárter estão dentro da especificação?
SIM NÃO

Inspecione o elemento do respiro do cárter e limpe ou substitua conforme necessário. Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.

Faça o diagnóstico das possíveis causas de excesso de gases do cárter.

Consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter na Seção TS no manual de serviço apropriado para uma aplicação específica do motor.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique se há danos progressivos.

Passo Assistido 4A - Verifique se há danos progressivos.

Ação

Verifique se há danos progressivos:

  • Verifique se há danos progressivos ao motor devido à alta pressão do cárter.
  • Verifique se há vazamento de óleo nas juntas e vedações.

Consulte o manual de serviço apropriado para a aplicação específica do motor.

Danos progressivos encontrados devido à pressão alta no cárter?
SIM NÃO

Substitua a junta, vedação ou outro componente danificado(a).

Faça o diagnóstico das possíveis causas de excesso de gases do cárter. Consulte o diagrama do sintoma de falha Excesso de Gases (Sopro) no Cárter na Seção TS no manual de serviço apropriado para uma aplicação específica do motor.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo.

Ir para 1A

Última Modificação: 14-MARÇO-2017


CÓDIGO DE FALHA 687 - Rotação do Turbocompressor 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2350 B105 | 4332778
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2350 L102 | 4332796
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL8.9 CM2150 SN | 4022190
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2250 | 4022256
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSX15 CM2250 ECF | 2883557
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 | 4310664
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2350 B112 | 4358498
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL9 CM2350 L111 | 4367223
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 B128 | 4388601
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2250 L115 | 4388626
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2350 B130 | 4388668
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2350 L118 | 4388673
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2350 L107 | 4367386
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2350 B142 | 5411131
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSX15 CM2250 X115 | 4388739
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | B4.5 CM2350 B129B | 5411247
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | B4.5 CM2350 B147B | 5411252
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | B6.7 CM2350 B135B | 5411257
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | B6.7 CM2350 B148B | 5411262
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | L9 CM2350 L119B | 5411267
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2350 B145 | 5411273
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2350 L122 | 5411278
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | L9 CM2350 L116B | 5411330
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB4.5 CM2350 B144 | 5411382
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: No. 3822758, ponta de prova macho Deutsch™/AMP™/Cannon™/Metri-Pack™, e No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Cannon™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 122, 123, 221 ou 222 ativos?
PASSO 2. | Verifique se há falha do sensor de rotação do turbocompressor. |
 | PASSO 2A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 2B. Meça a resistência do sensor da rotação do turbocompressor. | A resistência está entre 600 e 1600 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a continuidade do circuito do sensor da rotação do turbocompressor. | A continuidade está na faixa de 10 ohms da resistência do sensor?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desabilite o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Códigos de Falha 122, 123, 221 ou 222 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique se há falha do sensor de rotação do turbocompressor.

Passo Assistido 2A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor de rotação do turbocompressor ou no conector do sensor.

Repare ou substitua o conector danificado ou o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Meça a resistência.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de SINAL do sensor da rotação do turbocompressor, no sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

Ocorreu falha de funcionamento do sensor de rotação do turbocompressor.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor da rotação do turbocompressor e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

O sensor da rotação do turbocompressor está em curto com o massa.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a continuidade do circuito do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a continuidade do sensor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL da rotação do turbocompressor, no conector do ECM no chicote do motor, e o pino (-) de SINAL da rotação do turbocompressor, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A resistência do circuito do sensor da rotação do turbocompressor não deve ser mais que 10 ohms maior que a resistência do sensor da rotação do turbocompressor. O valor da resistência do sensor da rotação do turbocompressor foi lido no Passo 2B.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A continuidade está na faixa de 10 ohms da resistência do sensor?
SIM NÃO
Sem Reparo

Existe uma alta resistência ou um circuito aberto no chicote do motor ou no conector do sensor da rotação do turbocompressor.

Repare ou substitua o chicote do motor ou o(s) conector(es). Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL de rotação do turbocompressor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Existe um curto-circuito com o massa no circuito do sensor da rotação do turbocompressor. Inspecione o chicote do motor quanto a um curto-circuito com o massa.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor de rotação do turbocompressor, no conector ECM do chicote do motor, e todos os outros pinos do conector, exceto o pino (-) de SINAL do sensor de rotação do turbocompressor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Ocorreu falha de funcionamento do sensor de rotação do turbocompressor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-030 na Tabela de Procedimentos Associados.

Foi detectado um curto-circuito no chicote do motor.

Inspecione o chicote do motor quanto a um curto entre os dois pinos.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 689 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Anel Indicador de Rotação da árvore de manivelas | Consulte o Procedimento 001-071 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK78 CM2250 K104 | 4332682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK95 CM2350 K111 | 4358519
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2250 K112 | 4367454
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensor de rotação do motor | Consulte o Procedimento 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensor de rotação do motor | Consulte o Procedimento 019-042 | G5.9, G8.3, G855, e GTA855 CM558/CM2358 | 4021702
Sensor de rotação do motor | Consulte o Procedimento 019-042 | QSL9G CM558/CM2358 | 2883471
Sensor de rotação do motor | Consulte o Procedimento 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensor de rotação do motor | Consulte o Procedimento 019-042 | QSK19G | 4021352
Sensor de rotação do motor | Consulte o Procedimento 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensor de rotação do motor | Consulte o Procedimento 019-042 | QSK23 CM2250 K109 | 4367358
Sensor de rotação do motor | Consulte o Procedimento 019-042 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK78 CM2250 K104 | 4332682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK50 CM2350 K108 | 4332823
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK95 CM2350 K111 | 4358519
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK23 CM2250 K109 | 4367358
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2250 K112 | 4367454
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF4.5 CM2220 F123 | 5411320
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | Marítimo QSB6.7 CM2250 | 4310611
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK19 CM2350 K105 | 4326157
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK50 CM2350 K108 | 4332823
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK95 CM2350 K111 | 4358519
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2350 G110 | 4367323
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK60 CM2350 K116 | 4367444
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSK60 CM2350 K121 | 4388645
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L107 | 4367386
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B121B | 5411223
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B135B | 5411257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSG12 CM2350 G113 | 5467252
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF4.5 CM2220 F123 | 5411320

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 238 ou 239 ativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Código de Falha 689 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Verifique o sensor de rotação do motor e o conector. |
 | PASSO 2A. Inspecione o sensor de posição da árvore de manivelas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição da árvore de manivelas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição da árvore de manivelas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor. | Entre 4,75-VCC e 5,25-VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição da árvore de manivelas no chicote do motor. |
 | PASSO 3B-3. Inspecione a folga de ar e a roda de referência. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição da árvore de manivelas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique o código de falha e a condição do sensor de posição da árvore de manivelas. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 238 ou 239 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de Diagnóstico do Código de Falha Apropriado

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Nenhum reparo.

Passo Assistido 2 - Verifique o sensor de rotação do motor e o conector.

Passo Assistido 2A - Inspecione o sensor de posição da árvore de manivelas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição da árvore de manivelas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor de posição do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição da árvore de manivelas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Remova da carcaça das engrenagens traseira o sensor de posição da árvore de manivelas. Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.
  • Alguns motores a gás natural são referenciados como o sensor da rotação do motor. Consulte o Procedimento 019-042 na Tabela de Procedimentos Associados.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem da árvore de manivelas e os componentes relacionados.

  • Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição da árvore de manivelas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição da árvore de manivelas e o pino de RETORNO do sensor de posição 1 da árvore de manivelas no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75-VCC e 5,25-VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do sensor no chicote do motor, e o conector ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um curto-circuito entre pinos do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de posição da árvore de manivelas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição da árvore de manivelas, no conector do ECM no chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-3

  • 4A

Passo Assistido 3B-3 - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

  • Meça a folga de ar entre o sensor de posição da árvore de manivelas e a roda sinalizadora.
  • Consulte o Procedimento 001-071 na Tabela de Procedimentos Associados ou Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?
SIM NÃO
Sem Reparo

Substitua o componente que está causando a leitura fora da especificação.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Foi detectado um sensor de posição da árvore de manivelas defeituoso.

Substitua o sensor de posição do árvore de manivelas.

  • Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição da árvore de manivelas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição da árvore de manivelas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição da árvore de manivelas no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75-VCC e 5,25-VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição da árvore de manivelas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 689 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 691 - Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 | 4022256
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F125 | 5411494

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 691 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 692 ativo e Código de Falha 691 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 691 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM), o chicote do motor, e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 692 ativo e Código de Falha 691 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor ou no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor ou no chicote do OEM. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor ou no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 691 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3854510.

Instale a vedação apropriada do conector se estiver danificada ou faltando.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura na entrada do compressor do turbocompressor, no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do ECM após 30 segundos.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 ativo e Código de Falha 691 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar na entrada do compressor do turbocompressor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar na entrada do compressor do turbocompressor.

  • Para motores equipados com sensor da temperatura do ar de admissão no compressor do turbocompressor: Consulte o Procedimento 019-395 na Tabela de Procedimentos Associados.
  • Para motores equipados com sensor da pressão/temperatura do ar de admissão no compressor do turbocompressor: Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle do motor (ECM), o chicote do motor, e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione o ECM, o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione o ECM, o chicote do motor e os pinos do conector do chicote do OEM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no ECM , no chicote do motor ou no conector do chicote do OEM.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3854510.

Instale a vedação apropriada do conector se estiver danificada ou faltando.

Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 ativo e Código de Falha 691 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor ou no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor ou do OEM o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o pino de RETORNO, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o retorno aberto.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor ou no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor ou do OEM o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o pino de SINAL, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de sinal aberto no chicote do OEM ou no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor ou no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor ou do OEM o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de sinal no chicote do motor ou no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do motor ou o chicote do OEM. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 692 - Circuito de Temperatura na Entrada do Compressor do Turbocompressor 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2350 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ13 CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK19 CM2350 K105 | 4326157
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K116 | 4367444
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSK60 CM2350 K121 | 4388645
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2350 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK50 CM2350 K108 | 4332823
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISL8.9 CM2150 SN | 4022190
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISZ13 CM2150 | 4022133
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK19 CM2350 K105 | 4326157
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK60 CM2350 K116 | 4367444
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | QSK60 CM2350 K121 | 4388645
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | X15 CM2350 X114B | 5411181
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | X15 CM2350 X116B | 5411186
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura do Ar na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 L115 | 4388626
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L119B | 5411267
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L116B | 5411330
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2350 L122 | 5411278
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | L9 CM2350 L123B | 5411465
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX15 CM2350 X118 | 5467247
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSG12 CM2350 G113 | 5467252
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSF2.8 CM2350 F124 | 5411484

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 692 inativo?
PASSO 2. | Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 691 ativo e Código de Falha 692 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 692 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM), o chicote do motor, ou o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de Falha 691 ativo e Código de Falha 692 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor ou no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 692 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da temperatura do ar na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da temperatura do ar na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 691 ativo e Código de Falha 692 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da temperatura do ar na entrada do compressor do turbocompressor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura do ar na entrada do compressor do turbocompressor.

  • Utilize o procedimento seguinte para motores equipados com um sensor de temperatura do ar de admissão do compressor do turbocompressor. Consulte o Procedimento 019-395 na Tabela de Procedimentos Associados..
  • Utilize o procedimento seguinte para motores equipados com um sensor de pressão/temperatura do ar de admissão do compressor do turbocompressor. Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM, o chicote do motor ou o chicote do OEM.

Passo Assistido 3A - Inspecione o ECM e o chicote do motor e os pinos do conector do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor, do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Várias falhas não correlacionadas serão ativadas simultaneamente. Essas falhas podem ser ignoradas temporariamente.

Código de Falha 691 ativo e Código de Falha 692 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor ou no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor ou do OEM o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do motor ou no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o curto entre pinos no circuito de sinal.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor ou do OEM o sensor da temperatura do ar na entrada do compressor do turbocompressor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura do ar na entrada do compressor do turbocompressor, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor ou do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 692 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar novamente todos os passos de diagnóstico.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2017


CÓDIGO DE FALHA 778 - Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Westport HD CM2250 | 4021560
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z101 | 4358364
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSZ13 CM2150 Z102 | 4358369
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Marítimo QSB6.7 CM2250 | 4310611
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2250 SN | 4310736
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L102 | 4358475
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L102 | 4358480
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSG12 CM2350 G110 | 4367323
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L107 | 4367386
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L118 | 4388673
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSG12 CM2350 G113 | 5467252
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2350 X118 | 5467247
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

ADVERTÊNCIA

Baterias podem emitir gases explosivos. Para reduzir a possibilidade de ferimentos e danos materiais, providencie sempre ventilação adequada ao ambiente antes de trabalhar com baterias. Para reduzir a possibilidade de formação de faíscas, o cabo negativo (-) da bateria deve ser sempre o primeiro a ser desconectado e o último a ser conectado.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há códigos de falha. | Código de Falha 778 ativo ou inativo?
PASSO 2. | Verifique o sensor de posição do eixo comando de válvulas e o conector. |
 | PASSO 2A. Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o sensor de posição do eixo comando de válvulas quanto a danos. | Sensor defeituoso?
PASSO 3. | Verifique o circuito do sensor de posição do eixo comando de válvulas. |
 | PASSO 3A. Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 3B. Inspecione os pinos dos conectores do módulo de controle do motor (ECM) e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-2. Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor. |
 | PASSO 3B-3. Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada. |
 | PASSO 3B-4. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
 | PASSO 3C. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3C-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3C-2. Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo ou inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor de posição do eixo comando de válvulas e o conector.

Passo Assistido 2A - Inspecione o sensor da posição do eixo comando de válvulas e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor de posição do eixo comando de válvulas quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o sensor de posição do eixo comando de válvulas quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Remova da carcaça das engrenagens traseira o sensor de posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Ação

Inspecione o sensor da posição do motor quanto a:

  • Resíduos de metal na extremidade do sensor
  • Danos na extremidade do sensor causados pela engrenagem do eixo comando de válvulas.
  • Vazamento de óleo ou problemas de isolamento como inchação
  • Danos elétricos na extremidade sensora do sensor.

Sensor defeituoso?
SIM NÃO

Foi detectado um sensor defeituoso ou um dano mecânico.

Substitua o sensor. Se for encontrado um dano mecânico, inspecione a engrenagem do eixo comando de válvulas e os componentes relacionados. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o circuito do sensor de posição do eixo comando de válvulas.

Passo Assistido 3A - Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do eixo comando de válvulas e o pino de RETORNO do sensor de posição 1 do eixo comando de válvulas no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3C

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se o ECM e os pinos do conector do chicote do motor apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique se há um circuito aberto no circuito de sinal do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do motor.

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector do sensor no chicote do motor, e o pino de SINAL do sensor de posição do eixo comando de válvulas no conector ECM do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um curto-circuito entre pinos do sensor de posição do eixo comando de válvulas no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de SINAL do sensor de posição do eixo comando de válvulas, no conector ECM do chicote do motor, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3B-3

Ir para 4A

Passo Assistido 3B-3 - Verifique se a folga do sensor da rotação do eixo comando de válvulas é adequada.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova o sensor de posição do eixo comando de válvulas da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm (0,009 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3B-4

Ir para 4A

Passo Assistido 3B-4 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes nos locais corretos.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Ligue o motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Foi detectado um sensor de posição do eixo comando de válvulas defeituoso.

Substitua o sensor da posição do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3C - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no ECM ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-1

Passo Assistido 3C-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação do sensor de posição do eixo comando de válvulas e o circuito de retorno do sensor.

  • Meça a tensão de alimentação do sensor entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO do sensor de posição do eixo comando de válvulas no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Entre 4,75 e 5,25 VCC?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare ou substitua o chicote danificado.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3C-2

Passo Assistido 3C-2 - Verifique o código de falha e a condição do sensor de posição do eixo comando de válvulas.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 778 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Para motores QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Se necessário, calibre o ECM. Consulte as informações de serviço do fabricante do equipamento.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-MAIO-2017


CÓDIGO DE FALHA 1117 - Perda da Fonte de Alimentação com Chave de Ignição Ligada (ON) - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 1117 ativo?
PASSO 2. | Verifique as baterias e o conector de alimentação. |
 | PASSO 2A. Verifique as baterias e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 2B. Verifique a tensão da bateria. | Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC] para sistemas de 24 volts. Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
PASSO 3. | Verifique o chicote elétrico do Fabricante do Equipamento Original (OEM). |
 | PASSO 3A. Inspecione os pinos conectores do chicote e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação da bateria. | Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
 | PASSO 3B-1. Certifique-se de que o fusível do OEM esteja instalado corretamente. |
 | PASSO 3B-2. Verifique se o fusível do OEM está queimado. |
 | PASSO 3B-3. Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria. |
 | PASSO 3C. Verifique a resistência do circuito de alimentação da bateria. | Menos de 1,0 ohms?
 | PASSO 3D. Verifique o fio da chave de ignição na entrada do ECM. | Fio de entrada da chave de ignição ininterrupto?
 | PASSO 3E. Verifique o circuito de entrada da chave de ignição. | Menos de 5 ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1117 ativo?
SIM NÃO
Sem Reparo

Se forem encontradas altas contagens inativas do Código de Falha 1117 no ECM, verifique os dispositivos de desconexão da bateria no veículo. Se a chave de ignição e a alimentação do ECM forem desconectadas ao mesmo tempo, o Código de Falha 1117 será registrado.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique as baterias e o conector de alimentação.

Passo Assistido 2A - Verifique as baterias e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões soltas e limpe os terminais. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Coloque a ponta de prova positiva (+) do multímetro no terminal positivo da bateria e encoste a ponta de prova negativa (-) no terminal negativo da bateria ao tentar dar partida no motor.

Condições normais: Pelo menos (+) 12 VCC [(+) 24 VCC] para sistemas de 24 volts

Durante o Giro de Partida: Pelo menos (+) 6,2 VCC?
SIM NÃO
Sem Reparo

Carregue ou substitua a bateria. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote de alimentação do OEM.

Passo Assistido 3A - Inspecione os pinos conectores do chicote e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de alimentação da bateria.

Ação

Inspecione o chicote e os pinos do conector do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector de alimentação da bateria.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de alimentação da bateria.

Ação

Verifique se há um circuito aberto nos circuitos de alimentação da bateria.

  • Utilizando um multímetro, meça a tensão entre o pino (+) de ALIMENTAÇÃO da bateria do conector de alimentação da bateria e o massa do bloco do motor.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

Pelo menos (+) 10 VCC [(+) 20 VCC] para sistemas de 24 volts?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 3B-1

Passo Assistido 3B-1 - Certifique-se de que o fusível do OEM esteja instalado corretamente.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o fusível do OEM quanto à instalação correta.

Fusível instalado corretamente?
SIM NÃO
Sem Reparo

Instale o fusível corretamente. Consulte o Procedimento 019-198 na Seção 19.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se o fusível do OEM está queimado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Certifique-se de que o fusível do OEM não esteja queimado.

Fusível queimado?
SIM NÃO

Localize o curto-circuito.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Substitua o fusível (ou fusíveis) queimado(s). Consulte o Procedimento 019-198 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B-3

Passo Assistido 3B-3 - Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a fiação complementar ou acessória no terminal positivo (+) da bateria.

  • Começando pelo terminal positivo (+), siga qualquer fiação complementar ou acessória e verifique se há isolamento danificado ou erro de instalação que possam causar um curto entre o fio de alimentação e o bloco do motor.

Algum fio danificado?
SIM NÃO

Repare ou substitua a fiação danificada.

Repare ou substitua o chicote elétrico do OEM entre o conector de alimentação do OEM e as baterias.

Ir para 4A

Ir para 4A

Passo Assistido 3C - Verifique a resistência do circuito de alimentação da bateria.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector de alimentação da bateria.
  • Desconecte o terminal positivo da bateria.
  • Multímetro digital ajustado para o modo de baixa resistência e calibrado em zero.

Ação

Verifique a resistência do circuito de alimentação da bateria.

  • Meça a resistência entre o pino (+) de ALIMENTAÇÃO da bateria do ECM, do conector de alimentação da bateria e o conector positivo da bateria.
  • Meça a resistência entre o pino (-) de ALIMENTAÇÃO da bateria do ECM do conector de alimentação da bateria e o conector negativo da bateria.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Como a resistência no circuito de alimentação da bateria é normalmente muito baixa, é necessário utilizar um multímetro digital calibrado em zero no ajuste de resistência baixa para a medição precisa da resistência do circuito.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 1,0 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico do ECM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique o fio da chave de ignição na entrada do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique o fio da chave de ignição.

Inspecione o fio de entrada da chave de ignição entre o terminal de ignição da chave de ignição no conjunto da chave e o ECM para certificar-se de que não haja interrupções no fio, isto é, que não haja solenóides ou relés.

Fio de entrada da chave de ignição ininterrupto?
SIM NÃO
Sem Reparo

Repare a fiação de maneira que o fio não esteja interrompido.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique o circuito de entrada da chave de ignição.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do OEM.

Ação

Verifique o circuito de entrada da chave de ignição.

  • Meça a resistência entre o terminal de ignição no conjunto da chave de ignição e o pino de SINAL de entrada da chave de ignição no conector do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a Ferramenta Eletrônica de Serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo

Ir para 1A

Última Modificação: 05-ABRIL-2017


CÓDIGO DE FALHA 1664 - Faltando Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento 1 - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX12 CM2350 X102 | 4310646
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX15 CM2350 X101 | 4310641
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISL9 CM2350 L101 | 4310787
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12 CM2350 X102 | 4310646
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX15 CM2350 X101 | 4310641
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF2.8 CM2220 F101 | 4310486
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2350 B105 | 4332778
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2350 L102 | 4332796
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2350 B112 | 4358498
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISL9 CM2350 L111 | 4367223
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | F3.8 CM2350 F120B | 5411237
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB4.5 CM2350 B106 | 4367376
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSG12 CM2350 G110 | 4367323
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2350 L107 | 4367386
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2350 L118 | 4388673
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSF3.8 CM2350 F118 | 4388708
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B4.5 CM2350 B129B | 5411247
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B6.7 CM2350 B135B | 5411257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B4.5 CM2350 B147B | 5411252
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B6.7 CM2350 B148B | 5411262
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | L9 CM2350 L119B | 5411267
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12 CM2350 X102 | 4310646
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 3313, 3314, 3315, 3316, 3317 ou 3318 estão ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 1963 ativo?
 | PASSO 1C. Verifique quanto a presença de um catalisador de oxidação de diesel (DOC). | DOC presente no sistema de pós-tratamento?
PASSO 2. | Verificar a calibração do módulo eletrônico de controle (ECM). |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
PASSO 3. | Verifique o injetor de combustível do pós-tratamento, se equipado. |
 | PASSO 3A. Verifique o fluxo do injetor de combustível do pós-tratamento | Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
 | PASSO 3B. Verifique o fluxo do injetor de combustível do pós-tratamento | Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 3313, 3314, 3315, 3316, 3317 ou 3318 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1963 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1C

Passo Assistido 1C - Verifique quanto a presença de um catalisador de oxidação de diesel (DOC).

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o DOC do veículo. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Verifique o DOC.

  • Verifique quanto a presença de DOC no sistema de escape.

DOC presente no sistema de pós-tratamento?
SIM NÃO
Sem Reparo

Instale o DOC correto para a aplicação. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verificar a calibração do módulo eletrônico de controle (ECM).

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o injetor de combustível do pós-tratamento, se equipado.

Passo Assistido 3A - Verifique o fluxo do injetor de combustível do pós-tratamento, se equipado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Nota: Se não equipado com injetor de combustível do pós-tratamento, prossiga para o Passo 4A.

Ação

Realize o teste do sistema do pós-tratamento.

  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
SIM NÃO
Sem Reparo

Limpe o injetor do pós-tratamento.

  • Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique o fluxo do injetor de combustível do pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Realize o teste do sistema do pós-tratamento.

  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

O injetor de combustível do sistema de pós-tratamento está dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o injetor do sistema de pós-tratamento.

  • Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 25-OUTUBRO-2016


CÓDIGO DE FALHA 1843 - Circuito de Pressão do Cárter - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL G CM2180 | 4021649
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 G CM2180 EJ | 4310682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL G CM2180 | 4021649
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISM11 CM876 SN | 4022196
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL G CM2180 | 4021649
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X114B | 5411181
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X116B | 5411186
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L116B | 5411330
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L119B | 5411267
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1843 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1844 ativo e Código de Falha 1843 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1843 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no cárter.

  • Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo e Código de Falha 1843 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do motor no ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 1844 - Circuito de Pressão do Cárter - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | VTA903 CM2250 V105 | 4332841
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL G CM2180 | 4021649
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2250 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | VTA903 CM2250 V105 | 4332841
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 G CM2180 EJ | 4310682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL G CM2180 | 4021649
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2250 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISM11 CM876 SN | 4022196
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | Marítimo QSB6.7 CM2250 | 4310611
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | VTA903 CM2250 V105 | 4332841
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B1O6 | 4367376
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL G CM2180 | 4021649
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X114B | 5411181
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X116B | 5411186
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2250 L116B | 5411330
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L122 | 5411278
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L119B | 5411267
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1844 inativo?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1843 ativo e Código de Falha 1844 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1844 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do sensor do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de SINAL do sensor de pressão no cárter no conector do sensor de pressão no cárter do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão no cárter no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de RETORNO do sensor de pressão no cárter no conector do ECM do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO do sensor de pressão no cárter e o pino de SINAL do sensor de pressão no cárter no conector do ECM do chicote do motor.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ativo e Código de Falha 1844 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM NÃO

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-JANEIRO-2017


CÓDIGO DE FALHA 1852 - Indicador de Água no Combustível - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do Código de Falha 1852?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1852 está registrado.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 1852?
SIM NÃO

Drene a água do(s) filtro(s) de combustível.

Se o código de falha persistir, verifique se há água no sensor e no conector do chicote. Limpe ou substitua o conector ou sensor, se necessário.

Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 03-OUTUBRO-2015


CÓDIGO DE FALHA 1866 - Pressão diferencial da recirculação dos gases de escape - Dados inválidos, intermitentes ou incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSF3.8 CM2350 F107 | 4367316
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2250 | 4022254
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2250 | 4022256
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 | 4022255
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISL9 CM2350 L101 | 4310787
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB4.5 CM2350 B104 | 4332646
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2350 B103 | 4332641
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2350 B105 | 4332778
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2350 L102 | 4332796
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISL9 CM2350 L111 | 4367223
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSF2.8 CM2880 F105 | 4358561
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISV5.0 CM3230 V104 | 4367291
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSF2.8 CM2880 F114 | 4383734
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2350 L107 | 4367386
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2350 B130 | 4388668
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2350 L118 | 4388673
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | B6.7 CM2350 B121B | 5411223
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2350 B142 | 5411131
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | L9 CM2350 L116B | 5411330
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | B4.5 CM2350 B129B | 54111247
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | B6.7 CM2350 B135B | 5411257
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | B4.5 CM2350 B147B | 5411252
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | B6.7 CM2350 B148B | 5411262
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | L9 CM2350 L119B | 5411267
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | L9 CM2350 L123B | 5411465
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX CM2250 GX CM2250 | 4022250
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | QSX11.9 CM2250 ECF | 2883561
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | QSX15 CM2250 ECF | 2883557
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX12 CM2350 X102 | 4310646
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX15 CM2350 X101 | 4310641
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | X15 CM2350 X114B | 5411181
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F14 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2250 | 4022254
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2250 | 4022256
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 | 4022255
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X114B | 5411181
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X116B | 5411186
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L116B | 5411330
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 2273 e 2274. | Código de Falha 2273 ou 2274 ativo?
PASSO 2. | Verifique os pórticos do sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR). |
 | PASSO 2A. Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções. | Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
PASSO 3. | Verifique o circuito e o sensor da pressão diferencial da EGR. |
 | PASSO 3A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 2273 ativo?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 2274 ativo?
 | PASSO 4C. Verifique a resposta do circuito. | Código de Falha 2273 ativo?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se os Códigos de Falha 2273 e 2274 estão registrados.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ou 2274 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de falha do Código de Falha 2273 ou 2274.

Ir para 2A

Passo Assistido 2 - Verifique os pórticos do sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR).

Passo Assistido 2A - Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da pressão diferencial de EGR. Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

Ação

Inspecione os pórticos do sensor da pressão diferencial da EGR e os furos passantes quanto a restrições, obstrução por fuligem e obstrução por resíduos.

  • Para motores ISB, ISC, ISL, QSB, e QSL, utilize o procedimento seguinte no manual apropriado. Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores ISX e QSX, utilize o procedimento seguinte no manual apropriado. Consulte o Procedimento 011-066 na Tabela de Procedimentos Associados.

Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
SIM NÃO

Remova os resíduos ou substitua o tubo de pressão diferencial da EGR.

  • Para motores ISB, ISC, ISL, QSB, QSL, B4.5, e B6.7, utilize o procedimento seguinte no manual apropriado. Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores ISX e QSX, utilize o procedimento seguinte no manual apropriado. Consulte o Procedimento 011-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Verifique o circuito e o sensor da pressão diferencial da EGR.

Passo Assistido 3A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão diferencial da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 VOLTS e de SINAL do sensor de pressão diferencial de EGR, no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão diferencial da EGR.

  • Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL da pressão diferencial da EGR, no conector do ECM do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 11-JANEIRO-2017


CÓDIGO DE FALHA 1879 - Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1879 inativo?
PASSO 2. | Verifique o sensor da pressão diferencial do DPF do sistema de pós-tratamento e o circuito do sensor |
 | PASSO 2A. Inspecione o sensor da pressão diferencial do DPF do pós-tratamento e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1881 ativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1879 ativo?
PASSO 3. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 1879 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 1695

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão diferencial do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor da pressão diferencial do DPF do pós-tratamento e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão diferencial do DPF do pós-tratamento, no conector do sensor da pressão diferencial do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-JANEIRO-2017


CÓDIGO DE FALHA 1881 - Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1881 inativo?
PASSO 2. | Verifique o sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão diferencial do DPF do pós-tratamento e as conexões eletrônicas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1879 ativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1881 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1881 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 1696

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão diferencial do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor da pressão diferencial do DPF do pós-tratamento e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da pressão diferencial do DPF do pós-tratamento, no conector do sensor da pressão diferencial do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão diferencial do DPF do sistema de pós-tratamento, no conector do sensor da pressão diferencial do DPF do pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de ALIMENTAÇÃO do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19 e um diagrama elétrico.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-JANEIRO-2017


CÓDIGO DE FALHA 1883 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2250 | 4022254
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2250 | 4022256
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2250 | 4022255
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos do Sensor da Pressão Diferencial Aprisionada do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX15 CM2250 ECF | 2883557
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310661
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | PowerGen QSX15 CM2250 ECF | 2883567
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12 CM2350 X102 | 4310646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2350 X101 | 4310641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSG12 CM2350 G110 | 4367323
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L119B | 5411267
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 1879 e 1881. | Código de Falha 1879 ou 1881 ativo?
PASSO 2. | Verifique os tubos do sensor da pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento. |
 | PASSO 2A. Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento. | Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento danificados, desconectados ou obstruídos?
 | PASSO 2B. Monitore a tensão do sensor da pressão diferencial do DPF do pós-tratamento. | Tensão do sensor da pressão diferencial do DPF do sistema de pós-tratamento dentro das especificações?
PASSO 3. | Verifique o sensor da pressão diferencial do DPF do sistema de pós-tratamento e o circuito do sensor |
 | PASSO 3A. Inspecione o sensor de pressão diferencial do DPF do sistema de pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 1881 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 1879 ativo?
PASSO 4. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Sujo ou danificado?
 | PASSO 4B. Verificar a resistência no chicote do OEM | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 4E. Verifique o valor da tensão do sensor de pressão diferencial do sistema de pós-tratamento | Valor muda?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 1879 e 1881.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1879 ou 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico de falha do Código de Falha 1879 ou 1881.

Ir para 2A

Passo Assistido 2 - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Passo Assistido 2A - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

  • Certifique-se de que os tubos estejam instalados corretamente (não invertidos).
  • Certifique-se de que ambas as extremidades dos tubos estejam conectadas firmemente.
  • Inspecione os tubos e verifique se há vazamentos ou danos.
  • Inspecione os tubos quanto a obstruções. Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

É importante verificar quanto a congelamento, obstrução ou restrição do tubo do sensor de pressão diferencial do DPF em temperaturas ambiente extremamente frias. Gelo pode se formar nos tubos do sensor de pressão diferencial causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento danificados, desconectados ou obstruídos?
SIM NÃO

Repare ou substitua os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Monitore a tensão do sensor da pressão diferencial do DPF do pós-tratamento.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Não opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore a tensão do sensor da pressão diferencial do DPF do pós-tratamento com uma ferramenta eletrônica de serviço.

Um sistema de ventilação de escape conectado ao escape pode causar uma leitura incorreta do sensor da pressão diferencial. Certifique-se de remover todos os equipamentos de ventilação ou vácuo do escape antes de ler o valor do sensor de pressão diferencial com a ferramenta eletrônica de serviço INSITE™.

  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Leitura de tensão do sensor da pressão diferencial do DPF do sistema de pós-tratamento dentro das especificações?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o sensor da pressão diferencial do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 3A - Inspecione o sensor de pressão diferencial do DPF do sistema de pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Inspecione o chicote do OEM e os pinos do conector do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1881 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL do sensor de pressão diferencial do DPF do sistema de pós-tratamento, no conector do sensor da pressão diferencial do DPF do pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1879 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão diferencial do DPF do pós-tratamento na faixa de operação.

Substitua o sensor da pressão diferencial do DPF do pós-tratamento.

  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificar a resistência no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique a resistência no circuito.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da pressão diferencial do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectada resistência alta no circuito do sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito de retorno aberto.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão diferencial do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 4E

Ir para 5A

Passo Assistido 4E - Verifique o valor da tensão do sensor de pressão diferencial do sistema de pós-tratamento

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se houve alteração no valor da tensão.

  • Utilize uma ferramenta eletrônica de serviço INSITE™ para monitorar a tensão do sensor da pressão diferencial do pós-tratamento.
  • Faça o teste de acionamento rápido da aceleração.

Valor muda?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 09-JANEIRO-2017


CÓDIGO DE FALHA 1921 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2250 | 4022254
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2250 | 4022250
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2250 | 4022255
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2250 | 4022256
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX15 CM2250 ECF | 2883557
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSG12 CM2350 G110 | 4367323
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L119B | 5411267
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX15 CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | ISF3.8 CM2350 F109 | 4367218
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | ISL9 CM2350 L111 | 4367223
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | ISV5.0 CM3230 V104 | 4367291
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | QSG12 CM2350 G110 | 4367323
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | QSB6.7 CM2350 B130 | 4388668
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | QSL9 CM2350 L118 | 4388673
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | ISB6.7 CM2350 B142 | 5411131
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | F3.8 CM2350 F120B | 5411237
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | B4.5 CM2350 B129B | 5411247
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | B6.7 CM2350 B135B | 5411257
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | B4.5 CM2350 B147B | 5411252
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | B6.7 CM2350 B148B | 5411262
Teste de Desempenho da Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 014-015 | L9 CM2350 L119B | 5411267
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B101 | 2883567
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L101 | 4310787
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF3.8 CM2350 F109 | 4367218
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISV5.0 CM3230 V104 | 4367291
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSG12 CM2350 G110 | 4367323
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F117 | 4388578
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSB6.7 CM2350 B130 | 4388668
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSL9 CM2350 L118 | 4388673
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F126 | 5411159
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B142 | 5411131
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | F3.8 CM2350 F120B | 5411237
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B129B | 5411247
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B135B | 5411257
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B147B | 5411252
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B148B | 5411262
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L119B | 5411267
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B101 | 2883567
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF3.8 CM2350 F109 | 4367218
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISL9 CM2350 L101 | 4310787
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB4.5 CM2350 B104 | 4332646
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B103 | 4332641
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISL9 CM2350 L111 | 4367223
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISV5.0 CM3230 V104 | 4367291
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QSG12 CM2350 G110 | 4367323
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF2.8 CM2220 F117 | 4388578
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QSB6.7 CM2350 B130 | 4388668
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QDL9 CM2350 L118 | 4388673
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF2.8 CM2220 F126 | 5411159
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B142 | 5411131
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | F3.8 CM2350 F120B | 5411237
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B4.5 CM2350 B129B | 5411247
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B6.7 CM2350 B135B | 5411257
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B4.5 CM2350 B147B | 5411252
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B6.7 CM2350 B148B | 5411262
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Outros códigos de falha além do 1921 estão ativos?
PASSO 2. | Verifique o ciclo de serviço da aplicação. |
 | PASSO 2A. Verificar o ciclo de serviço do sistema de pós-tratamento | O ciclo de serviço da aplicação precisa ser aumentado?
PASSO 3. | Verifique os tubos da diferencial do DPF do sistema de pós-tratamento. |
 | PASSO 3A. Verifique os tubos da diferencial do DPF do sistema de pós-tratamento. | Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
PASSO 4. | Executar o procedimento de regeneração estacionária |
 | PASSO 4A. Executar o procedimento de regeneração estacionária | Código de Falha 1921 ativo após a regeneração estacionária ser completada?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Outros códigos de falha além do 1921 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o ciclo de serviço da aplicação.

Passo Assistido 2A - Verificar o ciclo de serviço do sistema de pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar o ciclo de serviço.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para visualizar o Ciclo de Serviço do motor.
  • Visualize as Informações de Viagem do Pós-tratamento.

Determine se o ciclo de serviço da aplicação precisa ser mudado para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

O ciclo de serviço da aplicação precisa ser aumentado?
SIM NÃO

Modifique o ciclo de serviço da aplicação para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

 Sem Reparo

Procedimento de diagnóstico de falhas apropriado do manual do motor básico

Ir para 3A

Passo Assistido 3 - Verifique os tubos da diferencial do DPF do sistema de pós-tratamento.

Passo Assistido 3A - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções, dobras ou vazamentos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções.

  • Inspecione os tubos quanto a obstruções. Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

É importante verificar quanto a congelamento, obstrução ou restrição do tubo do sensor de pressão diferencial do DPF em temperaturas ambiente extremamente frias. Gelo pode se formar nos tubos do sensor de pressão diferencial causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
SIM NÃO

Repare ou substitua os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Executar o procedimento de regeneração estacionária

Passo Assistido 4A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

Use o procedimento seguinte para motores ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, e L9 CM2350 L119B:

  • Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.

Utilize o procedimento seguinte para motores ISL9 CM2350 L11 e L9 CM2350 L119B:

  • Consulte o Procedimento 014-015 na Tabela de Procedimentos Associados.

Utilize o procedimento seguinte para todas as outras aplicações:

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do DPF do pós-tratamento nos testes de diagnóstico do ECM.

O Código de Falha 2639 ficará ativo durante o procedimento de regeneração. Essa é uma condição normal de acordo com a remoção da fuligem do DPF do pós-tratamento.

Código de Falha 1921 ativo após a regeneração estacionária ser completada?
SIM NÃO

Verifique se há códigos de falha ativos durante o evento de regeneração. Faça o diagnóstico de falhas de quaisquer códigos de falha ativos.

Realize o Teste de Acionamento Rápido da Aceleração para testar quanto a falhas no DPF.

Use o procedimento seguinte para motores ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, e L9 CM2350 L119B:

  • Consulte o Procedimento 014-017 na Tabela de Procedimentos Associados.

Utilize o procedimento seguinte para motores ISL9 CM2350 L11 e L9 CM2350 L119B:

  • Consulte o Procedimento 014-015 na Tabela de Procedimentos Associados.

Utilize o procedimento seguinte para todas as outras aplicações:

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-JUNHO-2017


CÓDIGO DE FALHA 1922 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Mais Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISL9 CM2350 L101 | 4310787
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX15 CM2350 X101 | 4310641
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX15 CM2350 X101 | 4310641
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX15 CM2250 | 4022250
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2250 | 4022254
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISL9 CM2350 L111 | 4367223
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSG12 CM2350 G110 | 4367323
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISV5.0 CM3230 V104 | 4367291
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF2.8 CM2220 F117 | 4388578
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSL9 CM2350 L118 | 4388673
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF2.8 CM2220 F126 | 5411159
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | F3.8 CM2350 F120B | 5411237
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B4.5 CM2350 B129B | 5411247
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B6.7 CM2350 B135B | 5411257
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B4.5 CM2350 B147B | 5411252
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B6.7 CM2350 B148B | 5411262
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | L9 CM2350 L119B | 5411267
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2350 X101 | 4310641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2250 | 4022254
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2250 | 4022250
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSG12 CM2350 G110 | 4367323
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2350 L118 | 4388673
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L119B | 5411267
Teste de Restrição do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 011-085 | ISX15 CM2350 X101 | 4310641
Teste de Restrição do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Teste de Restrição do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 011-085 | ISX15 CM2250 | 4022250
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F101 | 4310846
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF3.8 CM2350 F109 | 4367218
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B101 | 2883567
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L101 | 4310787
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISX15 CM2350 X101 | 4310641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSG12 CM2350 G110 | 4367323
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISV5.0 CM3230 V104 | 4367291
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F117 | 4388578
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSB6.7 CM2350 B130 | 4388668
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSL9 CM2350 L118 | 4388673
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F126 | 5411159
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B142 | 5411131
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | F3.8 CM2350 F120B | 5411237
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B129B | 5411247
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B135B | 5411257
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B147B | 5411252
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B148B | 5411262
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L119B | 5411267
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF2.8 CM2220 F101 | 4310846
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF3.8 CM2350 F109 | 4367218
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B101 | 2883567
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISL9 CM2350 L101 | 4310787
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISX12 CM2350 X102 | 4310646
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISX15 CM2350 X101 | 4310641
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB4.5 CM2350 B104 | 4332646
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B103 | 4332641
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISL9 CM2350 L111 | 4367223
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QSG12 CM2350 G110 | 4367323
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISV5.0 CM3230 V104 | 4367291
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF2.8 CM2220 F117 | 4388578
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QSB6.7 CM2350 B130 | 4388668
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | QSL9 CM2350 L118 | 4388673
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISF2.8 CM2220 F126 | 5411159
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B142 | 5411131
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | F3.8 CM2350 F120B | 5411237
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B4.5 CM2350 B129B | 5411247
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B6.7 CM2350 B135B | 5411257
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B4.5 CM2350 B147B | 5411252
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | B6.7 CM2350 B148B | 5411262
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | L9 CM2350 L119B | 5411267
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F126 | 5411159
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISF2.8 CM2220 F101 | 4310846
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISF3.8 CM2350 F109 | 4367218
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX15 CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSG12 CM2350 G110 | 4367323
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISF2.8 CM2220 F117 | 4388578
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISF2.8 CM2220 F126 | 5411159
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | F3.8 CM2350 F120B | 5411237
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1922 ativo?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Códigos de Falha 3375 ou 3376 ativos ou inativos?
 | PASSO 1C. Verifique se há códigos de falha ativos. | Código de Falha 1922 ativo?
 | PASSO 1D. Revise as informações do registro instantâneo do código de falha. | O operador ignorou as lâmpadas do filtro de particulados de diesel do sistema de pós-tratamento (DPF)?
 | PASSO 1E. Realize o Procedimento de Reinicialização do DPF do Sistema de Pós-Tratamento. | O Procedimento de Reinicialização do DPF do Sistema de Pós-Tratamento foi completado?
 | PASSO 1F. Executar o procedimento de regeneração estacionária | Código de Falha 1922 ativo após a regeneração estacionária ter sido completada?
PASSO 2. | Verifique os sensores da temperatura do pós-tratamento. |
 | PASSO 2A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 ou 3322 estão ativos?
 | PASSO 2B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
PASSO 3. | Inspecione o sensor da pressão diferencial do DPF do pós-tratamento. |
 | PASSO 3A. Verifique a precisão do sensor da pressão diferencial do DPF do pós-tratamento. | tensão do sinal da pressão diferencial do DPF do pós-tratamento dentro da especificação com a chave de ignição ligada e o motor desligado.
 | PASSO 3B. Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções, dobras ou vazamentos. | Tubos de alimentação do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
PASSO 4. | Verifique o ciclo de serviço da aplicação. |
 | PASSO 4A. Verificar o ciclo de serviço do sistema de pós-tratamento | O ciclo de serviço da aplicação precisa ser aumentado?
PASSO 5. | Verifique se há excesso de fumaça preta. |
 | PASSO 5A. Inspecione o escape quanto a fumaça preta em excesso. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
 | PASSO 5B. Verifique se há restrição no filtro de particulados de diesel do sistema de pós-tratamento, se disponível. | Restrição do Filtro de Particulados de Diesel do Sistema de Pós-tratamento dentro da especificação?
 | PASSO 5C. Inspecione o filtro de particulados de diesel do sistema de pós-tratamento. | Filtro de particulados de diesel do pós-tratamento dentro das diretrizes de reutilização?
PASSO 6. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha ativos.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1922 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 3375 ou 3376 ativos ou inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico de falha dos códigos de falha apropriado para os Códigos de Falha 3375 ou 3376.

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1922 ativo?
SIM NÃO

O DPF do pós-tratamento está obstruído com fuligem e a regeneração estacionária não pode ser realizada até que tenha sido inspecionado e limpo com uma máquina de limpeza de pulso de ar SPX ou equivalente.

Utilize as instruções seguintes para remover, inspecionar e limpar ou substituir o DPF do pós-tratamento.

  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Use o procedimento seguinte se o DPF do pós-tratamento não atender os critérios de inspeção e deve ser substituído.

  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Os DPFs do pós-tratamento que atendem ao critério de inspeção e foram limpos em uma máquina de limpeza de pulso de ar SPX ou equivalente, devem ter uma regeneração estacionária após o processo de limpeza ser completado.

Sem Reparo

Ir para 1D

Reparo completo

Passo Assistido 1D - Revise as informações do registro instantâneo do código de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Revise todos os código de falha, ativos ou inativos, presentes no ECM. Determine se algum código de falha presente no ECM inibe a regeneração do sistema de pós-tratamento. Se códigos de falha que podem inibir a regeneração do sistema de pós-tratamento estão presentes no ECM, revise as informações do registro instantâneo do código de falha para o(s) código(s) de falha e determine se o código de falha estava ativo quando os Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos. Se as falhas que inibem a regeneração do sistema de pós-tratamento estavam ativas quando o Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos, é provável que o cliente não conseguiu induzir a regeneração estacionária.
  • Revise a data e hora do ECM para os códigos de falha 1921, 1922 e 2639.
  • Se a data e hora do ECM entre cada código de falha for maior que 0,5 hora, o operador deve ser contatado para determinar porque uma regeneração estacionária não foi realizada.

O Código de Falha 2777 indica que o interruptor de permissão da regeneração do sistema de pós-tratamento estava na posição de inibição quando os Códigos de Falha 1921, 1922 e/ou 2639 estavam ativos. Consulte o diagrama de sintoma de falhas apropriado para este código de falha e determine se esta falha estava ativa quando o Código de Falha 1922 estava ativo.

O operador ignorou as lâmpadas do DPF do sistema de pós-tratamento?
SIM NÃO

  • Informe o cliente sobre o procedimento adequado para iniciar a regeneração estacionária.

 Sem Reparo

Ir para 1E

Ir para 1E

Passo Assistido 1E - Realize o Procedimento do DPF do Sistema de Pós-Tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Realize o Procedimento de Reinicialização da Manutenção do Sistema de Pós-Tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Procedimento de Reinicialização do DPF do Sistema de Pós-tratamento localizado na seleção de manutenção do sistema de pós-tratamento no menu de dados avançados do ECM.
  • Após clicar o botão OK, pode levar alguns minutos para que o Código de Falha 1922 se torne inativo e o Código de Falha 1921 se torne ativo.

O Código de Falha 1922 deve se tornar ativo antes que o Procedimento de Reinicialização da Manutenção do Sistema de Pós-tratamento seja realizado.

O Código de Falha 1922 se tornará inativo e o Código de Falha 1921 se tornará ativo após a conclusão deste procedimento.

O Procedimento de Reinicialização do DPF do Sistema de Pós-Tratamento foi completado?
SIM NÃO
Sem Reparo

Realize o Procedimento de Reinicialização da Manutenção do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™ na seção Ação deste passo de diagnóstico de falhas.

Ir para 1F

Ir para 1F

Passo Assistido 1F - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária

  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o Teste de Regeneração do DPF do Pós-tratamento nos testes de diagnóstico do ECM.

Alguns veículos podem estar equipados com um interruptor de regeneração estacionária no painel. Este interruptor também pode ser utilizado para realizar o procedimento de regeneração estacionária. Consulte o manual de serviços do fabricante do equipamento original (OEM).

  • Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.

Se a regeneração estacionária não ativa, por favor consulte o diagrama de sintoma de falha Regeneração Estacionária - Não Ativa na Seção TS do manual de serviço apropriado.

O Código de Falha 2639 ficará ativo durante o procedimento de regeneração. Essa é uma condição normal de acordo com a remoção da fuligem do DPF do pós-tratamento.

Código de Falha 1922 ativo após a regeneração estacionária ser completada?
SIM NÃO

Um problema no sistema pode estar fazendo o Código de Falha 1922 permanecer ativo.

Continue a seguir o diagrama do sintoma de falha para localizar o problema que está fazendo o Código de Falha 1922 permanecer ativo.

Sem Reparo

Ir para 2A

Ir para 6A

Passo Assistido 2 - Verifique os sensores da temperatura do pós-tratamento.

Passo Assistido 2A - Verifique se há códigos de falha ativos

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos relacionados aos sensores de temperatura do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 ou 3322 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2B

Passo Assistido 2B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Inspecione o sensor da pressão diferencial do DPF do pós-tratamento.

Passo Assistido 3A - Verifique a precisão do sensor da pressão diferencial do DPF do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a precisão do sensor.

  • Monitore a leitura da tensão do sensor da pressão diferencial do DPF do pós-tratamento com uma ferramenta eletrônica de serviço INSITE™.
  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

tensão do sinal da pressão diferencial do DPF do pós-tratamento dentro da especificação com a chave de ignição ligada e o motor desligado.

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções, dobras ou vazamentos.

Condições

  • Desligue o motor.
  • Desconecte os tubos de alimentação do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Desconecte os tubos de alimentação do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

  • Inspecione os tubos de alimentação quanto a obstruções. Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados..

É importante verificar quanto a congelamento, obstrução ou restrição do tubo do sensor de pressão diferencial do DPF em temperaturas ambiente extremamente frias. Gelo pode se formar nos tubos do sensor de pressão diferencial causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Tubos de alimentação do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
SIM NÃO

Remova e limpe os tubos de alimentação do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

Verifique se há um curto-circuito entre o pino de SINAL do sensor da pressão diferencial do DPF do pós-tratamento e todos os outros pinos no chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não houver nenhum curto circuito, substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o ciclo de serviço da aplicação.

Passo Assistido 4A - Verificar o ciclo de serviço do sistema de pós-tratamento

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verificar o ciclo de serviço.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para visualizar o ciclo de serviço do motor.
  • Visualize os dados de viagem do pós-tratamento.

Determine se o ciclo de serviço da aplicação precisa ser mudado para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

O ciclo de serviço da aplicação precisa ser aumentado?
SIM NÃO

Modifique o ciclo de serviço da aplicação para aumentar a temperatura dos gases de escape que entram no sistema de pós-tratamento.

 Sem Reparo

Ir para 6A

Ir para 5A

Passo Assistido 5 - Verifique se há excesso de fumaça preta.

Passo Assistido 5A - Inspecione o escape quanto a fumaça preta em excesso.

Condições

  • Desconecte o tubo de escape da entrada do pós-tratamento.
  • Opere o motor.

Ação

Verifique a fumaça de escape.

  • Realize o Teste de Acionamento Rápido da Aceleração - Teste Desconectado do Sistema de Pós-tratamento Consulte o Procedimento 014-017 na Tabela de Procedimentos Associados.

Para realizar um teste de acionamento rápido da aceleração, pode ser necessário ajustar temporariamente o parâmetro rotação máxima do motor sem sensor da velocidade do veículo na ferramenta eletrônica de serviço INSITE™ para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em marcha lenta?
SIM NÃO

Faça o diagnóstico de falhas da causa do excesso de fumaça preta.

  • Consulte o diagrama de diagnóstico de falha de desempenho do motor apropriado.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Verifique se há restrição no filtro de particulados de diesel do sistema de pós-tratamento, se disponível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Se o Teste de Restrição do Filtro de Particulados de Diesel do Sistema de Pós-tratamento não estiver disponível, passe para o Passo 5C.

Ação

Realize as seções seguintes do Teste de Restrição do Filtro de Particulados de Diesel do Sistema de Pós-tratamento.

Consulte o Procedimento 011-085 na Tabela de Procedimentos Associados.

  • Teste.
  • Analisando os Dados.

Restrição do Filtro de Particulados de Diesel do Sistema de Pós-tratamento dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o DPF. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 5C - Inspecione o filtro de particulados de diesel do sistema de pós-tratamento.

Condições

  • Remova o filtro de particulados de diesel do sistema de pós-tratamento
  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Ação

Inspecione o filtro de particulados de diesel do sistema de pós-tratamento.

  • Inspecione o filtro de particulados de diesel do sistema de pós-tratamento.
  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Filtro de particulados de diesel do pós-tratamento dentro das diretrizes de reutilização?
SIM NÃO

Limpe o filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Remova e substitua o filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.

Se o filtro de particulados de diesel do sistema de pós-tratamento precisar de substituição por cinza excessiva e não atingiu o intervalo normal de limpeza de cinza, é necessário realizar um diagnóstico de falhas adicional. Verifique por consumo de óleo lubrificante, consumo de líquido de arrefecimento, ou reparos anteriores que possam ter corrigido um problema resultante de consumo de óleo ou líquido de arrefecimento. Consulte o diagrama de sintoma de falha Limpeza do Excesso de Cinza na Seção TS, se necessário.

Ir para 6A

Ir para
Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo

Ir para 1A

Última Modificação: 15-JUNHO-2017


CÓDIGO DE FALHA 1927 - Circuito do Sensor de Pressão do Combustível do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX15 CM2350 X101 | 4310641

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1927 inativo?
PASSO 2. | Verifique o sensor da pressão de combustível do pós-tratamento 1 e o circuito. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível do pós-tratamento 1 e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1928 ativo e Código de Falha 1927 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1927 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão de combustível do pós-tratamento 1 e o circuito.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível do pós-tratamento 1 e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão do combustível do pós-tratamento 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 ativo e Código de Falha 1927 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de RETORNO de pressão do combustível 1 do pós-tratamento no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do combustível do pós-tratamento 1 no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível 1 do pós-tratamento.

  • Consulte o Procedimento 019-444 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 ativo e Código de Falha 1927 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição.

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de RETORNO de pressão do combustível 1 do pós-tratamento no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-MAIO-2013


CÓDIGO DE FALHA 1928 - Circuito do Sensor de Pressão do Combustível do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX15 CM2350 X101 | 4310641

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 1928 inativo?
PASSO 2. | Verifique o sensor da pressão de combustível do pós-tratamento 1 e o circuito. |
 | PASSO 2A. Inspecione o sensor da pressão de combustível do pós-tratamento 1 e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1927 ativo e Código de Falha 1928 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 1928 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha inativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha inativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão de combustível do pós-tratamento 1 e o circuito.

Passo Assistido 2A - Inspecione o sensor da pressão de combustível do pós-tratamento 1 e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão do combustível do pós-tratamento 1 quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de RETORNO de pressão do combustível 1 do pós-tratamento no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento 1.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de SINAL de pressão do combustível 1 do pós-tratamento no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ativo e Código de Falha 1928 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão do combustível do pós-tratamento 1 no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão do combustível 1 do pós-tratamento.

  • Consulte o Procedimento 019-444 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição.

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de RETORNO de pressão do combustível 1 do pós-tratamento no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de SINAL de pressão do combustível 1 do pós-tratamento no conector do ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ativo e Código de Falha 1928 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM.

  • Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-MAIO-2013


CÓDIGO DE FALHA 1938 - Tensão 1 de Alimentação de Saída de Energia da ECU - Dados Válidos mas Abaixo da Faixa Normal de Operação - Nível moderadamente severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2150 SN | 4022190
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12 CM2350 X102 | 4310646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2350 X101 | 4310641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F101 | 4310846
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B105 | 4332778
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L102 | 4332796
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L107 | 4367386
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B112 | 4358498
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B106 | 4367376
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B101 | 2883567
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B130 | 4388668
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L118 | 4388673
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B122 | 4388767
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X114B | 5411181
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X116B | 5411186
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B121B | 5411223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B142 | 5411131
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L102 | 4332796
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L116B | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L116B | 5411330
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B129B | 5411247
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B135B | 5411257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B147B | 5411252
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B148B | 5411262
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L122 | 5411278
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B144 | 5411382
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B145 | 5411273
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L119B | 5411267
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de baterias do equipamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 441, 442, 596, 597 ou 598 ativos?
 | PASSO 1B. Verifique a tensão da bateria. | A tensão da bateria é aceitável em condições normais?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável e o circuito. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão do atuador do TGV. | A tensão é maior que 10 VCC?
PASSO 3. | Verifique a tensão de alimentação do sensor no ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação do sensor no ECM. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desabilite e apague o código de falha. |

Passo Assistido 1 - Verifique o sistema de baterias do equipamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique os terminais da bateria quanto à corrosão ou conexões soltas.

  • Verifique as conexões nos terminais positivo (+) e negativo (-) da bateria.

Códigos de Falha 441, 442, 596, 597 ou 598 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de sintomas apropriado do código de falha

Ir para 1B

Passo Assistido 1B - Verifique a tensão da bateria.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão da bateria.

  • Meça a tensão da bateria.

Condições normais:

  • Pelo menos 12 VCC (sistemas de 12 VCC).
  • Pelo menos 24 VCC (sistemas de 24 VCC).

A tensão da bateria é aceitável em condições normais?
SIM NÃO
Sem Reparo

Carregue ou substitua as baterias.

Consulte as informações de serviço do fabricante do equipamento.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o atuador do TGV e o circuito do atuador.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador do TGV, ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Para o chicote do motor: Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Para o atuador do TGV: Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão do atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do atuador do TGV.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de tensão do atuador do TGV e o pino de RETORNO do atuador do TGV, no conector do chicote elétrico do atuador do TGV.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

A tensão é maior que 10 VCC?
SIM NÃO

Foi detectado um defeito no atuador do TGV.

Substitua o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique a tensão de alimentação no ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação no ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Use um multímetro digital para medir a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do do atuador do TGV, no ECM.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-360 na Seção 19.

A tensão é maior que 10 VCC?
SIM NÃO

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 1942 - Pressão do Cárter - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | ISX12 G CM2180 EJ | 4310682
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2250 B131 | 4388774
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSX15 CM2250 X115 | 4388739
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | X15 CM2350 X114B | 5411181
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | X15 CM2350 X116B | 5411186
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | B6.7 CM2350 B121B | 5411223
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L116B | 5411330
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSL9 CM2350 L122 | 5411278
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB4.5 CM2350 B144 | 5411382
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | QSB6.7 CM2350 B145 | 5411273
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L119B | 5411267
Respiro do Cárter (Externo) | Consulte o Procedimento 003-001 | L9 CM2350 L123B | 5411465
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISC8.3 e ISL9 CM2250 | 4022257
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISM11 CM876 SN | 4022196
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 | 4022256
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX11.9 CM2250 ECF | 2883561
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 ECF | 2883557
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 ECF | 4310661
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | PowerGen QSX15 CM2250 | 4310664
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L101 | 4310787
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX12 CM2350 X102 | 4310646
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISX15 CM2350 X101 | 4310641
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L102 | 4332796
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | ISL9 CM2350 L111 | 4367223
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2250 L115 | 4388626
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L107 | 4367386
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L118 | 4388673
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSB3.3 CM2250 B137 | 5411058
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSX15 CM2250 X115 | 4388739
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L116B | 5411330
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L119B | 5411267
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | L9 CM2350 L123B | 5411465
Elemento do Respiro do Cárter | Consulte o Procedimento 003-019 | QSL9 CM2350 L122 | 5411278
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISB6.7 M2350 B103 | 4332641
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISL G CM2180 | 4021649
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | B6.7 CM2350 B121B | 5411330
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | B6.7 CM2350 B135B | 5411257
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | B6.7 CM2350 B148B | 5411262
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtro de Desaeração do Cárter | Consulte o Procedimento 003-021 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 G CM2180 EJ | 4310682
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL G CM2180 | 4021649
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM11 CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 G CM2180 EJ | 4310682
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL G CM2180 | 4021649
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411189
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISM11 CM876 SN | 4022196
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B103 | 4332541
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 B128 | 4388601
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 L115 | 4388626
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12 G CM2180 EJ | 4310682
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISL G CM2180 | 4021649
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X114B | 5411181
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | X15 CM2350 X116B | 5411189
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L116B | 5411330
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 X115 | 4388739
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2350 L122 | 5411278
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB4.5 CM2350 B144 | 5411382
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2350 B145 | 5411273
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L119B | 5411267
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 1843 e 1844. | Código de Falha 1843 ou 1844 ativo?
 | PASSO 1B. Verifique a tampa do bocal de abastecimento de óleo. | A tampa do bocal de abastecimento de óleo foi instalada adequadamente?
 | PASSO 1C. Verifique o tubo do filtro do cárter, se equipado. | A mangueira do respiro do cárter está conectada apropriadamente e livre de restrições?
 | PASSO 1D. Verifique o elemento do respiro do cárter, se equipado. | Elemento do respiro do cárter instalado corretamente?
 | PASSO 1E. Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção. | Filtro abaixo do intervalo de manutenção?
PASSO 2. | Verifique o sensor da pressão no cárter e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão no cárter e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 1844 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 1843 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 1844 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 1843 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 1843 e 1844.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1843 ou 1844 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique a tampa do bocal de abastecimento de óleo.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a tampa do bocal de abastecimento de óleo.

  • Verifique se a tampa do bocal de abastecimento de óleo foi instalada adequadamente.

A tampa do bocal de abastecimento de óleo foi instalada adequadamente?
SIM NÃO
Sem Reparo

Instale a tampa do bocal de abastecimento de óleo adequadamente.

Ir para 1C

Ir para 1C

Passo Assistido 1C - Verifique o tubo do filtro do cárter, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Pule para o Passo 1D se o motor não estiver equipado com um tubo do filtro do cárter.

Ação

Verifique o tubo do respiro do cárter entre o motor e o conjunto do filtro do cárter.

Certifique-se de que o tubo do respiro esteja conectado corretamente e não haja partes amassadas ou outras restrições presentes.

A mangueira do respiro do cárter está conectada apropriadamente e livre de restrições?
SIM NÃO
Sem Reparo

Conecte corretamente a mangueira de respiro do cárter.

Ir para 1D

Ir para 4A

Passo Assistido 1D - Verifique o elemento do respiro do cárter, se equipado.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o elemento do respiro do cárter está corretamente instalado.

Utilize o procedimento apropriado para a sua aplicação.

  • Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-021 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.

Elemento do respiro do cárter instalado corretamente?
SIM NÃO
Sem Reparo

Instale corretamente o elemento do respiro do cárter.

Utilize o procedimento apropriado para a sua aplicação.

  • Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-021 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-001 na Tabela de Procedimentos Associados.

Ir para 1E

Reparo completo.

Passo Assistido 1E - Verifique a quilometragem / horas no filtro de desaeração do cárter desde a última manutenção.

Condições

  • Localize o registro de manutenção (km / horas) da última substituição do filtro de respiro do cárter.

Ação

Verifique o registro de manutenção.

  • Verifique a quilometragem / horas no filtro do respiro do cárter desde a última manutenção.

Filtro abaixo do intervalo de manutenção?
SIM NÃO
Sem Reparo

Substitua o filtro de respiro do cárter.

  • Consulte o Procedimento 003-019 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 003-021 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o sensor da pressão no cárter e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão no cárter e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor da pressão no cárter quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do sensor ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts da pressão no cárter e o pino de SINAL da pressão no cárter, no conector do sensor de pressão no cárter no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão no cárter na faixa de operação.

Substitua o sensor da pressão no cárter. Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Repare a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1844 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL da pressão no cárter, no ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 1843 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Verifique todos os chicotes conectados em série.

Substitua a seção defeituosa do chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo.

Ir para 1A

Última Modificação: 11-JANEIRO-2017


CÓDIGO DE FALHAS 1961 - Temperatura Excessiva no Circuito de Controle da Válvula EGR - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verificar a resposta do módulo de controle do motor (ECM). |
 | PASSO 1A. Verifique o ECM. | Código de Falha 1961 inativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 1961. | Menos de 5 contagens?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o ECM.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Conecte todos os componentes.

Ação

Verifique o ECM.

  • Desligue a chave de ignição.
  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Código de Falha 1961 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 1961.

Condições

  • Ligue a chave de ignição.

Ação

Verifique as contagens inativas do Código de Falha 1961.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 1961.

Menos de 5 contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 08-MAIO-2017


CÓDIGO DE FALHA 1962 - Temperatura Excessiva (Calculada) do Acionador do Atuador do TGV - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISF2.8 CM2220 F101 | 4310846
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISB6.7 CM2250 | 4022254
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISB6.7 CM2350 B101 | 2883567
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2250 | 4022255
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2250 EC | 2883621
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISC8.3 e ISL9 CM2250 | 4022257
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISL8.9 CM2220 SN | 4022190
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISL9 CM2350 L101 | 4310787
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2250 | 4022256
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSX11.9 CM2250 ECF | 2883561
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISX12 CM2350 X102 | 4310646
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISX15 CM2350 X101 | 4310641
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSX15 CM2250 ECF | 2883557
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | PowerGen QSX15 CM2250 ECF | 4310661
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | PowerGen QSX15 CM2250 | 4310664
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISB4.5 CM2350 B104 | 4332646
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISB6.7 CM2350 B103 | 4332641
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2350 B105 | 4332778
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2350 L102 | 4332796
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISL9 CM2350 L111 | 4367223
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB4.5 CM2350 B106 | 4367376
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB4.5 CM2350 B122 | 4388767
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2350 L107 | 4367386
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2250 L115 | 4388626
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2250 B128 | 4388601
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2350 B130 | 4388668
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2350 L118 | 4388673
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | ISB6.7 CM2350 B142 | 5411131
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSX15 CM2250 X115 | 4388739
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | B4.5 CM2350 B129B | 5411247
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | B6.7 CM2350 B135B | 5411257
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | B4.5 CM2350 B147B | 5411252
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | B6.7 CM2350 B148B | 5411262
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSL9 CM2350 L122 | 5411278
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB4.5 CM2350 B144 | 5411382
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSB6.7 CM2350 B145 | 5411273
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | L9 CM2350 L119B | 5411267
Mangueiras de Líquido de Arrefecimento do Motor para o Turbocompressor | Consulte o Procedimento 010-041 | QSX15 CM2350 X118 | 5467247

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de arrefecimento do atuador do turbocompressor de geometria variável (TGV). |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem códigos de falha ativos relacionados à alta temperatura do líquido de arrefecimento, ou altas contagens ou falhas inativas associadas à temperatura do líquido de arrefecimento?
 | PASSO 1B. Inspecione as linhas de arrefecimento do atuador do TGV. | Foram encontradas obstruções na placa de arrefecimento ou nas linhas de líquido de arrefecimento do atuador do TGV?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de arrefecimento do atuador do TGV.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha ativos relacionados à alta temperatura do líquido de arrefecimento, ou altas contagens ou falhas inativas associadas à temperatura do líquido de arrefecimento?

SIM NÃO

A temperatura interna do atuador do TGV excedeu o limite máximo. Nenhum reparo necessário. Este código de falha deve ser usado apenas para fins de informação.

Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Inspecione as linhas de arrefecimento do atuador do TGV.

Ação

Inspecione as linhas de líquido de arrefecimento do atuador do TGV quanto a torções e obstruções.

  • Aplique ar comprimido no sentido inverso ao do fluxo na placa de arrefecimento do atuador do TGV e linhas de líquido de arrefecimento associados para verificar se há obstruções.

Foram encontradas obstruções na placa de arrefecimento ou nas linhas de líquido de arrefecimento do atuador do TGV?
SIM NÃO

Repare ou substitua a linha de líquido de arrefecimento obstruída.

  • Consulte o Procedimento 010-041 na Tabela de Procedimentos Associados.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-FEVEREIRO-2017


CÓDIGO DE FALHA 1977 - Circuito do Dosador do Sistema de Pós-tratamento - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX12 CM2350 X102 | 4310646
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1977 ativo?
PASSO 2. | Verifique o injetor de combustível do pós-tratamento e o circuito. |
 | PASSO 2A. Inspecione o injetor de combustível do pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do injetor de combustível do pós-tratamento | Entre 0,5 e 2,0 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no injetor de combustível do pós-tratamento. | Mais de 100k ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito de alimentação aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito de retorno aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3G. Verifique se há um código de falha inativo. | Código de Falha 1977 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1977 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o injetor de combustível do pós-tratamento e o circuito.

Passo Assistido 2A - Inspecione o injetor de combustível do pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do injetor de combustível do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do injetor de combustível do pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique o resistência do injetor de combustível do pós-tratamento.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do injetor de combustível do sistema de pós-tratamento no conector do injetor do pós-tratamento.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 0,5 e 2,0 ohms?
SIM NÃO
Sem Reparo

Substitua o injetor de combustível do sistema de pós-tratamento.

  • Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no injetor de combustível do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL do injetor de combustível do sistema de pós-tratamento e a carcaça de metal do injetor de combustível do sistema de pós-tratamento.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no injetor de combustível do sistema de pós-tratamento.

Substitua o injetor de combustível do sistema de pós-tratamento.

  • Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito de alimentação aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do injetor de combustível do sistema de pós-tratamento no conector do ECM no chicote do motor, e o pino de ALIMENTAÇÃO do injetor de combustível do sistema de pós-tratamento no conector do injetor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de alimentação do injetor de combustível do pós-tratamento aberto no chicote do motor.

Repare ou substitua o chicote elétrico.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito de retorno aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do injetor de combustível do sistema de pós-tratamento no conector do ECM no chicote do motor, e o pino de RETORNO do injetor de combustível do sistema de pós-tratamento no conector do injetor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno do injetor de combustível do pós-tratamento aberto no chicote do motor.

Repare ou substitua o chicote elétrico.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do injetor de combustível do sistema de pós-tratamento no conector do ECM, no chicote do motor, e o massa.
  • Meça a resistência entre o pino de RETORNO do injetor de combustível do sistema de pós-tratamento no conector do ECM, no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no chicote do motor.

Repare ou substitua o chicote do motor.

Repare ou substitua o chicote elétrico.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do injetor de combustível do sistema de pós-tratamento no conector do ECM, no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO do injetor de combustível do sistema de pós-tratamento no chicote do motor.

Repare ou substitua o chicote elétrico.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o injetor de combustível do pós-tratamento do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de RETORNO do injetor de combustível do sistema de pós-tratamento no conector do ECM, no chicote do motor, e todos os outros pinos do conector no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de RETORNO do injetor de combustível do sistema de pós-tratamento no chicote do motor.

Repare ou substitua o chicote elétrico.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3G

Ir para 4A

Passo Assistido 3G - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Verifique se há resposta apropriada do circuito após 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1977 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 03-FEVEREIRO-2014


CÓDIGO DE FALHA 1993 - Faltando Filtro de Particulados de Diesel do Sistema de Pós-tratamento 1 - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2250 | 4022254
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSB6.7 CM2250 | 4022255
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISL9 CM2350 L101 | 4310787
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSL9 CM2250 | 4022256
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSX15 CM2250 ECF | 2883557
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | PowerGen QSX15 CM2250 ECF | 4310661
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISL9 CM2350 L111 | 4367223
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | QSL9 CM2350 L118 | 4388673
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B6.7 CM2350 B121B | 5411223
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | X15 CM2350 X114B | 5411181
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | X15 CM2350 X116B | 5411186
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | L9 CM2350 L116B | 5411330
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | F3.8 CM2350 F120B | 5411237
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B4.5 CM2350 B129B | 5411247
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B6.7 CM2350 B135B | 5411257
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B4.5 CM2350 B147B | 5411252
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | B6.7 CM2350 B148B | 5411262
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | L9 CM2350 L119B | 5411267
Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-041 | L9 CM2350 L123B | 5411465
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2250 | 4022254
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2250 | 4022255
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2250 | 4022256
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX15 CM2250 ECF | 2883557
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2350 L118 | 4388673
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B121B | 5411223
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | X15 CM2350 X114B | 5411181
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | X15 CM2350 X116B | 5411186
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L116B | 5411330
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L119B | 5411267
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L123B | 5411465
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF2.8 CM2220 F101 | 4310846
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF3.8 CM2350 F109 | 4367218
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISF3.8 CM2220 F103 | 4310839
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISL9 CM2350 L111 | 4367223
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2350 B130 | 4388668
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2350 L118 | 4388673
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2350 B142 | 5411131
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B6.7 CM2350 B121B | 5411223
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | X15 CM2350 X114B | 5411181
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | X15 CM2350 X116B | 5411186
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | L9 CM2350 L116B | 5411330
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | F3.8 CM2350 F120B | 5411237
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B4.5 CM2350 B129B | 5411247
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B6.7 CM2350 B135B | 5411257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B4.5 CM2350 B147B | 5411252
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | B6.7 CM2350 B148B | 5411262
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | L9 CM2350 L119B | 5411267
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | L9 CM2350 L123B | 5411465
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2220 F103 | 4310839
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1879, 1881 ou 1883 ativos?
PASSO 2. | Verifique a pressão diferencial do filtro de particulados de diesel (DPF) do sistema de pós-tratamento. |
 | PASSO 2A. Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento. | Os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento estão instalados corretamente?
PASSO 3. | Verifique a pressão do DPF. |
 | PASSO 3A. Inspecione o DPF de pós-tratamento. | Detectada violação ou remoção do sistema de pós-tratamento?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1879, 1881 ou 1883 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique a pressão diferencial do DPF do sistema de pós-tratamento.

Passo Assistido 2A - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os tubos do sensor de pressão diferencial do DPF do sistema de pós-tratamento quanto a:

  • Vazamentos ou trincas nos tubos do sensor da pressão diferencial.
  • Conexões soltas nos tubos do sensor da pressão diferencial.
  • Tubos do sensor da pressão diferencial quebrados ou faltando.
  • Tubos obstruídos.
  • Certifique-se de que os tubos do sensor da pressão diferencial estão instalados corretamente. É possível que os tubos do sensor da pressão diferencial estejam invertidos nos tubos de borracha da conexão do sensor. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento estão instalados corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento. Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique quanto à presença do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o DPF de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o DPF de pós-tratamento. Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.
  • Apenas motores ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Remova o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o DPF de pós-tratamento.

Inspecione o sistema de pós-tratamento para determinar se o DPF do pós-tratamento foi violado ou removido do sistema de escape.

  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Detectada violação ou remoção do sistema de pós-tratamento?
SIM NÃO

Instale o sistema de pós-tratamento correto para o veículo.

  • Consulte o Procedimento 011-041 na Tabela de Procedimentos Associados.
  • Apenas motores ISF2.8 CM2220 ECF2 e ISF3.8 CM2220 F103: Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Substitua o sensor da pressão diferencial do DPF do pós-tratamento. Consulte o Procedimento Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 2185 - Circuito de Alimentação n° 4 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK19 CM2350 K105 | 4326157
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2150 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K116 | 4367444
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K117 | 4367449
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK50 CM2350 K108 | 4332823
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK23 CM2250 K109 | 4367358
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSK60 CM2350 K121 | 4388645
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3164133, ponta de prova macho Deutsch™/AMP™/Metri-Pack™; No. 3822758, ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822917, ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2185 ativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Verifique se há um curto-circuito com a bateria no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2B. Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM. | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2185 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM e o chicote do OEM.

Passo Assistido 2A - Verifique se há um curto-circuito com a bateria no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito com a bateria no chicote do OEM.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do pedal do acelerador e os pinos (+) de ALIMENTAÇÃO da bateria do ECM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 2B

Ir para 3A

Passo Assistido 2B - Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito com a fonte de alimentação da chave de ignição no chicote do OEM.

  • Verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do sensor de posição do pedal do acelerador e o pino de SINAL da chave de ignição do ECM, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a Ferramenta Eletrônica de Serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a Ferramenta Eletrônica de Serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a Ferramenta Eletrônica de Serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-MAIO-2017


CÓDIGO DE FALHA 2186 - Circuito de Alimentação 4 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2186 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2186 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3B-1. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2186 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador. Consulte as informações de serviço do fabricante do equipamento.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do chicote do OEM ou no conector do ECM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3B-1

Ir para 4A

Passo Assistido 3B-1 - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de +5 volts do acelerador e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a Ferramenta Eletrônica de Serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-ABRIL-2017


CÓDIGO DE FALHA 2198 - Circuito do Acionador do Atuador do TGV - Causa Desconhecida

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B101 | 2883567
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.6 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L101 | 4310787
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12 CM2350 X102 | 4310646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2350 X101 | 4310641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B105 | 4332778
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B112 | 4358498
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L102 | 4332796
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B106 | 4367376
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISV5.0 CM3230 V104 | 4367291
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L107 | 4367386
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B130 | 4388668
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L118 | 4388673
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B122 | 4388767
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X114B | 5411181
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X116B | 5411186
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B121B | 5411223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B142 | 5411131
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L116B | 5411330
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B129B | 5411247
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B135B | 5411257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B147B | 5411252
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B148B | 5411262
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L122 | 5411278
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B144 | 5411382
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B145 | 5411273
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2250 L119B | 5411267
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2250 L123B | 5411465
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.6 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.6 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2636 ou 1894 ativo?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável e o circuito. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2636 ou 1894 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2198 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um código de falha inativo. | Código de Falha 2198 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 ou 1894 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de falha do Código de Falha 2636 ou 1894.

Ir para 2A

Passo Assistido 2 - Inspecione o circuito do atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 ou 1894 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador do TGV no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2198 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2198 ativo?
SIM NÃO

Substitua o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 07-FEVEREIRO-2017


CÓDIGO DE FALHA 2273 - Circuito do Sensor de Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2250 | 4022254
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2250 | 4022256
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 | 4022255
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X114B | 5411181
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X116B | 5411186
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L116B | 5411330
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2273 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR). |
 | PASSO 2A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2274 ativo e Código de Falha 2273 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2273 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Códigos de falha inativos?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR).

Passo Assistido 2A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão diferencial da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo e Código de Falha 2273 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do sensor do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão diferencial da EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão diferencial da EGR. Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo e Código de Falha 2273 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do motor no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 2274 - Circuito do Sensor de Pressão Diferencial da Válvula de Recirculação dos Gases de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2250 | 4022254
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2250 | 4022256
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 | 4022255
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L111 | 4367223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2350 L118 | 4388673
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X114B | 5411181
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | X15 CM2350 X116B | 5411186
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B121B | 5411223
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L116B | 5411330
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B129B | 5411247
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B135B | 5411257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B4.5 CM2350 B147B | 5411252
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | B6.7 CM2350 B148B | 5411262
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L119B | 5411267
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2274 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR). |
 | PASSO 2A. Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2273 ativo e Código de Falha 2274 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2274 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão diferencial da válvula de recirculação dos gases de escape (EGR).

Passo Assistido 2A - Inspecione o sensor da pressão diferencial da válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão diferencial da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO do sensor e de SINAL do sensor de pressão diferencial de EGR, no conector do sensor do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo e Código de Falha 2274 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão diferencial da EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão diferencial da EGR. Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial da EGR, no conector do motor no ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor da pressão diferencial da EGR, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2273 ativo e Código de Falha 2274 inativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2274 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 2288 - Rotação 1 do Turbocompressor - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 2288 está registrado. | Contagens ativas ou inativas do Código de Falha 2288?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 2288 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há contagens ativas ou inativas do Código de Falha 2288.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 2288?
SIM NÃO

O motor foi despotenciado devido a condições de alta rotação do turbocompressor. Essa é uma operação normal, mas o torque do motor foi despotenciado para evitar que sejam excedidos os limites de alta rotação do turbocompressor para fins de proteção do motor.

Não é necessário nenhum reparo.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 04-JUNHO-2014


CÓDIGO DE FALHA 2321 - Circuito do Sensor de Rotação/Posição do Motor na Árvore de Manivelas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2250 SN | 4310736
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2150 SN | 4022190
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISZ13 CM2150 | 4022133
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L102 | 4332796
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9 CM2350 L111 | 4367223
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2250 L115 | 4388626
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L118 | 4388673
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X114B | 5411181
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | X15 CM2350 X116B | 5411186
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 X115 | 4388739
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L116B | 5411330
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | F3.8 CM2350 F120B | 5411237
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B129B | 5411247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | 6.7 CM2350 B135B | 5411257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B4.5 CM2350 B147B | 5411252
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | B6.7 CM2350 B148B | 5411262
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L119B | 5411267
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2350 L122 | 5411278
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | L9 CM2350 L123B | 5411465
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2350 X118 | 5467247
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas). |
 | PASSO 2A. Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas). | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 689 está ativo ou existem altas contagens de códigos de falha inativos?
SIM NÃO

Se o Código de Falha 689 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

Sem Reparo

Diagrama de diagnóstico do Código de Falha 689

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor primário de rotação (sensor da árvore de manivelas).

Passo Assistido 2A - Inspecione os pinos do conector do sensor primário de rotação (sensor da árvore de manivelas).

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do sensor primário de rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor primário de rotação (sensor da árvore de manivelas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor primário de rotação (sensor da árvore de manivelas).

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor primário de rotação (sensor da árvore de manivelas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor. Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2321 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova sensor primário de rotação do motor (sensor da árvore de manivelas) do bloco do motor e meça a folga de ar em vários pontos na rotação da árvore de manivelas.

  • Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,96 mm (0,038 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2321.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexão a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2321 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 06-MAIO-2017


CÓDIGO DE FALHA 2322 - Sensor de Rotação/Posição do Motor no Eixo Comando de Válvulas - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 SN | 4310736
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISM CM876 SN | 4022196
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISZ CM2150 | 4022133
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Westport HD CM2250 | 4021560
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 L110 | 4358475
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F110 | 4358480
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F131 | 5411489
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F124 | 5411484
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2150 SN | 4022190
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISZ13 CM2150 | 4022133
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L102 | 4332796
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL8.9 CM2150 L110 | 4358475
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9 CM2350 L111 | 4367223
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 L115 | 4388626
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L118 | 4388626
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | X15 CM2350 X114B | 5411181
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | X15 CM2350 X116B | 5411186
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B121B | 5411223
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 X115 | 4388739
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L116B | 5411330
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | F3.8 CM2350 F120B | 5411237
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B4.5 CM2350 B129B | 5411247
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B135B | 5411257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B4.5 CM2350 B147B | 5411252
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | B6.7 CM2350 B148B | 5411262
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L119B | 5411267
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2350 L122 | 5411278
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | L9 CM2350 L123B | 5411465
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISF2.8 CM2220 F122 | 5467376

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?
PASSO 2. | Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas). |
 | PASSO 2A. Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o chicote do motor. | Isolamento da fiação danificado?
 | PASSO 2C. Inspecione o circuito do sensor secundário de rotação (sensor do eixo comando de válvulas) no conector do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 2D. Inspecione o chicote do motor. | Isolamento da fiação danificado?
PASSO 3. | Teste o veículo. |
 | PASSO 3A. Faça o teste de rodagem para determinar se existe condição de falha. | O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
 | PASSO 3B. Inspecione a folga de ar e a roda de referência. | A folga de ar está dentro das especificações?
 | PASSO 3C. Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote. | O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 778 está ativo ou existem altas contagens de códigos de falha inativos?
SIM NÃO

Se o Código de Falha 778 tiver um alto número de contagens inativas, provavelmente existe um problema de circuito intermitente (curto ou aberto) no circuito do sensor primário de rotação.

Sem Reparo

Código de Falha 778.

Ir para 2A

Passo Assistido 2 - Verifique o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas).

Passo Assistido 2A - Inspecione o sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do sensor da rotação.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione o circuito do sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no conector do ECM do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor secundário de rotação.

Ação

Inspecione com atenção o chicote do motor próximo do conector do ECM.

  • Procure por pontos onde o isolamento do chicote elétrico esteja danificado permitindo curtos intermitentes com o bloco do motor ou com os componentes próximos.

Isolamento da fiação danificado?
SIM NÃO

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Teste o veículo.

Passo Assistido 3A - Faça o teste de rodagem para determinar se existe condição de falha.

Condições

  • Conecte o sensor secundário de rotação (sensor da posição do eixo comando de válvulas) no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Com o motor funcionando, acelere o motor várias vezes.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para observar os códigos de falha.

O Código de Falha 2322 tornou-se ativo durante o funcionamento do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 4A

Passo Assistido 3B - Inspecione a folga de ar e a roda de referência.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a folga de ar.

  • Remova sensor secundário de rotação do motor (sensor da posição do eixo comando de válvulas) da carcaça das engrenagens e meça a folga de ar em vários pontos na rotação do eixo comando de válvulas. Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

A folga de ar está dentro das especificações?

  • Folga de Ar Mínima: 0,25 mm (0,009 pol)
  • Folga de Ar Máxima: 2,25 mm (0,089 pol)
  • Excentricidade Máxima da Roda de Referência: 0,5 mm (0,02 pol)
SIM NÃO
Sem Reparo

Substitua ou calce o sensor se a folga de ar estiver fora de especificação. Substitua a roda de referência se sua excentricidade for excessiva.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Manipule o chicote do motor para testar a existência de uma condição de falha intermitente no chicote.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há uma condição de falha intermitente.

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o status do Código de Falha 2322.

  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Começando pelo conector do ECM, flexione manualmente o chicote do motor. Continue a flexionar a partir do conector do ECM em direção ao conector do sensor da rotação do motor.

O status do Código de Falha 2322 muda de inativo para ativo durante a flexão do chicote do motor?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 06-MAIO-2017


CÓDIGO DE FALHA 2373 - Circuito do Sensor 1 de Pressão do Gás de Escape - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119 | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 | 4022256
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 | 4310664
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L102 | 4332968
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G113 | 5467252

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2373 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2374 ativo e Código de Falha 2373 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2373 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo e Código de Falha 2373 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão dos gases de escape no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão do gás de escape. Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo e Código de Falha 2373 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape do motor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-JANEIRO-2017


CÓDIGO DE FALHA 2374 - Circuito 1 do Sensor de Pressão do Gás de Escape - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM3250 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2350 F109 | 4367218
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM3250 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | F3.8 CM2350 F120B | 5411237
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F125 | 5411494
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL8.9 CM2150 SN | 4022190
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISV5.0 CM3230 V104 | 4367291
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 | 4022256
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 | 4022255
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF3.8 CM2350 F109 | 4367218
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L107 | 4367386
Sensor da Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F118 | 4388708
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F119 | 4388703
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2250 F126 | 5411159
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM3250 B142 | 5411131
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSF3.8 CM2350 F125 | 5411494
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G113 | 5467252

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO :1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 2374 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2373 ativo e Código de Falha 2374 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2374 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de Falha 2374 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão dos gases de escape, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ativo e Código de Falha 2374 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da pressão dos gases de escape no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão do gás de escape. Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão dos gases de escape, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão dos gases de escape, no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ativo e Código de Falha 2374 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-JANEIRO-2017


CÓDIGO DE FALHA 2375 - Circuito do sensor de temperatura de recirculação dos gases de escape - Tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2250 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2220 F103 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2250 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 43332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F114 | 4383734
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISF3.8 CM2250 | 4310839
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2350 L102 | 4332796
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 2375 inativo?
PASSO 2. | Verificar o circuito e o sensor da temperatura de recirculação dos gases de escape |
 | PASSO 2A. Inspecione o sensor da temperatura da EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do sensor. | A resistência está entre 200 ohms e 2 ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2375 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2376 ativo e Código de Falha 2375 inativo?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2375 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da temperatura da EGR.

Passo Assistido 2A - Inspecione o sensor da temperatura da EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de temperatura de EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique a resistência do sensor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura de EGR no conector do sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está entre 200 ohms e 2 ohms?
SIM NÃO
Sem Reparo

Substitua o sensor de temperatura de EGR. Consulte o Procedimento 019-378 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura de EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor da temperatura da EGR, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Código de Falha 2376 ativo e Código de Falha 2375 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor do conector do ECM.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da temperatura da EGR, no conector do ECM do chicote do motor, e o pino de RETORNO do sensor da temperatura da EGR, no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito de retorno aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C-1

Ir para 4A

Passo Assistido 3C-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura da EGR no conector do ECM, no chicote do motor, e o pino de SINAL do sensor da temperatura da EGR no conector do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de sinal do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura da EGR, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

O procedimento de diagnóstico de falhas deve ser repetido desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 10-JANEIRO-2017


CÓDIGO DE FALHA 2376 - Circuito do sensor de temperatura de recirculação dos gases de escape - Tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V102102 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISV5.0 CM3230 V104 | 4367291
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF3.8 CM2220 F103 | 4310839
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L107 | 4367386
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF2.8 CM2880 F105 | 4358561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F118 | 4388708
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F119 | 4388703
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2350 L107 | 4367386
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L111 | 4367223
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2350 L118 | 4388673
Sensor da Temperatura do EFR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | X15 CM2350 X114B | 5411181
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | X15 CM2350 X116B | 5411186
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B121B | 5411223
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L116B | 5411330
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B4.5 CM2350 B129B | 5411247
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B135B | 5411257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B4.5 CM2350 B147B | 5411252
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | B6.7 CM2350 B148B | 5411262
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L119B | 5411267
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | L9 CM2350 L123 | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 2376 inativo?
PASSO 2. | Verificar o circuito e o sensor da temperatura de recirculação dos gases de escape |
 | PASSO 2A. Inspecione o sensor da temperatura da EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2375 ativo e Código de Falha 2376 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2376 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 2375 ativo e Código de Falha 2376 inativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 2376 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verificar o circuito e o sensor da temperatura de recirculação dos gases de escape

Passo Assistido 2A - Inspecione o sensor da temperatura da EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de temperatura de EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de temperatura de EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo e Código de Falha 2376 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura de EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 ativo?
SIM NÃO

Substitua o sensor de temperatura de EGR. Consulte o Procedimento 019-378 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Danos na blindagem dos fios
  • Capa do conector quebrada
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2375 ativo e Código de Falha 2376 inativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura da EGR, no conector do ECM no chicote do motor, e todos os outros pinos no conector do ECM, no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o sensor de temperatura de EGR.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura na válvula EGR, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2376 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

O procedimento de diagnóstico de falhas deve ser repetido desde o início. Um modo de falha deve ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 11-JANEIRO-2017


CÓDIGO DE FALHA 2449 - Controlador do Atuador do TGV - Fora de Calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL8.9 CM2150 SN | 4022190
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F101 | 4310846
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 X115 | 4388739
Turbocompressor | Consulte o Procedimento 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Consulte o Procedimento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressor | Consulte o Procedimento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Consulte o Procedimento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 | 4022256
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Consulte o Procedimento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Consulte o Procedimento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2150 SN | 4022190
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F101 | 4310846
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB4.5 CM2350 B104 | 4332646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL8.9 CM2150 SN | 4022190
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha e o histórico de serviços anteriores. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2449 ativo?
 | PASSO 1B. Verifique se houve remoções anteriores do atuador do turbocompressor de geometria variável. | O atuador do TGV acabou de ser removido ou substituído?
 | PASSO 1C. Verifique se há códigos de falha ativos. | Código de Falha 1938 ou 2636 ativo?
PASSO 2. | Inspecione o atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o atuador do TGV. | A engrenagem no atuador do TGV está quebrada ou danificada?
 | PASSO 2C. Inspecione o movimento do eixo do turbocompressor. | Utilize o indicador do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
 | PASSO 2D. Verifique se a calibração da engrenagem de saída do TGV está correta. | A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
 | PASSO 2D-1. Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente. |
 | PASSO 2E. Verifique se o Código de Falha 2449 está ativo. | Código de Falha 2449 ativo?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha e o histórico de serviços anteriores.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2449 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Cicle a chave de ignição várias vezes. Aguarde 30 segundos entre cada ciclagem da chave para verificar se o Código de Falha 2449 é ativado.

Código de Falha 2449 ativo?
SIM NÃO
Sem Reparo

Não é necessário fazer o diagnóstico de falha a menos que o Código de Falha 2449 esteja ativo. Apague o código de falha inativo.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se foram feitas remoções anteriores do atuador do TGV.

Ação

Determine se o atuador foi removido ou substituído e se o Código de Falha 2449 está ativo.

O atuador do TGV acabou de ser removido ou substituído?
SIM NÃO

Remova o atuador e instale-o na posição correta.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1938 ou 2636 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Procedimento apropriado de diagnóstico do código de falha

Ir para 2A

Passo Assistido 2 - Inspecione o atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador do TGV.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique o atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.
  • Remova o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ação

Verifique o atuador do TGV.

  • Verifique se há uma engrenagem de acionamento quebrada no atuador do TGV.

A engrenagem no atuador do TGV está quebrada ou danificada?
SIM NÃO

Foi detectada uma engrenagem danificada no atuador do TGV.

Substitua o atuador do TGV.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador do TGV.

Ação

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

  • Mova a alavanca do segmento dentado na carcaça do turbocompressor para cima e para baixo de um batente ao outro. Verifique quanto ao movimento suave entre os batentes.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Utilize o indicador do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
SIM NÃO
Sem Reparo

Foi detectada uma falha mecânica do turbocompressor.

NOTA: Essa falha pode ser causada por resíduos que saem do motor, fazendo o turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a sinais de danos.

Substitua o turbocompressor.

  • Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se a calibração da engrenagem de saída do TGV está correta.

Condições

  • Desconecte o atuador do TGV do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o funcionamento da engrenagem de saída do atuador do TGV.

  • Conecte o atuador do TGV no chicote elétrico do motor. A engrenagem do atuador do TGV deve girar.

A engrenagem de saída do atuador do TGV terá um dos seguintes movimentos, dependendo da calibração do ECM. Observe atentamente a engrenagem do atuador do TGV quando o atuador for conectado no chicote elétrico do motor.

  • A engrenagem de saída do atuador pode girar completamente em um sentido e depois girar completamente no sentido oposto, OU
  • A engrenagem de saída do atuador do TGV poderá mover apenas alguns graus em um sentido. Esse movimento será um acionamento rápido quando o atuador do TGV for conectado no chicote elétrico do motor.
  • Se a engrenagem do atuador do TGV não se mover, desconecte o atuador do chicote do motor durante 1 segundo e então reconecte-o.
  • Repita o procedimento acima três vezes, verificando o movimento da engrenagem do atuador do TGV cada vez que o atuador for conectado no chicote do motor.

A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
SIM NÃO

Instale o atuador do TGV novamente no turbocompressor. Certifique-se de que os procedimentos de instalação e calibração do atuador foram executados.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2E

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote elétrico do motor.

Ação

Gire manualmente a engrenagem de saída do atuador do TGV.

  • Tente girar manualmente a engrenagem de saída do atuador do TGV nos dois sentidos.

Não use um alicate ou nenhuma outra ferramenta para girar a engrenagem. Gire a engrenagem usando apenas as mãos.

A engrenagem de saída do atuador TGV pode ser girada manualmente?
SIM NÃO

Instale o atuador do TGV novamente no turbocompressor. Certifique-se de que os procedimentos de instalação e calibração do atuador foram executados.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Substitua o atuador do TGV.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se o Código de Falha 2449 está ativo.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 2449 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2449 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-JUNHO-2016


CÓDIGO DE FALHA 2554 - Pressão 1 dos Gases de Escape - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2350 X101 | 4310641
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2350 B105 | 4332778
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2350 L102 | 4332796
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2350 B112 | 4358498
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSF3.8 CM2350 F107 | 4367316
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F101 | 4310846
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB4.5 CM2350 B106 | 4367376
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSG12 CM2350 G110 | 4367323
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F117 | 4388578
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2350 B130 | 4388668
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2350 L118 | 4388673
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB4.5 CM2350 B122 | 4388767
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 F126 | 5411159
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | X15 CM2350 X114B | 5411181
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | X15 CM2350 X116B | 5411186
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.7 CM2350 B121B | 5411223
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2350 L116B | 5411330
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2350 L119B | 5411267
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2350 L123B | 5411465
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2350 B145 | 5411273
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2350 L122 | 5411278
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB4.5 CM2350 B144 | 5411382
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2350 X118 | 5467247
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Consulte o Procedimento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressor | Consulte o Procedimento 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompressor | Consulte o Procedimento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 | 4022256
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Consulte o Procedimento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressor | Consulte o Procedimento 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressor | Consulte o Procedimento 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressor | Consulte o Procedimento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressor | Consulte o Procedimento 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompressor | Consulte o Procedimento 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompressor | Consulte o Procedimento 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompressor | Consulte o Procedimento 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Consulte o Procedimento 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompressor | Consulte o Procedimento 010-033 | X15 CM2350 X114B | 5411181
Turbocompressor | Consulte o Procedimento 010-033 | X15 CM2350 X116B | 5411186
Turbocompressor | Consulte o Procedimento 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressor | Consulte o Procedimento 010-033 | L9 CM2350 L116B | 5411330
Turbocompressor | Consulte o Procedimento 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressor | Consulte o Procedimento 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressor | Consulte o Procedimento 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressor | Consulte o Procedimento 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressor | Consulte o Procedimento 010-033 | L9 CM2350 L119B | 5411267
Turbocompressor | Consulte o Procedimento 010-033 | L9 CM2350 L123B | 5411465
Turbocompressor | Consulte o Procedimento 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompressor | Consulte o Procedimento 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompressor | Consulte o Procedimento 010-033 | QSG12 CM2350 G113 | 5467252
Atuador da Válvula Wastegate do Turbocompressor | Consulte o Procedimento 010-050 | QSG12 CM2350 G110 | 4367323
Atuador da Válvula Wastegate do Turbocompressor | Consulte o Procedimento 010-050 | QSG12 CM2350 G113 | 5467252
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B101 | 2883567
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L101 | 4310787
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12 CM2350 X102 | 4310646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2350 X101 | 4310641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB4.5 CM2350 B104 | 4332646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B105 | 4332778
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L102 | 4332796
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B112 | 4358498
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B106 | 4367376
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F101 | 4310846
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F117 | 4388578
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QB6.7 CM2350 B130 | 4388668
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L118 | 4388673
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B122 | 4388767
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B142 | 5411131
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F126 | 5411159
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X114B | 5411181
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X116B | 5411186
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B121B | 5411223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L116B | 5411330
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B129B | 5411247
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B135B | 5411257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B147B | 5411252
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B148B | 5411262
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L119B | 5411267
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | CM2350 L119B | 5411273
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L119B | 5411278
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L123B | 5411465
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B145 | 5411273
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L122 | 5411278
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B144 | 5411382
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompressor, Fluxo Variável | Consulte o Procedimento 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompressor, Fluxo Variável | Consulte o Procedimento 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2250 | 4022254
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2250 | 4022256
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2250 | 4022255
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSX15 CM2250 ECF | 2883557
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | PowerGen QSX15 CM2250 | 4310664
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISL9 CM2350 L101 | 4310787
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX12 CM2350 X102 | 4310646
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX15 CM2350 X101 | 4310641
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2350 L102 | 4332796
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISL9 CM2350 L111 | 4367223
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSG12 CM2350 G110 | 4367323
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2250 L115 | 4388626
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2350 L118 | 4388673
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | X15 CM2350 X114B | 5411181
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | X15 CM2350 X116B | 5411186
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | B6.7 CM2350 B121B | 5411223
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSX15 CM2250 X115 | 4388739
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | L9 CM2350 L116B | 5411330
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | B4.5 CM2350 B129B | 5411247
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | B6.7 CM2350 B135B | 5411257
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | B4.5 CM2350 B147B | 5411252
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | B6.7 CM2350 B148B | 5411262
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | L9 CM2350 L119B | 5411267
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | L9 CM2350 L123B | 5411465
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2350 L122 | 5411278
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSX15 CM2350 X118 | 5467247
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSG12 CM2350 G113 | 5467252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B105 | 4332778
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L102 | 4332796
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B112 | 4358498
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSF3.8 CM2350 F107 | 4367316
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B106 | 4367376
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F101 | 4310846
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F117 | 4388578
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 B128 | 4388601
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 L115 | 4388626
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B130 | 4388668
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L118 | 4388673
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B122 | 4388767
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B142 | 5411131
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISF2.8 CM2220 F126 | 5411159
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X114B | 5411181
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | X15 CM2350 X116B | 5411186
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B121B | 5411223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 X115 | 4388739
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L116B | 5411330
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B129B | 5411247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B135B | 5411257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B4.5 CM2350 B147B | 5411252
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | B6.7 CM2350 B148B | 5411262
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L119B | 5411267
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | L9 CM2350 L123B | 5411465
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2350 B145 | 5411273
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2350 L122 | 5411278
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2350 B144 | 5411382
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2350 X118 | 5467247
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G113 | 5467252
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 | 4022256
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 | 4310664
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B105 | 4332778
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L102 | 4332796
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B112 | 4358498
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B106 | 4367376
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F101 | 4310846
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F117 | 4388578
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 B128 | 4388601
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 L115 | 4388626
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B122 | 4388767
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISF2.8 CM2220 F126 | 5411159
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X114B | 5411181
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | X15 CM2350 X116B | 5411186
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 X115 | 4388739
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L116B | 5411330
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L119B | 5411267
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | L9 CM2350 L123B | 5411465
Sensor de Pressão dos Gases de Escape465 | Consulte o Procedimento 019-376 | QSB6.7 CM2350 B145 | 5411273
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2350 L122 | 5411278
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2350 B144 | 5411382
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2350 X118 | 5467247
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSG12 CM2350 G113 | 5467252

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 2373 e 2374. | Código de Falha 2373 ou 2374 ativo?
PASSO 2. | Verifique o circuito e o sensor da pressão dos gases de escape. |
 | PASSO 2A. Inspecione o sensor da pressão dos gases de escape e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2374 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 2373 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
PASSO 4. | Verifique o tubo do sensor da pressão dos gases de escape. |
 | PASSO 4A. Verifique o tubo do sensor da pressão dos gases de escape. | Encontrada obstrução ou dano no tubo do sensor de pressão do gás de escape?
PASSO 5. | Verifique o circuito e o motor do atuador do turbocompressor de fluxo variável. |
 | PASSO 5A. Inspecione o atuador do turbocompressor de fluxo variável e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 5B. Inspecione o fluxo variável do turbocompressor por engripamento. | Articulação do fluxo variável do turbocompressor ou o braço do pivô do fluxo variável do turbocompressor com engripamento ou danificado?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 2373 e 2374.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ou 2374 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão dos gases de escape.

Passo Assistido 2A - Inspecione o sensor da pressão dos gases de escape e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2374 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts de pressão dos gases de escape e o pino de SINAL de pressão dos gases de escape, no conector do sensor de pressão dos gases de escape do chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2373 ativo?
SIM NÃO

Foi detectada uma falha dentro da faixa no sensor de pressão dos gases de escape.

Substitua o sensor de pressão do gás de escape. Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique se há um circuito aberto

  • Meça a resistência entre o pino de alimentação do sensor da pressão dos gases de escape no conector do ECM e o pino de alimentação no conector do sensor da pressão dos gases de escape.
  • Meça a resistência entre o pino de sinal do sensor da pressão dos gases de escape no conector do ECM e o pino de sinal no conector do sensor da pressão dos gases de escape.
  • Meça a resistência entre o pino de retorno do sensor da pressão dos gases de escape no conector do ECM e o pino de retorno no conector do sensor da pressão dos gases de escape.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19..

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão dos gases de escape, no conector do ECM, e todos os outros pinos no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão dos gases de escape no conector do ECM e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do motor.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique o tubo do sensor da pressão dos gases de escape.

Passo Assistido 4A - Verifique o tubo do sensor da pressão dos gases de escape.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o tubo do sensor da pressão dos gases de escape. Consulte o Procedimento 011-027 na Tabela de Procedimentos Associados.

Ação

Verifique o tubo do sensor da pressão dos gases de escape.

Inspecione o interior do tubo. Se estiver obstruído, utilize ar comprimido para remover os detritos ou os depósitos de sujeira.

Verifique o tubo quanto a trincas e danos nas roscas. Substitua o tubo se estiver trincado ou danificado. Consulte o Procedimento 011-027 na Tabela de Procedimentos Associados.

Encontrada obstrução ou dano no tubo do sensor de pressão do gás de escape?
SIM NÃO

Limpe ou substitua o tubo do sensor de pressão do gás de escape. Consulte o Procedimento 011-027 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 5A

Passo Assistido 5 - Verifique o circuito e o motor do atuador do turbocompressor de fluxo variável.

Passo Assistido 5A - Verifique o conector e o motor do atuador do turbocompressor de fluxo variável.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do turbocompressor de fluxo variável do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do motor e do conector do atuador do turbocompressor de fluxo variável quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Inspecione o fluxo variável do turbocompressor por engripamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o turbocompressor, a articulação do fluxo variável do turbocompressor, atuador do fluxo variável.

Ação

Inspecione o atuador do turbocompressor de fluxo variável.

  • Inspecione o turbocompressor, articulação do fluxo variável e braço do atuador por resíduos que possam causar engripamento.
  • Mova o turbocompressor, braço do pivô do fluxo variável no conjunto do turbocompressor para verificar por engripamento/danos.

Articulação do fluxo variável do turbocompressor ou o braço do pivô do fluxo variável do turbocompressor com engripamento ou danificado?

SIM NÃO

Substitua o turbocompressor, conjunto do fluxo variável. Consulte o Procedimento 010-148 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga o processo de escalonamento técnico.

Reparo completo.

Ir para 1A

Última Modificação: 11-MAIO-2017


CÓDIGO DE FALHA 2555 - Circuito 1 do Aquecedor de Ar de Admissão do Motor - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no relé do aquecedor do ar de admissão. | Menos de 100 ohms?
 | PASSO 2C. Verifique a tensão de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do aquecedor do ar de admissão. | Mais de 3,75 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2555 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique a resistência do relé do aquecedor do ar de admissão.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do aquecedor do ar de admissão no relé do aquecedor do ar de admissão.

Para sistemas de 12 volts, os dois relés devem ser verificados.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no relé do aquecedor do ar de admissão.

Substitua o relé do aquecedor do ar de admissão. Consulte as informações de serviço do fabricante do equipamento.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de diagnóstico, o fio de ALIMENTAÇÃO e o circuito de retorno do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do aquecedor do ar de admissão.

  • Meça a tensão entre as fios de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Mais de 3,75 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno do relé do aquecedor do ar de admissão.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão, no conector do relé do aquecedor do ar de admissão, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de RETORNO.

Consulte o diagrama elétrico do OEM para a configuração do fio de RETORNO.

Se o fio de retorno estiver conectado no ECM, repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Se o fio de RETORNO estiver aterrado no chassi ou no massa do bloco do motor, repare a fonte da conexão defeituosa.

Limpe, repare ou substitua o chicote do OEM, se possível. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do relé do aquecedor do ar de admissão no chicote do OEM.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o aquecedor do ar de admissão do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo.

Reparo completo.

Última Modificação: 06-MAIO-2017


CÓDIGO DE FALHA 2556 - Circuito 1 do Aquecedor de Ar de Admissão do Motor - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F101 | 4310846
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2350 F109 | 4367218
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSNT14 CM876 N102 | 4325993
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM3250 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM2350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 2. | Verifique o circuito e o relé do aquecedor do ar de admissão. |
 | PASSO 2A. Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 2555 ativo e Código de Falha 2556 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2556 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha inativo. | Código de Falha 2556 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o relé do aquecedor do ar de admissão.

Passo Assistido 2A - Inspecione o relé do aquecedor do ar de admissão e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM os relés do aquecedor do ar de admissão.

Ação

Inspecione o chicote do OEM e as conexões do relé do aquecedor do ar de admissão quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os relés do aquecedor do ar de admissão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2555 ativo e Código de Falha 2556 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o relé do aquecedor do ar de admissão no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 ativo?
SIM NÃO

Foi detectado que o relé do aquecedor do ar de admissão está danificado.

Substitua o relé do aquecedor do ar de admissão. Consulte as informações de serviço do fabricante do equipamento.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e o massa.

Para sistemas de 12 volts, as duas pontas de prova devem ser testadas.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos e o massa no fio do relé do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o relé do aquecedor do ar de admissão.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL do aquecedor do ar de admissão no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2556 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo.

Reparo completo.

Última Modificação: 06-MAIO-2017


CÓDIGO DE FALHA 2635 - Circuito do Acionador do Atuador do TGV - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2150 SN | 4022190
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12 CM2350 X102 | 4310646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM2350 X101 | 4310641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 F101 | 4310846
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B105 | 4332778
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L102 | 4332796
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L107 | 4367386
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B112 | 4358498
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B106 | 4367376
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B101 | 2883567
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B130 | 4388668
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L118 | 4388673
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B122 | 4388767
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X114B | 5411181
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | X15 CM2350 X116B | 5411186
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L119B | 5411330
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2350 B145 | 5411273
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2350 L122 | 5411278
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB4.5 CM2350 B144 | 5411382
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L123B | 5411465
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2350 X118 | 5467247

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a calibração do ECM. |
 | PASSO 1A. Verifique a calibração do ECM. | O código do ECM está correto para a CPL (lista de peças de controle) do motor?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a calibração do ECM.

Passo Assistido 1A - Verifique a calibração do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a calibração do ECM e certifique-se de que a mesma é a correta para a CPL do motor.

  • Certifique-se de que a tensão de calibração para o código do ECM é a correta para a aplicação. Uma calibração de 24 volts descarregada em um sistema de 12 volts pode causar este código de falha.

O código do ECM está correto para a CPL (lista de peças de controle) do motor?
SIM NÃO

Foi detectado que o atuador do turbocompressor de geometria variável é incorreto para a aplicação da tensão.

Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Descarregue o código do ECM correto para a CPL do motor.

2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 19-JANEIRO-2017


CÓDIGO DE FALHA 2639 - Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2250 | 4022254
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISC8.3 e ISL9 CM2250 | 4022257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISX15 CM2250 | 4022250
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L101 | 4310787
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2250 | 4022256
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2250 | 4022255
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSX15 CM2250 ECF | 2883557
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | PowerGen QSX15 CM2250 ECF | 4310661
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISL9 CM2350 L111 | 4367223
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSG12 CM2350 G110 | 4367323
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | QSL9 CM2350 L118 | 4388673
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | F3.8 CM2350 F120B | 5411237
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B129B | 5411247
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B135B | 5411257
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B4.5 CM2350 B147B | 5411252
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | B6.7 CM2350 B148B | 5411262
Tubos do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-047 | L9 CM2350 L119B | 5411267
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX15 CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISF3.8 CM2350 F109 | 4367218
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISV5.0 CM3230 V104 | 4367291
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF3.8 CM2350 F109 | 4367218
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSG12 CM2350 G110 | 4367323
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F117 | 4388578
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSB6.7 CM2350 B130 | 4388668
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSL9 CM2350 L118 | 4388673
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L101 | 4310787
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B101 | 2883567
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF2.8 CM2220 F126 | 5411159
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B142 | 5411131
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | F3.8 CM2350 F120B | 5411237
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B129B | 5411247
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B135B | 5411257
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B147B | 5411252
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B148B | 5411262
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Outros códigos de falha além do 2639 estão ativos?
 | PASSO 1B. Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções, dobras ou vazamentos. | Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
PASSO 2. | Executar o procedimento de regeneração estacionária |
 | PASSO 2A. Executar o procedimento de regeneração estacionária | Código de Falha 2639 ativo após a regeneração estacionária ser completada?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Outros códigos de falha além do 2639 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções, dobras ou vazamentos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

Ação

Verifique os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento quanto a obstruções.

  • Inspecione os tubos quanto a obstruções.
  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

É importante verificar quanto a congelamento, obstrução ou restrição do tubo do sensor de pressão diferencial do DPF em temperaturas ambiente extremamente frias. Gelo pode se formar nos tubos do sensor de pressão diferencial causando obstrução/engripamento e pode não estar presente no momento do diagnóstico de falhas.

Tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento bloqueados?
SIM NÃO

Repare ou substitua os tubos do sensor da pressão diferencial do DPF do sistema de pós-tratamento.

  • Consulte o Procedimento 011-047 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Executar o procedimento de regeneração estacionária

Passo Assistido 2A - Executar o procedimento de regeneração estacionária

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Executar o procedimento de regeneração estacionária do pós-tratamento.

  • Use o seguinte procedimento para informações sobre a regeneração estacionária. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Para motores ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, e ISV5.0 CM3230 V104:

  • Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para executar o teste de regeneração do filtro de particulados de diesel do pós-tratamento nos testes de diagnóstico do ECM.

Se houver códigos de falha ativos durante o teste de regeneração, aborte o teste e faça o diagnóstico de falha do código de falha ativo.

Código de Falha 2639 ativo após a regeneração estacionária ser completada?
SIM NÃO

Verifique se há códigos de falha ativos durante o evento de regeneração. Faça o diagnóstico de falhas de quaisquer códigos de falha ativos.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-JUNHO-2017


CÓDIGO DE FALHA 2765 - Códigos de Barra dos Injetores do Motor no Banco 1 - Fora de Calibração

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2765 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2765 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2765 ativo?
SIM NÃO

O parâmetro ajustável de código de barras do injetor não está correto na ferramenta eletrônica de serviço INSITE™.

Remova a tampa dos balanceiros e grave a informação do código de barras.

Use a ferramenta eletrônica de serviço INSITE™ para inserir corretamente os parâmetros de código de barras dos injetores no ECM.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 04-JUNHO-2015


CÓDIGO DE FALHA 2777 - Regeneração do Pós-Tratamento Inibida Devido ao Interruptor de Inibição - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSL9 CM2250 | 4022256
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSB6.7 CM2250 | 4022255
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSX15 CM2250 ECF | 2883557
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | PowerGen QSX15 CM2250 ECF | 4310661
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISL9 CM2350 L101 | 4310787
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISX12 CM2350 X102 | 4310646
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISX15 CM2350 X101 | 4310641
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSX15 CM2350 X105 | 4332667
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISL9 CM2350 L111 | 4367223
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | QSG12 CM2350 G110 | 4367323
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | X15 CM2350 X114B | 5411181
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | X15 CM2350 X116B | 5411186
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | B6.7 CM2350 B121B | 5411223
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | L9 CM2350 L116B | 5411330
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | F3.8 CM2350 F120B | 5411237
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | B4.5 CM2350 B129 | 5411247
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | B6.7 CM2350 B135B | 5411257
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | B4.5 CM2350 B147B | 5411252
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | B6.7 CM2350 B148B | 5411262
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | L9 CM2350 L119B | 5411267
Diagnóstico do Sistema de Escape | Consulte o Procedimento 011-056 | L9 CM2350 L123B | 5411465
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX15 CM2350 X101 | 4310641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B147B | 5411252
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISF3.8 CM2350 F109 | 4367218
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISV5.0 CM3230 V104 | 4367291
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSX15 CM2350 X105 | 4332667
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | QSG12 CM2350 G110 | 4367323
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B142 | 5411131
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | X15 CM2350 X114B | 5411181
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | X15 CM2350 X116B | 5411186
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B121B | 5411223
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L116B | 5411330
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | F3.8 CM2350 F120B | 5411237
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B129B | 5411247
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B135B | 5411257
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B4.5 CM2350 B147B | 5411252
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | B6.7 CM2350 B148B | 5411262
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L123B | 5411465
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2777 ativo?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2777 ativo?
SIM NÃO

Esse código de falha indica que o interruptor de permissão da regeneração do pós-tratamento foi desabilitado quando o ECM estava requisitando uma regeneração ativa do sistema de pós-tratamento.

Verifique se o interruptor de permissão (interruptor de inibição) foi configurado corretamente para a aplicação do fabricante do equipamento original (OEM). Consulte o Procedimento 011-056 na Tabela de Procedimentos Associados.

Consulte o manual de serviços do OEM ou consulte o OEM se o sistema de pós-tratamento apresentou mau funcionamento devido ao interruptor de permissão (interruptor de inibição).

  • Execute o procedimento de teste do sistema de pós-tratamento para verificar o desempenho do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados. Utilize o procedimento seguinte para os motores ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, e ISV5.0 CM3230 V104 Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 12-JANEIRO-2017


CÓDIGO DE FALHA 3133 - Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento 1 - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: No. 3823996 - ponta de prova fêmea Weather-Pack™, e No. 3822758 - ponta de prova macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 3133 ativo?
PASSO 2. | Verifique o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecionar o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação do sensor da posição do pedal do acelerador e o circuito de retorno. | Código de Falha 3134 ativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3133 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de Falha 3133 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Código de Falha 1695

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3133 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecionar o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão de saída do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor da pressão de saída do DPF do pós-tratamento, no conector do sensor da pressão de saída do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão de saída ao filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3133 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor da pressão de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor da pressão de saída do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3133 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 05-JANEIRO-2017


CÓDIGO DE FALHA 3134 - Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento 1 - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4021257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB4.5 CM2350 B104 | 4332646
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B103 | 4332641
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISV5.0 CM3230 V104 | 4367291
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISF3.8 CM2350 F109 | 4367218
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISL9 CM2350 L111 | 4367223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSG12 CM2350 G110 | 4367323
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2350 B130 | 4388668
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2350 L118 | 4388673
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2350 B142 | 5411131
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X114B | 5411181
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | X15 CM2350 X116B | 5411186
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B121B | 5411223
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L116B | 5411330
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | F3.8 CM2350 F120B | 5411237
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B4.5 CM2350 B129B | 5411247
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B135B | 5411257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B4.5 CM2350 B147B | 5411252
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | B6.7 CM2350 B148B | 5411262
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L119B | 5411267
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | L9 CM2350 L123B | 5411465

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de teste ao efetuar uma medição: No. 3823995, ponta de teste macho Weather Pack™; No. 3823996, ponta de teste fêmea Weather Pack™; No. 3822758, ponta de teste macho Deutsch™/AMP™/Metri-Pack™.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de Falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de Falha 3134 inativo?
PASSO 2. | Verifique o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecionar o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 3133 ativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3134 ativo?
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 3134 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 1696

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecionar o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento e as conexões elétricas

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione o chicote e as conexões do sensor de pressão de saída do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno do sensor.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da pressão de saída do DPF do pós-tratamento, no conector da pressão de saída do DPF do pós-tratamento do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor da pressão de saída do DPF do pós-tratamento, no conector do sensor da pressão de saída do DPF do pós-tratamento do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3133 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte do chicote do OEM o sensor da pressão de saída ao filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3134 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor da pressão de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de ALIMENTAÇÃO do conector do sensor da pressão de saída do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de alimentação no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor da pressão de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor da pressão de saída do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3134 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 11-JANEIRO-2017


CÓDIGO DE FALHA 3223 - Circuito do Atuador do Ar de Purga do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Atuador do Ar de Purga do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Atuador do Ar de Purga do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Atuador do Ar de Purga do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX12 CM2350 X102 | 4310646
Atuador do Ar de Purga do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 3223 inativo?
PASSO 2. | Verifique o atuador do ar de purga do pós-tratamento e o circuito. |
 | PASSO 2A. Inspecione o atuador do ar de purga do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto no atuador de ar de purga do pós-tratamento. | 7 a 10 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa no atuador de ar de purga do pós-tratamento. | Mais de 100k ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no circuito de retorno. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 3223 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3223 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador do ar de purga do pós-tratamento e o circuito.

Passo Assistido 2A - Inspecione o atuador do ar de purga do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador de ar de purga do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

  • Limpe o conector e os pinos. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto no atuador de ar de purga do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique a resistência do atuador do ar de purga do pós-tratamento.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO do atuador do ar de purga do pós-tratamento no conector do sensor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

7 a 10 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador do ar de purga do pós-tratamento. Consulte o Procedimento 011-065 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa no atuador de ar de purga do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um curto-circuito com o massa no atuador de ar de purga do pós-tratamento.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do atuador do ar de purga do pós-tratamento e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o atuador do ar de purga do pós-tratamento. Consulte o Procedimento 011-065 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do atuador do ar de purga do pós-tratamento, no conector do chicote do atuador do ar de purga do sistema de pós-tratamento, e o pino de ALIMENTAÇÃO do atuador do ar de purga do sistema de pós-tratamento, no conector do ECM, do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de ALIMENTAÇÃO do atuador do ar de purga do sistema de pós-tratamento.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos de RETORNO do atuador do ar de purga do pós-tratamento, no conector do chicote do atuador do ar de purga do sistema de pós-tratamento, e o pino de RETORNO do atuador do ar de purga do sistema de pós-tratamento, no conector do ECM, do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no circuito de RETORNO do atuador do ar de purga do sistema de pós-tratamento.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do atuador do ar de purga do pós-tratamento, no conector do chicote do motor do atuador do ar de purga do sistema de pós-tratamento, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do atuador do ar de purga do sistema de pós-tratamento, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3223 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-021 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-MAIO-2015


CÓDIGO DE FALHA 3224 - Circuito do Atuador do Ar de Purga do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Atuador de Purga do Ar do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Atuador de Purga do Ar do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Atuador de Purga do Ar do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX12 CM2350 X102 | 4310646
Atuador de Purga do Ar do Sistema de Pós-tratamento | Consulte o Procedimento 011-065 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 3224 inativo?
PASSO 2. | Verifique o atuador do ar de purga do pós-tratamento e o circuito. |
 | PASSO 2A. Inspecione o atuador do ar de purga do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito no atuador de ar de purga do pós-tratamento. | 7 a 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com a bateria no chicote do motor | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3224 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o atuador do ar de purga do pós-tratamento e o circuito.

Passo Assistido 2A - Inspecione o atuador do ar de purga do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador de ar de purga do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito no atuador de ar de purga do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique a resistência do atuador do ar de purga do pós-tratamento.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO do atuador do ar de purga do pós-tratamento no conector do atuador do ar de purga do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

7 a 10 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador do ar de purga do pós-tratamento. Consulte o Procedimento 011-065 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com a bateria no chicote do motor

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um curto-circuito com a bateria

  • Meça a resistência entre o pino de ALIMENTAÇÃO do atuador do ar de purga do pós-tratamento, no conector do chicote do atuador do ar de purga do sistema de pós-tratamento, e a BATERIA (+).

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com a bateria (+) no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor o atuador de ar de purga do pós-tratamento.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do atuador do ar de purga do sistema de pós-tratamento, no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um curto-circuito entre pinos no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-021 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-MAIO-2015


CÓDIGO DE FALHA 3616 - Posição do Pulverizador do TGV do Motor - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM 2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L111 | 4367223
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 B128 | 4388601
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 L115 | 4388626
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B142 | 5411131
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 X115 | 4388739
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B4.5 CM2350 B129B | 5411247
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.7 CM2350 B135B | 5411257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B4.5 CM2350 B147B | 5411252
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | B6.7 CM2350 B148B | 5411262
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | L9 CM2350 L119B | 5411267
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISB6.7 CM2250 | 4022254
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISB6.7 CM2350 B103 | 4332641
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISB6.7 CM2250 EC | 2883621
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISC8.3 e ISL9 CM 2250 | 4022257
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | QSX15 CM2250 ECF | 2883557
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | QSX11.9 CM2250 ECF | 2883561
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISX15 CM2350 X101 | 4310846
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | PowerGen QSX15 CM2250 ECF | 4310661
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | PowerGen QSX15 CM2250 | 4310664
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISL9 CM2350 L111 | 4367223
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | QSB6.7 CM2250 B128 | 4388601
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | QSL9 CM2250 L115 | 4388626
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | ISB6.7 CM2350 B142 | 5411131
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | QSX15 CM2250 X115 | 4388739
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | B4.5 CM2350 B129B | 5411247
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | B6.7 CM2350 B135B | 5411257
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | B4.5 CM2350 B147B | 5411252
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | B6.7 CM2350 B148B | 5411262
Coletor de Admissão de Ar | Consulte o Procedimento 010-023 | L9 CM2350 L119B | 5411267
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompressor | Consulte o Procedimento 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompressor | Consulte o Procedimento 010-033 | ISC8.3 e ISL9 CM 2250 | 4022257
Turbocompressor | Consulte o Procedimento 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompressor | Consulte o Procedimento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Consulte o Procedimento 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompressor | Consulte o Procedimento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompressor | Consulte o Procedimento 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompressor | Consulte o Procedimento 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompressor | Consulte o Procedimento 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompressor | Consulte o Procedimento 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompressor | Consulte o Procedimento 010-033 | L9 CM2350 L119B | 5411267
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM 2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 B128 | 4388601
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 L115 | 4388626
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B142 | 5411131
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 X115 | 4388739
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B129B | 5411247
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B135B | 5411257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B4.5 CM2350 B147B | 5411252
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | B6.7 CM2350 B148B | 5411262
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | L9 CM2350 L119B | 5411267

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há outros códigos de falha ativos associados ao turbocompressor. | Código de Falha 2387 ativo ou altas contagens de códigos inativos?
 | PASSO 1B. Revise o histórico de solicitações para falhas de turbocompressor recentes. | O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
PASSO 2. | Verifique a reclamação. |
 | PASSO 2A. Verifique o código de falha. | Código de Falha 3616 ativo?
 | PASSO 2B. Teste de direção do veículo | Código de Falha 2387 ativo?
 | PASSO 2C. Confirme a reclamação. | O cliente reportou uma reclamação de dirigibilidade com o motor frio?
 | PASSO 2D. Inspecione o atuador do turbocompressor de geometria variável. | Utilize o indicador de curso do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há outros códigos de falha ativos associados ao turbocompressor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha ativos associados ao turbocompressor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2387 ativo ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de sintoma de diagnóstico do Código de Falha 2387.

Ir para 1B

Passo Assistido 1B - Revise o histórico de solicitações para falhas de turbocompressor recentes.

Condições

  • Nenhum

Ação

Revise as falhas que ocorreram nos seis meses anteriores para verificar se o motor esteve na oficina pelos mesmos sintomas.

O turbocompressor foi substituído nos três meses anteriores pelos mesmos sintomas?
SIM NÃO

Inspecione o aquecedor de grade quanto a danos ou obstruções.

Se o motor não estiver equipado com um aquecedor de grade, ignore este passo e continue com o Passo 2A.

  • Consulte o Procedimento 010-023 na Tabela de Procedimentos Associados.

Nota: Se danificado, substitua o aquecedor de grade e inspecione o sistema de controle de ar quanto a resíduos.

 Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a reclamação.

Passo Assistido 2A - Verifique o código de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 3616 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3616 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 2C

Passo Assistido 2B - Teste de direção do veículo.

Condições

  • Conecte todos os componentes.
  • Permita que a temperatura do líquido de arrefecimento fique menor que 74°C [165°F].
  • NOTA: Este teste não poderá ser executado se o motor não der partida. Se o motor não der partida, verifique se não há outras falhas que possam estar impedindo o motor de dar partida. Pule este passo e prossiga para o Passo 2D.

Ação

Determine se a falha fica inativa quando motor é operado com a temperatura do líquido de arrefecimento acima de 74°C [165°F].

  • Dê partida no motor e opere-o sob condições normais por pelo menos 15 minutos ou até que a temperatura do líquido de arrefecimento esteja maior que 74°C [165°F].
  • Utilizando a ferramenta eletrônica de serviço INSITE™, verifique o código de falha.

Código de Falha 2387 ativo?
SIM NÃO
Sem Reparo

O Código de Falha 3616 é um código de falha informativo que indica que o ECM está em operação para resolver uma condição de chave LIGADA.

Diagrama de sintoma de diagnóstico do Código de Falha 2387.

Ir para 3A

Passo Assistido 2C - Confirme a reclamação

Condições

  • Desligue a chave de ignição (OFF).

Ação

Revise a reclamação do cliente.

  • Estabeleça se o cliente reportou reclamações de dirigibilidade no aquecimento do motor (pouca potência, resposta ruim ou potência de frenagem fraca).

O cliente reportou uma reclamação de dirigibilidade com o motor frio?
SIM NÃO
Sem Reparo

O Código de Falha 3616 é um código de falha informativo que indica que o ECM está em operação para resolver uma condição de chave LIGADA.

Ir para 2D

Ir para 3A
Ir para

Passo Assistido 2D - Inspecione o atuador do turbocompressor de geometria variável.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Ação

Remova o atuador do turbocompressor de geometria variável.

  • Utilize um indicador de curso do segmento dentado, Número de Peça 4919281, para garantir que o segmento dentado se mova através da sua faixa operacional.
  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Utilize o indicador de curso do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?

SIM NÃO
Sem Reparo

Foi detectada uma falha mecânica do turbocompressor.

Nota: Substitua o conjunto do turbocompressor.

  • Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.

NOTA: Essa falha pode ser causada por resíduos que saem do motor, fazendo o turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos. O atuador do turbocompressor de geometria variável será reutilizado com o novo turbocompressor. Não instale o atuador no turbocompressor defeituoso.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 11-JANEIRO-2017


CÓDIGO DE FALHAS 3697 - Memória de Calibração do Módulo de Controle do Motor - Dispositivo ou Componente Inteligente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F103 | 4310839
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISV5.0 CM3230 V104 | 4367291
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2150 SN | 4022190
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISM11 CM876 SN | 4022196
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISZ13 CM2150 | 4022133
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 SN | 4310736
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor. | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL8.9 CM2350 L110 | 4358475
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F110 | 4358480
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 M CM2250 L106 | 4358343
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z101 | 4358364
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSZ13 CM2150 Z102 | 4358369
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F105 | 4358561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G110 | 4367323
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F114 | 4383734
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F117 | 4388578
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF3.8 CM2220 F116 | 4383664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF2.8 CM2220 F126 | 5411159
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B121B | 5411223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | F3.8 CM350 F120B | 5411237
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F124 | 5411484
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF2.8 CM2880 F131 | 5411489
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISF4.5 CM2220 F123 | 5411320
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2350 X118 | 5467247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSG12 CM2350 G113 | 5467252

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 111 ativo?
PASSO 2. | Calibre o módulo de controle do motor (ECM). |
 | PASSO 2A. Calibre o ECM. | O Código de Falha 3697 permanece ativo depois da calibração do ECM?
 | PASSO 2B. Desabilite e apague o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 111 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama de diagnóstico do Código de Falha 111.

Ir para 2A

Passo Assistido 2 - Calibre o módulo de controle do motor (ECM).

Passo Assistido 2A - Calibre o ECM.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para calibrar o ECM com a calibração mais recente para o motor. Consulte as revisões de calibração listadas no Histórico de Revisão de Calibração do ECM para encontrar a última calibração disponível para o motor que está sendo reparado.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

O Código de Falha 3697 permanece ativo depois da calibração do ECM?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desabilite e apague o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga seu processo de escalonamento técnico.

Reparo completo.

Reparo completo.

Última Modificação: 22-MAIO-2017


CÓDIGO DE FALHA 3724 - Tensão da Bateria 1 - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB4.5 CM2350 B104 | 4332646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B105 | 4332778
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L102 | 4332796
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B112 | 4358498
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 L115 | 4388626
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 B128 | 4388601
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F107 | 4367316
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B106 | 4367376
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L107 | 4367386
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F118 | 4388708
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F119 | 4388703
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B130 | 4388668
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L118 | 4388673
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B122 | 4388767
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X114B | 5411181
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | X15 CM2350 X116B | 5411186
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B142 | 5411131
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 X115 | 4388739
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L116B | 5411330
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B129B | 5411247
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B135B | 5411257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B4.5 CM2350 B147B | 5411252
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | B6.7 CM2350 B148B | 5411262
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L119B | 5411267
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2350 B145 | 5411273
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2350 L122 | 5411278
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2350 B144 | 5411382
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | L9 CM2350 L123B | 5411465
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSF3.8 CM2350 F125 | 5411494

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verificar a resposta do módulo de controle do motor (ECM). | Código de Falha 3724 ativo?
 | PASSO 1B. Verifique as contagens inativas do Código de Falha 3724. | Menos de três contagens?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique o ECM.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o ECM.

  • Desligue a chave de ignição e aguarde 5 segundos.

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

Código de Falha 3724 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique as contagens inativas do Código de Falha 3724.

Condições

  • Ligue a chave de ignição.

Ação

Verifique as contagens inativas do Código de Falha 3724.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler as contagens inativas do Código de Falha 3724.

Menos de três contagens?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-JANEIRO-2017


CÓDIGO DE FALHA 3727 - Válvula de Alívio da Pressão do Combustível na Common Rail de Alta Pressão - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB4.5 CM2350 B104 | 4332646
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB6.7 CM2350 B103 | 4332641
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB7 CM2880 B117 | 4358390
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISX15 CM2250 | 4022250
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 | 4332796
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 M CM2250 L106 | 4358343
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F105 | 4358561
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF3.8 CM2350 F109 | 4367218
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISL8.9 CM2880 L112 | 4358493
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISL9 CM2350 L111 | 4367223
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSG12 CM2350 G110 | 4367323
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F114 | 4383734
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB5.9 CM2880 B127 | 4383645
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF3.8 CM2880 F112 | 4383825
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F117 | 4388578
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L107 | 4367386
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L118 | 4388673
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9.3 CM2880 L113 | 4383811
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB6.7 CM2350 B130 | 4388668
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSC8.3 CM2880 C102 | 4388785
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F122 | 5467376
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF2.8 CM2220 F126 | 5411159
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | X15 CM2350 X114B | 5411181
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | X15 CM2350 X116B | 5411186
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB4.5 CM2250 B131 | 4388774
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSB3.3 CM2250 B137 | 5411058
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B121B | 5411223
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISB6.7 CM2350 B142 | 5411131
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSX15 CM2250 X115 | 4388739
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L116B | 5411330
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | F3.8 CM2350 F120B | 5411237
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSL9 CM2350 L122 | 5411278
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L119B | 5411267
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B4.5 CM2350 B129B | 5411247
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B135B | 5411257
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B4.5 CM2350 B147B | 5411252
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | B6.7 CM2350 B148B | 5411262
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | L9 CM2350 L123B | 5411465
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F124 | 5411484
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSF2.8 CM2880 F131 | 5411489
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSX15 CM2350 X118 | 5467247
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | QSG12 CM2350 G113 | 5467252
Válvula de Alívio da Pressão do Combustível | Consulte o Procedimento 006-061 | ISF4.5 CM2220 F123 | 5411320

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Leia os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 3727 ativo ou inativo?
 | PASSO 1B. Verifique se há um código de falha ativo. | Contagens ativas ou adicionais inativas do Código de Falha 3741?
PASSO 2. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Leia os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 3727?
SIM NÃO

Substitua a válvula de alívio da pressão do combustível. Consulte o Procedimento 006-061 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 1B

Ir para 2A

Passo Assistido 1B - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha. Observe o número de contagens do Código de Falha 3741.
  • Para aplicações rodoviárias, faça um teste de condução do veículo sem um engate carregado utilizando múltiplas acelerações e desacelerações.
  • Para aplicações industriais, opere o motor de maneira a utilizar múltiplas acelerações e desacelerações enquanto carregado com carga leve.
  • Verifique se há contagens ativas ou adicionais inativas do Código de Falha 3741.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou adicionais inativas do Código de Falha 3741?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o Diagnóstico do Código de Falha 3741.

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 25-MAIO-2017


CÓDIGO DE FALHA 187 - Circuito de Alimentação 2 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISB6.7 CM2250 | 4022254
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX CM2250 GX CM2250 | 4022250
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSL9 CM2250 | 4022256
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 | 4022255
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB6.7 CM2250 EC | 2883621
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX11.9 CM2250 ECF | 2883561
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSX15 CM2250 ECF | 2883557
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 | 4310664
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX CM2250 GX CM2250 | 4022250
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISB6.7 CM2250 | 4022254
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSL9 CM2250 | 4022256
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 | 4022255
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Cárter | Consulte o Procedimento 019-445 | QSB3.3 CM2250 EC | 2883647
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 | 4022256
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 187 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados ao circuito número 2 de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da pressão do cárter e o circuito conectado ao circuito número 2 de alimentação do sensor e o retorno | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor de pressão/temperatura na entrada do compressor do turbocompressor e os circuitos conectados ao circuito número 2 de alimentação e de retorno do sensor, se equipado. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor da pressão do óleo no motor e o circuito conectado ao circuito número 2 de alimentação dos sensores e o retorno, se equipado. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
 | PASSO 2F. Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno, se equipado. | Pinos sujos ou danificados?
 | PASSO 2F-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 187 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados ao circuito número 2 de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o circuito do sensor da posição do eixo comando de válvulas e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da posição do eixo comando de válvulas.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do eixo comando de válvulas.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão no coletor de admissão e o circuito conectado no circuito número 2 de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão/temperatura do coletor de admissão do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão/temperatura do coletor de admissão.

Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da pressão do cárter e o circuito conectado ao circuito número 2 de alimentação do sensor e o retorno

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no cárter.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor do cárter.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no cárter.

Consulte o Procedimento 019-445 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor de pressão/temperatura na entrada do compressor do turbocompressor e os circuitos conectados ao circuito número 2 de alimentação e de retorno do sensor, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor, se equipado.

Se o motor não for equipado com um sensor da pressão/temperatura na entrada do compressor do turbocompressor, siga para o Passo 2E.

Ação

Inspecione o chicote do motor, o chicote da ponte do sensor, e os pinos do conector do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Para motores ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, substitua o sensor da pressão/temperatura na entrada do compressor do turbocompressor.

Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados.

Ir para 2D-2

Ir para 4A

Passo Assistido 2D-2 - Passo Orientado 2D-2 - Verifique a resposta do circuito

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor, o chicote de ponte do sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

  • Para motores ISB6.7 CM2250 e ISC8.3 e ISL9 CM2250, substitua o chicote de ponte do sensor da pressão/temperatura na entrada do compressor do turbocompressor.
  • Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão do óleo no motor e o circuito conectado ao circuito número 2 de alimentação dos sensores e o retorno, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor, o sensor da pressão de óleo, se equipado.

Se o motor não for equipado com um sensor da pressão do óleo, siga para o Passo 3A.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do óleo do motor.

Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Ir para 2F

Ir para 4A

Passo Assistido 2F - Inspecione o sensor da pressão barométrica e o circuito conectado ao circuito 2 de alimentação dos sensores e o retorno, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor, o sensor da pressão barométrica, se equipado.

Se o motor não for equipado com um sensor da pressão barométrica, siga para o Passo 3A.

Ação

Inspecione os pinos dos conectores do chicote do motor e do sensor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2F-1

Passo Assistido 2F-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão barométrica.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO
Sem Reparo

Para motores ISX12/ISX11.9 CM2250 e ISX15 CM2250, substituir o sensor da pressão barométrica do ar.

Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 187 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-JANEIRO-2017


CÓDIGO DE FALHA 197 - Nível do líquido de arrefecimento do motor - Dados válidos, mas abaixo da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | Marítimo QSB6.7 CM2250 | 4310611
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.3 CM2250 B137 | 5411058
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB4.5 CM2250 B131 | 4388774

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o Código de Falha 197 está registrado. | Contagens ativas ou inativas do Código de Falha 197?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o Código de Falha 197 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do Código de Falha 197?
SIM NÃO

Adicione líquido de arrefecimento no motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Consulte o diagrama do sintoma de falha 'Perda de Líquido de Arrefecimento'.

Se o código de falha 197 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte as informações de serviço do manual do equipamento antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Ir para 2A

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 10-MAIO-2016


CÓDIGO DE FALHA 227 - Circuito de Alimentação n° 2 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 227 ativo?
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 227 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento seguinte para o diagnóstico de falhas de um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 227 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão na linha número 2 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 1A

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 11-MAIO-2016


CÓDIGO DE FALHA 352 - Circuito de Alimentação 1 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX15 CM2250 | 4022250
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | GX CM2250 | 4022250
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 | 4022256
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão dos Gases de Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 | 4310664
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX15 CM2250 | 4022250
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | GX CM2250 | 4022250
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | ISX15 CM2250 | 4022250
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão no Orifício da EGR | Consulte o Procedimento 019-461 | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 352 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados ao circuito número 1 de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão diferencial da válvula EGR e o circuito conectado ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão dos gases de escape e o circuito conectado ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor da posição da válvula EGR e o circuito conectado ao circuito ao retorno e à alimentação do sensor número 1. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da pressão no orifício da EGR e o circuito conectado ao circuito 1 de alimentação dos sensores e o retorno, se equipado. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor da pressão do combustível do sistema de pós-tratamento e o circuito conectado ao circuito 1 de alimentação dos sensores e o retorno, se equipado. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 352 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19

Passo Assistido 2 - Verifique os sensores e os circuitos conectados ao circuito número 1 de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão diferencial da válvula EGR e o circuito conectado ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão diferencial da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão diferencial da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão diferencial da EGR.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão dos gases de escape e o circuito conectado ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do sensor de pressão dos gases de escape quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de pressão do gás de escape do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão do gás de escape.

Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor da posição da válvula EGR e o circuito conectado ao circuito ao retorno e à alimentação do sensor número 1.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de posição da válvula EGR do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do motor e do sensor de posição da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de posição da válvula EGR do chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição da válvula EGR.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da pressão no orifício da EGR e o circuito conectado ao circuito 1 de alimentação dos sensores e o retorno, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão no orifício da EGR do chicote do motor, se equipado.
  • Se o motor não for equipado com um sensor da pressão no orifício da EGR, siga para o Passo 2E.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão no orifício da EGR e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão no orifício da EGR.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão no orifício da EGR.

Consulte o Procedimento 019-461 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor da pressão do combustível do sistema de pós-tratamento e o circuito conectado ao circuito 1 de alimentação dos sensores e o retorno, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor da pressão do combustível no sistema de pós-tratamento do chicote do motor, se equipado.
  • Se o motor não for equipado com um sensor da pressão do combustível do sistema de pós-tratamento, siga para o Passo 3A.

Ação

Inspecione o chicote do motor e os pinos do conector do sensor da pressão do combustível do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão de combustível do sistema de pós-tratamento.

Consulte o Procedimento 019-444 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 352 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 386 - Circuito de Alimentação n° 1 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | Marítimo QSB6.7 CM2250 | 4310611
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 386 ativo?
PASSO 2. | Verifique o ECM. |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 386 ativo?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o ECM.

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 386 ativo?

SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Existe um curto-circuito com uma fonte de tensão no fio número 1 de alimentação do sensor no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 08-JUNHO-2016


CÓDIGO DE FALHA 595 - Rotação do Turbocompressor 1 - Dados Válidos, mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B103 | 4332641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2350 B101 | 2883567
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2250 | 4022256
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSX11.9 CM2250 ECF | 2883561
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSX15 CM2250 ECF | 2883557
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 | 4310664
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2350 B103 | 4332641
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL9 CM2350 L111 | 4367223

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão. |
 | PASSO 1A. Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™. | Códigos de Falha 122, 123, 221 ou 222 ativos?
PASSO 2. | Verifique se há uma condição de falha intermitente. |
 | PASSO 2A. Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor se torna ativa. | O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
 | PASSO 2B. Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor torna-se ativa. | O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
PASSO 3. | Verifique se há falha do sensor de rotação do turbocompressor. |
 | PASSO 3A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 3B. Meça a resistência do sensor da rotação do turbocompressor. | Entre 600 e 1600 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do módulo de controle do motor (ECM) e do chicote do motor. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a continuidade do circuito do sensor da rotação do turbocompressor. | A resistência está na faixa de 10 ohms da resistência do sensor?
 | PASSO 4C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM. |
 | PASSO 5A. Conecte todos os componentes e determine se o código de falha ocorre novamente. | O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há falhas dos sensores de pressão barométrica ou de pressão no coletor de admissão.

Passo Assistido 1A - Leia os códigos de falha com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 122, 123, 221 ou 222 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique se há uma condição de falha intermitente.

Passo Assistido 2A - Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor se torna ativa.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Apague os códigos de falha inativos.

Ação

Dê partida no motor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Existe uma condição de falha intermitente.

Ir para 2B

Passo Assistido 2B - Ligue o motor e confirme se a falha do sensor da rotação do turbocompressor torna-se ativa.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Apague os códigos de falha inativos.

Ação

Dê partida no motor.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.
  • Retorne a rotação do motor à marcha lenta nominal.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Este passo deve ser seguido mesmo que a rotação máxima do motor, sem o sensor da velocidade do veículo, limite a rotação do motor.

O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
SIM NÃO
Sem Reparo

Existe uma condição de falha intermitente.

Ir para 3A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique se há falha do sensor de rotação do turbocompressor.

Passo Assistido 3A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Repare ou substitua o chicote do motor, ou substitua o sensor, se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510. Substitua o chicote do motor.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Repare o chicote do motor. Consulte o Procedimento 019-218 na Seção 19.
  • Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Meça a resistência.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de SINAL do sensor da rotação do turbocompressor, no sensor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

O sensor de rotação do turbocompressor está danificado.

Substitua o sensor da rotação do turbocompressor.

  • Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no sensor da rotação do turbocompressor.

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL do sensor da rotação do turbocompressor, no sensor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

O sensor da rotação do turbocompressor está em curto com o massa.

Substitua o sensor da rotação do turbocompressor.

  • Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do ECM ou do chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare o chicote do motor. Consulte o Procedimento 019-204 na Seção 19.
  • Substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique a continuidade do circuito do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique a continuidade do sensor.

  • Utilize um multímetro para medir a resistência entre os pinos (+) e (-) de SINAL do sensor de rotação do turbocompressor, no conector ECM do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A resistência do circuito do sensor da rotação do turbocompressor não deve ser mais que 10 ohms maior que a resistência do sensor da rotação do turbocompressor. O valor da resistência do sensor da rotação do turbocompressor foi lido no Passo 3B.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

A resistência está na faixa de 10 ohms da resistência do sensor?
SIM NÃO
Sem Reparo

Existe uma alta resistência ou um circuito aberto no chicote do motor ou no conector do sensor da rotação do turbocompressor.

  • Repare ou substitua o chicote do motor ou o(s) conector(es). Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL de rotação do turbocompressor, no conector do ECM no chicote do motor, e o massa do bloco do motor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4D

Ir para 6A

Passo Assistido 4D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Desconecte do ECM o conector do chicote do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL de rotação do turbocompressor, no conector do ECM no chicote do motor, e todos os outros pinos do conector, exceto o pino (-) de SINAL de rotação do turbocompressor.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Inspecione o chicote do motor quanto a um curto entre os dois pinos.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM.

Passo Assistido 5A - Conecte todos os componentes e determine se o código de falha ocorre novamente.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor da rotação do turbocompressor no chicote do motor.
  • Conecte o chicote do motor no conector do ECM.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor.

Ação

Ligue o motor e deixe-o funcionar em marcha lenta.

  • Utilizando o pedal do acelerador, acelere a rotação do motor até a rotação máxima livre (100 por cento) e mantenha-a nesse nível por pelo menos 20 segundos.
  • Retorne a rotação do motor à marcha lenta nominal.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Este passo deve ser seguido mesmo que a rotação máxima do motor sem o sensor da velocidade do veículo limite a rotação do motor.

O Código de Falha 595 tornou-se ativo durante o funcionamento do motor?
SIM NÃO

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

A condição de falha foi reparada quando os componentes foram reconectados?

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-MAIO-2016


CÓDIGO DE FALHA 731 - Desalinhamento Mecânico entre Sinais de Rotação/Posição da Árvore de Manivelas e do Eixo Comando de Válvulas - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB3.3 CM2250 EC | 2883647
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISB6.7 CM2250 | 4022254
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB6.7 CM2250 | 4022255
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB6.7 CM2250 EC | 2883621
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISB6.7 CM2350 B101 | 2883567
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | Marítimo QSB6.7 CM2250 | 4310611
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISC8.3 e ISL9 CM2250 | 4022257
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSL9 CM2250 | 4022256
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISL9 CM2350 L101 | 4310787
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSX11.9 CM2250 ECF | 2883561
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISX12 CM2350 X102 | 4310646
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSL9 M CM2250 L106 | 4358343
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | ISX12 G CM2180 EJ | 4310682
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB4.5 CM2250 B131 | 4388774
Eixo Comando de Válvulas | Consulte o Procedimento 001-008 | QSB3.3 CM2250 B137 | 5411058
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB3.3 CM2250 EC | 2883647
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISB6.7 CM2250 | 4022254
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISB6.7 CM2350 B101 | 2883567
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB6.7 CM2250 EC | 2883621
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB6.7 CM2250 | 4022255
Árvore de Manivelas | Consulte o Procedimento 001-016 | Marítimo QSB6.7 CM2250 | 4310611
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISC8.3 e ISL9 CM2250 | 4022257
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISL9 CM2350 L101 | 4310787
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSL9 CM2250 | 4022256
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSX11.9 CM2250 ECF | 2883561
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISX12 CM2350 X102 | 4310646
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSX15 CM2250 ECF | 2883557
Árvore de Manivelas | Consulte o Procedimento 001-016 | PowerGen QSX15 CM2250 ECF | 4310661
Árvore de Manivelas | Consulte o Procedimento 001-016 | PowerGen QSX15 CM2250 | 4310664
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISX15 CM2350 X101 | 4310641
Árvore de Manivelas | Consulte o Procedimento 001-016 | Westport HD CM2250 | 3666239
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSL9 M CM2250 | 4358343
Árvore de Manivelas | Consulte o Procedimento 001-016 | ISX12 G CM2180 EJ | 4310682
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB4.5 CM2250 B131 | 4388774
Árvore de Manivelas | Consulte o Procedimento 001-016 | QSB3.3 CM2250 B137 | 5411058
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISB6.7 CM2250 | 4022254
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISB6.7 CM2350 B101 | 2883567
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | QSB6.7 CM2250 | 4022255
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | Marítimo QSB6.7 CM2250 | 4310611
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISC8.3 e ISL9 CM2250 | 4022257
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | QSL9 CM2250 | 4022256
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISL9 CM2350 L101 | 4310787
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | QSX11.9 CM2250 ECF | 2883561
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISX12 CM2350 X102 | 4310646
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | QSX15 CM2250 ECF | 2883557
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | PowerGen QSX15 CM2250 ECF | 4310661
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | PowerGen QSX15 CM2250 | 4310664
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISX15 CM2350 X101 | 4310641
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | Westport HD CM2250 | 3666239
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | QSL9 M CM2250 L106 | 4358343
Amortecedor de Vibrações Viscoso | Consulte o Procedimento 001-052 | ISX12 G CM2180 EJ | 4358343
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2250 | 4022254
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 | 4022255
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Marítimo QSB6.7 CM2250 | 4310611
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 CM2250 | 4022256
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISL9 CM2350 L101 | 4310787
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12 CM2350 X102 | 4310646
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX15 CM2350 X101 | 4310641
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSX15 CM2250 ECF | 2883557
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | Westport HD CM2250 | 4021560
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | ISX12 G CM2180 EJ | 4310682
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição do Eixo Comando de Válvulas | Consulte o Procedimento 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 EC | 2883647
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 | 4022255
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2250 | 4022254
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB6.7 CM2250 EC | 2883621
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | Marítimo QSB6.7 CM2250 | 4310611
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISL9 CM2350 L101 | 4310787
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 CM2250 | 4022256
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12 CM2350 X102 | 4310646
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSX15 CM2250 ECF | 2883557
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX15 CM2350 X101 | 4310641
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | PowerGen QSX15 CM2250 | 4310664
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | Westport HD CM2250 | 4021560
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSL9 M CM2250 L106 | 4358343
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | ISX12 G CM2180 EJ | 4310682
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensor de Posição da Árvore de Manivelas | Consulte o Procedimento 019-365 | QSB3.3 CM2250 B137 | 5411058

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há múltiplos códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de Falha 731 somente ativo?
PASSO 2. | Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição. |
 | PASSO 2A. Inspecione os sensores de rotação e de posição do motor quanto a danos. | Algum dano?
 | PASSO 2B. Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos. | Algum dano?
PASSO 3. | Inspecione os massas do motor e do veículo. |
 | PASSO 3A. Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria. | Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
PASSO 4. | Verifique se a sincronização estática de injeção está correta. |
 | PASSO 4A. Verifique a sincronização estática de injeção. | Motor sincronizado corretamente?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há múltiplos códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Leia os códigos de falha.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 731 somente ativo?

SIM NÃO
Sem Reparo

Faça o diagnóstico de falhas de todos os códigos de falha ativos antes de prosseguir neste diagrama.

Ir para 2A

Diagrama apropriado de diagnóstico do código de falha.

Passo Assistido 2 - Inspecione as rodas sinalizadoras do motor e os sensores de rotação/posição.

Passo Assistido 2A - Inspecione os sensores de rotação e de posição do motor quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os sensores de rotação e de posição do motor quanto a danos.

Algum dano?
SIM NÃO

Substitua o sensor de rotação ou de posição do motor.

Consulte o Procedimento 019-363 na Tabela de Procedimentos Associados.

Consulte o Procedimento 019-365 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Inspecione as rodas sinalizadoras do motor quanto a quaisquer danos.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione as rodas sinalizadoras da árvore de manivelas e do eixo comando de válvulas quanto a danos.

  • Certifique-se de que o componente que contém as marcas de sincronização do motor (normalmente amortecedor de vibrações ou polia) esteja corretamente alinhado com a árvore de manivelas, verificando se está instalado adequadamente na guia ou no pino de referência que o orienta.
  • Consulte o Procedimento 001-052 na Tabela de Procedimentos Associados.
  • Utilize o procedimento seguinte para motores ISX, remova o cárter de óleo e verifique manualmente quanto a roda sinalizadora da árvore de manivelas solta ou dentes danificados.

Algum dano?
SIM NÃO

Substitua a roda sinalizadora.

Use o seguinte procedimento para remoção e instalação da árvore de manivelas. Consulte o Procedimento 001-016 na Tabela de Procedimentos Associados.

Use o seguinte procedimento para remoção e instalação do eixo comando de válvulas. Consulte o Procedimento 001-008 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 3A

Passo Assistido 3 - Inspecione os massas do motor e do veículo.

Passo Assistido 3A - Inspecione o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione os massas do motor e do veículo.

  • Inspecione todo o bloco do motor, o motor de partida, o alternador, o chassi e as conexões de massa da bateria.
  • Certifique-se de que todas as conexões de massa estejam presentes e aterradas corretamente.
  • Certifique-se de que todas as conexões estejam livres de corrosão e estejam apertadas.

Todas as conexões de massa estão presentes, aterradas corretamente, livres de corrosão e apertadas?
SIM NÃO
Sem Reparo

Substitua, aperte ou limpe os fios de massa ou as conexões.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a sincronização estática.

Passo Assistido 4A - Verifique a sincronização estática de injeção.

Condições

  • Remova a tampa das engrenagens.

Ação

Inspecione a sincronização.

N/A

Motor sincronizado corretamente?
SIM NÃO
Sem Reparo

Sincronize o motor adequadamente.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

O deslizamento da engrenagem da árvore de manivelas pode ser causado por excesso de cargas hidráulicas no trem de engrenagens. Verifique e corrija qualquer condição de excesso de carga hidráulica no veículo.

Substitua o conjunto da árvore de manivelas se todos os passos foram completados e verificados novamente.

Reparo completo

Ir para 1A

Última Modificação: 06-MAIO-2016


CÓDIGO DE FALHA 1695 - Circuito de Alimentação n° 5 dos Sensores - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e QSL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1695 inativo?
PASSO 2. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 2A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM | Mais de 100k ohms?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1695 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha ativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o ECM e o chicote do fabricante do equipamento original (OEM).

Passo Assistido 2A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor, no conector ECM do chicote do OEM, e todos os outros pinos do conector.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se há um curto-circuito com o terminal positivo (+) da bateria do ECM no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote de alimentação do OEM.
  • Desconecte do chicote do OEM o pedal do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o sensor da posição do acelerador remoto (se equipado).

Ação

Verifique se há um curto-circuito com o terminal (+) da bateria do ECM.

  • Meça a resistência entre o pino de ALIMENTAÇÃO 5 do sensor no conector do ECM no chicote do OEM para os pinos (+) da bateria do ECM no conector do ECM no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 06-MAIO-2016


CÓDIGO DE FALHA 1696 - Circuito de Alimentação n° 5 dos Sensores - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | ISB6.7 CM2250 | 4022254
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | ISX CM2250 GX CM2250 | 4022250
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSL9 CM2250 | 4022256
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSB6.7 CM2250 | 4022255
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSX11.9 CM2250 ECF | 2883561
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | QSX15 CM2250 ECF | 2883557
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor do Nível de Líquido de Arrefecimento do Motor | Consulte o Procedimento 019-017 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão Diferencial do Filtro de Particulados do Sistema de Pós-tratamento. | Consulte o Procedimento 019-443 | PowerGen QSX15 CM2250 ECF | 4310661

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 1696 ativo?
PASSO 2. | Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor. |
 | PASSO 2A. Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2A-1. Verifique a resposta do circuito. |
 | PASSO 2B. Inspecione o sensor da pressão deferencial do DEF do pós-tratamento e o circuito conectado à alimentação e ao retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2B-1. Verifique a resposta do circuito. |
 | PASSO 2C. Inspecione o sensor do nível do líquido de arrefecimento do motor e o circuito conectado nos fios de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2C-1. Verifique a resposta do circuito. |
 | PASSO 2D. Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito de alimentação e de retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2D-1. Verifique a resposta do circuito. |
 | PASSO 2E. Inspecione o sensor de rotação do ventilador e o circuito conectado à alimentação e ao retorno do sensor. | Pinos sujos ou danificados?
 | PASSO 2E-1. Verifique a resposta do circuito. |
PASSO 3. | Verifique o ECM e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique os sensores e os circuitos conectados no circuito de alimentação e de retorno do sensor.

Passo Assistido 2A - Inspecione o sensor da posição do pedal ou da alavanca do acelerador e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2A-1

Passo Assistido 2A-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da posição do pedal/alavanca do acelerador.

Consulte o manual de serviços do OEM.

Ir para 2B

Ir para 4A

Passo Assistido 2B - Inspecione o sensor da pressão deferencial do DEF do pós-tratamento e o circuito conectado à alimentação e ao retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B-1

Passo Assistido 2B-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Inspecione o sensor do nível do líquido de arrefecimento do motor e o circuito conectado nos fios de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2C-1

Passo Assistido 2C-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor do nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 4A

Passo Assistido 2D - Inspecione o sensor da posição do pedal ou da alavanca do acelerador remoto e o circuito conectado no circuito de alimentação e de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conjunto do pedal/alavanca do acelerador remoto.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2D-1

Passo Assistido 2D-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conjunto do pedal/alavanca do acelerador remoto.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o pedal/alavanca do acelerador remoto.

Consulte o manual de serviços do OEM.

Ir para 2E

Ir para 4A

Passo Assistido 2E - Inspecione o sensor de rotação do ventilador e o circuito conectado à alimentação e ao retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2E-1

Passo Assistido 2E-1 - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1696 ativo?
SIM NÃO
Sem Reparo

Substitua o sensor de rotação do ventilador.

Consulte o manual de serviços do OEM.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Repare os pinos danificados.

Repare ou substitua o chicote do motor, o chicote do OEM, ou substitua o ECM, se tiverem pinos danificados.

Consulte o Procedimento 019-071 na Seção 19.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o pedal do acelerador remoto (se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um curto-circuito entre os pinos e o massa no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o sensor da posição do pedal ou da alavanca do acelerador.
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • Desconecte do chicote do OEM o sensor da rotação do ventilador.
  • Desconecte do chicote do OEM, o sensor do nível do líquido de arrefecimento do motor, se equipado.
  • Desconecte do chicote do OEM o pedal do acelerador remoto (se equipado).

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC do acelerador e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do OEM.

Consulte o Procedimento 019-071 na Seção 19.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 16-OUTUBRO-2012


CÓDIGO DE FALHA 1896 - Controlador da válvula EGR - Fora de calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte o Procedimento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte o Procedimento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte o Procedimento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte o Procedimento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte o Procedimento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte o Procedimento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 | 4310664
Válvula EGR | Consulte o Procedimento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte o Procedimento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte o Procedimento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte o Procedimento 011-022 | ISX15 CM2350 X101 | 4310641
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISB6.7 CM2350 B101 | 2883567
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISL9 CM2350 L101 | 4310787
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISX12 CM2350 X102 | 4310646
Teste de Acionamento Rápido da Aceleração | Consulte o Procedimento 014-017 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1896 ativo?
PASSO 2. | Verifique a operação da válvula de recirculação do gás de escape (EGR). |
 | PASSO 2A. Verifique se há códigos de falha ativos. | Código de Falha 1896 ativo?
PASSO 3. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 3A

Passo Assistido 2 - Verifique o funcionamento da válvula EGR.

Passo Assistido 2A - Verifique se há códigos de falha ativos.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Desligue a chave de ignição (OFF) durante 1 minuto e em seguida, ligue-a novamente (ON).
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ativo?
SIM NÃO

Foi detectado que a válvula EGR está presa na posição aberta.

Limpe o conjunto da válvula EGR.

  • Consulte o Procedimento 011-022 na Tabela de Procedimentos Associados.

Execute o Teste de Acionamento Rápido do Acelerador para verificar falha do filtro de particulados de diesel.

Para Motores ISB6.7 CM2250,ISC8.3 CM2250, ISL9 CM2250, ISX12 CM2250 e ISX15 CM2250:

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Para Motores ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX12 CM2350 X102 e ISX15 CM2350 X101:

  • Consulte o Procedimento 014-017 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 08-ABRIL-2015


CÓDIGO DE FALHA 1898 - Controlador do Atuador do TGV - Fora de Calibração

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2250 | 4022254
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX CM2250 GX CM2250 | 4022250
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSL9 CM2250 | 4022256
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSB6.7 CM2250 | 4022255
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX11.9 CM2250 ECF | 2883561
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX15 CM2250 ECF | 2883557
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1898 ativo?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 1938 ou 2636 ativo?
 | PASSO 1C. Verifique se há códigos de falha ativos. | Código de Falha 2387 ativo ou altas contagens de códigos inativos?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável. |
 | PASSO 2A. Inspecione o atuador do turbocompressor de geometria variável e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o atuador do TGV. | Existe uma engrenagem quebrada ou danificada no atuador do turbocompressor de geometria variável?
 | PASSO 2C. Inspecione o movimento do eixo do turbocompressor. | Utilize o indicador do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
 | PASSO 2D. Verifique se a calibração da engrenagem de saída do TGV está correta. | A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
 | PASSO 2D-1. Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente. |
 | PASSO 2E. Verifique se o Código de Falha 1998 está ativo. | Código de Falha 1898 ativo?
PASSO 3. | Verifique o sistema de pós-tratamento. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 1898 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Cicle a chave de ignição várias vezes, aguardando 30 segundos entre cada ciclo da chave, para verificar se o Código de Falha 1898 se torna ativo.

Código de Falha 1898 ativo?
SIM NÃO
Sem Reparo

Não é necessário fazer o diagnóstico de falha a menos que o Código de Falha 1898 esteja ativo. Apague o código de falha inativo.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1938 ou 2636 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Procedimento apropriado de diagnóstico do código de falha

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2387 ativo ou altas contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Passos apropriados de diagnóstico de falhas e reparos.

Ir para 2A

Passo Assistido 2 - Verifique o atuador do turbocompressor de geometria variável.

Passo Assistido 2A - Inspecione o atuador do turbocompressor de geometria variável e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do turbocompressor de geometria variável do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do motor e do conector do atuador do turbocompressor de geometria variável quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador do turbocompressor de geometria variável.

Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Inspecione o hardware do atuador do turbocompressor de geometria variável.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.
  • Remova o atuador do turbocompressor de geometria variável. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ação

Inspecione o atuador do turbocompressor de geometria variável.

Verifique se há uma engrenagem de acionamento quebrada no atuador do turbocompressor de geometria variável.

Existe uma engrenagem quebrada ou danificada no atuador do turbocompressor de geometria variável?
SIM NÃO

Foi detectada uma engrenagem danificada no atuador do turbocompressor de geometria variável.

Substitua o atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Atuador do TGV removido do turbocompressor.

Ação

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

  • Mova a alavanca do segmento dentado na carcaça do turbocompressor para cima e para baixo de um batente ao outro. Verifique quanto ao movimento suave entre os batentes.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Utilize o indicador do segmento dentado. O movimento do pulverizador atende às especificações descritas no Procedimento 010-134?
SIM NÃO
Sem Reparo

Foi detectada uma falha mecânica do turbocompressor.

Essa falha pode ser causada por resíduos que saem do motor, fazendo o pulverizador do turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o turbocompressor.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique se a calibração da engrenagem de saída do TGV está correta.

Condições

  • Desconecte o atuador do turbocompressor de geometria variável do chicote elétrico do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a operação da engrenagem da saída do atuador do turbocompressor de geometria variável.

  • Conecte o atuador do turbocompressor de geometria variável no chicote elétrico do motor. A engrenagem do atuador do turbocompressor de geometria variável deve girar.

Nota: A engrenagem de saída do atuador do TGV terá um dos seguintes movimentos, dependendo da calibração do ECM. Observe atentamente a engrenagem do atuador do TGV quando o atuador for conectado no chicote elétrico do motor.

  • A engrenagem de saída do atuador pode girar completamente em um sentido e depois girar completamente no sentido oposto, OU
  • A engrenagem de saída do atuador do TGV poderá mover apenas alguns graus em um sentido. Esse movimento será um acionamento rápido quando o atuador do TGV for conectado no chicote elétrico do motor.
  • Se a engrenagem do atuador do TGV não se mover, desconecte o atuador do chicote do motor durante 1 segundo e então reconecte-o.
  • Repita o procedimento acima três vezes, verificando o movimento da engrenagem do atuador do TGV cada vez que o atuador for conectado no chicote do motor.

A engrenagem do atuador do TGV se move quando conectada no chicote elétrico do motor?
SIM NÃO

Instale o atuador do TGV novamente no turbocompressor. Certifique-se de realizar os procedimentos de instalação e calibração do atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2E

Ir para 2D-1

Passo Assistido 2D-1 - Verifique se a engrenagem de saída do TGV gira livremente quando movida manualmente.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do turbocompressor de geometria variável do chicote elétrico do motor.

Ação

Gire a engrenagem da saída do atuador do turbocompressor de geometria variável manualmente.

  • Tente girar manualmente a engrenagem de saída do atuador do TGV nos dois sentidos.

Nota: NÃO use um alicate ou nenhuma outra ferramenta para girar a engrenagem. Gire a engrenagem usando APENAS as mãos.

A engrenagem de saída do atuador do TGV pode ser girada manualmente?
SIM NÃO

Instale o atuador do TGV no turbocompressor seguindo os procedimentos de instalação e de calibração do atuador.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Substitua o atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ir para 2E

Ir para 3A

Passo Assistido 2E - Verifique se o Código de Falha 1898 está ativo.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se o Código de Falha 1898 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1898 ativo?
SIM NÃO

Substitua o atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de pós-tratamento.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ação

Verifique se há danos no sistema de pós-tratamento.

Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o(s) componente(s) do sistema de pós-tratamento.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 1923 - Circuito 1 da Válvula de Corte de Combustível do Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX CM2250 GX CM2250 | 4022250
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX11.9 CM2250 ECF | 2883561
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX15 CM2250 ECF | 2883557
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™AMP™Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™AMP™Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1923 inativo?
PASSO 2. | Verifique o circuito e a válvula de corte de combustível do pós-tratamento. |
 | PASSO 2A. Inspecione a válvula de corte de combustível do pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na válvula de corte de combustível do pós-tratamento | 4 a 6 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com a bateria no chicote do motor | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1923 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e a válvula de corte de combustível do pós-tratamento.

Passo Assistido 2A - Inspecione a válvula de corte de combustível do pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula de corte de combustível do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito-circuito na válvula de corte de combustível do pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique a resistência da válvula de corte de combustível do pós-tratamento.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula de corte de combustível do pós-tratamento, no conector da válvula de corte de combustível do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4 a 6 ohms?
SIM NÃO
Sem Reparo

Substitua a válvula de corte de combustível do sistema de pós-tratamento.

Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com a bateria no chicote do motor

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um curto-circuito com a bateria.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento no conector do chicote da válvula de corte de combustível do pós-tratamento e a BATERIA (+).

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com a bateria (+) no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um curto-circuito.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Use um diagrama elétrico para identificação dos pinos e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2015


CÓDIGO DE FALHA 1924 - Circuito 1 da Válvula de Corte de Combustível do Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX CM2250 GX CM2250 | 4022250
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX11.9 CM2250 ECF | 2883561
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX15 CM2250 ECF | 2883557
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha inativo. | Código de Falha 1924 inativo?
PASSO 2. | Verifique o circuito e a válvula de corte de combustível do pós-tratamento. |
 | PASSO 2A. Inspecione a válvula de corte de combustível do pós-tratamento e os pinos do conector | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na válvula de corte de combustível do pós-tratamento | 4,0 a 6,0 ohms?
 | PASSO 2C. Verifique se há um curto-circuito com o massa na válvula de corte de combustível do pós-tratamento | Mais de 100k ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um circuito aberto no circuito de retorno. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de Falha 1924 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1924 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e a válvula de corte de combustível do pós-tratamento.

Passo Assistido 2A - Inspecione a válvula de corte de combustível do pós-tratamento e os pinos do conector

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula de corte de combustível do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto na válvula de corte de combustível do pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique a resistência da válvula de corte de combustível do pós-tratamento.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO e de RETORNO da válvula de corte de combustível do pós-tratamento, no conector da válvula de corte de combustível do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

4 a 6 ohms?
SIM NÃO
Sem Reparo

Substitua a válvula de corte de combustível do sistema de pós-tratamento.

Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique se há um curto-circuito com o massa na válvula de corte de combustível do pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um curto-circuito com o massa na válvula de corte de combustível do pós-tratamento

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento na válvula de corte e o bloco do massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua a válvula de corte de combustível do sistema de pós-tratamento.

Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento no conector do chicote da válvula de corte de combustível do pós-tratamento e o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um circuito aberto no circuito de alimentação da válvula de corte de combustível do sistema de pós-tratamento.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3C

Passo Assistido 3C - Verifique se há um circuito aberto no circuito de retorno.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO da válvula de corte de combustível do pós-tratamento no conector do chicote da válvula de corte de combustível do pós-tratamento e o pino de RETORNO da válvula de corte de combustível do pós-tratamento no conector do ECM no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO

Foi detectado um circuito aberto no circuito de RETORNO da válvula de corte de combustível do sistema de pós-tratamento.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3D

Passo Assistido 3D - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do pós-tratamento no conector do chicote do atuador do ar de purga do sistema de pós-tratamento, e o massa do bloco.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula de corte de combustível do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de corte de combustível do sistema de pós-tratamento no conector do ECM do chicote do motor, e todos os outros pinos do conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1924 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2015


CÓDIGO DE FALHA 1925 - Válvula 1 de Corte de Combustível do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX15 CM2250 | 4022250
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX11.9 CM2250 ECF | 2883561
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX15 CM2250 ECF | 2883557
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX15 CM2250 | 4022250
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX15 CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX15 CM2250 | 4022250
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 1926, 1927 ou 1928 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
PASSO 2. | Inspecione o sensor de pressão de combustível do sistema de pós-tratamento. |
 | PASSO 2A. Verifique a precisão do sensor. | A leitura da pressão do combustível no sistema de pós-tratamento feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 0 ±77 mm-Hg [3 pol-Hg] ou 0 ±10 kPa [1,5 psi]?
PASSO 3. | Inspecione a válvula de corte de combustível do sistema de pós-tratamento. |
 | PASSO 3A. Verifique se a válvula de corte de combustível do pós-tratamento está emperrada ou vazando | Combustível vazando da extensão da linha de alimentação do injetor de combustível do sistema de pós-tratamento?
PASSO 4. | Inspecione o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o fluxo do injetor de combustível do pós-tratamento | Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
 | PASSO 4B. Verifique o fluxo do injetor de combustível do pós-tratamento | Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos relacionados ao sistema do injetor de combustível do sistema de pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1926, 1927 ou 1928 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 2 - Inspecione o sensor de pressão de combustível do sistema de pós-tratamento.

Passo Assistido 2A - Verifique a precisão do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a linha de alimentação de combustível do pós-tratamento do injetor de combustível do sistema de pós-tratamento.
  • Desconecte a linha de alimentação de ar do coletor de corte de combustível do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

As leituras de pressão do combustível do sistema de pós-tratamento e de pressão barométrica devem ser a mesma com a chave de ignição ligada e o motor desligado.

  • Inicie o Registrador/Monitor de Dados da ferramenta eletrônica de serviço INSITE™ e leia a pressão de combustível do pós-tratamento.

A leitura da pressão do combustível no sistema de pós-tratamento feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 0 ±77 mm-Hg [3 pol-Hg] ou 0 ±10 kPa [1,5 psi]?

SIM NÃO
Sem Reparo

Foi detectado um sensor da pressão de combustível do sistema de pós-tratamento danificado.

Substitua o sensor de pressão de combustível do sistema de pós-tratamento. Consulte o Procedimento 019-444 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Inspecione a válvula de corte de combustível do sistema de pós-tratamento.

Passo Assistido 3A - Verifique se a válvula de corte de combustível do pós-tratamento está emperrada ou vazando

Condições

  • Desconecte a linha de alimentação de combustível do pós-tratamento do injetor de combustível do sistema de pós-tratamento.
  • Conecte a linha de extensão de combustível, No. 4918519.
  • Conecte a linha de alimentação de ar no coletor de corte de combustível do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Nota: Opere o motor em marcha lenta o quanto for necessário para completar o teste.

Ação

Verifique se a válvula de corte de combustível do pós-tratamento está emperrada ou vazando

  • Verifique quanto a vazamento de combustível na extensão da linha de alimentação por um período de 1 minuto. Não deve haver combustível saindo da extensão da linha de alimentação do injetor de combustível do sistema de pós-tratamento.

Combustível vazando da extensão da linha de alimentação do injetor de combustível do sistema de pós-tratamento?
SIM NÃO

Foi detectado que a válvula de corte de combustível do sistema de pós-tratamento está vazando.

Substitua a válvula de corte de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Inspecione o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o fluxo do injetor de combustível do pós-tratamento

Condições

  • Conecte a linha de extensão de combustível, Número de Peça 4918519, ao injetor de combustível do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Nota: Opere o motor em marcha lenta o quanto for necessário para completar o teste.

Ação

Realize o teste do sistema do pós-tratamento.

  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

É necessário realizar somente o teste de fluxo. O teste de vazamento não é necessário.

Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
SIM NÃO
Sem Reparo

Limpe o injetor do pós-tratamento. Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique o fluxo do injetor de combustível do pós-tratamento

Condições

  • Conecte a linha de extensão de combustível, Número de Peça 4918519, ao injetor de combustível do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Nota: Opere o motor em marcha lenta o quanto for necessário para completar o teste.

Ação

Realize o Teste do Injetor de Combustível do Pós-Tratamento.

  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Nota: É necessário realizar somente o teste de fluxo. O teste de vazamento não é necessário.

Injetor de combustível do sistema de pós-tratamento está dentro da especificação?
SIM NÃO
Sem Reparo

Substitua o injetor do sistema de pós-tratamento. Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, siga o processo de escalonamento técnico.

Reparo completo.

Faça o escalonamento ou procure assistência.

Última Modificação: 12-JUNHO-2017


CÓDIGO DE FALHA 1926 - Sensor de Pressão de Combustível do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX15 CM2250 | 4022250
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSX15 CM2250 ECF | 2883557
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX15 CM2250 | 4022250
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | QSX15 CM2250 ECF | 2883557
Sensor de Pressão do Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 019-444 | PowerGen QSX15 CM2250 ECF | 4310661

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os Códigos de Falha 1927 e 1928. | Código de Falha 1927 ou 1928 ativo?
 | PASSO 1B. Verifique os Códigos de Falha 559 e 2372. | Código de Falha 559 ou 2372 ativo?
PASSO 2. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 2A. Verifique o sistema de combustível de baixa pressão. | O sistema de combustível de baixa pressão está dentro das especificações?
PASSO 3. | Verifique o sensor da pressão de combustível do pós-tratamento e o circuito. |
 | PASSO 3A. Inspecione o sensor da pressão de combustível do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 1928 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 1927 ativo?
PASSO 4. | Verifique o ECM e o chicote do motor. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 1927 ativo?
 | PASSO 4C. Verifique a resposta do circuito. | Código de Falha 1928 ativo?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os Códigos de Falha 1927 e 1928.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ou 1928 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique os Códigos de Falha 559 e 2372.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 559 ou 2372 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível de baixa pressão.

Passo Assistido 2A - Verifique o sistema de combustível de baixa pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Use o seguinte procedimento para obter informações sobre as verificações do sistema de combustível de baixa pressão. Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Ação

Verifique o sistema de combustível de baixa pressão.

  • Verifique se há ar no combustível.
  • Verifique se a restrição de entrada de combustível está acima da especificação.
  • Verifique se a pressão de saída da bomba de engrenagens está abaixo da especificação.
  • Verifique se a restrição no filtro de combustível está acima da especificação.
  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O sistema de combustível de baixa pressão está dentro das especificações?
SIM NÃO

Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Continue a investigar a causa da falha no sistema de combustível de baixa pressão. Repare ou substitua o(s) componente(s) danificado(s).

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o sensor da pressão de combustível do pós-tratamento e o circuito.

Passo Assistido 3A - Inspecione o sensor da pressão de combustível do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do combustível do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível do pós-tratamento e o pino de SINAL de pressão do combustível do pós-tratamento no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão de combustível do pós-tratamento na faixa de operação.

Substitua o sensor de pressão de combustível do sistema de pós-tratamento.

Consulte o Procedimento 019-444 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do motor.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

  • Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre o pino de ALIMENTAÇÃO de 5 volts de pressão do combustível 1 do pós-tratamento e o pino de SINAL de pressão do combustível do pós-tratamento no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1927 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1928 ativo?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2015


CÓDIGO DE FALHA 1963 - Válvula 1 de corte de combustível do sistema de pós-tratamento - sistema mecânico não responde ou está fora de ajuste

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | ISX15 CM2250 | 4022250
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | QSX11.9 CM2250 ECF | 2883561
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | QSX15 CM2250 ECF | 2883557
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | PowerGen QSX15 CM2250 ECF | 44310661
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | ISX15 CM2250 | 4022250
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | ISX12/ISX11.9 CM2250 | 2883445
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | QSX11.9 CM2250 ECF | 2883561
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | QSX15 CM2250 ECF | 2883557
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de falha 1923, 1924, 1926, 1927 ou 1928 ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de falha 559 ou 2372 ativo ou inativo?
PASSO 2. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 2A. Verifique o sistema de combustível de baixa pressão. | O sistema de combustível de baixa pressão atende às especificações?
PASSO 3. | Verifique a válvula de corte de combustível do sistema de pós-tratamento. |
 | PASSO 3A. Verifique se a válvula de corte de combustível do sistema pós-tratamento está presa na posição fechada. | Existe de vazamento de combustível na extensão da linha de alimentação?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos relacionados ao sistema do injetor de combustível do sistema de pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha 1923, 1924, 1926, 1927 ou 1928 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos relacionados ao sistema de combustível.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 559 ou 2372 ativo ou inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível de baixa pressão.

Passo Assistido 2A - Verifique o sistema de combustível de baixa pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Consulte o seguinte procedimento para obter informações sobre verificações do sistema de combustível de baixa pressão. Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Ação

Verifique o sistema de combustível de baixa pressão.

  • Verifique se há ar no combustível.
  • Verifique se a restrição de entrada de combustível está acima da especificação.
  • Verifique se a pressão de saída da bomba de engrenagens está abaixo da especificação.
  • Verifique se a restrição no filtro de combustível está acima da especificação.
  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

O sistema de combustível de baixa pressão atende às especificações?
SIM NÃO
Sem Reparo

Continue investigando a causa da falha do sistema de combustível de baixa pressão. Repare ou substitua o(s) componente(s) defeituoso(s).

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a válvula de corte de combustível do sistema de pós-tratamento.

Passo Assistido 3A - Verifique se a válvula de corte de combustível do sistema pós-tratamento está presa na posição fechada.

Condições

  • Desconecte a linha de alimentação de combustível do injetor de combustível do sistema de pós-tratamento.
  • Conecte a linha de extensão de combustível, No. 4918519.
  • Coloque a extremidade livre da linha em um recipiente vazio.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Verifique se a válvula de corte de combustível do sistema pós-tratamento está presa na posição fechada.

  • Ligue a ferramenta eletrônica de serviço INSITE™.
  • Selecione o Teste de Anulação do Injetor e da Válvula de Corte do Sistema de Pós-tratamento no menu Testes de Diagnósticos do ECM.
  • Faça o teste de vazamento dos injetores.
  • O combustível deve fluir continuamente pela extensão da linha de alimentação durante o teste de 60 segundos.

Existe de vazamento de combustível na extensão da linha de alimentação?
SIM NÃO
Sem Reparo

Foi detectado que a válvula de corte de combustível do sistema de pós-tratamento está presa na posição fechada.

Substitua a válvula de corte de combustível do sistema de pós-tratamento.

  • Consulte o procedimento 011-052 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 23-MARÇO-2012


CÓDIGO DE FALHA 2272 - Circuito do Sensor de Posição da Válvula EGR - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo módulo eletrônico de controle (ECM), investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Existem códigos de falha de alimentação do sensor ativos?
PASSO 2. | Verificar o circuito e o motor da válvula da EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2272 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique se há um circuito aberto no chicote do motor. |
 | PASSO 3A-2. Verifique se há um curto-circuito no chicote do motor. |
 | PASSO 3A-3. Verifique se há um curto-circuito com o massa. |
 | PASSO 3A-4. Verifique os códigos de falha. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem códigos de falha de alimentação do sensor ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verificar o circuito e o motor da válvula da EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Repare os pinos danificados. Repare ou substitua o componente com os pinos danificados.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO da posição da válvula EGR no conector da válvula EGR do chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3B

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o motor da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO
Sem Reparo

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um circuito aberto no circuito de posição da válvula EGR.

  • Meça a resistência entre o pino de SINAL A da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL A da posição da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL B da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL B da posição da válvula EGR no conector do chicote do motor do ECM.
  • Meça a resistência entre o pino de SINAL C da posição da válvula EGR no conector do chicote do motor da válvula EGR e o pino de SINAL C da posição da válvula EGR no conector do chicote do motor do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um curto-circuito no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito no circuito de posição da EGR.

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do chicote do motor e todos os outros pinos no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A-3

Ir para 4A

Passo Assistido 3A-3 - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique se há um curto-circuito com o massa.

  • Meça a resistência entre o pino de SINAL A de posição da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de SINAL B de posição da válvula EGR no conector do chicote do motor e o massa.
  • Meça a resistência entre o pino de SINAL C de posição da válvula EGR no conector do chicote do motor e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A-4

Ir para 4A

Passo Assistido 3A-4 - Verifique os códigos de falha.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o chicote do motor no conector do ECM.
  • Conecte a válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO

Substitua a válvula EGR.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Repare os pinos danificados. Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre o pino de ALIMENTAÇÃO de +5 volts de posição da válvula EGR para o pino de RETORNO de posição da válvula EGR no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o Procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-MAIO-2013


CÓDIGO DE FALHA 2311 - Circuito da Válvula de Controle de Injeção Eletrônica de Combustível - Condição Existente

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 EFC | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 EFC | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | Marítimo QSB6.7 CM2250 | 4310611
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 M CM2250 L106 | 4358343
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSG12 CM2350 G110 | 4367323
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2250 | 4022254
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISC8.3 e ISL8 CM2250 | 4022257
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX CM2250 GX CM2250 | 4022250
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 CM2250 | 4022256
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 | 4022255
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB6.7 CM2250 EC | 2883621
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX11.9 CM2250 EFC | 2883561
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSX15 CM2250 EFC | 2883557
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | PowerGen QSX15 CM2250 | 4310664
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 EC | 2883647
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | Marítimo QSB6.7 CM2250 | 4310611
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISB6.7 CM2350 B101 | 2883567
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISL9 CM2350 L101 | 4310787
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX12 CM2350 X102 | 4310646
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | ISX15 CM2350 X101 | 4310641
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSL9 M CM2250 L106 | 4358343
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSG12 CM2350 G110 | 4367323
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB4.5 CM2250 B131 | 4388774
Atuador da Bomba de Combustível | Consulte o Procedimento 019-117 | QSB3.3 CM2250 B137 | 5411058

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de Falha 2311 ativo?
 | PASSO 1B. Leia os códigos de falha. | Contagens ativas ou inativas dos Códigos de Falha 271 ou 272?
PASSO 2. | Verifique o atuador da bomba de combustível. |
 | PASSO 2A. Inspecione o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resistência do atuador da bomba de combustível. | Entre 1 e 5 ohms?
 | PASSO 2C. Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa. | Mais de 100k ohms?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione o chicote do motor e os pinos do conector do módulo de controle do motor (ECM). | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resistência do chicote do motor. | Entre 1 e 5 ohms?
 | PASSO 3C. Verifique se há um curto-circuito com o massa no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe uma falha intermitente no chicote do motor. | Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2311 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 4A

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas dos Códigos de Falha 271 ou 272?
SIM NÃO

Faça primeiro o Diagnóstico dos Códigos de Falha 271 ou 272.

 Sem Reparo

Consulte o diagrama de diagnóstico de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o atuador da bomba de combustível.

Passo Assistido 2A - Inspecione o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?

SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do atuador.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 1 e 5 ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique o atuador da bomba de combustível quanto a um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Verifique a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resistência do chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o atuador da bomba de combustível no chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Meça a resistência do chicote do motor.

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do ECM no chicote do motor.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 5 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito com o massa no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique o chicote do motor e a resistência do atuador da bomba de combustível.

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e o conector do atuador da bomba de combustível do chicote do motor, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe uma falha intermitente no chicote do motor.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se existe uma conexão ou falha intermitente no chicote do motor.

  • Flexione o chicote do motor começando pelo conector do ECM no chicote e siga até o atuador da bomba de combustível.

Se existir um curto ou um circuito aberto induzido enquanto o motor estiver funcionando, a válvula de alívio da pressão na common rail abrirá.

Os Códigos de Falha 2311, 271 e/ou 272 tornaram-se ativos?
SIM NÃO

Foi detectada uma conexão intermitente no chicote do motor.

Repare ou substitua o chicote do motor ou o conector do autuador da bomba de combustível e/ou os pinos. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador da bomba de combustível. Consulte o Procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Códigos de falha inativos?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 25-MAIO-2016


CÓDIGO DE FALHA 2349 - Circuito de Controle da Válvula EGR - Corrente Abaixo da Normal ou Circuito Aberto

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte o Procedimento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte o Procedimento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte o Procedimento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte o Procedimento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte o Procedimento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte o Procedimento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 | 4310664
Válvula EGR | Consulte o Procedimento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte o Procedimento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte o Procedimento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte o Procedimento 011-022 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique quanto a códigos de falha relacionados ao circuito do motor da EGR. | Código de Falha 2349 ativo?
PASSO 2. | Verifique o circuito e o motor da válvula EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o motor da EGR. | Alguma medida maior que 5 ohms?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 2349 ativo?
PASSO 3. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique o circuito de alimentação do motor da EGR. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um código de falha ativo. | Código de Falha 2349 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao motor da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o circuito e o motor da válvula EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do motor da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

Nota: Todas as medições devem ser feitas no motor da EGR, não no chicote elétrico.

  • Meça a resistência do pino DE ALIMENTAÇÃO A para o pino de ALIMENTAÇÃO B no conector do motor da EGR.
  • Meça a resistência do pino DE ALIMENTAÇÃO A para o pino de ALIMENTAÇÃO C no conector do motor da EGR.
  • Meça a resistência do pino DE ALIMENTAÇÃO B para o pino de ALIMENTAÇÃO C no conector do motor da EGR.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Alguma medida maior que 5 ohms?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o motor da válvula EGR no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM NÃO

Foi detectado um circuito aberto no motor da válvula EGR.

Substitua a válvula EGR. Consulte o Procedimento 011-022 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique o circuito de alimentação do motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os circuitos de alimentação e de retorno do motor da EGR.

Nota: Todas as medições devem ser feitas no chicote elétrico, não no ECM.

  • Meça a resistência do pino de ALIMENTAÇÃO A no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO A no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO B no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO B no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO C no conector do chicote do motor da EGR para o pino de ALIMENTAÇÃO C no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2349 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-SETEMBRO-2016


CÓDIGO DE FALHA 2353 - Circuito de Controle da Válvula EGR - Corrente Acima da Normal ou Circuito Aterrado

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte o Procedimento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte o Procedimento 011-022 | ISX CM2250 GX CM2250 | 4022250
Válvula EGR | Consulte o Procedimento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte o Procedimento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte o Procedimento 011-022 | QSX11.9 CM2250 ECF | 2883561
Válvula EGR | Consulte o Procedimento 011-022 | QSX15 CM2250 ECF | 2883557
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 | 4310664
Válvula EGR | Consulte o Procedimento 011-022 | QSB3.3 CM2250 EC | 2883647
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2350 B101 | 2883567
Válvula EGR | Consulte o Procedimento 011-022 | ISL9 CM2350 L101 | 4310787
Válvula EGR | Consulte o Procedimento 011-022 | ISX12 CM2350 X102 | 4310646
Válvula EGR | Consulte o Procedimento 011-022 | ISX15 CM2350 X101 | 4310641
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo eletrônico de controle | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados ao motor da EGR. | Código de Falha 2353 ativo?
PASSO 2. | Verifique o circuito e o motor da válvula EGR. |
 | PASSO 2A. Inspecione o motor e os pinos do conector da válvula EGR. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique o motor da EGR. | Maior que 100k ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um curto-circuito com o massa. | Mais de 100k ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um código de falha ativo. | Código de Falha 2353 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados ao motor da EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2353 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique o circuito e o motor da válvula EGR.

Passo Assistido 2A - Inspecione o motor e os pinos do conector da válvula EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do motor da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique o motor da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o motor da válvula EGR do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique o motor da EGR.

  • Meça a resistência do pino A de ALIMENTAÇÃO da EGR no motor do conector para o massa do bloco.
  • Meça a resistência do pino B de ALIMENTAÇÃO da EGR no motor do conector para o massa do bloco.
  • Meça a resistência do pino C de ALIMENTAÇÃO da EGR no motor do conector para o massa do bloco.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no motor da válvula EGR.

  • Substitua a válvula EGR. Consulte o Procedimento 011-022 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um curto-circuito com o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EGR.

Ação

Verifique os pinos de alimentação do motor da EGR quanto a um curto-circuito com o massa.

  • Meça a resistência do pino A de ALIMENTAÇÃO no conector do chicote elétrico do motor da EGR para o massa do bloco.
  • Meça a resistência do pino B de ALIMENTAÇÃO no conector do chicote elétrico do motor da EGR para o massa do bloco.
  • Meça a resistência do pino C de ALIMENTAÇÃO no conector do chicote elétrico do motor da EGR para o massa do bloco.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a válvula EGR.

Ação

Verifique os pinos de alimentação do motor da EGR quanto a um curto-circuito entre os pinos.

  • Meça a resistência do pino de ALIMENTAÇÃO A do motor da EGR no conector do ECM para todos os outros pinos no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO B do motor da EGR no conector do ECM para todos os outros pinos no conector do ECM.
  • Meça a resistência do pino de ALIMENTAÇÃO C do motor da EGR no conector do ECM para todos os outros pinos no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2353 ativo?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 08-ABRIL-2015


CÓDIGO DE FALHA 2357 - Circuito de Controle da Válvula EGR - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Válvula EGR | Consulte o Procedimento 011-022 | ISB6.7 CM2250 | 4022254
Válvula EGR | Consulte o Procedimento 011-022 | ISC8.3 e ISL9 CM2250 | 4022257
Válvula EGR | Consulte o Procedimento 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Válvula EGR | Consulte o Procedimento 011-022 | QSL9 CM2250 | 4022256
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 | 4022255
Válvula EGR | Consulte o Procedimento 011-022 | QSB6.7 CM2250 EC | 2883621
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 ECF | 4310661
Válvula EGR | Consulte o Procedimento 011-022 | PowerGen QSX15 CM2250 | 4310664
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2250 | 4022254
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSL9 CM2250 | 4022256
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSB6.7 CM2250 | 4022255
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha do sensor de posição da válvula de recirculação dos gases de escape (EGR). | Código de Falha 2272 ativo?
PASSO 2. | Verifique o circuito da válvula EGR. |
 | PASSO 2A. Inspecione a válvula EGR e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há códigos de falha ativos. | Código de Falha 1896 ou 2357 ativo?
PASSO 3. | Verifique a atualização de calibração do módulo de controle do motor (ECM) e a operação da válvula EGR. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Monitore a posição da válvula EGR. | O Código de Falha 2357 é ativado depois de 1 minuto?
PASSO 4. | Verifique se há danos no sistema de pós-tratamento. |
 | PASSO 4A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
PASSO 5. | Apague os códigos de falha. |
 | PASSO 5A. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha associados ao sensor de posição da válvula EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2272 ativo?
SIM NÃO

Faça o diagnóstico do Código de Falha 2272 antes do Código de Falha 2357.

 Sem Reparo

Diagrama de Diagnóstico do Código de Falha 2272

Ir para 2A

Passo Assistido 2 - Verifique o circuito da válvula EGR.

Passo Assistido 2A - Inspecione a válvula EGR e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a válvula EGR.

Ação

Inspecione os pinos dos conectores do chicote do motor e da válvula EGR quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há códigos de falha ativos.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Desligue a chave de ignição por 10 segundos.
  • Ligue a chave de ignição (ON).

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 1896 ou 2357 ativo?
SIM NÃO

Foi detectado que a válvula EGR está presa na posição aberta.

Limpe o conjunto da válvula EGR.

Consulte o Código de Falha 1896.

Consulte o Procedimento 011-022 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique a atualização de calibração do ECM e a operação da válvula EGR.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Calibre o ECM, se necessário. Consulte o Procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Monitore a posição da válvula EGR.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

O Código de Falha 2357 é ativado depois de 1 minuto?
SIM NÃO

Substitua o conjunto da válvula EGR. Consulte o Procedimento 011-022 na Tabela de Procedimentos Associados.

A restrição na válvula EGR foi removida. Nenhum reparo necessário.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique se há danos no sistema de pós-tratamento.

Passo Assistido 4A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.
  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ação

Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.

É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento. O sistema de pós-tratamento deve ser inspecionado quanto à reutilização.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o componente do sistema de pós-tratamento. Consulte o Procedimento 011-050 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Apague os códigos de falha.

Passo Assistido 5A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-SETEMBRO-2013


CÓDIGO DE FALHA 2387 - Circuito do Acionador do Atuador do Turbocompressor de Geometria Variável (Motor) - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB4.5 CM2350 B104 | 4332646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B103 | 4332641
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L111 | 4367223
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Consulte o Procedimento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressor | Consulte o Procedimento 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompressor | Consulte o Procedimento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 | 4022256
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Consulte o Procedimento 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompressor | Consulte o Procedimento 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Consulte o Procedimento 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L111 | 4367223
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB4.5 CM2350 B104 | 4332646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Restrição de Escape | Consulte o Procedimento 011-009 | ISB6.7 CM2250 | 4022254
Restrição de Escape | Consulte o Procedimento 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Restrição de Escape | Consulte o Procedimento 011-009 | ISX CM2250 GX CM2250 | 4022250
Restrição de Escape | Consulte o Procedimento 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restrição de Escape | Consulte o Procedimento 011-009 | QSL9 CM2250 | 4022256
Restrição de Escape | Consulte o Procedimento 011-009 | QSB6.7 CM2250 | 4022255
Restrição de Escape | Consulte o Procedimento 011-009 | QSB6.7 CM2250 EC | 2883621
Restrição de Escape | Consulte o Procedimento 011-009 | QSX11.9 CM2250 ECF | 2883561
Restrição de Escape | Consulte o Procedimento 011-009 | QSX15 CM2250 ECF | 2883557
Restrição de Escape | Consulte o Procedimento 011-009 | PowerGen QSX15 CM2250 ECF | 4310661
Restrição de Escape | Consulte o Procedimento 011-009 | PowerGen QSX15 CM2250 | 4310664
Restrição de Escape | Consulte o Procedimento 011-009 | ISB4.5 CM2350 B104 | 4332646
Restrição de Escape | Consulte o Procedimento 011-009 | ISB6.7 CM2350 B103 | 4332641
Restrição de Escape | Consulte o Procedimento 011-009 | ISL9 CM2350 L111 | 4367223
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 EC | 2883621
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB4.5 CM2350 B104 | 4332646
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2350 B103 | 4332641
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISL9 CM2350 L111 | 4367223
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2250 | 4022254
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX CM2250 GX CM2250 | 4022250
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSL9 CM2250 | 4022256
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSB6.7 CM2250 | 4022255
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX11.9 CM2250 ECF | 2883561
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX15 CM2250 ECF | 2883557
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB4.5 CM2350 B104 | 4332646
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2350 B103 | 4332641
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISL9 CM2350 L111 | 4367223
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223

Precauções e Advertências

PRECAUÇÃO

Para evitar danos ao atuador do turbocompressor, drene o líquido de arrefecimento antes de remover o atuador.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha e o histórico de serviços anteriores. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2387 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
 | PASSO 1B. Verifique se houve remoções anteriores do atuador do turbocompressor de geometria variável. | O atuador foi removido ou substituído durante o evento de reparo?
 | PASSO 1C. Verifique quanto a códigos de falha relacionados à EGR. | Códigos de falha ativos no sistema da EGR?
 | PASSO 1D. Verifique a restrição de escape. | A restrição de escape é maior que 308 mm-Hg [12 pol-Hg]?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável. |
 | PASSO 2A. Inspecione o atuador do turbocompressor de geometria variável e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Inspecione o atuador do turbocompressor de geometria variável. | Existe uma engrenagem quebrada no atuador do turbocompressor de geometria variável?
 | PASSO 2C. Inspecione o movimento do eixo do turbocompressor. | Os dentes do segmento dentado não estão danificados e o movimento atende os requisitos quando utilizado o segmento dentado, de acordo com o Procedimento 010-134 na Seção 10 do manual de serviço do motor básico.
PASSO 3. | Verifique o sistema de pós-tratamento. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha e o histórico de serviços anteriores.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o Código de Falha 2387 está ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2387 ativo ou inativo com mais de uma contagem registrada nas últimas 25 horas do motor?
SIM NÃO
Sem Reparo

Não é necessário fazer o diagnóstico da falha. Apague o código de falha inativo.

Ir para 1B

Ir para 3A

Passo Assistido 1B - Verifique se houve remoções anteriores do atuador do turbocompressor de geometria variável.

Condições

Não se aplica.

Ação

Verifique se houve substituições anteriores.

  • Determine se o atuador foi removido ou substituído e se o Código de Falha 2387 está ativo.

O atuador foi removido ou substituído durante o evento de reparo?
SIM NÃO

Remova o atuador e instale-o na posição correta.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 1C

Passo Assistido 1C - Verifique se há códigos de falha relacionados à EGR.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique quanto a códigos de falha ativos ou contagens altas de inativos relacionados à válvula EGR, temperatura da EGR, e pressão diferencial da EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há registro dos códigos de falha ativos 1896, 2357, 2359, 2961, e 2962.

Códigos de falha ativos no sistema da EGR?
SIM | NÃO
Sem Reparo | Sem Reparo

Procedimento apropriado de diagnóstico de falhas

Ir para 1D

Passo Assistido 1D - Verifique a restrição de escape.

Condições

  • Instale um medidor de pressão no sistema de escape.
  • Ligue a chave de ignição (ON).
  • Opere o motor na potência e rotação nominais.

Ação

Verifique a restrição de escape instalando um medidor de pressão no sistema de escape logo depois da saída do turbocompressor.

Se não houver um pórtico no sistema de escape, remova o sensor de admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e instale o medidor de pressão no pórtico do sensor de temperatura.

  • Consulte o Procedimento 011-009 na Tabela de Procedimentos Associados.

A restrição de escape é maior que 308 mm-Hg [12 pol-Hg]?
SIM NÃO

Remova o catalisador de oxidação de diesel do veículo e inspecione quanto a obstruções na superfície. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2A

Ir para 2A

Passo Assistido 2 - Verifique o atuador do turbocompressor de geometria variável.

Passo Assistido 2A - Inspecione o atuador do turbocompressor de geometria variável e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do turbocompressor de geometria variável do chicote do motor.

Ação

Inspecione os pinos do conector do chicote do motor e do conector do atuador do turbocompressor de geometria variável quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Substitua o atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Inspecione o atuador do turbocompressor de geometria variável.

Condições

  • Desligue a chave de ignição (OFF).
  • Drene o líquido de arrefecimento do motor. Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.
  • Remova o atuador do turbocompressor de geometria variável. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ação

Inspecione o atuador do turbocompressor de geometria variável.

Verifique se há uma engrenagem de acionamento quebrada no atuador do turbocompressor de geometria variável. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Existe uma engrenagem quebrada no atuador do turbocompressor de geometria variável?
SIM NÃO

Foi detectada uma engrenagem danificada no atuador do turbocompressor de geometria variável.

Substitua o atuador do turbocompressor de geometria variável.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 2C

Ir para 2C

Passo Assistido 2C - Inspecione o movimento do eixo do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador do turbocompressor de geometria variável.

Ação

Inspecione o segmento dentado do turbocompressor quanto a dentes danificados ou quebrados.

  • Mova a alavanca do segmento dentado na carcaça do rolamento do turbocompressor para cima e para baixo de um batente ao outro. Verifique quanto ao movimento suave entre os batentes.

Nota: É necessária uma força considerável para mover o segmento dentado. Se for possível movê-lo com as mãos, isto é considerado aceitável. Não utilize ferramentas portáteis.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Os dentes do segmento dentado não estão danificados e o movimento atende os requisitos quando utilizado o segmento dentado, de acordo com o Procedimento 010-134 na Seção 10 do manual de serviço do motor básico.

SIM NÃO

Realize o procedimento de calibração e instalação do atuador de geometria variável. Consulte o Procedimento 010-134 da Seção 10 na Tabela de Procedimentos Associados.

Foi detectada uma falha mecânica do turbocompressor.

NOTA: Essa falha pode ser causada por resíduos que saem do motor, fazendo o pulverizador do turbocompressor parar de se mover. Inspecione os componentes do motor básico quanto a danos.

Substitua o conjunto do turbocompressor.

  • Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de pós-tratamento.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Realize o Teste de Acionamento Rápido da Aceleração - Conectado ao Sistema de Pós-tratamento para testar quanto a falhas no filtro de particulados de diesel. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ação

Verifique se há danos progressivos no sistema de pós-tratamento.

  • Realize o Teste de Acionamento Rápido da Aceleração - Conectado ao Sistema de Pós-tratamento para testar quanto a falhas no DPF. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.
  • Para motores ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103: Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o(s) componente(s) do sistema de pós-tratamento. Consulte o Procedimento 011-050 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Verifique se todos os passos foram completados. Se todos os passos foram completados, então siga seu processo de escalonamento técnico.

Reparo completo

Faça o escalonamento ou procure assistência.

Última Modificação: 29-JUNHO-2017


CÓDIGO DE FALHA 2634 - Controlador do Atuador do TGV - Dispositivo Inteligente ou Componente Inválido

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2250 | 4022254
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISC8.3 e ISL9 CM2250 | 4022257
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX CM2250 GX CM2250 | 4022250
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSL9 CM2250 | 4022256
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 | 4022255
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSB6.7 CM2250 EC | 2883621
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX11.9 CM2250 ECF | 2883561
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | QSX15 CM2250 ECF | 2883557
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 | 4310664
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB4.5 CM2350 B104 | 4332646
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISB6.7 CM2350 B103 | 4332641
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | ISL9 CM2350 L111 | 4367223
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2250 | 4022254
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX CM2250 GX CM2250 | 4022250
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSL9 CM2250 | 4022256
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSB6.7 CM2250 | 4022255
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX11.9 CM2250 ECF | 2883561
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | QSX15 CM2250 ECF | 2883557
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB4.5 CM2350 B104 | 4332646
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISB6.7 CM2350 B103 | 4332641
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | ISL9 CM2350 L111 | 4367223
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB4.5 CM2350 B104 | 4332646
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISB6.7 CM2350 B103 | 4332641
Teste de Regeneração do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento | Consulte o Procedimento 014-016 | ISL9 CM2350 L111 | 4367223
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX11.9 CM2250 ECF | 2883561
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSX15 CM2250 ECF | 2883557
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB4.5 CM2350 B104 | 4332646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B103 | 4332641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L111 | 4367223

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a instalação do atuador do turbocompressor de geometria variável. |
 | PASSO 1A. Verifique a instalação do atuador do TGV. | Códigos de Falha 2449 e 2634 ambos ativos?
 | PASSO 1B. Verifique se foram feitas remoções anteriores do atuador do TGV. | O atuador do turbocompressor de geometria variável foi removido recentemente do turbocompressor e a chave de ignição está na posição ON?
 | PASSO 1C. Desconecte e conecte o conector do atuador do TGV | O Código de Falha 2634 fica inativo depois que o conector do atuador do turbocompressor de geometria variável é desconectado e conectado?
PASSO 2. | Inspecione o atuador do TGV. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
PASSO 3. | Verifique se há danos progressivos. |
 | PASSO 3A. Verifique se há danos progressivos no sistema de pós-tratamento. | Foram detectados danos progressivos no sistema de pós-tratamento?
PASSO 4. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique a instalação do atuador do TGV.

Passo Assistido 1A - Verifique a instalação do atuador do TGV.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

Códigos de Falha 2449 e 2634 ambos ativos?
SIM NÃO

Remova o atuador e instale-o na posição correta. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 1B

Passo Assistido 1B - Verifique se foram feitas remoções anteriores do atuador do TGV.

Condições

  • Código de Falha 2634 ativo?

Ação

Nenhum.

O atuador do turbocompressor de geometria variável foi removido recentemente do turbocompressor e a chave de ignição está na posição ON?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1C

Ir para 2A

Passo Assistido 1C - Desconecte e conecte o conector do atuador do TGV

Condições

Não se aplica

Ação

Se o atuador do turbocompressor de geometria variável for removido do turbocompressor e a chave de ignição estiver na posição ON com o chicote elétrico conectado no atuador do turbocompressor, o Código de Falha 2634 será ativado. Siga o procedimento abaixo:

  • Ligue a chave de ignição (ON).
  • Desconecte e conecte o atuador do TGV do chicote do motor.

Nota: O Código de Falha 2636 será ativado temporariamente quando o atuador do turbocompressor for desconectado.

  • Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

O Código de Falha 2634 fica inativo depois que o conector do atuador do turbocompressor de geometria variável é desconectado e conectado?

SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Inspecione o atuador do TGV.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Foi detectado um defeito no atuador do TGV.

  • Substitua o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique se há danos progressivos.

Passo Assistido 3A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento.
  • Conecte todos os componentes.

Ação

É possível que tenham ocorrido danos progressivos no sistema de pós-tratamento.

  • Execute o procedimento de verificação inicial do sistema de pós-tratamento para verificar se o filtro de particulados de diesel apresenta falha de funcionamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.
  • Para motores ISB4.5 CM2350 B104 e ISB6.7 CM2350 B103: Consulte o Procedimento 014-016 na Tabela de Procedimentos Associados.

Foram detectados danos progressivos no sistema de pós-tratamento?
SIM NÃO

Substitua o componente do sistema de pós-tratamento. Consulte o Procedimento 011-050 na Tabela de Procedimentos Associados.

Verifique quanto a códigos de falha ativos relacionados ao sistema de pós-tratamento e siga o diagrama apropriado de diagnóstico do código de falha.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 24-SETEMBRO-2014


CÓDIGO DE FALHA 2646 - Temperatura do Líquido de Arrefecimento do Motor - Condição Existente

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Código de Falha 2646 ativo?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2646 ativo?
SIM NÃO

A válvula EGR está fechada para reduzir a temperatura do líquido de arrefecimento do motor.

Nenhum reparo necessário.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 12-SETEMBRO-2012


CÓDIGO DE FALHA 2881 - Sensor de Pressão do Combustível do Sistema de Pós-tratamento - Dados Válidos, mas Abaixo da Faixa Normal de Operação - Nível Menos Severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX15 CM2250 | 4022250
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | QSX15 CM2250 ECF | 2883557
Diagnósticos do Sistema de Combustível | Consulte o Procedimento 005-236 | PowerGen QSX15 CM2250 ECF | 4310661
Filtro de Combustível no Lado de Pressão | Consulte o Procedimento 006-065 | ISX15 CM2250 | 4022250
Filtro de Combustível no Lado de Pressão | Consulte o Procedimento 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtro de Combustível no Lado de Pressão | Consulte o Procedimento 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtro de Combustível no Lado de Pressão | Consulte o Procedimento 006-065 | QSX15 CM2250 ECF | 2883557
Filtro de Combustível no Lado de Pressão | Consulte o Procedimento 006-065 | PowerGen QSX15 CM2250 ECF | 4310661
Linhas dos Injetores do Sistema de Pós-tratamento | Consulte o Procedimento 011-051 | ISX15 CM2250 | 4022250
Linhas dos Injetores do Sistema de Pós-tratamento | Consulte o Procedimento 011-051 | ISX12/ISX11.9 CM2250 | 2883445
Linhas dos Injetores do Sistema de Pós-tratamento | Consulte o Procedimento 011-051 | QSX11.9 CM2250 ECF | 2883561
Linhas dos Injetores do Sistema de Pós-tratamento | Consulte o Procedimento 011-051 | QSX15 CM2250 ECF | 2883557
Linhas dos Injetores do Sistema de Pós-tratamento | Consulte o Procedimento 011-051 | PowerGen QSX15 CM2250 ECF | 4310661
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX15 CM2250 | 4022250
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX11.9 CM2250 ECF | 2883561
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | QSX15 CM2250 ECF | 2883557
Coletor de Corte de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-052 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX15 CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de falha relacionados ao sensor da pressão de combustível do pós-tratamento, injetor de combustível do sistema de pós-tratamento, válvula de corte de combustível do pós-tratamento ou atuador do ar de purga do pós-tratamento ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos. | Código de Falha 559 ou 2372 ativo?
PASSO 2. | Verifique o sistema de combustível do pós-tratamento. |
 | PASSO 2A. Verifique se há vazamentos de combustível. | Encontrados vazamentos de combustível no sistema de combustível do pós-tratamento?
 | PASSO 2B. Inspecione o coletor de corte de combustível do sistema de pós-tratamento. | Encontrados resíduos nos pórticos de combustível ou coletor de corte de combustível do sistema de pós-tratamento?
 | PASSO 2C. Inspecione as linhas de combustível do sistema de pós-tratamento. | Encontrados resíduos ou restrições nas linhas de alimentação de combustível do sistema de pós-tratamento?
 | PASSO 2D. Inspecione o pórtico de alimentação da galeria de combustível. | Encontrados resíduos ou restrições na linha de alimentação da galeria de combustível?
PASSO 3. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 3A. Verifique o sistema de combustível de baixa pressão. | O sistema de combustível de baixa pressão está dentro das especificações?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos relacionados ao sistema de pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de falha relacionados ao sensor da pressão de combustível do pós-tratamento, injetor de combustível do sistema de pós-tratamento, válvula de corte de combustível do pós-tratamento ou atuador do ar de purga do pós-tratamento ativos?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos relacionados ao sistema de pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 559 ou 2372 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível do pós-tratamento.

Passo Assistido 2A - Verifique se há vazamentos de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o operar em rotação de marcha lenta.
  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para pressurizar o sistema de injeção de combustível do sistema de pós-tratamento.

  • Use a ferramenta eletrônica de serviço INSITE™ para selecionar a Válvula de Corte do Sistema de Pós-tratamento e Teste de Anulação do Injetor sob o menu teste de diagnóstico do ECM.
  • Selecione Teste de Vazamento do Injetor do Pós-tratamento na caixa de seleção de modos de teste.

Inspecione o conjunto da válvula de corte de combustível do pós-tratamento, linhas de combustível do pós-tratamento e conexões da linha de combustível do pós-tratamento quanto a vazamentos externos.

Encontrados vazamentos de combustível no sistema de combustível do pós-tratamento?
SIM NÃO

Aperte conexões soltas das linhas de combustível.

Substitua o componente defeituoso se for encontrado vazamento de combustível externamente.

 Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Inspecione o coletor de corte de combustível do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o coletor de corte de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

Ação

Inspecione o coletor de corte de combustível do sistema de pós-tratamento.

  • Inspecione os pórticos de entrada e de saída de combustível do coletor de corte de combustível do pós-tratamento quanro a resíduos.

Encontrados resíduos nos pórticos de combustível ou coletor de corte de combustível do sistema de pós-tratamento?
SIM NÃO

Remova os resíduos dos pórticos do coletor de corte de combustível do pós-tratamento.

Consulte o Procedimento 011-052 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2C

Passo Assistido 2C - Inspecione as linhas de combustível do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a linha de alimentação de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-051 na Tabela de Procedimentos Associados.

Ação

Inspecione as linhas de combustível do sistema de pós-tratamento.

  • Remova a linha de alimentação de combustível entre a galeria de combustível e o coletor de corte de combustível do pós-tratamento. Consulte o Procedimento 011-051 na Tabela de Procedimentos Associados.
  • Inspecione a linha de alimentação de combustível do pós-tratamento quanto a obstruções e/ou restrições.

Encontrados resíduos ou restrições nas linhas de alimentação de combustível do sistema de pós-tratamento?
SIM NÃO

Substitua a linha de alimentação de combustível do sistema de pós-tratamento.

Consulte o Procedimento 011-051 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2D

Passo Assistido 2D - Inspecione o pórtico de alimentação da galeria de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a linha de alimentação de combustível do injetor do sistema de pós-tratamento na saída de alimentação da galeria de combustível. Consulte o Procedimento 011-051 na Tabela de Procedimentos Associados.

Ação

Inspecione o pórtico de suporte da galeria de combustível.

  • Inspecione o pórtico da galeria de combustível quanto a resíduos que podem estar obstruindo o fluxo de combustível para o sistema de pós-tratamento.

Encontrados resíduos ou restrições na linha de alimentação da galeria de combustível?
SIM NÃO

Substitua a linha de alimentação de combustível do sistema de pós-tratamento.

  • Consulte o Procedimento 011-051 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de combustível de baixa pressão.

Passo Assistido 3A - Verifique o sistema de combustível de baixa pressão.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Use o seguinte procedimento para obter informações sobre as verificações do sistema de combustível de baixa pressão. Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Ação

Verifique o sistema de combustível de baixa pressão.

  • Verifique se há ar no combustível.
  • Verifique se a restrição de entrada de combustível está acima da especificação.
  • Verifique se a pressão de saída da bomba de engrenagens está abaixo da especificação.
  • Verifique se a restrição no filtro de combustível está acima da especificação.
  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

O sistema de combustível de baixa pressão está dentro das especificações?
SIM NÃO

Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Continue a investigar a causa da falha no sistema de combustível de baixa pressão. Repare ou substitua o(s) componente(s) danificado(s).

  • Consulte o Procedimento 005-236 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 27-MAIO-2015


CÓDIGO DE FALHA 2961 - Temperatura de recirculação do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível menos severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB3.3 CM2250 EC | 2883647
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2350 X101 | 4310641
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2250 | 4022254
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2250 | 4022256
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 | 4022255
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISL9 CM2350 L101 | 4310787
Misturador de Gás de Escape/Ar de Admissão | Consulte o Procedimento 010-147 | QSB3.3 CM2250 EC | 2883647
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISB6.7 CM2250 | 4022254
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX CM2250 GX CM2250 | 4022250
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSL9 CM2250 | 4022256
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSB6.7 CM2250 | 4022255
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSB6.7 CM2250 EC | 2883621
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSX11.9 CM2250 ECF | 2883561
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSX15 CM2250 ECF | 2883557
Arrefecedor da EGR | Consulte o Procedimento 011-019 | PowerGen QSX15 CM2250 ECF | 4310661
Arrefecedor da EGR | Consulte o Procedimento 011-019 | PowerGen QSX15 CM2250 | 4310664
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSB3.3 CM2250 EC | 2883647
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISB6.7 CM2350 B101 | 2883567
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISL9 CM2350 L101 | 4310787
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX12 CM2350 X102 | 4310646
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX15 CM2350 X101 | 4310641
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX15 CM2350 X101 | 4310641
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX CM2250 GX CM2250 | 4022250
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | QSX11.9 CM2250 ECF | 2883561
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | QSX15 CM2250 ECF | 2883557
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX12 CM2350 X102 | 4310646
Conjunto do Fluxo de Medição de Massa da EGR | Consulte o Procedimento 011-066 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2250 | 4022254
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSL9 CM2250 | 4022256
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 | 4022255
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | GX15 CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 2961?
PASSO 2. | Verifique a temperatura de recirculação do gás de escape (EGR). |
 | PASSO 2A. Verifique a precisão do sensor da temperatura da EGR. | Temperatura da EGR dentro de 10° C [18° F] da temperatura do ar ambiente?
PASSO 3. | Verifique o sistema de arrefecimento. |
 | PASSO 3A. Verifique a mistura do líquido de arrefecimento do motor. | A mistura do líquido de arrefecimento do motor está correta?
 | PASSO 3B. Verifique o nível do líquido de arrefecimento do motor. | O líquido de arrefecimento do motor está no nível correto?
PASSO 4. | Verifique o sistema da EGR. |
 | PASSO 4A. Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções. | Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Códigos de falha inativos?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 2961?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura da EGR.

Passo Assistido 2A - Verifique a precisão do sensor da temperatura da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da temperatura da EGR da tubulação da EGR.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura da EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a leitura do sensor da temperatura da EGR.
  • Compare a leitura do sensor da temperatura da EGR para a temperatura do ar ambiente.

Permita que o sensor de temperatura da EGR esfrie até a temperatura ambiente antes de comparar a leitura.

Temperatura da EGR dentro de 10° C [18° F] da temperatura do ar ambiente?
SIM NÃO
Sem Reparo

Foi detectado um mau funcionamento no sensor de temperatura de EGR.

Substitua o sensor de temperatura de EGR. Consulte o Procedimento 019-378 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o sistema de arrefecimento.

Passo Assistido 3A - Verifique a mistura do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a mistura do líquido de arrefecimento do motor.

A mistura incorreta do líquido de arrefecimento causará altas temperaturas na válvula EGR devido ao arrefecimento ineficiente.

Verifique o ponto de congelamento do líquido de arrefecimento do motor para certificar-se de que a mistura esteja correta.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

A mistura do líquido de arrefecimento do motor está correta?
SIM NÃO
Sem Reparo

Drene o líquido de arrefecimento e complete o sistema de arrefecimento com a mistura adequada.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o nível do líquido de arrefecimento do motor está correto.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

NOTA: O nível baixo do líquido de arrefecimento do motor pode causar um fluxo incorreto do líquido através do arrefecedor da EGR, que por sua vez elevará a temperatura da EGR.

O líquido de arrefecimento do motor está no nível correto?
SIM NÃO
Sem Reparo

Reabasteça o sistema de arrefecimento e verifique se há perda de líquido, se necessário.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o sistema da EGR.

Passo Assistido 4A - Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da pressão diferencial de EGR. Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

Ação

Inspecione os pórticos do sensor da pressão diferencial da EGR e os furos passantes quanto a restrições, obstrução por fuligem e obstrução por resíduos.

  • Para motores ISB6.7, ISC8.3, e ISL9: Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores QSB3.3: Consulte o Procedimento 010-147 na Tabela de Procedimentos Associados.
  • Para motores ISX12, ISX11.9, e ISX15: Consulte o Procedimento 011-066 na Tabela de Procedimentos Associados.

Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
SIM NÃO

Remova os resíduos ou substitua o tubo de pressão diferencial da EGR.

  • Para motores ISB6.7, ISC8.3, e ISL9: Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores QSB3.3: Consulte o Procedimento 010-147 na Tabela de Procedimentos Associados.
  • Para motores ISX12, ISX11.9, e ISX15: Consulte o Procedimento 011-066 na Tabela de Procedimentos Associados.

Limpe o arrefecedor da EGR.

  • Consulte o Procedimento 011-019 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-MAIO-2015


CÓDIGO DE FALHA 2962 - Temperatura de recirculação do gás de escape - Dados válidos, mas acima da faixa normal de operação - Nível moderadamente severo

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2250 | 4022254
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX CM2250 GX CM2250 | 4022250
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSL9 CM2250 | 4022256
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 | 4022255
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSB6.7 CM2250 EC | 2883621
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX11.9 CM2250 ECF | 2883561
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | QSX15 CM2250 ECF | 2883557
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | PowerGen QSX15 CM2250 | 4310664
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISB6.7 CM2350 B101 | 2883567
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISL9 CM2350 L101 | 4310787
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX12 CM2350 X102 | 4310646
Sistema de Arrefecimento | Consulte o Procedimento 008-018 | ISX15 CM2350 X101 | 4310641
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2250 | 4022254
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISC8.3 e ISL9 CM2250 | 4022257
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSL9 CM2250 | 4022256
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 | 4022255
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | QSB6.7 CM2250 EC | 2883621
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISB6.7 CM2350 B101 | 2883567
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISL9 CM2350 L101 | 4310787
Conexão de Admissão de Ar | Consulte o Procedimento 010-080 | ISX12 CM2350 X101 | 4310646
Conexão de Admissão de Ar | Consulte o Procedimento 010-131 | ISX15 CM2350 X101 | 4310641
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISB6.7 CM2250 | 4022254
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISC8.3 e ISL9 CM2250 | 4022257
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX CM2250 GX CM2250 | 4022250
Arrefecedor da EGR | Consulte o Procedimento 011-019 | GX15 CM2250 | 4022250
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSL9 CM2250 | 4022256
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSB6.7 CM2250 | 4022255
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSB6.7 CM2250 EC | 2883621
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSX11.9 CM2250 ECF | 2883561
Arrefecedor da EGR | Consulte o Procedimento 011-019 | QSX15 CM2250 ECF | 2883557
Arrefecedor da EGR | Consulte o Procedimento 011-019 | PowerGen QSX15 CM2250 ECF | 4310661
Arrefecedor da EGR | Consulte o Procedimento 011-019 | PowerGen QSX15 CM2250 | 4310664
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISB6.7 CM2350 B101 | 2883567
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISL9 CM2350 L101 | 4310787
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX12 CM2350 X102 | 4310646
Arrefecedor da EGR | Consulte o Procedimento 011-019 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Diferencial da EGR | Consulte o Procedimento 019-370 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | GX15 CM2250 | 4022250
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSL9 CM2250 | 4022256
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISL9 CM2350 L101 | 4310787
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISX12 CM2350 X102 | 4310646
Sensor de Temperatura da EGR | Consulte o Procedimento 019-378 | ISB6.7 CM2250 | 4310641

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Existem outros códigos de falha ativos além do Código de Falha 2962?
PASSO 2. | Verifique o sensor de temperatura de recirculação do gás de escape (EGR). |
 | PASSO 2A. Verifique a precisão do sensor da temperatura da EGR. | Temperatura da EGR dentro de 10° C [18° F] da temperatura do ar ambiente?
PASSO 3. | Verifique o sistema de arrefecimento. |
 | PASSO 3A. Verifique a mistura do líquido de arrefecimento do motor. | A mistura do líquido de arrefecimento do motor está correta?
 | PASSO 3B. Verifique o nível do líquido de arrefecimento do motor. | O líquido de arrefecimento do motor está no nível correto?
PASSO 4. | Verifique o sistema da EGR. |
 | PASSO 4A. Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções. | Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Existem outros códigos de falha ativos além do Código de Falha 2962?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura da EGR.

Passo Assistido 2A - Verifique a precisão do sensor da temperatura da EGR.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da temperatura da EGR da tubulação da EGR.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique a precisão do sensor da temperatura da EGR.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a leitura do sensor da temperatura da EGR.
  • Compare a leitura do sensor da temperatura da EGR para a temperatura do ar ambiente.

Permita que o sensor de temperatura da EGR esfrie até a temperatura ambiente antes de comparar a leitura.

Temperatura da EGR dentro de 10° C [18° F] da temperatura do ar ambiente?
SIM NÃO
Sem Reparo

Foi detectado um mau funcionamento no sensor de temperatura de EGR.

Substitua o sensor de temperatura de EGR. Consulte o Procedimento 019-378 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o sistema de arrefecimento.

Passo Assistido 3A - Verifique a mistura do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique a mistura do líquido de arrefecimento do motor.

A mistura incorreta do líquido de arrefecimento causará altas temperaturas na válvula EGR devido ao arrefecimento ineficiente.

Verifique o ponto de congelamento do líquido de arrefecimento do motor para certificar-se de que a mistura esteja correta.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

A mistura do líquido de arrefecimento do motor está correta?
SIM NÃO
Sem Reparo

Drene o líquido de arrefecimento e complete o sistema de arrefecimento com a mistura adequada.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique o nível do líquido de arrefecimento do motor.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se o nível do líquido de arrefecimento do motor está correto.

NOTA: O nível baixo do líquido de arrefecimento do motor pode causar um fluxo incorreto do líquido através do arrefecedor da EGR, que por sua vez elevará a temperatura da EGR.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

O líquido de arrefecimento do motor está no nível correto?
SIM NÃO
Sem Reparo

Reabasteça o sistema de arrefecimento e verifique se há perda de líquido, se necessário.

  • Consulte o Procedimento 008-018 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o sistema da EGR.

Passo Assistido 4A - Verifique os pórticos do sensor da pressão diferencial da EGR quanto a obstruções.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o sensor da pressão diferencial de EGR. Consulte o Procedimento 019-370 na Tabela de Procedimentos Associados.

Ação

Inspecione os pórticos do sensor da pressão diferencial da EGR e os furos passantes quanto a restrições, obstrução por fuligem e obstrução por resíduos.

  • Para motores ISB6.7, ISC8.3, e ISL9: Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores ISX12/ISX11.9 e ISX15: Consulte o Procedimento 010-066 na Tabela de Procedimentos Associados.

Detritos ou fuligem encontrados em algum pórtico da pressão diferencial da EGR?
SIM NÃO

Remova os resíduos ou substitua o tubo de pressão diferencial da EGR.

  • Para motores ISB6.7, ISC8.3, e ISL9: Consulte o Procedimento 010-080 na Tabela de Procedimentos Associados.
  • Para motores ISX12/ISX11.9 e ISX15: Consulte o Procedimento 010-066 na Tabela de Procedimentos Associados.

Limpe o arrefecedor da EGR.

  • Consulte o Procedimento 011-019 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 21-MAIO-2015


CÓDIGO DE FALHA 2973 - Pressão 1 no Coletor de Admissão - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISB6.7 CM2250 | 4022254
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ICS8.3 e ISL9 CM2250 | 4022257
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX CM2250 GX CM2250 | 4022250
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSL9 CM2250 | 4022256
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSB6.7 CM2250 | 4022255
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSB6.7 CM2250 EC | 2883621
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSB3.3 CM2250 EC | 2883647
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISB6.7 CM2350 B101 | 2883567
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISL9 CM2350 L101 | 4310787
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX12 CM2350 X102 | 4310646
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX15 CM2350 X101 | 4310641
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSB4.5 CM2250 B131 | 4388774
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSB3.3 CM2250 B137 | 5411058
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISB6.7 CM2250 | 4022254
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISC8.3 e ISL9 CM2250 | 4022257
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISX CM2250 GX CM2250 | 4022250
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSL9 CM2250 | 4022256
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB6.7 CM2250 | 4022255
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB6.7 CM2250 EC | 2883621
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB3.3 CM2250 EC | 2883647
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | PowerGen QSX15 CM2250 ECF | 4310661
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | PowerGen QSX15 CM2250 | 4310664
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISB6.7 CM2350 B101 | 2883567
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISL9 CM2350 L101 | 4310787
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISX12 CM2350 X102 | 4310646
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | ISX15 CM2350 X101 | 4310641
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB4.5 CM2250 B131 | 4388774
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB3.3 CM2250 B137 | 5411058
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISB6.7 CM2250 | 4022254
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISC8.3 e ISL9 CM2250 | 4022257
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISX CM2250 GX CM2250 | 4022250
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSL9 CM2250 | 4022256
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSB6.7 CM2250 | 4022255
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSB6.7 CM2250 EC | 2883621
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSB3.3 CM2250 EC | 2883647
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | PowerGen QSX15 CM2250 | 4310664
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISB6.7 CM2350 B101 | 2883567
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISL9 CM2350 L101 | 4310787
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISX12 CM2350 X102 | 4310646
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | ISX15 CM2350 X101 | 4310641
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSB4.5 CM2250 B131 | 4388774
Restrição na Admissão de Ar | Consulte o Procedimento 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2250 | 4022254
Turbocompressor | Consulte o Procedimento 010-033 | ISC8.3 e ISL9 CM2250 | 4022257
Turbocompressor | Consulte o Procedimento 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompressor | Consulte o Procedimento 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompressor | Consulte o Procedimento 010-033 | QSL9 CM2250 | 4022256
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 | 4022255
Turbocompressor | Consulte o Procedimento 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 ECF | 4310661
Turbocompressor | Consulte o Procedimento 010-033 | PowerGen QSX15 CM2250 | 4310664
Turbocompressor | Consulte o Procedimento 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompressor | Consulte o Procedimento 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompressor | Consulte o Procedimento 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompressor | Consulte o Procedimento 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompressor, Fluxo Variável | Consulte o Procedimento 010-148 | QSB3.3 CM2250 EC | 2883647
Turbocompressor, Fluxo Variável | Consulte o Procedimento 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbocompressor, Fluxo Variável | Consulte o Procedimento 010-148 | QSB3.3 CM2250 B137 | 5411058
Restrição de Escape | Consulte o Procedimento 011-009 | ISB6.7 CM2250 | 4022254
Restrição de Escape | Consulte o Procedimento 011-009 | ISC8.3 e ISL9 CM2250 | 4022257
Restrição de Escape | Consulte o Procedimento 011-009 | ISX CM2250 GX CM2250 | 4022250
Restrição de Escape | Consulte o Procedimento 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restrição de Escape | Consulte o Procedimento 011-009 | QSL9 CM2250 | 4022256
Restrição de Escape | Consulte o Procedimento 011-009 | QSB6.7 CM2250 | 4022255
Restrição de Escape | Consulte o Procedimento 011-009 | QSB6.7 CM2250 EC | 2883621
Restrição de Escape | Consulte o Procedimento 011-009 | QSB3.3 CM2250 EC | 2883647
Restrição de Escape | Consulte o Procedimento 011-009 | PowerGen QSX15 CM2250 ECF | 4310661
Restrição de Escape | Consulte o Procedimento 011-009 | PowerGen QSX15 CM2250 | 4310664
Restrição de Escape | Consulte o Procedimento 011-009 | ISB6.7 CM2350 B101 | 2883567
Restrição de Escape | Consulte o Procedimento 011-009 | ISL9 CM2350 L101 | 4310787
Restrição de Escape | Consulte o Procedimento 011-009 | ISX12 CM2350 X102 | 4310646
Restrição de Escape | Consulte o Procedimento 011-009 | ISX15 CM2350 X101 | 4310641
Restrição de Escape | Consulte o Procedimento 011-009 | QSB4.5 CM2250 B131 | 4388774
Restrição de Escape | Consulte o Procedimento 011-009 | QSB3.3 CM2250 B137 | 5411058
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2250 | 4022254
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISC8.3 e ISL9 CM2250 | 4022257
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX CM2250 GX CM2250 | 4022250
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSL9 CM2250 | 4022256
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2250 | 4022255
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB6.7 CM2250 EC | 2883621
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | PowerGen QSX15 CM2250 ECF | 4310661
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | PowerGen QSX15 CM2250 | 4310664
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISL9 CM2350 L101 | 4310787
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX12 CM2350 X102 | 4310646
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | ISX15 CM2350 X101 | 4310641
Tubo do Sensor da Pressão do Gás de Escape | Consulte o Procedimento 011-027 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão Barométrica do Ar | Consulte o Procedimento 019-004 | QSB3.3 CM2250 B137 | 5411058
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 EC | 2883621
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 EC | 2883647
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2350 B101 | 2883567
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISL9 CM2350 L101 | 4310787
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12 CM2350 X102 | 4310646
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX15 CM2350 X101 | 4310641
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB4.5 CM2250 B131 | 4388774
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB3.3 CM2250 B137 | 5411058
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2250 | 4022254
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX CM2250 GX CM2250 | 4022250
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSL9 CM2250 | 4022256
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 | 4022255
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB6.7 CM2250 EC | 2883621
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 EC | 2883647
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISB6.7 CM2350 B101 | 2883567
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISL9 CM2350 L101 | 4310787
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX12 CM2350 X102 | 4310646
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | ISX15 CM2350 X101 | 4310641
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB4.5 CM2250 B131 | 4388774
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | QSB3.3 CM2250 B137 | 5411058
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2250 | 4022254
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX CM2250 GX CM2250 | 4022250
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSL9 CM2250 | 4022256
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 EC | 2883621
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 EC | 2883647
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 | 4310664
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISL9 CM2350 L101 | 4310787
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX12 CM2350 X102 | 4310646
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | ISX15 CM2350 X101 | 4310641
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2250 | 4022254
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISX CM2250 GX CM2250 | 4022250
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | QSL9 CM2250 | 4022256
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 | 4022255
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | QSB6.7 CM2250 EC | 2883621
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | PowerGen QSX15 CM2250 | 4310664
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISB6.7 CM2350 B101 | 2883567
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISL9 CM2350 L101 | 4310787
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISX12 CM2350 X102 | 4310646
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | ISX15 CM2350 X101 | 4310641
Sensor de Pressão do Escape | Consulte o Procedimento 019-376 | QSB4.5 CM2250 B131 | 4388774
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISB6.7 CM2250 | 4022254
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX CM2250 GX CM2250 | 4022250
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSL9 CM2250 | 4022256
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 | 4022255
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | QSB6.7 CM2250 EC | 2883621
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | PowerGen QSX15 CM2250 | 4310664
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | 155-tr-isb13 | 2883567
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISL9 CM2350 L101 | 4310787
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX12 CM2350 X102 | 4310646
Sensor de Rotação do Turbocompressor | Consulte o Procedimento 019-390 | ISX15 CM2350 X101 | 4310641
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 | 4022256
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 EC | 2883621
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | PowerGen QSX15 CM2250 | 4310664
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | ISL9 CM2350 L101 | 4310787

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize o seguinte cabo de teste ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos ou inativos. | Contagens ativas ou altas contagens inativas dos Códigos de Falha 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693?
PASSO 2. | Verifique o sensor da pressão barométrica. |
 | PASSO 2A. Verifique a precisão do sensor. | A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 51 mm-Hg [2pol-Hg] da pressão barométrica local?
PASSO 3. | Verifique o sensor da pressão no coletor de escape. |
 | PASSO 3A. Verifique o tubo do sensor da pressão do coletor de escape. | Tubo do sensor da pressão do coletor de escape danificado, desconectado ou obstruído?
 | PASSO 3B. Monitore a pressão do sensor da pressão do coletor de escape com uma ferramenta eletrônica de serviço. | Leitura da pressão do sensor de pressão do coletor de escape dentro das especificações com a chave de ignição ligada e o motor desligado?
 | PASSO 3C. Monitore a pressão do sensor da pressão do coletor de escape com uma ferramenta eletrônica de serviço. | Pressão muda?
PASSO 4. | Verifique o circuito e o sensor da temperatura/pressão no coletor de admissão do motor. |
 | PASSO 4A. Verifique o sensor de pressão/temperatura no coletor de admissão do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a precisão do sensor. | A leitura da pressão no coletor de admissão feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 0 ±77 mm-Hg [0 ±3 in-Hg] da pressão barométrica local?
 | PASSO 4C. Verifique a resposta do circuito. | Código de Falha 123 ativo?
 | PASSO 4D. Verifique a resposta do circuito. | Código de Falha 122 ativo?
 | PASSO 4E. Verifique o sensor de pressão/temperatura no coletor de admissão do motor obstruído. | A ponta do sensor apresenta fuligem e depósitos de carbono.
PASSO 5. | Verifique o módulo de controle eletrônico (ECM) e o chicote do motor. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resposta do circuito. | Código de Falha 123 ativo?
 | PASSO 5C. Verifique a resposta do circuito. | Código de Falha 122 ativo?
PASSO 6. | Verifique se há vazamentos no sistema de admissão de ar. |
 | PASSO 6A. Verifique se há vazamentos no arrefecedor ar-ar | Existe vazamento de ar?
 | PASSO 6B. Verifique se há vazamentos na entrada de ar e nas conexões do coletor de admissão. | Existe vazamento de ar?
 | PASSO 6C. Inspecione o compressor e as lâminas da turbina do turbocompressor | Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
 | PASSO 6D. Verificar se há restrição no arrefecedor ar-ar. | Dentro das especificações?
PASSO 7. | Verifique o sensor da rotação do turbocompressor. |
 | PASSO 7A. Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor. | Pinos sujos ou danificados?
 | PASSO 7B. Meça a resistência do sensor da rotação do turbocompressor. | Entre 600 e 1600 ohms?
PASSO 8. | Verifique se há restrição. |
 | PASSO 8A. Verifique a restrição de escape. | A restrição de escape está dentro das especificações?
 | PASSO 8B. Verifique a restrição de admissão. | A restrição de admissão de ar está dentro da especificação?
PASSO 9. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 9A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 9B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há outros códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou altas contagens inativas dos Códigos de Falha 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão barométrica.

Passo Assistido 2A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Inicie o Monitor/Registrador de Dados do INSITE™ e compare a leitura da pressão barométrica no INSITE™ com a pressão barométrica local.

Para motores ISB6.7, ISC8.3, e ISL9, utilize o procedimento seguinte. Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados para obter especificações.

Para motores ISX12/ISX11.9 e ISX15, utilize o procedimento seguinte. Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados para obter especificações.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 51 mm-Hg [2 pol-Hg] da pressão barométrica local?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 9A

Passo Assistido 3 - Verifique o sensor da pressão no coletor de escape.

Passo Assistido 3A - Verifique o tubo do sensor da pressão do coletor de escape.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione o tubo do sensor da pressão do coletor de escape.

  • Certifique-se de que ambas as extremidades dos tubos estejam conectadas firmemente.
  • Inspecione os tubos e verifique se há vazamentos ou danos.
  • Inspecione os tubos quanto a obstruções.

Tubo do sensor da pressão do coletor de escape danificado, desconectado ou obstruído?
SIM NÃO

Repare ou substitua o tubo do sensor de pressão do coletor de escape.

  • Consulte o Procedimento 011-027 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 9A

Ir para 3B

Passo Assistido 3B - Monitore o sensor da pressão do coletor de escape com uma ferramenta eletrônica de serviço.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Desligue o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o sensor de pressão do coletor de escape.

  • Um sistema de ventilação de escape conectado ao escape pode causar uma leitura incorreta do sensor da pressão. Certifique-se de remover todos os equipamentos de ventilação ou vácuo do escape antes de ler o valor do sensor de pressão do coletor de escape com a ferramenta eletrônica de serviço INSITE™.
  • Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Leitura da pressão do sensor de pressão do coletor de escape dentro das especificações com a chave de ignição ligada e o motor desligado?

SIM NÃO
Sem Reparo

Substitua o sensor de pressão do coletor de escape.

  • Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 9A

Passo Assistido 3C - Monitore o sensor da pressão do coletor de escape com uma ferramenta eletrônica de serviço.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se houve alteração no valor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o sensor de pressão do coletor de escape.
  • Faça o teste de acionamento rápido da aceleração.

Pressão muda?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão do coletor de escape.

  • Consulte o Procedimento 019-376 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 9A

Passo Assistido 4 - Verifique o circuito e o sensor da temperatura/pressão no coletor de admissão do motor.

Passo Assistido 4A - Verifique o sensor de pressão/temperatura no coletor de admissão do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.

Ação

Inspecione os pinos dos conectores do sensor de pressão/temperatura no coletor de admissão e do chicote do motor e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no sensor de pressão/temperatura no coletor de admissão ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Substitua a seção danificada do chicote ou o sensor de pressão/temperatura no coletor de admissão defeituoso. Utilize o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.
  • Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 9A

Ir para 4B

Passo Assistido 4B - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Desligue o motor.

Ação

Com a chave de ignição ligada e o motor desligado, a leitura da pressão no coletor de admissão deve ser 0 ±77 mm-Hg [0 ±3 pol-Hg].

  • Inicie o Monitor/Registrador de dados do INSITE™ e verifique a leitura da ferramenta eletrônica de serviço INSITE™ para a pressão no coletor de admissão.

A leitura da pressão no coletor de admissão feita pela ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 0 ±77 mm-Hg [0 ±3 pol-Hg] da pressão barométrica local?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 4C

Passo Assistido 4C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura do ar no coletor de admissão do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão no coletor de admissão, no conector do sensor no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4E

Ir para 5A

Passo Assistido 4E - Verifique o sensor de pressão/temperatura no coletor de admissão do motor obstruído.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Remova o sensor de pressão/temperatura do coletor de admissão. Inspecione a ponta do sensor quanto à presença de fuligem ou depósitos de carbono.

  • Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

A ponta do sensor apresenta fuligem e depósitos de carbono.
SIM NÃO

Utilize ar comprimido para remover a fuligem e acúmulo de carbono.

  • Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Foi detectada uma falha dentro da faixa no sensor de pressão/temperatura no coletor de admissão.

Substitua o sensor de pressão/temperatura no coletor de admissão.

  • Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Ir para 9A

Ir para 9A

Passo Assistido 5 - Verifique o ECM e o chicote do motor.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor. Repare os pinos danificados.

Repare ou substitua o chicote do motor, ou substitua o ECM se tiverem pinos danificados.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.
  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.
  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 9A

Ir para 5B

Passo Assistido 5B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 123 ativo?
SIM NÃO
Sem Reparo

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 5C

Ir para 9A

Passo Assistido 5C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Instale um fio de ponte entre o pino de ALIMENTAÇÃO de +5 volts e o pino de SINAL do sensor de pressão no coletor de admissão do motor, no conector do ECM no chicote do motor.

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 122 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

  • Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 9A

Ir para 9A

Passo Assistido 6 - Verifique se há vazamentos no sistema de admissão de ar.

Passo Assistido 6A - Verifique se há vazamentos no arrefecedor ar-ar

Condições

  • Opere o motor.

Ação

Verifique o arrefecedor ar-ar e as conexões quanto a vazamentos de ar.

Existe vazamento de ar?
SIM NÃO

Repare ou substitua o componente com vazamento. Consulte o Procedimento 010-027 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 9A

Ir para 6B

Passo Assistido 6B - Verifique se há vazamentos na entrada de ar e nas conexões do coletor de admissão.

Condições

  • Opere o motor.

Ação

Verifique se há vazamentos de ar nas conexões e mangueiras entre o turbocompressor e a entrada de ar do coletor de admissão.

  • Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.

Existe vazamento de ar?
SIM NÃO

Repare ou substitua o componente com vazamento.

 Sem Reparo

Ir para 9A

Ir para 6C

Passo Assistido 6C - Inspecione o compressor e as lâminas da turbina do turbocompressor

Condições

  • Desligue o motor.
  • Ligue a chave de ignição (ON).
  • Remova as conexões de admissão e de escape do turbocompressor.

Ação

Verifique se o compressor e as lâminas da turbina do turbocompressor apresentam danos ou desgaste.

  • Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.
  • Para motores QSB3.3: Consulte o Procedimento 010-148 na Tabela de Procedimentos Associados.

Algum dano ou desgaste encontrado nas lâminas do turbocompressor?
SIM NÃO

Consulte o Procedimento 010-033 na Tabela de Procedimentos Associados.

Para motores QSB3.3: Consulte o Procedimento 010-148 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 9A

Ir para 6D

Passo Assistido 6D - Verificar se há restrição no arrefecedor ar-ar.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique o diferencial de pressão no arrefecedor ar-ar.

Consulte o Procedimento 010-027 na Tabela de Procedimentos Associados.

A pressão diferencial no arrefecedor ar-ar está dentro das especificações?
SIM NÃO
Sem Reparo

Limpe ou substitua o arrefecedor ar-ar, se necessário.

Ir para 7A

Ir para 9A

Passo Assistido 7 - Verifique o sensor da rotação do turbocompressor.

Passo Assistido 7A - Inspecione a conexão entre o conector do chicote do motor e o sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Este passo deve ser executado somente se o motor estiver equipado com um sensor de rotação do turbocompressor. Inspecione o turbocompressor ou consulte o diagrama elétrico do motor para determinar se existe um sensor de rotação do turbocompressor instalado no motor. Se não houver tal sensor, vá para o Passo 7.

Inspecione o conector do sensor da rotação do turbocompressor, o conector do chicote do motor e o conector 'rabo-de-porco' do sensor da rotação do turbocompressor quanto a:

  • Conector solto
  • Pinos corroídos.
  • Pinos tortos ou quebrados.
  • Pinos torcidos para trás ou expandidos.
  • Umidade dentro ou sobre o conector.
  • Vedações de conector danificadas ou faltando.
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada.
  • Dano na blindagem do fio.
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote do motor.

Repare os pinos danificados. Repare ou substitua o chicote do motor.

  • Remova a sujeira, os resíduos ou a umidade dos pinos do conector. Use limpador de contatos elétricos de secagem rápida, No. 3824510.
  • Instale a vedação apropriada do conector se estiver danificada ou faltando.

Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 9A

Ir para 7B

Passo Assistido 7B - Meça a resistência do sensor da rotação do turbocompressor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da rotação do turbocompressor.

Ação

Verifique a resistência do sensor de rotação do turbocompressor.

  • Utilize um multímetro para medir a resistência entre o pino (+) de SINAL e o pino (-) de SINAL do sensor da rotação do turbocompressor, no sensor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Entre 600 e 1600 ohms?
SIM NÃO
Sem Reparo

O sensor de rotação do turbocompressor está danificado.

Substitua o sensor da rotação do turbocompressor. Consulte o Procedimento 019-390 na Tabela de Procedimentos Associados.

Ir para 8A

Ir para 9A

Passo Assistido 8 - Verifique se há restrição.

Passo Assistido 8A - Verifique a restrição de escape.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a restrição de escape.

  • Consulte o Procedimento 011-009 na Tabela de Procedimentos Associados.

A restrição de escape está dentro das especificações?
SIM NÃO
Sem Reparo

Repare ou substitua os componentes com restrição.

Ir para 8B

Ir para 9A

Passo Assistido 8B - Verifique a restrição de admissão.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a restrição de admissão de ar.

  • Consulte o Procedimento 010-031 na Tabela de Procedimentos Associados.

A restrição de admissão de ar está dentro da especificação?
SIM NÃO
Sem Reparo

Repare ou substitua o componente com restrição.

Ir para 9A

Ir para 9A

Passo Assistido 9 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 9A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 9B

Ir para 9B

Passo Assistido 9B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 11-MAIO-2016


CÓDIGO DE FALHA 3245 - Sistema do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Sistema Mecânico Não Responde ou Fora de Ajuste

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX CM2250 GX CM2250 | 4022250
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os Códigos de Falha 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 ou 3322 estão ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Verifique se há falha de ignição em algum injetor. | Foi detectada falha de ignição do motor?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do pós-tratamento, se equipado. |
 | PASSO 4A. Verifique a operação do injetor de combustível do pós-tratamento. | Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de Vazamento do Injetor de Combustível do Sistema de Pós-tratamento?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos relacionados aos sensores de temperatura do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os Códigos de Falha 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321 ou 3322 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Verifique se há falha de ignição em algum injetor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Corte de Cilindro.

Foi detectada falha de ignição do motor?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o injetor, se necessário. Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do pós-tratamento, se equipado.

Passo Assistido 4A - Verifique a operação do injetor de combustível do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Use o seguinte procedimento para informações sobre teste de vazamento do injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.
  • (Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique se há vazamento de combustível pelo injetor do sistema de pós-tratamento.

  • Faça o Teste de Vazamento do Injetor de Combustível do Sistema de Pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de Vazamento do Injetor de Combustível do Sistema de Pós-tratamento?

SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5 - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 3251 - Temperatura na Entrada do Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISB6.7 CM2250 | 4022254
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISC8.3 e ISL9 CM2250 | 4022257
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX CM2250 GX CM2250 | 4022250
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | ISX12/ISX11.9 CM2250 | 4022250
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSX11.9 CM2250 ECF | 2883561
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | QSX15 CM2250 ECF | 2883557
Vazamentos de Ar nos Sistemas de Admissão de Ar e de Escape | Consulte o Procedimento 010-024 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISC8.3 e ISL9 CM2250 | 4022257
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISX CM2250/GX CM2250 | 4022250
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3313, 3314 ou 3315 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema do ar de admissão. |
 | PASSO 2A. Inspecione se há vazamentos no sistema do ar de admissão. | Vazamento de ar detectado?
PASSO 3. | Verifique o sistema de combustível. |
 | PASSO 3A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 4. | Verifique a saída do turbocompressor. |
 | PASSO 4A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 5. | Verifique o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado. | Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de Vazamento da Válvula de Corte do Sistema de Pós-tratamento?
PASSO 6. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3313, 3314 ou 3315 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Utilize o procedimento seguinte para técnicas gerais de medição de resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2A

Passo Assistido 2 - Verifique o sistema do ar de admissão.

Passo Assistido 2A - Inspecione se há vazamentos no sistema do ar de admissão.

Condições

  • Dê partida no motor e opere-o em rotação máxima livre.

Ação

Verifique as mangueiras, braçadeiras e tubos quanto a vazamentos.

  • Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.

Vazamento de ar detectado?
SIM NÃO

Repare ou substitua quaisquer componentes danificados. Consulte o Procedimento 010-024 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de combustível.

Passo Assistido 3A - Realize o Teste de Desempenho do Injetor de Combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível (IPT). Consulte o Procedimento 14-014 da Seção 14 na Tabela de Procedimentos Associados.

Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado

Ir para 4A

Passo Assistido 4 - Verifique a saída do turbocompressor.

Passo Assistido 4A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

  • Verifique quanto a sinais de umidade na saída de escape do turbocompressor.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 5A - Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

(Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Teste de Anulação do Injetor e da Válvula de Corte do Sistema de Pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 011-036 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3253 - Temperatura na Entrada do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 4. | Verifique o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado. | Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de Vazamento da Válvula de Corte do Sistema de Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho do Injetor de Combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o componente defeituoso identificado pelo Procedimento 014-014 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

 Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

(Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Teste de Anulação do Injetor e da Válvula de Corte do Sistema de Pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 011-036 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o DOC de pós-tratamento.

Passo Assistido 5A - Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem.

Condições

  • Remova o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de admissão do DOC do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione o DOC de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do DOC do pós-tratamento.

Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Motor funcionando na temperatura de operação.

Ação

Realize o Teste Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Os freios-motor estão operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente defeituoso identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 3254 - Temperatura na Entrada do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do Boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX CM2250 GX CM2250 | 4022250
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISC8.3 e ISL9 CM2250 | 4022257
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISX CM2250/GX CM2250 | 4022250
Teste de Desempenho da Injeção de Combustível | Consulte o Procedimento 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Análise Dinâmica do Sistema do Motor | Consulte o Procedimento 014-020 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado. | Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de Vazamento da Válvula de Corte do Sistema de Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o catalisador de oxidação de diesel (DOC) quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Opere o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho do Injetor de Combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor e deixe-o funcionando em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o(s) injetor(es) defeituoso(s). Consulte o Procedimento 006-026 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o teste de anulação do injetor e da válvula de corte do sistema de pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o DOC de pós-tratamento.

Passo Assistido 5A - Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem.

Condições

  • Remova o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de admissão do catalisador de oxidação de diesel do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície.

Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione o DOC de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do DOC do pós-tratamento.

Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Motor funcionando na temperatura de operação.

Ação

Realize o Teste Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

O freio-motor está operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente defeituoso identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JUNHO-2016


CÓDIGO DE FALHA 3255 - Temperatura na Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX CM2250 GX CM2250 | 4022250
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3321, 3319 ou 3322 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho da Injeção de Combustível. | Teste de Desempenho da Injeção de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do pós-tratamento, se equipado. |
 | PASSO 4A. Verifique a operação do injetor de combustível do pós-tratamento. | Combustível vazando durante o Teste de Vazamento da Injeção de Combustível do Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3321, 3319 ou 3322 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 2A

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Variação dos sensores de temperatura dos gases de escape do sistema de pós-tratamento em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho da Injeção de Combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor e deixe-o funcionando em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho da Injeção de Combustível. Consulte o Procedimento 14-014 na Seção 14

Teste de Desempenho da Injeção de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o componente defeituoso identificado pelo Procedimento 014-014 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 14-014 na Seção 14

 Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do pós-tratamento, se equipado.

Passo Assistido 4A - Verifique a operação do injetor de combustível do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • (Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o teste de anulação do injetor e da válvula de corte do sistema de pós-tratamento.
  • Realize o Teste de Vazamento da Injeção de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento da Injeção de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 011-036 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o DOC de pós-tratamento.

Passo Assistido 5A - Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem.

Condições

  • Remova o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de admissão do DOC do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione o DOC de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Motor funcionando na temperatura de operação.

Ação

Realize o Teste Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Os freios-motor estão operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente defeituoso identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 3256 - Temperatura na Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Injetor | Consulte o Procedimento 006-026 | ISB6.7 CM2250 | 4022254
Injetor | Consulte o Procedimento 006-026 | ISC8.3 e ISL9 CM2250 | 4022257
Injetor | Consulte o Procedimento 006-026 | ISX CM2250 GX CM2250 | 4022250
Injetor | Consulte o Procedimento 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injetor | Consulte o Procedimento 006-026 | QSL9 CM2250 | 4022256
Injetor | Consulte o Procedimento 006-026 | QSB6.7 CM2250 | 4022255
Injetor | Consulte o Procedimento 006-026 | QSX11.9 CM2250 ECF | 2883561
Injetor | Consulte o Procedimento 006-026 | QSX15 CM2250 ECF | 2883557
Injetor | Consulte o Procedimento 006-026 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX CM2250 GX CM2250 | 4022250
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX11.9 CM2250 ECF | 2883561
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | QSX15 CM2250 ECF | 2883557
Injetor de combustível do sistema de pós-tratamento | Consulte o Procedimento 011-042 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3321, 3319 ou 3322 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do pós-tratamento, se equipado. |
 | PASSO 4A. Verifique a operação do injetor de combustível do pós-tratamento. | Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o catalisador de oxidação de diesel (DOC) quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3321, 3319 ou 3322 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho do Injetor de Combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível. Consulte o Procedimento 014-014 na Seção 14

Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o componente defeituoso identificado pelo Procedimento 014-014 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do pós-tratamento, se equipado.

Passo Assistido 4A - Verifique a operação do injetor de combustível do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

(Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o teste de anulação do injetor e da válvula de corte do sistema de pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 011-036 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o DOC de pós-tratamento.

Passo Assistido 5A - Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem.

Condições

  • Remova o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de admissão do DOC do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Há mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione o DOC de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Motor funcionando na temperatura de operação.

Ação

Realize o Teste Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Os freios-motor estão operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente defeituoso identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 3311 - Temperatura na Entrada do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste de Desempenho do Injetor | Consulte o Procedimento 014-014 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho do Injetor de Combustível. | Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado. | Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1963, 1925, 3316, 3317 ou 3318 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

  • Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho do Injetor de Combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Teste de Desempenho do Injetor de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o componente defeituoso identificado. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor. Consulte as informações de serviço do fabricante do equipamento.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o funcionamento do injetor de combustível do pós-tratamento, se equipado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

(Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Teste de Anulação do Injetor e da Válvula de Corte do Sistema de Pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento.

Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Consulte o Procedimento 011-036 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos.

  • Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 5A - Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de admissão do catalisador de oxidação de diesel do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície.
  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do catalisador de oxidação de diesel.
  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Opere o motor na temperatura de operação.

Ação

Realize o Teste de Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Os freios-motor estão operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3312 - Temperatura na Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Menos Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISB6.7 CM2250 | 4022254
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Redução Catalítica Seletiva (SCR) do Sistema de Pós-tratamento | Consulte o Procedimento 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX CM2250 GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX CM2250 GX CM2250 | 4022250
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX11.9 CM2250 ECF | 2883561
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | QSX15 CM2250 ECF | 2883557
Fluxo do Injetor de Combustível do Sistema de Pós-tratamento | Consulte o Procedimento 011-054 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISB6.7 CM2250 | 4022254
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISC8.3 e ISL9 CM2250 | 4022257
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX CM2250 GX CM2250 | 4022250
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSL9 CM2250 | 4022256
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSB6.7 CM2250 | 4022255
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX15 CM2250 ECF | 2883557
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | QSX11.9 CM2250 ECF | 2883561
Teste de Desempenho do Injetor de Combustível | Consulte o Procedimento 014-014 | ISX CM2250 GX CM2250 | 4022250
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Teste Funcional do Freio-Motor | Consulte o Procedimento 014-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique o sistema de pós-tratamento |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Códigos de Falha 1925, 1963, 3319, 3321 ou 3322 ativos?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sistema de combustível. |
 | PASSO 2A. Realize o Teste de Desempenho da Injeção de Combustível. | Teste de Desempenho da Injeção de Combustível identifica injetor(es) com mau funcionamento?
PASSO 3. | Verifique a saída do turbocompressor. |
 | PASSO 3A. Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível. | Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do pós-tratamento, se equipado. |
 | PASSO 4A. Verifique a operação do injetor de combustível do pós-tratamento. | Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
PASSO 5. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 5A. Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 5B. Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 6. | Verifique a operação do freio-motor. |
 | PASSO 6A. Verifique os freios do motor quanto ao funcionamento correto. | Os freios-motor estão operando corretamente?
PASSO 7. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique o sistema de pós-tratamento.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Códigos de Falha 1925, 1963, 3319, 3321 ou 3322 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor e deixe-o funcionar em marcha lenta por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço INSITE™ enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 4A

Ir para 2A

Passo Assistido 2 - Verifique o sistema de combustível.

Passo Assistido 2A - Realize o Teste de Desempenho da Injeção de Combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor em marcha lenta.

Ação

Determine se a falha de ignição de um cilindro é percebida quando o motor funciona em marcha lenta.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para fazer o Teste de Desempenho do Injetor de Combustível. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Teste de Desempenho da Injeção de Combustível identifica injetor(es) com mau funcionamento?
SIM NÃO

Determine a causa da falha de ignição do motor. Use o Teste de Corte de Cilindro da ferramenta eletrônica de serviço INSITE™ para isolar o injetor com falha de ignição.

Substitua o componente defeituoso. Consulte o Procedimento 014-014 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Consulte o diagrama de sintomas de diagnóstico de falhas apropriado.

Ir para 3A

Passo Assistido 3 - Verifique a saída do turbocompressor.

Passo Assistido 3A - Inspecione a saída de escape do turbocompressor quanto à presença de óleo ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor. Consulte as informações de serviço do fabricante do equipamento.

Ação

Procure por sinais de umidade na saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo ou de combustível sendo introduzido no sistema de pós-tratamento.

Foi detectada a presença de óleo ou de combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível ou de óleo lubrificante no sistema de pós-tratamento.

Repare ou substitua todos os componentes que causaram combustível diesel ou do óleo do motor.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do pós-tratamento, se equipado.

Passo Assistido 4A - Verifique a operação do injetor de combustível do pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

(Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo 5A.)

Ação

Verifique a operação do injetor de combustível do pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para realizar o Teste de Anulação do Injetor e da Válvula de Corte de Combustível do Sistema de Pós-tratamento.
  • Realize o Teste de Vazamento do Injetor de Combustível do Pós-Tratamento. Consulte o Procedimento 011-054 na Tabela de Procedimentos Associados.

Combustível vazando durante o Teste de Vazamento do Injetor de Combustível do Pós-tratamento?
SIM NÃO

Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o Procedimento 011-042 na Tabela de Procedimentos Associados.

Inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Faça um Teste de Acionamento Rápido da Aceleração para verificar se há emissão de fumaça preta pelo cano de escapamento. Funcione o motor em marcha lenta e acione o acelerador em 100%. Faça este teste várias vezes, se necessário. Verifique se há emissão visível de fumaça preta.

Se houver emissão de fumaça preta, inspecione o sistema de pós-tratamento quanto a possíveis danos. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 5A - Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Verifique a superfície de admissão do catalisador de oxidação de diesel do sistema de pós-tratamento quanto ao acúmulo de fuligem e/ou obstrução da superfície. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5B

Ir para 5B

Passo Assistido 5B - Inspecione o catalisador de oxidação de diesel quanto a trincas na parede das células.

Condições

  • Remova o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do catalisador de oxidação de diesel. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a operação do freio-motor.

Passo Assistido 6A - Verifique os freios do motor quanto ao funcionamento correto.

Condições

  • Opere o motor na temperatura de operação.

Ação

Realize o Teste Funcional do Freio-Motor.

  • Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Os freios-motor estão operando corretamente?
SIM NÃO
Sem Reparo

Repare ou substitua o componente identificado pelo Teste Funcional do Freio-Motor. Consulte o Procedimento 014-019 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-SETEMBRO-2015


CÓDIGO DE FALHA 3313 - Circuito do Sensor da Temperatura na Entrada do Catalisador de Oxidação de Diesel (DOC) do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 3313 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura da admissão do catalisador de oxidação de diesel (DOC) do sistema de pós-tratamento. |
 | PASSO 2A. Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3314 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3313 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3313 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3313 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para um código de falha inativo ou intermitente. Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de temperatura na admissão do DOC do pós-tratamento.

Passo Assistido 2A - Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na admissão do DOC do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3314 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura da admissão do DOC do pós-tratamento no módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha ativos.

–

Código de Falha 3313 ativo?
SIM NÃO

Substitua o sensor da temperatura na admissão do DOC do pós-tratamento. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface se os pinos não puderem ser limpos. Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento. Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento. Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos. Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento. Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento. Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DOC do sistema de pós-tratamento, no conector ECM do chicote do OEM, e todos os outros pinos no conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DOC do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3313 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3314 - Circuito do Sensor da Temperatura na Entrada do Catalisador de Oxidação de Diesel (DOC) do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX15 CM2250 | 4022250
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | GX CM2250 | 4022250
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX15 CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 3314 inativo?
PASSO 2. | Verifique o circuito e o sensor de temperatura da admissão do catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 2A. Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3313 ativo e Código de Falha 3314 inativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3314 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 5B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 5C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3314 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3314 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de temperatura na admissão do DOC do pós-tratamento.

Passo Assistido 2A - Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na admissão do DOC do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na admissão do DOC do pós-tratamento, no conector do sensor do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3313 ativo e Código de Falha 3314 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura da admissão do DOC do pós-tratamento no módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3314 ativo?
SIM NÃO

Foi detectado um sensor de temperatura na admissão do DOC do sistema de pós-tratamento danificado.

Substitua o sensor da temperatura na admissão do DOC do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na admissão do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de RETORNO no conector do sensor de temperatura na admissão do DOC do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5B-1

Ir para 6A

Passo Assistido 5B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do sensor de temperatura na admissão do DOC do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DOC do sistema de pós-tratamento, no conector ECM do chicote do OEM, e todos os outros pinos no conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3314 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-SETEMBRO-2013


CÓDIGO DE FALHA 3315 - Temperatura na Entrada do Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISB6.7 CM2250 | 4022254
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISC8.3 e ISL9 CM2250 | 4022257
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX15 CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | GX CM2250 | 4022250
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSB6.7 CM2250 | 4022255
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSL9 CM2250 | 4022256
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX11.9 CM2250 ECF | 2883561
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | QSX15 CM2250 ECF | 2883557
Catalisador de Oxidação de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 011-049 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX15 CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 3313 ou 3314 ativo?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o circuito e o sensor de temperatura da admissão do catalisador de oxidação de diesel (DOC) do sistema de pós-tratamento. |
 | PASSO 2A. Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3314 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 3313 ativo?
PASSO 3. | Verifique o módulo da interface do sensor da temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verificar se há um circuito aberto no chicote do OEM | Menos de 10 ohms?
 | PASSO 5D-1. Verificar se há um circuito aberto no chicote do OEM |
PASSO 6. | Inspecione o DOC de pós-tratamento. |
 | PASSO 6A. Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem. | Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
 | PASSO 6B. Inspecione o DOC do pós-tratamento quanto a trincas na parede das células. | Alguma trinca nas paredes das células?
PASSO 7. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3313 ou 3314 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de falha do Código de Falha 3313 ou 3314.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de temperatura da admissão do catalisador de oxidação de diesel (DOC) do sistema de pós-tratamento.

Passo Assistido 2A - Inspecione o sensor de temperatura de admissão do DOC do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na admissão do DOC do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3314 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DOC do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na admissão do DOC do pós-tratamento, no conector da temperatura de admissão do DOC do pós-tratamento do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3313 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura na admissão do DOC do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 3A

Passo Assistido 3 - Verifique o módulo da interface do sensor da temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface do sensor de temperatura do DOC do pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 7A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL da temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM do chicote do OEM, e todos os outros pinos no conector do ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 7A

Passo Assistido 5D - Verifique se há um circuito aberto no chicote do motor ou no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM no chicote do OEM, e o pino de RETORNO do conector do sensor de temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D-1

Ir para 6A

Passo Assistido 5D-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no conector do ECM no chicote do OEM, e o pino de SINAL do conector do sensor de temperatura na admissão do catalisador de oxidação de diesel do pós-tratamento, no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Inspecione o DOC de pós-tratamento.

Passo Assistido 6A - Verifique o DOC do pós-tratamento quanto a acúmulo de fuligem.

Condições

  • Remova o DOC de pós-tratamento. Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a face de entrada do DOC do pós-tratamento quanto ao acúmulo de fuligem.

Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Mais de 50% das células na superfície de admissão completamente bloqueadas por fuligem?
SIM NÃO

Limpe o DOC de pós-tratamento.

  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 6B

Passo Assistido 6B - Inspecione o DOC do pós-tratamento quanto a trincas na parede das células.

Condições

  • Remova o DOC de pós-tratamento.

Ação

Inspecione o DOC de pós-tratamento.

  • Inspecione se há trincas nas paredes das células do DOC do pós-tratamento.

Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Alguma trinca nas paredes das células?
SIM NÃO

Substitua o DOC do pós-tratamento.

  • Consulte o Procedimento 011-049 na Tabela de Procedimentos Associados.

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura na admissão do DOC do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3316 - Circuito do sensor da temperatura na entrada do filtro de particulados de diesel (DPF) do sistema de pós-tratamento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISB6.7 CM2250 | 4022254
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISX CM2250 GX CM2250 | 4022250
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISX12/ISX11.9 CM2250 | 2883445
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSL9 CM2250 | 4022256
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSB6.7 CM2250 | 4022255
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSX11.9 CM2250 ECF | 2883561
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSX15 CM2250 ECF | 2883557
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISB6.7 CM2250 | 4022254
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISX CM2250 GX CM2250 | 4022250
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISX12/ISX11.9 CM2250 | 2883445
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSL9 CM2250 | 4022256
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSB6.7 CM2250 | 4022255
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSX11.9 CM2250 ECF | 2883561
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSX15 CM2250 ECF | 2883557
Módulo de interface do sensor de temperatura do filtro de particulados do sistema de pós-tratamento | Consulte o procedimento 019-462. | PowerGen QSX15 CM2250 ECF | 4310661
Chicote de interface do sistema de pós-tratamento | Consulte o procedimento 019-477. | QSB6.7 CM2250 | 4022255
Chicote de interface do sistema de pós-tratamento | Consulte o procedimento 019-477. | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de falha 3316 inativo?
PASSO 2. | Verifique o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de falha 3317 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de falha 3316 ativo?
PASSO 3. | Verifique o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. |
 | PASSO 3A. Inspecione o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote de interface do sistema de pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote de interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote de interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se há um curto-circuito entre pinos no chicote de interface do sistema de pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de falha 3316 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3316 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura do DPF do sistema de pós-tratamento do módulo de interface do sensor.

Ação

Inspecione os pinos dos conectores do módulo de interface e do sensor de temperatura na entrada do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura do DPF do sistema de pós-tratamento do módulo de interface do sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3317 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura do DPF do sistema de pós-tratamento no módulo de interface do sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3316 ativo?
SIM NÃO

Substitua o sensor de temperatura na entrada do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Passo Assistido 3A - Inspecione o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos dos conectores do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo de interface do sensor de temperatura do DOC do sistema de pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito existente no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino de cada conector do módulo de interface e todos os outros pinos em todos os outros conectores do módulo de interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote de interface do sistema de pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote de interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote de interface do sistema de pós-tratamento, continue com o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do chicote de interface do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote de interface do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote de interface se os pinos não puderem ser limpos.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote de interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito existente no chicote de interface do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote de interface do sistema de pós-tratamento.

Substitua o chicote de interface do sistema de pós-tratamento.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se há um curto-circuito entre pinos no chicote de interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino de cada conector do chicote de interface e todos os outros pinos em todos os outros conectores do chicote de interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote de interface do sistema de pós-tratamento.

Substitua o chicote de interface do sistema de pós-tratamento.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura na entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura na entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3316 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 29-JUNHO-2012


CÓDIGO DE FALHA 3317 - Circuito do sensor da temperatura na entrada do filtro de particulados de diesel (DPF) do sistema de pós-tratamento - tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de controle do motor (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISB6.7 CM2250 | 4022254
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISX CM2250 GX CM2250 | 4022250
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | ISX12/ISX11.9 CM2250 | 2883445
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSL9 CM2250 | 4022256
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSB6.7 CM2250 | 4022255
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSX11.9 CM2250 ECF | 2883561
Sensor de temperatura dos gases no sistema de pós-tratamento | Consulte o procedimento 019-449. | QSX15 CM2250 ECF | 2883557
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISB6.7 CM2250 | 4022254
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISX CM2250 GX CM2250 | 4022250
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | ISX12/ISX11.9 CM2250 | 2883445
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSL9 CM2250 | 4022256
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSB6.7 CM2250 | 4022255
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSX11.9 CM2250 ECF | 2883561
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | QSX15 CM2250 ECF | 2883557
Módulo de interface do sensor de temperatura do filtro de particulados de diesel (DPF) do sistema de pós-tratamento | Consulte o procedimento 019-462. | PowerGen QSX15 CM2250 ECF | 4310661
Chicote de interface do sistema de pós-tratamento | Consulte o procedimento 019-477. | QSB6.7 CM2250 | 4022255
Chicote de interface do sistema de pós-tratamento | Consulte o procedimento 019-477. | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de falha 3317 inativo?
PASSO 2. | Verifique o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de falha 3316 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de falha 3317 ativo?
PASSO 3. | Verifique o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. |
 | PASSO 3A. Inspecione o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote de interface do sistema de pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote de interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote de interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se há um curto-circuito entre pinos no chicote de interface do sistema de pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 5B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 5C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de falha 3317 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3317 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor de temperatura na entrada do DPF do sistema de pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura do DPF do sistema de pós-tratamento do módulo de interface do sensor.

Ação

Inspecione os pinos dos conectores do módulo de interface e do sensor de temperatura na entrada do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura do DPF do sistema de pós-tratamento do módulo de interface do sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor de temperatura na entrada do DPF do sistema de pós-tratamento, no conector do sensor do módulo de interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3316 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura do DPF do sistema de pós-tratamento no módulo de interface do sensor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3317 ativo?
SIM NÃO

Foi detectado um sensor defeituoso de temperatura na entrada do DPF do sistema de pós-tratamento.

Substitua o sensor de temperatura na entrada do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Passo Assistido 3A - Inspecione o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos dos conectores do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo de interface se os pinos não puderem ser limpos.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito existente no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na entrada do DOC do sistema de pós-tratamento, o sensor de temperatura na entrada do DPF do sistema de pós-tratamento, o sensor de temperatura na saída do DPF do sistema de pós-tratamento e o chicote do OEM (ou o chicote de interface do sistema de pós-tratamento, se equipado) do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino de cada conector do módulo de interface e todos os outros pinos em todos os outros conectores do módulo de interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

  • Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote de interface do sistema de pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote de interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote de interface do sistema de pós-tratamento, continue com o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do chicote de interface do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no chicote de interface do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote de interface se os pinos não puderem ser limpos.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote de interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito existente no chicote de interface do sistema de pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote de interface do sistema de pós-tratamento.

Substitua o chicote de interface do sistema de pós-tratamento.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se há um curto-circuito entre pinos no chicote de interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote de interface do sistema de pós-tratamento do chicote do OEM e do módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino de cada conector do chicote de interface e todos os outros pinos em todos os outros conectores do chicote de interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote de interface do sistema de pós-tratamento.

Substitua o chicote de interface do sistema de pós-tratamento.

  • Consulte o procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na entrada do DPF do sistema de pós-tratamento, no conector do ECM do chicote do OEM, e o pino de RETORNO do sensor de temperatura na entrada do DPF do sistema de pós-tratamento, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 5B-1

Ir para 6A

Passo Assistido 5B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na entrada do DPF do sistema de pós-tratamento, no conector do ECM do chicote do OEM, e o pino de SINAL do sensor de temperatura na entrada do DPF do sistema de pós-tratamento, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte do chicote do OEM o módulo de interface do sensor de temperatura do DPF do sistema de pós-tratamento (ou o chicote de interface do sistema de pós-tratamento, se equipado).

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura na entrada do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3317 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 29-JUNHO-2012


CÓDIGO DE FALHA 3318 - Temperatura na Entrada do Filtro de Particulados de Diesel do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Sensor de Temperatura do Gás de Escape do Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISX CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 3316 ou 3317 ativo?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sensor da temperatura na admissão do filtro de particulados de diesel (DPF) do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor de temperatura de admissão do DPF do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3317 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 3316 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 5D-1. Verifique se há um circuito aberto no chicote do OEM. |
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3316 ou 3317 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de falha do Código de Falha 3316 ou 3317.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura na admissão do filtro de particulados de diesel (DPF) do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor de temperatura de admissão do DPF do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na admissão do DPF do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3317 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da admissão do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na admissão do DPF do pós-tratamento, no conector da temperatura de admissão do DPF do pós-tratamento do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3316 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura na admissão do DPF do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface do sensor de temperatura do DOC do pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface do sistema de pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de temperatura na admissão do DPF do sistema de pós-tratamento, no conector ECM do chicote do OEM, e todos os outros pinos no conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um circuito aberto no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na admissão do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de RETORNO no conector do sensor de temperatura na admissão do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D-1

Ir para 6A

Passo Assistido 5D-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na admissão do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do sensor de temperatura na admissão do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3319 - Circuito do Sensor da Temperatura na Saída do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 3319 inativo?
PASSO 2. | Verifique o sensor da temperatura de saída do DPF do sistema de pós-tratamento e o circuito do sensor |
 | PASSO 2A. Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3321 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3319 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 5B-1. Verifique se há um circuito aberto no chicote do OEM. |
 | PASSO 5C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3319 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na saída do DPF do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se a resposta do circuito é apropriada.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na saída do DPF do pós-tratamento, no conector do sensor do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3321 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura da saída do DPF do pós-tratamento no módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 ativo?
SIM NÃO

Foi detectado um sensor de temperatura na saída de DPF do sistema de pós-tratamento danificado.

Substitua o sensor da temperatura na saída do DPF do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na saída do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de RETORNO no conector do sensor de temperatura na saída do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5B-1

Ir para 6A

Passo Assistido 5B-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na saída do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do sensor de temperatura na saída do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3321 - Circuito do Sensor da Temperatura de Saída do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISB6.7 CM2250 | 4022254
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX CM2250 GX CM2250 | 4022250
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSL9 CM2250 | 4022256
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX11.9 CM2250 ECF | 2883561
Sensor de Temperatura dos Gases no Sistema de Pós-tratamento | Consulte o Procedimento 019-449 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 3321 inativo?
 | PASSO 1B. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
PASSO 2. | Verifique o sensor da temperatura na saída do filtro de particulados de diesel (DPF) do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3319 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de Falha 3321 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o ECM e o chicote do OEM. |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de Falha 3321 inativo?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3321 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o Procedimento 019-362 na Seção 19.

Ir para 1B

Passo Assistido 1B - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Opere o motor por mais de 10 minutos.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar os sensores de temperatura dos gases de escape do sistema de pós-tratamento com o motor funcionando em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C ou 43°F?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote. Consulte o Procedimento 019-360 na Seção 19.

Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na saída do DPF do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de temperatura da saída do DPF do pós-tratamento no módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3321 ativo?
SIM NÃO

Substitua o sensor da temperatura na saída do DPF do pós-tratamento.

  • Consulte o Procedimento 019-449 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 6A

Ir para 6A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface do sensor de temperatura do DOC do pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da temperatura de saída do DPF do sistema de pós-tratamento, no conector do ECM no chicote do OEM, e todos os outros pinos do conector do ECM no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência.Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3321 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 1A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 3322 - Temperatura de Saída do Filtro de Particulados de Diesel (DPF) do Sistema de Pós-tratamento - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISB6.7 CM2250 | 4022254
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX CM2250 GX CM2250 | 4022250
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSL9 CM2250 | 4022256
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSB6.7 CM2250 | 4022255
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX11.9 CM2250 ECF | 2883561
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | QSX15 CM2250 ECF | 2883557
Módulo de Controle do Motor | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISB6.7 CM2250 | 4022254
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISC8.3 e ISL9 CM2250 | 4022257
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX CM2250 GX CM2250 | 4022250
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSL9 CM2250 | 4022256
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSB6.7 CM2250 | 4022255
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX11.9 CM2250 ECF | 2883561
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento | Consulte o Procedimento 019-443 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISB6.7 CM2250 | 4022254
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISC8.3 e ISL9 CM2250 | 4022257
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | ISX CM2250 GX CM2250 | 4022250
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados do Pós-tratamento | Consulte o Procedimento 019-462 | QSL9 CM2250 | 4022256
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSB6.7 CM2250 | 4022255
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSX11.9 CM2250 ECF | 2883561
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | QSX15 CM2250 ECF | 2883557
Módulo de Interface do Sensor de Temperatura do Filtro de Particulados de Diesel do Pós-tratamento | Consulte o Procedimento 019-462 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSB6.7 CM2250 | 4022255
Chicote da Interface do Sistema de Pós-tratamento | Consulte o Procedimento 019-477 | QSL9 CM2250 | 4022256

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se há códigos de falha. | Código de Falha 3319 ou 3321 ativo?
PASSO 2. | Verifique o sensor da temperatura de saída do DPF do sistema de pós-tratamento e o circuito do sensor |
 | PASSO 2A. Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 3319 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 3321 ativo?
PASSO 3. | Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento. |
 | PASSO 3A. Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento. | Mais de 100k ohms?
PASSO 4. | Verifique o chicote da interface do pós-tratamento, se equipado. |
 | PASSO 4A. Inspecione o chicote da interface do sistema de pós-tratamento. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento. | Mais de 100k ohms?
PASSO 5. | Verifique o módulo de controle do motor (ECM) e o chicote do fabricante do equipamento original (OEM). |
 | PASSO 5A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 5C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 5D-1. Verifique se há um circuito aberto no chicote do OEM. |
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se há códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 ou 3321 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de falha do Código de Falha 3319 ou 3321.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da temperatura de saída do DPF do sistema de pós-tratamento e o circuito do sensor

Passo Assistido 2A - Inspecione o sensor de temperatura de saída do DPF do pós-tratamento e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione o módulo da interface e os pinos do conector do sensor de temperatura na saída do DPF do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3319 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura da saída do DPF do pós-tratamento do módulo da interface do sensor de temperatura do DPF do pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito apropriado.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO da temperatura na saída do DPF do pós-tratamento, no conector da temperatura de saída do DPF do pós-tratamento do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 3321 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor da temperatura na saída do DPF do pós-tratamento.

  • Consulte o Procedimento 019-443 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3A

Passo Assistido 3 - Verifique o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Passo Assistido 3A - Inspecione o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Inspecione os pinos do conector do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o módulo da interface do sensor de temperatura do DOC do pós-tratamento se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 6A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no módulo da interface do sensor de temperatura de DPF do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o sensor de temperatura na admissão do DOC do sistema de pós-tratamento, sensor de temperatura na admissão do DPF do pós-tratamento, sensor de temperatura na saída de DPF do pós-tratamento, e o chicote do OEM (ou o chicote da interface do pós-tratamento, se equipado) do módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no módulo da interface e todos os pinos em todos os outros conectores do módulo da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no módulo da interface do sensor de temperatura do DPF do sistema de pós-tratamento.

Substitua o módulo da interface do sensor de temperatura do DPF do pós-tratamento.

  • Consulte o Procedimento 019-462 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 6A

Passo Assistido 4 - Verifique o chicote da interface do pós-tratamento, se equipado.

Passo Assistido 4A - Inspecione o chicote da interface do sistema de pós-tratamento.

Condições

  • Se o motor não estiver equipado com um chicote da interface do pós-tratamento, prossiga para o Passo 5A.
  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Inspecione os pinos do conector da interface do pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no chicote da interface do pós-tratamento.

Limpe o conector e os pinos, se possível.

Substitua o chicote da interface se os pinos não puderem ser limpos.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote da interface do sistema de pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência de cada circuito contido no chicote da interface do pós-tratamento.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos no chicote da interface do pós-tratamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote da interface do pós-tratamento do chicote do OEM e do módulo da interface do sensor de temperatura do DPF do pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre cada pino em cada conector no chicote da interface e todos os pinos em todos os outros conectores do chicote da interface.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote da interface do pós-tratamento.

Substitua o chicote da interface do sistema de pós-tratamento.

  • Consulte o Procedimento 019-477 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o ECM e o chicote do OEM.

Passo Assistido 5A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o Procedimento 019-01 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL de temperatura na saída do DPF do sistema de pós-tratamento, no conector ECM do chicote do OEM, e todos os outros pinos no conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na saída do DPF do pós-tratamento no conector do ECM no chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM.

  • Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um circuito aberto no chicote do OEM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura na saída do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de RETORNO no conector do sensor de temperatura na saída do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de retorno no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 5D-1

Ir para 6A

Passo Assistido 5D-1 - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte o módulo da interface do sensor de temperatura do DPF do pós-tratamento (ou chicote da interface do pós-tratamento, se equipado) do chicote do OEM.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de SINAL do sensor de temperatura na saída do DPF do pós-tratamento, no conector do ECM do chicote do OEM, e o pino de SINAL no conector do sensor de temperatura na saída do DPF do sistema de pós-tratamento no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO

Substitua o ECM. Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto de sinal no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o Procedimento 019-01 na Seção 19.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 28-MAIO-2015


CÓDIGO DE FALHA 2754 - Pressão de Admissão do Filtro de Particulados de Diesel do Motor - Dados Válidos mas Acima da Faixa Normal de Operação - Nível Moderadamente Severo.

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSL9 CM2250 | 4022256
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSB6.7 CM2250 | 4022255
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSX11.9 CM2250 ECF | 2883561
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | QSX15 CM2250 ECF | 2883557
Arrefecedor Ar-ar | Consulte o Procedimento 010-027 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSB6.7 CM2250 | 4022255
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | QSX15 CM2250 ECF | 2883557
Sensor da Pressão/Temperatura no Coletor de Admissão | Consulte o Procedimento 019-159 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSL9 CM2250 | 4022256
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSB6.7 CM2250 | 4022255
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX11.9 CM2250 | 2883561
Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor | Consulte o Procedimento 019-466 | QSX15 CM2250 | 2883557

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados à EGR e ao VGT. | Códigos de falha ativos relacionados aos sistemas do TGV ou da EGR?
 | PASSO 1B. Verifique se há códigos de falha relacionados com o sensor de pressão do coletor de admissão ou sensor da pressão diferencial da EGR | Códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?
PASSO 2. | Verifique se há vazamentos no sistema de admissão de ar. |
 | PASSO 2A. Verifique se há vazamentos no sistema ar-ar. | Presença d vazamentos no arrefecedor ar-ar, mangueiras do arrefecedor ar-ar, ou conexão de admissão de ar?
 | PASSO 2B. Verificar se há restrição no arrefecedor ar-ar. | A restrição do arrefecedor ar-ar está dentro da especificação?
PASSO 3. | Verifique o sensor da pressão no coletor de admissão. |
 | PASSO 3A. Verifique a precisão do sensor. | Leitura da ferramenta eletrônica de serviço INSITE™ dentro da faixa de 127 mm-Hg [5 pol-Hg] da leitura do medidor mecânico?
PASSO 4. | Verifique o sensor da pressão barométrica. |
 | PASSO 4A. Verifique a precisão do sensor. | A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 102 mm-Hg [4 pol-Hg] da pressão barométrica local?
PASSO 5. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados à EGR e ao VGT.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique os códigos de falha ativos relacionados á operação do VGT ou da EGR.

Códigos de falha ativos relacionados à operação da válvula EGR ou do TGV?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha relacionados com o sensor de pressão do coletor de admissão ou sensor da pressão diferencial da EGR

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique quanto a códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?

Códigos de falha relacionados ao sensor da pressão do coletor de admissão ou sensor da pressão diferencial da válvula EGR ativos?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique se há vazamentos no sistema de admissão de ar.

Passo Assistido 2A - Verifique se há vazamentos no sistema ar-ar.

Condições

  • Opere o motor em marcha lenta.

Ação

Inspecione o arrefecedor ar-ar e as conexões quanto a vazamentos.

  • Inspecione as mangueiras e braçadeiras da conexão do arrefecedor ar-ar. Certifique-se de que as braçadeiras estejam apertadas e que as mangueiras não estejam rompidas.
  • Inspecione as conexões de admissão de ar e verifique se há vazamentos.

Presença d vazamentos no arrefecedor ar-ar, mangueiras do arrefecedor ar-ar, ou conexão de admissão de ar?
SIM NÃO

Repare ou substitua o componente com vazamento.

 Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verificar se há restrição no arrefecedor ar-ar.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Opere o motor.

Ação

Verifique o diferencial de pressão no arrefecedor ar-ar.

  • Consulte o Procedimento 010-027 na Tabela de Procedimentos Associados.

A restrição do arrefecedor ar-ar está dentro da especificação?
SIM NÃO
Sem Reparo

Limpe ou substitua o arrefecedor ar-ar, se necessário.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique o sensor da pressão no coletor de admissão.

Passo Assistido 3A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão no coletor de admissão.

  • Conecte um medidor mecânico de pressão no coletor de admissão ao motor, tão próximo quanto possível do sensor de pressão no coletor de admissão.
  • Inicie o Monitor/Registrador de dados do INSITE™ e compare a leitura da pressão no coletor de admissão feita pelo INSITE™ com a pressão do medidor mecânico.

Leitura da ferramenta eletrônica de serviço INSITE™ dentro da faixa de 127 mm-Hg [5 pol-Hg] da leitura do medidor mecânico?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão no coletor de admissão.

Consulte o Procedimento 019-159 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o sensor da pressão barométrica.

Passo Assistido 4A - Verifique a precisão do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o sensor da pressão barométrica.

NOTA: O Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor é utilizado para medir a pressão barométrica, exceto no motor GX CM2250.

  • Inicie o Registrador de Dados/Monitor do INSITE™ e compare a leitura do INSITE™ da Pressão Barométrica com a pressão barométrica do local utilizando a tabela abaixo.

Consulte o Procedimento 018-028 na Seção V.

A leitura da ferramenta eletrônica de serviço INSITE™ está dentro da faixa de 14 kPa [2 psi] da pressão barométrica local?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão barométrica.

  • Consulte o Procedimento 019-004 na Tabela de Procedimentos Associados.
  • Em todos os outros motores, Consulte o Procedimento 019-466 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com o número de revisão de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 15-JULHO-2015


CÓDIGO DE FALHA 195 - Circuito do sensor 1 de nível do líquido de arrefecimento - tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Sensor de nível do líquido de arrefecimento do motor | Consulte o procedimento 019-017. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de nível do líquido de arrefecimento do motor | Consulte o procedimento 019-017. | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de falha 1695 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de falha 195 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito | Código de falha 196 ativo e código de falha 195 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 VCC a 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de falha 195 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de falha 195 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 1695 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o código de falha 1695.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 195 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de SINAL e de RETORNO do sensor de nível do líquido de arrefecimento do motor, no conector do sensor do chicote do OEM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 196 ativo e código de falha 195 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de uso do multímetro. Consulte o procedimento 019-359 na Seção 19.

4,75 VCC a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de nível do líquido de arrefecimento do motor no chicote do OEM.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 195 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor do nível do líquido de arrefecimento do motor.

Consulte o procedimento 019-017 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

  • Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do ECM do chicote do OEM, e o pino de RETORNO do sensor do nível do líquido de arrefecimento do motor, no conector do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de RETORNO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de ALIMENTAÇÃO no chicote do OEM.

Repare ou substitua o chicote do OEM.

  • Consulte o procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 195 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 196 - Circuito do sensor 1 de nível do líquido de arrefecimento - tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Sensor de nível do líquido de arrefecimento do motor | Consulte o procedimento 019-017. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de nível do líquido de arrefecimento do motor | Consulte o procedimento 019-017. | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3164133.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de falha 1696 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de falha 196 inativo?
PASSO 2. | Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor. |
 | PASSO 2A. Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | 4,75 a 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de falha 195 ativo e código de falha 196 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de falha 196 ativo?
PASSO 3. | Verifique o ECM e o chicote do OEM. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do OEM. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 3E. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms.
 | PASSO 3F. Verifique se há um código de falha inativo. | Código de falha 196 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 1696 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o código de falha 1696.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor do nível do líquido de arrefecimento do motor.

Passo Assistido 2A - Inspecione o sensor do nível do líquido de arrefecimento do motor e as conexões elétricas.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Inspecione as conexões do chicote do OEM e do sensor do nível do líquido de arrefecimento do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível do líquido de arrefecimento, no conector do sensor no chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o procedimento 019-360 na Seção 19.

4,75 a 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector do sensor no chicote do OEM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 195 ativo e código de falha 196 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3A

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 196 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor do nível do líquido de arrefecimento do motor.

Consulte o procedimento 019-017 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do OEM.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector e os pinos, se possível.

Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM e no conector do sensor no chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de ALIMENTAÇÃO no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o procedimento 019-071 na Seção 19.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre os pinos de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM e no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o procedimento 019-360 na Seção 19.

Menos de 10k ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito aberto de retorno.

Repare ou substitua o chicote do OEM.

Consulte o procedimento 019-071 na Seção 19.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos na linha de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM.

Consulte o procedimento 019-071 na Seção 19.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor do nível do líquido de arrefecimento do motor.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor de nível do líquido de arrefecimento do motor, no conector ECM do chicote do OEM, e o massa.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Use um diagrama elétrico e o seguinte procedimento de técnicas gerais de medição da resistência.

Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de sinal em curto com o massa.

Repare ou substitua o chicote do OEM.

Consulte o procedimento 019-071 na Seção 19.

Ir para 3F

Ir para 4A

Passo Assistido 3F - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 196 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 221 - Circuito do sensor da pressão barométrica - tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de falha 227 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de falha 221 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da pressão na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de falha 222 ativo e código de falha 221 inativo?
 | PASSO 2C. Verifique a tensão de alimentação e o circuito de retorno do sensor. | A tensão está entre 4,75 VCC e 5,25 VCC?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a resposta do ECM. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 227 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico do código de falha 227.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da pressão na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do sensor de pressão/temperatura na entrada do compressor do turbocompressor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 ativo e código de falha 221 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO de pressão/temperatura na entrada do compressor do turbocompressor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o procedimento 019-359 na Seção 19.

A tensão está entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte o sensor de pressão/temperatura na entrada do compressor do turbocompressor no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão/temperatura na entrada do compressor do turbocompressor. Consulte o procedimento 019-466 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 ativo e código de falha 221 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de 5 volts e de RETORNO de pressão/temperatura na entrada do compressor do turbocompressor, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de uso do multímetro. Consulte o procedimento 019-359 na Seção 19.

A tensão está entre 4,75 VCC e 5,25 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de RETORNO aberto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 222 - Circuito do sensor da pressão barométrica - tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Framatome™, No. 3164596; ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha de alimentação do sensor. | Código de falha 187 ativo?
 | PASSO 1B. Verifique se há um código de falha inativo. | Código de falha 222 inativo?
PASSO 2. | Verifique o circuito e o sensor da pressão na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor da pressão na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão de alimentação e o circuito de retorno do sensor. | Entre 4,75 VCC e 5,25 VCC?
 | PASSO 2C. Verifique a resposta do circuito. | Código de falha 221 ativo e código de falha 222 inativo?
 | PASSO 2D. Verifique os códigos de falha e a condição do sensor. | Código de falha 222 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3A-1. Verifique a tensão de alimentação e o circuito de retorno do sensor. |
 | PASSO 3A-2. Verifique se há um código de falha ativo. |
 | PASSO 3B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B-1. Verifique a resposta do ECM. |
 | PASSO 3B-2. Verifique se há um código de falha ativo. |
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha de alimentação do sensor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha de alimentação do sensor.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 187 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Faça o diagnóstico do código de falha 187.

Ir para 1B

Passo Assistido 1B - Verifique se há um código de falha inativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha inativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha inativos.

Código de falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o procedimento abaixo para códigos de falha inativos ou intermitentes. Consulte o procedimento 019-362 na Seção 19.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor da pressão na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor da pressão na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do sensor de pressão/temperatura na entrada do compressor do turbocompressor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO de pressão/temperatura na entrada do compressor do turbocompressor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 VCC e 5,25 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do circuito.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão/temperatura na entrada do compressor do turbocompressor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ativo e código de falha 222 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2D

Ir para 3B

Passo Assistido 2D - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 ativo?
SIM NÃO

Foi detectado um sensor defeituoso.

Substitua o sensor de pressão/temperatura na entrada do compressor do turbocompressor. Consulte o procedimento 019-466 na Tabela de Procedimentos Associados.

O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A-1

Passo Assistido 3A-1 - Verifique a tensão de alimentação e o circuito de retorno do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO de +5 volts e de RETORNO de pressão/temperatura na entrada do compressor do turbocompressor, no conector do ECM do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Entre 4,75 e 5,25 VCC?
SIM NÃO
Sem Reparo

Substitua o ECM.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3A-2

Ir para 4A

Passo Assistido 3A-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito de ALIMENTAÇÃO aberto ou em curto no chicote do motor.

Repare ou substitua o chicote do motor. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 3B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se os pinos dos conectores do chicote do motor e do ECM apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B-1

Passo Assistido 3B-1 - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a resposta do ECM.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão/temperatura na entrada do compressor do turbocompressor, no conector do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ativo e código de falha 222 inativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3B-2

Ir para 4A

Passo Assistido 3B-2 - Verifique se há um código de falha ativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 inativo?
SIM NÃO

O procedimento de remoção e instalação do conector corrigiu a falha?

Foi detectado um circuito aberto ou um curto-circuito entre pinos no fio de SINAL do chicote do motor.

Repare ou substitua o chicote do motor. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo.

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 235 - Nível do líquido de arrefecimento - dados válidos, mas abaixo da faixa normal de operação - nível mais severo

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se o código de falha 235 está registrado. | Contagens ativas ou inativas do código de falha 235?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o código de falha 235 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do código de falha 235?
SIM NÃO

Adicione líquido de arrefecimento no motor.

Se o código de falha 235 estiver ativo e o nível do líquido de arrefecimento não estiver baixo, um sensor defeituoso de nível do líquido de arrefecimento é uma causa provável. Consulte o manual de serviços do OEM antes de substituir o sensor de nível do líquido de arrefecimento.

Sem Reparo

Ir para 2A

Reparo completo.

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-MARÇO-2012


CÓDIGO DE FALHA 285 - Erro de limite de tempo do PGN de multiplexação SAE J1939 - taxa anormal de atualização

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
PASSO 2. | Verifique os códigos de falha. |
 | PASSO 2A. Verifique se há um código de falha ativo. | Código de falha 285 ativo?
PASSO 3. | Verifique a unidade de controle da máquina (MCU) do OEM e o ECM do motor quanto à configuração correta de multiplexação. |
 | PASSO 3A. Determine quais componentes multiplexados da MCU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação via datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor. | A configuração de multiplexação do ECM corresponde à configuração de multiplexação da MCU do OEM?
PASSO 4. | Verifique o chicote do datalink de serviço. |
 | PASSO 4A. Inspecione o chicote do datalink de serviço e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939. | A resistência está entre 50 ohms e 70 ohms?
PASSO 5. | Verifique o chicote do OEM. |
 | PASSO 5A. Verifique os pinos dos conectores do ECM e do chicote do OEM. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939 do ECM. | A resistência está entre 50 ohms e 70 ohms?
 | PASSO 5C. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 5D. Verifique se há um código de falha inativo. | Código de falha 285 inativo?
PASSO 6. | Apague o código de falha. |
 | PASSO 6A. Desative o código de falha. | Código de falha 285 inativo?
 | PASSO 6B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique a comunicação com o ECM.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para verificar a comunicação com o ECM.

A comunicação entre a ferramenta eletrônica de serviço INSITE™ e o ECM é possível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 4A

Passo Assistido 2 - Verifique os códigos de falha.

Passo Assistido 2A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 285 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Consulte o procedimento 019-362 na Seção 19.

Passo Assistido 3 - Verifique a MCU do OEM e o ECM do motor quanto à configuração correta de multiplexação.

Passo Assistido 3A - Determine quais componentes multiplexados da MCU (interruptores, aceleradores ou sensores) estão habilitados para multiplexação via datalink J1939 para o ECM do motor e compare com a configuração do ECM do motor.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Use o recurso 'Dados de falha multiplexados do SAE J1939' da ferramenta eletrônica de serviço INSITE™, localizado no menu 'Dados avançados do ECM', para determinar qual componente multiplexado está causando a falha.

Se a coluna de status indicar "Ativo" para um componente multiplexado, certifique-se de que as habilitações e os endereços de origem do componente multiplexado do ECM do motor correspondam às habilitações e os endereços de origem do componente multiplexado da MCU do OEM. Esses componentes podem ser encontrados em Multiplexação do SAE J1939 no menu Recursos e Parâmetros.

Confirme a configuração junto ao OEM para se certificar de que os parâmetros corretos estejam programados.

Nota: Consulte a publicação Diagnóstico de Falhas de Multiplexação, Boletim 4021378, para obter informações específicas sobre a configuração de multiplexação para vários OEMs. Se o OEM não estiver relacionado no boletim, será necessário entrar em contato com o OEM para obter informações específicas de multiplexação.

A configuração de multiplexação do ECM corresponde à configuração de multiplexação da MCU do OEM?
SIM NÃO

Foi detectado um problema do OEM.

Consulte o OEM para obter instruções adicionais de reparo. É possível que haja ainda um problema com a MCU, a configuração da MCU ou com a conexão do datalink com a MCU.

Foi detectada uma configuração incorreta no ECM do motor Cummins®.

Habilite os componentes corretos para multiplexação na aplicação correta do OEM e certifique-se de que os endereços de origem da MCU do OEM para cada componente estejam corretos.

Ir para 6A

Ir para 6A

Passo Assistido 4 - Verifique o chicote do datalink de serviço.

Passo Assistido 4A - Inspecione o chicote do datalink de serviço e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Inspecione os pinos do conector do datalink de serviço quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no cabo do datalink de serviço.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

A resistência está entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 5A

Ir para 6A

Passo Assistido 5 - Verifique o chicote do OEM

Passo Assistido 5A - Verifique os pinos dos conectores do ECM e do chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos do conector do datalink do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada com o ECM da Cummins® no conector ou no chicote do datalink J1939.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verifique se há um circuito aberto ou um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre o fio (+) do datalink SAE J1939 e o pino (-) do datalink SAE J1939 na conexão apropriada do ECM da Cummins® e do OEM com o conector do chicote do datalink J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

A resistência está entre 50 ohms e 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verifique se há um curto-circuito no chicote do datalink J1939 do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, na conexão OEM-ECM do motor Cummins®, e todos os outros pinos do conector do OEM.

Nota: Desconsidere qualquer resistência entre 50 e 70 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 5D

Ir para 6A

Passo Assistido 5D - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 285 inativo?
SIM NÃO

Nota: O procedimento de remoção e instalação do conector corrigiu a falha.

Um problema de comunicação entre o ECM e o datalink, ou um ECM ou calibração defeituosos estão causando o código de falha.

Ir para 6A

Consulte o diagrama apropriado de diagnóstico de falha 'ECM sem comunicação'.

Passo Assistido 6 - Apague o código de falha.

Passo Assistido 6A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desative o código de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de falha 285 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 6B

Ir para 1A

Passo Assistido 6B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Consulte os passos no diagrama de diagnóstico de falha apropriado.

Última Modificação: 09-MARÇO-2012


CÓDIGO DE FALHA 295 - Pressão barométrica - dados inválidos, intermitentes ou incorretos

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de pressão/temperatura na entrada do compressor do turbocompressor | Consulte o procedimento 019-466. | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para evitar danos aos pinos e ao chicote, utilize os seguintes cabos de teste ao efetuar uma medição: ponta de prova macho Framatome™, No. 3164596, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se o código de falha 221 e o código de falha 222 estão ativos. | Código de falha 221 ou código de falha 222 ativo?
PASSO 2. | Verifique o circuito e o sensor de pressão/temperatura na entrada do compressor do turbocompressor. |
 | PASSO 2A. Verifique o sensor de pressão/temperatura na entrada do compressor do turbocompressor e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de falha 222 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de falha 221 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de falha 222 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de falha 221 ativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se o código de falha 221 e o código de falha 222 estão ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ou código de falha 222 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o circuito e o sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Passo Assistido 2A - Verifique o sensor de pressão/temperatura na entrada do compressor do turbocompressor e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor de pressão/temperatura na entrada do compressor do turbocompressor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão/temperatura na entrada do compressor do turbocompressor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ativo?
SIM NÃO

Foi detectada uma falha na faixa de operação do sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Consulte o procedimento 019-466 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento para técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 222 ativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão/temperatura na entrada do compressor do turbocompressor, no conector do ECM.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 221 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 426 - Datalink SAE /J1939 - dados inválidos, intermitentes ou incorretos

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize a seguinte ponta de teste ao efetuar uma medição: chicote de bancada de calibração de topo de bancada do ECM, No. 3163151; cabo do adaptador de calibração de bancada do ECM, No. 4919009.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique a comunicação do datalink SAE J1939. |
 | PASSO 1A. Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
 | PASSO 1B. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO ‎1C. Verifique se há um circuito aberto ou um curto-circuito no datalink J1939. | 50 a 70 ohms?
 | PASSO 1D. Verifique se há um curto-circuito no chicote do datalink J1939 do ECM. | Mais de 100k ohms?
 | PASSO 1E. Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM. | A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Verifique a comunicação do datalink SAE J1939.

Passo Assistido 1A - Verifique se o ECM comunica-se com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte o adaptador de datalink INLINE™ 4 ou posterior no conector de diagnóstico do datalink SAE J1939 do veículo.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ 4 (J1939) ou posterior.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para a comunicação com o ECM.

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
SIM NÃO

O circuito do datalink SAE J1939 do ECM está funcionando corretamente.

 Sem Reparo

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Ir para 1B

Passo Assistido 1B - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte chicote do OEM o conector de 60 pinos do ECM.

Ação

Inspecione o chicote do OEM e os conectores do ECM e verifique se há:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe os conectores e os pinos.

Substitua o chicote do motor. Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

  • Repare o chicote. Consulte o procedimento 019-199 na Seção 19.
  • Consulte o procedimento 019-204 na Seção 19.

Substitua o chicote. Consulte o procedimento 019-043 na Seção 19.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 2A

Ir para ‎1C

Passo Assistido ‎1C - Verifique se há um circuito aberto ou um curto-circuito no datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o adaptador do datalink do conector do datalink de serviço.

Ação

Verifique se há um circuito aberto ou um curto-circuito.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do datalink de serviço.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

50 a 70 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto ou um curto-circuito no conector do datalink de serviço ou na conexão do chicote com o terminal resistivo do datalink J1939.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 1D

Ir para 2B

Passo Assistido 1D - Verifique se há um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência e verifique se há um curto-circuito entre os fios (+) e (-) do datalink SAE J1939, na conexão OEM-ECM do motor Cummins®, e todos os outros pinos do conector do OEM.

Use um diagrama elétrico para identificação dos pinos dos conectores e o seguinte procedimento para obter técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 1E

Ir para 2B

Passo Assistido 1E - Verifique a comunicação do ECM com o chicote de calibração em bancada do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector de 50 pinos do ECM.
  • Conecte no ECM o chicote de calibração em bancada do ECM.
  • Conecte o adaptador INLINE™ 4, ou posterior, do datalink.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilizando a ferramenta eletrônica de serviço INSITE™, tente a comunicação com o ECM.

  • Ligue a ferramenta eletrônica de serviço INSITE™ e conecte-a no ECM utilizando uma conexão ECM-INLINE™ 4 (J1939) ou posterior.

A ferramenta eletrônica de serviço INSITE™ comunica-se com o ECM?
SIM NÃO

A ferramenta eletrônica de serviço INSITE™ pode comunicar-se com o ECM. Isto indica que o circuito do datalink do ECM está funcionando corretamente.

Consulte o manual de serviços do OEM para obter informações sobre o diagnóstico de falhas e reparos da rede do datalink SAE J1939 do veículo.

Sem Reparo

Consulte o manual de serviços do OEM.

Consulte o diagrama do sintoma 'Erro de comunicação - Ferramenta eletrônica de serviço ou dispositivo de controle'

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Certifique-se de que o código de falha 426 esteja inativo.

Código de falha 426 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague o código de falha inativo.

Condições

  • Conecte todos os componentes
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

  • Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 435 - Pressão na Galeria de Óleo do Motor - Dados Inválidos, Intermitentes ou Incorretos

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo Eletrônico de Controle (ECM) | Consulte o Procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da pressão do óleo do motor | Consulte o Procedimento 019-066 | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: Ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova fêmea Deutsch™/AMP™/Metri-Pack™, No. 3822917.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique se o Código de Falha 135 e o Código de Falha 141 estão ativos. | Código de Falha 135 e Código de Falha 141 ativos?
PASSO 2. | Verifique o sensor da pressão do óleo do motor e o circuito do sensor. |
 | PASSO 2A. Inspecione o sensor da pressão do óleo do motor e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de Falha 141 ativo?
 | PASSO 2C. Verifique a resposta do circuito. | Código de Falha 135 ativo?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de Falha 141 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de Falha 135 ativo?
PASSO 4. | Apague os códigos de falha. |
 | PASSO 4A. Verifique o reparo. | A leitura da ferramenta eletrônica de serviço INSITE™ para a Pressão de Óleo do Motor é 0 kPa [0 psi]?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique se o Código de Falha 135 e o Código de Falha 141 estão ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 e Código de Falha 141 ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do óleo do motor e o circuito do sensor.

Passo Assistido 2A - Inspecione o sensor da pressão do óleo do motor e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.

Ação

Inspecione os pinos dos conectores do sensor da temperatura no coletor de admissão do motor e do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção.

Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Dê partida no motor e deixe-o funcionar com uma rotação maior que 600 rpm durante 5 minutos.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o sensor da pressão do óleo do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor de pressão do óleo do motor, no conector do sensor no chicote do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 135 ativo?
SIM NÃO

Foi detectada uma falha de funcionamento do sensor de pressão do óleo na faixa de operação.

Substitua o sensor da pressão do óleo do motor.

Consulte o Procedimento 019-066 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 141 ativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM.

Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de +5 volts e de SINAL do sensor da pressão do óleo do motor, no conector do ECM no chicote do motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Código de Falha 135 ativo?
SIM NÃO

Foi detectada resistência alta ou um curto-circuito no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM.

Consulte o Procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Apague os códigos de falha.

Passo Assistido 4A - Verifique o reparo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique o reparo.

  • Monitore o recurso "Monitor/Registrador de Dados" da ferramenta eletrônica de serviço INSITE™ quanto à pressão do óleo do motor.

A leitura da ferramenta eletrônica de serviço INSITE™ para a Pressão de Óleo do Motor é 0 kPa [0 psi]?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 5A

Ir para 1A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 30-DEZEMBRO-2013


CÓDIGO DE FALHA 449 - Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Restrição na linha de dreno de combustível | Consulte o procedimento 006-012. | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na linha de dreno de combustível | Consulte o procedimento 006-012. | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor da pressão do combustível na common rail | Consulte o procedimento 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da pressão do combustível na common rail | Consulte o procedimento 019-115. | PowerGen QSX15 CM2250 | 4310664
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Os código de falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | Foi instalado o sensor correto da pressão na common rail de acordo com a CPL do motor?
PASSO 3. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 3A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no procedimento 006-012?
PASSO 4. | Verifique o atuador da bomba de combustível. |
 | PASSO 4A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no procedimento 019-117?
 | PASSO 4C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?
 | PASSO 4D. Inspecione o atuador da bomba de combustível quanto a danos. | Atuador da bomba de combustível danificado?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com tensão alta ou baixa no atuador do controle eletrônico de combustível.

Os código de falha 271, 272, 449 ou 2311 estão ativos ou existem contagens altas de falhas inativas?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor de pressão da common rail.

Passo Assistido 2A - Verifique o número de peça do sensor da pressão na common rail.

Condições

  • Desligue a chave de ignição (OFF).
  • Motor não funcionando.

Ação

Verifique o sensor da pressão na common rail e certifique-se de que o mesmo é o correta de acordo com a CPL do motor.

Foi instalado o sensor correto da pressão na common rail de acordo com a CPL do motor?
SIM NÃO
Sem Reparo

Substitua o sensor de pressão na common rail.

Consulte o procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 5A

Passo Assistido 3 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 3A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações descritas no procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

Consulte o procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 5A

Passo Assistido 4 - Verifique o atuador da bomba de combustível.

Passo Assistido 4A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível.

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] em relação à pressão comandada na common rail, e ocorrem picos em marcha lenta?

SIM NÃO

Substitua o atuador da bomba de combustível.

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 4D

Passo Assistido 4D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Atuador da bomba de combustível danificado?
SIM NÃO

Substitua o atuador da bomba de combustível.

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 488 - Temperatura 1 no coletor de admissão - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Associated Procedures

Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Sensor de pressão/temperatura no coletor de admissão | Consulte o procedimento 019-159. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor de pressão/temperatura no coletor de admissão | Consulte o procedimento 019-159. | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Monitore a temperatura no coletor de admissão. |
 | PASSO 1A. Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão. | A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?
PASSO 2. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 2A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 2B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Monitore a temperatura no coletor de admissão.

Passo Assistido 1A - Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a temperatura no coletor de admissão.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar o valor da temperatura no coletor de admissão.

  • Compare a leitura da temperatura do líquido de arrefecimento feita com a ferramenta eletrônica de serviço INSITE™ com a de um medidor mecânico.

A leitura do sensor de temperatura da ferramenta eletrônica de serviço INSITE™ corresponde a um valor conhecido ou um medidor mecânico?

SIM NÃO

Consulte o diagrama do sintoma de falha Temperatura do Ar no Coletor de Admissão Acima da Especificação.

Substitua o sensor da temperatura do ar no coletor de admissão.

Consulte o procedimento 019-159 na Tabela de Procedimentos Associados.

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 2 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 2A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 2B

Ir para 2B

Passo Assistido 2B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 559 - Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Cabeçote da bomba de combustível | Consulte o procedimento 005-227. | PowerGen QSX15 CM2250 ECF | 4310661
Cabeçote da bomba de combustível | Consulte o procedimento 005-227. | PowerGen QSX15 CM2250 | 4310664
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | PowerGen QSX15 CM2250 ECF | 4310661
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | PowerGen QSX15 CM2250 | 4310664
Válvula de alívio da pressão do combustível | Consulte o procedimento 006-061. | PowerGen QSX15 CM2250 ECF | 4310661
Válvula de alívio da pressão do combustível | Consulte o procedimento 006-061. | PowerGen QSX15 CM2250 | 4310664
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Os códigos de falha 322, 323, 324, 325, 331 ou 332 estão ativos?
 | PASSO 1B. Verifique se há códigos de falha ativos ou inativos. | Contagens ativas ou inativas do código de falha 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, 2372 ou 3727?
PASSO 2. | Verifique o funcionamento do motor. |
 | PASSO 2A. Verifique se há alimentação adequada de combustível. | O equipamento/veículo possui alimentação adequada de combustível?
 | PASSO 2B. Verifique se é possível dar partida no motor. | O motor dá partida?
PASSO 3. | Verifique a queda de pressão. |
 | PASSO 3A. Verifique a queda de pressão. | A queda de pressão é maior que 300 bar [4350 psi]?
PASSO 4. | Verifique o sistema de combustível de baixa pressão. |
 | PASSO 4A. Verifique o sistema de combustível de baixa pressão. | O sistema de combustível de baixa pressão atende às especificações?
PASSO 5. | Verifique o sistema de combustível de alta pressão. |
 | PASSO 5A. Verifique o fluxo de retorno nos injetores. | O fluxo de retorno do injetor atende às especificações?
 | PASSO 5B. Verifique o fluxo de retorno na válvula de alívio da pressão do combustível. | O fluxo de retorno na válvula de alívio da pressão do combustível está dentro das especificações?
PASSO 6. | Verifique a bomba de combustível de alta pressão. |
 | PASSO 6A. Verifique o fluxo de retorno da bomba de combustível de alta pressão. | O fluxo de retorno da bomba de combustível está dentro das especificações?
 | PASSO 6B. Inspecione o cabeçote da bomba de combustível de alta pressão. | A bomba de combustível de alta pressão atende às especificações?
 | PASSO 6C. Verifique o atuador da bomba de combustível. | A pressão medida na common rail varia mais de ± 100 bar [1450 psi] em relação à pressão comandada na common rail?
 | PASSO 6D. Verifique se há resíduos no tanque de combustível. | Foram encontrados resíduos no tanque de combustível?
PASSO 7. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos associados aos circuitos dos injetores.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Os códigos de falha 322, 323, 324, 325, 331 ou 332 estão ativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 1B

Passo Assistido 1B - Verifique se há códigos de falha ativos ou inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos ou inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do código de falha 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, 2372 ou 3727?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o funcionamento do motor.

Passo Assistido 2A - Verifique se há alimentação adequada de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Desligue o motor.

Ação

Verifique se há alimentação adequada de combustível.

  • Não se baseie apenas no medidor de combustível do veículo.
  • Certifique-se de que haja combustível no tanque.

O equipamento/veículo possui alimentação adequada de combustível?
SIM NÃO
Sem Reparo

Adicione combustível no tanque ou faça os reparos no tanque ou no indicador de combustível do veículo.

Ir para 2B

Ir para 7A

Passo Assistido 2B - Verifique se é possível dar partida no motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o motor dá partida.

  • Tente dar partida no motor.

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique a queda de pressão.

Passo Assistido 3A - Verifique a queda de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.

Ação

Verifique a queda de pressão.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão na common rail.
  • Desligue o motor.
  • Ligue rapidamente a chave de ignição (posição ON), mas NÃO dê partida no motor.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão na common rail.
  • Meça a queda de pressão em 1 minuto.

A queda de pressão é maior que 300 bar [4350 psi]?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o sistema de combustível de baixa pressão.

Passo Assistido 4A - Verifique o sistema de combustível de baixa pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Consulte o seguinte procedimento para obter informações sobre verificações do sistema de combustível de baixa pressão. Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Ação

Verifique o sistema de combustível de baixa pressão.

  • Verifique se há ar no combustível.
  • Verifique se a restrição de entrada de combustível está acima da especificação.
  • Verifique se a pressão de saída da bomba de engrenagens está abaixo da especificação.
  • Verifique se a restrição no filtro de combustível está acima da especificação.
  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

A linha de combustível entre a placa de arrefecimento do ECM e a bomba de combustível de alta pressão contém uma tela de filtro na conexão banjo da bomba. A tela deve ser examinada e limpa, ou o parafuso banjo substituído, se a tela estiver danificada.

O sistema de combustível de baixa pressão atende às especificações?
SIM NÃO

Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Continue a investigar a causa da falha do sistema de combustível de baixa pressão. Repare ou substitua o(s) componente(s) defeituoso(s).

Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o sistema de combustível de alta pressão.

Passo Assistido 5A - Verifique o fluxo de retorno nos injetores.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há vazamento excessivo de combustível nos injetores e conectores de alta pressão.

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno do injetor atende às especificações?
SIM NÃO
Sem Reparo

Continue a investigar a causa do alto fluxo de retorno do injetor. Isole o conector de alta pressão com vazamento e/ou o injetor.

Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Repare ou substitua o(s) componente(s) defeituoso(s).

Ir para 5B

Ir para 7A

Passo Assistido 5B - Verifique o fluxo de retorno na válvula de alívio da pressão do combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há vazamento excessivo de combustível na válvula de alívio de pressão.

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno na válvula de alívio da pressão do combustível está dentro das especificações?
SIM NÃO
Sem Reparo

Substitua a válvula de alívio da pressão do combustível.

  • Consulte o procedimento 006-061 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 7A

Passo Assistido 6 - Verifique a bomba de combustível de alta pressão.

Passo Assistido 6A - Verifique o fluxo de retorno da bomba de combustível de alta pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Teste de Vazamento do Sistema de Combustível da ferramenta eletrônica de serviço INSITE™ ATIVO (se disponível).

Ação

Verifique se há retorno excessivo de combustível procedente da bomba de combustível de alta pressão.

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

O fluxo de retorno da bomba de combustível está dentro das especificações?
SIM NÃO
Sem Reparo

Substitua o cabeçote da bomba de combustível de alta pressão.

Consulte o procedimento 005-227 na Tabela de Procedimentos Associados.

Ir para 6B

Ir para 7A

Passo Assistido 6B - Inspecione o cabeçote da bomba de combustível de alta pressão.

Condições

  • Desligue a chave de ignição (OFF).
  • O cabeçote da bomba de combustível de alta pressão foi removido.

Ação

Verifique o cabeçote da bomba de combustível de alta pressão quanto a desgaste excessivo ou êmbolos danificados ou engripados.

Verifique a carcaça do came da bomba de combustível de alta pressão quanto a desgaste excessivo ou danos.

  • Consulte o procedimento 005-227 na Tabela de Procedimentos Associados.

A bomba de combustível de alta pressão atende às especificações?
SIM NÃO
Sem Reparo

Repare ou substitua os componentes defeituosos.

  • Consulte o procedimento 005-227 na Tabela de Procedimentos Associados.

Ir para 6C

Ir para 7A

Passo Assistido 6C - Verifique o atuador da bomba de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Funcione o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se o funcionamento está correto.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para monitorar as pressões comandada e medida do combustível na common rail enquanto o motor funciona em marcha lenta.

A pressão medida na common rail varia mais de ± 100 bar [1450 psi] em relação à pressão comandada na common rail?
SIM NÃO

Substitua o atuador da bomba de combustível.

  • Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 6D

Passo Assistido 6D - Verifique se há resíduos no tanque de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova a tampa do bocal de enchimento do tanque de combustível.

Ação

Verifique se há resíduos no tanque de combustível.

  • Consulte o manual de serviços do OEM.

Foram encontrados resíduos no tanque de combustível?
SIM NÃO

Remova os resíduos do tanque.

  • Consulte o manual de serviços do OEM.

 Sem Reparo

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique a calibração do ECM e apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague os códigos de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 1691 - Eficiência de conversão do catalisador de oxidação de diesel do sistema de pós-tratamento - dados válidos, mas abaixo da faixa normal de operação - nível moderadamente severo

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Catalisador de oxidação de diesel do sistema de pós-tratamento | Consulte o procedimento 011-049. | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo no injetor de combustível do sistema de pós-tratamento | Consulte o procedimento 011-054. | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de interface do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento | Consulte o procedimento 019-462. | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de falha 1691 ativo?
 | PASSO 1B. Leia os códigos de falha. | Existem códigos de falha ativos relacionados aos sensores de temperatura no catalisador de oxidação de diesel ou aos sensores de temperatura no filtro de particulados de diesel do sistema de pós-tratamento?
 | PASSO ‎1C. Leia os códigos de falha. | Código de falha 3167 ativo?
PASSO 2. | Verifique se há vazamentos no sistema de escape. |
 | PASSO 2A. Verifique se há vazamentos de escape entre o turbocompressor e o sistema de pós-tratamento | Existem vazamentos no sistema de escape?
PASSO 3. | Verifique o sistema de pós-tratamento. |
 | PASSO 3A. Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento. | Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C [75°F]?
 | PASSO 3B. Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. | Algum problema encontrado durante a inspeção do catalisador de oxidação de diesel do sistema de pós-tratamento?
 | PASSO 3C. Inspecione a saída de escape do turbocompressor quanto à presença de óleo, líquido de arrefecimento ou combustível. | Foi detectada a presença de óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor?
PASSO 4. | Verifique o injetor de combustível do sistema de pós-tratamento. |
 | PASSO 4A. Verifique o funcionamento do injetor de combustível do sistema de pós-tratamento, se equipado. | Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de vazamento do injetor de combustível do sistema de pós-tratamento?
PASSO 5. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 5A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 5B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha ativos.

Código de falha 1691 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 1B

Ir para 5A

Passo Assistido -

Passo Assistido 1B - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha ativos.

Existem códigos de falha ativos relacionados aos sensores de temperatura no catalisador de oxidação de diesel ou aos sensores de temperatura no filtro de particulados de diesel do sistema de pós-tratamento?

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha apropriado.

Ir para ‎1C

Passo Assistido -

Passo Assistido ‎1C - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Use a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha ativos.

Código de falha 3167 ativo?

SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico de falha do código de falha 3167.

Ir para 2A

Passo Assistido 2 - Verifique se há vazamentos no sistema de escape.

Passo Assistido 2A - Verifique se há vazamentos de escape entre o turbocompressor e o sistema de pós-tratamento

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há vazamentos no escape.

Inspecione o sistema de escape entre a saída do turbocompressor e o sistema de pós-tratamento. Verifique se há conexões soltas, com vazamento, e componentes quebrados do sistema de escape.

Existem vazamentos no sistema de escape?
SIM NÃO

Repare ou substitua o componente danificado do sistema de escape.

 Sem Reparo

Ir para 3A

Ir para 3A

Passo Assistido 3 - Verifique o sistema de pós-tratamento.

Passo Assistido 3A - Monitore os sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Motor funcionando em marcha lenta por mais de 10 minutos.

Ação

Monitore os sensores de temperatura do gás de escape do sistema de pós-tratamento com uma ferramenta eletrônica de serviço enquanto o motor funciona em marcha lenta.

  • Funcione o motor por 10 minutos para estabilizar as temperaturas dos gases de escape no sistema de pós-tratamento.
  • Se algum código de falha for ativado, consulte o diagrama de diagnóstico do código de falha apropriado.
  • Se não houver ativação de códigos de falha, anote os valores dos três sensores de temperatura dos gases de escape do sistema de pós-tratamento.

Algum dos sensores de temperatura dos gases de escape do sistema de pós-tratamento varia em mais de 24°C [75°F]?
SIM NÃO

Verifique se há um curto entre o pino de SINAL do sensor de temperatura em questão e todos os outros pinos do chicote.

  • Verifique se há um curto-circuito no módulo de interface do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o procedimento 019-462 na Tabela de Procedimentos Associados.
  • Se não for encontrado nenhum curto-circuito, substitua o sensor da temperatura que indica uma leitura maior ou menor que a dos outros sensores. Consulte o procedimento 019-449 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Condições

  • Remova o catalisador de oxidação de diesel do veículo. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento quanto a obstruções causadas por fuligem ou contaminação com óleo.
  • Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento quanto a trincas ou danos em quaisquer células do catalisador.
  • Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento quanto a obstruções causadas por fuligem na superfície frontal do catalisador.

Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Algum problema encontrado durante a inspeção do catalisador de oxidação de diesel do sistema de pós-tratamento?
SIM NÃO

Repare ou substitua o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Continue com o diagnóstico do sistema para determinar a causa principal do problema.

 Sem Reparo

Ir para 3C

Ir para 3C

Passo Assistido 3C - Inspecione a saída de escape do turbocompressor quanto à presença de óleo, líquido de arrefecimento ou combustível.

Condições

  • Remova a tubulação de escape na saída do turbocompressor.

Ação

Inspecione a saída de escape do turbocompressor.

  • Inspecione a saída de escape do turbocompressor quanto a sinais de óleo, líquido de arrefecimento ou combustível sendo introduzido no sistema de pós-tratamento.
  • Procure por sinais de umidade na saída de escape do turbocompressor.

Foi detectada a presença de óleo, líquido de arrefecimento ou combustível na saída de escape do turbocompressor?
SIM NÃO

Localize a causa da possível entrada de combustível diesel, líquido de arrefecimento ou óleo lubrificante no sistema de pós-tratamento.

 Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o injetor de combustível do sistema de pós-tratamento.

Passo Assistido 4A - Verifique o funcionamento do injetor de combustível do sistema de pós-tratamento, se equipado.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Se o motor não estiver equipado com um injetor de combustível do sistema de pós-tratamento, continue com o Passo orientado 5A.

Ação

Verifique o injetor de combustível do sistema de pós-tratamento.

  • Faça o teste de vazamento do injetor do sistema de pós-tratamento da ferramenta eletrônica de serviço INSITE™.
  • Verifique se há vazamento de combustível pelo injetor do sistema de pós-tratamento quando a válvula de corte de combustível do sistema de pós-tratamento está aberta.

Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.

Foi detectado vazamento pelo injetor de combustível do sistema de pós-tratamento durante o teste de vazamento do injetor de combustível do sistema de pós-tratamento?

SIM NÃO

  • Substitua o injetor de combustível do sistema de pós-tratamento. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 5A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 5B

Ir para 5B

Passo Assistido 5B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 1847 - Temperatura do líquido de arrefecimento do motor - instruções especiais

Associated Procedures

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique os códigos de falha. | Contagens ativas ou inativas do código de falha 1847?
 | PASSO 1B. Apague os códigos de falha. | Todos os códigos apagados?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se o código de falha 1847 está registrado.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique os códigos de falha.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Contagens ativas ou inativas do código de falha 1847?
SIM NÃO

Consulte o diagrama do sintoma de falha 'Temperatura do líquido de arrefecimento do motor acima da normal' no manual de serviços.

 Sem Reparo

Diagrama apropriado de diagnóstico de falha

Reparo completo

Passo Assistido 1B - Apague os códigos de falha.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha.

Todos os códigos apagados?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Passos apropriados de diagnóstico de falhas e reparos

Última Modificação: 09-MARÇO-2012


CÓDIGO DE FALHA 1911 - Pressão 1 na galeria de medição de débito dos injetores - dados válidos, mas acima da faixa normal de operação - nível mais severo

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Bomba de engrenagens da bomba de combustível | Consulte o procedimento 005-025. | PowerGen QSX15 CM2250 ECF | 4310661
Bomba de engrenagens da bomba de combustível | Consulte o procedimento 005-025. | PowerGen QSX15 CM2250 | 4310664
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | PowerGen QSX15 CM2250 ECF | 4310661
Diagnósticos do sistema de combustível | Consulte o procedimento 005-236. | PowerGen QSX15 CM2250 | 4310664
Presença de ar no combustível | Consulte o procedimento 006-003. | QSX15 CM2250 ECF | 4310661
Presença de ar no combustível | Consulte o procedimento 006-003. | QSX15 CM2250 ECF | 4310664
Restrição na linha de dreno de combustível | Consulte o procedimento 006-012. | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na linha de dreno de combustível | Consulte o procedimento 006-012. | PowerGen QSX15 CM2250 | 4310664
Restrição na entrada de combustível | Consulte o procedimento 006-020. | PowerGen QSX15 CM2250 ECF | 4310661
Restrição na entrada de combustível | Consulte o procedimento 006-020. | PowerGen QSX15 CM2250 | 4310664
Injetor | Consulte o procedimento 006-026. | PowerGen QSX15 CM2250 ECF | 4310661
Injetor | Consulte o procedimento 006-026. | PowerGen QSX15 CM2250 | 4310664
Filtro de combustível no lado de pressão | Consulte o procedimento 006-065. | PowerGen QSX15 CM2250 ECF | 4310661
Filtro de combustível no lado de pressão | Consulte o procedimento 006-065. | PowerGen QSX15 CM2250 | 4310664
Filtro de Combustível no Lado de Sucção | Consulte o procedimento 006-066. | PowerGen QSX15 CM2250 ECF | 4310661
Filtro de Combustível no Lado de Sucção | Consulte o procedimento 006-066. | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664
Sensor da pressão na common rail | Consulte o procedimento 019-115. | PowerGen QSX15 CM2250 ECF | 4310661
Sensor da pressão na common rail | Consulte o procedimento 019-115. | PowerGen QSX15 CM2250 | 4310664
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 ECF | 4310661
Atuador da bomba de combustível | Consulte o procedimento 019-117. | PowerGen QSX15 CM2250 | 4310664

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Leia os códigos de falha. | Código de falha 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 ou 3727 ativo ou quaisquer contagens de códigos inativos?
PASSO 2. | Verifique o sensor da pressão do combustível na common rail. |
 | PASSO 2A. Verifique a precisão do sensor de pressão na common rail. | A pressão na common rail é igual a 0 ± 43 bar [0 ± 624 psi]?
PASSO 3. | Faça as verificações preliminares do sistema de combustível. |
 | PASSO 3A. Verifique se há ar no combustível. | Há presença de ar no combustível?
 | PASSO 3B. Verifique a restrição na entrada de combustível na conexão do OEM e na bomba de engrenagens. | A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
 | PASSO 3C. Meça a queda de pressão no filtro de combustível, lado de pressão. | A queda de pressão do combustível está dentro das especificações descritas no procedimento 005-236?
PASSO 4. | Verifique se há restrição na linha de dreno de retorno do combustível. |
 | PASSO 4A. Verifique a restrição na linha de dreno. | A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
PASSO 5. | Verifique o atuador da bomba de combustível. |
 | PASSO 5A. Verifique o atuador da bomba de combustível e os pinos do conector do chicote. | Pinos sujos ou danificados?
 | PASSO 5B. Verifique a resistência do atuador da bomba de combustível. | A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
 | PASSO 5C. Monitore a pressão na common rail em marcha lenta. | A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] e picos em marcha lenta?
 | PASSO 5D. Inspecione o atuador da bomba de combustível quanto a danos. | O atuador da bomba de combustível está danificado?
PASSO 6. | Verifique a cinta de aterramento do ECM. |
 | PASSO 6A. Inspecione a cinta de aterramento do ECM. | A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
PASSO 7. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 7A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 7B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Leia os códigos de falha.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Leia os códigos de falha.

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.
  • Verifique se há códigos de falha relacionados com um curto com tensão alta ou baixa no atuador da bomba de combustível.

Código de falha 271, 272, 449, 451, 452, 553, 1117, 2311, 2372 ou 3727 ativo ou quaisquer contagens de códigos inativos?
SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique o sensor da pressão do combustível na common rail.

Passo Assistido 2A - Verifique a precisão do sensor de pressão na common rail.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Execute o monitor da ferramenta eletrônica de serviço INSITE™.
  • Pressão do combustível aliviada na common rail de alta pressão.
  • Motor não funcionando.

Ação

Verifique a precisão do sensor de pressão na common rail.

  • Certifique-se de que o sensor com número de peça correto esteja instalado na common rail de alta pressão.
  • Ao verificar a exatidão do sensor de pressão na common rail, certifique-se de que a common rail de alta pressão não esteja pressurizada. A bomba de combustível, as linhas de combustível sob alta pressão, e a common rail contêm combustível sob pressão muito alta. Nunca solte nenhuma conexão enquanto o motor estiver funcionando. Quando o motor for desligado, pode levar um tempo significativo até que a common rail seja despressurizada a zero. Pode ser necessário aliviar manualmente a pressão da common rail de alta pressão.

Alivie a pressão do combustível da common rail de alta pressão.

  • Consulte o procedimento 006-026 na Tabela de Procedimentos Associados.

Monitore a pressão na common rail.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para medir a pressão na common rail.

A pressão na common rail é igual a 0 ± 43 bar [0 ± 624 psi]?
SIM NÃO
Sem Reparo

Substitua o sensor da pressão do combustível na common rail. Consulte o procedimento 019-115 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 7A

Passo Assistido 3 - Faça as verificações preliminares do sistema de combustível.

Passo Assistido 3A - Verifique se há ar no combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há ar no combustível.

  • Consulte o procedimento 006-003 na Tabela de Procedimentos Associados.

Há presença de ar no combustível?
SIM NÃO

É normal a saída de algumas bolhas da linha durante o teste.

Uma aparência 'espumosa' é uma indicação de um vazamento que permite a entrada de ar, uma restrição severa na entrada causando cavitação, ou um sistema que ainda não foi escorvado.

  • Se a restrição na entrada de combustível não for excessiva, use o seguinte procedimento.Consulte o procedimento 006-020 na Tabela de Procedimentos Associados.

A fonte de entrada de ar deve ser isolada para um dos seguintes itens:

  • Linhas de sucção de combustível
  • Linhas de combustível do OEM
  • Conjuntos dos filtros de combustível no lado de sucção
  • Tubo(s) de combustível no(s) tanque(s) de combustível.

 Sem Reparo

Ir para 7A

Ir para 3B

Passo Assistido 3B - Verifique a restrição na entrada de combustível na conexão do OEM e na bomba de engrenagens.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique a restrição na entrada de combustível.

  • Consulte o procedimento 006-020 na Tabela de Procedimentos Associados.

A restrição na entrada de combustível está dentro das especificações descritas no Procedimento 006-020?
SIM NÃO
Sem Reparo

Se a restrição na entrada for excessiva, localize a causa principal:

  • Obstrução dos filtros de combustível no lado de sucção
  • Restrição nas válvulas do aquecedor de combustível
  • Dobras ou restrições nas linhas de combustível do OEM
  • Restrição na tubulação do tanque de combustível.

Se a restrição na entrada de combustível for muito alta, verifique as linhas de combustível do OEM vindas do tanque quanto ao tamanho correto. Certifique-se de que não haja torções ou dobras nas linhas de combustível e que as mesmas não estejam obstruídas.

Verifique os tanques de alimentação de combustível do OEM quanto a resíduos (plástico, papel, etc.) que possam obstruir intermitentemente os tubos de coleta de combustível.

Verifique as linhas de combustível do OEM quanto a danos internos, como danos no revestimento interno das paredes das linhas, que possam obstruir intermitentemente o fluxo de combustível.

Certifique-se de que não haja telas ou filtros de combustível do OEM obstruídos, ou válvulas de retenção defeituosas.

Se nenhum problema for encontrado, substitua o filtro de combustível no lado da sucção e escorve o sistema de combustível.

  • Use o procedimento abaixo para motores PowerGen QSX15 CM2250 ECF. Consulte o procedimento 006-020 na Tabela de Procedimentos Associados.
  • Use o procedimento abaixo para motores ISX15 CM2250. Consulte o procedimento 006-066 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 7A

Passo Assistido 3C - Meça a queda de pressão no filtro de combustível, lado de pressão.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Meça a queda de pressão.

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

A queda de pressão do combustível está dentro das especificações descritas no procedimento 005-236?
SIM NÃO
Sem Reparo

Certifique-se de que a pressão da bomba de combustível no filtro de combustível esteja dentro das especificações.

  • Consulte o procedimento 005-236 na Tabela de Procedimentos Associados.

Se a pressão da bomba de engrenagens estiver dentro das especificações, substitua o filtro de combustível e escorve o sistema de combustível

  • Use o procedimento abaixo para motores PowerGen QSX15 CM2250 ECF. Consulte o procedimento 006-015 na Tabela de Procedimentos Associados.
  • Use o procedimento abaixo para motores PowerGen QSX15 CM2250 ECF, ISX15 CM225, QSX11.9 CM2250 ECF e QSX15 CM2250 ECF. Consulte o procedimento 006-065 na Tabela de Procedimentos Associados.

Se a pressão da bomba de engrenagens não estiver dentro das especificações, substitua a bomba.

  • Consulte o procedimento 005-025 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 7A

Passo Assistido 4 - Verifique se há restrição na linha de dreno de retorno do combustível.

Passo Assistido 4A - Verifique a restrição na linha de dreno.

Condições

  • Ligue a chave de ignição (ON).
  • Motor funcionando.

Ação

Verifique se há restrição excessiva na linha de dreno de combustível.

  • Consulte o procedimento 006-012 na Tabela de Procedimentos Associados.

A restrição na linha de dreno de combustível está dentro das especificações descritas no Procedimento 006-012?
SIM NÃO
Sem Reparo

Repare a fonte da alta restrição na linha de dreno de combustível.

  • Consulte o procedimento 006-012 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 7A

Passo Assistido 5 - Verifique o atuador da bomba de combustível.

Passo Assistido 5A - Verifique o atuador da bomba de combustível e os pinos do conector do chicote.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Inspecione o atuador da bomba de combustível, os fios 'rabo-de-porco' e os pinos do conector do chicote do motor quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no atuador ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, os conectores e os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 5B

Passo Assistido 5B - Verifique a resistência do atuador da bomba de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o atuador da bomba de combustível.

Ação

Meça a resistência do atuador da bomba de combustível.

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

A resistência do atuador da bomba de combustível está dentro das especificações descritas no Procedimento 019-117?
SIM NÃO
Sem Reparo

Substitua o atuador da bomba de combustível. Siga a sequência correta de aperto no procedimento abaixo.

  • Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Ir para 5C

Ir para 7A

Passo Assistido 5C - Monitore a pressão na common rail em marcha lenta.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Dê partida no motor.

Ação

Opere o motor em marcha lenta durante pelo menos 1 minuto para purgar o ar introduzido dos passos anteriores.

  • Use a ferramenta eletrônica de serviço INSITE™ para monitorar a pressão comandada e a pressão medida da common rail.

A pressão medida na common rail apresenta um desvio maior que 100 bar [1450 psi] e picos em marcha lenta?
SIM NÃO

Substitua o atuador da bomba de combustível. Siga a sequência correta de aperto no procedimento abaixo.

  • Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 5D

Passo Assistido 5D - Inspecione o atuador da bomba de combustível quanto a danos.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o atuador da bomba de combustível.

Ação

Remova o atuador da bomba de combustível e inspecione quanto a danos (anéis 'O' cortados).

Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

O atuador da bomba de combustível está danificado?
SIM NÃO

Substitua o atuador da bomba de combustível. Siga a sequência correta de aperto no procedimento abaixo.

  • Consulte o procedimento 019-117 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 7A

Ir para 6A

Passo Assistido 6 - Verifique a cinta de aterramento do ECM.

Passo Assistido 6A - Inspecione a cinta de aterramento do ECM.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Inspecione a cinta de aterramento do ECM.

  • Verifique as conexões do massa entre o bloco dos cilindros e o terminal negativo (-) da bateria.
  • Verifique o massa entre o ECM e o bloco dos cilindros. Consulte o procedimento 019-008 na Seção 19.

A cinta de aterramento do ECM está faltando ou possui conexões danificadas?
SIM NÃO

Repare as conexões do massa que estejam danificadas ou instale as que estiverem faltando. Consulte o manual de serviços do OEM.

Sem Reparo

Ir para 7A

Ir para 7A

Passo Assistido 7 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 7A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de revisões de calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 7B

Ir para 7B

Passo Assistido 7B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 1932 - Dosador do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Associated Procedures

Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Injetor de combustível do sistema de pós-tratamento | Consulte o procedimento 011-042. | PowerGen QSX15 CM2250 ECF | 4310661
Coletor de corte de combustível do sistema de pós-tratamento | Consulte o procedimento 011-052. | PowerGen QSX15 CM2250 ECF | 4310661
Fluxo no injetor de combustível do sistema de pós-tratamento | Consulte o procedimento 011-054. | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha ativos. | Além do código de falha 1932, existem códigos de falha ativos relacionados ao sensor de pressão do combustível do sistema de pós-tratamento, ao injetor de combustível do sistema de pós-tratamento, à válvula de corte de combustível do sistema de pós-tratamento, ou ao atuador de purga de ar do sistema de pós-tratamento?
PASSO 2. | Verifique o injetor de combustível e a válvula de corte de combustível do sistema de pós-tratamento. |
 | PASSO 2A. Verifique se há vazamentos de combustível. | Existem vazamentos de combustível no sistema de combustível do sistema de pós-tratamento?
 | PASSO 2B. Verifique se há vazamentos de combustível. | Verifique se o coletor de corte de combustível do sistema de pós-tratamento apresenta vazamento.
 | PASSO 2C. Verifique se o injetor de combustível do sistema de pós-tratamento apresenta vazamento. | O injetor de combustível do sistema de pós-tratamento atende às especificações?
PASSO 3. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 3A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 3B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha ativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos relacionados ao sistema de pós-tratamento.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Além do código de falha 1932, existem códigos de falha ativos relacionados ao sensor de pressão do combustível do sistema de pós-tratamento, ao injetor de combustível do sistema de pós-tratamento, à válvula de corte de combustível do sistema de pós-tratamento, ou ao atuador de purga de ar do sistema de pós-tratamento?

SIM | NÃO
Sem Reparo | Sem Reparo

Diagrama apropriado de diagnóstico de falha

Ir para 2A

Passo Assistido 2 - Verifique o injetor de combustível e a válvula de corte de combustível do sistema de pós-tratamento.

Passo Assistido 2A - Verifique se há vazamentos de combustível.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionando em marcha lenta.
  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para pressurizar o sistema de injeção de combustível do sistema de pós-tratamento.

  • Use a ferramenta eletrônica de serviço INSITE™ para selecionar o teste de anulação da válvula de corte e do injetor de combustível do sistema de pós-tratamento no menu de testes de diagnósticos do ECM.
  • Selecione o teste de vazamento do injetor do sistema de pós-tratamento na caixa de seleção de modos de teste.

A execução desse teste irá pressurizar o sistema de combustível do sistema de pós-tratamento, mas não injetará combustível no sistema de pós-tratamento.

  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.
  • Verifique se há vazamentos externos no conjunto da válvula de corte de combustível do sistema de pós-tratamento, nas linhas de combustível do sistema de pós-tratamento e nas conexões das linhas de combustível do sistema de pós-tratamento.

Existem vazamentos de combustível no sistema de combustível do sistema de pós-tratamento?
SIM NÃO

Aperte quaisquer conexões soltas das linhas de combustível.

Substitua o componente defeituoso se forem encontrados vazamentos externos de combustível.

 Sem Reparo

Ir para 3A

Ir para 2B

Passo Assistido 2B - Verifique se o coletor de corte de combustível do sistema de pós-tratamento apresenta vazamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte a linha de alimentação de purga de ar do sistema de pós-tratamento entre o atuador de purga de ar e o coletor de corte de combustível do sistema de pós-tratamento.
  • Consulte o procedimento 011-052 na Tabela de Procedimentos Associados.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionando em marcha lenta.
  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para pressurizar o sistema de injeção de combustível do sistema de pós-tratamento.

  • Use a ferramenta eletrônica de serviço INSITE™ para selecionar o teste de anulação da válvula de corte e do injetor de combustível do sistema de pós-tratamento no menu de testes de diagnósticos do ECM.
  • Selecione o teste de vazamento do injetor do sistema de pós-tratamento na caixa de seleção de modos de teste.

A execução desse teste irá pressurizar o sistema de combustível do sistema de pós-tratamento, mas não injetará combustível no sistema de pós-tratamento.

  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.
  • Verifique se há vazamentos externos no conjunto da válvula de corte de combustível do sistema de pós-tratamento, nas linhas de combustível do sistema de pós-tratamento e nas conexões das linhas de combustível do sistema de pós-tratamento.

Foi encontrado vazamento de combustível no coletor de corte de combustível do sistema de pós-tratamento?
SIM NÃO

Substitua o coletor da válvula de corte de combustível do sistema de pós-tratamento.

Consulte o procedimento 011-052 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3A

Ir para 2C

Passo Assistido 2C - Verifique se o injetor de combustível do sistema de pós-tratamento apresenta vazamento.

Condições

  • Desligue a chave de ignição (OFF).
  • Remova o injetor de combustível do sistema de pós-tratamento e instale a extensão da linha de combustível do sistema de pós-tratamento.
  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Dê partida no motor e deixe-o funcionando em marcha lenta.

Ação

Utilize a ferramenta eletrônica de serviço INSITE™ para pressurizar o sistema de injeção de combustível do sistema de pós-tratamento.

  • Use a ferramenta eletrônica de serviço INSITE™ para selecionar o teste de anulação da válvula de corte e do injetor de combustível do sistema de pós-tratamento no menu de testes de diagnósticos do ECM.
  • Selecione o teste de vazamento do injetor do sistema de pós-tratamento na caixa de seleção de modos de teste.

A execução desse teste irá pressurizar o sistema de combustível do sistema de pós-tratamento, mas não injetará combustível no sistema de pós-tratamento.

  • Verifique se há vazamentos de combustível no injetor de combustível do sistema de pós-tratamento.
  • Consulte o procedimento 011-054 na Tabela de Procedimentos Associados.

O injetor de combustível do sistema de pós-tratamento atende às especificações?
SIM NÃO

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Foi detectado um injetor de combustível do sistema de pós-tratamento com vazamento.

Substitua o injetor de combustível do sistema de pós-tratamento.

Consulte o procedimento 011-042 na Tabela de Procedimentos Associados.

Ir para 1A

Ir para 3A

Passo Assistido 3 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 3A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 3B

Ir para 3B

Passo Assistido 3B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 09-MARÇO-2012


CÓDIGO DE FALHA 1992 - Rotação/posição da árvore de manivelas do motor - dados válidos, mas acima da faixa normal de operação - nível moderadamente severo

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

ADVERTÊNCIA

Não funcione o motor a diesel onde houver ou puder haver vapores combustíveis. Esses vapores podem ser sugados para o sistema de admissão de ar e causar aceleração ou sobre-rotação do motor, podendo resultar em incêndio, explosão e graves danos materiais. Existem vários recursos de segurança disponíveis, como dispositivos de corte de admissão de ar, para minimizar o risco de sobre-rotação onde um motor, devido à sua aplicação, pode operar em ambientes inflamáveis, como ocorre em áreas onde haja derramamento de combustível ou vazamento de gás. Lembre-se, a Cummins não tem como saber o uso que você faz de seu motor. O PROPRIETÁRIO E O OPERADOR DO EQUIPAMENTO SÃO RESPONSÁVEIS PELA OPERAÇÃO SEGURA NUM AMBIENTE HOSTIL. CONSULTE O POSTO AUTORIZADO DE SERVIÇOS CUMMINS® PARA OBTER MAIS INFORMAÇÕES.
PRECAUÇÃO

Se a rotação do motor se mantiver acima de 15 por cento da rpm nominal, o motor deverá ser desligado imediatamente ou o mesmo poderá ser danificado.
PRECAUÇÃO

Para evitar danos a um novo ECM, investigue todos os outros códigos de falha ativos antes de substituí-lo.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Identifique a razão da sobre-rotação. |
 | PASSO 1A. Verifique se há fonte alternativa de combustível. | Existe fonte alternativa de combustível?
 | PASSO 1B. Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™. | Leitura de rpm correta?
 | PASSO ‎1C. Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor. | Pinos sujos ou danificados?
 | PASSO 1D. Verifique se há uma falha ativa em baixa rpm do motor. | Existe código de falha Inativo em baixa rpm?
 | PASSO 1E. Teste o motor. | Código de falha 1992 inativo?
PASSO 2. | Apague os códigos de falha. |
 | PASSO 2A. Desative o código de falha. | Código de falha 1992 inativo?
 | PASSO 2B. Apague os códigos de falha inativos. | Todos os códigos apagados?

Passo Assistido 1 - Identifique a razão da sobre-rotação.

Passo Assistido 1A - Verifique se há fonte alternativa de combustível.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique se há fonte alternativa de combustível.

  • Verifique se ocorreu um evento controlado por combustível no qual o motor acelerou rapidamente para um valor igual ou maior que 15 por cento acima da rotação nominal, seguido de uma desaceleração moderada para 15 por cento acima da rotação nominal.

Existe fonte alternativa de combustível?
SIM NÃO

Identifique quaisquer outras fontes alternativas de combustível, como a operação do motor próximo a vapores inflamáveis, vedações queimadas de turbocompressores, etc.

Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).
  • Funcione o motor.

Ação

Verifique a rpm do motor com a ferramenta eletrônica de serviço INSITE™.

NOTA: Compare a leitura da rotação/posição da árvore de manivelas do motor na ferramenta eletrônica de serviço INSITE™ com a de um tacômetro mecânico ou o tacômetro do painel.

Leitura de rpm correta?
SIM NÃO
Sem Reparo

Inspecione o sensor da rotação/posição da árvore de manivelas e o sensor da rotação/posição do eixo comando de válvulas conforme descrito nos códigos de falha 689 e 1376.

Ir para ‎1C

Códigos de falha 689 e 1376.

Passo Assistido ‎1C - Inspecione os pinos dos conectores do chicote do motor e do sensor da rotação/posição da árvore de manivelas do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o conector do sensor rotação/posição da árvore de manivelas do motor.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do sensor da rotação/posição da árvore de manivelas do motor quanto a:

  • Conexões soltas
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos do conector
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor da rotação/posição da árvore de manivelas ou no conector do chicote.

Limpe o conector e os pinos.

Substitua a seção defeituosa do chicote ou o sensor defeituoso da rotação/posição da árvore de manivelas do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para todas as interconexões do chicote do motor.

  • Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.
  • Consulte o procedimento 019-199 na Seção 19.
  • Consulte o procedimento 019-218 na Seção 19.

Sem Reparo

Ir para 2A

Ir para 1D

Passo Assistido 1D - Verifique se há uma falha ativa em baixa rpm do motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Verifique se o código de falha 1992 está ativo quando o motor não está funcionando acima de 15 por cento da rotação nominal.

  • Verifique se o código de falha 1992 está ativo quando o motor não está funcionando acima de 15 por cento da rotação nominal.

Existe código de falha Inativo em baixa rpm?
SIM NÃO
Sem Reparo

  • Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 1E

Ir para 2A

Passo Assistido 1E - Teste o motor.

Condições

  • Ligue a chave de ignição (ON).

Ação

Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

  • Teste o motor para verificar se a condição de sobre-rotação ainda está presente.

Código de falha 1992 inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Ir para 2A

Ir para 1A

Passo Assistido 2 - Apague os códigos de falha.

Passo Assistido 2A - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Desative o código de falha.

  • Utilizando a ferramenta eletrônica de serviço INSITE™, certifique-se de que o código de falha esteja inativo.

Código de falha 1992 inativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2B

Ir para 1A

Passo Assistido 2B - Apague os códigos de falha inativos.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Apague os códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para apagar os códigos de falha inativos.

Todos os códigos apagados?
SIM NÃO
Sem Reparo

Faça o diagnóstico de falha de qualquer outro código de falha ativo.

Reparo completo.

Passos apropriados de diagnóstico de falhas e reparos.

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 2265 - Circuito de alimentação de combustível da bomba elétrica de transferência de combustível - tensão acima da normal ou em curto com fonte de tensão alta

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Bomba de Transferência de Combustível | Consulte o procedimento 005-045. | PowerGen QSX15 CM2250 ECF | 4310661
Bomba de Transferência de Combustível | Consulte o procedimento 005-045. | PowerGen QSX15 CM2250 | 4310664
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 | 4310664
Chicote elétrico | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 | 4310664

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos a um novo ECM, todos os outros códigos de falha ativos devem ser investigados antes da substituição do ECM.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de falha 2265 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de controle de combustível. |
 | PASSO 2A. Inspecione o chicote do motor e os pinos do conector da bomba elétrica de transferência de controle de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique se há um circuito aberto na bomba de transferência. | Menos de 10 ohms?
 | PASSO 2C. Verifique a tensão de alimentação de diagnóstico e o circuito de retorno da bomba de transferência de controle de combustível. | A tensão está entre 2,5 e 5,0 VCC?
 | PASSO 2D. Verifique se há um circuito aberto no circuito de retorno da bomba de transferência de combustível. | Menos de 10 ohms?
PASSO 3. | Verifique o ECM e o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a tensão de alimentação de diagnóstico da bomba de transferência do ECM. | A tensão está entre 2,5 e 5,0 VCC?
 | PASSO 3C. Verifique se há um circuito aberto no chicote do motor. | Menos de 10 ohms?
 | PASSO 3D. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de falha 2265 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2265 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de controle de combustível.

Passo Assistido 2A - Inspecione o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba elétrica de transferência de controle de combustível.

Ação

Verifique se o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique se há um circuito aberto na bomba de transferência.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba elétrica de transferência de controle de combustível.

Ação

Verifique se há um circuito aberto na bomba elétrica de transferência de controle de combustível.

  • Meça a resistência entre o pino de ALIMENTAÇÃO do relé da bomba elétrica de transferência de combustível e o pino de RETORNO da bomba de transferência de combustível no conector da bomba de suprimento de combustível.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Substitua a bomba elétrica de transferência de combustível.

Consulte o procedimento 005-045 na Tabela de Procedimentos Associados.

Ir para 2C

Ir para 4A

Passo Assistido 2C - Verifique a tensão de alimentação de diagnóstico e o circuito de retorno da bomba de transferência de controle de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o chicote do motor da bomba elétrica de combustível.
  • Ligue a chave de ignição (ON).
  • Aguarde um tempo mínimo de 2 minutos.

Ação

Verifique a tensão de alimentação e o circuito de retorno.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bomba de transferência de combustível no conector da bomba de transferência do chicote do motor.

A chave de ignição deve estar na posição ON por mais de 2 minutos antes que a verificação possa ser feita.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

A tensão está entre 2,5 e 5,0 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 2D

Passo Assistido 2D - Verifique se há um circuito aberto no circuito de retorno da bomba de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de RETORNO da bomba de transferência no chicote do motor e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 4A

Passo Assistido 3 - Verifique o ECM e o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

Limpe os pinos do conector.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a tensão de alimentação de diagnóstico da bomba de transferência do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Aguarde um tempo mínimo de 2 minutos.

Ação

Verifique a tensão da alimentação.

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da bomba de transferência de combustível no pórtico do conector do ECM no chicote do motor.

A chave de ignição deve estar na posição ON por mais de 2 minutos antes que a verificação possa ser feita.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A tensão está entre 2,5 e 5,0 VCC?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um circuito aberto no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um circuito aberto.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível e o pino de ALIMENTAÇÃO da bomba de transferência de combustível no conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do ECM a bomba de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2265 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 2266 - Circuito de alimentação de combustível da bomba elétrica de transferência de combustível - tensão abaixo da normal ou em curto com fonte de tensão baixa

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Bomba de Transferência de Combustível | Consulte o procedimento 005-045. | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote elétrico do motor | Consulte o procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661

Precauções e Advertências

PRECAUÇÃO

Para reduzir a possibilidade de danos a um novo ECM, todos os outros códigos de falha ativos devem ser investigados antes da substituição do ECM.
PRECAUÇÃO

Para reduzir a possibilidade de danos aos pinos e ao chicote, utilize as seguintes pontas de prova ao efetuar uma medição: ponta de prova macho Deutsch™/AMP™/Metri-Pack™, No. 3822758, e ponta de prova macho Deutsch™, No. 3823993.

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há um código de falha ativo. | Código de falha 2266 ativo?
PASSO 2. | Verifique a bomba elétrica de transferência de combustível. |
 | PASSO 2A. Inspecione o chicote do motor e os pinos do conector da bomba de transferência de combustível. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a resposta do circuito. | Código de falha 2265 ativo?
 | PASSO 2C. Verifique os códigos de falha e a condição do sensor. | Código de falha 2266 ativo?
PASSO 3. | Verifique o chicote do motor. |
 | PASSO 3A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do ECM. | Código de falha 2265 ativo?
 | PASSO 3C. Verifique se há um curto-circuito entre pinos no chicote do motor. | Mais de 100k ohms?
 | PASSO 3D. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 3E. Verifique se há um código de falha inativo. | Código de falha 2266 inativo?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há um código de falha ativo.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há um código de falha ativo.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2266 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique a bomba elétrica de transferência de combustível.

Passo Assistido 2A - Inspecione o chicote do motor e os pinos do conector da bomba de transferência de combustível.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba elétrica de transferência de combustível.

Ação

Verifique se o chicote do motor e os pinos do conector da bomba de transferência de controle de combustível apresentam:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 2B

Passo Assistido 2B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor a bomba de transferência de combustível.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2265 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique os códigos de falha e a condição do sensor.

Condições

  • Desligue a chave de ignição (OFF).
  • Conecte a bomba de transferência de combustível no chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2266 ativo?
SIM NÃO

Foi detectada uma bomba de transferência de combustível danificada.

Substitua a bomba de transferência de combustível.

Consulte o procedimento 005-045 na Tabela de Procedimentos Associados.

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ir para 4A

Ir para 4A

Passo Assistido 3 - Verifique o chicote do motor.

Passo Assistido 3A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2265 ativo?
SIM NÃO
Sem Reparo

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM. Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique se há um curto-circuito entre pinos no chicote do motor.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e todos os outros pinos do conector do ECM no chicote do motor.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos na linha de ALIMENTAÇÃO no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3D

Ir para 4A

Passo Assistido 3D - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.
  • Desconecte do chicote do motor a bomba de transferência de combustível.

Ação

Verifique se há um curto entre os pinos e o massa.

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bomba de transferência de combustível, no conector do ECM no chicote do motor, e o massa.

Use o diagrama do circuito ou o diagrama elétrico para identificar os pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de ALIMENTAÇÃO no chicote do motor.

Repare ou substitua o chicote do motor.

Consulte o procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 3E

Ir para 4A

Passo Assistido 3E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 2266 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Os procedimentos de diagnóstico de falhas devem ser repetidos desde o início. Um código de falha deveria ter sido detectado.

Ir para 4A

Ir para 1A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 4B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


CÓDIGO DE FALHA 2636 - Circuito do Acionador do Atuador do TGV - Taxa Anormal de Atualização

Associated Procedures

Procedimentos Associados
Título do Procedimento | Número do Procedimento | Modelo do Motor | Número do boletim
Atuador Elétrico do Turbocompressor de Geometria Variável | Consulte o Procedimento 010-134 | PowerGen QSX15 CM2250 ECF | 4310661
Sistema de Pós-Tratamento | Consulte o Procedimento 011-050 | PowerGen QSX15 CM2250 ECF | 4310661
Teste do Sistema de Pós-tratamento | Consulte o Procedimento 014-013 | PowerGen QSX15 CM2250 ECF | 4310661
Chicote Elétrico do Motor | Consulte o Procedimento 019-043 | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha inativos. | Código de Falha 2636 ativo?
PASSO 2. | Verifique o atuador do turbocompressor de geometria variável e o circuito. |
 | PASSO 2A. Inspecione o atuador do TGV e os pinos do conector. | Pinos sujos ou danificados?
 | PASSO 2B. Verifique a tensão do atuador do TGV. | A tensão está dentro da faixa de 1 VCC da tensão da bateria?
 | PASSO 2C. Verifique se os valores dos parâmetros ajustáveis estão corretos. | O parâmetro Tensão do Sistema Elétrico está correto para a CPL do motor?
PASSO 3. | Verifique o chicote elétrico do motor. |
 | PASSO 3A. Verifique a bateria e o conector de alimentação. | Conexões firmes e livres de corrosão?
 | PASSO 3B. Verifique se há um circuito aberto no circuito de alimentação de tensão da bateria do atuador do TGV. | A tensão está dentro da faixa de 1 VCC da tensão da bateria?
PASSO 4. | Verifique o datalink J1939. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do motor e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique se há um circuito aberto no chicote do datalink J1939. | Menos de 10 ohms?
 | PASSO 4C. Verifique se há um curto-circuito no chicote do datalink J1939. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito com o massa no chicote do datalink J1939. | Mais de 100k ohms?
 | PASSO 4E. Verifique a resistência de terminação do J1939. | 110 a 130 ohms?
 | PASSO 4F. Verifique a resistência de terminação do J1939. | 110 a 130 ohms?
 | PASSO 4G. Verifique a resistência de terminação do J1939. | 110 a 130 ohms?
PASSO 5. | Verifique se há danos progressivos. |
 | PASSO 5A. Verifique se há danos progressivos no sistema de pós-tratamento. | Encontrado dano progressivo ao sistema de pós-tratamento durante o Teste de Acionamento Rápido da Aceleração?
PASSO 6. | Verifique a calibração do Módulo de Controle do Motor (ECM) e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique os códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha inativos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha inativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de Falha 2636 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Consulte o Procedimento 019-362 na Seção 19.

Passo Assistido 2 - Verifique o atuador do TGV e o circuito do atuador.

Passo Assistido 2A - Inspecione o atuador do TGV e os pinos do conector.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Inspecione os pinos dos conectores do chicote do motor e do atuador do TGV quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no conector do atuador do TGV, ou no conector do chicote.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 2B

Passo Assistido 2B - Verifique a tensão do atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Ligue a chave de ignição (ON).

Ação

Verifique os circuitos de alimentação e de retorno do atuador do TGV.

  • Meça a tensão entre os circuitos de alimentação e de retorno de tensão da bateria do atuador do TGV, no conector do chicote elétrico do atuador do TGV.

Nota: Verifique a tensão com a chave de ignição ligada e durante o giro do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

A tensão está dentro da faixa de 1 VCC da tensão da bateria?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2C

Ir para 3A

Passo Assistido 2C - Verifique se os valores dos parâmetros ajustáveis estão corretos.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se os valores dos parâmetros ajustáveis estão corretos.

  • Certifique-se de que o parâmetro tensão do sistema elétrico na ferramenta eletrônica de serviço INSITE™ esteja correto para a CPL do motor.

O parâmetro Tensão do Sistema Elétrico está correto para a CPL do motor?
SIM NÃO
Sem Reparo

Use a ferramenta eletrônica de serviço INSITE™ para configurar a tensão do sistema elétrico para corresponder à CPL do motor.

Ir para 4A

Ir para 5A

Passo Assistido 3 - Verifique o chicote elétrico do motor.

Passo Assistido 3A - Verifique a bateria e o conector de alimentação.

Condições

  • Desligue a chave de ignição (OFF).

Ação

Verifique as conexões da bateria.

  • Verifique as conexões nos terminais da bateria.

Conexões firmes e livres de corrosão?
SIM NÃO
Sem Reparo

Aperte as conexões.

  • Aperte as conexões soltas e limpe os terminais. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Ir para 3B

Ir para 5A

Passo Assistido 3B - Verifique se há um circuito aberto no circuito de alimentação de tensão da bateria do atuador do TGV.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote elétrico do motor.

Ação

Verifique se há um circuito aberto

  • Meça a tensão entre o pino de ALIMENTAÇÃO de tensão da bateria do atuador do TGV, no conector do chicote do motor, e o massa do bloco do motor.

Nota: Verifique a tensão quando a chave de ignição é ligada, durante o giro de partida do motor, e com o motor funcionando em marcha lenta.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

A tensão está dentro da faixa de 1 VCC da tensão da bateria?
SIM NÃO

Foi detectado um circuito aberto no circuito de retorno de tensão da bateria do atuador do TGV.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Foi detectado um circuito aberto no circuito de alimentação de tensão da bateria do atuador do TGV.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 4 - Verifique o datalink J1939.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do motor e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique os pinos dos conectores do chicote do motor e do ECM quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o Procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do motor.

  • Limpe o conector e os pinos.
  • Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o Procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verifique se há um circuito aberto no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um circuito aberto no chicote do datalink J1939.

  • Meça a resistência entre o fio positivo (+) do datalink SAE J1939, no conector do chicote do atuador do TGV, e o fio positivo (+) do datalink SAE J1939, no conector do chicote do motor do ECM.
  • Meça a resistência entre o fio negativo (-) do datalink SAE J1939, no conector do chicote do atuador do TGV, e o fio negativo (-) do datalink SAE J1939, no conector do chicote do motor do ECM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectado um circuito aberto no datalink J1939.

  • Repare ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Ir para 4C

Ir para 5A

Passo Assistido 4C - Verifique se há um curto-circuito no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição.
  • Desconecte o atuador do TGV do chicote elétrico do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito no chicote do datalink J1939.

  • Meça a resistência entre o pino positivo (+) do datalink SAE J1939, no conector ECM do chicote do motor, e todos os outros pinos do conector.
  • Meça a resistência entre o fio negativo (−) do datalink SAE J1939, no conector ECM do chicote do motor, e todos os outros pinos do conector.

Nota: Desconsidere qualquer resistência entre 110 e 130 ohms entre os pinos (+) e (-) do conector do datalink SAE J1939.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito no chicote do datalink J1939.

  • Faça o diagnóstico de falha dos chicotes do motor e do OEM, e de todas as interconexões.
  • Repare ou substitua o componente danificado.

Ir para 4D

Ir para 5A

Passo Assistido 4D - Verifique se há um curto-circuito com o massa no chicote do datalink J1939.

Condições

  • Desligue a chave de ignição.
  • Desconecte o atuador do TGV do chicote elétrico do motor.
  • Desconecte do conector do ECM o chicote do motor.

Ação

Verifique se há um curto-circuito com o massa no chicote do datalink J1939.

  • Meça a resistência entre o fio positivo (+) do datalink SAE J1939, no conector do chicote do motor do ECM, e o massa.
  • Meça a resistência entre o fio positivo (-) do data link SAE J1939, no conector do chicote do motor do ECM, e o massa.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito com o massa no chicote do datalink J1939.

  • Faça o diagnóstico de falha dos chicotes do motor e do OEM, e de todas as interconexões.
  • Repare ou substitua o componente danificado.

Ir para 4E

Ir para 5A

Passo Assistido 4E - Verifique a resistência de terminação do J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Meça a resistência de terminação do datalink SAE J1939.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no conector do chicote elétrico do motor para o atuador do TGV.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

110 a 130 ohms?
SIM NÃO

Substitua o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 5A

Ir para 4F

Passo Assistido 4F - Verifique a resistência de terminação do J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do motor o resistor de terminação do J1939.

Ação

Verifique a resistência do resistor de terminação do datalink J1939.

  • Meça a resistência entre os fios (+) e (-) do datalink SAE J1939 no resistor de terminação.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

110 a 130 ohms?
SIM NÃO
Sem Reparo

Substitua o resistor de terminação do J1939.

Ir para 4G

Ir para 5A

Passo Assistido 4G - Verifique a resistência de terminação do J1939.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o atuador do TGV do chicote do motor.

Ação

Meça a resistência de terminação do atuador do TGV.

  • Meça a resistência entre os fios positivo (+) e negativo (-) do datalink J1939, no conector do atuador do TGV.

Consulte o diagrama elétrico para obter a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o Procedimento 019-360 na Seção 19.

110 a 130 ohms?
SIM NÃO

Foi detectada uma resistência de terminação incorreta no chicote do motor.

  • Remova a resistência de terminação adicional ou substitua o chicote do motor. Consulte o Procedimento 019-043 na Tabela de Procedimentos Associados.

Foi detectada uma resistência de terminação incorreta no atuador do TGV.

  • Substitua o atuador do TGV. Consulte o Procedimento 010-134 na Tabela de Procedimentos Associados.

Ir para 5A

Ir para 5A

Passo Assistido 5 - Verifique se há danos progressivos.

Passo Assistido 5A - Verifique se há danos progressivos no sistema de pós-tratamento.

Condições

  • Fazer o Teste de Acionamento Rápido da Aceleração.

Ação

Verifique se há danos no sistema de pós-tratamento.

  • Realize o Teste de Acionamento Rápido da Aceleração para verificar quanto a danos ao filtro de particulados de diesel do sistema de pós-tratamento. Consulte o Procedimento 014-013 na Tabela de Procedimentos Associados.

Encontrado dano progressivo ao sistema de pós-tratamento durante o Teste de Acionamento Rápido da Aceleração?
SIM NÃO

Substitua o componente do sistema de pós-tratamento. Consulte o Procedimento 011-050 na Tabela de Procedimentos Associados.

 Sem Reparo

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o Procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Opere o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de visão geral deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 13-JUNHO-2013


CÓDIGO DE FALHA 2637 - Superfície do catalisador de oxidação de diesel do sistema de pós-tratamento obstruída - causa desconhecida

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Catalisador de oxidação de diesel do sistema de pós-tratamento | Consulte o procedimento 011-049. | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique os códigos de falha. |
 | PASSO 1A. Verifique se há códigos de falha relacionados à válvula EGR e ao TGV. | Existem códigos de falha relacionados à válvula EGR ou ao TGV?
PASSO 2. | Verifique se há emissão de fumaça pelo escape. |
 | PASSO 2A. Verifique se há emissão excessiva de fumaça pelo escape. | A emissão de fumaça preta é excessiva durante a aceleração, ou constante em rotação máxima livre?
PASSO 3. | Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento. |
 | PASSO 3A. Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem. | Há mais de 50% das células na superfície de entrada completamente bloqueadas por fuligem?
 | PASSO 3B. Inspecione o catalisador de oxidação de diesel do sistema de após-tratamento quanto a trincas nas paredes das células. | Existe alguma trinca nas paredes das células?
PASSO 4. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 4A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 4B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha.

Passo Assistido 1A - Verifique se há códigos de falha relacionados à válvula EGR e ao TGV.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha relacionados.

  • Use a ferramenta eletrônica de serviço INSITE™ para verificar se há códigos de falha ativos ou inativos relacionados ao funcionamento da válvula de recirculação dos gases de escape (EGR) ou do TGV.

Existem códigos de falha relacionados à válvula EGR ou ao TGV?
SIM NÃO

Faça o diagnóstico dos códigos de falha relacionados à válvula EGR e ao TGV. Uma válvula de EGR presa na posição aberta ou um TGV danificado pode causar obstrução na superfície do catalisador de oxidação de diesel.

Sem Reparo

Diagrama apropriado de diagnóstico do código de falha.

Ir para 2A

Passo Assistido 2 - Verifique se há emissão de fumaça pelo escape.

Passo Assistido 2A - Verifique se há emissão excessiva de fumaça pelo escape.

Condições

  • Tubo de escape desconectado da entrada do sistema de pós-tratamento.
  • Motor funcionando.

Ação

Verifique a fumaça de escape.

  • Faça dois testes de acionamento rápido da aceleração variando da marcha lenta para a rotação máxima livre. Mantenha o motor em rotação máxima livre durante 5 segundos.
  • Uma pequena lufada de fumaça preta após a aceleração e que desaparece em rotação máxima livre constante é normal.

Para executar um teste de acionamento rápido da aceleração, pode ser necessário ajustar temporariamente a rotação máxima do motor sem nenhum parâmetro do sensor de velocidade do veículo na ferramenta eletrônica de serviços INSITE™, para a rotação máxima livre do motor.

A emissão de fumaça preta é excessiva durante a aceleração, ou constante em rotação máxima livre?
SIM NÃO

Faça o diagnóstico da causa de fumaça preta excessiva.

Consulte o diagrama apropriado de diagnóstico de falha de desempenho do motor.

 Sem Reparo

Consulte o diagrama apropriado de diagnóstico de falha de desempenho do motor.

Ir para 4A

Passo Assistido 3 - Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

Passo Assistido 3A - Verifique o catalisador de oxidação de diesel quanto ao acúmulo de fuligem.

Condições

Remova o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Ação

Inspecione o catalisador do sistema de pós-tratamento.

  • Verifique a superfície de entrada do catalisador de oxidação de diesel quanto ao acúmulo de fuligem.
  • Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Há mais de 50% das células na superfície de entrada completamente bloqueadas por fuligem?
SIM NÃO

Limpe o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 3B

Ir para 3B

Passo Assistido 3B - Inspecione o catalisador de oxidação de diesel quanto a trincas nas paredes das células.

Condições

  • Catalisador de oxidação de diesel do sistema de pós-tratamento removido.

Ação

Inspecione o catalisador de oxidação de diesel do sistema de pós-tratamento.

  • Verifique se há trincas nas paredes das células do catalisador de oxidação de diesel. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Existe alguma trinca nas paredes das células?
SIM NÃO

Substitua o catalisador de oxidação de diesel do sistema de pós-tratamento. Consulte o procedimento 011-049 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 4A

Ir para 4A

Passo Assistido 4 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 4A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do Sistema e Plaqueta de Dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 54B

Ir para 4B

Passo Assistido 4B - Desative o código de falha.

Condições

  • Conecte todos os componentes.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 10-ABRIL-2012


CÓDIGO DE FALHA 3135 - Pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento - dados inválidos, intermitentes ou incorretos

Associated Procedures

Procedimentos associados
Título do procedimento | Número do procedimento | Modelo do motor | No. do boletim
Restrição de escape | Consulte o procedimento 011-009. | PowerGen QSX15 CM2250 ECF | 4310661
Tubos do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento | Consulte o procedimento 011-047. | PowerGen QSX15 CM2250 ECF | 4310661
Módulo de controle eletrônico (ECM) | Consulte o procedimento 019-031 | PowerGen QSX15 CM2250 ECF | 4310661

Passos de Diagnóstico de Falha

PASSOS |  | ESPECIFICAÇÕES
PASSO 1. | Verifique se há códigos de falha do circuito do sensor. |
 | PASSO 1A. Verifique os códigos de falha 3133 e 3134. | Código de falha 3133 ou 3134 ativo?
PASSO 2. | Verifique o sistema de pós-tratamento. |
 | PASSO 2A. Verifique os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções. | Os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão obstruídos?
 | PASSO 2B. Monitore o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço. | A leitura do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é de 0 ± 1,5 kPa [0 ± 0,44 pol-Hg] com a chave de ignição ligada e o motor desligado?
PASSO 3. | Verifique o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor. |
 | PASSO 3A. Inspecione o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos dos conectores. | Pinos sujos ou danificados?
 | PASSO 3B. Verifique a resposta do circuito. | Código de falha 3134 ativo?
 | PASSO 3C. Verifique a resposta do circuito. | Código de falha 3133 ativo?
PASSO 4. | Verifique o ECM e o chicote do OEM. |
 | PASSO 4A. Inspecione os pinos dos conectores do chicote do OEM e do ECM. | Pinos sujos ou danificados?
 | PASSO 4B. Verifique a resistência no chicote do OEM. | Menos de 10 ohms?
 | PASSO 4C. Verifique se existe um curto-circuito entre os pinos e o massa. | Mais de 100k ohms?
 | PASSO 4D. Verifique se há um curto-circuito entre pinos no chicote do OEM. | Mais de 100k ohms?
 | PASSO 4E. Verifique se há um código de falha inativo. | Código de falha 3135 inativo?
PASSO 5. | Verifique se há restrição no sistema de escape. |
 | PASSO 5A. Verifique se há restrição no sistema de escape. | A restrição de escape está dentro das especificações?
PASSO 6. | Verifique a calibração do ECM e apague os códigos de falha. |
 | PASSO 6A. Verifique se existe disponível uma atualização de calibração para o ECM. | Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
 | PASSO 6B. Desative o código de falha. | Código de falha inativo?

Passo Assistido 1 - Verifique se há códigos de falha do circuito do sensor.

Passo Assistido 1A - Verifique os códigos de falha 3133 e 3134.

Condições

  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há códigos de falha ativos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3133 ou 3134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Consulte o diagrama de diagnóstico do código de falha 3133 ou 3134.

Ir para 2A

Passo Assistido 2 - Verifique o sistema de pós-tratamento.

Passo Assistido 2A - Verifique os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento quanto a obstruções.

Condições

  • Desligue o motor.
  • Desconecte os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há obstrução nos tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Inspecione os tubos quanto a obstruções.
  • Consulte o procedimento 011-047 na Tabela de Procedimentos Associados.

Os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão obstruídos?
SIM NÃO

Remova ou substitua os tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Consulte o procedimento 011-047 na Tabela de Procedimentos Associados.

Sem Reparo

Ir para 6A

Ir para 2B

Passo Assistido 2B - Monitore o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço.

Condições

  • Conecte todos os componentes
  • Ligue a chave de ignição (ON).
  • Desligue o motor.
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Monitore o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento com uma ferramenta eletrônica de serviço.

Nota: Um sistema de desaeração de escape conectado no escape pode causar a leitura incorreta do sensor de pressão na saída. Certifique-se de remover qualquer equipamento de desaeração ou de vácuo do escape antes de ler o valor da pressão na saída com a ferramenta eletrônica de serviço INSITE™.

A leitura do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento é de 0 ± 1,5 kPa [0 ± 0,44 pol-Hg] com a chave de ignição ligada e o motor desligado?

SIM NÃO
Sem Reparo

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

  • Consulte o procedimento 019-443 na Tabela de Procedimentos Associados.

Ir para 3A

Ir para 6A

Passo Assistido 3 - Verifique o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento e o circuito do sensor.

Passo Assistido 3A - Inspecione o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento e os pinos dos conectores.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Inspecione os pinos conectores do chicote do OEM e do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento quanto a:

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão defeituosa no sensor ou no conector do chicote.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 3B

Passo Assistido 3B - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do ECM após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O código de falha 1881 também será ativado.

Código de falha 3134 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3C

Ir para 4A

Passo Assistido 3C - Verifique a resposta do circuito.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o sensor da pressão diferencial/na saída do filtro de particulados de diesel do sistema de pós-tratamento.
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Instale um fio de ponte entre os pinos de ALIMENTAÇÃO de 5 volts e de SINAL do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento, no conector do sensor no chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Nota: O código de falha 1881 também será ativado.

Código de falha 3133 ativo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 4 - Verifique o ECM e o chicote do OEM.

Passo Assistido 4A - Inspecione os pinos dos conectores do chicote do OEM e do ECM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do chicote do OEM o conector do ECM.

Ação

Inspecione os pinos dos conectores do chicote do OEM e do ECM.

  • Conector solto
  • Pinos corroídos
  • Pinos tortos ou quebrados
  • Pinos torcidos para trás ou expandidos
  • Umidade dentro ou sobre o conector
  • Vedações do conector danificadas ou faltando
  • Sujeira ou resíduos nos pinos dos conectores.
  • Capa do conector quebrada
  • Danos na blindagem dos fios
  • Dano na guia de trava do conector.

Use o seguinte procedimento de técnicas gerais de inspeção. Consulte o procedimento 019-361 na Seção 19.

Pinos sujos ou danificados?
SIM NÃO

Foi detectada uma conexão danificada no conector do ECM ou no conector do chicote do OEM.

Limpe o conector e os pinos.

Se danificados, repare o chicote, o conector ou os pinos, se possível. Consulte o procedimento 019-071 na Seção 19.

Sem Reparo

Ir para 6A

Ir para 4B

Passo Assistido 4B - Verifique a resistência no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há resistência no circuito.

  • Meça a resistência entre o pino de SINAL do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento, no conector ECM do chicote do OEM, e o pino de SINAL do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento, no conector do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Menos de 10 ohms?
SIM NÃO
Sem Reparo

Foi detectada resistência alta no circuito de SIGNAL no chicote do OEM.

Faça o diagnóstico de falhas de todos os chicotes conectados em série para determinar qual deles contém o circuito de RETORNO aberto.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 4C

Ir para 6A

Passo Assistido 4C - Verifique se existe um curto-circuito entre os pinos e o massa.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se existe um curto-circuito entre os pinos e o massa.

  • Meça a resistência entre o pino de SINAL do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento, no conector ECM do chicote do OEM, e o massa.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre os pinos e o massa no fio de SINAL no chicote do OEM.

Faça o diagnóstico de falhas de cada chicote conectado em série para determinar qual deles contém o circuito de SINAL em curto com o massa.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 4D

Ir para 6A

Passo Assistido 4D - Verifique se há um curto-circuito entre pinos no chicote do OEM.

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do conector do ECM o chicote do OEM.
  • Desconecte do chicote do OEM o sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Ação

Verifique se há um curto-circuito entre pinos.

  • Meça a resistência entre o pino de SINAL do sensor da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento, no conector ECM do chicote do OEM, e todos os outros pinos do conector ECM do chicote do OEM.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

Use o seguinte procedimento de técnicas gerais de medição da resistência. Consulte o procedimento 019-360 na Seção 19.

Mais de 100k ohms?
SIM NÃO
Sem Reparo

Foi detectado um curto-circuito entre pinos no fio de SINAL no chicote do OEM.

Repare ou substitua o chicote do OEM. Consulte o procedimento 019-071 na Seção 19.

Ir para 4E

Ir para 6A

Passo Assistido 4E - Verifique se há um código de falha inativo.

Condições

  • Conecte todos os componentes
  • Ligue a chave de ignição (ON).
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Verifique se há resposta apropriada do circuito após 30 segundos.

  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de falha.

Código de falha 3135 inativo?
SIM NÃO

Nenhum. O procedimento de remoção e instalação do conector corrigiu a falha?

Ligue para obter autorização para substituir o ECM. Depois de receber a autorização, substitua o ECM.

Consulte o procedimento 019-031 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 5 - Verifique se há restrição no sistema de escape.

Passo Assistido 5A - Verifique se há restrição no sistema de escape.

Condições

  • Consulte o procedimento 011-009 na Tabela de Procedimentos Associados.

Ação

Verifique se há restrição no sistema de escape.

  • Consulte o procedimento 011-009 na Tabela de Procedimentos Associados.

A restrição de escape está dentro das especificações?
SIM NÃO

Substitua o sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o procedimento 019-443 na Tabela de Procedimentos Associados.

Continue a investigar a causa da alta restrição de escape.

Consulte o procedimento 011-009 na Tabela de Procedimentos Associados.

Ir para 6A

Ir para 6A

Passo Assistido 6 - Verifique a calibração do ECM e apague os códigos de falha.

Passo Assistido 6A - Verifique se existe disponível uma atualização de calibração para o ECM.

Condições

  • Conecte todos os componentes
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Compare o código do ECM e o número de revisão no ECM com as revisões de calibração relacionadas no Histórico de Revisões de Calibração do ECM para verificar se houve mudanças associadas a este código de falha.

  • Use a ferramenta eletrônica de serviço INSITE™ para localizar o código do ECM e o número de revisão existente no ECM. O código do ECM e o número de revisão encontram-se na seção Informações de Calibração, sob ID do sistema e plaqueta de dados, na tela Recursos e Parâmetros.

Se houver uma atualização de calibração disponível para este código de falha, o ECM contém essa revisão ou uma posterior?
SIM NÃO
Sem Reparo

Se necessário, calibre o ECM. Consulte o procedimento 019-032 na Seção 19.

Ir para 6B

Ir para 6B

Passo Assistido 6B - Desative o código de falha.

Condições

  • Conecte todos os componentes
  • Conecte a ferramenta eletrônica de serviço INSITE™.

Ação

Desabilite e apague o código de falha.

  • Funcione o motor de acordo com as "Condições para Apagar o Código de Falha" na seção de resumo deste procedimento de diagnóstico de falha.

Código de falha inativo?
SIM NÃO
Sem Reparo

Retorne aos passos de diagnóstico de falhas ou consulte o Posto Autorizado de Serviços Cummins® local depois de verificar e completar todos os passos novamente.

Reparo completo

Ir para 1A

Última Modificação: 02-JULHO-2012


INDEX
br188-fc111.htm

br00-t05-111.htm

br188-fc115.htm

br00-t05-115.htm

br188-fc122.htm

br00-t05-122.htm

br188-fc123.htm

br00-t05-123.htm

br188-fc135.htm

br00-t05-135.htm

br188-fc141.htm

br00-t05-141.htm

br188-fc143.htm

br00-t05-143.htm

br188-fc144.htm

br00-t05-144.htm

br188-fc145.htm

br00-t05-145.htm

br188-fc146.htm

br00-t05-146.htm

br188-fc151.htm

br00-t05-151.htm

br188-fc153.htm

br00-t05-153.htm

br188-fc154.htm

br00-t05-154.htm

br188-fc155.htm

br00-t05-155.htm

br188-fc187.htm

br148-t05-187.htm

br188-fc195.htm

br188-t05-195.htm

br188-fc196.htm

br188-t05-196.htm

br188-fc197.htm

br148-t05-197.htm

br188-fc221.htm

br188-t05-221.htm

br188-fc222.htm

br188-t05-222.htm

br188-fc227.htm

br148-t05-227.htm

br188-fc234.htm

br00-t05-234.htm

br188-fc235.htm

br188-t05-235.htm

br188-fc238.htm

br00-t05-238.htm

br188-fc239.htm

br00-t05-239.htm

br188-fc271.htm

br00-t05-271.htm

br188-fc272.htm

br00-t05-272.htm

br188-fc281.htm

br00-t05-281.htm

br188-fc285.htm

br188-t05-285.htm

br188-fc286.htm

br00-t05-286.htm

br188-fc295.htm

br188-t05-295.htm

br188-fc322.htm

br00-t05-322.htm

br188-fc323.htm

br00-t05-323.htm

br188-fc324.htm

br00-t05-324.htm

br188-fc325.htm

br00-t05-325.htm

br188-fc331.htm

br00-t05-331.htm

br188-fc332.htm

br00-t05-332.htm

br188-fc343.htm

br00-t05-343.htm

br188-fc351.htm

br00-t05-351.htm

br188-fc352.htm

br148-t05-352.htm

br188-fc386.htm

br148-t05-386.htm

br188-fc415.htm

br00-t05-415.htm

br188-fc418.htm

br00-t05-418.htm

br188-fc426.htm

br188-t05-426.htm

br188-fc427.htm

br00-t05-427.htm

br188-fc428.htm

br00-t05-428.htm

br188-fc429.htm

br00-t05-429.htm

br188-fc435.htm

br188-t05-435.htm

br188-fc441.htm

br00-t05-441.htm

br188-fc442.htm

br00-t05-442.htm

br188-fc449.htm

br188-t05-449.htm

br188-fc451.htm

br00-t05-451.htm

br188-fc452.htm

br00-t05-452.htm

br188-fc488.htm

br188-t05-488.htm

br188-fc515.htm

br00-t05-515.htm

br188-fc516.htm

br00-t05-516.htm

br188-fc553.htm

br00-t05-553.htm

br188-fc555.htm

br00-t05-555.htm

br188-fc556.htm

br00-t05-556.htm

br188-fc559.htm

br188-t05-559.htm

br188-fc595.htm

br148-t05-595.htm

br188-fc687.htm

br00-t05-687.htm

br188-fc689.htm

br00-t05-689.htm

br188-fc691.htm

br00-t05-691.htm

br188-fc692.htm

br00-t05-692.htm

br188-fc731.htm

br148-t05-731.htm

br188-fc778.htm

br00-t05-778.htm

br188-fc1117.htm

br00-t05-1117.htm

br188-fc1664.htm

br00-t05-1664.htm

br188-fc1691.htm

br188-t05-1691.htm

br188-fc1695.htm

br148-t05-1695.htm

br188-fc1696.htm

br148-t05-1696.htm

br188-fc1843.htm

br00-t05-1843.htm

br188-fc1844.htm

br00-t05-1844.htm

br188-fc1847.htm

br188-t05-1847.htm

br188-fc1852.htm

br00-t05-1852.htm

br188-fc1866.htm

br00-t05-1866.htm

br188-fc1879.htm

br00-t05-1879.htm

br188-fc1881.htm

br00-t05-1881.htm

br188-fc1883.htm

br00-t05-1883.htm

br188-fc1896.htm

br148-t05-1896.htm

br188-fc1898.htm

br148-t05-1898.htm

br188-fc1911.htm

br188-t05-1911.htm

br188-fc1921.htm

br00-t05-1921.htm

br188-fc1922.htm

br00-t05-1922.htm

br188-fc1923.htm

br148-t05-1923.htm

br188-fc1924.htm

br148-t05-1924.htm

br188-fc1925.htm

br188-t05-1925.htm

br188-fc1926.htm

br148-t05-1926.htm

br188-fc1927.htm

br00-t05-1927.htm

br188-fc1928.htm

br00-t05-1928.htm

br188-fc1932.htm

br188-t05-1932.htm

br188-fc1938.htm

br00-t05-1938.htm

br188-fc1942.htm

br00-t05-1942.htm

br188-fc1961.htm

br00-t05-1961.htm

br188-fc1962.htm

br00-t05-1962.htm

br188-fc1963.htm

br148-t05-1963.htm

br188-fc1977.htm

br00-t05-1977.htm

br188-fc1992.htm

br188-t05-1992.htm

br188-fc1993.htm

br00-t05-1993.htm

br188-fc2185.htm

br00-t05-2185.htm

br188-fc2186.htm

br00-t05-2186.htm

br188-fc2198.htm

br00-t05-2198.htm

br188-fc2265.htm

br188-t05-2265.htm

br188-fc2266.htm

br188-t05-2266.htm

br188-fc2272.htm

br148-t05-2272.htm

br188-fc2273.htm

br00-t05-2273.htm

br188-fc2274.htm

br00-t05-2274.htm

br188-fc2288.htm

br00-t05-2288.htm

br188-fc2311.htm

br148-t05-2311.htm

br188-fc2321.htm

br00-t05-2321.htm

br188-fc2322.htm

br00-t05-2322.htm

br188-fc2349.htm

br148-t05-2349.htm

br188-fc2353.htm

br148-t05-2353.htm

br188-fc2357.htm

br148-t05-2357.htm

br188-fc2373.htm

br00-t05-2373.htm

br188-fc2374.htm

br00-t05-2374.htm

br188-fc2375.htm

br00-t05-2375.htm

br188-fc2376.htm

br00-t05-2376.htm

br188-fc2387.htm

br148-t05-2387.htm

br188-fc2449.htm

br00-t05-2449.htm

br188-fc2554.htm

br00-t05-2554.htm

br188-fc2555.htm

br00-t05-2555.htm

br188-fc2556.htm

br00-t05-2556.htm

br188-fc2634.htm

br148-t05-2634.htm

br188-fc2635.htm

br00-t05-2635.htm

br188-fc2636.htm

br188-t05-2636.htm

br188-fc2637.htm

br188-t05-2637.htm

br188-fc2639.htm

br00-t05-2639.htm

br188-fc2646.htm

br148-t05-2646.htm

br188-fc2754.htm

br152-t05-2754.htm

br188-fc2765.htm

br00-t05-2765.htm

br188-fc2777.htm

br00-t05-2777.htm

br188-fc2881.htm

br148-t05-2881.htm

br188-fc2961.htm

br148-t05-2961.htm

br188-fc2962.htm

br148-t05-2962.htm

br188-fc2973.htm

br148-t05-2973.htm

br188-fc3133.htm

br00-t05-3133.htm

br188-fc3134.htm

br00-t05-3134.htm

br188-fc3135.htm

br188-t05-3135.htm

br188-fc3223.htm

br00-t05-3223.htm

br188-fc3224.htm

br00-t05-3224.htm

br188-fc3245.htm

br148-t05-3245.htm

br188-fc3251.htm

br148-t05-3251.htm

br188-fc3253.htm

br148-t05-3253.htm

br188-fc3254.htm

br148-t05-3254.htm

br188-fc3255.htm

br148-t05-3255.htm

br188-fc3256.htm

br148-t05-3256.htm

br188-fc3311.htm

br148-t05-3311.htm

br188-fc3312.htm

br148-t05-3312.htm

br188-fc3313.htm

br148-t05-3313.htm

br188-fc3314.htm

br148-t05-3314.htm

br188-fc3315.htm

br148-t05-3315.htm

br188-fc3316.htm

br148-t05-3316.htm

br188-fc3317.htm

br148-t05-3317.htm

br188-fc3318.htm

br148-t05-3318.htm

br188-fc3319.htm

br148-t05-3319.htm

br188-fc3321.htm

br148-t05-3321.htm

br188-fc3322.htm

br148-t05-3322.htm

br188-fc3616.htm

br00-t05-3616.htm

br188-fc3697.htm

br00-t05-3697.htm

br188-fc3724.htm

br00-t05-3724.htm

br188-fc3727.htm

br00-t05-3727.htm