ISF3.8 CM2350 F109

Última Modificação: 12 February 2020

Copyright © 2020
Cummins Inc.
Todos os direitos reservados


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Código de Falha 111

Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 111 PID: S254 SPN: 629 FMI: 12/12 LÂMPADA: Vermelho SRT: | Erro interno do módulo de controle do motor (ECM) relacionado a falhas de funcionamento do hardware de memória ou aos circuitos internos de tensão de alimentação do ECM. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM tem uma rotina de diagnóstico interno que é executada continuamente para verificar a memória interna.

Localização do Componente

O Módulo de Controle do Motor (ECM) é montado no lado do coletor de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro interno de leitura ou de gravação do ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O motor poderá não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha pode ser causado somente

Consulte o diagnóstico do Código de Falha 111 .

Última Modificação: 18-NOVEMBRO-2019
Copyright © 2000-2010 Cummins Inc. Todos os direitos reservados.


Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Código de Falha 1117

Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1117 PID: S251 SPN: 3597 FMI: 2/2 LÂMPADA: Nenhuma SRT: | A tensão de alimentação para o ECM caiu abaixo do limite calibrado momentaneamente, ou o ECM não | Possível redução do desempenho do motor.
Circuito de Alimentação da Bateria do Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a alimentação do ECM foi removida antes que os parâmetros de desativação pudessem ser salvos. O código de falha se tornará ativo quando a chave de ignição for ligada após o evento de parada incompleto.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Dados de parada como informações de viagem, monitor de manutenção e informações de falha não

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1117 .

Última Modificação: 18-NOVEMBRO-2019


Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1139

Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1139 PID: S1 SPN: 651 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1139 .

Última Modificação: 18-NOVEMBRO-2019


Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1141

Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1141 PID: S2 SPN: 652 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1141 .

Última Modificação: 18-NOVEMBRO-2019


Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1142

Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1142 PID: S3 SPN: 653 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1142 .

Última Modificação: 18-NOVEMBRO-2019


Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Código de Falha 1143

Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1143 PID: S4 SPN: 654 FMI: 7/7 LÂMPADA: Amarelo SRT: | O ECM detectou um erro com a quantidade ou a sincronização de injeção. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM utiliza um software de diagnóstico para verificar a operação do injetor. Durante condições selecionadas, cada injetor é disparado. A quantidade de alimentação e sincronização de combustível são então comparados a um limite estabelecido.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado periodicamente durante a operação do motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou um erro na quantidade de alimentação e sincronização de combustível para o injetor especificado.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Este código de falha visa identificar problemas de quantidade de alimentação e sincronização de combustível.

Consulte o diagnóstico do Código de Falha 1143 .

Última Modificação: 18-NOVEMBRO-2019


Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Código de Falha 115

Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 115 PID: P190 SPN: 612 FMI: 2/2 LÂMPADA: Vermelho SRT: | O módulo de controle eletrônico (ECM) detectou que os sinais do sensor primário e do sensor secundário de rotação estão invertidos. | O motor será desligado ou não
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que as entradas dos sinais de posição da árvore de manivelas e do eixo comando de válvulas para o ECM estão invertidas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que os conectores dos sensores de posição da árvore de manivelas e do eixo comando de válvulas estão conectados de maneira invertida no chicote. Como resultado, o motor não

Consulte o diagnóstico do Código de Falha 115 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 122

Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 122 PID: P102 SPN: 102 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito da pressão no coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 122, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 122 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 123

Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 123 PID: P102 SPN: 102 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal ou um circuito aberto no circuito de pressão do coletor de admissão. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de pressão no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão no coletor de admissão compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Antes de fazer o diagnóstico de falha do Código de Falha 123, verifique se há outras falhas.

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 123 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1239

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1239 PID: S385 SPN: 2623 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de sinal da posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Circuito do sinal do sensor 2 da posição do pedal do acelerador em curto com a bateria ou com o fio de alimentação de 5 VCC

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Danos no sensor da posição do pedal do acelerador.

Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1239 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 124

Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 124 PID: P102 SPN: 102 FMI: 0/16 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é maior que o limite operacional máximo. | Possível redução do desempenho do motor.
Circuito de Pressão/Temperatura no Coletor de Admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está maior do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um turbocompressor de geometria variável (VGT) defeituoso

Restrição de escape alta.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 124 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1241

Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1241 PID: S385 SPN: 2623 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal número 2 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do Sensor 2 da Posição do Pedal ou Alavanca do Acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que um valor calibrável durante mais de 1 segundo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

Possíveis causas deste código de falha:

Sinal de posição do pedal do acelerador em curto com o massa do motor ou com os fios de retorno do chicote ou do sensor

Danos no sensor da posição do pedal do acelerador

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1241 .

Última Modificação: 18-NOVEMBRO-2019


Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Código de Falha 1242

Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1242 PID: P91 SPN: 91 FMI: 2/2 LÂMPADA: Vermelho SRT: | Os sensores número 1 e número 2 de posição do acelerador estão lendo valores diferentes. | O motor funcionará somente
Circuitos do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que as leituras entre os sensores 1 e 2 de posição do pedal do acelerador diferem em mais de 2 por cento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Este código de falha torna-se ativo quando os sensores 1 e 2 de posição do pedal do acelerador não

Danos nos sensores número 1 ou número 2 de posição do pedal do acelerador

Curto nos fios de sinal dos sensores número 1 e número 2 de posição do pedal do acelerador.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1242 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 125

Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 125 PID: P102 SPN: 102 FMI: 1/18 LÂMPADA: Amarelo SRT: | A pressão no coletor de admissão é menor que o limite operacional mínimo. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está menor do que o nível esperado para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de pressão 1 no coletor de admissão monitora a pressão no coletor de admissão. Esta falha torna-se ativa quando a pressão no coletor de admissão é baixa demais para as condições presentes de operação do motor. O ECM envia um comando de fluxo e o TGV e a válvula EGR se movem para atender a este comando. Se o motor for incapaz de atingir o nível de oxigênio desejado necessário para completar a combustão, este código de falha será registrado.

Possíveis causas deste código de falha:

Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão

Danos no sensor da pressão no coletor de admissão

Danos no sensor da pressão barométrica

Restrição no arrefecedor ar-ar

Vazamentos ou restrições na tubulação do sistema de recirculação dos gases de escape (EGR)

Consulte o diagnóstico do Código de Falha 125 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 131

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 131 PID: P91 SPN: 91 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Um pedal de acelerador com dois sensores de posição deve

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

O circuito do sinal de posição do pedal ou da alavanca do acelerador em curto com a bateria ou com a alimentação de (+) 5 volts

Circuito aberto de retorno do sensor da posição do pedal do acelerador no chicote ou nas conexões

Alimentação do acelerador em curto com a bateria

Falha do sensor da posição do pedal ou da alavanca do acelerador.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 131 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 132

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 132 PID: P91 SPN: 91 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito de sinal número 1 de posição do pedal do acelerador. | O motor irá operar no modo Estado de Emergência.
Circuito do sensor da posição do pedal ou alavanca do acelerador

Descrições do Circuito

O sensor de posição do acelerador é um sensor de efeito Hall acoplado ao pedal do acelerador. O sensor de posição do acelerador varia a tensão do sinal para o módulo de controle do motor (ECM) quando o pedal do acelerador é pressionado e liberado. O ECM recebe uma tensão baixa do sinal quando a leitura da posição do pedal do acelerador é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição do pedal do acelerador é 100%. O circuito de posição do pedal do acelerador contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador.

O pedal do acelerador contém dois sensores de posição. Esses sensores de posição são usados para medir a posição do acelerador. Os dois sensores de posição recebem uma alimentação de 5 volts do ECM. Uma tensão do sinal correspondente baseada na posição do pedal do acelerador é então enviada pelo ECM. A tensão do sinal para a posição 1 do acelerador é o dobro da tensão do sinal para a posição 2 do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do pedal do acelerador está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Motores mais novos usam dois sensores de posição do acelerador para determinar a posição do acelerador. Os pedais em motores mais antigos utilizam um único sensor de posição do acelerador e um interruptor de validação da marcha lenta. Se os Códigos de Falha 132 e 1241 forem ativados quando o pedal do acelerador estiver na posição de marcha lenta, e o Código de Falha 132 for desativado e o Código de Falha 1239 for ativado quando o acelerador for pressionado, isso será uma indicação de que o pedal incorreto foi instalado no veículo. Deve ser instalado um pedal do acelerador com dois sensores de posição de aceleração. Se estiver fazendo o diagnóstico de um problema intermitente do acelerador, a tensão do sinal do sensor 2 da posição do pedal do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, o chicote é flexionado para localizar a conexão intermitente.

A voltagem do sinal do sensor da posição do pedal ou da alavanca do acelerador pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

Falha do sensor da posição do pedal ou da alavanca do acelerador.

Circuito aberto no fio de sinal, de alimentação ou de retorno do chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 132 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 133

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 133 PID: P372 SPN: 974 FMI: 3/3 LÂMPADA: Vermelho SRT: | Detectada tensão alta no circuito de sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é maior que 4,37-VDC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Circuito do sinal de posição do pedal ou da alavanca do acelerador remoto em curto com a bateria ou com a alimentação de (+) 5 volts

Circuito aberto de retorno do sensor da posição do pedal ou da alavanca do acelerador remoto no chicote ou nas conexões

Alimentação do acelerador remoto em curto com a bateria

Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 133 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 134

Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 134 PID: P372 SPN: 974 FMI: 4/4 LÂMPADA: Vermelho SRT: | Detectada tensão baixa no circuito do sinal de posição do pedal do acelerador remoto. | O acelerador remoto não
Circuito do sensor de posição do pedal do acelerador remoto

Descrições do Circuito

O sensor de posição do acelerador remoto é um potenciômetro conectado na alavanca do acelerador remoto. O sensor de posição do acelerador remoto varia a tensão do sinal para o módulo de controle do motor (ECM) quando a alavanca do acelerador remoto é pressionada e liberada. O ECM recebe uma tensão baixa de sinal quando a leitura da posição da alavanca do acelerador remoto é 0%. O ECM recebe uma tensão alta do sinal quando a leitura da posição da alavanca do acelerador remoto é 100%. O circuito de posição do pedal do acelerador remoto contém uma fonte de alimentação de 5 volts, um retorno e um sinal da posição do pedal do acelerador remoto.

Localização do Componente

A localização do pedal ou da alavanca do acelerador remoto varia de acordo com o OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do pedal do acelerador é menor que 0,132-VDC durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se estiver fazendo o diagnóstico de um problema intermitente do acelerador:

A tensão do sinal do sensor da posição do pedal ou da alavanca do acelerador remoto pode ser monitorada com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, durante o flexionamento do chicote para localizar a conexão intermitente. As conexões intermitentes aparecem como mudanças abruptas na tensão do sinal mostradas pela ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.

Possíveis causas deste código de falha:

Sinal de posição do pedal ou da alavanca do acelerador remoto em curto com o massa do motor ou com os fios de retorno do chicote do OEM ou do sensor

Falha no sensor da posição do pedal ou da alavanca do acelerador remoto.

Circuito aberto no fio de sinal, de alimentação ou de retorno do acelerador remoto no chicote ou nos conectores.

NOTA: Os três fios do circuito do sensor da posição do acelerador remoto devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 134 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 144

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 144 PID: P110 SPN: 110 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Antes de fazer o diagnóstico do Código de Falha 144, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Falha do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 144 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 145

Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 145 PID: P110 SPN: 110 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura do líquido de arrefecimento do motor. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da temperatura do líquido de arrefecimento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor da temperatura do líquido de arrefecimento do motor compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 145, verifique se há vários códigos de falha.

Possíveis causas deste código de falha:

Sinal em curto com o massa no chicote

Sinal em curto com o retorno ou com o massa no sensor.

Falha do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 145 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 151

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 151 PID: P110 SPN: 110 FMI: 0/0 LÂMPADA: Vermelho SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 113°C [235°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor será reduzida.

A rotação máxima de operação do motor será diminuída.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento.

Consulte o diagnóstico do Código de Falha 151 .

Última Modificação: 18-NOVEMBRO-2019


Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 1515

Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1515 PID: P91 SPN: 91 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador multiplexado ou do sistema do sensor do pedal.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do sensor do pedal do acelerador multiplexado.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1515 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 153

Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 153 PID: P105 SPN: 105 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da temperatura no coletor de admissão.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha ativos com várias contagens.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto com uma fonte de tensão.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 153 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 154

Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 154 PID: P105 SPN: 105 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de temperatura do ar no coletor de admissão. | O ventilador permanecerá ligado se controlado pelo módulo de controle do motor (ECM).
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura no coletor de admissão está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da temperatura no coletor de admissão.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão compartilha com outros sensores os fios de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou o massa no sensor.

Sensor da pressão/temperatura no coletor de admissão com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 154 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 155

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 155 PID: P105 SPN: 105 FMI: 0/0 LÂMPADA: Vermelho SRT: | O sinal da temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento é maior que 132°C [270°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor será reduzida.

A rotação máxima de operação do motor será diminuída.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar no coletor de admissão mede a temperatura do ar do arrefecedor à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

Restrição do fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

Temperatura alta de saída do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 155 .

Última Modificação: 18-NOVEMBRO-2019


Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1664

Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1664 PID: S380 SPN: 4796 FMI: 11/31 LÂMPADA: Amarelo SRT: | O Catalisador de Oxidação de Diesel do Sistema de Pós-Tratamento não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado durante a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Configurar os Códigos de Falha

O ECM detectou que a diferença entre o sinal do sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento e o sinal do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento durante a regeneração ativa do sistema de pós-tratamento foi muito pequena, indicando a falta de um catalisador de oxidação de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha torna-se ativo quando o catalisador de oxidação de diesel do sistema de pós-tratamento e os sensores de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Violação do sistema do catalisador

Remova do veículo o sistema do catalisador.

Um catalisador defeituoso.

Consulte o diagnóstico do Código de Falha 1664 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1668

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1668 PID: SPN: 1761 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de nível do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1668 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1669

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1669 PID: SPN: 1761 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor do nível no reservatório do catalisador. | Possível redução do desempenho do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de sinal do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1669 .

Última Modificação: 18-NOVEMBRO-2019


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 1673

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1673 PID: SPN: 1761 FMI: 1/1 LÂMPADA: Amarelo SRT: | O nível do tanque de fluido de escape de diesel caiu abaixo do nível crítico de advertência. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O tanque de fluido de escape de diesel está criticamente baixo.

Ação tomada quando o código de falha está ativo

  • A luz de fluido de escape de diesel está piscando.

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que o nível de DEF está criticamente baixo e haverá perda de potência. A potência do motor será reduzida automaticamente. Isso pode ser corrigido com o reabastecimento do tanque de DEF. A potência normal do motor será restaurada após o reabastecimento do tanque de DEF.

Consulte o diagnóstico do Código de Falha 1673 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1677

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1677 PID: SPN: 3031 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1677 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1678

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1678 PID: SPN: 3031 FMI: 3/3 LÂMPADA: Amarelo SRT: | Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Sistema de Pós-Tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta ou um circuito aberto no circuito do sensor da temperatura do tanque do fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1678 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 1679

Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1679 PID: SPN: 3031 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do tanque de fluido de escape de diesel indicou que a temperatura do tanque está demasiadamente alta ou baixa para as condições ambientes. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está mais alta ou mais baixa do que dos outros sensores de temperatura do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o motor deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha na faixa do sensor da temperatura do tanque de fluido de escape de diesel

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1679 .

Última Modificação: 18-NOVEMBRO-2019


Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Código de Falha 1682

Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1682 PID: SPN: 3362 FMI: 11/31 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em escorvar. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

As linhas da unidade dosadora de fluido de escape de diesel são responsáveis pelo transporte de fluido de escape de diesel entre a unidade dosadora, a válvula dosadora e o tanque de fluido.

Localização do Componente

O aquecedor da linha de fluido de escape de diesel está localizado entre o tanque de fluido de escape de diesel e a válvula dosadora de DEF.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sistema de SCR está tentando escorvar.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento falhou em realizar a escorva após múltiplas tentativas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo de fluido de escape de diesel do sistema de pós-tratamento no tanque de fluido

Os aquecedores das linhas não

A linha de pressão de fluido de escape de diesel entre a unidade dosadora e a válvula dosadora está dobrada, rompida ou desconectada

Falha de funcionamento da unidade dosadora de fluido de escape de diesel

Resíduos do tanque de fluido de escape de diesel. Se resíduos foram encontrados no tanque de fluido de escape de diesel, limpe o tanque completamente e encha com fluido de escape certificado.

Consulte o diagnóstico do Código de Falha 1682 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1683

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1683 PID: SPN: 3363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O aquecedor do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito do aquecedor do tanque de fluido de escape do sistema de pós-tratamento está em curto com a bateria ou aberto.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1683 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1684

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1684 PID: SPN: 3363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O tanque de Fluido de Escape de Diesel possui uma bobina de aquecimento interna para descongelar fluido de escape de diesel congelado. A DCU monitora a temperatura do fluido de escape de diesel no tanque. A DCU ativa o Aquecedor do Tanque de DEF, em temperaturas congelantes, para aquecer o DEF O Aquecedor do Tanque de DEF é integrado à unidade dosadora de DEF. Deve

Localização do Componente

O aquecedor do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

O ECM detectou uma tensão baixa de sinal ou um curto-circuito com o massa no circuito do aquecedor do tanque de fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 1684 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1685

Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1685 PID: SPN: 3364 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito do Sensor de Qualidade do Fluido de Escape de Diesel do Sistema de Pós-tratamento - Voltagem Abaixo da Normal ou com Voltagem Baixa | Possível redução do desempenho do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de qualidade de DEF do pós-tratamento reportou uma condição de fora de faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Consulte o diagnóstico do Código de Falha 1685 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1686

Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1686 PID: SPN: 3364 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito do Sensor de Qualidade do Fluido de Escape de Diesel do Sistema de Pós-tratamento - Voltagem Acima da Normal ou com Voltagem Alta | Possível redução do desempenho do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de qualidade de DEF do pós-tratamento reportou uma condição de fora de faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Consulte o diagnóstico do Código de Falha 1686 .

Última Modificação: 18-NOVEMBRO-2019


Controlador do fluido de escape de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 1688

Controlador do fluido de escape de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1688 PID: SPN: 3360 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no controlador de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no controlador de fluido de escape de diesel, e o erro foi comunicado ao ECM pelo datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1688 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1695

Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1695 PID: S232 SPN: 3513 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 5 de alimentação dos sensores no chicote do OEM. | O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão alta no fio de alimentação de 5-VDC pode ser causada por um curto-circuito com uma fonte de alimentação, um sensor danificado, ou uma fonte de alimentação do ECM danificada.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1695 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1696

Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1696 PID: S232 SPN: 3513 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 5 de alimentação dos sensores no chicote do OEM. | O motor irá operar no modo Estado de Emergência.
Circuito de alimentação n° 5 dos sensores

Descrições do Circuito

O circuito de alimentação número 5 do sensor do ECM fornece alimentação de 5 volts à vários sensores do OEM e pós-tratamentos.

Localização do Componente

O sensor de alimentação 5 tem origem na porção do conector do OEM do ECM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 5 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O motor terá somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de ALIMENTAÇÃO de 5 volts pode ser causada por um curto-circuito com o massa em um fio de ALIMENTAÇÃO, um curto-circuito entre um fio de ALIMENTAÇÃO e um fio de RETORNO, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1696 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 1712

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1712 PID: SPN: 3363 FMI: 1/18 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel não é capaz de descongelar o fluido de escape de diesel congelado. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O aquecedor do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento falhou ao descongelar depois que a válvula de controle do aquecedor do tanque de fluido de escape de diesel foi acionado para um período calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, mudará para INATIVO imediatamente depois que o sistema for capaz de se aquecer adequadamente e o diagnóstico for executado com êxito. Se o aquecimento não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Unidade dosadora defeituosa

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1712 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1713

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1713 PID: SPN: 3363 FMI: 0/16 LÂMPADA: Amarelo SRT: | O aquecedor do tanque de fluido de escape de diesel permanece ligado continuamente. | Nenhum quanto ao desempenho.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel NÃO

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do tanque de DEF está maior que 65°C [149°F] indicando que o aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento estava na posição ON (ligado) quando o ECM estava comandando para que ficasse na posição OFF (desligado).

Ação tomada quando o código de falha está ativo

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Antes de diagnosticar este código de falha, certifique-se de que o equipamento não

Este código de falha pode ficar inativo quando o veículo é levado para o reparo. Mesmo se inativo, siga o diagrama de diagnóstico de falha completamente.

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1713 .

Última Modificação: 18-NOVEMBRO-2019


Qualidade de fluido de escape de diesel de pós-tratamento - sem calibração

Código de Falha 1714

Qualidade de fluido de escape de diesel de pós-tratamento - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1714 PID: SPN: 3364 FMI: 13/13 LÂMPADA: Amarelo SRT: | A mensagem recebida do datalink não | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de qualidade de DEF detectou uma leitura ou erro interno escrito no módulo do sensor de qualidade.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Este código de falha é registrado quando o ECM detecta uma reinicialização interna do sensor. Esta reinicialização interna é causada por uma tensão de alimentação da bateria intermitente. Este código de falha indica que foi detectado um problema intermitente na fiação. Toda a fiação e os conectores devem ser inspecionados atentamente quanto a conexões intermitentes.

Consulte o diagnóstico do Código de Falha 1714 .

Última Modificação: 18-NOVEMBRO-2019


Qualidade do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Código de Falha 1715

Qualidade do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1715 PID: SPN: 3364 FMI: 11/11 LÂMPADA: Amarelo SRT: | Qualidade do Fluido de Escape de Diesel do Sistema de Pós-tratamento - Causa Desconhecida | Despotenciamento do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de qualidade do DEF do pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Consulte o diagnóstico do Código de Falha 1715 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 187

Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 187 PID: S211 SPN: 3510 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito número 2 de alimentação do sensor. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa na linha de alimentação de (+) +5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre a linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Durante o teste de resposta do código de falha descrito para cada sensor conectado ao sensor de alimentação 2, o Código de Falha 187 deve

Opere o motor em condições que façam o código de Falha 187 se tornar ativo, mesmo que registrado por um curto período de tempo. Desconecte um sensor por vez até que o Código de Falha 187 pare de ser registrado em condições de teste. Todos os sensores podem ser desconectados com o motor operando. Nota: O motor pode não

Consulte o diagnóstico do Código de Falha 187 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 1879

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1879 PID: S324 SPN: 3251 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1879 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1881

Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1881 PID: S324 SPN: 3251 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa ou um circuito aberto no circuito do sensor da pressão diferencial do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1881 .

Última Modificação: 18-NOVEMBRO-2019


Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 1883

Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1883 PID: S324 SPN: 3251 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,44 pol Hg] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento desconectados ou defeituosos.

Pórticos do sensor da pressão diferencial do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1883 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Código de Falha 1885

Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1885 PID: SPN: 3216 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno do circuito pelo sensor de NOx de admissão do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no conjunto do sensor de NOx da admissão do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na admissão do sistema de pós-tratamento está defeituoso ou danificado

O aquecedor interno do sensor de NOx na admissão do sistema de pós-tratamento apresenta falha de funcionamento

O número de peça do sensor de NOx está incorreto.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1885 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 1887

Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1887 PID: SPN: 3226 FMI: 4/4 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno do circuito pelo sensor de NOx da saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no conjunto do sensor de NOx na saída do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na saída do sistema de pós-tratamento está defeituoso ou danificado

O aquecedor interno do sensor de NOx na saída do sistema de pós-tratamento apresenta falha de funcionamento

O número de peça do sensor de NOx está incorreto.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1887 .

Última Modificação: 18-NOVEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 1921

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1921 PID: S324 SPN: 3251 FMI: 0/16 LÂMPADA: Amarelo SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento está moderadamente severa. O sistema de pós-tratamento precisa der regenerado para remoção da fuligem.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM piscará a luz do sistema de pós-tratamento imediatamente após a falha do diagnóstico.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

Condições para Apagar o Código de Falha

  • Após completar uma regeneração estacionária (como instruído neste diagrama de diagnóstico do código de falha) e mais nenhuma falha se tornar ativa, o reparo será validado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fuligem preta.

Se o Código de Falha 2777 estiver ativo juntamente com um Código de Falha 1921, é um indicativo de que uma mensagem de inibição da regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1921 .

Última Modificação: 18-NOVEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 1922

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1922 PID: S324 SPN: 3251 FMI: 0/0 LÂMPADA: Vermelho SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. O despotenciamento de proteção do motor está habilitado. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de operação.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

Se esta falha for registrada, ocorrerá uma condição de despotenciamento do motor.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o Procedimento de Reajuste do Filtro de Particulados de Diesel encontrado na seção Manutenção do Sistema de Pós-tratamento dos Dados Avançados do ECM.
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

A instalação do chicote do sistema de pós-tratamento ou do pino do conector do sensor de temperatura do sistema de pós-tratamento pode estar incorreta.

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Uma possível falha do motor básico que causa excesso de fuligem preta.

Se os Códigos de Falha 1921 e 2777 estão inativos com um Código de Falha 1922 ativo, é um indicativo de que uma mensagem de inibir a regeneração foi recebida pelo ECM do motor e que a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Consulte o diagnóstico do Código de Falha 1922 .

Última Modificação: 18-NOVEMBRO-2019


Sistema do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 1981

Sistema do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1981 PID: SPN: 3936 FMI: 0/15 LÂMPADA: Amarelo SRT: | A pressão diferencial do sistema de pós-tratamento excedeu o limite máximo de operação ou o filtro de particulados de diesel está obstruído. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o filtro de particulados de diesel está obstruído ou que a pressão diferencial através do filtro de particulados de diesel está mais alta que o limite máximo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O filtro de particulados de diesel do sistema de pós-tratamento pode estar obstruído com cinza.

O motor está operando em uma condição de carga leve que previne as temperaturas do gás de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados do sistema de pós-tratamento.

Um falha do motor que está elevando a saída de fumaça do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 1981 .

Última Modificação: 18-NOVEMBRO-2019


Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Código de Falha 1993

Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 1993 PID: SPN: 4795 FMI: 11/31 LÂMPADA: Amarelo SRT: | O filtro de particulados de diesel do sistema de pós-tratamento no sistema de escape não | Possível redução do desempenho do motor.
Módulo Eletrônico de Controle (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

A pressão diferencial do filtro de particulados de diesel do pós-tratamento estava abaixo do valor de calibração e a taxa de fluxo de escape estava acima do valor de calibração.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O filtro de particulados de diesel foi removido do veículo.

O filtro de particulados de diesel do sistema de pós-tratamento está trincado ou quebrado.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados incorretamente, quebrados, soltos, ou violados.

Os tubos de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento estão instalados ao contrário.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 1993 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2185

Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2185 PID: S232 SPN: 3512 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A causa deste código de falha pode ser um curto-circuito com uma fonte de tensão no chicote do OEM ou um curto-circuito com um circuito de sinal do atuador maior que 5-VCC.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2185 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2186

Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2186 PID: S232 SPN: 3512 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de 5 VCC do sensor da posição do pedal do acelerador. | O motor funcionará somente
Circuito de alimentação n° 4 dos sensores

Descrições do Circuito

O circuito de alimentação número 4 do módulo de controle eletrônico (ECM) fornece uma alimentação de 5-VCC ao sensor de posição do pedal do acelerador.

Localização do Componente

O sensor da posição do pedal ou da alavanca do acelerador é montado no conjunto do pedal do acelerador. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 4 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O motor funcionará somente

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de 5-VCC pode ser causada por um curto-circuito com o massa no fio de alimentação, um curto-circuito entre o fio de alimentação e o circuito de retorno, um acelerador defeituoso ou uma falha na fonte de alimentação do ECM.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2186 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 221

Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 221 PID: P108 SPN: 108 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da pressão barométrica.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com a bateria no chicote do motor.

Um circuito de retorno aberto no chicote do motor

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Uma falha no módulo de controle do motor (ECM).

Consulte o diagnóstico do Código de Falha 221 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 222

Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 222 PID: P108 SPN: 108 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da pressão barométrica.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com o massa no chicote do motor

Um circuito aberto no chicote do motor

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Uma falha no módulo de controle do motor (ECM).

Consulte o diagnóstico do Código de Falha 222 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 227

Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 227 PID: S211 SPN: 3510 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 2 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 2 dos sensores

Descrições do Circuito

O circuito de alimentação número 2 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 2 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 2 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para todos os sensores do circuito de alimentação número 2 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 227 .

Última Modificação: 18-NOVEMBRO-2019


Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Código de Falha 2311

Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2311 PID: S18 SPN: 633 FMI: 11/31 LÂMPADA: Amarelo SRT: | A resistência do circuito do atuador da bomba de combustível está demasiadamente alta ou baixa, ou foi detectada uma conexão intermitente. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O circuito do atuador da bomba de combustível tem problemas de circuito intermitente, ou se a resistência do atuador da bomba de combustível foi demasiadamente alta ou baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha ocorrer durante um teste de estrada, verifique se todos os conectores estão limpos e livres de corrosão antes de substituir os componentes.

Este código de falha pode tornar-se ativo por qualquer uma das seguintes razões:

Resistência alta no atuador da bomba de combustível

Resistência alta no chicote do motor

Conectores ou pinos soltos, desgastados ou corroídos nas conexões do atuador da bomba de combustível ou do ECM

Atuador da bomba de combustível com baixa resistência interna

Atuador da bomba de combustível ou chicote do motor em curto com o massa

Falhas intermitentes do circuito que fazem a pressão do combustível exceder a pressão de abertura da válvula de alívio de pressão do combustível na common rail.

Se existir um problema intermitente no circuito elétrico do atuador da bomba de combustível, é possível que o código de falha torne-se ativo e depois inativo durante a operação normal do motor. Por exemplo, se uma conexão defeituosa resultar em um circuito aberto ou em um curto intermitente, a válvula normalmente aberta abrirá na fração de um segundo enquanto o circuito estiver em falha, causando a abertura da válvula de alívio de pressão na common rail. Depois do evento que causou a abertura da válvula de alívio da pressão na common rail, o ECM tentará reinicializar a válvula de alívio da pressão na common rail, desde que o circuito do atuador da bomba de combustível ainda não

Consulte o diagnóstico do Código de Falha 2311 .

Última Modificação: 18-NOVEMBRO-2019


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2321

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2321 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação do motor na árvore de manivelas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor na árvore de manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta um sinal intermitente ou degradado enviado pelo sensor de rotação/posição da árvore de manivelas em um intervalo prolongado de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor primário de rotação (sensor da rotação da árvore de manivelas). O Código de Falha 689 se tornará ativo e a luz amarela acenderá se o sinal do sensor primário de rotação não

O operador do veículo pode perceber uma "falha de ignição" intermitente se os eventos de injeção forem interrompidos enquanto o ECM muda do controle baseado no sensor primário para o sensor secundário de rotação. Além disso, o operador poderá perceber uma "perda de potência" intermitente se um "erro" no sinal do sensor primário de rotação fizer o motor utilizar intermitentemente o sensor da rotação de reserva para o controle de injeção.

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor primário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Possíveis causas deste código de falha:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

A folga de ar do sensor que é marginalmente pequena demais ou grande demais.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor, no circuito do sensor primário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2321 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 2322

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2322 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Sincronização intermitente do sensor da rotação/posição do eixo comando de válvulas. | Nenhum quanto ao desempenho.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

O sensor da posição do eixo comando de válvulas está localizado sobre a carcaça do termostato, no lado de escape do motor. .

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a rotação do motor é maior que 1200 rpm.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda intermitente do sinal do sensor de rotação/posição no eixo comando de válvulas.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Durante a operação do motor, o ECM monitora o sinal do sensor secundário de rotação (sensor da rotação do eixo comando de válvulas). O Código de Falha 778 se tornará ativo e a luz amarela acenderá se o sinal do sensor secundário de rotação não

Este código de falha torna-se ativo sempre que o ECM detecta uma perda persistente do sinal do sensor secundário de rotação do motor durante um curto período.

Este código de falha torna-se inativo se o ECM não

Os problemas que podem causar esta falha são:

Perda intermitente do sinal do sensor primário de rotação do motor; a causa mais provável é um circuito aberto intermitente ou um curto-circuito que pode ocorrer devido a problemas no conector do sensor da rotação.

Folga de ar do sensor que seja marginalmente pequena demais ou grande demais, ou a roda de referência apresentar excentricidade excessiva.

Ações a serem tomadas se esta falha for intermitente:

Procure por conexões intermitentes no chicote do motor no circuito do sensor secundário de rotação do motor

Procure por conexões soltas no conector do ECM onde os pinos não

Procure pontos do chicote do motor que estejam desgastados por contato com um componente próximo, que possam causar um curto-circuito intermitente

Procure por desgaste nos pinos do conector do sensor da rotação

Inspecione a roda de referência quanto a danos.

Consulte o diagnóstico do Código de Falha 2322 .

Última Modificação: 18-NOVEMBRO-2019


Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 234

Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 234 PID: P190 SPN: 190 FMI: 0/0 LÂMPADA: Vermelho SRT: | Sinal de rotação do motor indica que a rotação do motor está acima do limite de proteção do motor. | Possível redução do desempenho do motor.
Sensor da Rotação/Posição da Árvore de Manivelas e Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a rotação do motor excedeu o limite máximo de calibração.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A alimentação de combustível para o motor será interrompida até que a rotação do motor caia para as rotações normais de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Combustível de fontes externas forçado para dentro da passagem de admissão de ar

Redução de potência (freio-motor aplicado) do motor

Violação dos sensores de rotação/posição do eixo comando de válvulas do motor.

Inspecione o coletor de admissão e verifique se há fontes de vapores inflamáveis. Verifique se as vedações do turbocompressor apresentam vazamentos de óleo. Inspecione os sensores de rotação/posição do motor estão danificados ou foram violados.

Se o Código de Falha 234 se tornar ativo apenas

Consulte o diagnóstico do Código de Falha 234 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2373

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2373 PID: P131 SPN: 1209 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é maior que 4,75-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Um fio de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagnóstico do Código de Falha 2373 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2374

Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2374 PID: P131 SPN: 1209 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito de pressão dos gases de escape. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal de pressão dos gases de escape é menor que 0,25-VCC durante mais de 8 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da pressão do gás de escape compartilha com outros sensores os fios de alimentação e de retorno no chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados.

Possíveis causas deste código de falha:

Um circuito de sinal aberto ou em curto com o massa no chicote do motor ou do sensor.

  • Fio de alimentação aberto ou em curto com o massa.
Consulte o diagnóstico do Código de Falha 2374 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 238

Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 238 PID: S232 SPN: 3511 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão no circuito de alimentação de +5 volts do sensor de rotação do motor. Se a tensão for menor que um limite calibrável, este código de falha será registrado.

Possíveis causas deste código de falha:

Curto-circuito com o massa no chicote do motor, sensor, ou no ECM.

Consulte o diagnóstico do Código de Falha 238 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 239

Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 239 PID: S232 SPN: 3511 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de 5 volts do sensor da rotação do motor. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito de alimentação n° 3 dos sensores

Descrições do Circuito

O circuito de alimentação 3 do sensor fornece uma tensão de 5 volts para o sensor de rotação/posição do motor primário.

Localização do Componente

O sensor de alimentação 3 tem origem na porção do conector do motor do ECM. Fornece 5 VCC ao sensor da rotação/posição do motor na árvore de manivelas.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 3 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta no fio de alimentação de +5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 239 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Código de Falha 2398

Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2398 PID: P171 SPN: 171 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura do ar ambiente está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico consiste em duas partes. A primeira parte é executada quando a chave de ignição é ligada (posição ON) e antes de ser detectada rotação do motor. O ECM não

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura do ar ambiente é maior ou menor que as leituras de outros sensores de temperatura do motor após um período prolongado de inatividade do motor desligado, ou que a leitura da temperatura do ar ambiente é maior ou menor que as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura do ar ambiente preso na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do ar ambiente.

Falha do ECM.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2398 .

Última Modificação: 18-NOVEMBRO-2019


Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Código de Falha 241

Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 241 PID: P84 SPN: 84 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM perdeu o sinal de velocidade do veículo ou está lendo um valor incorreto. | A rotação do motor será limitada ao valor do parâmetro Rotação máxima do motor sem sensor da velocidade do veículo (VSS). O piloto automático, a proteção em marcha reduzida e o governador de velocidade de estrada não
Circuito do sensor da velocidade do veículo

Descrições do Circuito

O sensor da velocidade do veículo detecta a rotação da engrenagem do eixo traseiro na transmissão do veículo. Esse sinal de rotação é então transmitido ao módulo de controle do motor (ECM) e convertido em uma velocidade do veículo.

Localização do Componente

O sensor da velocidade do veículo está localizado na parte traseira da transmissão do veículo. Consulte a localização correta no manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente enquanto o veículo está em movimento, se o recurso estiver habilitado.

Condições para Configurar os Códigos de Falha

O ECM detecta uma diminuição da velocidade do veículo quando outras condições de operação do motor indicam que o veículo pode estar em movimento. Este código de falha também pode se tornar ativo se a relação de marcha calculada e a relação de marcha real não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A faixa operacional de rotação do motor é limitada ao parâmetro ajustável “Rotação máxima do motor sem VSS”.

O desligamento do ECM será atrasado por 60 segundos após o desligamento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e coloque o veículo em movimento para que o ECM possa ler a velocidade do veículo. O veículo pode precisar ser operado por até 15 minutos para que o diagnóstico seja executado e o código de falha se torne inativo.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Existem vários tipos de sensores de velocidade do veículo. Os vários tipos incluem a tomada magnética, o datalink e o tacógrafo. Entre em contato com o OEM para saber o tipo específico instalado no veículo.

Esta falha é ativada quando o ECM perde o sinal de velocidade do veículo e outras condições do motor indicam que o veículo está em movimento. Esta falha também pode tornar-se ativa se houver uma série de movimentações da embreagem, freio de serviço ou acelerador sem a movimentação do veículo. A falha torna-se inativa quando o ECM recebe um sinal de velocidade do veículo.

Como o sensor da velocidade do veículo é um componente instalado pelo OEM, este procedimento de diagnóstico de falha não

Um sensor de velocidade do veículo defeituoso ou resíduos na extremidade do sensor podem fazer o código de falha se tornar ativo.

Ajustes incorretos de parâmetros e recursos da ferramenta eletrônica de serviço Cummins® (relação de marcha, tamanho do pneu, relação do eixo traseiro, etc) também poderão fazer com que o código de falha se torne ativo. As configurações de recursos e parâmetros sob a Configuração da Transmissão e da fonte da Velocidade do Veículo precisam ser verificadas com os componentes do veículo.

NOTA: Se a alimentação for removida do ECM dentro de 60 segundos com a chave desligada e antes do ECM ter sido desligado, o Código de Falha 1117 pode ser ativado.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 241 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 249

Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 249 PID: P171 SPN: 171 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal de temperatura do ar ambiente. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 249 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2554

Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2554 PID: P131 SPN: 1209 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão do gás escape está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 70°C [158°F].

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão de escape é maior ou menor que as leituras de pressão absoluta de outros sensores do motor quando a chave de ignição é ligada (posição ON) e o motor não

O ECM detecta que a pressão de escape está mais alta ou mais baixa que a esperada durante a operação normal do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura do sensor da pressão do gás escape.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em rotação máxima sem carga por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor de pressão do gás de escape "preso" na faixa de operação

Resistência alta nas linhas de sinal e de retorno do sensor da pressão do do gás de escape.

Obstrução ou restrição no tubo do sensor de pressão do gás de escape.

Vazamentos no sistema de escape

Consulte o diagnóstico do Código de Falha 2554 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 2555

Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2555 PID: S70 SPN: 729 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de modulação por largura de pulso (PWM) do circuito do aquecedor do ar da admissão estava maior que 0-VCC quando o sinal de PWN foi desligado pelo ECM.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal do relé do aquecedor do ar de admissão não

O fio de retorno do relé do aquecedor do ar de admissão não

Circuito aberto no fio de sinal do relé do aquecedor do ar de admissão

Circuito aberto no fio de retorno do relé do aquecedor do ar de admissão

Fio de sinal do aquecedor do ar de admissão em curto com uma fonte de tensão.

Consulte o diagnóstico do Código de Falha 2555 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 2556

Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2556 PID: S70 SPN: 729 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de sinal do aquecedor do ar de admissão. | Os aquecedores do ar de admissão podem permanecer ligados ou desligados o tempo todo.
Circuito do Aquecedor do Ar de Admissão

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

O ECM controla relés que alternam a alimentação do aquecedor do ar de admissão. Os aquecedores do ar de admissão nos sistemas de 12 volts têm dois relés enquanto nos sistemas de 24 volts, os aquecedores exigem somente

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do circuito do aquecedor do ar de admissão não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O funcionamento do aquecedor do ar de admissão será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um relé em curto do aquecedor do ar de admissão

O fio do relé de alimentação do aquecedor do ar de admissão em curto com o massa.

Consulte o diagnóstico do Código de Falha 2556 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 256

Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 256 PID: P171 SPN: 171 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de temperatura do ar ambiente. | Possível redução do desempenho do motor.
Circuito do Sensor da Temperatura do Ar Ambiente

Descrições do Circuito

O sensor de temperatura do ar ambiente é um sensor de resistência variável, usado para medir a temperatura do ar ambiente. O módulo de controle do motor (ECM) utiliza esta leitura de temperatura para otimizar o desempenho do motor e determinar se o aquecimento do sistema SCR é requerido. O módulo de controle do motor (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do ar ambiente. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar ambiente.

Localização do Componente

O local de montagem do sensor da temperatura do ar ambiente varia dependendo do OEM. Consulte o manual de serviços apropriado do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura do ar ambiente está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É assumido um valor padrão para a leitura da temperatura do ar ambiente.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor de temperatura do ar ambiente compartilha com outros sensores os fios de retorno do chicote do motor. Circuitos abertos e curtos no chicote do motor podem fazer com que vários códigos de falha sejam ativados. Verifique primeiro os códigos de falha com várias contagens.

Possíveis causas deste código de falha:

Sinal em curto com o massa no chicote

Sinal em curto com o retorno ou com o massa no sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 256 .

Última Modificação: 18-NOVEMBRO-2019


Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 2638

Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2638 PID: S380 SPN: 5298 FMI: 1/17 LÂMPADA: Nenhuma SRT: | A aumento de temperatura através do catalisador de oxidação de diesel é menor que o esperado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de escape. A localização do catalisador varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM calcula que a eficiência do DOC é menor que a necessária para completar a regeneração com sucesso.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagnóstico do Código de Falha 2638 .

Última Modificação: 18-NOVEMBRO-2019


Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2639

Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2639 PID: S324 SPN: 3251 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento excedeu os limites recomendados. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento alcançou o primeiro estágio de obstrução.

Ação tomada quando o código de falha está ativo

O ECM piscará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser definido.

O ECM piscará a luz do painel do sistema de pós-tratamento conforme a severidade da carga de fuligem aumentar.

A saída de torque do motor é reduzida conforme a carga de fuligem do filtro de particulados de diesel do sistema de pós-tratamento aumenta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do filtro de particulados de diesel do sistema de pós-tratamento imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Nota: Este código de falha indica que o filtro de particulados de diesel do sistema de pós-tratamento precisa de manutenção através de um procedimento de regeneração estacionária. Este é um procedimento de manutenção apenas

Nota: A ocorrência repetida deste código de falha pode indicar que o motor necessita de regeneração frequente. Consulte o diagrama do sintoma de falha t147 (Filtro de Particulados de Diesel do Sistema de Pós-tratamento – Regeneração Automática e/ou Estacionária Excessiva) para identificar a causa da regeneração frequente.

Possíveis causas deste código de falha:

O motor está operando em uma condição de carga leve que previne as temperaturas de escape de ficarem altas demais para a regeneração apropriada do filtro de particulados de diesel do sistema de pós-tratamento.

Danos possíveis ao motor que causam excesso de fumaça preta.

Consulte o diagnóstico do Código de Falha 2639 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 271

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 271 PID: S126 SPN: 1347 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do atuador da bomba de combustível. | Possível redução do desempenho do motor.
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto-circuito com o massa no sinal do atuador da bomba de combustível ou um circuito de retorno.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha torna-se ativo quando o ECM detecta um curto-circuito no circuito do atuador eletrônico da bomba de combustível. As causas para este código de falha são um curto-circuito com o massa ou resistência baixa (curto interno na bobina do atuador da bomba de combustível) no circuito do atuador da bomba de combustível. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes do novo teste do ECM para detectar a causa do código de falha. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado. Se o código de falha for intermitente, procure por causas de um curto-circuito intermitente com o massa no chicote elétrico ou nos conectores.

O Código de Falha 2311 poderá ter altas contagens se a condição de curto-circuito for, ou tiver sido, intermitente.

Consulte o diagnóstico do Código de Falha 271 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 272

Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 272 PID: S126 SPN: 1347 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta do sinal ou um circuito aberto no circuito do atuador da bomba de combustível. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Atuador da Bomba de Combustível

Descrições do Circuito

O circuito é um acionador de modulação por largura de pulso (PWM) no módulo de controle do motor (ECM) que controla o atuador da bomba de combustível. O atuador é aterrado no ECM. O atuador é normalmente aberto. O ciclo de serviço da PWM para o atuador da bomba de combustível depende da diferença entre a pressão desejada e a pressão detectada na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um curto com a bateria, entre pinos, ou um circuito aberto no circuito no atuador da bomba de combustível.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A pressão detectada na common rail não

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha torna-se ativa quando o ECM detecta um curto-circuito ou circuito aberto no circuito do atuador da bomba de combustível. As causas desse código de falha incluem curto-circuito com uma tensão positiva, circuito aberto, curto-circuito com o massa, ou baixa resistência (atuador da bomba de combustível em curto interno) no circuito do autuador da bomba de combustível. Se houver uma resistência alta no chicote ou um circuito aberto intermitente, o Código de Falha 2311 poderá ter altas contagens inativas. Quando é detectada corrente excessiva ou um curto-circuito, o driver do ECM para o atuador da bomba de combustível é desligado para proteger o circuito. É necessário desligar a chave de ignição e então ligá-la novamente antes que o ECM realize o diagnóstico novamente. O acionador do ECM é habilitado quando a chave de ignição é ligada (ON); se a causa não estiver mais presente, o código de falha se tornará inativo e poderá ser apagado.

Se o código de falha for intermitente, inspecione o conector do ECM, o chicote elétrico, e os conectores do chicote quanto a pinos soltos ou conexões defeituosas. Verifique atentamente quanto a conexões de fios soltas que podem causar um curto intermitente com o massa ou curto-circuito no chicote elétrico ou nos conectores. Balançar o chicote e as conexões do chicote pode ajudar, e observe as mudanças no estado do código de falha.

Consulte o diagnóstico do Código de Falha 272 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do gás de escape 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 2764

Pressão do gás de escape 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2764 PID: P131 SPN: 1209 FMI: 0/16 LÂMPADA: Amarelo SRT: | Foi detectada pressão alta do gás de escape pelo sensor de pressão de escape. | Possível redução do desempenho do motor.
Circuito da Pressão do Gás de Escape

Descrições do Circuito

O sensor da pressão dos gases de escape é utilizado para medir a pressão dos gases de escape no coletor de escape. Esta informação é utilizada pelo módulo de controle eletrônico (ECM) para controlar as emissões e a operação da válvula de recirculação dos gases de escape (EGR). O ECM fornece uma alimentação de 5 volts para o sensor de pressão dos gases de escape no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão dos gases de escape envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão no coletor de escape.

Localização do Componente

O sensor da pressão dos gases de escape está localizado na seção dianteira do coletor de escape e é conectado no interior do coletor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A leitura do sensor de pressão dos gases de escape foi maior do que os limites de proteção do motor.

Ação tomada quando o código de falha está ativo

Um despotenciamento do motor será ativado para trazer a pressão dos gases de escape abaixo dos limites máximos de operação.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Um turbocompressor de geometria variável (VGT) defeituoso

Um sensor da pressão dos gases de escape na faixa de operação danificado.

Um filtro de particulados de diesel do pós-tratamento restrito ou obstruído.

Consulte o diagnóstico do Código de Falha 2764 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 2771

Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2771 PID: SPN: 3226 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de NOx na saída do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM perde comunicação com o sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento através do datalink J1939.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na saída do sistema de pós-tratamento não

Circuito aberto no fio de retorno da bateria do sensor de NOx na saída do sistema de pós-tratamento.

Circuito aberto ou curto-circuito no circuito do datalink J1939 entre o ECM do motor e o sensor de NOx.

Comunicação intermitente entre o sensor de NOx na saída do sistema de pós-tratamento e o ECM no datalink J1939.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 2771 .

Última Modificação: 18-NOVEMBRO-2019


NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2772

NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2772 PID: SPN: 3226 FMI: 0/15 LÂMPADA: Amarelo SRT: | A emissão de NOx do motor está acima dos níveis recomendados. | Possível redução do desempenho do motor.
Módulo de Controle do Motor

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

Este código de falha é ativado quando o diagnóstico detecta que os níveis de NOx são mais elevados que um valor calibrável em dois ciclos consecutivos de ignição.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, utilize a ferramenta eletrônica de serviço Cummins® ou equivalente para realizar o Teste de Reinicialização de Nível Alto de NOx do Pós-tratamento encontrado no Teste de Diagnóstico do ECM.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.
  • O código de falha inativo será apagado da memória após 9600 horas de funcionamento do motor sem nova ocorrência da mesma falha.
  • Dicas para conduzir o diagnóstico:

As temperaturas de entrada e de saída do catalisador de SCR devem estar acima de 240°C [464°F].

  • Aplique o acelerador a uma taxa maior que 60% para permitir que a porcentagem de dosagem seja 100%.
  • Varie a rotação do motor entre 1100 e 1700 rpm.

Dicas para a Oficina

Possíveis causas deste código de falha:

A qualidade do fluido de escape de diesel não está dentro da especificação

Vazamentos externos na unidade dosadora e/ou nas linhas de fluido de escape de diesel

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

Falha de funcionamento da unidade dosadora de fluido de escape de diesel ou unidade danificada

O teor de enxofre do combustível diesel é alto demais, causando a formação de depósitos no catalisador de SCR e resultando em alta saída de NOx.

Filtro da válvula dosadora de fluido de escape de diesel obstruído ou com restrições.

Consulte o diagnóstico do Código de Falha 2772 .

Última Modificação: 12-JULHO-2020


Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Código de Falha 2777

Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2777 PID: S390 SPN: 3703 FMI: 11/31 LÂMPADA: Manutenção SRT: | A regeneração do filtro de particulados de diesel foi evitada devido ao interruptor de permissão ser desabilitado. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis.

Localização do Componente

O interruptor de permissão da regeneração do sistema de pós-tratamento pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o interruptor de permissão de regeneração do filtro de particulados de diesel do sistema de pós-tratamento está desabilitando a regeneração enquanto o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se este código de falha está ativo e existe falha do sistema de pós-tratamento, o interruptor de permissão pode ter impedido que o sistema de pós-tratamento realizasse a regeneração (ativa) móvel.

Consulte com o OEM se o sistema de pós-tratamento apresenta falhas devido ao interruptor de permissão.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 2777 .

Última Modificação: 18-NOVEMBRO-2019


Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Código de Falha 285

Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 285 PID: S231 SPN: 639 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas não | Pelo menos um dispositivo multiplexado não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

O ECM verifica detecta uma condição de circuito aberto ou de curto-circuito no chicote do datalink J1939.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 285 .

Última Modificação: 18-NOVEMBRO-2019


Erro de configuração do SAE J1939 multiplexado - sem calibração

Código de Falha 286

Erro de configuração do SAE J1939 multiplexado - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 286 PID: S231 SPN: 639 FMI: 13/13 LÂMPADA: Amarelo SRT: | O ECM esperava informações de um dispositivo multiplexado mas recebeu somente | Pelo menos um dispositivo multiplexado não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebeu uma mensagem via J1939 inválida de um dispositivo multiplexado por mais de 1 segundo.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando o ECM é configurado corretamente (componentes habilitados e a origem da VECU do OEM endereçada corretamente) para receber informações de uma VECU do OEM, mas na verdade a VECU está transmitindo uma mensagem dizendo que o componente não

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 286 .

Última Modificação: 18-NOVEMBRO-2019


Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Código de Falha 288

Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 288 PID: P372 SPN: 974 FMI: 2/19 LÂMPADA: Vermelho SRT: | A unidade eletrônica de controle do veículo (VECU) do OEM detectou uma falha no acelerador remoto. | O acelerador remoto não
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM recebe uma mensagem da VECU do OEM pelo datalink J1939, indicando que o fio de sinal do acelerador remoto ou o interruptor de habilitação está em curto com fonte de tensão alta ou baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O dispositivo multiplexado não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Esta falha pode ocorrer quando a VECU do OEM detecta um erro no acelerador remoto e/ou no interruptor de habilitação do acelerador remoto. O ECM foi configurado corretamente (componentes habilitados e a fonte da VECU do OEM endereçada corretamente) para receber da VECU do OEM informações multiplexadas para os estados do interruptor de habilitação do acelerador remoto e a posição do acelerador remoto pelo datalink J1939, e a VECU do OEM transmite a mensagem para tal componente. A maioria das VECU&apos;s do OEM não

Os dois tipos de erros que podem ocorrer para esta falha são:

A VECU do OEM determina que a linha de sinal do acelerador remoto está em curto com tensão alta ou baixa. Esse status de falha é transmitido para o ECM da Cummins® pelo datalink J1939, que faz a falha ocorrer no ECM da Cummins.

Quando o interruptor de validação da marcha lenta no pedal/alavanca do acelerador remoto tem um erro de curto com uma fonte de tensão alta ou baixa detectado pela VECU do OEM, o status dessa falha é transmitido ao ECM pelo datalink SAE J1939, que faz a falha ocorrer no ECM. A maioria das VECUs do OEM não

Ainda é possível que ocorra o Código de Falha 285 ou 286 se houver uma configuração incorreta na VECU do OEM ou no ECM da Cummins® para outros componentes, ou se o acelerador remoto e o interruptor do acelerador remoto, ou o datalink, estiverem danificados. As configurações do OEM devem

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 288 .

Última Modificação: 18-NOVEMBRO-2019


Pressão barométrica - dados irregulares, intermitentes ou incorretos

Código de Falha 295

Pressão barométrica - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 295 PID: P108 SPN: 108 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sensor da pressão barométrica. | Possível redução do desempenho do motor.
Circuito do Sensor de Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor de pressão/temperatura na entrada do compressor do turbocompressor está localizado na tubulação do ar de admissão do OEM.

Condições para Execução do Diagnóstico

  • Esta parte do diagnóstico é executada continuamente enquanto a chave de ignição está na posição ON ou quando o motor está funcionando.

A segunda parte do diagnóstico é executada quando a chave de ignição está desligada.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da pressão barométrica é maior ou menor que as leituras de pressão absoluta de outros sensores do motor, ou foi detectada uma falha dentro da faixa do sensor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da pressão barométrica.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto e então pare o motor.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha no sensor de pressão/temperatura na entrada do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 295 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Código de Falha 2963

Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2963 PID: P110 SPN: 110 FMI: 0/15 LÂMPADA: Nenhuma SRT: | A temperatura do líquido de arrefecimento do motor está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor é maior que 110°C [230°F] por mais de 5 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura do líquido de arrefecimento excedeu os limites de proteção do motor por temperatura alta do líquido de arrefecimento. Consulte o diagrama do sintoma de falha Temperatura do Líquido de Arrefecimento do Motor Acima da Normal no manual de serviço do motor básico.

Consulte o diagnóstico do Código de Falha 2963 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 2964

Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2964 PID: P105 SPN: 105 FMI: 0/15 LÂMPADA: Nenhuma SRT: | O sinal de temperatura do ar no coletor de admissão indica que a temperatura do ar no coletor de admissão está acima do limite de advertência de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que a temperatura no coletor de admissão era maior do que 120°C [248°F].

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura 1 no coletor de admissão mede a temperatura do ar no arrefecedor ar-ar à medida que o mesmo passa pelo coletor.

Possíveis causas deste código de falha:

Aletas do arrefecedor ar-ar obstruídas

Restrição no fluxo de ar através do arrefecedor ar-ar

Arrefecedor ar-ar subdimensionado

Temperatura alta de saída do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 2964 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 2973

Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 2973 PID: P102 SPN: 102 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão no coletor de admissão no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão no coletor de admissão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão do sinal do sensor varia de acordo com a pressão atmosférica.

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma ocorre imediatamente após a chave de ignição ser desligada com a temperatura do líquido de arrefecimento do motor acima de 70°C [158°F].

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de pressão diferencial da válvula EGR está mais alta ou mais baixa que a esperada durante a operação normal do motor ou com a chave de ignição desligada.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • É assumido um valor padrão para a leitura da pressão no coletor de admissão.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, primeiro certifique-se de que a temperatura do líquido de arrefecimento do motor está acima de 70 °C [158 °F]. Opere o motor, se necessário.
  • Cicle a chave de ignição para a posição ON (ligada) por 30 segundos, então cicle a chave de ignição para a posição OFF (desligada) por 30 segundos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Danos no sensor da pressão no coletor de admissão

Danos no sensor da pressão barométrica

Vazamentos no sistema de entrada de ar entre o turbocompressor e o coletor de admissão

Restrição no arrefecedor ar-ar

Danos no sensor da rotação do turbocompressor

Danos no sensor de temperatura na entrada do compressor do turbocompressor.

Consulte o diagnóstico do Código de Falha 2973 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3133

Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3133 PID: SPN: 3610 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Circuito de sinal em curto com a alimentação do sensor ou com a tensão da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3133 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3134

Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3134 PID: SPN: 3610 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito do sinal aberto ou em curto com o massa no chicote do motor ou do sensor.
  • Fio de alimentação aberto ou em curto com o massa.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3134 .

Última Modificação: 18-NOVEMBRO-2019


Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3135

Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3135 PID: SPN: 3610 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,22 psi] ou menor que -1,5 kpa [0,22 psi] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Pressão de saída do filtro de particulados de diesel maior que a esperada.

Excesso de depósitos de DEF no tubo de decomposição do sistema de pós-tratamento.

Pórticos do sensor da pressão de saída do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Nota: É possível tornar esta falha ativa no ambiente da oficina fazendo uma ciclagem da chave de ignição com o tubo de escape conectado a um sistema de ventilação de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3135 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3142

Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3142 PID: SPN: 4360 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura na entrada do sistema de SCR. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de temperatura na entrada de SCR é maior que 4,4-VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de temperatura na entrada de SCR compartilha com outros sensores os fios de retorno no chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão.

Módulo interface do sensor de temperatura do catalisador de SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3142 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3143

Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3143 PID: SPN: 4360 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de temperatura na entrada do sistema de SCR. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal do sensor de temperatura na entrada de SCR é menor que 0,13-VCC durante mais de 2 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O sensor de temperatura na entrada de SCR compartilha com outros sensores os fios de retorno no chicote do motor. Um fio de retorno em curto pode causar a ativação de vários códigos de falha.

Possíveis causas deste código de falha:

Sinal em curto com o massa no chicote

Sinal em curto com o retorno ou com o massa no sensor.

Módulo interface do sensor de temperatura do catalisador de SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3143 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de temperatura de admissão do SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3144

Sensor de temperatura de admissão do SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3144 PID: SPN: 4360 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na entrada do sistema de SRC não | Possível redução do desempenho do motor.
Sensor de temperatura de admissão da SCR do pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do sensor de temperatura intermediária da SCR do pós-tratamento estava incorreto por mais de 5 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a temperatura na entrada do catalisador de SCR.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura na entrada de SCR &apos;preso&apos; na faixa de operação

Resistência alta nas linhas de sinal ou de retorno do sensor da temperatura na entrada de SCR.

Módulo interface do sensor de temperatura do catalisador de SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3144 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3146

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3146 PID: SPN: 4363 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de temperatura na saída do sistema de SRC. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura do Catalisador SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3146 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3147

Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3147 PID: SPN: 4363 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor de temperatura na saída do catalisador de SCR. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reporta que o sinal da temperatura de saída de SCR do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3147 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3148

Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3148 PID: SPN: 4363 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na saída do catalisador de SRC não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o motor está funcionando e o fluxo de escape está acima do nível mínimo.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do sensor de temperatura da saída da SCR do pós-tratamento estava incorreto por mais de 5 minutos.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a temperatura na saída do catalisador de SCR.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de saída SCR do pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3148 .

Última Modificação: 18-NOVEMBRO-2019


Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Código de Falha 3151

Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3151 PID: SPN: 4794 FMI: 11/31 LÂMPADA: Amarelo SRT: | O catalisador de SRC do sistema de pós-tratamento no sistema de escape não | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora a concentração de NOx nos gases de escape do motor utilizando um sensor de NOx da admissão do sistema de pós-tratamento e um sensor de NOx da saída do sistema de pós-tratamento. Comparando estes dois valores, O ECM é capaz de determinar a eficiência da conversão do catalisador de SCR e do sistema de dosagem.

Localização do Componente

O catalisador de SCR está localizado no sistema de escape do motor, depois do filtro de particulados de diesel e do tubo de decomposição.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a eficiência da conversão de NOx do catalisador de SCR está criticamente baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Faça o diagnóstico de todos os outros códigos de falha ativos relacionados ao sensor de NOx e sistema de dosagem de SCR antes desta falha.

Possíveis causas deste código de falha:

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Vazamentos no sistema de escape

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Depósitos de fluido de escape de diesel no tubo de decomposição.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Para unidades que retornam com falhas repetitivas considere a possibilidade de o cliente não

Consulte o diagnóstico do Código de Falha 3151 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3165

Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3165 PID: SPN: 4363 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura na saída de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de saída do catalisador de EGR é maior que 700°C [1292°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na saída da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na saída do sistema de SCR na faixa de operação defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3165 .

Última Modificação: 18-NOVEMBRO-2019


Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3168

Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3168 PID: SPN: 3936 FMI: 0/16 LÂMPADA: Amarelo SRT: | O sistema detecta um defeito da capacidade de filtragem do filtro de particulados de diesel do sistema de pós-tratamento. | Nenhum quanto ao desempenho.
Circuito do Sensor da Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O ECM calcula uma resistência no fluxo do filtro de particulados de diesel do sistema de pós-tratamento, utilizando a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento e a taxa de fluxo de escape calculada.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM calcula que a resistência do fluxo do filtro de particulados de diesel do sistema de pós-tratamento está muito baixa após a regeneração bem-sucedida do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento faltando ou defeituosos.

Filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3168 .

Última Modificação: 18-NOVEMBRO-2019


Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Código de Falha 319

Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 319 PID: P251 SPN: 251 FMI: 2/2 LÂMPADA: Manutenção SRT: | O relógio de tempo real perdeu a fonte de alimentação. | Nenhum quanto ao desempenho.
Circuito de Alimentação do Relógio de Tempo Real

Descrições do Circuito

Em condições normais de operação, o relógio de tempo real do ECM é alimentado pelas baterias do veículo. Se a alimentação das baterias para o ECM for perdida, o relógio de tempo real será alimentado por uma bateria no chicote do motor (se equipada).

Localização do Componente

O relógio de tempo real é um circuito integrado interno ao ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que os dados do relógio de tempo real foram perdidos devido a perda de potência

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Os valores do relógio de tempo real nos dados do ECM serão incorretos.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Para relógio de tempo real com conjunto de bateria, reinicie o tempo na ferramenta eletrônica de serviço recomendada pela Cummins, ou equivalente, para tornar a falha inativa.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que o relógio de tempo real do ECM perdeu a alimentação. As possíveis causas para esta falha são uma bateria descarregada ou defeituosa, fiação ou conectores defeituosos entre a bateria e o ECM, ou o motor não

Consulte o diagnóstico do Código de Falha 319 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 322

Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 322 PID: S1 SPN: 651 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 1. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 1

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não

ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 322 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3228

Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3228 PID: SPN: 3216 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na admissão do sistema de pós-tratamento detectou uma leitura incorreta de NOx. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura de NOx na admissão do pós-tratamento está maior ou menor do que o valor calculado de NOx na admissão do pós-tratamento, para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, pode ser necessário operar o veículo em um dinamômetro de chassi ou dirigir o veículo para obter a quantidade de carga suficiente do motor para que o diagnóstico possa ser executado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Vazamentos no sistema de escape

Um sensor de NOx instalado incorretamente na admissão do sistema de pós-tratamento.

Depósitos de carbono na ponta do sensor de NOx na admissão do sistema de pós-tratamento.

  • Consumo excessivo de óleo

Possível falha de ignição do motor

O número de peça do sensor de NOx está incorreto.

Consulte o diagnóstico do Código de Falha 3228 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3229

Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3229 PID: SPN: 4360 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura na entrada de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Circuito da Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de entrada do catalisador de EGR é maior que 700°C [1292°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na entrada da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na entrada de SCR defeituoso na faixa de operação

Falha da parte superior do sistema de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3229 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3231

Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3231 PID: SPN: 4360 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada de SCR do Sistema de Pós-tratamento

Descrições do Circuito

O sensor da temperatura na entrada de SCR é utilizado pelo ECM para monitorar a temperatura dos gases de escape do motor que entram no catalisador de SCR. O ECM monitora a tensão no pino de sinal e a converte em um valor de temperatura.

Localização do Componente

O sensor da temperatura na entrada de SCR está localizado no sistema de pós-tratamento. O componente está localizado entre o filtro de particulados de diesel e o catalisador de SCR no sistema de escape.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de entrada do catalisador de EGR é maior que 650°C [1202°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na entrada da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na entrada de SCR defeituoso na faixa de operação

Falha da parte superior do sistema de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3231 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 3232

Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3232 PID: SPN: 3216 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o sensor de NOx da admissão do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando o ECM perde a comunicação do J1939 com o sensor de NOx na entrada do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

O sensor de NOx na entrada do sistema de pós-tratamento não

Circuito de retorno aberto no circuito do sensor de NOx na entrada do pós-tratamento entre o sensor de NOx na entrada do pós-tratamento do circuito da bateria.

Circuito aberto ou curto-circuito no circuito do datalink J1939 entre o ECM do motor e o sensor de NOx na entrada do pós-tratamento.

Comunicação intermitente entre o sensor de NOx na entrada do sistema de pós-tratamento e o ECM no datalink J1939.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3232 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3235

Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3235 PID: SPN: 4363 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura na saída de SCR excedeu o limite máximo de temperatura. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura no sensor da temperatura de saída do catalisador de EGR é maior que 650°C [1202°F] por mais de 60 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura na saída da SCR cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Sensor de temperatura na saída do sistema de SCR na faixa de operação defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3235 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3237

Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3237 PID: SPN: 4340 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a desativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está acima do valor calibrável e a corrente do aquecedor da linha está acima do valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O aquecedor da linha será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Aquecedor da linha defeituoso

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3237 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3238

Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3238 PID: SPN: 4340 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito do Aquecedor 1 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do aquecedor da linha está abaixo do valor calibrável e a corrente do aquecedor da linha está abaixo do valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O aquecedor da linha será desabilitado.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Um aquecedor da linha defeituoso

Consulte o diagnóstico do Código de Falha 3238 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Código de Falha 324

Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 324 PID: S3 SPN: 653 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 3. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 3

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno, mas não

ECM defeituoso ou danificado.

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 324 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3242

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3242 PID: SPN: 3363 FMI: 7/7 LÂMPADA: Amarelo SRT: | A temperatura do fluido de escape de diesel não | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado em um tempo calibrado depois que o aquecimento do tanque de fluido de escape de diesel é comandado pela primeira vez.

Condições para Configurar os Códigos de Falha

A ativação do aquecedor do tanque de fluido de escape de diesel é comandada pelo módulo de controle do motor (ECM), mas não é registrado um aumento de temperatura correspondente pelo sensor de temperatura do tanque.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, mudará para INATIVO imediatamente depois que o sistema for capaz de se aquecer adequadamente e o diagnóstico for executado com êxito. Se o aquecimento não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Válvula de controle do aquecedor do tanque de fluido de escape de diesel presa na posição fechada

Obstrução ou restrições na tubulação de líquido de arrefecimento para o aquecedor do tanque de fluido de escape de diesel

Nível baixo de líquido de arrefecimento do motor

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3242 .

Última Modificação: 18-NOVEMBRO-2019


Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3243

Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3243 PID: SPN: 3060 FMI: 1/18 LÂMPADA: Amarelo SRT: | O motor não | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o motor está operando se a temperatura do líquido de arrefecimento estiver menor que 52°C [126°F] quando for dada partida no motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo do líquido de arrefecimento ou ar no sistema de arrefecimento.

Falha do sensor da temperatura do líquido de arrefecimento.

Termostato do líquido de arrefecimento do motor defeituoso.

Consulte o diagnóstico do Código de Falha 3243 .

Última Modificação: 18-NOVEMBRO-2019


Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3245

Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3245 PID: SPN: 3936 FMI: 7/7 LÂMPADA: Amarelo SRT: | O filtro de particulados de diesel (DPF) do sistema de pós-tratamento foi danificado. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do DPF do pós-tratamento estava acima de 950°C [1742°F] por 30 segundos, ou a diferença entre a temperatura na admissão do filtro de particulados de diesel e a temperatura na saída do DPF estava acima de 1.050°C [1.922°F] por 30 segundos.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3245 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3251

Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3251 PID: S326 SPN: 4765 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão de SCR excedeu o limite máximo de temperatura. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura na entrada do catalisador de oxidação de diesel é maior que 745°C [1373°F] por 65 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O ECM acenderá a Luz Indicadora de Falha (MIL) por um período curto de tempo com o código de falha ativo.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

O sistema de pós-tratamento deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3251 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3253

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3253 PID: SPN: 3242 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 735°C [1355°F] durante 145 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma condição de temperatura alta no sistema de pós-tratamento e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

O sistema de pós-tratamento deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3253 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3254

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3254 PID: SPN: 3242 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 650°C [1202°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3254 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3255

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3255 PID: SPN: 3246 FMI: 0/16 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento não

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento é maior que 735°C [1355°F] durante 145 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3255 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 3256

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3256 PID: SPN: 3246 FMI: 0/15 LÂMPADA: Amarelo SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A leitura do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento é maior que 650°C [1202°F] durante 5 segundos em cinco ocasiões diferentes.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Excesso de óleo ou diesel sendo introduzido no sistema de escape vindo do motor

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3256 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 3258

Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3258 PID: SPN: 4340 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto no aquecedor 1 da linha de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O ECM detecta um circuito aberto no aquecedor da linha.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Aquecedor da linha defeituoso

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3258 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Código de Falha 331

Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 331 PID: S2 SPN: 652 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 2. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 2

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 331 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3311

Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3311 PID: SPN: 3242 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de admissão do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 800°C [1472°F] por mais de 30 segundos, ou a temperatura diferencial através do catalisador de oxidação de diesel permanece maior que 540°C [1004°F] por mais de 90 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa imediatamente após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3311 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3312

Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3312 PID: SPN: 3246 FMI: 0/0 LÂMPADA: Vermelho SRT: | A leitura do sensor da temperatura de saída do filtro de particulados de diesel do sistema de pós-tratamento excedeu o limite máximo de temperatura de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento permanece maior que 810°C [1490°F] por 35 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende imediatamente a luz vermelha de parada do motor (STOP ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Esta falha se tornará inativa após a temperatura do sistema de pós-tratamento cair abaixo do limite de aviso e ocorrer um ciclo da chave de ignição, e provavelmente ficará inativa no momento do diagnóstico. Por essas razões, este diagrama de diagnóstico de falhas deve

Possíveis causas deste código de falha:

Um injetor de combustível defeituoso permitindo a entrada de diesel não queimado no sistema de escape.

Excesso de óleo sendo introduzido no sistema de escape vindo do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3312 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3313

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3313 PID: SPN: 4765 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3313 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3314

Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3314 PID: SPN: 4765 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da temperatura na entrada do catalisador. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3314 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3315

Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3315 PID: SPN: 4765 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na entrada do catalisador do sistema de pós-tratamento. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor da temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor de temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na entrada do catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3315 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3316

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3316 PID: SPN: 3242 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3316 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3317

Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3317 PID: SPN: 3242 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3317 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3318

Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3318 PID: SPN: 3242 FMI: 2/2 LÂMPADA: Amarelo SRT: | A temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. Está localizado na saída do catalisador de oxidação de diesel e antes do filtro de particulados de diesel. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a diferença entre os dados do sensor da temperatura na admissão do filtro de particulados de diesel do sistema de pós-tratamento e os dados do sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3318 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3319

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3319 PID: SPN: 3246 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal ou circuito aberto no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3319 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Código de Falha 332

Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 332 PID: S4 SPN: 654 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado mau funcionamento no circuito do injetor 4. | Possível redução do desempenho do motor.
Circuito do Acionador do Solenóide do Injetor do Cilindro No. 4

Descrições do Circuito

As válvulas solenóides dos injetores controlam a quantidade de combustível alimentado e a sincronização de injeção. O módulo de controle eletrônico (ECM) energiza o solenoide fechando um interruptor &apos;lateral alta&apos; e um interruptor &apos;lateral baixa&apos;. Cada circuito de injetor tem um interruptor &apos;lateral baixa&apos; dedicado que completa o caminho do circuito com o massa no interior do ECM.

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta um erro de circuito em um circuito do injetor. O ECM desabilitará o evento de injeção para o circuito do injetor afetado se houver corrente excessiva.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O injetor do cilindro com falha será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A ocorrência de mais de um código de falha de injetor nos circuitos dos injetores no mesmo banco do injetor é uma indicação de que existe um curto-circuito.

Se uma condição de falha for intermitente e especialmente se mais de um código de falha de injetor estiver ocorrendo, procure por um chicote que possa estar em curto com componentes no interior da carcaça dos balanceiros ou um curto-circuito com o massa no solenoide do injetor. Quando procurar por um curto-circuito nos chicotes dos injetores, preste atenção ai isolamento dos fios, certificando-se de que não existam curtos com um balanceiro. Um curto intermitente poderá resultar se o isolamento do chicote encostar em um balanceiro. Um curto intermitente pode registrar o código de falha de um único injetor.

Se a(s) falha(s) ocorrer(em) de modo intermitente, o motor poderá apresentar falha de ignição mesmo que o código de falha do circuito do injetor não

Possíveis causas de uma única falha de injetor incluem:

Circuito aberto no chicote (ou chicotes) do motor ou solenoide do injetor

Resistência alta em um único injetor ou solenoide do injetor

Resistência extremamente baixa em um solenoide de injetor (injetor em curto interno mas não

Possíveis causas de vários códigos de falha nos injetores do mesmo banco incluem:

Curto-circuito no(s) chicote(s) do motor - curtos com o massa ou com outros fios do chicote do motor

Curto-circuito em qualquer um dos três injetores do banco - curtos com o massa

ECM defeituoso ou danificado.

Mesmos Códigos de Falha do Banco do Injetor:

Banco 1 - Banco Dianteiro: Códigos de Falha 322, 324, 331.

Banco 2 - Banco Traseiro: Códigos de Falha 323, 325, 332.

Consulte o diagnóstico do Código de Falha 332 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3321

Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3321 PID: SPN: 3246 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reporta que o sinal da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3321 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3322

Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3322 PID: SPN: 3246 FMI: 2/2 LÂMPADA: Amarelo SRT: | A temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O sensor de temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de pós-tratamento. O sensor está localizado na saída do filtro de particulados de diesel do sistema de pós-tratamento. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É utilizado um valor padrão para a leitura do sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e opere-o em rotação máxima livre durante 15 minutos. É necessário aumentar o fluxo de escape para apagar este código de falha. Para algumas aplicações, pode ser necessário operar o veículo para alcançar o fluxo de escape adequado.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Um sensor da temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3322 .

Última Modificação: 18-NOVEMBRO-2019


Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Código de Falha 3326

Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3326 PID: SPN: 91 FMI: 9/9 LÂMPADA: Vermelho SRT: | O ECM esperava informações de um pedal/alavanca multiplexado do acelerador, mas não | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3326 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 334

Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 334 PID: P110 SPN: 110 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da temperatura do líquido de arrefecimento do motor está fornecendo um valor incorreto. | Nenhum quanto ao desempenho.
Circuito do sensor de temperatura do líquido de arrefecimento do motor

Descrições do Circuito

O sensor de temperatura do líquido de arrefecimento é um sensor de resistência variável, usado para medir a temperatura do líquido de arrefecimento do motor. O módulo de controle eletrônico (ECM) fornece 5 volts para o circuito de sinal do sensor de temperatura do líquido de arrefecimento. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do líquido de arrefecimento.

Localização do Componente

O sensor da temperatura do líquido de arrefecimento está localizado sobre a carcaça do termostato.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do líquido de arrefecimento do motor é maior do que de outros sensores de temperatura do motor de acordo com um valor calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

É usado um valor padrão para a leitura da temperatura do líquido de arrefecimento do motor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o motor deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha dentro da faixa do sensor de temperatura do líquido de arrefecimento do motor.

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura do líquido de arrefecimento do motor.

Consulte o diagnóstico do Código de Falha 334 .

Última Modificação: 18-NOVEMBRO-2019


Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Código de Falha 3343

Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3343 PID: SPN: 5285 FMI: 1/18 LÂMPADA: Amarelo SRT: | O arrefecedor ar-ar do motor não | Nenhum quanto ao desempenho.
Circuito do sensor de pressão/temperatura no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a leitura da pressão no coletor de admissão está maior do que a esperada para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da temperatura no coletor de admissão defeituoso

Um arrefecedor ar-ar com mau funcionamento.

Consulte o diagnóstico do Código de Falha 3343 .

Última Modificação: 18-NOVEMBRO-2019


Controle do freio anticapotamento - condição existente

Código de Falha 3374

Controle do freio anticapotamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3374 PID: SPN: 1818 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O ECM recebe uma mensagem do controlador do sistema antitravamento de freios (ABS) inibindo a operação de piloto automático. | O piloto automático pode não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Certos controladores do sistema antitravamento de freios (ABS) se comunicam com o ECM através do data link SAE J1939 Sob algumas condições, o controlador do sistema antitravamento de freios (ABS) pode enviar uma mensagem de inibição do piloto automático para o ECM e o mesmo será então desabilitado temporariamente.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador do sistema antitravamento de freios (ABS) detecta certas condições de operação e inibe o piloto automático.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O piloto automático foi inibido temporariamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha está ativo, o piloto automático pode não

Consulte o diagnóstico do Código de Falha 3374 .

Última Modificação: 18-NOVEMBRO-2019


Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Código de Falha 3375

Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3375 PID: SPN: 5397 FMI: 11/31 LÂMPADA: Amarelo SRT: | O sistema detectou a necessidade de uma regeneração ativa prematura em relação à última regeneração ativa. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM registra o tempo desde a conclusão de uma regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento até que o ECM solicite outra regeneração ativa do filtro de particulados de diesel.

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O tempo entre a conclusão de uma regeneração ativa bem-sucedida e a solicitação de outra regeneração ativa é menor que o limite estabelecido.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Este diagnóstico não
  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma face obstruída no catalisador de oxidação de diesel do sistema de pós-tratamento

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Uma falha de funcionamento do motor resultando em uma alta saída de fuligem do motor.

Consulte o diagnóstico do Código de Falha 3375 .

Última Modificação: 18-NOVEMBRO-2019


Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Código de Falha 3376

Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3376 PID: SPN: 5319 FMI: 11/31 LÂMPADA: Amarelo SRT: | O sistema detectou que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está muito alta após uma regeneração ativa. | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de pós-tratamento monitora a carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento. Em condições normais de operação, o filtro de particulados de diesel do sistema de pós-tratamento é autolimpante, onde a fuligem é convertida em dióxido de carbono, nitrogênio e água. Sob condições de operação com carga leve, pode ser necessário realizar uma regeneração estacionária do filtro de particulados de diesel do sistema de pós-tratamento. A carga de fuligem no filtro de particulados de diesel do sistema de pós-tratamento é estimada através da utilização do sensor da pressão diferencial do sistema de pós-tratamento e a saída calculada de fuligem calculada do motor.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

O diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

A carga estimada de fuligem no filtro de particulados de diesel do sistema de pós-tratamento está maior que o valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensores de temperatura do sistema de pós-tratamento defeituosos

Um catalisador de oxidação de diesel do sistema de pós-tratamento defeituoso

Um sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento defeituoso ou "preso" na faixa de operação

Uma falha de funcionamento do motor resultando em uma alta saída de fumaça do motor

Um sensor de pressão diferencial no chicote elétrico do OEM danificado ou com falha de funcionamento.

Consulte o diagnóstico do Código de Falha 3376 .

Última Modificação: 18-NOVEMBRO-2019


Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Código de Falha 3396

Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3396 PID: SPN: 3750 FMI: 11/31 LÂMPADA: Amarelo SRT: | As temperaturas do sistema de pós-tratamento não | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O filtro de particulados de diesel do sistema de pós-tratamento está localizado no sistema de escape e é instalado pelo OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente quando o motor está operando e o ECM está requisitando a regeneração ativa do filtro de particulados de diesel do sistema de pós-tratamento está ocorrendo.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do catalisador de oxidação de diesel do sistema de pós-tratamento está muito baixa para a regeneração ativa do filtro de particulados de diesel.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) por um período curto de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que as temperaturas do catalisador de oxidação de diesel do sistema de pós-tratamento NÃO

Consulte o diagnóstico do Código de Falha 3396 .

Última Modificação: 18-NOVEMBRO-2019


Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Código de Falha 3488

Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3488 PID: SPN: 563 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o controlador do sistema antitravamento de freios (ABS). | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

As possíveis causas deste código de falha são:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3488 .

Última Modificação: 18-NOVEMBRO-2019


Relógio em tempo real - taxa de mudança anormal

Código de Falha 3492

Relógio em tempo real - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3492 PID: SPN: 251 FMI: 10/10 LÂMPADA: Amarelo SRT: | O relógio de tempo real indica que o temporizador do motor está preso na posição OFF (desligado). | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O relógio de tempo real consiste em um circuito integrado interno ao módulo de controle eletrônico (ECM) que monitora o tempo de inatividade do motor, isto é, o tempo em que o motor esteve desligado.

Localização do Componente

O relógio de tempo real é um circuito integrado interno ao ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O temporizador de tempo de inatividade do motor não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

O ECM não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

É necessário monitorar o tempo de inatividade do motor para assegurar que todos os outros sensores e atuadores do motor estejam funcionando corretamente. Se o ECM for recalibrado ou substituído durante o reparo e o código de falha apagar, as instruções na seção "Condições para Apagar o Código de Falha" deverão

As possíveis causas deste código de falha são:

Circuito integrado de tempo real interno do ECM defeituoso

Problema na calibração do motor

Consulte o diagnóstico do Código de Falha 3492 .

Última Modificação: 18-NOVEMBRO-2019


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Código de Falha 3497

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3497 PID: SPN: 1761 FMI: 1/17 LÂMPADA: Manutenção SRT: | O nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está baixo. | Nenhum quanto ao desempenho.
Circuito do Sensor de Nível do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O nível do tanque de fluido de escape de diesel está baixo.

Ação tomada quando o código de falha está ativo

A Luz de Fluido de Escape de Diesel está acesa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que o nível de fluido de escape de diesel está baixo, e o tanque deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3497 .

Última Modificação: 18-NOVEMBRO-2019


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3498

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3498 PID: SPN: 1761 FMI: 1/18 LÂMPADA: Manutenção SRT: | O nível do tanque de fluido de escape de diesel do sistema de pós-tratamento está muito baixo. | Nenhum quanto ao desempenho.
Unidade dosadora

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O nível do tanque de fluido de escape de diesel está muito baixo.

Ação tomada quando o código de falha está ativo

  • A luz de fluido de escape de diesel está piscando.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que o fluido de escape de diesel está muito baixo. O tanque de fluido de escape de diesel deve

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3498 .

Última Modificação: 18-NOVEMBRO-2019


Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Código de Falha 351

Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 351 PID: S251 SPN: 3597 FMI: 12/12 LÂMPADA: Amarelo SRT: | A tensão de reforço do injetor medida pelo ECM está baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Entre cada evento de injeção, o ECM tenta recarregar a fonte de alimentação dos injetores. Alimentação fonte de alimentação dos injetores consiste de um banco de capacitores. Esta tensão de alimentação é mantida alta. A recarga é feita recuperando-se a energia armazenada nos solenóides dos injetores. Para que a fonte de alimentação dos injetores se mantenha totalmente carregada, deve

Localização do Componente

O chicote do motor conecta o ECM aos conectores de passagem localizados na carcaça dos balanceiros. Os chicotes internos dos injetores estão localizados sob a tampa das válvulas e conectam os injetores ao chicote do motor no(s) conector(es) de passagem.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão de alimentação dos injetores medida é menor do que a tensão comandada.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha se tornará ativo quando a chave de ignição for ligada, se a carga da bateria estiver acima do limite mínimo e, ao mesmo tempo, a tensão de alimentação medida no injetor for menor que a tensão de alimentação comandada do injetor.

Consulte o diagnóstico do Código de Falha 351 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 352

Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 352 PID: S212 SPN: 3509 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação número 1 dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

A tensão baixa no fio de alimentação de +5 volts pode ser causada por um curto-circuito com o massa em um fio de alimentação, um curto-circuito entre um fio de alimentação e um fio de retorno, um sensor defeituoso, ou uma falha na fonte de alimentação do ECM.

Consulte o diagnóstico do Código de Falha 352 .

Última Modificação: 18-NOVEMBRO-2019


Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Código de Falha 3527

Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3527 PID: SPN: 558 FMI: 2/19 LÂMPADA: Vermelho SRT: | O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A VECU do OEM determinou que existe uma falha do pedal do acelerador ou do interruptor de validação da marcha lenta.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de multiplexação do J1939 indica um defeito do pedal do acelerador ou interruptor de validação da marcha lenta no pedal.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 3527 .

Última Modificação: 18-NOVEMBRO-2019


Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Código de Falha 3528

Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3528 PID: SPN: 558 FMI: 9/9 LÂMPADA: Vermelho SRT: | Sem comunicação ou detectada uma taxa inválida de transferência de dados no datalink J1939 entre o ECM e o pedal do acelerador ou interruptor de validação da marcha lenta. | O motor funcionará somente
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Quando este código de falha é ativado, alguns dispositivos multiplexados poderão não

Esta falha pode ocorrer pelas seguintes razões:

O ECM está configurado corretamente (componentes habilitados e endereço de origem da VECU do OEM correto) para receber informações de uma VECU do OEM, mas a VECU transmite uma mensagem informando que o componente não

Esta falha também pode ser causada por uma conexão ruim do datalink J1939 entre a VECU do OEM e o ECM da Cummins®, uma conexão ruim entre o componente e a VECU do OEM, uma VECU do OEM danificada ou um ECM da Cummins® ruim. Talvez seja necessário entrar em contato com o OEM para obter a configuração correta de multiplexação. É possível utilizar a ferramenta eletrônica de serviço recomendada pela Cummins® para monitorar componentes multiplexados.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3528 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 3545

Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3545 PID: SPN: 3226 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de NOx na saída do sistema de pós-tratamento não | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

A leitura do sensor de NOx na saída do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha é ativado quando o sensor de NOx na saída do sistema de pós-tratamento indica que o ECM não

Faça o diagnóstico de falha do sensor de NOx na saída do sistema de pós-tratamento para os Códigos de Falha 1887, 2771, ou 3682 antes de fazer o diagnóstico deste código de falha.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3545 .

Última Modificação: 18-NOVEMBRO-2019


Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Código de Falha 3547

Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3547 PID: SPN: 4096 FMI: 11/31 LÂMPADA: Amarelo SRT: | O tanque de fluido de escape de diesel está vazio. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O tanque de fluido de escape de diesel está vazio e a unidade de dosagem não é capaz de fazer a escorva.

Ação tomada quando o código de falha está ativo

Há dois níveis de ação tomados pelo ECM quando este código de falha está ativo:

Nível 1 Ação tomada quando o tanque de fluido de escape de diesel está vazio.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Nível 2 Ação tomada quando o tanque de fluido de escape de diesel está vazio e o motor está desligado ou em marcha lenta.

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A luz de fluido de escape de diesel está piscando.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz do fluido de escape de diesel imediatamente após o diagnóstico ser executado com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que o tanque de fluido de escape de diesel do sistema de pós-tratamento está vazio e precisa se reabastecido imediatamente.

Consulte o diagnóstico do Código de Falha 3547 .

Última Modificação: 18-NOVEMBRO-2019


Controlador do fluido de escape de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 3557

Controlador do fluido de escape de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3557 PID: SPN: 3360 FMI: 2/2 LÂMPADA: Amarelo SRT: | O controlador de fluido de escape de diesel detectou uma leitura inválida. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

As condições de operação foram altas demais ou baixas demais na alimentação do sensor entre o controlador de fluido de escape de diesel e a unidade dosadora.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3557 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3558

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3558 PID: SPN: 3361 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na unidade dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento realiza muitas funções, uma das quais é gerar pressão adequada de fluido de escape de diesel nas linhas utilizando uma bomba para permitir a dosagem. O ECM fornece uma alimentação de tensão de bateria e um massa para a unidade dosadora de fluido de escape de diesel. O ECM fornece também um sinal para a unidade dosadora para controlar a saída de fluido de escape de diesel. Esse sinal varia com base na pressão do fluido de escape de diesel sendo comandada.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está maior do que o valor calibrável ou que a linha de suprimento da unidade dosadora de fluido de escape de diesel está em curto com a bateria ou circuito aberto.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a fonte de tensão da bateria na unidade dosadora de fluido de escape de diesel

Um curto-circuito com a bateria no chicote do OEM

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3558 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3559

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3559 PID: SPN: 3361 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na unidade dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão do sinal da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento ou a tensão de alimentação da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Um curto-circuito com o massa no chicote do OEM

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3559 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 3561

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3561 PID: SPN: 3361 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto na unidade de dosagem de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detectou que o circuito da unidade de dosagem estava aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito aberto no chicote do OEM

Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3561 .

Última Modificação: 18-NOVEMBRO-2019


Circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3565

Circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3565 PID: SPN: 5394 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na válvula dosadora de fluido de escape de diesel. | Despotenciamento do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está em curto com a fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Este código de falha não
  • O ECM apaga a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e é aprovado no teste.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

Um curto-circuito com a bateria no chicote do OEM

Consulte o diagnóstico do Código de Falha 3565 .

Última Modificação: 18-NOVEMBRO-2019


Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 3567

Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3567 PID: SPN: 5394 FMI: 5/5 LÂMPADA: Amarelo SRT: | Foi detectado um erro de circuito no circuito da válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está em curto com a fonte de tensão alta, baixa ou aberto.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo:
  • Realize um ciclo da chave.
  • Dê partida no motor e deixe-o funcionar em marcha lenta.
  • Monitore o Estado da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-Tratamento com a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O Estado da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-Tratamento na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, deve
  • Desligue a chave de ignição e permita que o ECM desligue completamente.
  • Ligue a chave de ignição.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no circuito da unidade de dosagem de fluido de escape de diesel

Um curto-circuito com a bateria no chicote do OEM

Um curto-circuito com o massa no chicote do OEM

Um circuito aberto no chicote do OEM

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3567 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 3568

Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3568 PID: SPN: 5394 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada um defeito mecânico na válvula dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está presa mecanicamente.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

A contaminação do fluido de escape de diesel é uma possível causa da ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 3568 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3571

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3571 PID: SPN: 4334 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
19r00207

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal em curto com a alimentação do sensor ou tensão da bateria.

Falha de um sensor da pressão do fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3571 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3572

Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3572 PID: SPN: 4334 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão do fluido de escape de diesel está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de sinal em curto com o massa

Falha de um sensor da pressão do fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3572 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3574

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3574 PID: SPN: 4334 FMI: 1/18 LÂMPADA: Amarelo SRT: | Foi detectada pressão baixa do fluido de escape de diesel na unidade dosadora. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a unidade dosadora de fluido de escape de diesel encontra-se no estado de escorva ou de dosagem.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel está menor do que o limite estabelecido.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Possíveis causas deste código de falha:

Nível baixo de fluido de escape de diesel no tanque

Linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

Filtro do tanque de fluido de escape de diesel obstruído ou com restrições

Filtro da unidade dosadora de fluido de escape de diesel obstruído ou com restrições

Conexão da linha de suprimento de fluido de escape de diesel da unidade dosadora obstruída, com restrição ou congelada

Falha de funcionamento da unidade dosadora de fluido de escape de diesel

Fluido de escape de diesel contaminado.

Resíduos do tanque de fluido de escape de diesel. Se resíduos foram encontrados no tanque de fluido de escape de diesel, limpe o tanque completamente e encha com fluido de escape certificado.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3574 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 3575

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3575 PID: SPN: 4334 FMI: 0/16 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel detectou uma obstrução no fluxo de retorno do fluido. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O ECM fornece uma tensão de 5 volts e um massa para o sensor de pressão do fluido de escape de diesel. O sensor de pressão envia um sinal ao ECM pelo circuito de sinal do sensor. A tensão de sinal deste sensor varia dependendo da pressão do fluido de escape de diesel fornecida pela unidade dosadora. O ECM detecta um sinal de baixa tensão em pressões baixas do fluido de escape de diesel, e um sinal de alta tensão em pressões altas do fluido de escape de diesel.

Localização do Componente

O sensor de pressão do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel do sistema de pós-tratamento é maior que 1100 kPa [159 psi] durante mais de 20 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Faça primeiro o diagnóstico de outras falhas ativas relacionadas ao sistema de SCR antes de diagnosticar esta falha.

Possíveis causas deste código de falha:

Linha de retorno da unidade dosadora de fluido de escape de diesel ou conexão da linha de retorno obstruída, com restrição ou congelada.

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3575 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 3576

Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3576 PID: SPN: 3363 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto na válvula de controle do aquecedor do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Válvula de Controle do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor do tanque de fluido de escape de diesel do sistema de pós-tratamento impede que o fluido de escape de diesel congele no tanque. O aquecedor do tanque consista em uma válvula de controle do aquecedor do tanque alimentada eletricamente que controla o fluxo do líquido de arrefecimento do motor para uma bobina de aquecimento no interior do tanque de fluido de escape. A válvula de controle do aquecedor do tanque abre para o líquido de arrefecimento fluir através da bobina de aquecimento quando a operação de aquecimento é comandada, e fecha quando o aquecimento não é mais necessário.

Localização do Componente

A válvula de controle do aquecedor do tanque de fluido de escape de diesel está localizada próxima ao tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização específica varia dependendo do OEM. A bobina de aquecimento do tanque é interna ao tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detecta que o circuito do aquecedor do tanque de fluido está aberto.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O aquecimento do tanque de fluido de escape de diesel será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um circuito aberto no chicote do OEM

Válvula de controle do aquecedor do tanque de fluido de escape de diesel defeituosa

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3576 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 3577

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3577 PID: SPN: 4376 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal na válvula de retorno de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o circuito da válvula de retorno de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta ou aberto.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3577 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 3578

Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3578 PID: SPN: 4376 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal na válvula de retorno de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão da válvula de retorno do fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Se este código de falha for ativado, o sistema de dosagem não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3578 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Código de Falha 3583

Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3583 PID: SPN: 5031 FMI: 10/10 LÂMPADA: Amarelo SRT: | O aquecedor do sensor de NOx na saída do sistema de pós-tratamento não é capaz de manter sua temperatura normal de operação. | Nenhum quanto ao desempenho.
Circuito do Aquecedor do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura na saída do SCR do sistema de pós-tratamento permanece acima de 200°C [392° F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que o aquecedor do sensor de NOx não é capaz de manter sua temperatura normal de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O aquecedor do sensor de NOx é interno ao conjunto do sensor de NOx e não

Possíveis causas deste código de falha:

Sensor de NOx na saída do sistema de pós-tratamento defeituoso.

Conexão de alimentação intermitente para o sensor de NOx na saída do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3583 .

Última Modificação: 18-NOVEMBRO-2019


Controlador de fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Código de Falha 3597

Controlador de fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3597 PID: SPN: 3360 FMI: 9/9 LÂMPADA: Amarelo SRT: | Interrompida a comunicação do datalink entre o ECM e o controlador de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O controlador de fluido de escape de diesel é o controle central do sistema de dosagem de fluido de escape do sistema de redução catalítica seletiva (SCR), e controla a atividade de dosagem, a leitura do nível e da temperatura no tanque de fluido, o aquecimento da linha e o aquecimento do tanque. O controlador de fluido de escape de diesel comunica-se com o módulo de controle do motor (ECM) através do datalink J1939.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

A primeira parte do diagnóstico ocorre quando a chave de ignição é ligada e detecta uma perda de comunicação.

A segunda parte do diagnóstico ocorre quando a unidade dosadora de fluido de escape de diesel está em modo dosagem e detecta um controlador de fluido de escape de diesel que entrou em modo "esperando para desligar".

Condições para Configurar os Códigos de Falha

O ECM e o controlador de fluido de escape de diesel perderam comunicação através do data link J1939, ou o ECM detectou que um controlador de fluido de escape de diesel entrou em modo esperando para desligar.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

A velocidade do veículo será limitada a 8 km [5 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Se o status do código de falha mostrado pela ferramenta eletrônica de serviço recomendada pela Cummins, ou equivalente, não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Perda de tensão da bateria para o controlador de fluido de escape de diesel

Perda do massa da bateria para o controlador de fluido de escape de diesel

Perda da entrada da chave de ignição para o controlador de fluido de escape de diesel

Fio do datalink J1939 aberto ou em curto entre o controlador de fluido de escape de diesel e o ECM do motor primário

Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento

Fusíveis faltando ou queimados na tensão da bateria ou entradas da chave de ignição no controlador de fluido de escape de diesel.

O Código de Falha 1713 faz com que o controlador de fluido de escape de diesel entre em modo "esperando para desligar", o que pode fazer o Código de Falha 3597 se tornar ativo. Faça o diagnóstico do Código de Falha 1713 antes do Código de Falha 3597.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3597 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Código de Falha 3649

Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3649 PID: SPN: 5024 FMI: 10/10 LÂMPADA: Amarelo SRT: | O aquecedor do sensor de NOx na entrada do sistema de pós-tratamento não é capaz de manter sua temperatura normal de operação. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que o aquecedor do sensor de NOx não é capaz de manter sua temperatura normal de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O aquecedor do sensor de NOx é interno ao conjunto do sensor de NOx e não

Possíveis causas deste código de falha:

Sensor de NOx na entrada do sistema de pós-tratamento defeituoso.

Conexão de alimentação intermitente para o sensor de NOx na entrada do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3649 .

Última Modificação: 18-NOVEMBRO-2019


Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3681

Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3681 PID: SPN: 3228 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na saída do sistema de pós-tratamento indica que a alimentação do sensor está incorreta. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando a temperatura intermediária da SCR do sistema de pós-tratamento permanece acima de 150°C [302°F] por um período calibrável de tempo durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a alimentação do sensor de NOx na saída do sistema de pós-tratamento é maior ou menor que um limite calibrado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a bateria ou com o massa no chicote do OEM

Circuito de alimentação do sensor de NOx aberto no chicote do OEM.

  • Ajuste da tensão no sistema incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Falha de funcionamento interna do sensor de NOx

O número de peça do sensor de NOx está incorreto.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3681 .

Última Modificação: 18-NOVEMBRO-2019


Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 3682

Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3682 PID: SPN: 3218 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de NOx na entrada do sistema de pós-tratamento indica que a alimentação do sensor está incorreta. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

O ECM detecta que a alimentação do sensor de NOx na entrada do sistema de pós-tratamento é maior ou menor que um limite calibrado.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito com a bateria ou com o massa no chicote do OEM

Circuito de alimentação do sensor de NOx aberto no chicote do OEM.

  • Ajuste da tensão no sistema incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Falha de funcionamento do sensor de NOx da entrada

O número de peça do sensor de NOx está incorreto.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3682 .

Última Modificação: 18-NOVEMBRO-2019


Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3712

Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3712 PID: SPN: 5246 FMI: 0/0 LÂMPADA: Vermelho SRT: | Códigos de falha críticos associados ao sistema de SCR permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Despotenciamento do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que o motor está sendo operado por um longo período de tempo com códigos de falha ativos associados ao sistema de SCR, e nenhuma ação de reparo foi realizada. Este total de tempo varia dependendo de quais códigos de falha associados ao sistema de SCR estão ativos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é para informação somente

Consulte o diagnóstico do Código de Falha 3712 .

Última Modificação: 18-NOVEMBRO-2019


Redução de potência de proteção do motor - torque percentual - condição existente

Código de Falha 3714

Redução de potência de proteção do motor - torque percentual - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3714 PID: SPN: 1569 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos relacionados à operação do motor estão ativos. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que certos códigos de falha críticos relacionados à operação do motor estão ativos e o motor continua a operar.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Este código de falha é para informação somente

Consulte o diagnóstico do Código de Falha 3714 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Código de Falha 3717

Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3717 PID: SPN: 3226 FMI: 13/13 LÂMPADA: Amarelo SRT: | O sensor de NOx na saída do sistema de pós-tratamento detectou uma incompatibilidade de tensão nominal do sistema. | Nenhum quanto ao desempenho.
Fonte de Alimentação do Sensor de NOx de Saída do Pós-Tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio entre a tensão do sistema elétrico do motor e a classificação de tensão do sensor de NOx.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Incompatibilidade de calibração entre o sensor de NOx na saída do sistema de pós-tratamento e a calibração do ECM.

Tensão do sistema incorreta para o número de peça do sensor de NOx na saída do sistema de pós-tratamento instalado.

Sensor de NOx na saída do sistema de pós-tratamento incorreto instalado no sistema de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3717 .

Última Modificação: 18-NOVEMBRO-2019


NOx de entrada de pós-tratamento 1 - sem calibração

Código de Falha 3718

NOx de entrada de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3718 PID: SPN: 3216 FMI: 13/13 LÂMPADA: Amarelo SRT: | O sensor de NOx na entrada do sistema de pós-tratamento detectou uma incompatibilidade de tensão nominal do sistema. | Nenhum quanto ao desempenho.
Fonte de Alimentação do Sensor de NOx de Entrada do Pós-Tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta um desequilíbrio entre a tensão do sistema elétrico do motor e a classificação de tensão do sensor de NOx.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Incompatibilidade de calibração entre o sensor de NOx na entrada do sistema de pós-tratamento e a calibração do ECM.

Tensão do sistema incorreta para o número de peça do sensor de NOx na entrada do sistema de pós-tratamento instalado.

Sensor de NOx na entrada do sistema de pós-tratamento incorreto instalado no sistema de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3718 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Código de Falha 3725

Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3725 PID: SPN: 3216 FMI: 10/10 LÂMPADA: Amarelo SRT: | A leitura do sensor de NOx na entrada do sistema de pós-tratamento não | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

O diagnóstico é executado quando o sensor da temperatura na entrada do catalisador de oxidação de diesel permanece acima de 150°C [302°F] por 5 minutos durante o funcionamento do motor.

Condições para Configurar os Códigos de Falha

A leitura do sensor de NOx na entrada do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é ativado quando o sensor de NOx na entrada do sistema de pós-tratamento indica que o ECM não

Faça o diagnóstico de falha do sensor de NOx na saída do sistema de pós-tratamento para os Códigos de Falha 1885, 3232, ou 3681 antes de fazer o diagnóstico deste código de falha.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3725 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Código de Falha 3727

Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3727 PID: SPN: 5571 FMI: 7/7 LÂMPADA: Nenhuma SRT: | A válvula de alívio de pressão na common rail se abre em uma pressão menor do que a esperada. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula de alívio da pressão do combustível se abriu em uma pressão mais baixa do que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha se tornará ativo sempre que a chave de ignição for desligada, e não

Este código de falha também pode ser ativado por uma perda repentina e significativa de pressão de combustível no sistema de combustível.

Consulte o diagnóstico do Código de Falha 3727 .

Última Modificação: 18-NOVEMBRO-2019


Controlador do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Código de Falha 3736

Controlador do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3736 PID: SPN: 3360 FMI: 11/11 LÂMPADA: Amarelo SRT: | Ocorreu uma comunicação do datalink inesperada entre o ECM e o controlador de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel comunica-se com o módulo de controle eletrônico (ECM) do motor primário através da rede pública do datalink J1939. A unidade dosadora de fluido de escape de diesel também recebe alimentação da bateria, da entrada da chave de ignição e do terra do veículo do OEM.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM enviou uma mensagem inesperada através do datalink ao controlador de fluido de escape de diesel e a mensagem não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Resistência de terminação incorreta do datalink

  • Circuito aberto ou curto-circuito no datalink J1939.

Falha do ECM do motor

Calibração do motor corrompida

Falha do controlador de fluido de escape de diesel

Calibração corrompida do controlador de fluido de escape de diesel

Consulte o diagnóstico do Código de Falha 3736 .

Última Modificação: 18-NOVEMBRO-2019


Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Código de Falha 3737

Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3737 PID: SPN: 1675 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O motor de partida foi desabilitado temporariamente para prevenir danos. | A operação do motor de partida é proibida até que o motor de partida esteja arrefecido adequadamente.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O recurso de proteção sobregiro (ou travamento do motor de partida) foi desenvolvido para prevenir danos ao motor de partida durante condições de partida difíceis. Giro excessivo do motor pode causar superaquecimento do motor, resultando em dano permanente. Quando é detectado giro excessivo do motor, o recurso de proteção sobregiro impede a partida até que o motor esteja arrefecido adequadamente, e seja seguro operar novamente.

Localização do Componente

O recurso de proteção sobregiro é controlado pelo ECM e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando é dada partida no motor.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o motor de partida foi acoplado por um período longo de tempo e poderia causar danos ao motor de partida. Este tempo cumulativo inclui partidas contínuas e/ou uma série de tentativas curtas de partida dentro de um certo período de tempo.

Ação tomada quando o código de falha está ativo

O motor de partida está travado e o motor não

Condições para Apagar o Código de Falha

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este é um código de falha de informação apenas

Consulte o diagnóstico do Código de Falha 3737 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Código de Falha 3741

Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3741 PID: SPN: 5571 FMI: 0/0 LÂMPADA: Amarelo SRT: | A válvula de alívio de pressão na common rail se abriu devido a alta pressão na common rail. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Sensor de Pressão na Common Rail

Descrições do Circuito

Válvula de alívio de alta pressão é um dispositivo mecânico que se abre quando a pressão do combustível na common rail excede um limite crítico.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que a pressão do combustível na common rail excedeu o a pressão de abertura da válvula de alívio da pressão do combustível, e que a válvula de alívio da pressão do combustível está aberta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em rotação máxima durante 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alta restrição na linha de dreno de combustível

Um atuador "preso" da bomba de combustível ou com vazamento

Ar no combustível

Um adaptador de montagem do atuador da bomba de combustível obstruído

Esta falha indica que a pressão na common rail está alta o suficiente para abrir a válvula de alívio de pessão na common rail.

Consulte o diagnóstico do Código de Falha 3741 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Código de Falha 3748

Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3748 PID: SPN: 3216 FMI: 2/20 LÂMPADA: Amarelo SRT: | Detectada uma compensação na leitura no sensor de NOx da admissão. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Admissão do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na entrada do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na entrada do sistema de pós-tratamento realiza diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

O sensor de NOx na entrada do sistema de pós-tratamento está montado na entrada da saída da turbina do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento está acima de 150°C [302°F], e o motor está operando em condição de marcha lenta.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de NOx da admissão do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

O torque do motor é severamente reduzido.

  • A velocidade do veículo será limitada a 20 km [12 mi] por hora após operação prolongada do motor com código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura da admissão do catalisador de oxidação de diesel do pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Mau funcionamento do sensor de NOx na entrada do sistema de pós-tratamento.

Sensor de NOx na entrada do sistema de pós-tratamento instalado incorretamente.

Consulte o diagnóstico do Código de Falha 3748 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Código de Falha 3749

Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3749 PID: SPN: 3226 FMI: 2/20 LÂMPADA: Amarelo SRT: | Detectada uma compensação na leitura no sensor de NOx na saída. | Nenhum quanto ao desempenho.
Circuito do Sensor de NOx na Saída do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de óxidos de nitrogênio (NOx) na saída do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de NOx na saída do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de NOx é conectado permanentemente ao módulo de controle de NOx. Esses dispositivos formam um conjunto único e não

Localização do Componente

A localização do sensor de NOx na saída do sistema de pós-tratamento pode variar dependendo da aplicação do motor. Geralmente, o sensor está localizado no sistema de escape na saída do catalisador de SCR.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a temperatura na saída da SCR do sistema de pós-tratamento está acima de 200°C [392°F], e o motor está operando em condição de marcha lenta.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de NOx da saída do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar para elevar as temperaturas de escape. Isto pode ser realizado tanto dirigindo-se o veículo quanto iniciando-se um evento de regeneração estacionária com uma ferramenta eletrônica de serviço Cummins® ou equivalente.
  • A temperatura na saída do SCR do sistema de pós-tratamento deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Mau funcionamento do sensor de NOx na saída do sistema de pós-tratamento.

O fluido de escape de diesel com cristalização ou depósitos

Sensor de NOx na saída.do sistema de pós-tratamento instalado incorretamente.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 3749 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Código de Falha 383

Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 383 PID: S70 SPN: 729 FMI: 5/5 LÂMPADA: Amarelo SRT: | Foi detectado um circuito do aquecedor do ar de admissão do motor danificado. | O motor poderá não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O aquecedor do ar de admissão melhora a partida do motor e o controle de emissão de fumaça branca em ambientes com temperatura muito baixa.

Localização do Componente

O aquecedor do ar de admissão está localizado na conexão de entrada de ar do coletor de admissão. A localização dos relés dos aquecedores do ar de admissão varia de acordo com a configuração do veículo e do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição ligada quando o aquecedor do ar de admissão é comandado para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que a queda da tensão durante a operação do aquecedor do ar de admissão estava menor que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 minutos. Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Um aquecedor de ar de admissão defeituoso.

Um circuito aberto no chicote do motor

Um curto-circuito com o massa no chicote do motor

Consulte o diagnóstico do Código de Falha 383 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 386

Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 386 PID: S212 SPN: 3509 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito número 1 de alimentação dos sensores. | Possível redução do desempenho do motor.
Circuito de alimentação n° 1 dos sensores

Descrições do Circuito

O circuito de alimentação número 1 do sensor do ECM fornece alimentação de 5 volts à vários sensores no chicote do motor. Consulte o diagrama elétrico para obter a identificação da alimentação do sensor.

Localização do Componente

O sensor de alimentação 1 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 1 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É usado um valor padrão para todos os sensores do circuito de alimentação número 1 dos sensores.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 386 .

Última Modificação: 18-NOVEMBRO-2019


Qualidade do fluido de escape de diesel de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 3867

Qualidade do fluido de escape de diesel de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3867 PID: SPN: 3364 FMI: 1/18 LÂMPADA: Amarelo SRT: | A qualidade do fluido de escape de diesel (DEF) foi detectada abaixo do limite crítico. | Possível redução do desempenho do motor.
Circuito de Qualidade do Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de qualidade de DEF detectou que a concentração de DEF caiu abaixo do limite crítico.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Consulte o diagnóstico do Código de Falha 3867 .

Última Modificação: 18-NOVEMBRO-2019


Qualidade do fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Código de Falha 3868

Qualidade do fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 3868 PID: SPN: 3364 FMI: 9/9 LÂMPADA: Amarelo SRT: | O Sensor de Qualidade da Ureia não foi capaz de gerar um valor de concentração por um período de tempo. | Despotenciamento do motor.
Circuito do Sensor de Qualidade do Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sensor de qualidade de DEF é um dispositivo "inteligente" que se comunica com o módulo de controle eletrônico do motor (ECM) através do datalink J1939. O sensor de qualidade de DEF é alimentado e aterrado diretamente pela bateria. O sensor realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o principal ECM do motor através do datalink J1939. O sensor de qualidade de DEF é utilizado para medir a concentração do DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição encontra-se na posição ON.

Condições para Configurar os Códigos de Falha

O ECM perdeu comunicação com o sensor de qualidade de DEF do sistema de pós-tratamento através do datalink J1939.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O torque do motor é reduzido.

Condições para Apagar o Código de Falha

  • Este código de falha não
  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada ou equivalente para verificar se o código de falha está inativo.

Dicas para a Oficina

Possíveis causas deste código de falha:

Consulte o diagnóstico do Código de Falha 3868 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 415

Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 415 PID: P100 SPN: 100 FMI: 1/1 LÂMPADA: Vermelho SRT: | O sensor de pressão do óleo do motor indica que a pressão do óleo está abaixo do limite crítico de proteção do motor. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão na Galeria do Óleo do Motor

Descrições do Circuito

Um interruptor de pressão ou sensor da pressão do óleo do motor é utilizado pela ferramenta eletrônica de serviço (ECM) para monitorar a pressão do óleo lubrificante. Para motores com um interruptor da pressão do óleo, o interruptor permanece fechado quando o motor não

Localização do Componente

O sensor de pressão do óleo do motor está localizado na galeria do óleo.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que pressão do óleo do motor está abaixo do valor mínimo para os limites de operação.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

A saída de torque do motor será reduzida.

O motor será desligado se o recurso Parada de Proteção do Motor estiver habilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Pressão baixa do óleo

Nível incorreto do óleo

Danos no interruptor de pressão do óleo

Chicote do motor em curto com o massa.

Consulte o diagnóstico do Código de Falha 415 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Código de Falha 4151

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4151 PID: SPN: 5742 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alimentação de tensão baixa na bateria

Resistência de terminação incorreta do circuito do datalink SAE J1939

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Consulte o diagnóstico do Código de Falha 4151 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Código de Falha 4152

Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4152 PID: SPN: 5743 FMI: 9/9 LÂMPADA: Amarelo SRT: | Sem comunicação no data link J1939 entre o ECM e o módulo do sensor de temperatura do SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura de SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o módulo do sensor de temperatura do SCR do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Alimentação de tensão baixa na bateria

Resistência de terminação incorreta do circuito do datalink SAE J1939

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.
Consulte o diagnóstico do Código de Falha 4152 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Código de Falha 4157

Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4157 PID: SPN: 4376 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectada uma válvula dosadora de fluido de escape de diesel presa. | Nenhum quanto ao desempenho.
Unidade dosadora de fluido de escape de diesel.

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é utilizada para purgar o sistema de dosagem de fluido de escape de diesel do sistema de pós-tratamento. Quando a válvula de retorno é energizada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel do sistema de pós-tratamento não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da válvula de retorno de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4157 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4158

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4158 PID: SPN: 5742 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4158 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Código de Falha 4159

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4159 PID: SPN: 5743 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura de SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um módulo do sensor de temperatura de SCR do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 4159 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4161

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4161 PID: SPN: 5742 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4161 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4162

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4162 PID: SPN: 5742 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou tensão de alimentação baixa da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Alimentação de tensão baixa na bateria

Consulte o diagnóstico do Código de Falha 4162 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4163

Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4163 PID: SPN: 5742 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta na bateria no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4163 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4164

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4164 PID: SPN: 5743 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação alta da bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou tensão de alimentação alta da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Tensão de alimentação alta da bateria

Consulte o diagnóstico do Código de Falha 4164 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4165

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4165 PID: SPN: 5743 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação baixa da bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento reportou tensão de alimentação baixa da bateria.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Sensor incorreto para a aplicação (12 VCC versus 24 VCC)

Alimentação de tensão baixa na bateria

Consulte o diagnóstico do Código de Falha 4165 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 4166

Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4166 PID: SPN: 5743 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada temperatura interna alta na bateria no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura na entrada e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O módulo do sensor de temperatura da SCR do sistema de pós-tratamento reportou que a temperatura da placa do circuito interno estava muito alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha indica que a temperatura interna do módulo do sensor de temperatura da SCR do sistema de pós-tratamento do sistema de pós-tratamento está muito alta. Faça o diagnóstico de falhas do sistema de escape quanto a vazamentos, blindagens térmicas faltantes, ou sujeira e resíduos que poderiam levar a superaquecimento superaquecimento do módulo do sensor de temperatura da SCR do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4166 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4168

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4168 PID: SPN: 5745 FMI: 3/3 LÂMPADA: Amarelo SRT: | Foi detectado que o aquecedor da unidade dosadora de fluido de escape de diesel do pós-tratamento está travado na posição ligado. | Nenhum quanto ao desempenho.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para desativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura do aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento estava se elevando quando o aquecedor da unidade de dosagem de fluido de escape de diesel do sistema de pós-tratamento foi comandada para desativar.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4168 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4169

Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4169 PID: SPN: 5745 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou uma tensão baixa de sinal ou um curto-circuito com o massa no circuito do aquecedor da unidade dosadora de fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4169 .

Última Modificação: 18-NOVEMBRO-2019


Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 4171

Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4171 PID: SPN: 5745 FMI: 1/18 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em descongelar. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que a unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento não atingiu a temperatura especificada após aquecer por um período de tempo calibrável.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do aquecedor da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4171 .

Última Modificação: 18-NOVEMBRO-2019


Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Código de Falha 418

Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 418 PID: P97 SPN: 97 FMI: 0/15 LÂMPADA: Manutenção SRT: | O Indicador de Água no Combustível indica que o nível de água está acima do nível de advertência. | Nenhum quanto ao desempenho.
Circuito do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a quantidade de água no filtro de combustível está acima do nível do sensor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha indica que foi detectada a presença de água no filtro separador de água-combustível. Drene a água do filtro de combustível.

Se o código de falha está ativo e não há água no filtro de combustível, uma causa provável é o mau funcionamento do sensor de Água no Combustível ou no conector do sensor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 418 .

Última Modificação: 18-NOVEMBRO-2019


Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Código de Falha 4213

Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4213 PID: SPN: 3695 FMI: 2/2 LÂMPADA: Amarelo SRT: | O interruptor de permissão da regeneração do pós-tratamento está preso na posição OFF (desligado) ou INHIBIT (inibir). | Possível necessidade frequente de regeneração do sistema de pós-tratamento.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O OEM do fabricante do caminhão pode instalar um interruptor de permissão no painel ou enviar uma mensagem de inibição pelo datalink J1939 ao ECM do motor. A função de inibir mensagem serve para evitar que o sistema de pós-tratamento realize regenerações móveis.

Localização do Componente

O interruptor de permissão da regeneração do sistema de pós-tratamento pode ser um interruptor real no painel do veículo ou uma mensagem J1939 enviada pelo datalink J1939. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o interruptor de permissão da regeneração do pós-tratamento está preso na posição OFF (desligado) ou INHIBIT (inibir) e o ECM está solicitando regeneração ativa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e execute o Teste de Regeneração do Filtro de Particulados de Diesel do Sistema de Pós-tratamento da ferramenta eletrônica de serviço Cummins® recomendada ou equivalente.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha do circuito do interruptor de permissão de regeneração do pós-tratamento

Configurações de recursos e parâmetros incorretas

Consulte o diagnóstico do Código de Falha 4213 .

Última Modificação: 18-NOVEMBRO-2019


Freio (ABS) antibloqueio ativo - condição existente

Código de Falha 4215

Freio (ABS) antibloqueio ativo - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4215 PID: SPN: 563 FMI: 11/31 LÂMPADA: Nenhuma SRT: | O piloto automático foi interrompido devido à uma mensagem de anti-derrapagem da roda do controlador do ABS. | O piloto automático adaptativo não
Módulo de Controle do Motor (ECM)

Descrições do Circuito

Certos controladores do sistema antitravamento de freios (ABS) se comunicam com o ECM através do data link SAE J1939 Sob algumas condições, o controlador do sistema antitravamento de freios (ABS) pode enviar uma mensagem de inibição do piloto automático para o ECM e o mesmo será então desabilitado temporariamente.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) desabilitou o piloto automático devido à uma mensagem de anti-derrapagem da roda do controlador do ABS.

Ação tomada quando o código de falha está ativo

O piloto automático foi inibido temporariamente.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Este é um código de falha de informação apenas

Consulte o diagnóstico do Código de Falha 4215 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4233

Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4233 PID: SPN: 3515 FMI: /3 LÂMPADA: Amarelo SRT: | Sensor da Temperatura do Fluido de Escape de Diesel do Sistema de Pós-tratamento - Tensão Acima da Normal ou em Curto com Fonte de Tensão Alta Detectado sinal de tensão alta ou um circuito aberto no circuito do sensor da temperatura do fluido de escape de diesel. | Possível redução do desempenho do motor.
ECM

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

A temperatura 2 do fluido de escape de diesel do pós-tratamento é a temperatura do fluido de escape de diesel interna ao sensor de qualidade de fluido de escape de diesel do pós-tratamento.

Localização do Componente

O sensor de qualidade de DEF é tipicamente montado no tanque de DEF ou em linha com a linha de alimentação da unidade dosadora de DEF. Consulte o manual de serviços do OEM para uma descrição mais detalhada da localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Consulte o diagnóstico do Código de Falha 4233 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4234

Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4234 PID: SPN: 3515 FMI: /4 LÂMPADA: Amarelo SRT: | Sensor de Temperatura do Fluido de Escape de Diesel do Sistema de Pós-tratamento - Tensão Abaixo da Normal ou em Curto com Fonte de Tensão Baixa Detectado sinal de tensão baixa ou um curto-circuito no circuito do sensor da temperatura do fluido de escape de diesel. | Possível redução do desempenho do motor.
ECM

Descrições do Circuito

O sensor de qualidade do DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de qualidade do DEF do sistema de pós-tratamento é usado para medir a concentração de DEF no tanque.

A temperatura 2 do fluido de escape de diesel do pós-tratamento é a temperatura do fluido de escape de diesel interna ao sensor de qualidade de fluido de escape de diesel do pós-tratamento.

Localização do Componente

O sensor de qualidade de DEF é tipicamente montado no tanque de DEF ou em linha com a linha de alimentação da unidade dosadora de DEF. Consulte o manual de serviços do OEM para uma descrição mais detalhada da localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acenderá a lâmpada indicadora de falha de funcionamento (MIL) imediatamente quando o diagnóstico for executado e falhar.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz indicadora de falha (MIL) depois de 3 ciclos consecutivos de ignição que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Consulte o diagnóstico do Código de Falha 4234 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 4244

Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4244 PID: SPN: 4337 FMI: /2 LÂMPADA: Amarelo SRT: | A temperatura da dosagem do fluido de escape de diesel do sistema de pós-tratamento está incorreta. | Nenhum quanto ao desempenho.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O aquecedor da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento é utilizado para descongelar e/ou evitar o congelamento da unidade dosadora de fluido de escape de diesel.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O motor deve

Condições para Configurar os Códigos de Falha

O ECM detecta que a temperatura da unidade dosadora do fluido de escape de diesel do sistema de pós-tratamento é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Uma falha de funcionamento do sensor da temperatura da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 4244 .

Última Modificação: 18-NOVEMBRO-2019


Controlador de fluido de escape de diesel de pós-tratamento - condição existente

Código de Falha 4248

Controlador de fluido de escape de diesel de pós-tratamento - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4248 PID: SPN: 3360 FMI: 11/31 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno no controlador de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Foi detectado um erro interno no controlador de fluido de escape de diesel, e o erro foi comunicado ao ECM pelo datalink J1939.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4248 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Código de Falha 4259

Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4259 PID: SPN: 5742 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura no Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é utilizado para medir a temperatura na admissão do catalisador de oxidação de diesel do sistema de pós-tratamento, a temperatura na entrada do filtro de particulados de diesel do sistema de pós-tratamento, e a temperatura na saída do filtro de particulados de diesel do sistema de pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de alimentação da bateria intermitente no módulo do sensor de temperatura do filtro de particulados de diesel do sistema de pós-tratamento resultando em uma reinicialização interna do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma reinicialização interna do sensor. Esta reinicialização interna é causada por uma tensão de alimentação da bateria intermitente. Este código de falha indica que foi detectado um problema intermitente na fiação. Toda a fiação e os conectores devem ser inspecionados atentamente quanto a conexões intermitentes.

Consulte o diagnóstico do Código de Falha 4259 .

Última Modificação: 18-NOVEMBRO-2019


Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Código de Falha 4261

Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4261 PID: SPN: 5743 FMI: 11/11 LÂMPADA: Amarelo SRT: | Detectada tensão de alimentação da bateria intermitente no módulo do sensor de temperatura de SCR do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo do Sensor de Temperatura da SCR do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de temperatura de SCR é um dispositivo &apos;inteligente&apos; que se comunica com o módulo de controle do motor através do datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento executa seus próprios diagnósticos internos e relata falhas ao módulo de controle do motor utilizando o datalink J1939. O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é utilizado para medir a temperatura intermediária e na saída do SCR do pós-tratamento. Os medidores de temperatura estão conectados permanentemente ao módulo do sensor de temperatura da SCR do sistema de pós-tratamento e não

Localização do Componente

O módulo do sensor de temperatura de SCR do sistema de pós-tratamento é montado no catalisador de SCR do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma tensão de alimentação da bateria intermitente no módulo do sensor de temperatura de SCR do sistema de pós-tratamento resultando em uma reinicialização interna do módulo.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é registrado quando o ECM detecta uma reinicialização interna do sensor. Esta reinicialização interna é causada por uma tensão de alimentação da bateria intermitente. Este código de falha indica que foi detectado um problema intermitente na fiação. Toda a fiação e os conectores devem ser inspecionados atentamente quanto a conexões intermitentes.

Consulte o diagnóstico do Código de Falha 4261 .

Última Modificação: 18-NOVEMBRO-2019


Qualidade do fluido de escape de diesel de pós-tratamento - taxa de mudança anormal

Código de Falha 4277

Qualidade do fluido de escape de diesel de pós-tratamento - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4277 PID: SPN: 3364 FMI: /10 LÂMPADA: Amarelo SRT: | O Sensor de Qualidade da Ureia não foi capaz de gerar um valor de concentração por um período de tempo. | Despotenciamento do motor.
Datalink SAE J1939

Descrições do Circuito

O sensor de qualidade de DEF é um dispositivo "inteligente" que se comunica com o módulo de controle eletrônico do motor (ECM) através do datalink J1939. O sensor de qualidade de DEF é alimentado e aterrado diretamente pela bateria. O sensor realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o principal ECM do motor através do datalink J1939. O sensor de qualidade de DEF é utilizado para medir a concentração do DEF no tanque.

Localização do Componente

O sensor de qualidade do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. Pode ser um sensor combinado com os sensores de temperatura do tanque e nível do tanque de fluido de escape de diesel do pós-tratamento. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM perdeu comunicação com o sensor de qualidade de DEF do sistema de pós-tratamento através do datalink J1939.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Nível baixo de fluido de escape de diesel do sistema de pós-tratamento no tanque de fluido

Curto-circuito ou circuito aberto na fiação do datalink J1939.

Sensor de qualidade de DEF do pós-tratamento com mau funcionamento.

Contagens inativas podem ser causadas por mudanças na elevação ou movimentação do líquido no tanque durante a condução.

Consulte o diagnóstico do Código de Falha 4277 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 428

Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 428 PID: P97 SPN: 97 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito do sensor de água no combustível. | Nenhum quanto ao desempenho.
Circuito do Sensor do Indicador de Água no Combustível

Descrições do Circuito

O sensor de água no combustível está localizado no filtro de combustível. O módulo de controle do motor (ECM) fornece um sinal de referência de 5 volts para o sensor de água no combustível. Quando a água coletada no filtro de combustível cobre as sondas do sensor de água no combustível, o sensor abaixa a tensão de referência de 5 VCC, indicando alta quantidade de água no filtro de combustível.

Localização do Componente

O sensor de água no combustível é incorporado na base do filtro de combustível, lado de sucção, fornecido pelo OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal do sensor de água no combustível estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito de RETORNO ou de SINAL aberto no chicote, nos conectores ou no sensor.

Fio de sinal em curto com a alimentação do sensor ou com a alimentação da bateria.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 428 .

Última Modificação: 18-NOVEMBRO-2019


Sinal de inicialização do controlador de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4291

Sinal de inicialização do controlador de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4291 PID: SPN: 520596 FMI: 3/3 LÂMPADA: Amarelo SRT: | A unidade dosadora de fluido de escape de diesel falhou em inicializar. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detectou que o sinal de despertar da unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento estava em curto com a fonte de tensão alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito ou circuito aberto no chicote do sistema de pós-tratamento

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4291 .

Última Modificação: 18-NOVEMBRO-2019


Lâmpada de ativação do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 4293

Lâmpada de ativação do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4293 PID: SPN: 5097 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do acionador do relé da luz de freio. | Nenhum quanto ao desempenho.
Circuito do Relé da Luz de Freio

Descrições do Circuito

O relé da luz de freio é um componente opcional do OEM usado para iluminar as luzes de freio do veículo sob condições de frenagem do motor.

Localização do Componente

O relé da luz de freio é um componente do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o circuito do acionador do relé da luz de freio está em curto com fonte de tensão alta ou possui circuito aberto.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Configurações de recursos e parâmetros incorretas

Um circuito aberto no chicote do OEM

Um curto-circuito com a bateria no chicote do OEM

Consulte o diagnóstico do Código de Falha 4293 .

Última Modificação: 18-NOVEMBRO-2019


Lâmpada de ativação do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 4294

Lâmpada de ativação do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4294 PID: SPN: 5097 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do acionador do relé da luz de freio. | Nenhum quanto ao desempenho.
Circuito do Relé da Luz de Freio

Descrições do Circuito

O relé da luz de freio é um componente opcional do OEM usado para iluminar as luzes de freio do veículo sob condições de frenagem do motor.

Localização do Componente

O relé da luz de freio é um componente do OEM. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou que o circuito do acionador do relé da luz de freio está em curto com fonte de tensão baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Configurações de recursos e parâmetros incorretas

Um curto-circuito com o massa no chicote do OEM

Consulte o diagnóstico do Código de Falha 4294 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 436

Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 436 PID: P105 SPN: 105 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor da pressão no coletor de admissão está fornecendo um valor incorreto. | Possível redução do desempenho do motor.
Circuito do sensor de pressão/temperatura 1 no coletor de admissão

Descrições do Circuito

O ECM fornece 5 volts para o circuito de sinal do sensor de temperatura no coletor de admissão, e monitora a variação de tensão causada por alterações da resistência do sensor para determinar a temperatura no coletor de admissão. Quando o ar de admissão está frio, a resistência do sensor (ou termistor) é alta. Apenas

Localização do Componente

O sensor de pressão/temperatura 1 no coletor de admissão está localizado no coletor de admissão de ar.

Condições para Execução do Diagnóstico

Este diagnóstico consiste em duas partes. A primeira parte é executada quando a chave de ignição é ligada (posição ON) e antes de ser detectada rotação do motor. O ECM não

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura do sensor de temperatura no coletor de admissão do motor é maior ou menor que as leituras de outros sensores de temperatura no motor após um período prolongado de inatividade do motor (desligado).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

É usado um valor padrão para a leitura da temperatura no coletor de admissão.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.

O funcionamento da válvula de Recirculação dos Gases de escape (EGR) será desabilitado.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, o motor deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha dentro da faixa do sensor de temperatura no coletor de admissão do motor.

Resistência alta nas linhas de sinal e de retorno do sensor da temperatura no coletor de admissão do motor.

Consulte o diagnóstico do Código de Falha 436 .

Última Modificação: 18-NOVEMBRO-2019


Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 441

Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 441 PID: P168 SPN: 168 FMI: 1/18 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está abaixo do nível mínimo de tensão do sistema. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão baixa de alimentação da bateria.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Certifique-se de que a alimentação não comutada do ECM seja fornecida pelas baterias e não

Se a fonte de alimentação não comutada da bateria do ECM for removida do motor de partida, verifique se há tensão baixa durante a partida do motor. A tensão baixa durante a partida do motor pode fazer a alimentação do ECM cair abaixo das especificações e registrar o Código de Falha 441.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 441 .

Última Modificação: 18-NOVEMBRO-2019


Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 442

Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 442 PID: P168 SPN: 168 FMI: 0/16 LÂMPADA: Amarelo SRT: | A tensão de alimentação do ECM está acima do nível máximo de tensão do sistema. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou tensão excessiva de alimentação da bateria.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Alternador defeituoso ou regulador que está sobrecarregando o sistema

Baterias conectadas em série em vez de em paralelo

Procedimento incorreto de ponte de partida.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 442 .

Última Modificação: 18-NOVEMBRO-2019


NOx de saída de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Código de Falha 4452

NOx de saída de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4452 PID: SPN: 3226 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal recebido não | Nenhum quanto ao desempenho.
Circuito de Datalink do SAE J1939

Descrições do Circuito

Normalmente, interruptores, aceleradores e outros componentes são conectados no módulo de controle do motor (ECM) diretamente através de fios individuais. A multiplexação permite que esses mesmos componentes sejam conectados em uma unidade eletrônica de controle do veículo (VECU) do OEM, ou em uma unidade eletrônica de controle da transmissão (ECU) na cabina. Dessa maneira, os valores e as condições dos componentes, como sensores, aceleradores e interruptores, podem ser transmitidos da VECU do OEM para o ECM da Cummins® pelo datalink SAE J1939.

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado com a chave de ignição ligada quando o aquecedor do ar de admissão é comandado para ativar.

Condições para Configurar os Códigos de Falha

O ECM detectou que o status recebido da luz Aguardar-para-Partida do Motor não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador do datalink SAE J1939 indicou um mau funcionamento da Luz Aguardar-para-Partida do Motor.

Consulte o diagnóstico do Código de Falha 4452 .

Última Modificação: 18-NOVEMBRO-2019


Defeito no consumo de fluido de escape de diesel - condição existente

Código de Falha 4486

Defeito no consumo de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4486 PID: SPN: 5839 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à alimentação de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando outras falhas relacionadas à alimentação de DEF são ativadas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Este código de falha é informativo SOMENTE

O Código de Falha 4573 é a causa desta falha.

Consulte o diagnóstico do Código de Falha 4486 .

Última Modificação: 18-NOVEMBRO-2019


Defeito na dosagem de fluido de escape de diesel - condição existente

Código de Falha 4487

Defeito na dosagem de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4487 PID: SPN: 5840 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à dosagem de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando outras falhas relacionadas à dosagem de DEF são ativadas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Certifique-se de que os códigos de falha críticos associados à Unidade Dosadora ativos no ECM sejam tratados o mais rapidamente possível.

Consulte o diagnóstico do Código de Falha 4487 .

Última Modificação: 18-NOVEMBRO-2019


Defeito na qualidade de fluido de escape de diesel - condição existente

Código de Falha 4488

Defeito na qualidade de fluido de escape de diesel - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4488 PID: SPN: 5841 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos associados à qualidade de DEF permaneceram ativos por um período longo de tempo e necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando falhas relacionadas à qualidade de DEF são ativadas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Este código de falha é informativo somente

Consulte o diagnóstico do Código de Falha 4488 .

Última Modificação: 18-NOVEMBRO-2019


Defeito no sistema de monitoramento do SCR - condição existente

Código de Falha 4489

Defeito no sistema de monitoramento do SCR - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4489 PID: SPN: 5842 FMI: 11/31 LÂMPADA: Amarelo SRT: | Códigos de falha críticos ativos associados ao sistema de SCR necessitam de atenção imediata. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora continuamente o status de código de falha do motor para determinar se qualquer código de falha crítico para a operação bem-sucedida do motor está ativo.

Localização do Componente

O local de montagem do ECM varia de acordo com o modelo do motor e pode ser montado sobre ou fora do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

Este código de falha é acionado quando falhas relacionadas à qualidade de DEF são ativadas.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Este código de falha ficará inativo assim que todos os códigos de falha ativos forem tratados. Consulte o diagrama de diagnóstico do código de falha apropriado.

Dicas para a Oficina

Certifique-se de que os códigos de falha críticos associados à Unidade Dosadora ativos no ECM sejam tratados o mais rapidamente possível.

Consulte o diagnóstico do Código de Falha 4489 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 451

Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 451 PID: P157 SPN: 157 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta no circuito do sensor da pressão da common rail. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Tensão (+5 VCC ou mais em curto com o fio de sinal)

Circuito aberto no fio de sinal

Circuito aberto no fio de alimentação de 5 Volts

Circuito aberto no fio de retorno

Sensor defeituoso

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 451 .

Última Modificação: 18-NOVEMBRO-2019


Número de identificação do veículo - sem calibração

Código de Falha 4517

Número de identificação do veículo - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4517 PID: SPN: 237 FMI: 13/13 LÂMPADA: Amarelo SRT: | O número de identificação do veículo não | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

As mensagens enviadas das VECU&apos;s ou ECU&apos;s de transmissão do OEM são recebidas pelo ECM da Cummins® e utilizadas para controlar o motor. O ECM da Cummins® e as VECU&apos;s do OEM devem

Localização do Componente

O Módulo de Controle do Motor (ECM) é montado no lado do coletor de admissão do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o número de identificação do veículo (VIN) não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Configurações de recursos e parâmetros incorretas

Consulte o diagnóstico do Código de Falha 4517 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 452

Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 452 PID: P157 SPN: 157 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão baixa no circuito do sensor da pressão da common rail. | Despotenciamento progressivo e/ou redução da rotação do motor aumentando em gravidade a partir do momento da alerta. Se o recurso de Parada de Proteção estiver habilitado, o motor será desligado 30 segundos depois que a lâmpadas vermelhas de parada começarem a piscar.
Circuito do Sensor da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal de pressão na common rail está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da pressão na common rail.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Fio de alimentação ou de sinal está em curto com o massa

Sensor defeituoso

ECM danificado.

Consulte o diagnóstico do Código de Falha 452 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa de atualização anormal

Código de Falha 4572

Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa de atualização anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4572 PID: SPN: 3031 FMI: 9/9 LÂMPADA: Amarelo SRT: | O ECM perdeu a comunicação com o sensor da temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura do Tanque de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O módulo do sensor de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de DEF do pós-tratamento monitora o nível do tanque, temperatura e qualidade do DEF.

Localização do Componente

O sensor de DEF está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda de comunicação com o sensor de temperatura do tanque de DEF do sistema de pós-tratamento.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Resistência de terminação incorreta do circuito do datalink SAE J1939

Comunicação intermitente do sensor de temperatura do tanque de fluido de escape de diesel.

Circuito aberto ou um curto-circuito no circuito do datalink SAE J1939.

Um sensor inteligente de DEF danificado.

Consulte o diagnóstico do Código de Falha 4572 .

Última Modificação: 18-NOVEMBRO-2019


Quantidade de dosagem real do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 4658

Quantidade de dosagem real do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4658 PID: SPN: 4331 FMI: 1/18 LÂMPADA: Amarelo SRT: | Detectado fluxo baixo de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel mede com precisão a quantidade de fluido de escape de diesel a ser injetada no sistema de pós-tratamento. A unidade dosadora de fluido de escape de diesel possui três ciclos primários. Um ciclo de escorva garante que o fluido de escape de diesel esteja disponível na unidade dosadora. Durante o ciclo de dosagem, o fluido de escape de diesel é fornecido ao injetor de pós-tratamento. Um ciclo de purga ocorre quando o motor é desligado. O ciclo de purga garante que todo o fluido de escape de diesel do sistema de pós-tratamento seja removido das linhas de fluido de escape de diesel e do injetor da válvula dosadora.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que o desempenho da dosagem de fluido de escape de diesel do sistema de pós-tratamento está baixo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após três ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4658 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Código de Falha 4678

Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4678 PID: SPN: 1761 FMI: 12/12 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno pelo sensor de nível do tanque de DEF. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel detecta um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Violação do sensor de nível do tanque de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4678 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 4679

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4679 PID: SPN: 1761 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada tensão baixa ou circuito aberto no sensor de nível do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O módulo do sensor de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de DEF do pós-tratamento monitora o nível do tanque, temperatura e qualidade do DEF.

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de DEF do pós-tratamento detectou um circuito aberto interno.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4679 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Código de Falha 4682

Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4682 PID: SPN: 3031 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada tensão baixa ou circuito aberto no sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O módulo do sensor de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de DEF do pós-tratamento monitora o nível do tanque, temperatura e qualidade do DEF.

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de DEF do pós-tratamento detectou um circuito aberto interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4682 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Código de Falha 4731

Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4731 PID: SPN: 3031 FMI: 13/13 LÂMPADA: Amarelo SRT: | A mensagem recebida do datalink não | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a mensagem recebida do datalink SAE J1939 do sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento NÃO

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4731 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Código de Falha 4732

Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4732 PID: SPN: 1761 FMI: 13/13 LÂMPADA: Amarelo SRT: | A mensagem recebida do datalink não | Nenhum quanto ao desempenho.
Sensor de Nível do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo do sensor de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de DEF do pós-tratamento monitora o nível do tanque, temperatura e qualidade do DEF.

Localização do Componente

O sensor de DEF está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a mensagem recebida do datalink SAE J1939 do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento NÃO

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4732 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Código de Falha 4736

Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4736 PID: SPN: 3031 FMI: 6/6 LÂMPADA: Amarelo SRT: | Detectada tensão alta ou circuito do massa no sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de DEF do sistema de pós-tratamento detectou excesso de corrente em um circuito interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4736 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Código de Falha 4737

Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4737 PID: SPN: 3031 FMI: 11/11 LÂMPADA: Amarelo SRT: | Foi detectado um erro desconhecido no sensor de temperatura do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de qualidade de DEF é um dispositivo "inteligente" que se comunica com o módulo de controle eletrônico do motor (ECM) através do datalink J1939. O sensor de qualidade de DEF é alimentado e aterrado diretamente pela bateria. O sensor realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o principal ECM do motor através do datalink J1939. O sensor de qualidade de DEF é utilizado para medir a concentração do DEF no tanque.

Localização do Componente

O sensor de temperatura do tanque do fluido de escape de diesel está localizado no tanque de fluido de escape de diesel. A localização do tanque e do sensor de temperatura depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento reportou um erro desconhecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4737 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Código de Falha 4738

Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4738 PID: SPN: 1761 FMI: 6/6 LÂMPADA: Amarelo SRT: | Detectada tensão alta ou circuito do massa no sensor de nível do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O módulo do sensor de DEF é um dispositivo &apos;inteligente&apos; que se comunica com o ECM através do datalink J1939. O sensor de DEF do sistema de pós-tratamento realiza seus próprios diagnósticos internos e relata falhas de funcionamento para o ECM primário através do datalink J1939. O sensor de DEF do pós-tratamento monitora o nível do tanque, temperatura e qualidade do DEF.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de DEF do sistema de pós-tratamento detectou excesso de corrente em um circuito interno.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4738 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de nível do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Código de Falha 4739

Sensor de nível do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4739 PID: SPN: 1761 FMI: 11/11 LÂMPADA: Amarelo SRT: | Foi detectado um erro desconhecido no sensor de nível do tanque de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento reportou um erro desconhecido.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 4739 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Código de Falha 4746

Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4746 PID: SPN: 3361 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi detectado um erro interno na unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado imediatamente após a chave de ignição ser ligada, e continua até que a unidade dosadora de fluido de escape de diesel tente escorvar.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel não é capaz de manter a pressão comandada do fluido de escape de diesel.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Dê partida no motor e deixe-o funcionar em marcha lenta. Se, após o motor funcionar em marcha lenta por 10 minutos, o código de falha ainda não
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Unidade dosadora defeituosa

Curto-circuito com o massa no fio de temperatura/sinal da unidade dosadora de fluido de escape de diesel do pós-tratamento.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 4746 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Código de Falha 4769

Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 4769 PID: SPN: 1761 FMI: 10/10 LÂMPADA: Amarelo SRT: | NÃO | Possível redução do desempenho do motor.
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento. A localização do tanque e do sensor do nível da solução depende do OEM. Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura do sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento estava inválida por um período de tempo prolongado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 2 horas.

  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Violação do sensor de nível do tanque de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 4769 .

Última Modificação: 18-NOVEMBRO-2019


Tensão da bateria 2 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 477

Tensão da bateria 2 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 477 PID: P444 SPN: 444 FMI: 1/18 LÂMPADA: Amarelo SRT: | A fonte de tensão do controlador de fluido de escape de diesel é menor que a tensão do sistema elétrico. | Possível redução do desempenho do motor.
Circuito da Alimentação de Tensão do Controlador do Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O controlador de fluido de escape de diesel é o controle central do sistema de dosagem de fluido de escape do sistema de redução catalítica seletiva (SCR), e controla a atividade de dosagem, a leitura do nível e da temperatura no tanque de fluido, o aquecimento da linha e o aquecimento do tanque. O controlador de fluido de escape de diesel comunica-se com o módulo de controle do motor (ECM) através do datalink J1939.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detectou que a tensão de alimentação da bateria é menor do que um limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Um alternador danificado causando baixa tensão

Uma bateria fraca ou danificada.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 477 .

Última Modificação: 18-NOVEMBRO-2019


Tensão da bateria 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 478

Tensão da bateria 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 478 PID: P444 SPN: 444 FMI: 0/16 LÂMPADA: Amarelo SRT: | A fonte de tensão do controlador de fluido de escape de diesel é maior que a tensão do sistema elétrico. | Possível redução do desempenho do motor.
Circuito da Alimentação de Tensão do Controlador do Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O controlador de fluido de escape de diesel é o controle central do sistema de dosagem de fluido de escape do sistema de redução catalítica seletiva (SCR), e controla a atividade de dosagem, a leitura do nível e da temperatura no tanque de fluido, o aquecimento da linha e o aquecimento do tanque. O controlador de fluido de escape de diesel comunica-se com o módulo de controle do motor (ECM) através do datalink J1939.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel detectou que a tensão de alimentação da bateria estava maior do que um limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

  • Ajuste da tensão da bateria incorreto na ferramenta eletrônica de serviço Cummins® ou equivalente.

Um alternador danificado causando alta tensão

Baterias conectadas incorretamente

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 478 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 515

Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 515 PID: S232 SPN: 3514 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do ECM é uma alimentação de +5-VCC dedicada para o sensor de pressão na common rail.

Localização do Componente

O sensor de alimentação 6 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Uma tensão alta na linha de alimentação de (+) 5 volts pode ser causada por um curto com a tensão da bateria no chicote do motor ou nos conectores, ou por uma falha do ECM.

Consulte o diagnóstico do Código de Falha 515 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 516

Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 516 PID: S232 SPN: 3514 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de alimentação de +5 volts do sensor de pressão do combustível na common rail. | Possível redução do desempenho do motor.
Circuito de alimentação n° 6 dos sensores

Descrições do Circuito

O circuito de alimentação 6 do sensor do ECM é uma alimentação de +5-VCC dedicada para o sensor de pressão na common rail.

Localização do Componente

O sensor de alimentação 6 tem origem na porção do conector do motor do ECM. Fornece tensão de 5 volts aos sensores no chicote elétrico do motor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do sinal 6 da alimentação do sensor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

A tensão baixa na linha de alimentação de 5 volts pode ser causada por um curto-circuito com o massa em uma linha de alimentação, um curto-circuito entre uma linha de alimentação e uma linha de retorno, um sensor defeituoso, ou uma falha na linha de alimentação do ECM.

Consulte o diagnóstico do Código de Falha 516 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de controle do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 5271

Circuito de controle do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5271 PID: SPN: 649 FMI: 3/3 LÂMPADA: Amarelo SRT: | Circuito aberto ou o curto-circuito com a bateria detectado no circuito de sinal do regulador da contrapressão de escape do motor. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal do regulador da contrapressão de escape do motor está em curto com a fonte de tensão quando o atuador é desligado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Curto-circuito ou circuito aberto da bateria no chicote do motor

  • Um regulador da contrapressão de escape do motor defeituoso
Consulte o diagnóstico do Código de Falha 5271 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de controle do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 5272

Circuito de controle do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5272 PID: SPN: 649 FMI: 4/4 LÂMPADA: Amarelo SRT: | Circuito aberto ou o curto-circuito com o massa detectado no circuito de sinal do atuador do regulador da contrapressão de escape do motor. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando o atuador da válvula reguladora do ar de escape do motor é desligado.

Condições para Configurar os Códigos de Falha

O ECM detecta que o sinal do regulador da contrapressão de escape do motor está em curto com o massa quando o atuador é ligado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um curto-circuito com o massa no chicote.

  • Um regulador da contrapressão de escape do motor defeituoso
Consulte o diagnóstico do Código de Falha 5272 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de controle do regulador de contrapressão de escape do motor - corrente abaixo do normal ou circuito aberto

Código de Falha 5273

Circuito de controle do regulador de contrapressão de escape do motor - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5273 PID: SPN: 649 FMI: 5/5 LÂMPADA: Amarelo SRT: | O ECM detectou um circuito aberto no terminal do motor ou na bobina do motor. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detectou um circuito aberto no chicote do motor ou na bobina do motor do regulador da contrapressão de escape do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Circuito aberto no circuito do motor do regulador da contrapressão de escape do motor.

Circuito aberto no chicote.

Falha de funcionamento do ECM.

Consulte o diagnóstico do Código de Falha 5273 .

Última Modificação: 18-NOVEMBRO-2019


Posição do regulador de contrapressão de escape do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 5274

Posição do regulador de contrapressão de escape do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5274 PID: SPN: 5625 FMI: 2/2 LÂMPADA: Amarelo SRT: | O retorno da posição do regulador da contrapressão de escape do motor está com dados incorretos ou inválidos. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o o sinal do sensor da posição do regulador da contrapressão de escape do motor está incorreto.

Ação tomada quando o código de falha está ativo

O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha duas vezes consecutivas.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição do regulador da contrapressão de escape do motor defeituoso

Consulte o diagnóstico do Código de Falha 5274 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 5275

Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5275 PID: SPN: 5625 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta de sinal no circuito do sensor de posição do regulador da contrapressão de escape do motor. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição do regulador da contrapressão de escape do motor estava fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido severamente se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição do regulador da contrapressão de escape do motor defeituoso

Um curto-circuito com a bateria no chicote do motor.

Um circuito aberto no chicote do motor

Consulte o diagnóstico do Código de Falha 5275 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 5276

Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5276 PID: SPN: 5625 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa de sinal no circuito do sensor de posição do regulador da contrapressão de escape do motor. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON e quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a tensão do circuito do sensor da posição do regulador da contrapressão de escape do motor estava fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

  • O torque do motor será reduzido severamente se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Um sensor da posição do regulador da contrapressão de escape do motor defeituoso

Um curto-circuito com o massa no chicote.

Um circuito aberto no chicote do motor

Consulte o diagnóstico do Código de Falha 5276 .

Última Modificação: 18-NOVEMBRO-2019


Regulador de contrapressão de escape do motor - sem calibração

Código de Falha 5277

Regulador de contrapressão de escape do motor - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5277 PID: SPN: 5626 FMI: 13/13 LÂMPADA: Amarelo SRT: | O regulador da contrapressão de escape do motor falhou durante a verificação do auto zero. | Possível redução do desempenho do motor.
Circuito do regulador de contrapressão de escape do motor

Descrições do Circuito

O ECM controla o regulador da contrapressão de escape do motor O ECM pode abrir e fechar o regulador da contrapressão de escape do motor baseado nas condições de operação para regular o fluxo de ar de escape para o motor.

Localização do Componente

A localização do regulador da contrapressão de escape do motor pode variar dependendo do modelo do motor e sistema de pós-tratamento

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON) e ocasionalmente durante a operação normal do motor após o atuador da válvula reguladora do ar de escape ser fechado.

Condições para Configurar os Códigos de Falha

O regulador da contrapressão de escape do motor falhou durante a verificação do auto zero.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

A atuação do regulador da contrapressão de escape do motor será desabilitada. O regulador da contrapressão de escape do motor será colocado na posição aberta.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e deixe-a na posição ON durante 1 minuto. Note que a chave de ignição deve
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Desalinhamento mecânico.

Um sensor da posição do regulador da contrapressão de escape do motor defeituoso

Consulte o diagnóstico do Código de Falha 5277 .

Última Modificação: 18-NOVEMBRO-2019


Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Código de Falha 5278

Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5278 PID: SPN: 6802 FMI: 11/31 LÂMPADA: Amarelo SRT: | O ECM detectou condições que indicam congelamento do Sistema de Dosagem do Fluido de Escape de Diesel. | Despotenciamento do motor.
Circuito do Aquecedor da Linha de DEF do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detectou que o sistema de dosagem de fluido de escape de diesel foi incapaz de escorvar quando a temperatura do ar ambiente estava baixa (sistemas de dosagem de fluido de escape de diesel não aquecidos).

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

A saída de torque do motor será reduzida.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • Este código de falha não
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha do controlador de fluido de escape de diesel do sistema de pós-tratamento

Um aquecedor da linha defeituoso

Um circuito aberto no chicote.

Um curto-circuito com a bateria no chicote.

Consulte o diagnóstico do Código de Falha 5278 .

Última Modificação: 18-NOVEMBRO-2019


Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Código de Falha 553

Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 553 PID: P157 SPN: 157 FMI: 0/16 LÂMPADA: Amarelo SRT: | O módulo de controle do motor (ECM) detectou que a pressão do combustível é maior que a pressão comandada. | Possível redução do desempenho do motor.
Circuito da Pressão 1 na Galeria de Medição de Débito dos Injetores

Descrições do Circuito

O módulo de controle do motor (ECM) monitora as condições de funcionamento do motor, inclusive a leitura da pressão do combustível na common rail, e altera o comando de fluxo para aumentar (ABRIR o atuador da bomba de combustível) ou reduzir (FECHAR o atuador da bomba de combustível) o suprimento de combustível para a bomba de alta pressão.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que a leitura da pressão na common rail está maior do que a pressão na common rail comandada.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Um atuador da bomba de combustível com vazamento excessivo, ou com um anel &apos;O&apos; interno danificado, resultará em altas pressões do combustível na common rail em condição de marcha lenta ou carga leve.

Consulte o diagnóstico do Código de Falha 553 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 559

Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 559 PID: P157 SPN: 157 FMI: 1/18 LÂMPADA: Amarelo SRT: | O ECM detectou que a pressão do combustível é menor que a pressão comandada. | O motor poderá funcionar irregularmente, parar de funcionar, não
Circuito do Sensor da Pressão na Galeria de Medição de Débito do Injetor

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão na common rail, usando um circuito de alimentação do sensor dedicado. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão na common rail fornece um sinal de pressão do combustível primário ao ECM no circuito 1 de sinal do sensor de pressão na common rail. O sensor também fornece um sinal do sensor da pressão do combustível secundário no circuito 2 do sinal de pressão na common rail. A tensão do sinal do sensor varia de acordo com a pressão na common rail. O ECM detecta uma tensão alta de sinal em condições de altas pressões na common rail. O ECM detecta uma tensão baixa de sinal em condições de baixas pressões na common rail.

Localização do Componente

A bomba de combustível de alta pressão está montada na carcaça das engrenagens. O atuador da bomba de combustível está montada na bomba de combustível. O sensor de pressão na common rail está montado na common rail de alta pressão. A válvula de alívio de pressão está montada na common rail de alta pressão.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão medida é menor que a pressão comandada na common rail em pelo menos 100 bar [1450 psi] durante 7 segundos.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Restrição alta na entrada do combustível

Pressão de saída da bomba de engrenagens de nível baixo de combustível

Ar no combustível

Válvula de alívio de pressão na common rail com vazamento.

Bomba de combustível de alta pressão defeituoso

Injetores de combustível e/ou conectores do injetor de combustível vazando.

Consulte o diagnóstico do Código de Falha 559 .

Última Modificação: 18-NOVEMBRO-2019


Eficiência da conversão do SCR de pós-tratamento 1 - condição existente

Código de Falha 5655

Eficiência da conversão do SCR de pós-tratamento 1 - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5655 PID: SPN: 4364 FMI: 11/31 LÂMPADA: Amarelo SRT: | A conversão de NOx através do catalisador de SCR está muito baixa. | Possível redução do desempenho do motor.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O ECM monitora a concentração de NOx nos gases de escape do motor utilizando um sensor de NOx da admissão do sistema de pós-tratamento e um sensor de NOx da saída do sistema de pós-tratamento. Comparando estes dois valores, O ECM é capaz de determinar a eficiência da conversão do catalisador de SCR e do sistema de dosagem.

Localização do Componente

O catalisador de SCR está localizado no sistema de escape do motor, depois do filtro de particulados de diesel e do tubo de decomposição.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detecta que a conversão de NOx através do catalisador de SCR está menor que a esperada.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Faça o diagnóstico de todos os outros códigos de falha ativos relacionados ao sensor de NOx e sistema de dosagem de SCR antes desta falha.

Possíveis causas deste código de falha:

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Vazamentos no sistema de escape

Catalisador de SCR do sistema de pós-tratamento defeituoso.

Fluido de escape de diesel incorreto, diluído ou deteriorado.

Depósitos de fluido de escape de diesel no tubo de decomposição.

Para unidades que retornam com falhas repetitivas considere a possibilidade de o cliente não

Consulte o diagnóstico do Código de Falha 5655 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Código de Falha 5672

Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5672 PID: SPN: 3031 FMI: 2/19 LÂMPADA: Amarelo SRT: | A mensagem recebida do datalink não | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a mensagem recebida do datalink SAE J1939 do sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento NÃO

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Consulte o diagnóstico do Código de Falha 5672 .

Última Modificação: 18-NOVEMBRO-2019


Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 5673

Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5673 PID: SPN: 7697 FMI: 3/3 LÂMPADA: Amarelo SRT: | O Controlador de DEF do sistema de pós-tratamento reportou tensão de alimentação alta. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Foi detectada condição de tensão alta no circuito de alimentação do sensor entre o controlador de fluido de escape de diesel e a unidade dosadora.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5673 .

Última Modificação: 18-NOVEMBRO-2019


Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 5674

Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5674 PID: SPN: 7697 FMI: 4/4 LÂMPADA: Amarelo SRT: | O Controlador de DEF do sistema de pós-tratamento reportou tensão de alimentação baixa. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

Foi detectada condição de tensão baixa no circuito de alimentação do sensor entre o controlador de fluido de escape de diesel e a unidade dosadora.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5674 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 5675

Temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5675 PID: SPN: 5480 FMI: 2/2 LÂMPADA: Amarelo SRT: | Foi detectada uma leitura incorreta ou inconsistente da temperatura interna do Controlador de Fluido de Escape de Diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel do sistema de pós-tratamento detecta que o circuito do sensor da temperatura interna está irracional.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5675 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 5676

Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5676 PID: SPN: 5480 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado sinal de tensão alta ou um circuito aberto no sensor da temperatura do controlador de fluido de escape de diesel interno. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel do sistema de pós-tratamento detecta que o circuito do sensor da temperatura interna está fora da faixa alta.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5676 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 5677

Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5677 PID: SPN: 5480 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão de sinal baixa no sensor de temperatura do controlador de fluido de escape de diesel. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

O controlador de DEF do sistema de pós-tratamento está montado na unidade dosadora de DEF.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel do sistema de pós-tratamento detecta que o circuito do sensor da temperatura interna está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O controlador de fluido de escape de diesel não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5677 .

Última Modificação: 18-NOVEMBRO-2019


Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Código de Falha 5678

Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5678 PID: SPN: 1761 FMI: 2/19 LÂMPADA: Amarelo SRT: | Nível do Tanque de Fluido de Escape de Diesel do Sistema de Pós-Tratamento 1 - Erros nos Dados Recebidos da Rede O controlador de Diesel do sistema de pós-tratamento indicou um mau funcionamento do sensor de nível do tanque de DEF. | Possível redução do desempenho do motor.
Unidade dosadora

Descrições do Circuito

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é usado para monitorar o nível de fluido de escape de diesel no interior do tanque de fluido.

Localização do Componente

O sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento é parte da unidade dosadora que está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O controlador de DEF do sistema de pós-tratamento indicou um mau funcionamento do sensor de nível do tanque de DEF.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de um sensor de nível do tanque de fluido de escape de diesel do sistema de pós-tratamento.

Violação do sensor de nível do tanque de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 5678 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de retorno de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Código de Falha 5679

Válvula de retorno de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5679 PID: SPN: 4376 FMI: 11/11 LÂMPADA: Amarelo SRT: | O controlador de fluido de escape de diesel do sistema de pós-tratamento reportou um erro desconhecido. | Nenhum quanto ao desempenho.
Unidade de Dosagem de DEF do Sistema de Pós-Tratamento.

Descrições do Circuito

A válvula de retorno de fluido de escape de diesel é utilizada para purgar o sistema de dosagem de fluido de escape de diesel do sistema de pós-tratamento. Quando a válvula de retorno é energizada, o sistema de dosagem purga e retorna o fluido de escape de diesel das linhas para o tanque.

Localização do Componente

A válvula de retorno de fluido de escape de diesel é instalada dentro da unidade dosadora de fluido e não

Condições para Execução do Diagnóstico

Este diagnóstico é executado somente

Condições para Configurar os Códigos de Falha

O controlador de fluido de escape de diesel do sistema de pós-tratamento reportou um erro desconhecido.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Vazamento do Sistema de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 5679 .

Última Modificação: 18-NOVEMBRO-2019


Válvula de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Código de Falha 5712

Válvula de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5712 PID: SPN: 5394 FMI: 11/11 LÂMPADA: Amarelo SRT: | Foi detectada um defeito mecânico na válvula dosadora de fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Válvula Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento é controlada pelo ECM. Quando o módulo controle do motor (ECM) comanda a dosagem de fluido de DEF, o ECM envia um sinal modulado por largura de pulso (PWM) para a válvula dosadora, que abre e permite que o fluido de escape seja borrifado no fluxo de escape.

Localização do Componente

A válvula dosadora de fluido de escape de diesel é instalada do sistema de escape. Ela é montada diretamente no tubo de decomposição do sistema de pós-tratamento, antes do catalisador de redução catalítica seletiva (SCR). A posição de instalação varia dependendo da arquitetura do sistema de pós-tratamento e do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a válvula dosadora de fluido de escape de diesel é comandada para ativar.

Condições para Configurar os Códigos de Falha

O ECM detecta que a válvula dosadora de fluido de escape de diesel do sistema de pós-tratamento está presa mecanicamente.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, execute o "Teste de Anulação da Bomba Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento" encontrado em "Testes de Diagnóstico do ECM" na ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da válvula de dosagem de fluido de escape de diesel.

A contaminação do fluido de escape de diesel é uma possível causa da ativação deste código de falha.

Consulte o diagnóstico do Código de Falha 5712 .

Última Modificação: 18-NOVEMBRO-2019


Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 5715

Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5715 PID: SPN: 3251 FMI: 10/10 LÂMPADA: Amarelo SRT: | O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
Sensor de Pressão Diferencial do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento A tensão do sinal desse sensor muda dependendo da pressão diferencial através do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,44 pol Hg] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.
  • É utilizado o valor padrão para a pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento.
  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Tubos do sensor da pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento desconectados ou defeituosos.

Pórticos do sensor da pressão diferencial do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5715 .

Última Modificação: 18-NOVEMBRO-2019


Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Código de Falha 5716

Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5716 PID: SPN: 3610 FMI: 10/10 LÂMPADA: Amarelo SRT: | O sensor de pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está lendo valores incorretos. | Possível redução do desempenho do motor.
Circuito do Sensor da Pressão de Saída do Filtro de Particulados de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento fornece um sinal ao ECM no circuito do sinal do sensor de pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento. A tensão do sinal desse sensor muda dependendo da pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento.

Localização do Componente

O sensor de pressão diferencial do filtro de particulados de diesel do sistema de pós-tratamento é montado no filtro de particulados de diesel. É um sensor combinado que detecta tanto a pressão diferencial do filtro de particulados de diesel quanto a pressão de saída. Consulte o manual de serviços do fabricante do equipamento original (OEM).

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

Uma parte é executada quando a chave de ignição é colocada na posição ON e antes da partida do motor.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão na saída do filtro de particulados de diesel do sistema de pós-tratamento está maior que 1,5 kpa [0,22 psi] ou menor que -1,5 kpa [0,22 psi] quando a chave de ignição é ligada, ou não

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.
  • A regeneração ativa e estacionária do filtro de particulados de diesel será desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo utilizando um Teste de Estrada para Diagnóstico, utilize uma rota que incorpore os estilos de guiar em estradas e cidade. Pode ser necessário carregar a unidade para que alguns diagnósticos sejam executados no ECM.
  • Para validar o reparo utilizando um Dinamômetro de Chassi, utilize uma rotina que incorpore eventos de monitoramento e aceleração, operação tipo estável e carga. Isto simulará a dirigibilidade normal e permitirá que os diagnósticos no ECM sejam realizados.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Leitura do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento "preso" na faixa de operação.

Alta resistência no sinal do sensor da pressão de saída do filtro de particulados de diesel do sistema de pós-tratamento ou nas linhas de retorno.

Pressão de saída do filtro de particulados de diesel maior que a esperada.

Excesso de depósitos de DEF no tubo de decomposição do sistema de pós-tratamento.

Pórticos do sensor da pressão de saída do sistema de pós-tratamento obstruídos podem causar este código de falha se pressão for retida no pórtico após o desligamento do motor.

Nota: É possível tornar esta falha ativa no ambiente da oficina fazendo uma ciclagem da chave de ignição com o tubo de escape conectado a um sistema de ventilação de escape.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 5716 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 584

Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 584 PID: S39 SPN: 677 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectado um circuito aberto ou tensão alta no circuito de travamento do motor de partida. | O motor não
Circuito do relé de travamento do motor de partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida NÃO

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão quando o sinal é desligado, o ECM registrará este código de falha. Esta falha pode ser causada por:

Circuito aberto no relé de travamento do motor de partida, no chicote do OEM ou nos conectores

Curto-circuito com uma fonte de tensão no chicote do OEM ou no relé.

Esta falha também pode se tornar ativa se o recurso de proteção de sobregiro (travamento do motor de partida) estiver habilitado, mas o motor/ECM não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 584 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 585

Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 585 PID: S39 SPN: 677 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no circuito de travamento do motor de partida. | O motor não
Circuito do Acionador do Relé de Travamento do Motor de Partida

Descrições do Circuito

O relé de travamento do motor de partida é controlado pelo módulo de controle eletrônico (ECM) através do circuito se sinal do relé de travamento do motor de partida. O relé impede que o motor de partida seja acoplado quando o motor está funcionando. O circuito de retorno do relé depende da fiação do OEM. Ele pode ser ligado de volta ao ECM em alguns veículos ou ligado no chassi ou no massa do bloco em outros. Consulte o diagrama elétrico do OEM para obter detalhes sobre o circuito de retorno. O circuito do relé de travamento do motor partida utiliza um sinal de modulação por largura de pulso (PWM). Um sinal de modulação por largura de pulso (PWM) é um sinal de tensão por pulso entre 0 VCC e a tensão do sistema. A frequência do sinal de tensão por pulso depende das necessidades da aplicação.

Localização do Componente

O relé de travamento do motor de partida é instalado pelo OEM do veículo. Consulte o manual de serviços do OEM para obter a localização do componente.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e quando o dispositivo de modulação por largura de pulso (PWM) está sendo energizado ou desenergizado. Em alguns casos, o diagnóstico também é executado em alguns intervalos fixos.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detectou que o sinal do pulso de onda de largura modulada (PWM) do relé de travamento do motor de partida estava na tensão do sistema quando o sinal do pulso de onda de largura modulada (PWM) foi desativado.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O recurso Relé de travamento do motor de partida será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O ECM monitora o nível de tensão neste circuito. Se detectar uma tensão baixa quando o sinal é comandado para ser ativado, o ECM registrará este código de falha. Este código de falha pode ser causado por um curto-circuito com o massa no relé de travamento do motor de partida, no chicote do OEM ou nos conectores.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 585 .

Última Modificação: 18-NOVEMBRO-2019


Status de controle de feedback do SCR de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Código de Falha 5868

Status de controle de feedback do SCR de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 5868 PID: SPN: 4339 FMI: 7/7 LÂMPADA: Amarelo SRT: | Foi atingido o ajuste de dosagem máximo. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O sistema de dosagem da SCR é um sistema In-tank com uma unidade de controle de dosagem (DCU) que controla a bomba e monitora aquecimento da ureia, nível, qualidade, pressão e temperatura. O sistema de dosagem é alimentado pela tensão da bateria e um sinal de inicialização do relé de alimentação inteligente. A DCU ativa a escorva, dosagem, aquecimento e purga da ureia utilizando dados fornecidos pelo ECM através do datalink J1939. A DCU faz seu próprio diagnóstico e informa falhas ao ECM. O ECM interpreta, então, o erro e o converte em um código de falha.

Localização do Componente

Os componentes primários do sistema de pós-tratamento do escape da SCR são catalisador, unidade dosadora de DEF, controlador de DEF, válvula dosadora de DEF, tanque de DEF, tubo de decomposição, várias linhas de DEF, sensor de NOx da admissão e sensor de NOx da saída. As localizações destes componentes variam dependendo da aplicação do veículo e do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico tem que atender condições específicas do motor e do sistema de pós-tratamento para ser executado e completado.

Condições para Configurar os Códigos de Falha

O ECM detectou ajuste do comando da dosagem de fluido de escape de diesel do sistema de pós-tratamento baseado no sensor de NOx na saída do pós-tratamento ter atingido um limite máximo.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • É necessário utilizar o comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para apagar esta falha e apagar a luz âmbar de VERIFICAR MOTOR e/ou a Luz Indicadora de Falha (MIL).

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento do sistema de dosagem de fluido de escape de diesel.

Um módulo do sensor de temperatura de SCR do sistema de pós-tratamento defeituoso.

Consulte o diagnóstico do Código de Falha 5868 .

Última Modificação: 18-NOVEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 596

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 596 PID: P167 SPN: 167 FMI: 0/16 LÂMPADA: Amarelo SRT: | Detectada tensão alta da bateria pelo recurso de monitoramento de tensão da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é maior que um valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias sobrecarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 596 .

Última Modificação: 18-NOVEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Código de Falha 597

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 597 PID: P167 SPN: 167 FMI: 1/18 LÂMPADA: Amarelo SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da Alimentação Não-Comutada da Bateria

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação da bateria não comutada do ECM seja fornecida diretamente pela bateria e não

Possíveis causas deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Dispositivos de alta corrente no veículo, como amplificadores de rádio CB, várias lâmpadas exteriores, ou outros acessórios.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 597 .

Última Modificação: 18-NOVEMBRO-2019


Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Código de Falha 598

Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 598 PID: P167 SPN: 167 FMI: 1/1 LÂMPADA: Vermelho SRT: | O recurso de monitoramento de tensão da bateria detectou tensão baixa da bateria. | Nenhum quanto ao desempenho.
Circuito da fonte de alimentação do ECM

Descrições do Circuito

O ECM recebe tensão constante das baterias através de fios de alimentação não comutada que são conectados diretamente no terminal positivo (+) das baterias. O ECM recebe entradas de bateria comutada através da atuação da fiação da chave de ignição quando é ligada (posição ON).

Localização do Componente

O ECM é conectado à bateria pelo chicote do OEM. Esta ligação direta fornece uma fonte constante de energia para o ECM. A localização da bateria varia de acordo com o fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a tensão da bateria é menor que um valor calibrável.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, dê partida no motor e deixe-o funcionar em marcha lenta por até 5 minutos.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Este código de falha é parte do recurso Monitor de tensão da bateria. O ECM poderá aumentar a rotação de marcha lenta e desativar o interruptor de decremento de marcha lenta se a aceleração de marcha lenta estiver habilitada. Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para visualizar os recursos do Monitor de Tensão da Bateria. A desabilitação do recurso Monitor de tensão da bateria também desabilitará este código de falha.

Certifique-se de que a alimentação (+) da bateria do ECM seja fornecida diretamente pela bateria e não

Possível causa deste código de falha:

Baterias descarregadas causadas por um alternador ou regulador defeituoso.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 598 .

Última Modificação: 18-NOVEMBRO-2019


Intervalo de troca de óleo do motor - condição existente

Código de Falha 649

Intervalo de troca de óleo do motor - condição existente

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 649 PID: S115 SPN: 1378 FMI: 11/31 LÂMPADA: Manutenção SRT: | Troque o óleo do motor e o filtro. | Nenhum quanto ao desempenho.
Módulo de Controle do Motor (ECM)

Descrições do Circuito

O módulo de controle eletrônico (ECM) informa o motorista sobre um evento de manutenção utilizando os limites do intervalo de troca de óleo lubrificante do recurso Monitor de Manutenção.

Localização do Componente

Não

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que o óleo do motor e o filtro necessitam ser trocados com base no ajuste programável do Monitor de Manutenção.

Ação tomada quando o código de falha está ativo

O ECM acende a luz branca de manutenção (MAINTENANCE) ou pisca a luz âmbar de verificação do motor (CHECK ENGINE), indicando uma condição de manutenção imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para reinicializar o Monitor de Manutenção.
  • O ECM apagará a luz âmbar de verificação/manutenção do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Este código de falha somente

Consulte o diagnóstico do Código de Falha 649 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação alta

Código de Falha 6622

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação alta

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6622 PID: SPN: 4334 FMI: 2/20 LÂMPADA: Amarelo SRT: | Detectada pressão alta no sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel comunica-se com o módulo de controle eletrônico (ECM) do motor primário através da rede pública do datalink J1939. A unidade dosadora de fluido de escape de diesel também recebe alimentação da bateria, da entrada da chave de ignição e do terra do veículo do OEM.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel está maior do que o limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 6622 .

Última Modificação: 18-NOVEMBRO-2019


Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação baixa

Código de Falha 6623

Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação baixa

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6623 PID: SPN: 4334 FMI: 2/21 LÂMPADA: Amarelo SRT: | Detectada pressão baixa no sensor da pressão do fluido de escape de diesel. | Possível redução do desempenho do motor.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel comunica-se com o módulo de controle eletrônico (ECM) do motor primário através da rede pública do datalink J1939. A unidade dosadora de fluido de escape de diesel também recebe alimentação da bateria, da entrada da chave de ignição e do terra do veículo do OEM.

Localização do Componente

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição é ligada (ON).

Condições para Configurar os Códigos de Falha

O ECM detecta que a pressão do fluido de escape de diesel está menor do que o limite estabelecido.

Ação tomada quando o código de falha está ativo

  • O ECM acende imediatamente a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a luz indicadora de falha (MIL) quando o diagnóstico é executado e falha.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 6623 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Código de Falha 6624

Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6624 PID: SPN: 5745 FMI: 5/5 LÂMPADA: Amarelo SRT: | Detectada tensão baixa ou um circuito aberto no circuito do aquecedor da unidade de dosagem. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel comunica-se com o módulo de controle eletrônico (ECM) do motor primário através da rede pública do datalink J1939. A unidade dosadora de fluido de escape de diesel também recebe alimentação da bateria, da entrada da chave de ignição e do terra do veículo do OEM.

Localização do Componente

O aquecedor do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel detectou um circuito aberto no circuito do aquecedor interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 6624 .

Última Modificação: 18-NOVEMBRO-2019


Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente acima do normal ou circuito aterrado

Código de Falha 6625

Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6625 PID: SPN: 5745 FMI: 6/6 LÂMPADA: Amarelo SRT: | Detectada tensão alta ou um circuito aterrado no circuito do aquecedor da unidade de dosagem. | Possível redução do desempenho do motor.
Comando do Aquecedor do Tanque de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel comunica-se com o módulo de controle eletrônico (ECM) do motor primário através da rede pública do datalink J1939. A unidade dosadora de fluido de escape de diesel também recebe alimentação da bateria, da entrada da chave de ignição e do terra do veículo do OEM.

Localização do Componente

O aquecedor do tanque de fluido de escape de diesel está localizado no tanque de fluido de escape de diesel do sistema de pós-tratamento.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando o aquecedor do tanque de fluido de escape de diesel é comandado.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel detecta um erro interno.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 6625 .

Última Modificação: 18-NOVEMBRO-2019


Circuito 1 do aquecedor da linha do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Código de Falha 6626

Circuito 1 do aquecedor da linha do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6626 PID: SPN: 4340 FMI: 6/6 LÂMPADA: Amarelo SRT: | Detectada tensão alta ou um circuito aterrado no circuito do aquecedor da linha. | Possível redução do desempenho do motor.
Circuito do Aquecedor 1 da Linha de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

Os aquecedores das linhas de fluido de escape de diesel do pós-tratamento são utilizadas para descongelar e/ou evitar o congelamento das linhas de fluido de escape de diesel.

Localização do Componente

O aquecedor 1 da linha de fluido de escape de diesel está localizado na linha de suprimento, entre a unidade dosadora e a válvula dosadora de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado quando a chave de ignição está na posição ON e é comandada a ativação do aquecedor da linha.

Condições para Configurar os Códigos de Falha

O controlador de dosagem do DEF detectou que o aquecedor da linha de DEF estava em curto com o massa.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

O aquecedor da linha será desabilitado.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, e então utilize a ferramenta eletrônica de serviço Cummins® recomendada, ou equivalente, para executar o "Teste do Aquecedor do Sistema Dosador de Fluido de Escape de Diesel", encontrado em "Testes de Diagnóstico do ECM".
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Aquecedor da linha defeituoso

Um curto-circuito com a bateria no chicote do OEM

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Para fonte de alimentação intermitente e problemas de comunicação do datalink com Componentes do Sistema de Pós-Tratamento, é altamente recomendável que os fusíveis e relés do Centro de Distribuição de Energia do OEM sejam completamente verificados quanto a conexões intermitentes, faltantes ou soltas.

Consulte o diagnóstico do Código de Falha 6626 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Código de Falha 6627

Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6627 PID: SPN: 4337 FMI: 2/19 LÂMPADA: Amarelo SRT: | Temperatura de Dosagem de Fluido de Escape de Diesel do Sistema de Pós-Tratamento 1 - Erros nos Dados Recebidos da Rede A mensagem recebida do datalink não é válida. | Possível redução do desempenho do motor.
Unidade Dosadora de Fluido de Escape de Diesel do Pós-Tratamento

Descrições do Circuito

O sensor de temperatura do tanque de fluido de escape de diesel do sistema de pós-tratamento é utilizado para monitorar a temperatura do fluido de escape de diesel do sistema de pós-tratamento no interior do tanque.

Localização do Componente

O sensor de temperatura de dosagem do fluido de escape de diesel é instalado dentro da unidade dosadora de fluido e não

A unidade dosadora de fluido de escape de diesel está localizada no tanque de fluido de escape de diesel.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A unidade dosadora de fluido de escape de diesel do sistema de pós-tratamento recebeu uma mensagem inválida do sensor de temperatura da unidade dosadora.

Ação tomada quando o código de falha está ativo

  • O ECM acende a luz âmbar de verificação do motor (CHECK ENGINE) e/ou a Luz Indicadora de Falha (MIL) quando o diagnóstico é executado e falha em duas viagens consecutivas.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Falha de funcionamento da unidade dosadora de fluido de escape de diesel.

Consulte o diagnóstico do Código de Falha 6627 .

Última Modificação: 18-NOVEMBRO-2019


Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 689

Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 689 PID: P190 SPN: 190 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou um erro no sinal do sinal da rotação do motor. | Possível redução do desempenho do motor.
Circuito de Rotação/Posição da Árvore de Manivelas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição da árvore de manivelas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM usará o sensor de reserva de rotação do motor para o sinal de rotação do motor.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de +5-VCC, de sinal ou de retorno do chicote do motor

Sensor de rotação do motor danificado ou defeituoso.

Roda sinalizadora danificada

A folga de ar do sensor que é pequena demais ou grande demais.

Consulte o diagnóstico do Código de Falha 689 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Código de Falha 691

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 691 PID: P351 SPN: 1172 FMI: 3/3 LÂMPADA: Amarelo SRT: | Detectada tensão alta no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 691, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

  • Circuito de retorno aberto no chicote, nos conectores ou no sensor
  • Circuito de sinal aberto ou em curto-circuito com uma fonte de tensão
  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 691 .

Última Modificação: 18-NOVEMBRO-2019


Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Código de Falha 692

Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 692 PID: P351 SPN: 1172 FMI: 4/4 LÂMPADA: Amarelo SRT: | Detectada tensão baixa no sinal do circuito do sensor da temperatura do ar de admissão do compressor do turbocompressor. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal de temperatura na admissão do compressor está fora da faixa baixa.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

O sensor da temperatura do ar de admissão do compressor do turbocompressor compartilha com outros sensores os fios de retorno do chicote do motor. Um retorno aberto pode causar a ativação de vários códigos de falha. Antes de fazer o diagnóstico do Código de Falha 692, verifique se há vários códigos de falha. Pode ser utilizado um chicote de extensão entre o chicote principal do motor e o sensor da temperatura do ar de admissão do compressor do turbocompressor dependendo do arranjo do turbocompressor.

Possíveis causas deste código de falha:

Circuito de sinal em curto com o massa no chicote

Circuito de sinal em curto com o retorno ou a massa no sensor

  • Sensor defeituoso.
Consulte o diagnóstico do Código de Falha 692 .

Última Modificação: 18-NOVEMBRO-2019


Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 693

Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 693 PID: P351 SPN: 1172 FMI: 2/2 LÂMPADA: Amarelo SRT: | O sensor de temperatura na entrada do compressor do turbo detectou uma temperatura alta demais ou baixa demais para as condições de operação. | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura na Entrada do Compressor do Turbocompressor 1

Descrições do Circuito

O sensor de temperatura na entrada do compressor do turbocompressor é um sensor de resistência variável e é usado para medir a temperatura do ar que entra na admissão do compressor do turbocompressor. O módulo de controle eletrônico (ECM) fornece 5-VCC para o circuito de sinal da temperatura de admissão do compressor. O ECM monitora a variação da tensão causada pela alteração no valor da resistência do sensor para determinar a temperatura do ar.

Localização do Componente

O sensor da temperatura na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

A primeira parte é executada quando a chave de ignição é ligada após 8 horas de inatividade do motor, durante as quais a chave permaneceu desligada.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta que a leitura da temperatura de admissão do compressor é demasiadamente alta ou baixa para as condições de operação do motor.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

O ECM acenderá a Luz Indicadora de Falha (MIL) após um período longo de tempo com o código de falha ativo.

É assumido um valor padrão para a leitura da temperatura na entrada do compressor.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • Para motores com diagnóstico a bordo (OBD), o ECM apagará a Luz Indicadora de Falha de Funcionamento (MIL) após quatro ciclos consecutivos depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura de admissão do compressor &apos;preso&apos; na faixa de operação

Resistência alta nas linhas de sinal ou de retorno do sensor de temperatura de admissão do compressor.

Falha do ECM.

Se houver uma falha ativa ou muito recentemente inativa de Líquido de Arrefecimento Baixo, por favor certifique-se de que a baixa do líquido de arrefecimento esteja adequadamente resolvida e todo o ar esteja fora do sistema antes do diagnóstico de falhas.

Consulte o diagnóstico do Código de Falha 693 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sem calibração

Código de Falha 6973

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sem calibração

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6973 PID: SPN: 3361 FMI: 13/13 LÂMPADA: Vermelho SRT: | O software da Unidade Dosadora de DEF não | Nenhum quanto ao desempenho.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel mede com precisão a quantidade de fluido de escape de diesel a ser injetada no sistema de pós-tratamento. A unidade dosadora de fluido de escape de diesel possui três ciclos primários. Um ciclo de escorva garante que o fluido de escape de diesel esteja disponível na unidade dosadora. Durante o ciclo de dosagem, o fluido de escape de diesel é fornecido ao injetor de pós-tratamento. Um ciclo de purga ocorre quando o motor é desligado. O ciclo de purga garante que todo o fluido de escape de diesel do sistema de pós-tratamento seja removido das linhas de fluido de escape de diesel e do injetor da válvula dosadora.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM detecta uma falta de correspondência do software da aplicação com relação à calibração da Unidade Dosadora de Fluido de Escape de Diesel.

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Código de calibração da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento incorreto.

Consulte o diagnóstico do Código de Falha 6973 .

Última Modificação: 18-NOVEMBRO-2019


Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - instruções especiais

Código de Falha 6977

Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - instruções especiais

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 6977 PID: SPN: 3361 FMI: 14/14 LÂMPADA: Vermelho SRT: | A unidade dosadora de DEF e o software do ECM não | Nenhum quanto ao desempenho.
Circuito da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento

Descrições do Circuito

A unidade dosadora de fluido de escape de diesel mede com precisão a quantidade de fluido de escape de diesel a ser injetada no sistema de pós-tratamento. A unidade dosadora de fluido de escape de diesel possui três ciclos primários. Um ciclo de escorva garante que o fluido de escape de diesel esteja disponível na unidade dosadora. Durante o ciclo de dosagem, o fluido de escape de diesel é fornecido ao injetor de pós-tratamento. Um ciclo de purga ocorre quando o motor é desligado. O ciclo de purga garante que todo o fluido de escape de diesel do sistema de pós-tratamento seja removido das linhas de fluido de escape de diesel e do injetor da válvula dosadora.

Localização do Componente

A localização da unidade dosadora de fluido de escape de diesel depende do fabricante do equipamento original (OEM). Consulte o manual de serviços do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

A revisão da calibração da Unidade Dosadora de Fluido de Escape de Diesel não

Ação tomada quando o código de falha está ativo

O ECM acende a luz vermelha de parada do motor (STOP ENGINE) imediatamente após o diagnóstico ser executado e falhar.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz de parada do motor (STOP ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Possíveis causas deste código de falha:

Código de calibração da Unidade Dosadora de Fluido de Escape de Diesel do Sistema de Pós-tratamento incorreto.

Atualização da Calibração do ECM

Consulte o diagnóstico do Código de Falha 6977 .

Última Modificação: 18-NOVEMBRO-2019


Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Código de Falha 731

Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 731 PID: S64 SPN: 723 FMI: 7/7 LÂMPADA: Amarelo SRT: | O sinal de posição do motor informado pelos sensores de posição da árvore de manivelas e do eixo comando de válvulas não | Possível redução do desempenho do motor.
Circuitos do Sensor da Rotação/Posição da Árvore de Manivelas e do Sensor da Rotação/Posição do Eixo Comando de Válvulas

Descrições do Circuito

Os sensores de posição da árvore de manivelas e do eixo comando de válvulas são sensores do tipo Efeito Hall. O módulo de controle do motor (ECM) fornece uma alimentação de 5 volts para o sensor de posição e para um circuito de retorno. À medida que os dentes no anel indicador de rotação da árvore de manivelas ou os ressaltos na parte traseira da engrenagem do eixo comando de válvulas passam pelo sensor de posição, é gerado um sinal no circuito de sinal do sensor de posição. O ECM interpreta esse sinal e o converte em um valor da rotação do motor. A falta de dente na engrenagem da árvore de manivelas é usada pelo ECM para determinar a posição do motor.

Localização do Componente

A localização do sensor de posição do eixo comando de válvulas e da árvore de manivelas varia, dependendo do modelo do motor.

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta que a posição da árvore de manivelas não

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

O ECM monitora a posição do dente que falta na referência do sensor de rotação da árvore de manivelas e na referência do sensor de rotação do eixo comando de válvulas. Se as duas posições não

Possíveis causas deste código de falha:

Os anéis indicadores do sensor de rotação do motor estão soltos ou não

Desalinhamento mecânico.

Consulte o diagnóstico do Código de Falha 731 .

Última Modificação: 18-NOVEMBRO-2019


Pressão de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Código de Falha 743

Pressão de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 743 PID: S314 SPN: 1176 FMI: 2/2 LÂMPADA: Amarelo SRT: | Pressão de Admissão do Compressor do Turbocompressor 1 - Dados Inválidos, Intermitentes ou Incorretos | Possível redução do desempenho do motor.
Circuito do Sensor de Temperatura/Pressão na Entrada do Compressor do Turbocompressor

Descrições do Circuito

O sensor de pressão/temperatura na entrada do compressor do turbocompressor é utilizado para medir a pressão do ar ambiente. A parte de medição de pressão do sensor responde a alterações na pressão atmosférica, que ocorrem baseadas na altitude em que o motor estiver operando no momento. O sensor de pressão da admissão do compressor do turbocompressor possui um circuito de alimentação de 5V, tensão do sinal do sensor de pressão, e um circuito de retorno. O ECM detecta uma tensão baixa de sinal quando o veículo está operando em altitudes elevadas. O ECM detecta uma tensão alta de sinal quando o veículo é operado em altitudes próximas do nível do mar.

Localização do Componente

O sensor da pressão na entrada do compressor do turbocompressor está localizado na entrada do compressor do turbocompressor.

Condições para Execução do Diagnóstico

Este diagnóstico consiste de duas partes:

A primeira parte é executada quando a chave de ignição é ligada após 8 horas de inatividade do motor, durante as quais a chave permaneceu desligada.

A segunda parte é executada continuamente enquanto o motor está funcionando.

Condições para Configurar os Códigos de Falha

O Módulo de Controle do Motor (ECM) detecta que a tensão do sinal do sensor da pressão d admissão do compressor do turbocompressor está fora da faixa alta.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • A injeção de fluido de escape de diesel no sistema de pós-tratamento é desabilitada.
  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • Se o código de falha não
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

Possíveis causas deste código de falha:

Sensor de temperatura do ar ambiente preso na faixa de operação

Falha do ECM.

Consulte o diagnóstico do Código de Falha 743 .

Última Modificação: 18-NOVEMBRO-2019


Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Código de Falha 778

Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 778 PID: S64 SPN: 723 FMI: 2/2 LÂMPADA: Amarelo SRT: | O ECM detectou perda de sinal do sensor de posição do eixo comando de válvulas. | Possível redução do desempenho do motor.
Circuito do sensor de rotação/posição do motor no eixo comando de válvulas

Descrições do Circuito

O módulo de controle eletrônico (ECM) fornece uma alimentação de 5 volts para o sensor de rotação/posição do eixo comando de válvulas no circuito de alimentação do sensor. O ECM fornece também um massa no circuito de retorno do sensor. O sensor de rotação/posição do eixo comando de válvulas envia um sinal para o ECM pelo circuito de sinal do sensor. Este sensor gera um sinal para o ECM quando o ressalto indicador de rotação do eixo comando de válvulas passa pelo sensor. O ECM converte esse sinal em uma valor de rotação do motor e determina a posição do motor. Este sensor é usado como um sensor de reserva se houver perda do sinal do sensor primário de rotação/posição da árvore de manivelas.

Localização do Componente

Não

Condições para Execução do Diagnóstico

O diagnóstico é executado continuamente enquanto o motor funciona.

Condições para Configurar os Códigos de Falha

O ECM detecta uma perda do sinal do sensor de rotação/posição do eixo comando de válvulas enquanto o motor está funcionando.

Ação tomada quando o código de falha está ativo

O ECM acende a luz amarela de verificação do motor (CHECK ENGINE) imediatamente quando o diagnóstico é executado e falha.

  • O torque do motor será reduzido se o motor for mantido funcionando por um período prolongado com esta falha ativa.

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O ECM apagará a luz âmbar de verificação do motor (CHECK ENGINE) imediatamente depois que o diagnóstico for executado com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar códigos de falha ativos e inativos.

Dicas para a Oficina

As possíveis causas desta falha incluem:

Circuito aberto ou curto-circuito dos fios de alimentação de 5 volts, de sinal ou de retorno do chicote do motor

Sensor de posição do eixo comando de válvulas danificado ou defeituoso.

Ressalto indicador de rotação danificado.

A folga de ar do sensor que é pequena demais ou grande demais.

Consulte o diagnóstico do Código de Falha 778 .

Última Modificação: 18-NOVEMBRO-2019


Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Código de Falha 784

Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Visão Geral

CÓDIGO | RAZÃO | EFEITO
Código de Falha: 784 PID: S145 SPN: 1590 FMI: 2/2 LÂMPADA: Nenhuma SRT: | Perda de comunicação com o piloto automático adaptativo. | O piloto automático adaptativo não
Circuito de Datalink do SAE J1939

Descrições do Circuito

O sistema de Piloto Automático Adaptativo envia comandos ao ECM, via datalink J1939, para limitar a rotação do motor e manter uma distância ajustada seguinte atrás de um veículo mais lento que a velocidade ajustada de piloto automático atual.

Localização do Componente

A fiação do datalink SAE J1939 e os dispositivos do SAE J1939 variam de acordo com as opções do OEM.

Condições para Execução do Diagnóstico

Este diagnóstico é executado continuamente quando a chave de ignição está na posição ON ou quando o motor está funcionando.

Condições para Configurar os Códigos de Falha

O ECM não

Ação tomada quando o código de falha está ativo

  • O ECM registra o código de falha imediatamente quando o diagnóstico é executado e falha.

O piloto automático adaptativo não

Condições para Apagar o Código de Falha

  • Para validar o reparo, faça a ciclagem da chave de ignição, dê partida no motor e deixe-o funcionar em marcha lenta durante 1 minuto.
  • O status do código de falha mostrado na ferramenta eletrônica de serviço Cummins® ou equivalente mudará para INATIVO imediatamente depois de o diagnóstico executar com êxito.
  • O comando “Reinicializar Todas as Falhas” da ferramenta eletrônica de serviço Cummins® ou equivalente pode ser usado para apagar falhas ativas e inativas, e também apagar a luz MIL para aplicações com OBD.

Dicas para a Oficina

Se o recurso Recuperação do Piloto Automático Adaptativo estiver habilitado, o motorista poderá alternar o interruptor de seleção de piloto automático entre as posições OFF (desliga) e ON (liga) duas vezes para fazer funcionar o piloto automático padrão, e o Código de Falha 784 será desativado. Na próxima ciclagem da chave de ignição, se a mensagem de funcionamento ainda não

Consulte o diagrama elétrico do OEM apropriado quando estiver diagnosticando circuitos que utilizem fiação fornecida pelo OEM.

Consulte o diagnóstico do Código de Falha 784 .

Última Modificação: 18-NOVEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 111 | SPN: 629 | FMI: 12
Falha interna crítica do módulo de controle do motor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. ECM com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - ECM com defeito

Solução: S00008831

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1117 | SPN: 3597 | FMI: 2
Fonte de alimentação perdida com a ignição ativa - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Alimentação por bateria removida pelo interruptor de desconexão da bateria
  2. Bateria ou cabos da bateria com defeito
  3. Baixa tensão da bateria
  4. Teste de carga da bateria
  5. Verificação do painel de fusível/distribuição
  6. Inspeção do aterramento
  7. Verificação do circuito aberto da bateria não comutada
  8. Verificação do circuito aberto da chave interruptora
  9. Conexão intermitente do aterramento
  10. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação por bateria removida pelo interruptor de desconexão da bateria

Solução: S00000706

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os interruptores de desconexão de bateria estão sendo usados corretamente.

A chave interruptora deve estar DESLIGADA primeiro por 90 segundos antes de qualquer interruptor de desconexão de bateria ser DESLIGADO.

Especificações

  • Se os interruptores de desconexão de bateria não estão sendo usados corretamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Lembre o operador sobre como usar corretamente os interruptores de desconexão de bateria.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Baixa tensão da bateria

Solução: S00000669

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Caso a tensão da bateria esteja abaixo de 12 VCC (sistema de 12 volts) ou 24 VCC (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Teste de carga da bateria

Consulte S00001379

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Inspeção do aterramento

Consulte S00000754

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Teste de carga da bateria

Solução: S00001379

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Desconecte as baterias umas das outras.
  • Conecte um testador de carga separadamente, um para cada bateria.
  • Meça a tensão entre o terminal positivo (+) da bateria e o terminal negativo (-) da bateria.

Especificações

  • Para um sistema de 12 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 11 VDC
  • Para um sistema de 24 volts, vá para a seção Reparo caso a tensão da bateria esteja abaixo da seguinte especificação: 22 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Carregue ou substitua as baterias.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.3 - Inspeção do aterramento

Solução: S00000754

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente o aterramento da interface de pós-tratamento para ver se há danos e conexões frouxas.
  • Inspecione se a rota dos aterramentos está correta.

Especificações

  • Se há danos, corrosão ou rotas incorretas de aterramento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua as conexões.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto da chave interruptora

Solução: S00000530

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do polo de ignição da chave interruptora no conjunto da chave interruptora até o pino de SINAL de entrada da chave interruptora no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Conexão intermitente do aterramento

Solução: S00000707

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.
  • Inspecione visualmente o aterramento do ECM para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se a resistência da conexão entre o ECM e o bloco do cilindro é superior a 10 Ω, a conexão do aterramento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a conexão entre o ECM e a conexão do aterramento.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1139 | SPN: 651 | FMI: 7
Cilindro 1 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Teste de corte do cilindro
  5. Teste de isolamento do injetor de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Teste de corte do cilindro

Solução: S00002885

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Espere o motor atingir a temperatura operacional.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Consulte o Procedimento 005-236

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se um injetor de combustível com defeito não pode ser detectado usando o teste de corte de cilindro da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1141 | SPN: 652 | FMI: 7
Cilindro 2 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Teste de corte do cilindro
  5. Teste de isolamento do injetor de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Teste de corte do cilindro

Solução: S00002885

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Espere o motor atingir a temperatura operacional.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Consulte o Procedimento 005-236

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se um injetor de combustível com defeito não pode ser detectado usando o teste de corte de cilindro da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1142 | SPN: 653 | FMI: 7
Cilindro 3 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Teste de corte do cilindro
  5. Teste de isolamento do injetor de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Teste de corte do cilindro

Solução: S00002885

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Espere o motor atingir a temperatura operacional.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Consulte o Procedimento 005-236

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se um injetor de combustível com defeito não pode ser detectado usando o teste de corte de cilindro da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1143 | SPN: 654 | FMI: 7
Cilindro 4 do acionador do solenoide do injetor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há vários códigos de falha do injetor de combustível
  3. Alta restrição da linha de drenagem de combustível
  4. Teste de corte do cilindro
  5. Teste de isolamento do injetor de combustível
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000118

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 451, 452, 483, 484, 3332, 4726

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há vários códigos de falha do injetor de combustível

Solução: S00008019

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso vários códigos de falha da seguinte lista estejam ativos ou tenham mais de uma desativação nas últimas 25 horas de operação do motor:
  • Injetor de combustível: 1139, 1141, 1142, 1143, 1144, 1145

Soluções vinculadas

  • Alta restrição da linha de drenagem de combustível

Consulte S00002037

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Alta restrição da linha de drenagem de combustível

Solução: S00002037

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Nenhuma
Parent Solution

3 - Teste de corte do cilindro

Solução: S00002885

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Espere o motor atingir a temperatura operacional.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Consulte o Procedimento 005-236

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se um injetor de combustível com defeito não pode ser detectado usando o teste de corte de cilindro da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 115 | SPN: 612 | FMI: 2
Velocidade/posição magnética do motor perdida nos dois sinais - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 122 | SPN: 102 | FMI: 3
Circuito do sensor de pressão do coletor de admissão 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da tensão do sensor de pressão do coletor de admissão
  2. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  3. Resposta do circuito do sensor de pressão do coletor de admissão
  4. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000411

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 123

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00000456

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 123
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 123

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 123 | SPN: 102 | FMI: 4
Circuito do sensor de pressão do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da tensão do sensor de pressão do coletor de admissão
  2. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  3. Resposta do circuito do sensor de pressão do coletor de admissão
  4. Resposta do circuito do sensor de pressão do coletor de admissão no ECM
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do sensor de pressão do coletor de admissão

Solução: S00000352

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do coletor de admissão 1 está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado. 122

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito do sensor de pressão do coletor de admissão no ECM

Solução: S00002392

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 122
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 122

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1239 | SPN: 2623 | FMI: 3
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000134

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 124 | SPN: 102 | FMI: 16
Pressão do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do coletor de admissão
  3. Verificação da tensão do sensor de pressão do coletor de admissão no ECM
  4. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  5. Sensor de pressão do coletor de admissão travado na faixa
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000043

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123, 125
  • Pressão barométrica: 221, 222, 295
  • Tensão: 1938
  • Turbocompressor: 595, 687, 691, 692, 693, 1894, 1897, 1898, 1962, 1976, 2198, 2288, 2346, 2347, 2387, 2449, 2451, 2634, 2635, 2636, 3348, 6432
  • EGR: 1228, 1866, 1867, 1896, 1961, 2272, 2273, 2274, 2349, 2353, 2375, 2376, 2961, 2962, 3136, 3137, 3138, 3342, 3382
  • Combustível: 271, 272, 322, 323, 324, 325, 331, 332, 351, 451, 452, 483, 484, 553, 559, 775, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2265, 2266, 2311, 2372, 4691, 4726, 4727, 6258, 6259, 6339, 6341, 6342, 6343

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do coletor de admissão

Solução: S00000457

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Consulte S00000758

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão do coletor de admissão no ECM

Solução: S00000758

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão/temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1241 | SPN: 2623 | FMI: 4
Circuito do sensor 2 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM
  8. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000135

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1242 | SPN: 91 | FMI: 2
Posição do sensor 1 do pedal ou alavanca do acelerador - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  5. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  6. Verificação do histórico da revisão de calibração do ECM
  7. O pedal do acelerador está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000136

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Posição da alavanca ou pedal do acelerador: 131, 132, 1239, 1241

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 2 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do pedal do acelerador

Consulte S00000949

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000949

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 1 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do sensor de posição 2 do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000721

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador 1 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador 2 no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Consulte o Procedimento 019-360

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 125 | SPN: 102 | FMI: 18
Pressão do coletor de admissão 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  4. Sensor de pressão do coletor de admissão travado na faixa
  5. Vazamentos no sistema de ar de admissão
  6. Vazamento do sistema do arrefecedor de ar de carga
  7. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  8. Turbocompressor com defeito
  9. Verificação do histórico da revisão de calibração do ECM
  10. Sensor de pressão do coletor de admissão está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001998

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Pressão barométrica: 221, 222, 295, 743
  • Turbocompressor: 691, 692, 693
  • Pressão dos gases de escape: 2554

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00006729

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos ou fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Turbocompressor com defeito

Solução: S00008465

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há danos ou desgaste no compressor do turbocompressor e nas pás da turbina .

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar para verificar se há vazamentos que permitirão a entrada de sujeira e poeira no turbocompressor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Sensor de pressão do coletor de admissão está com defeito

Solução: S00001048

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de temperatura/pressão do coletor de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 131 | SPN: 91 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000368

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha foi ativado quando o sensor foi desconectado: 132

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 132 | SPN: 91 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do pedal do acelerador
  3. Verificação do circuito do pedal do acelerador
  4. Resposta do circuito do sensor de posição do pedal do acelerador
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador
  8. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000045

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 4: 2185, 2186

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do pedal do acelerador

Solução: S00000444

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do pedal do acelerador

Consulte S00000549

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito do pedal do acelerador

Solução: S00000549

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e o pino de RETORNO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador

Solução: S00000369

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do pedal do acelerador no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador está com defeito se o seguinte código de falha é ativado com o cabo jumper conectado: 131

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador

Solução: S00000467

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do pedal do acelerador no conector do chicote de fiação do OEM do sensor de posição do pedal do acelerador e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador

Solução: S00000448

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador

Solução: S00000468

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 133 | SPN: 974 | FMI: 3
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000353

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha foi ativado com o sensor de posição do pedal do acelerador remoto desconectado: 134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000449

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do conector do ECM do chicote do OEM e o pino de RETORNO do conector do pedal do acelerador do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 134 | SPN: 974 | FMI: 4
Circuito do sensor 1 de posição do pedal ou alavanca do acelerador remoto - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do pedal do acelerador remoto
  3. Verificação do circuito do sensor de posição do pedal do acelerador remoto
  4. Resposta do circuito do sensor de posição do pedal do acelerador remoto
  5. Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto
  6. Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto
  7. Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000048

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do pedal do acelerador remoto

Solução: S00000441

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição 1 do pedal do acelerador no conector do sensor do chicote de fiação do OEM.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito do sensor de posição do pedal do acelerador remoto

Consulte S00000995

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000995

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de RETORNO do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000370

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de posição do pedal do acelerador remoto está com defeito se o seguinte código de falha está ativado com o cabo jumper colocado: 133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do pedal do acelerador remoto

Solução: S00000453

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do sensor de posição do pedal do acelerador remoto do chicote de fiação do OEM e o pino de SINAL do sensor de posição do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000454

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do circuito do sensor de posição do pedal do acelerador remoto

Solução: S00000450

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do pedal do acelerador remoto no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 144 | SPN: 110 | FMI: 3
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000128

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000175

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 145
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 145

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 145 | SPN: 110 | FMI: 4
Circuito do sensor de temperatura 1 do líquido de arrefecimento do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  2. Resposta do circuito do sensor de temperatura do líquido de arrefecimento
  3. Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

1 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura do líquido de arrefecimento

Solução: S00000313

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do líquido de arrefecimento do motor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 144

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento do motor.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da resposta do circuito do sensor de temperatura do líquido de arrefecimento do motor no ECM

Solução: S00000319

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 144
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 144

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 151 | SPN: 110 | FMI: 0
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Inspeção dos componentes do ventilador de arrefecimento
  3. Componente do sistema de arrefecimento tem um vazamento
  4. O radiador está obstruído externamente
  5. Obturadores do radiador com defeito (se equipados)
  6. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  7. Operação incorreta da embreagem do ventilador
  8. Termostato com defeito
  9. Teste de temperatura de abertura fora do chassi
  10. Gases de combustão entrando no sistema de arrefecimento
  11. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002207

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Obturadores do radiador com defeito (se equipados)

Solução: S00000484

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Opere manualmente os obturadores do radiador.

Consulte o Manual de Serviço do OEM

  • Verifique a configuração da válvula térmica de controle de aletas.

Consulte o Manual de Serviço do OEM

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os obturadores do radiador ou as válvulas térmicas de controle de aletas com defeito.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1515 | SPN: 91 | FMI: 19
Sistema do sensor de pedal ou alavanca do acelerador multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 153 | SPN: 105 | FMI: 3
Circuito do sensor de temperatura 1 do coletor de admissão - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00000354

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do coletor de admissão no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do coletor de admissão está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 154

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000576

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de SINAL do sensor de temperatura do coletor de admissão e o pino de RETORNO do sensor de temperatura do coletor de admissão no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 154
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 154

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 154 | SPN: 105 | FMI: 4
Circuito do sensor de temperatura do coletor de admissão 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do coletor de admissão
  2. Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM
  3. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do coletor de admissão

Solução: S00001234

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de temperatura do coletor de admissão está com defeito: 153

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação da resposta do circuito do sensor de temperatura do coletor de admissão no ECM

Solução: S00000479

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 153
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 153

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 155 | SPN: 105 | FMI: 0
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Acionador ou controles do ventilador de arrefecimento com defeito
  9. Turbocompressor com defeito
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1664 | SPN: 4796 | FMI: 31
Catalisador de oxidação de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000139

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DOC de pós-tratamento: 3313, 3314, 3315
  • DPF de pós-tratamento: 3316, 3317, 3318

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1668 | SPN: 1761 | FMI: 4
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000695

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1669 | SPN: 1761 | FMI: 3
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000695

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1673 | SPN: 1761 | FMI: 1
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1677 | SPN: 3031 | FMI: 4
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1678 | SPN: 3031 | FMI: 3
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1679 | SPN: 3031 | FMI: 2
Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do chicote do link de dados J1939
  3. Verificação da tensão J1939
  4. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  5. Resistência da terminação incorreta no link de dados J1939
  6. Link de dados J1939 com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001590

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145, 151, 334, 2963
  • Temperatura do coletor de admissão: 155, 436
  • Temperatura do ar ambiente: 249, 256
  • Link de dados J1939: 285, 286
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 4291, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

3 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003127

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1682 | SPN: 3362 | FMI: 31
Linha de entrada da unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  7. Verificação do histórico da revisão de calibração do ECM
  8. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001819

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3569, 3574, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002645

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002647

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1683 | SPN: 3363 | FMI: 3
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  2. Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00000401

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Rode o motor em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1684

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002867

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle do aquecedor do tanque do fluido de escape do diesel de pós-tratamento no conector do chicote de fiação da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento e no conector do chicote de fiação do OEM da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002866

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1684 | SPN: 3363 | FMI: 4
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  2. Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002870

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Rode o motor em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha é ativado com a válvula desconectada, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito: 1683

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto entre o pino e o aterramento do circuito do relé do aquecedor da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003121

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002866

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1685 | SPN: 3364 | FMI: 4
Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000144

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3868

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1686 | SPN: 3364 | FMI: 3
Circuito do sensor de qualidade de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000145

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3868

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1688 | SPN: 3360 | FMI: 12
Controlador do fluido de escape de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  2. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002780

Verificação

Condições

  • Conecte todos os componentes.
  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, a unidade de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de dosagem de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento local ANTERIOR à execução de qualquer ação de reparo listada abaixo:

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1695 | SPN: 3513 | FMI: 3
Circuito de abastecimento 5 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Curto-circuito com a bateria do chicote de fiação do OEM
  2. Verificação do histórico da revisão de calibração do ECM

1 - Curto-circuito com a bateria do chicote de fiação do OEM

Solução: S00000970

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de +5 volts do OEM no conector do ECM do chicote de fiação do OEM e os pinos (+) da bateria do ECM no conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Há um defeito no ECM se a resistência detectada é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1696 | SPN: 3513 | FMI: 4
Circuito de abastecimento 5 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 5 do sensor do ECM abaixo do normal
  2. Curto-circuito com o aterramento do chicote de fiação do OEM
  3. Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM
  4. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 5 do sensor do ECM abaixo do normal

Solução: S00000544

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM sobressalente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do combustível.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão do OEM.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão do OEM sobressalente.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de posição do pedal ou da alavanca do acelerador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua o sensor de nível do líquido de arrefecimento do motor.

Consulte o Procedimento 019-017

  • Substitua o conjunto do pedal do acelerador remoto.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do ventilador.

Consulte o Manual de Serviço do OEM

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Substitua o sensor de nível de combustível.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00001229

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e a terra do bloco do motor.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre os pinos do circuito de alimentação 5 do sensor do ECM

Solução: S00000542

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do chicote de fiação do OEM o sensor de posição do pedal do acelerador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do ventilador.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM o sensor de pressão do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência e verifique se há um curto-circuito entre o pino de ALIMENTAÇÃO de 5 VCC e todos os outros pinos no conector do ECM do chicote de fiação do OEM.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1712 | SPN: 3363 | FMI: 18
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001872

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 3597, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002542

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Meça a temperatura do fluido de escape de diesel de pós-tratamento no tanque com um termômetro infravermelho.
  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a as leituras não estão no limite de 10 °C [18 °F] , a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1713 | SPN: 3363 | FMI: 16
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000148

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 3576, 4737

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000574

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1714 | SPN: 3364 | FMI: 13
Qualidade de fluido de escape de diesel de pós-tratamento - sem calibração

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00008137

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1715 | SPN: 3364 | FMI: 11
Qualidade do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 187 | SPN: 3510 | FMI: 4
Circuito de abastecimento 2 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 2 do sensor do ECM está abaixo do normal

1 - Tensão de alimentação 2 do sensor do ECM está abaixo do normal

Solução: S00007610

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.
  • Desconecte do ECM o chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1879 | SPN: 3251 | FMI: 3
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  3. Teste de carga do chicote de fiação
  4. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000047

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000984

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1881 | SPN: 3251 | FMI: 4
Circuito do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  3. Teste de carga do chicote de fiação
  4. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  5. Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  7. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  8. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000157

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000580

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão diferencial do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 1879

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1883 | SPN: 3251 | FMI: 2
Pressão diferencial do filtro de partícula de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000158

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1885 | SPN: 3216 | FMI: 4
Circuito do sensor de NOx de admissão de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa alimentação

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000017

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 3232, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1887 | SPN: 3226 | FMI: 4
Circuito do sensor de NOx de saída de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000160

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 2771, 3681

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000587

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1921 | SPN: 3251 | FMI: 16
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Sensor de temperatura de pós-tratamento travado na faixa
  7. Verificação de aceleração brusca em caso de fumaça preta excessiva
  8. Verificação do histórico da revisão de calibração do ECM
  9. É necessária regeneração estacionária de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001901

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 2777, 3375, 3376, 4213, 6416
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 1922
  • DPF de pós-tratamento: 1981, 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC de pós-tratamento: 3313, 3314, 3315
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2359, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Pressão diferencial de EGR: 1866, 2273, 2274
  • Turbocompressor: 1894, 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Coletor de admissão: 125, 2973, 4616
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00000558

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1922 | SPN: 3251 | FMI: 0
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. O código de falha 1922 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. Filtro de ar de admissão restringido
  4. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  5. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  6. Realize o teste entre aceleração brusca e pós-tratamento conectado
  7. Sensor de temperatura de pós-tratamento travado na faixa
  8. Verificação de aceleração brusca em caso de fumaça preta excessiva
  9. Ajuste incorreto ou danos no componente de sobrecarga
  10. Verificação do histórico da revisão de calibração do ECM
  11. O DPF de pós-tratamento está com defeito

1 - O código de falha 1922 requer que TODAS as soluções sejam executadas

Solução: S00000603

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000164

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 2777, 3375, 3376, 4213, 6416
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883
  • DPF de pós-tratamento: 2754, 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322, 3396, 5383
  • DOC de pós-tratamento: 3313, 3314, 3315
  • Combustível: 559, 1139, 1141, 1142, 1143, 1144, 1145
  • EGR: 1228, 1896, 2272, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, 3383
  • Turbocompressor: 1898, 2198, 2387, 2449, 2634, 2635, 2636, 3616
  • Coletor de admissão: 125, 2973, 4616
  • Acelerador de admissão: 175, 176, 177, 3539, 3541, 3542, 5879, 5881, 5882
  • Pressão diferencial de EGR: 1866, 2273, 2274

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00000558

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - O DPF de pós-tratamento está com defeito

Solução: S00005101

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Se o DPF de pós-tratamento já foi substituído durante o reparo, desconsidere esta solução.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e nenhum outro código de falha foi registrado, o DPF de pós-tratamento está obstruído ou restringido.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1981 | SPN: 3936 | FMI: 15
Sistema do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Sensor de temperatura de pós-tratamento travado na faixa
  7. Verificação de aceleração brusca em caso de fumaça preta excessiva
  8. DPF de pós-tratamento parcialmente obstruído ou restringido
  9. Turbocompressor com defeito
  10. Teste de corte do cilindro
  11. Ajuste incorreto ou danos no componente de sobrecarga
  12. Verificação do histórico da revisão de calibração do ECM
  13. É necessária regeneração estacionária de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00001124

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Regeneração de pós-tratamento: 3375, 3376, 5382
  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883
  • DOC de pós-tratamento: 3313, 3314, 3315
  • DPF de pós-tratamento: 3133, 3134, 3135, 3316, 3317, 3318, 3319, 3321, 3322

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00000558

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00001796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Turbocompressor com defeito

Consulte S00001744

  • Teste de corte do cilindro

Consulte S00000888

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Turbocompressor com defeito

Solução: S00001744

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique a vedação do turbocompressor para ver se há vazamento de óleo.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

Consulte tsb070007

  • Inspecione visualmente para verificar se há danos ou desgaste no compressor do turbocompressor e nas pás da turbina .

Consulte o Procedimento 010-033

Consulte tsb070007

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar para verificar se há vazamentos que permitirão a entrada de sujeira e poeira no turbocompressor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7.2 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

10 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 1993 | SPN: 4795 | FMI: 31
Filtro de partículas de diesel de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Vazamentos no sistema de ar de admissão
  6. Vazamento do sistema do arrefecedor de ar de carga
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000763

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2185 | SPN: 3512 | FMI: 3
Circuito de abastecimento 4 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 4 do sensor do ECM com tensão acima do normal
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor
  3. Erro de tensão de alimentação 4 do sensor devido ao ECM

1 - Alimentação 4 do sensor do ECM com tensão acima do normal

Solução: S00000724

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e todos os pinos de ALIMENTAÇÃO (+) da bateria de ECM no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador e o pino de SINAL da chave interruptora do ECM no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Erro de tensão de alimentação 4 do sensor devido ao ECM

Solução: S00000488

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2186 | SPN: 3512 | FMI: 4
Circuito de abastecimento 4 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito com o aterramento do chicote de fiação do OEM
  2. Curto-circuito entre os pinos do circuito de alimentação 4 do sensor
  3. Erro de tensão de alimentação 4 do sensor devido ao ECM

1 - Curto-circuito com o aterramento do chicote de fiação do OEM

Solução: S00000731

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO de 5 volts do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre os pinos do circuito de alimentação 4 do sensor

Solução: S00000538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de posição do pedal do acelerador no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Erro de tensão de alimentação 4 do sensor devido ao ECM

Solução: S00000488

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 221 | SPN: 108 | FMI: 3
Circuito do sensor de pressão barométrica - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  5. Resposta do circuito do sensor de pressão barométrica
  6. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000060

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 386
  • Alimentação de sensor 2: 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004020

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000372

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000579

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 222
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 222

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 222 | SPN: 108 | FMI: 4
Circuito do sensor de pressão barométrica - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão barométrica
  3. Verificação da tensão do sensor de pressão barométrica no ECM
  4. Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor
  5. Resposta do circuito do sensor de pressão barométrica
  6. Resposta do circuito do sensor de pressão barométrica no ECM

1 - Verifique se há códigos de falha primários

Solução: S00000062

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352
  • Alimentação de sensor 2: 187

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão barométrica

Solução: S00001076

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão barométrica no ECM

Consulte S00001077

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão barométrica no ECM

Solução: S00001077

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de admissão do compressor do turbocompressor

Solução: S00004021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entres os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 221

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão barométrica

Solução: S00000373

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão barométrica.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão barométrica está com defeito se o seguinte código de falha foi ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão barométrica.

Consulte o Procedimento 019-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão barométrica no ECM

Solução: S00000581

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão barométrica no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 221
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 221

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 227 | SPN: 3510 | FMI: 3
Circuito de abastecimento 2 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 2 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 2 do sensor do ECM com tensão acima do normal

Solução: S00000992

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 227
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 227

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2311 | SPN: 633 | FMI: 31
Circuito da válvula de controle de injeção do combustível eletrônico - condição existente

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  3. Verificação do circuito aberto do atuador da bomba de combustível
  4. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

1.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000771

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pinos de SINAL do conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de SINAL do atuador da bomba de combustível no conector do chicote de fiação do motor.
  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível no conector do chicote de fiação do motor do atuador da bomba de combustível e o pino de RETORNO do atuador da bomba de combustível no conector ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O atuador da bomba de combustível está com defeito

Solução: S00002783

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2321 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do sensor de posição/velocidade do virabrequim do motor
  3. Verificação do circuito aberto do sensor de posição do virabrequim
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000185

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2322 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000186

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 234 | SPN: 190 | FMI: 0
Velocidade/posição do virabrequim do motor - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de rotação do motor com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000067

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de velocidade/posição do virabrequim: 689
  • Sensor de velocidade/posição do eixo de comando: 778

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de rotação do motor com defeito

Solução: S00000483

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Consulte o cliente e verifique o seguinte:
  • O motor não operou em descida
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • A leitura de RPM está correta

Especificações

  • Se todas essas condições são verdadeiras, o sensor de posição do eixo de comando ou o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2373 | SPN: 1209 | FMI: 3
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  6. Resposta do circuito do sensor de pressão do gás de escape no ECM
  7. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000399

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001228

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 2374
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 2374

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2374 | SPN: 1209 | FMI: 4
Circuito do sensor de pressão 1 do banco 1 de gás de escape - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Resposta do circuito do sensor de pressão do gás de escape
  5. Resposta do circuito do sensor de pressão do gás de escape no ECM
  6. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 1: 352, 386
  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão do gás de escape

Solução: S00000400

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O sensor de pressão do gás de escape está com defeito se o seguinte código de falha foi ativado com o cabo jumper instalado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão dos gases de escape.

Consulte o Procedimento 019-376

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão do gás de escape no ECM

Solução: S00001126

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pinos de ALIMENTAÇÃO e de SINAL do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 2373
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 2373

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Nenhuma
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 238 | SPN: 3511 | FMI: 4
Circuito de abastecimento 3 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 3 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 3 do sensor do ECM abaixo do normal

Solução: S00001086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 239 | SPN: 3511 | FMI: 3
Circuito de abastecimento 3 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 3 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 3 do sensor do ECM com tensão acima do normal

Solução: S00000819

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 239
  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 239

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2398 | SPN: 171 | FMI: 2
Temperatura do ar ambiente - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura do coletor de admissão travado na faixa
  3. Verificação do circuito aberto do sensor de temperatura do ar ambiente
  4. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000195

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do ar ambiente: 249, 256

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do sensor de temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 241 | SPN: 84 | FMI: 2
Velocidade do veículo baseada na roda - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Configuração incorreta do sensor de velocidade do veículo
  2. Verificação do circuito aberto do sensor de velocidade do veículo
  3. Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo
  4. A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda
  5. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do sensor de velocidade do veículo

Solução: S00000824

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se os parâmetros correspondem à configuração do veículo.
  • Configuração da transmissão - Taxa de transmissão de marcha superior
  • Origem de velocidade do veículo - Taxa do eixo traseiro
  • Origem de velocidade do veículo - Tamanho do pneu
  • Origem de velocidade do veículo - Tipo de sensor de velocidade do veículo
  • Para uma origem de velocidade do veículo que tenha entradas multiplexadas, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM.

Especificações

  • Se as definições exibidas pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não correspondem às configurações do veículo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Modifique as definições de configuração do veículo para corresponderem à configuração do veículo.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de velocidade do veículo

Solução: S00000826

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do fio de SINAL (+) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote de fiação do OEM e o conector do sensor magnético de velocidade do veículo do chicote de fiação do OEM.
  • Meça a resistência do fio de SINAL (-) do sensor magnético de velocidade do veículo entre o conector do ECM do chicote do OEM e o conector do sensor magnético de velocidade do veículo do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino e o aterramento do sensor de velocidade do veículo

Solução: S00000827

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o SINAL (+) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o SINAL (-) do sensor de velocidade do veículo magnético no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - A patinagem da engrenagem mecânica está gerando dados irregulares sobre velocidade da roda

Solução: S00000829

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova da transmissão o sensor de velocidade do veículo.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione a engrenagem ou o vibrador na traseira da transmissão onde o sensor de velocidade obtém o sinal de velocidade.

Consulte o Manual de Serviço do OEM

Especificações

  • Se há danos ou defeitos no vibrador ou na engrenagem, vá para a seção Reparo.
  • Se há patinagem do vibrador ou da engrenagem relacionada com o eixo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua a engrenagem ou o vibrador.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de velocidade do veículo.

Consulte o Procedimento 019-090

Consulte o Procedimento 019-091

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 249 | SPN: 171 | FMI: 3
Circuito do sensor 1 de temperatura de ar ambiente - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do ar ambiente
  2. Verificação do circuito aberto do sensor de temperatura do ar ambiente
  3. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do ar ambiente

Solução: S00000374

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura do ar ambiente no conector do sensor do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de temperatura do ar ambiente está com defeito. 256

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de temperatura do ar ambiente

Solução: S00000833

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Meça a resistência entre o pino de SINAL do sensor de temperatura de ar ambiente do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de temperatura de ar ambiente do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2554 | SPN: 1209 | FMI: 2
Pressão do gás de escape 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão do gás de escape
  3. Verificação da tensão do sensor de pressão do gás de escape no ECM
  4. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  5. Verificação do circuito aberto do sensor de pressão do gás de escape
  6. Verificação visual de vazamento de escape
  7. Curto-circuito entre os pinos do sensor de pressão do gás de escape
  8. Verificação de depósito de fuligem no regulador de contrapressão de escape do motor
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001794

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Contrapressão de escape: 5271, 5272, 5273, 5274, 5275, 5276, 5277
  • Pressão dos gases de escape: 2373, 2374

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão do gás de escape

Solução: S00000776

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação da tensão do sensor de pressão do gás de escape no ECM

Consulte S00000777

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de pressão do gás de escape no ECM

Solução: S00000777

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão do gás de escape no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão do gás de escape

Solução: S00000778

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação visual de vazamento de escape

Solução: S00002891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação de depósito de fuligem no regulador de contrapressão de escape do motor

Solução: S00002612

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o regulador de contrapressão de escape do motor para verificar se há excesso de fuligem depositada.

Especificações

  • Se há excesso de fuligem depositada no regulador de contrapressão de escape do motor, o regulador de contrapressão de escape do motor está emperrado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2555 | SPN: 729 | FMI: 3
Circuito do aquecedor de ar 1 de admissão do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do relé do aquecedor de ar de admissão
  2. Verificação do circuito aberto no relé do aquecedor do ar de admissão
  3. Curto-circuito entre pinos no relé do aquecedor do ar de admissão
  4. O aquecedor de ar de admissão está com defeito

1 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto no relé do aquecedor do ar de admissão

Solução: S00001884

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do relé do aquecedor do ar de admissão no conector do relé do aquecedor do ar de admissão do chicote de fiação do OEM e o pino de RETORNO do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O aquecedor de ar de admissão está com defeito

Solução: S00001108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o relé do aquecedor de ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2556 | SPN: 729 | FMI: 4
Circuito do aquecedor de ar 1 de admissão do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do relé do aquecedor do ar de admissão
  2. Resposta do circuito do relé do aquecedor do ar de admissão
  3. Curto-circuito entre pinos no relé do aquecedor do ar de admissão

1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002021

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • Vá para a seção Soluções relacionadas se o código de falha 2555 é ativado com o relé do aquecedor do ar de admissão desconectado.
  • Vá para a próxima solução se o código de falha 2555 não é ativado com o relé do aquecedor do ar de admissão desconectado.

Soluções vinculadas

  • Resposta do circuito do relé do aquecedor do ar de admissão

Consulte S00002022

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Resposta do circuito do relé do aquecedor do ar de admissão

Solução: S00002022

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque o cabo jumper entre os pinos de SINAL e de RETORNO do relé do aquecedor do ar de admissão no conector do sensor do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se o código de falha 2556 é ativado com o cabo jumper instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre pinos no relé do aquecedor do ar de admissão

Solução: S00001847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé do aquecedor do ar de admissão no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 256 | SPN: 171 | FMI: 4
Circuito do sensor 1 de temperatura ar ambiente - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura do ar ambiente
  2. Curto-circuito entre o pino do sensor de temperatura do ar ambiente e o aterramento
  3. Curto-circuito entre pinos no sensor de temperatura do ar ambiente
  4. Verificação do histórico da revisão de calibração do ECM

1 - Resposta do circuito do sensor de temperatura do ar ambiente

Solução: S00000375

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura do ar ambiente está com defeito se o seguinte código de falha está ativo quando o sensor é desconectado: 249

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do ar ambiente.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o pino do sensor de temperatura do ar ambiente e o aterramento

Solução: S00003624

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos no sensor de temperatura do ar ambiente

Solução: S00001091

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de temperatura do ar ambiente.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de temperatura do ar ambiente no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2638 | SPN: 5298 | FMI: 17
Eficiência de conversão do catalisador de oxidação de diesel de aquecimento de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Regeneração excessiva do DPF de pós-tratamento
  3. O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. Verificação visual de vazamento de escape
  6. Vazamento no arrefecedor ou no sistema de escape
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002465

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Contrapressão de escape: 5271, 5272, 5273, 5274, 5275, 5276, 5277

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Regeneração excessiva do DPF de pós-tratamento

Solução: S00002635

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique o histórico de pós-tratamento encontrado no Advance ECM Data (dados avançados do ECM).

Especificações

  • Se a frequência média de regeneração automática ou estacionária é menor que 8 horas, redefina a pesquisa para regeneração excessiva.

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para regeneração excessiva.

Validação

  • Nenhuma
Next Solution

3 - O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO

Solução: S00001026

Verificação

Condições

  • Nenhuma

Ação

  • Verifique visualmente se o interruptor de autorização do DPF de pós-tratamento está na posição LIGADO.

Especificações

  • Se o interruptor de autorização do DPF de pós-tratamento estiver na posição LIGADO, vá para a próxima solução.
  • Se o interruptor de autorização do DPF de pós-tratamento não estiver na posição LIGADO, vá para a seção Reparo.
  • Se não tiver um interruptor de autorização do DPF de pós-tratamento no painel, a configuração de parâmetro determinada está incorreta. Vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ative o status do interruptor de permissão do DPF de pós-tratamento colocando-o na posição LIGADO.
  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Execute a regeneração estacionária de pós-tratamento.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação visual de vazamento de escape

Solução: S00002891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento no arrefecedor ou no sistema de escape

Solução: S00002682

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.

Consulte o Procedimento 010-024

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2639 | SPN: 3251 | FMI: 15
Pressão diferencial do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Filtro de ar de admissão restringido
  2. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  3. Realize o teste entre aceleração brusca e pós-tratamento conectado
  4. Verificação de aceleração brusca em caso de fumaça preta excessiva
  5. É necessária regeneração estacionária de pós-tratamento

1 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 271 | SPN: 1347 | FMI: 4
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  3. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  4. Curto-circuito entre pinos do atuador da bomba de combustível
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

1.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 272 | SPN: 1347 | FMI: 3
Circuito do conjunto 1 de pressurização da bomba de combustível do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do atuador da bomba de combustível
  2. Fio de SINAL do atuador da bomba de combustível em curto com o aterramento
  3. Verificação do circuito aberto do atuador da bomba de combustível
  4. Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento
  5. Curto-circuito entre pinos do atuador da bomba de combustível
  6. Verificação do histórico da revisão de calibração do ECM
  7. O atuador da bomba de combustível está com defeito

1 - Verificação da resistência do atuador da bomba de combustível

Solução: S00001072

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do atuador da bomba de combustível no conector do sensor.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.
  • Se a resistência está dentro da especificação, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Consulte S00001073

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

1.1 - Fio de SINAL do atuador da bomba de combustível em curto com o aterramento

Solução: S00001073

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível e a terra do bloco do motor.

Especificações

  • O atuador da bomba de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2 - Verificação do circuito aberto do atuador da bomba de combustível

Solução: S00000508

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do atuador da bomba de combustível do chicote de fiação do motor no conector ECM do chicote de fiação do motor e o pino de RETORNO do atuador da bomba de combustível no conector do atuador da bomba de combustível.
  • Meça a resistência entre os pinos de SINAL do atuador da bomba de combustível no conector ECM do chicote de fiação do motor no conector do atuador da bomba de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do atuador da bomba de combustível e o aterramento

Solução: S00000507

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do atuador da bomba de combustível

Solução: S00000500

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do atuador da bomba de combustível no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2764 | SPN: 1209 | FMI: 16
Pressão do gás de escape 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado
  3. Alta restrição do escape
  4. Verificação do circuito aberto do sensor de pressão do gás de escape
  5. Curto-circuito entre os pinos do sensor de pressão do gás de escape

1 - Verifique se há códigos de falha primários

Solução: S00002488

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão dos gases de escape: 2373, 2374, 2554
  • Contrapressão de escape: 5271, 5272, 5273, 5274, 5275, 5276, 5277

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubo do sensor de pressão de recirculação dos gases de escape obstruído ou danificado

Solução: S00000703

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo do sensor de pressão do gás de escape.

Consulte o Procedimento 011-027

  • Inspecione o tubo do sensor de pressão do gás de escape para verificar se há rachaduras e danos às roscas.

Consulte o Procedimento 011-027

  • Inspecione o interior do tubo e do adaptador do sensor para saber se há acúmulo de detritos e fuligem.

Consulte o Procedimento 011-027

Especificações

  • Se há alguma obstrução ou dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o tubo do sensor de pressão dos gases de escape.

Consulte o Procedimento 011-027

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta restrição do escape

Solução: S00002897

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Instale um medidor mecânico no motor.

Consulte o Procedimento 011-009

  • Chave interruptora LIGADA.
  • Dê partida no motor.
  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão do gás de escape

Solução: S00000778

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de ALIMENTAÇÃO do sensor de pressão do gás de escape no conector do chicote de fiação do motor do sensor de pressão do gás de escape e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre os pinos do sensor de pressão do gás de escape

Solução: S00000775

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de pressão dos gases de escape.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão do gás de escape no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2771 | SPN: 3226 | FMI: 9
Sensor de NOx de saída de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Verificação da tensão do chicote do link de dados J1939
  4. Verificação da tensão J1939
  5. O sensor de NOx de saída de pós-tratamento está com a tensão incorreta
  6. Circuito aberto do sensor de NOx de saída de pós-tratamento
  7. Resistência da terminação incorreta no link de dados J1939
  8. Link de dados J1939 com defeito
  9. Verificação do histórico da revisão de calibração do ECM
  10. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002846

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 3232, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 3232, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

3 - O sensor de NOx de saída de pós-tratamento está com a tensão incorreta

Solução: S00000882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Circuito aberto do sensor de NOx de saída de pós-tratamento

Consulte S00000883

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Circuito aberto do sensor de NOx de saída de pós-tratamento

Solução: S00000883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão do pino de ALIMENTAÇÃO da tensão da bateria do sensor de NOx de saída de pós-tratamento do chicote de fiação do OEM com a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão não está dentro da especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000994

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2772 | SPN: 3226 | FMI: 15
NOx de saída de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Adulteração do sensor de temperatura do gás de escape de pós-tratamento
  3. Vazamentos do sistema de escape de pós-tratamento
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. O sensor de temperatura do SCR de pós-tratamento está com defeito
  6. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  8. Verificação do histórico da revisão de calibração do ECM
  9. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002481

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1887, 2771, 2773, 3583, 3681, 3749
  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 3565, 3566, 3568, 3612, 4172, 4173, 4174, 4175, 4176, 4177, 4238, 4239, 4271, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Adulteração do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00006661

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os sensores de temperatura do gás de escape de pós-tratamento estão adequadamente montados.
  • Verifique se não há outro dispositivo externo conectado no lugar dos sensores de temperatura do gás de escape de diesel de pós-tratamento.
  • Inspecione visualmente os sensores de temperatura do gás de escape de pós-tratamento para verificar se há sinais de danos ou de adulteração.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Repare ou remova o dispositivo de adulteração ou qualquer dispositivo externo.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamentos do sistema de escape de pós-tratamento

Solução: S00006659

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.
  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.
  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do SCR de pós-tratamento.
  • Inspecione visualmente se há vazamentos de escape nos componentes de pós-tratamento e da SCR.
  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de temperatura do SCR de pós-tratamento está com defeito

Solução: S00007416

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura de admissão do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de temperatura de admissão do SCR.

Consulte o Procedimento 019-449

  • Inspecione visualmente o sensor de temperatura de admissão do SCR para verificar se há danos.

Consulte o Procedimento 019-449

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000994

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2777 | SPN: 3703 | FMI: 31
Regeneração de pós-tratamento inibida devido ao interruptor de inibição - condição existente

Troubleshooting Summary

  1. O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO
  2. Verificação do histórico da revisão de calibração do ECM

1 - O status do interruptor de permissão do DPF de pós-tratamento está na posição DESLIGADO

Solução: S00001026

Verificação

Condições

  • Nenhuma

Ação

  • Verifique visualmente se o interruptor de autorização do DPF de pós-tratamento está na posição LIGADO.

Especificações

  • Se o interruptor de autorização do DPF de pós-tratamento estiver na posição LIGADO, vá para a próxima solução.
  • Se o interruptor de autorização do DPF de pós-tratamento não estiver na posição LIGADO, vá para a seção Reparo.
  • Se não tiver um interruptor de autorização do DPF de pós-tratamento no painel, a configuração de parâmetro determinada está incorreta. Vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ative o status do interruptor de permissão do DPF de pós-tratamento colocando-o na posição LIGADO.
  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Execute a regeneração estacionária de pós-tratamento.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 285 | SPN: 639 | FMI: 9
Erro de tempo limite PGN na multiplexação SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 286 | SPN: 639 | FMI: 13
Erro de configuração do SAE J1939 multiplexado - sem calibração

Troubleshooting Summary

  1. Unidade de multiplexação do OEM programada incorretamente
  2. Verificação do histórico da revisão de calibração do ECM

1 - Unidade de multiplexação do OEM programada incorretamente

Solução: S00000519

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico da Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente, localizado em Dados Avançados do ECM, para determinar qual componente multiplexado está causando a falha.
  • Se a coluna de status indicar "ativo" para um componente multiplexado, verifique se os endereços de origem e as ativações de componente multiplexado do ECM do motor correspondem aos endereços de origem e às ativações de componente multiplexado da VECU do OEM. Esses componentes podem ser encontrados em Multiplexação SAE J1939 em Recursos e Parâmetros.

Especificações

  • Se a ferramenta de serviço eletrônico Cummins® recomendada ou Dados de Falha Multiplexada SAE J1939 equivalente estão corretos, então a VECU do OEM não está transmitindo o endereço de origem correto devido a um componente do OEM com defeito ou um problema de configuração.
  • Se os dados de falha multiplexada J1939 não estão corretos, um endereço de origem incorreto foi inserido no motor do ECM para o componente multiplexado J1939 do OEM.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o componente OEM com defeito.

Consulte o Manual de Serviço do OEM

  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 288 | SPN: 974 | FMI: 19
Sistema do sensor de posição do pedal ou alavanca do acelerador remoto multiplexado SAE J1939 - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 295 | SPN: 108 | FMI: 2
Pressão barométrica - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de pressão barométrica está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000070

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de pressão barométrica está com defeito

Solução: S00009123

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão barométrica

Consulte o Procedimento 018-028

Especificações

  • O sensor de pressão barométrica está com defeito se ele não está de acordo com a especificação da pressão de ar ambiente local: 1 kPa / 0.3 inHg

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-466

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2963 | SPN: 110 | FMI: 15
Temperatura do líquido de arrefecimento do motor - dados válidos mas acima da taxa de operação normal - nível menos severo

Troubleshooting Summary

  1. Inspeção dos componentes do ventilador de arrefecimento
  2. Componente do sistema de arrefecimento tem um vazamento
  3. O radiador está obstruído externamente
  4. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  5. Operação incorreta da embreagem do ventilador
  6. Termostato com defeito
  7. Teste de temperatura de abertura fora do chassi
  8. Gases de combustão entrando no sistema de arrefecimento

1 - Inspeção dos componentes do ventilador de arrefecimento

Solução: S00001686

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o ventilador de arrefecimento e as lâminas do ventilador de arrefecimento.
  • Inspecione visualmente o defletor do ventilador de arrefecimento.
  • Inspecione visualmente os coletores de recirculação.
  • Inspecione a correia do ventilador de arrefecimento.

Consulte o Procedimento 008-002

  • Inspecione visualmente o conjunto do cubo do ventilador de arrefecimento.
  • Inspecione visualmente o tensor da correia do ventilador de arrefecimento automático.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Componente do sistema de arrefecimento tem um vazamento

Solução: S00002155

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de pressão do sistema do líquido de arrefecimento.

Consulte o Procedimento 008-020

  • Inspecione visualmente o motor e os componentes do motor para verificar se há vazamentos na vedação, na junta ou na torneira de drenagem.
  • Inspecione visualmente o radiador, o trocador de calor, o aquecedor da cabine, as mangueiras e as conexões para verificar se há vazamentos.
  • Pressurize o tanque de compensação com a tampa de pressão do radiador instalada para testar a funcionalidade da tampa de pressão do radiador.

Consulte o Procedimento 008-047

Consulte o Manual de Serviço do OEM

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente do sistema de arrefecimento foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 008-020

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O radiador está obstruído externamente

Solução: S00000485

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o radiador para verificar se há danos.
  • Inspecione visualmente o radiador para saber se há algum tipo de obstrução externa.
  • Verifique o fechamento da tampa do radiador ou a barreira frontal de arrefecimento.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o radiador restringido.

Consulte o Manual de Serviço do OEM

  • Remova a obstrução.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a tampa do radiador ou a barreira frontal de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Gases de combustão entrando no sistema de arrefecimento

Solução: S00001960

Verificação

Condições

  • Nenhuma

Ação

  • Verifique se há gases de combustão ou ar no sistema de arrefecimento.
  • Faça o teste de vazamento de gases de combustão.

Consulte o Procedimento 008-020

Especificações

  • Se há bolhas de ar, e o resultado do teste de gases de combustão não muda de cor (de azul para amarelo ou verde), o compressor de ar está com defeito.
  • Se o resultado do teste de gases de combustão muda de cor (de azul para amarelo ou verde), a junta do cabeçote de cilindro do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o cabeçote do cilindro do compressor de ar.

Consulte o Procedimento 012-007

  • Substitua a junta do cabeçote de cilindro.

Consulte o Procedimento 002-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2964 | SPN: 105 | FMI: 15
Temperatura do coletor de admissão 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verificações básicas de alta temperatura do coletor de admissão
  2. Operação incorreta da embreagem do ventilador
  3. Sensor de temperatura do coletor de admissão travado na faixa
  4. Acionador ou controles do ventilador de arrefecimento com defeito
  5. Ajuste incorreto ou danos no componente de sobrecarga

1 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Acionador ou controles do ventilador de arrefecimento com defeito

Solução: S00000490

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Monitore a operação do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Especificações

  • Se a operação do ventilador de arrefecimento não está dentro da especificação, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 2973 | SPN: 102 | FMI: 2
Pressão do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. O sensor de pressão do coletor de admissão tem acúmulo de carbono.
  4. Sensor de pressão do coletor de admissão travado na faixa
  5. Vazamentos no sistema de ar de admissão
  6. Vazamento do sistema do arrefecedor de ar de carga
  7. Turbocompressor com defeito
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sensor de pressão do coletor de admissão está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000228

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Coletor de admissão: 122, 123
  • Acelerador de admissão: 175, 176, 3539, 3541
  • Pressão barométrica: 221, 222, 295
  • Turbocompressor: 595, 687, 691, 692, 693

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de pressão do coletor de admissão tem acúmulo de carbono.

Solução: S00006329

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Inspecione visualmente a ponta do sensor de temperatura/pressão do coletor de admissão para verificar se há acúmulo de fuligem ou carbono.
  • Inspecione visualmente o sensor de pressão do coletor de admissão para verificar se há danos.
  • Inspecione visualmente os anéis de vedação do sensor de pressão do coletor de admissão para verificar se há danos.

Especificações

  • Se há acúmulo de carbono, vá para a seção Reparo.
  • Se foram identificados entalhes ou cortes no anel de vedação do sensor de temperatura/pressão do coletor de admissão, o anel de vedação está danificado.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o anel de vedação do sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de pressão do coletor de admissão travado na faixa

Solução: S00002814

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore o sensor de pressão do coletor de admissão.

Especificações

  • O sensor de pressão de ar do coletor de admissão está com defeito se a leitura não está dentro da seguinte especificação: 0 ± 6.8 Kpa [0 ± 1 psi], 0 ± 51 mm-Hg [0 ± 2 in- Hg]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de pressão do coletor de admissão está com defeito

Solução: S00001048

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de temperatura/pressão do coletor de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3133 | SPN: 3610 | FMI: 3
Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento
  3. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  4. Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  8. Pino do sensor de pressão da saída de filtro de partículas de diesel de pós-tratamento em curto com outro pino
  9. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000229

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001104

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 VDC - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Consulte S00001103

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001103

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00000349

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de pressão de saída do DPF de pós-tratamento está com defeito se o seguinte código de falha foi ativado com o sensor desconectado: 3134

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000984

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001555

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Pino do sensor de pressão da saída de filtro de partículas de diesel de pós-tratamento em curto com outro pino

Solução: S00001585

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação:

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3134 | SPN: 3610 | FMI: 4
Circuito do sensor de pressão de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento
  3. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  4. Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento
  5. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  6. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00000231

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 5: 1695, 1696

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001104

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 VDC - 5.25 VDC

Soluções vinculadas

  • Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Consulte S00001103

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001103

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00000347

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre o pino de ALIMENTAÇÃO e o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o seguinte código de falha foi ativado com o cabo jumper instalado, o sensor de pressão de saída do DPF de pós-tratamento está com defeito: 3133

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00001555

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão de saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3135 | SPN: 3610 | FMI: 2
Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento
  6. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento
  7. Depósitos no tubo de decomposição de SCR
  8. Alta restrição do escape
  9. Verificação do histórico da revisão de calibração do ECM
  10. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000232

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 3133, 3134

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de pressão de saída do DPF de pós-tratamento

Solução: S00003179

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão de saída do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão de saída do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas de todos os chicotes conectados em série para determinar qual está com o circuito aberto.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Depósitos no tubo de decomposição de SCR

Solução: S00002667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-098

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-098

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-098

  • Se forem vistos depósitos de fluido de escape de diesel de pós-tratamento no dosador de fluido de escape de diesel de pós-tratamento ao remover o tubo de decomposição, limpe o dosador de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Alta restrição do escape

Solução: S00002649

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a restrição do escape.

Consulte o Procedimento 011-009

Especificações

  • Se a restrição de escape não está dentro da especificação, há uma restrição no escape.

Consulte o Procedimento 018-020

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare a fonte de restrição do escape.

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Verifique a parte dianteira do catalisador de oxidação de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-049

  • Verifique a parte dianteira do filtro de partículas de diesel de pós-tratamento para saber se há obstruções.

Consulte o Procedimento 011-041

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-062

  • Verifique se há obstruções na parte dianteira do catalisador de SCR de pós-tratamento.

Consulte o Procedimento 011-036

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3142 | SPN: 4360 | FMI: 3
Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000236

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3143 | SPN: 4360 | FMI: 4
Circuito do sensor de temperatura de admissão do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002286

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3144 | SPN: 4360 | FMI: 2
Sensor de temperatura de admissão do SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Adulteração do sensor de temperatura do gás de escape de pós-tratamento
  3. Verificação do histórico da revisão de calibração do ECM
  4. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001478

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Adulteração do sensor de temperatura do gás de escape de pós-tratamento

Solução: S00006661

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se os sensores de temperatura do gás de escape de pós-tratamento estão adequadamente montados.
  • Verifique se não há outro dispositivo externo conectado no lugar dos sensores de temperatura do gás de escape de diesel de pós-tratamento.
  • Inspecione visualmente os sensores de temperatura do gás de escape de pós-tratamento para verificar se há sinais de danos ou de adulteração.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Substitua o sensor de temperatura do gás de escape de pós-tratamento.

Consulte o Procedimento 019-449

  • Repare ou remova o dispositivo de adulteração ou qualquer dispositivo externo.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3146 | SPN: 4363 | FMI: 3
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000237

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00008077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3147 | SPN: 4363 | FMI: 4
Circuito do sensor de temperatura de saída do SCR de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000238

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00008077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3148 | SPN: 4363 | FMI: 2
Sensor de temperatura de saída de SCR de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000239

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3151 | SPN: 4794 | FMI: 31
Sistema catalisador de SCR de pós-tratamento 1 ausente - condição existente

Troubleshooting Summary

  1. O código de falha 3151 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Verificação visual de vazamento de escape
  5. Teste de desempenho do SCR de pós-tratamento
  6. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - O código de falha 3151 requer que TODAS as soluções sejam executadas

Solução: S00001372

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001534

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3145, 3146, 3147, 3148, 3149, 3163

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação visual de vazamento de escape

Solução: S00002891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de desempenho do SCR de pós-tratamento

Solução: S00002880

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Realize o teste de desempenho do SCR de pós-tratamento.

Consulte o Procedimento 014-015

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não foi aprovado no teste de desempenho do SCR de pós-tratamento, um sensor de NOx de saída de pós-tratamento está com defeito.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-098

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3165 | SPN: 4363 | FMI: 0
Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000240

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3168 | SPN: 3936 | FMI: 16
Sistema de filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  4. Realize o teste entre aceleração brusca e pós-tratamento conectado
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000243

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881, 1883, 5715

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 319 | SPN: 251 | FMI: 2
Relógio em tempo real - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. A alimentação do relógio em tempo real foi interrompida ou está incorreta
  2. Tensão baixa da bateria do relógio em tempo real
  3. Verificação do circuito aberto do relógio em tempo real
  4. Curto-circuito entre o pino do relógio em tempo real e o aterramento
  5. Curto-circuito entre pinos do chicote de fiação do motor

1 - A alimentação do relógio em tempo real foi interrompida ou está incorreta

Solução: S00000525

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Selecione Dados Avançados do ECM - Configurações do relógio em tempo real.
  • Verifique se o endereço do sinal do relógio em tempo real está correto de acordo com a especificação do OEM.
  • Verifique se o relógio em tempo real está ativado e ajuste em "definição automática" se necessário.

Consulte o Procedimento 019-311

Especificações

  • Nenhuma

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a configuração da bateria do relógio em tempo real.

Consulte o Procedimento 019-311

  • Ative o relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Tensão baixa da bateria do relógio em tempo real

Solução: S00000526

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO (-) da bateria do relógio em tempo real no conector da bateria do relógio em tempo real.

Especificações

  • A tensão deve estar dentro da seguinte especificação: 3.3 - 3.6 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bateria do relógio em tempo real.

Consulte o Procedimento 019-311

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relógio em tempo real

Solução: S00001966

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO da bateria do relógio em tempo real no conector do chicote de fiação do motor da bateria do relógio em tempo real e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do relógio em tempo real e o aterramento

Solução: S00001964

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real na conexão do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do chicote de fiação do motor

Solução: S00001967

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor a bateria do relógio em tempo real.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da bateria do relógio em tempo real no conector do ECM do chicote de fiação do motor e em todos os outros pinos do conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 322 | SPN: 651 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  5. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  6. Curto-circuito entre os pinos do solenoide do acionador do injetor
  7. Teste de isolamento do injetor de combustível
  8. Teste de isolamento do solenoide do injetor de combustível
  9. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 1 do acionador do solenoide do injetor

Solução: S00005260

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 322

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de isolamento do injetor de combustível

Solução: S00000502

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Chave interruptora LIGADA.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas um único código de falha do injetor de combustível está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do solenoide do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3228 | SPN: 3216 | FMI: 2
Sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de ar de admissão
  3. Vazamento do sistema do arrefecedor de ar de carga
  4. Verificação do histórico da revisão de calibração do ECM
  5. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000245

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3649, 3682, 3748

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3229 | SPN: 4360 | FMI: 0
Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado

1 - Verifique se há códigos de falha primários

Solução: S00001536

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3231 | SPN: 4360 | FMI: 16
Temperatura de admissão do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado

1 - Verifique se há códigos de falha primários

Solução: S00002654

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3232 | SPN: 3216 | FMI: 9
Sensor de NOx de admissão de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  4. Verificação do centro de distribuição de energia e do fusível
  5. Verificação da tensão do chicote do link de dados J1939
  6. Verificação da tensão J1939
  7. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  8. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  9. Resistência da terminação incorreta no link de dados J1939
  10. Link de dados J1939 com defeito
  11. Verificação do histórico da revisão de calibração do ECM
  12. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002706

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

Clique no link abaixo:

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3868, 3911, 4151, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3868, 3911, 4151, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

4 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00007540

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00007539

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00007539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3235 | SPN: 4363 | FMI: 16
Temperatura de saída do SCR de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000257

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4159, 4164, 4165, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3237 | SPN: 4340 | FMI: 3
Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002594

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3559, 3561, 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00002879

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3238 | SPN: 4340 | FMI: 4
Circuito do aquecedor 1 da linha de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002181

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 324 | SPN: 653 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 3 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor
  5. Verificação do circuito do solenoide do injetor no conector de passagem
  6. O solenoide do injetor de combustível tem um circuito aberto
  7. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  8. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  9. Curto-circuito entre os pinos do solenoide do acionador do injetor
  10. Teste de isolamento do injetor de combustível
  11. Teste de isolamento do solenoide do injetor de combustível
  12. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor

Solução: S00000509

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 324, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 324

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Corrente abaixo do normal ou circuito aberto no cilindro 3 do acionador do solenoide do injetor

Solução: S00005385

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 324, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 324

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00000502

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Chave interruptora LIGADA.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas um único código de falha do injetor de combustível está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do solenoide do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3242 | SPN: 3363 | FMI: 7
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito
  3. Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente
  4. Verificação do histórico da revisão de calibração do ECM
  5. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001395

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Nível do líquido de arrefecimento do motor: 197, 2448
  • Sistema do fluido de escape de diesel de pós-tratamento: 1677, 1678, 1679, 1683, 1684, 4682, 4736, 4737

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002542

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Meça a temperatura do fluido de escape de diesel de pós-tratamento no tanque com um termômetro infravermelho.
  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a as leituras não estão no limite de 10 °C [18 °F] , a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada incorretamente

Solução: S00000547

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está instalada corretamente e não está invertida.

Especificações

  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está invertida, há uma instalação incorreta da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Se a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento não está invertida, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3243 | SPN: 3060 | FMI: 18
Monitor do sistema de arrefecimento do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do sensor de temperatura do líquido de arrefecimento
  3. Operação incorreta da embreagem do ventilador
  4. Termostato com defeito
  5. Teste de temperatura de abertura fora do chassi
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000261

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145, 334

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do sensor de temperatura do líquido de arrefecimento

Solução: S00000127

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura do líquido de arrefecimento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do sensor de temperatura do líquido de arrefecimento do motor no sensor de temperatura do líquido de arrefecimento do motor.

Especificações

  • O sensor de temperatura está com defeito se a resistência não está dentro da seguinte especificação: 180 - 160k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do líquido de arrefecimento.

Consulte o Procedimento 019-019

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3245 | SPN: 3936 | FMI: 7
Sistema de filtro de partícula de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000262

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3251 | SPN: 4765 | FMI: 16
Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Vazamentos no sistema de ar de admissão
  3. Vazamento do sistema do arrefecedor de ar de carga
  4. Sensor de temperatura de pós-tratamento travado na faixa
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3253 | SPN: 3242 | FMI: 16
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3254 | SPN: 3242 | FMI: 15
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verifique se há códigos de falha primários
  3. Sensor de temperatura de pós-tratamento travado na faixa
  4. Ajuste incorreto ou danos no componente de sobrecarga
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000265

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3255 | SPN: 3246 | FMI: 16
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3256 | SPN: 3246 | FMI: 15
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000267

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4162, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3258 | SPN: 4340 | FMI: 5
Circuito do aquecedor 1 da linha do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  3. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  4. Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  5. Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento
  7. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001398

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3237, 3238

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da resistência do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00002748

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino de ALIMENTAÇÃO e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a resistência é superior a 100.000 Ω, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00002538

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Aguarde 90 segundos.
  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e no conector do OEM da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do circuito aberto do aquecedor da linha de fluido de escape de diesel de pós-tratamento

Solução: S00004308

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o fio do aquecedor da linha de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000812

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de RETORNO do aquecedor de linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor de linha de fluido de escape de diesel de pós-tratamento e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 30-AGOSTO-2020


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 331 | SPN: 652 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 2 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor
  5. Verificação do circuito do solenoide do injetor no conector de passagem
  6. O solenoide do injetor de combustível tem um circuito aberto
  7. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  8. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  9. Curto-circuito entre os pinos do solenoide do acionador do injetor
  10. Teste de isolamento do injetor de combustível
  11. Teste de isolamento do solenoide do injetor de combustível
  12. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor

Solução: S00000512

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 324, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 331

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Corrente abaixo do normal ou circuito aberto no cilindro 2 do acionador do solenoide do injetor

Solução: S00005383

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 322, 331
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 331

Soluções vinculadas

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00000502

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Chave interruptora LIGADA.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas um único código de falha do injetor de combustível está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do solenoide do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3311 | SPN: 3242 | FMI: 0
Temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3312 | SPN: 3246 | FMI: 0
Temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3313 | SPN: 4765 | FMI: 4
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3314 | SPN: 4765 | FMI: 3
Circuito do sensor de temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3315 | SPN: 4765 | FMI: 2
Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3316 | SPN: 3242 | FMI: 4
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3317 | SPN: 3242 | FMI: 3
Circuito do sensor de temperatura de admissão do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3318 | SPN: 3242 | FMI: 2
Temperatura de admissão do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM
  4. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3319 | SPN: 3246 | FMI: 3
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00008080

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 332 | SPN: 654 | FMI: 5
Circuito do acionador do solenoide do injetor do cilindro 4 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor
  2. Verificação do circuito do solenoide do injetor no conector de passagem
  3. O solenoide do injetor de combustível tem um circuito aberto
  4. Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor
  5. Verificação do circuito do solenoide do injetor no conector de passagem
  6. O solenoide do injetor de combustível tem um circuito aberto
  7. Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento
  8. Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor
  9. Curto-circuito entre os pinos do solenoide do acionador do injetor
  10. Teste de isolamento do injetor de combustível
  11. Teste de isolamento do solenoide do injetor de combustível
  12. O acionador do solenoide do injetor de combustível do ECM está com defeito

1 - Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor

Solução: S00000511

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 332

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

1.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Corrente abaixo do normal ou circuito aberto no cilindro 4 do acionador do solenoide do injetor

Solução: S00005384

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução se todos os códigos de falha da seguinte lista estão ativos ou têm mais de uma desativação nas últimas 25 horas de operação do motor: 323, 325, 332
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 332

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do solenoide do injetor no conector de passagem

Consulte S00000963

  • O solenoide do injetor de combustível tem um circuito aberto

Consulte S00001385

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do circuito do solenoide do injetor no conector de passagem

Solução: S00000963

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação de passagem do injetor de combustível o chicote de fiação do motor no conector de passagem.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO do solenoide do injetor de combustível no conector de passagem do injetor de combustível.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima Solução relacionada se a resistência é maior que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - O solenoide do injetor de combustível tem um circuito aberto

Solução: S00001385

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre os polos de SINAL e de RETORNO no solenoide do injetor de combustível para o injetor de combustível que está sendo testado.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência é superior à seguinte especificação, um injetor de combustível está com defeito: 10 Ω
  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Curto-circuito do pino do solenoide do acionador do injetor de combustível em curto com o aterramento

Solução: S00000505

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro acionador adequado no conector do ECM do chicote de fiação do motor e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Os cilindros 1, 2 e 3 (cilindros 1 e 2 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Os cilindros 4, 5 e 6 (cilindros 3 e 4 dos motores de quatro cilindros) estão no mesmo acionador de ECM do injetor de combustível.

Especificações

  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Consulte S00000976

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de resistência do solenoide do injetor de combustível para a terra do bloco do motor

Solução: S00000976

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Meça a resistência entre o pino de SINAL do injetor de combustível adequado no solenoide do injetor de combustível e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O solenoide do injetor de combustível está com defeito se a resistência é menor que a seguinte especificação: 100k Ω
  • O chicote de fiação do motor ou o chicote de fiação de passagem do injetor está com defeito se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.

Consulte o Procedimento 019-063

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Curto-circuito entre os pinos do solenoide do acionador do injetor

Solução: S00000501

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte dos injetores que estão sendo testados o chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do cilindro adequado e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do cilindro adequado e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Repita esse procedimento para todos os injetores do mesmo conjunto.

Especificações

  • O chicote de fiação do motor, o chicote de fiação de passagem do injetor de combustível ou o conector de passagem está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o conector de passagem

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de isolamento do injetor de combustível

Solução: S00000502

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Verifique se as alavancas do balancim não estão em contato com o chicote de fiação do injetor de combustível.
  • Chave interruptora LIGADA.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Verifique se as alavancas do balancim estão em contato com o chicote de fiação do injetor de combustível, então vá para a seção Reparo.
  • Se vários códigos de falha do mesmo banco estão ativos, vá para a seção Soluções relacionadas.
  • Se apenas um único código de falha do injetor de combustível está ativado, então esse injetor de combustível está com defeito.

Soluções vinculadas

  • Teste de isolamento do solenoide do injetor de combustível

Consulte S00004111

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação de passagem do injetor de combustível.
  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Teste de isolamento do solenoide do injetor de combustível

Solução: S00004111

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Desconecte do solenoide do injetor de combustível associado ao código de falha o chicote da fiação do injetor de combustível.
  • Coloque fita isolante nas extremidades do chicote de fiação do injetor de combustível para que eles não entrem em contato um com o outro ou com a terra do bloco do motor.
  • Coloque a tampa traseira da alavanca do balancim no motor.
  • Deixe o motor em marcha lenta por 1 minuto.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se apenas o código de falha associado com o injetor de combustível desconectado está ativado, então esse injetor de combustível está com defeito.
  • Se os diversos códigos de falha do mesmo banco estão ativos, reconecte o injetor de combustível desconectado e repita as etapas anteriores para o próximo injetor de combustível no banco.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

6 - O acionador do solenoide do injetor de combustível do ECM está com defeito

Solução: S00000533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Reconecte os componentes desconectados anteriormente.

Ação

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.
  • Rode o motor em marcha lenta pelos seguintes minutos: 1
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível.

Especificações

  • O ECM está com defeito se há várias falhas no injetor de combustível no mesmo banco de acionadores de injetor de combustível e todas as soluções anteriores foram concluídas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3321 | SPN: 3246 | FMI: 4
Circuito do sensor de temperatura de saída do filtro de partículas de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3322 | SPN: 3246 | FMI: 2
Temperatura de saída do filtro de partícula de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura de pós-tratamento travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM
  4. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível de pós-tratamento: 1932
  • DPF de pós-tratamento: 4151, 4158, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3326 | SPN: 91 | FMI: 9
Sistema do sensor do pedal ou alavanca do acelerador multiplexado SAE J1939 - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 334 | SPN: 110 | FMI: 2
Temperatura do líquido de arrefecimento do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Termostato com defeito
  3. Teste de temperatura de abertura fora do chassi
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000074

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do líquido de arrefecimento do motor: 144, 145

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Termostato com defeito

Solução: S00000785

Verificação

Condições

  • Motor em funcionamento.

Ação

  • Espere o motor atingir a temperatura operacional.
  • Verifique a temperatura de abertura do termostato com uma pistola de infravermelho.
  • Verifique se o termostato do líquido de arrefecimento está funcionando corretamente.

Consulte o Procedimento 008-013

  • Verifique se há uma vedação do termostato danificada ou com vazamento.

Consulte o Procedimento 008-013

  • Se a pistola de temperatura não está disponível ou se a leitura da pistola de temperatura está acima da temperatura correta de abertura do termostato, vá para a seção Soluções relacionadas.

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Teste de temperatura de abertura fora do chassi

Consulte S00001359

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de temperatura de abertura fora do chassi

Solução: S00001359

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de temperatura de abertura fora do chassi.

Consulte o Procedimento 008-013

Especificações

  • Se foi observado algum dano ou se o termostato não abre na temperatura correta, o termostato do líquido de arrefecimento está com defeito.
  • Se algum dano é observado ou se a vedação do termostato está vazando, a vedação do termostato está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o termostato do líquido de arrefecimento do motor.

Consulte o Procedimento 008-013

Uma nova vedação do termostato deve ser usada ao substituir o termostato do líquido de arrefecimento do motor.

Se a vedação do termostato está danificada, o termostato do líquido de arrefecimento do motor ainda precisa ser substituído, já que a vedação do termostato não é um item de manutenção separada.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3343 | SPN: 5285 | FMI: 18
Eficiência do arrefecedor de ar do motor - dados válidos mas abaixo do nível de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificações básicas de alta temperatura do coletor de admissão
  3. Operação incorreta da embreagem do ventilador
  4. Sensor de temperatura do coletor de admissão travado na faixa
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000282

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154, 436

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificações básicas de alta temperatura do coletor de admissão

Solução: S00000459

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Consulte o Procedimento 010-031

  • Inspecione visualmente o arrefecedor do ar de carga para danos ou detritos bloqueando o fluxo de massa de ar.

Consulte o Procedimento 010-027

  • Inspecione visualmente o ar-condicionado.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente os aletas do radiador para danos ou detritos bloqueando o fluxo de massa de ar.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Operação incorreta da embreagem do ventilador

Solução: S00006090

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Lógica de controle do ventilador.
  • Interruptor de controle do ventilador.
  • Entrada do interruptor de pressão do ar-condicionado.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do ventilador.
  • Verifique se o ventilador funciona corretamente.
  • Verifique se o ventilador está engatando na temperatura correta do motor.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Especificações

  • Se o ventilador não engata na temperatura correta do motor, a embreagem do ventilador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste, repare ou substitua o componente que está impedindo o funcionamento correto do ventilador de arrefecimento.

Consulte o Procedimento 008-027

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3374 | SPN: 1818 | FMI: 31
Controle do freio anticapotamento - condição existente

Troubleshooting Summary

  1. Piloto automático inibido temporariamente pelo controlador do sistema de freios antibloqueio (ABS)
  2. Verificação do histórico da revisão de calibração do ECM

1 - Piloto automático inibido temporariamente pelo controlador do sistema de freios antibloqueio (ABS)

Solução: S00001654

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o piloto automático foi inibido temporariamente pelo sistema de freios antibloqueio (ABS) devido a condições de condução específicas.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3375 | SPN: 5397 | FMI: 31
Regeneração do filtro de partículas de diesel de pós-tratamento muito frequente - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Sensor de temperatura de pós-tratamento travado na faixa
  9. Verificação de aceleração brusca em caso de fumaça preta excessiva
  10. DPF de pós-tratamento parcialmente obstruído ou restringido
  11. Turbocompressor com defeito
  12. Teste de corte do cilindro
  13. Ajuste incorreto ou danos no componente de sobrecarga
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001853

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881, 1883, 3133, 3134, 3135, 3168, 3318, 3322, 3396
  • Combustível: 559, 1139, 1141, 1142, 1143
  • Coletor de admissão: 125, 2973
  • Contrapressão de escape: 5271, 5272, 5273, 5274, 5275, 5276, 5277
  • DOC de pós-tratamento: 2638, 3315
  • Sistema do fluido de escape de diesel de pós-tratamento: 3867

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00001796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Turbocompressor com defeito

Consulte S00001744

  • Teste de corte do cilindro

Consulte S00000888

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Turbocompressor com defeito

Solução: S00001744

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique a vedação do turbocompressor para ver se há vazamento de óleo.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

Consulte tsb070007

  • Inspecione visualmente para verificar se há danos ou desgaste no compressor do turbocompressor e nas pás da turbina .

Consulte o Procedimento 010-033

Consulte tsb070007

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar para verificar se há vazamentos que permitirão a entrada de sujeira e poeira no turbocompressor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.2 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

10 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3376 | SPN: 5319 | FMI: 31
Regeneração incompleta do filtro de partículas de diesel de pós-tratamento - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  4. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  5. Realize o teste entre aceleração brusca e pós-tratamento conectado
  6. Vazamentos no sistema de ar de admissão
  7. Vazamento do sistema do arrefecedor de ar de carga
  8. Sensor de temperatura de pós-tratamento travado na faixa
  9. Verificação de aceleração brusca em caso de fumaça preta excessiva
  10. DPF de pós-tratamento parcialmente obstruído ou restringido
  11. Turbocompressor com defeito
  12. Teste de corte do cilindro
  13. Ajuste incorreto ou danos no componente de sobrecarga
  14. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001484

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 1879, 1881, 1883, 1981, 3133, 3134, 3135, 3168, 3318, 3322, 3396
  • Combustível: 559, 1139, 1141, 1142, 1143
  • Coletor de admissão: 125, 2973
  • Contrapressão de escape: 5271, 5272, 5273, 5274, 5275, 5276, 5277
  • DOC de pós-tratamento: 2638, 3315
  • Pressão diferencial de pós-tratamento: 1921, 2639
  • Sistema do fluido de escape de diesel de pós-tratamento: 3867

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Vazamentos no sistema de ar de admissão

Solução: S00008386

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o sistema de admissão de ar para verificar se há vazamentos.
  • Inspecione visualmente a tubulação de admissão para possíveis vazamentos de ar.

Especificações

  • Se há vazamento em algum dos componentes, o vazamento de um componente de tratamento de ar foi detectado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Vazamento do sistema do arrefecedor de ar de carga

Solução: S00008815

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente as mangueiras do arrefecedor para possíveis vazamentos de ar.
  • Faça o teste de pressão do arrefecedor para verificar se há vazamentos.

Consulte o Procedimento 010-027

Especificações

  • Se há algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o arrefecedor.

Consulte o Procedimento 010-027

  • Repare ou substitua as mangueiras do arrefecedor.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Sensor de temperatura de pós-tratamento travado na faixa

Solução: S00000338

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima pelos seguintes minutos: 10
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Monitore os seguintes parâmetros:

  • Temperatura de admissão do catalisador de oxidação de diesel de pós-tratamento
  • Temperatura de admissão do filtro de partículas de diesel de pós-tratamento
  • Temperatura de saída do filtro de partículas de diesel de pós-tratamento

Especificações

  • O sensor de temperatura do gás de escape de pós-tratamento está com defeito se cada sensor não está dentro da seguinte especificação dos outros: 24 C [43 F]

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o módulo do sensor de temperatura dos gases de escape de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação de aceleração brusca em caso de fumaça preta excessiva

Solução: S00000602

Verificação

Condições

  • Motor em funcionamento.

Ação

Verifique se o capô está fechado para veículos com sistema de admissão de ar integrado no capô.

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

Fumaça branca durante a desaceleração não indica mau funcionamento.

  • Se for detectada fumaça preta excessiva, redefina a pesquisa para fumaça preta.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - DPF de pós-tratamento parcialmente obstruído ou restringido

Solução: S00001796

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • DPF de pós-tratamento removido.

Consulte o Procedimento 011-041

Ação

  • Inspecione o DPF de pós-tratamento para verificar se há rachaduras ou outros danos.

Consulte o Boletim de Serviços 4021600

  • Realize o teste de aceleração brusca com o sistema de pós-tratamento desconectado.

Consulte o Procedimento 014-017

Especificações

  • Se exceder os limites determinados no boletim de serviço, o DPF de pós-tratamento está obstruído ou restringido.
  • Se é detectada fumaça preta de acordo com o procedimento, vá para a seção Soluções relacionadas.

Soluções vinculadas

  • Turbocompressor com defeito

Consulte S00001744

  • Teste de corte do cilindro

Consulte S00000888

Reparo

  • Limpe ou substitua o DPF de pós-tratamento.

Consulte o Procedimento 011-041

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9.1 - Turbocompressor com defeito

Solução: S00001744

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Verifique a vedação do turbocompressor para ver se há vazamento de óleo.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione visualmente para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

Consulte tsb070007

  • Inspecione visualmente para verificar se há danos ou desgaste no compressor do turbocompressor e nas pás da turbina .

Consulte o Procedimento 010-033

Consulte tsb070007

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

  • Inspecione visualmente o filtro de ar e o sistema de admissão de ar para verificar se há vazamentos que permitirão a entrada de sujeira e poeira no turbocompressor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

9.2 - Teste de corte do cilindro

Solução: S00000888

Verificação

Condições

  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de corte de cilindro.

Especificações

  • Se a falha de ignição pode ser isolada a um único cilindro, o injetor de combustível está com defeito.
  • Se o motor não foi aprovado no teste de corte do cilindro, antes de substituir o injetor de combustível, verifique se as medições de folga da válvula de sobrecarga estão corretas para o cilindro suspeito e ajuste se necessário.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

10 - Ajuste incorreto ou danos no componente de sobrecarga

Solução: S00000389

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da alavanca do balancim.

Consulte o Procedimento 003-011

  • Inspecione visualmente as alavancas do balancim.
  • Inspecione visualmente as cruzetas para verificar se estão corretamente posicionadas.
  • Inspecione visualmente as molas da válvula para verificar se há danos.
  • Verifique as configurações e o ajuste da folga da válvula suspensa.

Consulte o Procedimento 003-004

Especificações

  • Se alguma inspeção não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o componente de sobrecarga desgastado ou danificado.

Consulte o Procedimento 003-004

  • Ajuste a sobrecarga.

Consulte o Procedimento 003-004

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

11 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3396 | SPN: 3750 | FMI: 31
Condições do filtro 1 de partícula de diesel de pós-tratamento não atendidas para regeneração ativa - condição existente

Troubleshooting Summary

  1. Turbocompressor com defeito
  2. Verificação do histórico da revisão de calibração do ECM
  3. É necessária regeneração estacionária de pós-tratamento

1 - Turbocompressor com defeito

Solução: S00000780

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova do turbocompressor as conexões de admissão e escape.

Ação

  • Inspecione para verificar se há indícios de contaminação de óleo lubrificante na tubulação de admissão e de escape.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há indícios de ingestão de poeira na porca de retenção da roda do compressor.

Consulte o Procedimento 010-033

  • Inspecione para verificar se há danos ou desgaste no compressor e nas pás da turbina do turbocompressor.

Consulte o Procedimento 010-033

  • Meça a folga radial e axial da roda do turbocompressor.

Consulte o Procedimento 010-033

Especificações

  • Se as verificações não estão dentro das especificações, o turbocompressor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o turbocompressor.

Consulte o Procedimento 010-033

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - É necessária regeneração estacionária de pós-tratamento

Solução: S00001113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique para ter certeza de que não há outros códigos de falha ativados.

Especificações

  • Se outros códigos de falha que inibem a regeneração estacionária de pós-tratamento estiverem ativados ou tiverem mais de uma desativação nas últimas 25 horas de operação, solucione-os antes de executar o procedimento de regeneração estacionária de pós-tratamento.
  • Se não há outros códigos de falha ativados ou que tiverem mais de uma desativação nas últimas 25 horas de operação que inibem a regeneração estacionária de pós-tratamento, continue diretamente com a regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Informe o cliente sobre o procedimento correto para iniciar uma regeneração estacionária.
  • Alguns veículos podem ser equipados com um interruptor de regeneração estacionária no painel. Esse interruptor também pode ser usado para executar o procedimento de regeneração estacionária. Consulte as instruções operacionais do fabricante.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3488 | SPN: 563 | FMI: 9
Controlador do freio anti-trava (ABS) - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3492 | SPN: 251 | FMI: 10
Relógio em tempo real - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. ECM com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000300

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • ECM: 111

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - ECM com defeito

Solução: S00002899

Verificação

Condições

  • O motor não está funcionando.

Ação

  • Chave interruptora DESLIGADA por 1 minuto.
  • Chave interruptora LIGADA por 15 minutos.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3497 | SPN: 1761 | FMI: 17
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3498 | SPN: 1761 | FMI: 18
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 351 | SPN: 3597 | FMI: 12
Fonte de alimentação do injetor - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Bateria ou cabos da bateria com defeito
  3. Verificação do circuito aberto de fonte de alimentação do ECM
  4. Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor
  5. Verificação do histórico da revisão de calibração do ECM
  6. Erro interno do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000077

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto de fonte de alimentação do ECM

Solução: S00001889

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO (+) da bateria do ECM no conector do chicote de fiação do OEM e os pinos positivos (+) da bateria na conexão positiva (+) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 0.5 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 0.5 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Consulte S00002882

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

3.1 - Curto-circuito entre o pino e o aterramento da fonte de alimentação do módulo de controle do motor

Solução: S00002882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos negativos (-) da bateria no conector do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Reparo se a resistência é superior à seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Consulte o Manual de Serviço do OEM

  • Em caso de conexões de aterramento frouxas ou corroídas, aperte e limpe as conexões de aterramento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Erro interno do ECM

Solução: S00001230

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 352 | SPN: 3509 | FMI: 4
Circuito de abastecimento 1 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 1 do sensor do ECM abaixo do normal

1 - Tensão de alimentação 1 do sensor do ECM abaixo do normal

Solução: S00002633

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de pressão/temperatura do coletor de admissão do motor.
  • Desconecte do chicote de fiação do motor o sensor de temperatura/pressão de admissão do compressor do turbocompressor do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3527 | SPN: 558 | FMI: 19
Interruptor de validação da marcha lenta do pedal ou alavanca do acelerador - dado de rede recebido com erro

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM
  3. O pedal do acelerador está com defeito

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O pedal do acelerador está com defeito

Solução: S00001185

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o pedal do acelerador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o pedal do acelerador.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3528 | SPN: 558 | FMI: 9
Interruptor de validação de marcha lenta do pedal ou alavanca do acelerador - taxa de atualização anormal

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000902

Verificação

Condições

  • Determine ativações de componente de configuração de multiplexação e endereços de fonte da VECU do OEM corretos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se as ativações de componente multiplexado e os endereços de origem do ECM do motor correspondem às ativações de componente multiplexado e aos endereços de origem da VECU do OEM.

Consulte o Boletim de Serviços 4021378

Especificações

  • Se a configuração de multiplexação do ECM corresponde à configuração de multiplexação da VECU do OEM, um problema foi detectado no OEM.
  • Se a configuração de multiplexação do ECM não corresponde à configuração de multiplexação da VECU do OEM, há uma configuração incorreta no ECM do motor da Cummins®.

Soluções vinculadas

  • Nenhuma

Reparo

  • Para um problema do OEM: Entre em contato com o OEM para obter instruções mais detalhadas sobre o reparo.
  • Em caso de configuração incorreta no ECM do motor da Cummins®, ative os componentes adequados para a multiplexação no aplicativo adequado do OEM e certifique-se de que os endereços de origem da VECU do OEM de cada componente estejam corretos.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3545 | SPN: 3226 | FMI: 10
Sensor de NOx de saída de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000305

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1887, 2771, 3681

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000587

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3547 | SPN: 4096 | FMI: 31
Tanque de fluido de escape de diesel de pós-tratamento vazio - condição existente

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O circuito do sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000546

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o nível de fluido de escape de diesel de pós-tratamento no tanque do fluido de escape de diesel de pós-tratamento.
  • Monitore a posição do nível de fluido de escape do diesel de pós-tratamento com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o nível real de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se o nível real do fluido de escape de diesel de pós-tratamento está dentro da especificação e a leitura da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente não é a mesma que o nível real, o sensor de nível do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3557 | SPN: 3360 | FMI: 2
Controlador do fluido de escape de diesel de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001546

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Sistema do fluido de escape de diesel de pós-tratamento: 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3558 | SPN: 3361 | FMI: 3
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002697

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3559 | SPN: 3361 | FMI: 4
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Verificação do histórico da revisão de calibração do ECM
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001980

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3561 | SPN: 3361 | FMI: 5
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002461

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003127

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3565 | SPN: 5394 | FMI: 3
Circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  4. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  5. Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  6. Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002781

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito se a resistência não está dentro da seguinte especificação: 11 - 18 Ω
  • Vá para a seção Soluções relacionadas se a resistência está dentro da seguinte especificação: 11 - 18 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Consulte S00002782

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002782

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000845

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a válvula de dosagem de fluido de escape de diesel 1 de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do chicote de fiação do OEM até o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do conector do ECM.
  • Meça a resistência do pino de RETORNO do conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do chicote de fiação do OEM até o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000846

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001154

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a válvula de dosagem de fluido de escape de diesel 1 de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00004361

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão do OEM no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM ou do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3567 | SPN: 5394 | FMI: 5
Circuito da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  6. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  7. Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002015

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da seguinte especificação, a válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito.

Consulte o Procedimento 011-059

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002013

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002019

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e no conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Vá para a seção Soluções relacionadas se a resistência é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00000845

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a válvula de dosagem de fluido de escape de diesel 1 de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do pino de SINAL do conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do chicote de fiação do OEM até o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do conector do ECM.
  • Meça a resistência do pino de RETORNO do conector da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do chicote de fiação do OEM até o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento 1 do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000846

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o aterramento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto entre pinos do circuito da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001154

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a válvula de dosagem de fluido de escape de diesel 1 de pós-tratamento do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3568 | SPN: 5394 | FMI: 7
Válvula de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento
  2. Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  3. Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento
  4. Teste de carga do chicote de fiação
  5. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verificação de resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002781

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência da válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem do fluido de escape de diesel de pós-tratamento está com defeito se a resistência não está dentro da seguinte especificação: 11 - 18 Ω
  • Vá para a seção Soluções relacionadas se a resistência está dentro da seguinte especificação: 11 - 18 Ω

Soluções vinculadas

Clique no link abaixo:

  • Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Consulte S00002782

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Curto-circuito entre a válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00002782

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento e a caixa de metal da válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • A válvula de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Curto-circuito entre o pino da válvula de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento

Solução: S00000851

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL e de RETORNO da válvula de dosagem de fluido de escape de diesel de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω
  • Vá para a seção Soluções relacionadas se a resistência é maior que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3571 | SPN: 4334 | FMI: 3
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002434

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3572 | SPN: 4334 | FMI: 4
Circuito do sensor de pressão de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001525

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3574 | SPN: 4334 | FMI: 18
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. O fluido de escape de diesel de pós-tratamento está contaminado
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  8. Verificação do histórico da revisão de calibração do ECM
  9. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001551

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 1673, 3497, 3498, 3569, 3596, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002645

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3575 | SPN: 4334 | FMI: 16
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  5. Verificação do histórico da revisão de calibração do ECM
  6. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001518

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 3238, 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3576 | SPN: 3363 | FMI: 5
Aquecedor do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento
  2. Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

1 - Resposta do circuito da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 1684 está ativo com o cabo jumper instalado, a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00002847

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL da válvula de controle do aquecedor do tanque do fluido de escape do diesel de pós-tratamento no conector do chicote de fiação da válvula de controle do tanque do fluido de escape de diesel de pós-tratamento e no conector do chicote de fiação do OEM da unidade de dosagem de fluido de escape de diesel de pós-tratamento.
  • Meça a resistência entre o pino de RETORNO da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento no conector do chicote de fiação do OEM da válvula de controle do aquecedor do tanque do fluido de escape de diesel de pós-tratamento e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 ohms

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3577 | SPN: 4376 | FMI: 3
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  4. ECM com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001856

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3578 | SPN: 4376 | FMI: 4
Válvula de retorno de fluido de escape de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  4. ECM com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001677

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3583 | SPN: 5031 | FMI: 10
Aquecedor do sensor de NOx de saída de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de NOx de saída de pós-tratamento
  3. O fusível do circuito da bateria tem um circuito aberto
  4. Bateria ou cabos da bateria com defeito
  5. Teste de carga do chicote de fiação
  6. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000309

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1887, 2771, 3681
  • SCR de pós-tratamento: 3144, 3146, 3147, 3148

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de NOx de saída de pós-tratamento

Solução: S00000869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Se o chicote de fiação foi aprovado no Teste de carga do chicote de fiação, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

Clique no link abaixo:

  • O fusível do circuito da bateria tem um circuito aberto

Consulte S00000870

  • Bateria ou cabos da bateria com defeito

Consulte S00000871

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - O fusível do circuito da bateria tem um circuito aberto

Solução: S00000870

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique a tensão da bateria.

Consulte o Procedimento 013-007

Especificações

  • Se a tensão no terminal da bateria é de, no mínimo, 12 VCC (24 VCC em um sistema de 24 volts), verifique os fusíveis para garantir que eles estejam instalados corretamente, não estejam queimados, danificados, corroídos ou encaixados incorretamente.

Consulte o Procedimento 019-198

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-198

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2.2 - Bateria ou cabos da bateria com defeito

Solução: S00000871

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Consulte o Procedimento 013-009

  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).
  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 0.1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

2.3 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3597 | SPN: 3360 | FMI: 9
Controlador de fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Configuração incorreta do parâmetro ajustável
  4. Verificação da tensão do chicote do link de dados J1939
  5. Verificação da tensão J1939
  6. Resistência da terminação incorreta no link de dados J1939
  7. Link de dados J1939 com defeito

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002855

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 477, 478

  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3597, 3868, 4151, 4152

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3649 | SPN: 5024 | FMI: 10
Aquecedor do sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  3. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  4. Verificação do histórico da revisão de calibração do ECM
  5. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000293

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3682
  • DOC de pós-tratamento: 3313, 3314, 3315

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00007540

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00007539

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00007539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3681 | SPN: 3228 | FMI: 2
Fonte de alimentação do sensor de NOx de saída de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de NOx de saída de pós-tratamento está com a tensão incorreta
  3. Circuito aberto do sensor de NOx de saída de pós-tratamento
  4. Verificação da tensão do sensor de NOx de saída de pós-tratamento
  5. O fusível do circuito da bateria tem um circuito aberto
  6. Bateria ou cabos da bateria com defeito
  7. Teste de carga do chicote de fiação
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000292

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de NOx de saída de pós-tratamento está com a tensão incorreta

Solução: S00000882

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Circuito aberto do sensor de NOx de saída de pós-tratamento

Consulte S00000883

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Circuito aberto do sensor de NOx de saída de pós-tratamento

Solução: S00000883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão do pino de ALIMENTAÇÃO da tensão da bateria do sensor de NOx de saída de pós-tratamento do chicote de fiação do OEM com a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de NOx de saída de pós-tratamento se a tensão não está dentro da especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do sensor de NOx de saída de pós-tratamento

Solução: S00000869

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de NOx de saída de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO de tensão da bateria do sensor de NOx de saída de pós-tratamento e o pino de RETORNO do sensor de NOx de saída de pós-tratamento do conector do chicote de fiação do OEM.
  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas e realize o teste de carga do chicote de fiação se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Se o chicote de fiação foi aprovado no Teste de carga do chicote de fiação, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

Clique no link abaixo:

  • O fusível do circuito da bateria tem um circuito aberto

Consulte S00000870

  • Bateria ou cabos da bateria com defeito

Consulte S00000871

  • Teste de carga do chicote de fiação

Consulte S00000877

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - O fusível do circuito da bateria tem um circuito aberto

Solução: S00000870

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique a tensão da bateria.

Consulte o Procedimento 013-007

Especificações

  • Se a tensão no terminal da bateria é de, no mínimo, 12 VCC (24 VCC em um sistema de 24 volts), verifique os fusíveis para garantir que eles estejam instalados corretamente, não estejam queimados, danificados, corroídos ou encaixados incorretamente.

Consulte o Procedimento 019-198

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Limpe a corrosão das conexões do cabo da bateria ou aperte essas conexões.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-198

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Bateria ou cabos da bateria com defeito

Solução: S00000871

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Consulte o Procedimento 013-009

  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).
  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 0.1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3.3 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3682 | SPN: 3218 | FMI: 2
Fonte de alimentação do sensor de NOx de admissão de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Configuração incorreta do parâmetro ajustável
  3. Sensor de NOx de admissão de pós-tratamento incorreto instalado
  4. Verificação da tensão do sensor de NOx de admissão de pós-tratamento
  5. Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento
  6. Verificação do histórico da revisão de calibração do ECM
  7. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000290

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento incorreto instalado

Solução: S00000885

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Verifique se o sensor de NOx de admissão de pós-tratamento é o correto para a configuração do motor.

O sensor de NOx de admissão de pós-tratamento está disponível nas versões de 12 ou 24 volts.

Especificações

  • Se o sensor de NOx de admissão de pós-tratamento não é o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação da tensão do sensor de NOx de admissão de pós-tratamento

Solução: S00007540

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Consulte S00007539

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

4.1 - Pino do circuito do sensor de NOx de admissão de pós-tratamento em curto-circuito com o aterramento

Solução: S00007539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação OEM o sensor de NOx de admissão de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de NOx de admissão de pós-tratamento no conector do sensor do chicote de fiação OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Foi detectado um curto-circuito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3712 | SPN: 5246 | FMI: 0
Indução do operador de SCR de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários

1 - Verifique se há códigos de falha primários

Solução: S00001420

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 1683, 1685, 1713, 2976, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 3572, 3574, 3575, 3596, 4156, 4169, 4769
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559
  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento: 3567, 3568
  • NOx de pós-tratamento: 3232, 3682, 3748
  • SCR de pós-tratamento: 3151

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3714 | SPN: 1569 | FMI: 31
Redução de potência de proteção do motor - torque percentual - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002715

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3151, 3582
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 1682, 3558, 3559
  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento: 3567, 3568
  • Sistema do fluido de escape de diesel de pós-tratamento: 4156, 4169
  • Temperatura do fluido de escape de diesel de pós-tratamento: 1683, 1713, 3238, 3241, 3258, 3261, 3423, 3425, 3563, 4769
  • Pressão do fluido de escape de diesel de pós-tratamento: 3572, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3717 | SPN: 3226 | FMI: 13
Sensor de NOx de saída de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Sensor de NOx de saída de pós-tratamento - Inspeção
  3. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de NOx de saída de pós-tratamento - Inspeção

Solução: S00002877

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de NOx de saída de pós-tratamento está instalado para a configuração do motor (12 ou 24 volts).
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não for o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.
  • Se o código de falha está ativo ou inativo e tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3718 | SPN: 3216 | FMI: 13
NOx de entrada de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Sensor de NOx de admissão de pós-tratamento incorreto instalado
  3. Verificação do histórico da revisão de calibração do ECM
  4. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Configuração incorreta do parâmetro ajustável

Solução: S00000886

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de NOx de admissão de pós-tratamento incorreto instalado

Solução: S00000885

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de NOx de admissão de pós-tratamento.

Ação

  • Verifique se o sensor de NOx de admissão de pós-tratamento é o correto para a configuração do motor.

O sensor de NOx de admissão de pós-tratamento está disponível nas versões de 12 ou 24 volts.

Especificações

  • Se o sensor de NOx de admissão de pós-tratamento não é o número de peça de sensor correto para a configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00000016

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3725 | SPN: 3216 | FMI: 10
Sensor de NOx de admissão de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000255

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3727 | SPN: 5571 | FMI: 7
Válvula de alívio de pressão do combustível da linha comum de alta pressão - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3736 | SPN: 3360 | FMI: 11
Controlador do fluido de escape de diesel de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  3. Verificação do centro de distribuição de energia e do fusível
  4. Verificação da tensão do chicote do link de dados J1939
  5. Verificação da tensão J1939

1 - Verifique se há códigos de falha primários

Solução: S00005573

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 477, 478

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002843

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3597, 3868, 4151, 4152

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3737 | SPN: 1675 | FMI: 31
Proteção de giro excessivo do modo do motor de arranque do motor - condição existente

Troubleshooting Summary

  1. O motor não dá partida

1 - O motor não dá partida

Solução: S00002969

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".
  • Se é difícil dar a partida no motor, redefina a busca para partida difícil/longo tempo de giro.

Soluções vinculadas

  • Nenhuma

Reparo

Busque apenas o sintoma pertinente.

  • Redefina a pesquisa para "motor gira, mas não dá a partida".
  • Redefina a pesquisa para partida difícil/longo tempo de giro.

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3741 | SPN: 5571 | FMI: 0
Válvula de alívio de pressão do combustível do trilho comum de alta pressão - dados válidos mas acima da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Verificação de ar no combustível
  4. Alta resistência no atuador da bomba de combustível
  5. Anel de vedação do atuador da bomba de combustível com defeito
  6. Alta restrição da linha de drenagem de combustível
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000254

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1117
  • Combustível: 271, 272, 449, 451, 452, 483, 484, 553, 2311, 2372

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00002614

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-003

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Alta restrição da linha de drenagem de combustível

Solução: S00000537

Verificação

Condições

  • Chave interruptora LIGADA.
  • Motor em funcionamento.

Ação

  • Inspecione para verificar se há uma linha de drenagem de combustível bloqueada ou restringida.
  • Avalie a restrição da linha de drenagem de combustível.

Consulte o Procedimento 006-012

Especificações

  • Se a restrição da linha de drenagem de combustível não está dentro das especificações, a linha de drenagem de combustível está com alta restrição.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a linha de drenagem de combustível.

Consulte o Procedimento 006-013

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3748 | SPN: 3216 | FMI: 20
Sensor de NOx de admissão de pós-tratamento 1 - dados irracionais - derivação alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Sensor de NOx de admissão de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000253

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 3232, 3649, 3682

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de NOx de admissão de pós-tratamento com defeito

Solução: S00007913

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo ou tem mais de uma desativação nas últimas 25 horas de operação do motor, o sensor de NOx de admissão de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3749 | SPN: 3226 | FMI: 20
Sensor de NOx de saída de pós-tratamento 1 - dados irracionais - derivação alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  3. Depósitos no tubo de decomposição de SCR
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de NOx de saída de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000252

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 1887, 2771, 3232, 3446, 3583, 3649, 3681, 3682, 3725
  • Sistema do fluido de escape de diesel de pós-tratamento: 1681, 1682, 3574, 6485, 6486

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Depósitos no tubo de decomposição de SCR

Solução: S00002667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-098

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-098

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-098

  • Se forem vistos depósitos de fluido de escape de diesel de pós-tratamento no dosador de fluido de escape de diesel de pós-tratamento ao remover o tubo de decomposição, limpe o dosador de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de NOx de saída de pós-tratamento está com defeito

Solução: S00000994

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de NOx de saída de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 383 | SPN: 729 | FMI: 5
Circuito do aquecedor de ar 1 de admissão do motor - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Instalação de fusível do OEM queimado ou incorreto
  2. Verificação de resistência do relé do aquecedor de ar de admissão
  3. Verificação de tensão do relé do aquecedor de ar de admissão

1 - Instalação de fusível do OEM queimado ou incorreto

Solução: S00001424

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.

Especificações

  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale os fusíveis corretamente.
  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma
Next Solution

2 - Verificação de resistência do relé do aquecedor de ar de admissão

Solução: S00001849

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

Especificações

  • Se o relé não atende às especificações, o relé do aquecedor do ar de admissão está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação de tensão do relé do aquecedor de ar de admissão

Solução: S00001948

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé do aquecedor do ar de admissão.
  • Chave interruptora LIGADA.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição do aquecedor do ar de admissão
  • Meça a tensão entre o pino de ALIMENTAÇÃO do relé do aquecedor do ar de admissão no conector do chicote de fiação do OEM do relé do aquecedor do ar de admissão e a terra do bloco do motor.

Especificações

  • O relé do aquecedor do ar de admissão está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé do aquecedor do ar de admissão.

Consulte o Manual de Serviço do OEM

Validação

  • Nenhuma

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 386 | SPN: 3509 | FMI: 3
Circuito de abastecimento 1 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Alimentação 1 do sensor do ECM com tensão acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Alimentação 1 do sensor do ECM com tensão acima do normal

Solução: S00002196

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 386
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 386

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3867 | SPN: 3364 | FMI: 18
Qualidade do fluido de escape de diesel de pós-tratamento - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001480

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 3868 | SPN: 3364 | FMI: 9
Qualidade do fluido de escape de diesel de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  2. Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento
  3. Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  4. Verificação da tensão do chicote do link de dados J1939
  5. Verificação da tensão J1939
  6. Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  7. Resistência da terminação incorreta no link de dados J1939
  8. Link de dados J1939 com defeito
  9. Verificação do histórico da revisão de calibração do ECM
  10. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00005738

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

Se há uma imagem de trabalho previamente salva, a lista de código de falha deve ser usada em vez de recuperar os códigos de falha novamente com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente. Isso eliminará a necessidade de reconectar e desconectar componentes. Recuperar códigos de falha sem reconectar esses componentes resultará no registro de diversos códigos de falha.

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1894, 2636, 2771, 3232, 3911, 4151, 4152, 6688
  • Vá para a próxima solução se qualquer código de falha da seguinte lista não estiver ativo: 3868, 4572, 4677
  • Vá para a seção Soluções relacionadas se todos os códigos de falha na lista a seguir estão ativos: 3868, 4572, 4677

Soluções vinculadas

  • Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento

Consulte S00005705

Reparo

Consulte o Manual de Serviço do OEM

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00005705

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento no conector do sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o chicote de fiação do OEM ou a interconexão está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O sensor de nível/temperatura/qualidade do tanque de fluido de escape de diesel de pós-tratamento está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor, do chicote de interface de pós-tratamento e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 019-475

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00002818

Verificação

Condições

  • Nenhuma

Ação

  • Reconecte o atuador do turbocompressor de geometria variável ao chicote de fiação do motor.
  • Reconecte o sensor de NOx de admissão de pós-tratamento ao chicote de fiação do motor.
  • Reconecte o conector transversal.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1679, 2771, 3232, 3597, 3736, 4151, 4152, 4677
  • O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito caso um código de falha da seguinte lista não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1679, 2771, 3232, 3597, 3736, 4151, 4152, 4677

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

4 - Código de falha 3868 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00002913

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte todos os componentes SAE J1939.

Ação

Se há uma imagem de trabalho previamente salva, a lista de código de falha deve ser usada em vez de recuperar os códigos de falha novamente com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente. Isso eliminará a necessidade de reconectar e desconectar componentes. Recuperar códigos de falha sem reconectar esses componentes resultará no registro de diversos códigos de falha.

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1679, 2771, 3232, 3597, 3736, 4151, 4152, 4572, 4677
  • O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito caso um código de falha da seguinte lista não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor: 1679, 2771, 3232, 3597, 3736, 4151, 4152, 4572, 4677

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 415 | SPN: 100 | FMI: 1
Pressão do rifle de óleo do motor - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Verificações básicas no sistema de óleo
  2. Óleo lubrificante contaminado
  3. Interruptor de pressão do óleo lubrificante com defeito
  4. Tubo de sucção do óleo lubrificante frouxo ou quebrado
  5. Regulador principal de pressão do óleo lubrificante com defeito
  6. Bomba de óleo lubrificante com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Verificações básicas no sistema de óleo

Solução: S00000474

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

CUIDADO: Não dê a partida em um motor que está com códigos de falha/reclamações de pressão de óleo baixa até que se verifique que o nível de óleo está correto e que o filtro de óleo não está obstruído. A pressão de óleo baixa ou inexistente pode causar danos internos no motor.

  • Entreviste o operador sobre a reclamação. Pergunte se a falha ocorre em aclives ou declives para determinar se a angularidade do motor é um problema potencial.
  • Inspecione visualmente o motor em busca de vazamentos externos de óleo lubrificante.
  • Verifique se o nível do óleo lubrificante está correto.

Consulte o Manual de Serviço do OEM

Especificações

  • Se for detectado algum vazamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o componente que está causando o vazamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Óleo lubrificante contaminado

Solução: S00000462

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Determine se o óleo lubrificante está contaminado com líquido de arrefecimento ou combustível.

Especificações

  • Se o nível de óleo está elevado e foi detectada contaminação de líquido de arrefecimento, redefina a pesquisa para Líquido de arrefecimento no óleo.
  • Se o nível de óleo está elevado e foi detectada contaminação de combustível, redefina a pesquisa para Combustível no óleo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Interruptor de pressão do óleo lubrificante com defeito

Solução: S00002162

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Instale um medidor mecânico no motor.
  • Dê partida no motor.
  • Compare a leitura do sensor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente a um medidor mecânico.

Consulte o Procedimento 007-037

Especificações

  • Se a pressão de óleo medida está de acordo com as especificações, o interruptor de pressão do óleo lubrificante está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o interruptor de pressão do óleo lubrificante.

Consulte o Procedimento 019-066

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Tubo de sucção do óleo lubrificante frouxo ou quebrado

Solução: S00002808

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o cárter de óleo lubrificante.

Consulte o Procedimento 007-025

  • Inspecione o tubo de sucção do óleo lubrificante e o anel de vedação para verificar se há danos.

Consulte o Procedimento 007-025

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o anel de vedação do tubo de sucção do óleo lubrificante ou o tubo de sucção do óleo lubrificante danificado.

Consulte o Procedimento 007-025

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Regulador principal de pressão do óleo lubrificante com defeito

Solução: S00001453

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o conjunto do regulador principal de pressão do óleo lubrificante.

Consulte o Procedimento 007-029

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de óleo lubrificante com defeito

Solução: S00000472

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

  • Inspecione a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Se a bomba de óleo lubrificante está danificada, inspecione o filtro de óleo lubrificante para verificar se há metais.

Especificações

  • Se as engrenagens estão desgastadas, frouxas ou danificadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de óleo lubrificante.

Consulte o Procedimento 007-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4151 | SPN: 5742 | FMI: 9
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Verificação da tensão do chicote do link de dados J1939
  4. Verificação da tensão J1939
  5. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  6. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  7. Resistência da terminação incorreta no link de dados J1939
  8. Link de dados J1939 com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002849

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3597, 3868, 3911, 4152, 4572, 5391

Soluções vinculadas

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

3 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000916

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do módulo de temperatura do DPF de pós-tratamento.

Consulte S00001066

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00001066

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique visualmente se os fusíveis do OEM não estão danificados ou com defeito.
  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a tensão está dentro de 1 volt de tensão de bateria, foi detectado um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.
  • Se a tensão não está dentro de 1 volt de tensão de bateria, foi detectado um circuito aberto ou alta resistência no circuito de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o chicote da interface de pós-tratamento do DPF.

Consulte o Manual de Serviço do OEM

  • Substitua o fusível.

Consulte o Procedimento 019-477

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4152 | SPN: 5743 | FMI: 9
Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha acionado devido ao mau funcionamento do link de dados J1939
  2. Verificação do centro de distribuição de energia e do fusível
  3. Verificação da tensão do chicote do link de dados J1939
  4. Verificação da tensão J1939
  5. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  6. Verificação do painel de fusível/distribuição
  7. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  8. Resistência da terminação incorreta no link de dados J1939
  9. Link de dados J1939 com defeito
  10. Verificação do histórico da revisão de calibração do ECM
  11. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Código de falha acionado devido ao mau funcionamento do link de dados J1939

Solução: S00002616

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso o código de falha não esteja ativo ou não tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 2771, 3232, 3868, 3911, 4151, 4572, 5391
  • Vá para Soluções relacionadas caso o código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 2771, 3232, 3868, 3911, 4151, 4572, 5391

Soluções vinculadas

Clique no link abaixo:

  • Verificação do centro de distribuição de energia e do fusível

Consulte S00002836

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

1.1 - Verificação do centro de distribuição de energia e do fusível

Solução: S00002836

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione o circuito de ALIMENTAÇÃO para verificar se está corretamente instalado ou se há um fusível queimado.
  • Inspecione visualmente o centro de distribuição de energia para verificar se há danos, corrosão ou conexões frouxas.

Especificações

  • Se o centro de distribuição de energia está danificado, vá para a seção Reparo.
  • Se o fusível está queimado ou danificado, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

3 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000919

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do painel de fusível/distribuição

Consulte S00000753

  • Verificação da tensão do módulo de temperatura do SCR de pós-tratamento.

Consulte S00000920

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do painel de fusível/distribuição

Solução: S00000753

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os fusíveis de alimentação de bateria do ECM para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação de bateria de pós-tratamento para verificar se há danos, corrosão ou conexões frouxas.
  • Inspecione visualmente os fusíveis de alimentação da bateria com auxílio de um microscópio ou lupa para verificar se há microrrachaduras.

Os fusíveis podem ser difíceis de localizar. Algumas aplicações utilizam uma caixa de distribuição de fusíveis dentro da caixa de bateria, enquanto outras utilizam fusíveis em linha. Há casos em que esses fusíveis estarão localizados atrás da caixa de bateria, encobertos por um feixe de fios próximo ao trilho da armação.

As microrrachaduras ocorrem com mais frequência perto das dobras nos dois lados do interior do fusível.

Especificações

  • Se há danos, corrosão ou rachaduras, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000920

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um circuito aberto ou alta resistência no circuito de RETORNO de tensão da bateria no sensor de temperatura de SCR de pós-tratamento se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • Há um circuito aberto ou alta resistência no circuito de ALIMENTAÇÃO de tensão da bateria no sensor de temperatura de SCR de pós-tratamento se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Substitua o chicote da interface de pós-tratamento do SCR.

Consulte o Procedimento 019-477

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o fusível.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4157 | SPN: 4376 | FMI: 7
Válvula de retorno do fluido de escape de diesel de pós-tratamento - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  4. Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  5. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001407

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3561, 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002305

Verificação

Condições

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Chave interruptora LIGADA.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Chave interruptora LIGADA.

Especificações

  • Se o código de falha permanece ativado após o ciclo de purga, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4158 | SPN: 5742 | FMI: 12
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000219

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • DPF de pós-tratamento: 4151, 4161, 4162, 4163, 4259

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4159 | SPN: 5743 | FMI: 12
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM
  3. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000218

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 4152, 4164, 4165, 4166, 4261

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4161 | SPN: 5742 | FMI: 3
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000217

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000923

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 18 volts (sistema de 12 volts) ou 30 volts (sistema de 24 volts), um curto-circuito com a bateria foi detectado no circuito de alimentação de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento e uma condição de sobrecarga foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4162 | SPN: 5742 | FMI: 4
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000216

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000925

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de ALIMENTAÇÃO de tensão da bateria do motor do sensor de temperatura de DPF de pós-tratamento.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), um circuito aberto ou uma resistência alta foi detectada no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Consulte o Procedimento 019-071

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Módulo do sensor de temperatura de DPF de pós-tratamento com defeito

Solução: S00001432

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes de solução foram executadas, o módulo do sensor de temperatura do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4163 | SPN: 5742 | FMI: 16
Módulo do sensor do filtro de partículas de diesel de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Módulo do sensor de temperatura de DPF de pós-tratamento está acima da faixa de operação normal

Solução: S00000926

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o módulo do sensor de temperatura do DPF de pós-tratamento está adequadamente montado.
  • Verifique se o anteparo térmico adequado está montado sobre o módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há detritos dentro ou ao redor do módulo do sensor de temperatura de pós-tratamento.
  • Verifique visualmente se nenhuma blindagem, aba ou suporte pós-mercado estejam montados muito próximo ao módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há algum vazamento de escape que permitiria o superaquecimento do módulo do sensor de temperatura de pós-tratamento.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Realoque e/ou prenda o módulo do sensor de temperatura do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Instale o anteparo térmico adequado (se equipado).

Consulte o Procedimento 011-032

  • Remova qualquer obstrução dentro ou ao redor do módulo do sensor de temperatura do DPF de pós-tratamento.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4164 | SPN: 5743 | FMI: 3
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento
  4. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000215

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000927

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 18 volts (sistema de 12 volts) ou 30 volts (sistema de 24 volts), um curto-circuito com a bateria foi detectado no circuito de alimentação de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento e uma condição de sobrecarga foi detectada.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os componentes com defeito.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000928

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o sensor de temperatura do SCR de pós-tratamento.

Ação

  • Verifique se o módulo do sensor de temperatura de SCR de pós-tratamento é o correto para a configuração do motor.

Especificações

  • Se o módulo do sensor de temperatura de SCR de pós-tratamento não é o número de peça correto para a configuração do motor, o módulo do sensor de temperatura do SCR de pós-tratamento incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4165 | SPN: 5743 | FMI: 4
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  4. Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento
  5. Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000214

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a próxima solução.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Consulte S00001067

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00001067

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a resistência entre o pino de SINAL de tensão da bateria do sensor de temperatura do SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura do SCR de pós-tratamento e o pino de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do módulo do sensor de temperatura do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a bateria (-).
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Configuração incorreta do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000928

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o sensor de temperatura do SCR de pós-tratamento.

Ação

  • Verifique se o módulo do sensor de temperatura de SCR de pós-tratamento é o correto para a configuração do motor.

Especificações

  • Se o módulo do sensor de temperatura de SCR de pós-tratamento não é o número de peça correto para a configuração do motor, o módulo do sensor de temperatura do SCR de pós-tratamento incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Módulo do sensor de temperatura de SCR de pós-tratamento com defeito

Solução: S00001426

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o módulo do sensor de temperatura do SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4166 | SPN: 5743 | FMI: 16
Módulo do sensor de temperatura de redução catalítica seletiva de pós-tratamento - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Módulo do sensor de temperatura de SCR de pós-tratamento está acima da faixa de operação normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Módulo do sensor de temperatura de SCR de pós-tratamento está acima da faixa de operação normal

Solução: S00000930

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o módulo do sensor de temperatura do SCR de pós-tratamento está adequadamente montado.

Consulte o Procedimento 019-449

  • Verifique se o anteparo térmico adequado está montado sobre o módulo do sensor de temperatura de pós-tratamento.

Consulte o Procedimento 011-032

  • Inspecione visualmente se há detritos dentro ou ao redor do módulo do sensor de temperatura de pós-tratamento.
  • Verifique visualmente se nenhuma blindagem, aba ou suporte pós-mercado estejam montados muito próximo ao módulo do sensor de temperatura de pós-tratamento.
  • Inspecione visualmente se há algum vazamento de escape que permitiria o superaquecimento do módulo do sensor de temperatura de pós-tratamento.

Especificações

  • Se há indícios de adulteração ou instalação incorreta, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Realoque e/ou prenda o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Instale o anteparo térmico adequado (se equipado).

Consulte o Procedimento 011-032

  • Remova qualquer obstrução dentro ou ao redor do módulo do sensor de temperatura do SCR de pós-tratamento.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4168 | SPN: 5745 | FMI: 3
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001408

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002888

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • LIGUE o aquecedor do tanque do fluido de escape de diesel de pós-tratamento utilizando a substituição do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo, então o aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4169 | SPN: 5745 | FMI: 4
Circuito do aquecedor da unidade de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001409

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002888

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • LIGUE o aquecedor do tanque do fluido de escape de diesel de pós-tratamento utilizando a substituição do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo, então o aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4171 | SPN: 5745 | FMI: 18
Aquecedor da unidade de dosagem 1 do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura de dosagem de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001410

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura de dosagem de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00002606

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Monitore o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

O sensor de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento é um componente não vendido separadamente da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 418 | SPN: 97 | FMI: 15
Indicador de água no combustível - dados válidos mas acima da faixa de operação normal - nível menos severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Acúmulo de água no filtro de combustível
  3. Curto-circuito entre pinos do chicote de fiação do OEM
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de presença de água no combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000079

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 428, 429

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Acúmulo de água no filtro de combustível

Solução: S00000545

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Há água no filtro de combustível caso um código de falha da seguinte lista esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor: 418, 1852, 4642

Soluções vinculadas

  • Nenhuma

Reparo

  • Abra o dreno de água na parte inferior do filtro de combustível para remover a água do filtro de combustível.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4213 | SPN: 3695 | FMI: 2
Interruptor de inibição de regeneração de pós-tratamento - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Interruptor de inibição do DPF de pós-tratamento com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - Interruptor de inibição do DPF de pós-tratamento com defeito

Solução: S00000931

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Verifique se o interruptor de permissão (interruptor de inibição) foi configurado adequadamente para a aplicação do OEM.

Consulte o Procedimento 011-056

Especificações

  • Esse código de falha indica que o interruptor de permissão de regeneração de pós-tratamento foi desativado e a carga de fuligem do filtro de partículas de diesel está acima de um limite calibrado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Execute o procedimento de regeneração estacionária de pós-tratamento.

Consulte o Procedimento 014-016

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4215 | SPN: 563 | FMI: 31
Freio (ABS) antibloqueio ativo - condição existente

Troubleshooting Summary

  1. Este código de falha é apenas informativo.
  2. Verificação do histórico da revisão de calibração do ECM

1 - Este código de falha é apenas informativo.

Solução: S00002745

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para limpar os códigos de falha.

Especificações

  • Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor.

Soluções vinculadas

  • Nenhuma

Reparo

  • Este código de falha é apenas informativo.
  • Não é necessário nenhum reparo.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4233 | SPN: 3515 | FMI: 3
Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000209

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3868

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4234 | SPN: 3515 | FMI: 4
Circuito do sensor de temperatura 2 de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00004390

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3868

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4244 | SPN: 4337 | FMI: 2
Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002668

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477
  • Sistema do fluido de escape de diesel de pós-tratamento: 4291, 4292, 5673, 5674
  • Temperatura do líquido de arrefecimento do motor: 144, 145, 146, 151, 2646, 2963
  • Temperatura do coletor de admissão: 155, 436

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00003127

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura feita pela ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento com a leitura do termômetro infravermelho.

Especificações

  • O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito se a leitura não está dentro da seguinte especificação: 10 C [18 F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4248 | SPN: 3360 | FMI: 31
Controlador de fluido de escape de diesel de pós-tratamento - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002441

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4291, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4259 | SPN: 5742 | FMI: 11
Módulo do sensor de temperatura do filtro de partículas de diesel de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do DPF de pós-tratamento
  3. Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento
  4. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000201

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598
  • DPF de pós-tratamento: 4151, 4162

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do DPF de pós-tratamento

Solução: S00000941

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os circuitos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de DPF de pós-tratamento no conector do chicote de fiação do módulo do sensor de temperatura de DPF de pós-tratamento.

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), uma conexão intermitente foi detectada no módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Defeito no circuito de ALIMENTAÇÃO do módulo do sensor de temperatura de DPF de pós-tratamento

Solução: S00001068

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é menor que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.
  • Se a tensão é maior que 10 VCC (sistema de 12 volts) ou 20 VCC (sistema de 24 volts), um circuito aberto foi detectado no circuito de RETORNO de tensão da bateria do módulo do sensor de temperatura do DPF de pós-tratamento.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4261 | SPN: 5743 | FMI: 11
Módulo do sensor de temperatura da redução catalítica seletiva de pós-tratamento - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do módulo de temperatura do SCR de pós-tratamento
  3. Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento
  4. Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento
  5. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000198

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 441, 442, 596, 597, 598, 6257
  • SCR de pós-tratamento: 4152, 4165

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do módulo de temperatura do SCR de pós-tratamento

Solução: S00000929

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO da tensão da bateria do módulo do sensor de temperatura de SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura de SCR de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Verifique a tensão com a chave LIGADA, durante o giro do motor, e com o motor em marcha lenta.

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a próxima solução.
  • Se a tensão é menor que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Consulte S00001067

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2.1 - Verificação do circuito aberto do sensor de temperatura do SCR de pós-tratamento

Solução: S00001067

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Meça a resistência entre o pino de SINAL de tensão da bateria do sensor de temperatura do SCR de pós-tratamento no conector do chicote de fiação do OEM do módulo do sensor de temperatura do SCR de pós-tratamento e o pino de ALIMENTAÇÃO de tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do módulo do sensor de temperatura do SCR de pós-tratamento no conector do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a bateria (-).
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Parent Solution

3 - Verificação do circuito aberto do módulo do sensor de temperatura do SCR de pós-tratamento

Solução: S00000944

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o módulo do sensor de temperatura do SCR de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO da tensão da bateria do módulo do sensor de temperatura do SCR de pós-tratamento do chicote de fiação do OEM e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Para técnicas gerais de medição de tensão.

Consulte o Procedimento 019-359

Especificações

  • Se a tensão é maior que 10 volts (sistema de 12 volts) ou 20 volts (sistema de 24 volts), o chicote de fiação do OEM, o chicote de fiação do motor ou as interconexões estão com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4277 | SPN: 3364 | FMI: 10
Qualidade do fluido de escape de diesel de pós-tratamento - taxa de mudança anormal

Troubleshooting Summary

  1. Nível baixo do fluido de escape de diesel de pós-tratamento
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Verificação do histórico da revisão de calibração do ECM
  4. O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

1 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00000933

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de qualidade do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 428 | SPN: 97 | FMI: 3
Circuito do sensor indicador de água no combustível - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Sensor de presença de água no combustível incorreto instalado
  2. Verificação do circuito aberto do sensor de presença de água no combustível
  3. Curto-circuito entre pinos do chicote de fiação do OEM
  4. O sensor de presença de água no combustível está com defeito

1 - Sensor de presença de água no combustível incorreto instalado

Solução: S00000588

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se o sensor de presença de água no combustível correto está sendo usado para aplicação do motor.

Especificações

  • Se o sensor de presença de água no combustível não tem o número de peça de sensor correto especificado na configuração do motor, o sensor incorreto foi instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Instale o sensor de presença de água no combustível correto para a configuração do motor.

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do sensor de presença de água no combustível

Solução: S00000589

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Meça a resistência entre os pinos de RETORNO do sensor de presença de água no combustível no conector do chicote de fiação do OEM do sensor de presença de água no combustível e no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do chicote de fiação do OEM

Solução: S00000590

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de presença de água no combustível.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de presença de água no combustível no conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de presença de água no combustível está com defeito

Solução: S00000548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de presença de água no combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de presença de água no combustível

Consulte o Procedimento 019-127

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4291 | SPN: 520596 | FMI: 3
Sinal de inicialização do controlador de fluido de escape de diesel de pós-tratamento - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  3. Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Verifique se há códigos de falha primários

Solução: S00002754

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1939

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00001656

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino de SINAL DE ALERTA da unidade de dosagem de fluido de escape de diesel de pós-tratamento e o aterramento no conector do chicote de fiação do OEM da unidade de dosagem de fluido de escape.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Um curto-circuito entre o pino e a bateria na linha do sinal de ALERTA foi detectado no chicote de fiação do OEM se a tensão é maior que a seguinte especificação: 0 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Resposta do circuito da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00003832

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha 3597 é ativado, então a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito ou está danificada.
  • Se o Código de Falha 3597 não é ativado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 02-AGOSTO-2020


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4293 | SPN: 5097 | FMI: 3
Lâmpada de ativação do freio do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação da resistência do relé de luz do freio do motor
  2. Configuração incorreta do parâmetro ajustável
  3. Verificação do circuito aberto do relé de luz do freio do motor
  4. Curto-circuito entre os pinos luz do freio do motor

1 - Verificação da resistência do relé de luz do freio do motor

Solução: S00005556

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de luz do freio do motor.

Consulte o Manual de Serviço do OEM

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00002723

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Verifique se o veículo possui uma luz de freio do motor instalada.
  • Verifique se o parâmetro de saída de luz do freio do motor foi definido corretamente.

Especificações

  • Se o veículo não tem uma luz de freio do motor ajustável e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.
  • Se o veículo tem uma luz de freio do motor ajustável e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do relé de luz do freio do motor

Solução: S00000951

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de luz do freio do motor no conector do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de luz do freio do motor no conector do chicote de fiação do OEM do relé de luz do freio do motor e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos luz do freio do motor

Solução: S00000952

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de luz do freio do motor no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 21-MARÇO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4294 | SPN: 5097 | FMI: 4
Lâmpada de ativação do freio do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação da resistência do relé de luz do freio do motor
  2. Configuração incorreta do parâmetro ajustável
  3. Curto entre o pino do circuito da luz de freio do motor e o aterramento
  4. Curto-circuito entre os pinos luz do freio do motor

1 - Verificação da resistência do relé de luz do freio do motor

Solução: S00005556

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de luz do freio do motor.

Consulte o Manual de Serviço do OEM

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00002723

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Certifique-se de que os seguintes parâmetros estejam ajustados corretamente na aplicação:

  • Verifique se o veículo possui uma luz de freio do motor instalada.
  • Verifique se o parâmetro de saída de luz do freio do motor foi definido corretamente.

Especificações

  • Se o veículo não tem uma luz de freio do motor ajustável e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.
  • Se o veículo tem uma luz de freio do motor ajustável e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto entre o pino do circuito da luz de freio do motor e o aterramento

Solução: S00000953

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de luz do freio do motor no relé de luz do freio do motor e o aterramento do chassi.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre os pinos luz do freio do motor

Solução: S00000952

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o chicote de fiação do motor do conector do freio do motor.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de luz do freio do motor no conector do ECM do chicote de fiação do OEM e todos os outros pinos no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 21-MARÇO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 436 | SPN: 105 | FMI: 2
Temperatura do coletor de admissão 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de temperatura do coletor de admissão travado na faixa
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000088

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Temperatura do coletor de admissão: 153, 154, 2398

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de temperatura do coletor de admissão travado na faixa

Solução: S00000334

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Compare a leitura do sensor de temperatura do coletor de admissão feita com um termômetro infravermelho ou com um valor conhecido.

Especificações

  • A leitura do sensor entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o valor conhecido deve estar entre: +/- 10C [18F]

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua o sensor de temperatura/pressão do coletor de admissão.

Consulte o Procedimento 019-159

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 441 | SPN: 168 | FMI: 18
Tensão da bateria 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00002997

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte a bateria.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Meça a resistência entre o pino de ALIMENTAÇÃO (-) da bateria do ECM no conector do ECM do chicote de fiação do OEM e todos os outros pinos naquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 442 | SPN: 168 | FMI: 16
Tensão da bateria 1 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4452 | SPN: 3226 | FMI: 7
NOx de saída de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Teste de desempenho do SCR de pós-tratamento
  4. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  5. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001495

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 2976, 3567, 3568, 4155, 4156, 4168, 4171, 4244, 4245, 4249, 4251, 4658, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Teste de desempenho do SCR de pós-tratamento

Solução: S00002880

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Realize o teste de desempenho do SCR de pós-tratamento.

Consulte o Procedimento 014-015

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não foi aprovado no teste de desempenho do SCR de pós-tratamento, um sensor de NOx de saída de pós-tratamento está com defeito.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-098

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4486 | SPN: 5839 | FMI: 31
Defeito no consumo de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002427

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4487 | SPN: 5840 | FMI: 31
Defeito na dosagem de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002242

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1668, 1669, 1673, 1677, 1678, 1679, 1682, 1683, 1684, 1712, 1713, 3237, 3238, 3239, 3241, 3242, 3258, 3261, 3422, 3423, 3562, 3563, 3567, 3568, 3571, 3572, 3574, 3575, 3577, 3578, 3596, 4157, 4244, 4249, 4486, 4488, 4573, 4731, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 2976, 3558, 3559, 4155, 4156, 4168, 4169, 4171, 4245, 4251

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4488 | SPN: 5841 | FMI: 31
Defeito na qualidade de fluido de escape de diesel - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002577

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3146, 3147, 3148, 3229, 3231, 3235, 3582, 3712, 4152, 4159, 4164, 4165, 4166, 4261, 4489, 4586

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4489 | SPN: 5842 | FMI: 31
Defeito no sistema de monitoramento do SCR - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002086

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • SCR de pós-tratamento: 3142, 3143, 3144, 3146, 3147, 3148, 3151, 3164, 3165, 3229, 3231, 3235, 3582, 4152, 4159, 4164, 4165, 4166, 4261, 4586

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 451 | SPN: 157 | FMI: 3
Circuito do sensor de pressão do medidor 1 do injetor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 515, 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000378

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o cabo jumper instalado, o sensor de pressão da linha de combustível está com defeito: 452

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000604

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL 1 e de RETORNO do sensor de pressão da linha de combustível no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 452
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 452

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4517 | SPN: 237 | FMI: 13
Número de identificação do veículo - sem calibração

Troubleshooting Summary

  1. Número de identificação do veículo sem calibração
  2. Verificação do histórico da revisão de calibração do ECM

1 - Número de identificação do veículo sem calibração

Solução: S00000964

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique o número de identificação do veículo nas informações do veículo/OEM na seção ID e placa de dados do sistema e Recursos e parâmetros correspondem ao veículo.

Especificações

  • Se o número de identificação do veículo não está presente, é necessário adicioná-lo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Insira as informações adequadas nas informações do OEM/veículo na seção ID e placa de dados do sistema em Recursos e parâmetros.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 452 | SPN: 157 | FMI: 4
Circuito do sensor de pressão do medidor 1 do injetor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de pressão da linha de combustível
  3. Verificação da tensão do sensor de pressão da linha de combustível no ECM
  4. Resposta do circuito do sensor de pressão da linha de combustível
  5. Resposta do circuito do sensor de pressão da linha de combustível no ECM

1 - Verifique se há códigos de falha primários

Solução: S00006184

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 6: 515, 516

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de pressão da linha de combustível

Solução: S00000616

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de pressão da linha de combustível no ECM

Consulte S00000617

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão do sensor de pressão da linha de combustível no ECM

Solução: S00000617

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão da linha de combustível no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Resposta do circuito do sensor de pressão da linha de combustível

Solução: S00000379

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o seguinte código de falha é ativado com o sensor desconectado, o sensor de pressão da linha de combustível está com defeito: 451

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Resposta do circuito do sensor de pressão da linha de combustível no ECM

Solução: S00000605

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 451
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 451

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4572 | SPN: 3031 | FMI: 9
Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa de atualização anormal

Troubleshooting Summary

  1. Código de falha 4572 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM
  2. Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento
  3. Verificação da tensão do chicote do link de dados J1939
  4. Verificação da tensão J1939
  5. Resistência da terminação incorreta no link de dados J1939
  6. Link de dados J1939 com defeito
  7. Verificação do histórico da revisão de calibração do ECM

1 - Código de falha 4572 acionado devido ao mau funcionamento do link de dados J1939 com diversos códigos de falha relacionados ao OEM

Solução: S00005739

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

Se há uma imagem de trabalho previamente salva, a lista de código de falha deve ser usada em vez de recuperar os códigos de falha novamente com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente. Isso eliminará a necessidade de reconectar e desconectar componentes. Recuperar códigos de falha sem reconectar esses componentes resultará no registro de diversos códigos de falha.

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Vá para a próxima solução caso algum código de falha esteja ativo ou tenha mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista: 1894, 2636, 2771, 3232, 3911, 4151, 4152, 6688
  • Vá para a próxima solução se qualquer código de falha da seguinte lista não estiver ativo: 3868, 4572, 4677
  • Vá para a seção Soluções relacionadas se todos os códigos de falha na lista a seguir estão ativos: 3868, 4572, 4677

Soluções vinculadas

  • Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento

Consulte S00005705

Reparo

Consulte o Manual de Serviço do OEM

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verifique o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento

Solução: S00005705

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento no conector do sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação do motor, o chicote de fiação do OEM ou a interconexão está com defeito se a tensão não está dentro da seguinte especificação de tensão da bateria: 1 VDC
  • O sensor de nível/temperatura/qualidade do tanque de fluido de escape de diesel de pós-tratamento está com defeito se a tensão está dentro da seguinte especificação de tensão da bateria: 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM, do chicote de fiação do motor, do chicote de interface de pós-tratamento e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o sensor de nível/temperatura/qualidade do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 019-475

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Verificação da tensão do chicote do link de dados J1939

Solução: S00002893

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a tensão entre o pino (+) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Meça a tensão entre o pino (-) do link de dados SAE J1939 no conector da unidade de dosagem de fluido de escape de pós-tratamento e o aterramento da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O chicote de fiação está com defeito devido a um curto-circuito entre o link de dados J1939 e uma fonte de tensão se a tensão é maior que a seguinte especificação: 4.5 VDC
  • Vá para a seção Soluções relacionadas se a tensão é menor que a seguinte especificação: 0.1 VDC
  • Vá para a próxima solução se a tensão está dentro da seguinte especificação para o circuito do link de dados SAE J1939 (+) e link de dados SAE 1939 (-): 0.1 VDC - 4.5 VDC

Soluções vinculadas

  • Verificação da tensão J1939

Consulte S00002894

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Verificação da tensão J1939

Solução: S00002894

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão J1939 entre os pinos do link de dados SAE J1939 (+) e do link de dados SAE J1939 (-) e o aterramento da bateria de cada componente enquanto cada um é desconectado de cada vez.
  • Desconecte o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de temperatura do fluido de escape de diesel de pós-tratamento
  • Desconecte o sensor de qualidade do fluido de escape de diesel de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do DPF de pós-tratamento.
  • Desconecte o módulo do sensor de temperatura do SCR de pós-tratamento.
  • Desconecte o sensor de NOx de saída de pós-tratamento
  • Desconecte o sensor de NOx de admissão de pós-tratamento.
  • Desconecte a unidade de dosagem do fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O componente do link de dados SAE J1939 está com defeito se a tensão está dentro da seguinte especificação após o componente ser desconectado: 1 - 4.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o sensor de qualidade do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

  • Substitua o módulo do sensor de temperatura de admissão do DPF de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o módulo do sensor de temperatura do SCR de pós-tratamento.

Consulte o Procedimento 019-449

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o sensor de NOx de admissão de pós-tratamento.

Consulte o Procedimento 019-463

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Nenhuma
Parent Solution

3 - Resistência da terminação incorreta no link de dados J1939

Solução: S00002883

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

Especificações

  • Vá para a seção Soluções relacionadas se a resistência não está dentro da seguinte especificação:
  • Se a resistência está entre 54 e 66 Ω, vá para a próxima solução.

Soluções vinculadas

Clique no link abaixo:

  • Link de dados J1939 com defeito

Consulte S00002881

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3.1 - Link de dados J1939 com defeito

Solução: S00002881

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Ação

  • Meça a resistência entre o pino do link de dados SAE J1939 (+) e o pino do link de dados SAE J1939 (-) no conector transversal do chicote de fiação do OEM.

Consulte o Procedimento 019-417

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O resistor de terminação do OEM está com defeito se a resistência não está dentro da seguinte especificação: 108 - 132 Ω
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 108 - 132 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Se um resistor de terminação do OEM está com defeito, substitua-o.

Consulte o Procedimento 019-417

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Nenhuma
Parent Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4658 | SPN: 4331 | FMI: 18
Quantidade de dosagem real do fluido de escape de diesel de pós-tratamento 1 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos
  2. O fluido de escape de diesel de pós-tratamento está contaminado
  3. Depósitos no tubo de decomposição de SCR
  4. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  5. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  6. Verificação do histórico da revisão de calibração do ECM

1 - Os encaixes ou as linhas da unidade de dosagem de fluido de escape de diesel de pós-tratamento estão rachados, obstruídos ou restringidos

Solução: S00000664

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se as linhas não estão trocadas nas conexões da unidade de dosagem, da válvula de dosagem ou do tanque do fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões do tanque do fluido de escape de diesel de pós-tratamento para verificar se há sinais de rachaduras ou depressões.

Consulte o Procedimento 011-058

  • Inspecione visualmente as conexões e encaixes da unidade de dosagem para verificar se estão frouxas, com vazamento ou danificadas.

Consulte o Procedimento 011-058

  • Desconecte os conectores da unidade de dosagem da linha de pressão e sucção e procure indícios de acúmulo ou obstrução.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de sucção para verificar se há sinais de vazamento ou aberturas que farão com que a unidade de dosagem sugue ar junto com o fluido de escape de diesel.

Consulte o Procedimento 011-058

  • Inspecione visualmente a linha de pressão para verificar se há indícios de vazamento ou ruptura.

Consulte o Procedimento 011-058

  • Verifique se todos os pontos de conexão estão corretamente vedados, incluindo o tanque do fluido de escape de diesel, a unidade de dosagem e a válvula de dosagem.

Consulte o Procedimento 011-058

Especificações

  • Se as linhas do fluido de escape de diesel de pós-tratamento estiverem invertidas, danificadas, com vazamento ou restringidas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes danificados.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Depósitos no tubo de decomposição de SCR

Solução: S00002667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-098

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-098

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-098

  • Se forem vistos depósitos de fluido de escape de diesel de pós-tratamento no dosador de fluido de escape de diesel de pós-tratamento ao remover o tubo de decomposição, limpe o dosador de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4678 | SPN: 1761 | FMI: 12
Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dispositivo ou componente inteligente com falha

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  4. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001633

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000695

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Motor operando em marcha lenta.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4679 | SPN: 1761 | FMI: 5
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

1 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000982

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 13-JUNHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4682 | SPN: 3031 | FMI: 5
Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4731 | SPN: 3031 | FMI: 13
Sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Verificação do histórico da revisão de calibração do ECM
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito
  5. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002365

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4732 | SPN: 1761 | FMI: 13
Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000982

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4736 | SPN: 3031 | FMI: 6
Circuito do sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4737 | SPN: 3031 | FMI: 11
Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Troubleshooting Summary

  1. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004854

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Se uma unidade de sensor de qualidade, temperatura e nível do tanque de fluido de escape de diesel de pós-tratamento foi substituída nos últimos 90 dias, siga o processo de escalonamento técnico ANTES da execução de qualquer ação de reparo listada abaixo:

O sensor do nível do tanque do fluido de escape de diesel de pós-tratamento é uma parte integrada da unidade do sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento e não é uma peça de serviço.

  • Substitua o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4738 | SPN: 1761 | FMI: 6
Circuito do sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4739 | SPN: 1761 | FMI: 11
Sensor de nível do fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Troubleshooting Summary

  1. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  2. Verificação do histórico da revisão de calibração do ECM

1 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00000983

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e nenhum outro código de falha foi registrado, o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4746 | SPN: 3361 | FMI: 7
Unidade de dosagem do fluido de escape de diesel de pós-tratamento 1 - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Nível baixo do fluido de escape de diesel de pós-tratamento
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  5. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  6. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002716

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 3569, 3574, 3575, 3596

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002645

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 4769 | SPN: 1761 | FMI: 10
Sensor de nível do tanque do fluido de escape de diesel de pós-tratamento 1 - taxa anormal de atualização

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Nível baixo do fluido de escape de diesel de pós-tratamento
  3. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito
  4. Verificação do histórico da revisão de calibração do ECM
  5. O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000093

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1668, 1669, 3242, 3497, 3868, 4679, 4732, 4738, 4739

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Nível baixo do fluido de escape de diesel de pós-tratamento

Solução: S00000798

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Especificações

  • Caso o código de falha permaneça inativo, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00002687

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Encha completamente o tanque do fluido de escape de diesel de pós-tratamento.
  • Aguarde 120 segundos.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 120 segundos.
  • Verifique o medidor de fluido de escape de diesel de pós-tratamento no painel.

Especificações

  • Se o código de falha está ativo e nenhum outro código de falha foi registrado, o sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito.
  • O sensor de qualidade, temperatura e nível do tanque do fluido de escape de diesel de pós-tratamento está com defeito se o código de falha está ativo e o medidor de fluido de escape de diesel de pós-tratamento no painel indica que o tanque está cheio.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - O sensor de nível do tanque do fluido do escape de diesel de pós-tratamento está com defeito

Solução: S00004330

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de nível do tanque do fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 477 | SPN: 444 | FMI: 18
Tensão da bateria 2 - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 478 | SPN: 444 | FMI: 16
Tensão da bateria 2 - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 515 | SPN: 3514 | FMI: 3
Circuito de abastecimento 6 do sensor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. A tensão da fonte de alimentação 6 do sensor ECM está acima do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - A tensão da fonte de alimentação 6 do sensor ECM está acima do normal

Solução: S00000026

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O chicote de fiação do motor está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desencaixado: 515
  • O ECM está com defeito se o seguinte código de falha é ativado com o chicote de fiação do motor desencaixado: 515

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 516 | SPN: 3514 | FMI: 4
Circuito de abastecimento 6 do sensor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Tensão de alimentação 6 do sensor do ECM abaixo do normal
  2. Verificação do histórico da revisão de calibração do ECM

1 - Tensão de alimentação 6 do sensor do ECM abaixo do normal

Solução: S00000934

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Execute as seguintes ações, uma de cada vez:
  • Desconecte do chicote de fiação do motor o sensor de pressão da linha de combustível.
  • Desconecte do ECM o chicote de fiação do motor.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha fica desativado quando um componente é desconectado, o componente de alimentação do sensor está com defeito.
  • Se o código de falha ficou ativo quando o chicote de fiação foi desconectado, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de pressão da linha de combustível.

Consulte o Procedimento 019-115

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5271 | SPN: 649 | FMI: 3
Circuito de controle do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de resistência do regulador de contrapressão de escape do motor
  2. Curto-circuito na fonte de tensão no chicote de fiação do motor
  3. Verificação do circuito aberto do regulador de contrapressão de escape do motor
  4. Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento
  5. Curto-circuito entre pinos do regulador de contrapressão de escape do motor

1 - Verificação de resistência do regulador de contrapressão de escape do motor

Solução: S00002533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do motor do regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Especificações

  • Caso a resistência não esteja dentro da especificação, detectou-se um regulador de contrapressão de escape do motor com mau funcionamento:

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito na fonte de tensão no chicote de fiação do motor

Solução: S00002024

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a tensão entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a tensão entre o pino de SINAL do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a tensão entre o pino de RETORNO do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a tensão detectada é maior que a seguinte especificação: 1.5 VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto do regulador de contrapressão de escape do motor

Solução: S00000573

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor e no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento

Solução: S00000531

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do regulador de contrapressão de escape do motor

Solução: S00001603

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5272 | SPN: 649 | FMI: 4
Circuito de controle do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento
  2. Curto-circuito entre o regulador de contrapressão de escape do motor e o aterramento
  3. Curto-circuito entre pinos do regulador de contrapressão de escape do motor

1 - Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento

Solução: S00000531

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Curto-circuito entre o regulador de contrapressão de escape do motor e o aterramento

Solução: S00001129

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do motor do regulador de contrapressão de escape do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do motor do regulador de contrapressão de escape do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O regulador de contrapressão de escape do motor está com defeito se a resistência é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre pinos do regulador de contrapressão de escape do motor

Solução: S00001603

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5273 | SPN: 649 | FMI: 5
Circuito de controle do regulador de contrapressão de escape do motor - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verificação de resistência do regulador de contrapressão de escape do motor
  2. Verificação do circuito aberto do regulador de contrapressão de escape do motor
  3. Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento
  4. Curto-circuito entre pinos do regulador de contrapressão de escape do motor
  5. ECM com defeito

1 - Verificação de resistência do regulador de contrapressão de escape do motor

Solução: S00002533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do motor do regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Especificações

  • Caso a resistência não esteja dentro da especificação, detectou-se um regulador de contrapressão de escape do motor com mau funcionamento:

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação do circuito aberto do regulador de contrapressão de escape do motor

Solução: S00000573

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor e no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento

Solução: S00000531

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre pinos do regulador de contrapressão de escape do motor

Solução: S00001603

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de SINAL do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Meça a resistência entre o pino de RETORNO do motor do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos do conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - ECM com defeito

Solução: S00001622

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o ECM está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5274 | SPN: 5625 | FMI: 2
Posição do regulador de contrapressão de escape do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verificação de resistência do regulador de contrapressão de escape do motor
  2. Verificação de tensão do regulador de contrapressão de escape do motor
  3. Verificação de tensão do regulador de contrapressão de escape do motor no ECM
  4. Verificação do circuito aberto do regulador de contrapressão de escape do motor
  5. Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento
  6. Curto-circuito entre pinos do regulador de contrapressão de escape do motor

1 - Verificação de resistência do regulador de contrapressão de escape do motor

Solução: S00002533

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do motor do regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Especificações

  • Caso a resistência não esteja dentro da especificação, detectou-se um regulador de contrapressão de escape do motor com mau funcionamento:

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Verificação de tensão do regulador de contrapressão de escape do motor

Solução: S00000325

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de posição do regulador de contrapressão de escape do motor e o pino de RETORNO do sensor de posição do regulador de contrapressão de escape do motor no conector do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Consulte S00000482

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Solução: S00000482

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do regulador de contrapressão do motor no ECM.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do regulador de contrapressão de escape do motor

Solução: S00000573

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de ALIMENTAÇÃO do regulador de contrapressão de escape do motor no conector do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de SINAL do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor do chicote de fiação do motor e no conector do ECM do chicote de fiação do motor.
  • Meça a resistência entre os pinos de RETORNO do motor regulador de contrapressão de escape do motor no conector do chicote de fiação do motor do regulador de contrapressão de escape do motor e no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do regulador de contrapressão de escape do motor e o aterramento

Solução: S00005605

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de SINAL da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Meça a resistência entre o pino de RETORNO da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e a terra do bloco do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do regulador de contrapressão de escape do motor

Solução: S00005606

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de SINAL da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Meça a resistência entre o pino de RETORNO da posição do regulador de contrapressão de escape do motor no conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100K Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5275 | SPN: 5625 | FMI: 3
Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verificação de tensão do regulador de contrapressão de escape do motor
  2. Verificação de tensão do regulador de contrapressão de escape do motor no ECM
  3. Resposta do circuito do regulador de contrapressão de escape do motor no ECM

1 - Verificação de tensão do regulador de contrapressão de escape do motor

Solução: S00000325

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de posição do regulador de contrapressão de escape do motor e o pino de RETORNO do sensor de posição do regulador de contrapressão de escape do motor no conector do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Consulte S00000482

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Solução: S00000482

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do regulador de contrapressão do motor no ECM.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do regulador de contrapressão de escape do motor no ECM

Solução: S00002518

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 5276
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 5276

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5276 | SPN: 5625 | FMI: 4
Circuito do sensor de posição do regulador de contrapressão de escape do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verificação de tensão do regulador de contrapressão de escape do motor
  2. Verificação de tensão do regulador de contrapressão de escape do motor no ECM
  3. Resposta do circuito do regulador de contrapressão de escape do motor no ECM

1 - Verificação de tensão do regulador de contrapressão de escape do motor

Solução: S00000325

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre o pino de ALIMENTAÇÃO do sensor de posição do regulador de contrapressão de escape do motor e o pino de RETORNO do sensor de posição do regulador de contrapressão de escape do motor no conector do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Consulte S00000482

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

1.1 - Verificação de tensão do regulador de contrapressão de escape do motor no ECM

Solução: S00000482

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Chave interruptora LIGADA.

Ação

  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do regulador de contrapressão do motor no ECM.

Especificações

  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75-5.25VDC
  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75-5.25VDC

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

2 - Resposta do circuito do regulador de contrapressão de escape do motor no ECM

Solução: S00002520

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Conecte um cabo jumper entre os pinos de ALIMENTAÇÃO e de SINAL do sensor de posição do regulador de contrapressão do motor no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 5275
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 5275

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5277 | SPN: 5626 | FMI: 13
Regulador de contrapressão de escape do motor - sem calibração

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Configuração incorreta do parâmetro ajustável
  3. Regulador de contrapressão de escape do motor com defeito
  4. Verificação de depósito de fuligem no regulador de contrapressão de escape do motor
  5. Regulador de contrapressão de escape do motor com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002383

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Configuração incorreta do parâmetro ajustável

Solução: S00002825

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique as configurações de parâmetros ajustáveis.
  • Vá para Recursos e parâmetros.
  • Verifique se a configuração de Tensão do sistema elétrico está correta para a configuração do motor com a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Especificações

  • Se a configuração de Tensão do sistema elétrico não corresponde à tensão medida, então o parâmetro ajustável incorreto está configurado.
  • Se as configurações e aplicações do parâmetro ajustável não correspondem, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Regulador de contrapressão de escape do motor com defeito

Consulte S00002817

Reparo

  • Configure a tensão do sistema elétrico de modo que corresponda à configuração do motor.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Regulador de contrapressão de escape do motor com defeito

Solução: S00002817

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o regulador de contrapressão de escape do motor.

Ação

  • Verifique se o regulador de contrapressão de escape do motor é o correto para a configuração do motor.

Especificações

  • Se o regulador de contrapressão de escape do motor não é o número da peça correto para a configuração do motor, o regulador de contrapressão de escape do motor incorreto está instalado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Nenhuma
Parent Solution

3 - Verificação de depósito de fuligem no regulador de contrapressão de escape do motor

Solução: S00002612

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o regulador de contrapressão de escape do motor para verificar se há excesso de fuligem depositada.

Especificações

  • Se há excesso de fuligem depositada no regulador de contrapressão de escape do motor, o regulador de contrapressão de escape do motor está emperrado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Regulador de contrapressão de escape do motor com defeito

Solução: S00002541

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado depois que todas as verificações precedentes da solução foram executadas, o regulador de contrapressão de escape do motor está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o regulador de contrapressão de escape do motor.

Consulte o Procedimento 011-105

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5278 | SPN: 6802 | FMI: 31
Sistema de dosagem de fluido de escape de diesel de pós-tratamento 1 congelado - condição existente

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00002346

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sistema do fluido de escape de diesel de pós-tratamento: 1683, 1684, 3237, 3238, 3242, 3576, 6626

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00002879

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está dentro da especificação, vá para a seção Reparo.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 553 | SPN: 157 | FMI: 16
Pressão da medição 1 do injetor - dados válidos mas acima da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de ar no combustível
  3. Alta resistência no atuador da bomba de combustível
  4. Anel de vedação do atuador da bomba de combustível com defeito
  5. Verificação do histórico da revisão de calibração do ECM
  6. O atuador da bomba de combustível está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000108

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 271, 272, 449, 2311

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de ar no combustível

Solução: S00004548

Verificação

Condições

  • Chave interruptora LIGADA.
  • Verifique o nível adequado de combustível no tanque

Ação

  • Inspecione se há ingestão de ar no combustível.

Consulte o Procedimento 006-003

Especificações

  • Se há ar no fluxo de combustível, isso significa que uma linha de combustível está danificada, o filtro de combustível está frouxo ou danificado ou uma conexão está frouxa.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua os seguintes componentes se não estiverem de acordo com as especificações:

  • Aperte o encaixe frouxo ou substitua o componente danificado que está permitindo a entrada de ar no sistema de combustível.

Consulte o Procedimento 006-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Alta resistência no atuador da bomba de combustível

Solução: S00000859

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o atuador da bomba de combustível.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do atuador da bomba de combustível.

Consulte o Procedimento 019-117

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência do atuador da bomba de combustível é superior a 5 Ω, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Anel de vedação do atuador da bomba de combustível com defeito

Solução: S00000620

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Remova o atuador da bomba de combustível.

Ação

  • Inspecione visualmente o atuador da bomba de combustível para verificar se o anel de vedação foi rompido ou danificado.
  • Inspecione visualmente a fiação ou o corpo do atuador para verificar se há danos.

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel de vedação.

Consulte o Procedimento 019-117

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - O atuador da bomba de combustível está com defeito

Solução: S00000980

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o atuador da bomba de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o atuador da bomba de combustível.

Consulte o Procedimento 019-117

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 559 | SPN: 157 | FMI: 18
Pressão do medidor 1 do injetor - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O motor não dá partida
  3. Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível
  4. Verificação de restrição na entrada do combustível
  5. Verificação do fluxo de retorno do injetor de combustível
  6. Teste de isolamento do injetor de combustível
  7. Teste de fluxo de abastecimento da bomba de combustível de alta pressão
  8. Bomba de combustível de alta pressão com defeito
  9. A válvula de alívio de pressão de combustível está com defeito
  10. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001582

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Combustível: 281, 449, 1911, 2311
  • Tensão: 1117

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O motor não dá partida

Solução: S00000629

Verificação

Condições

  • Chave interruptora LIGADA.

Ação

  • Realize uma tentativa de partida do motor.

Especificações

  • Se houver a partida no motor, vá para a próxima solução.
  • Se o motor não der a partida, redefina a busca para "motor gira, mas não dá a partida".

Soluções vinculadas

  • Nenhuma

Reparo

  • Redefina a pesquisa para "motor gira, mas não dá a partida".

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação da pressão da bomba de engrenagem e da pressão diferencial do filtro de combustível

Solução: S00002784

Verificação

Condições

  • Chave interruptora LIGADA.
  • Dê partida no motor.

Ação

  • Rode o motor em marcha lenta máxima.
  • Realize o teste de restrição do filtro de combustível.

Consulte o Procedimento 005-236

Especificações

  • Se a pressão da bomba da engrenagem de combustível não está dentro das especificações na entrada do filtro de pressão de combustível, prossiga para a seção Soluções relacionadas.
  • Se a pressão diferencial não atender às especificações, o filtro de combustível está obstruído ou bloqueado.

Soluções vinculadas

Clique no link abaixo:

  • Verificação de restrição na entrada do combustível

Consulte S00001206

  • Se as verificações acima estão dentro das especificações, a bomba de engrenagem de combustível está com defeito.

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a bomba de engrenagem da bomba de combustível.

Consulte o Procedimento 005-016

  • Substitua o filtro de combustível.

Consulte o Procedimento 006-015

Validação

  • Nenhuma
Next Solution

3.1 - Verificação de restrição na entrada do combustível

Solução: S00001206

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Meça a restrição da entrada de combustível.

Consulte o Procedimento 006-020

Especificações

Se a restrição de entrada é excessiva, procure a causa principal:

Inspecione os seguintes componentes, se aplicável:

  • Filtros de combustível no lado da sucção obstruídos.
  • Aquecedor de combustível restringido.

Consulte o Manual de Serviço do OEM

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Placa de arrefecimento do ECM obstruída.

Consulte o Procedimento 006-006

  • Válvula de retenção da placa de arrefecimento do ECM restringida.

Consulte o Procedimento 006-006

  • Linhas de combustível do OEM restringidas.

Consulte o Manual de Serviço do OEM

  • Tubos verticais do tanque de combustível restringidos.

Consulte o Manual de Serviço do OEM

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o filtro de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua o aquecedor de combustível.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua os dutos de combustível do OEM.

Consulte o Manual de Serviço do OEM

  • Repare ou substitua a placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua a válvula de retenção da placa de arrefecimento do ECM.

Consulte o Procedimento 006-006

  • Repare ou substitua o tubo do suporte do tanque de combustível.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do fluxo de retorno do injetor de combustível

Solução: S00005154

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de fluxo de retorno do injetor de alta pressão não está de acordo com as especificações, vá para as Soluções relacionadas.

Soluções vinculadas

  • Teste de isolamento do injetor de combustível

Consulte S00001280

Reparo

  • Nenhuma

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Teste de isolamento do injetor de combustível

Solução: S00001280

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de isolamento de fluxo de retorno do injetor de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o teste de isolamento de fluxo de retorno do injetor de combustível identifica um injetor de combustível que não atende às especificações, um injetor de combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o injetor de combustível.

Consulte o Procedimento 006-026

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Teste de fluxo de abastecimento da bomba de combustível de alta pressão

Solução: S00002889

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Realize o teste de fluxo de abastecimento da bomba de combustível de alta pressão.

Consulte o Procedimento 005-236

Especificações

  • Se o fluxo da bomba de combustível de alta pressão não está dentro das especificações, a bomba de combustível de alta pressão está com defeito.

Consulte o Procedimento 005-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Bomba de combustível de alta pressão com defeito

Solução: S00001700

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste de bomba de combustível.

Consulte o Procedimento 005-016

  • Verifique se a bomba de combustível de alta pressão está funcionando dentro das especificações.

Consulte o Procedimento 005-016

Especificações

  • Se o fluxo da bomba de combustível de alta pressão não está dentro das especificações, a bomba de combustível de alta pressão está com defeito.

Consulte o Procedimento 005-016

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a bomba de combustível de alta pressão.

Consulte o Procedimento 005-016

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - A válvula de alívio de pressão de combustível está com defeito

Solução: S00001685

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Motor em funcionamento.
  • A temperatura do líquido de arrefecimento é superior a 80° C [176° F].

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Realize o teste de substituição de pressão do combustível.

Consulte o Procedimento 006-061

Especificações

  • Se o fluxo de retorno da linha de combustível não atende à especificação na válvula de alívio de pressão da linha de combustível, a válvula de alívio de pressão do combustível está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a válvula de alívio de pressão do combustível.

Consulte o Procedimento 006-061

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5655 | SPN: 4364 | FMI: 31
Eficiência da conversão do SCR de pós-tratamento 1 - condição existente

Troubleshooting Summary

  1. O código de falha 5655 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Verificação visual de vazamento de escape
  5. Depósitos no tubo de decomposição de SCR
  6. Teste de desempenho do SCR de pós-tratamento
  7. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  8. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  9. Verificação do histórico da revisão de calibração do ECM

1 - O código de falha 5655 requer que TODAS as soluções sejam executadas

Solução: S00007691

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00000071

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3748, 3749, 4452
  • Oxigênio de saída de pós-tratamento: 4749, 4751, 5656
  • Oxigênio de admissão de pós-tratamento: 4747, 4748
  • SCR de pós-tratamento: 3142, 3146, 3147, 3148, 3165, 4164, 4166, 4518, 4519, 4521, 4524, 4525, 6266, 6267, 6268, 8363
  • Sistema do fluido de escape de diesel de pós-tratamento: 1668, 1669, 1673, 1682, 3497, 3498, 3571, 3572, 3574, 3575, 4677, 4732, 4739, 5278
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559
  • Temperatura do ar ambiente: 249, 256, 2398

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação visual de vazamento de escape

Solução: S00002891

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há vazamento no coletor de escape até o cabeçote.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamento no turbocompressor até o coletor de escape.

Consulte o Procedimento 010-024

  • Inspecione visualmente para verificar se há vazamentos na tubulação de escape entre a saída do turbocompressor e a conexão de admissão do DOC de pós-tratamento.

Consulte o Procedimento 010-024

  • Inspecione visualmente se há vazamentos, rachaduras e conexões frouxas na tubulação de escape.

Consulte o Procedimento 010-024

Especificações

  • Se há danos ou vazamentos no sistema de escape, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os componentes com vazamento.

Consulte o Procedimento 010-024

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Depósitos no tubo de decomposição de SCR

Solução: S00002667

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova o tubo de decomposição de pós-tratamento do veículo.

Consulte o Procedimento 011-098

  • Verifique se há depósitos no tubo de decomposição.

Consulte o Procedimento 011-098

Especificações

  • Se são encontrados depósitos de fluido de escape de diesel em excesso no interior do tubo de decomposição, um tubo de decomposição de pós-tratamento está obstruído ou restrito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe e instale o tubo de decomposição.

Consulte o Procedimento 011-098

  • Se forem vistos depósitos de fluido de escape de diesel de pós-tratamento no dosador de fluido de escape de diesel de pós-tratamento ao remover o tubo de decomposição, limpe o dosador de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de desempenho do SCR de pós-tratamento

Solução: S00002880

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Realize o teste de desempenho do SCR de pós-tratamento.

Consulte o Procedimento 014-015

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não foi aprovado no teste de desempenho do SCR de pós-tratamento, um sensor de NOx de saída de pós-tratamento está com defeito.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-098

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5672 | SPN: 3031 | FMI: 19
Temperatura do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002399

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 29-FEVEREIRO-2020


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5673 | SPN: 7697 | FMI: 3
Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002130

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557. 4248, 4291, 4292, 5672, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5674 | SPN: 7697 | FMI: 4
Tensão de alimentação do sensor do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002132

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5672, 5673
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5675 | SPN: 5480 | FMI: 2
Temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002340

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5676 | SPN: 5480 | FMI: 3
Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001466

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3557, 3558, 3559, 3561
  • Sistema do fluido de escape de diesel de pós-tratamento: 4248, 4291, 4292, 5672, 5673, 5674

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5677 | SPN: 5480 | FMI: 4
Circuito do sensor de temperatura do controlador de fluido de escape de diesel de pós-tratamento 1 - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002109

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5672, 5673, 5674, 5676
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5678 | SPN: 1761 | FMI: 19
Nível do tanque do fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001995

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5679 | SPN: 4376 | FMI: 11
Válvula de retorno de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  3. Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002408

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002305

Verificação

Condições

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Chave interruptora LIGADA.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Chave interruptora LIGADA.

Especificações

  • Se o código de falha permanece ativado após o ciclo de purga, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5712 | SPN: 5394 | FMI: 11
Válvula de dosagem 1 de fluido de escape de diesel de pós-tratamento 1 - causa principal desconhecida

Troubleshooting Summary

  1. Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento
  2. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  3. Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento
  4. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verificação de fase de software do controlador de fluido de escape de diesel de pós-tratamento

Solução: S00002700

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Compare a fase do software atual do controlador de fluido de escape de diesel de pós-tratamento com o último número de revisão publicada no QuickServe® Online para informações sobre alterações relacionados aos códigos de falha.

Consulte o Procedimento 011-077

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique a fase de software atual do controlador de fluido de escape de diesel de pós-tratamento.

Especificações

  • Se a fase do software do controlador de fluido de escape de diesel de pós-tratamento não for a mais recente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibração do controlador de fluido de escape de diesel atualizado.

A ocorrência do código de falha 3597 é normal durante o processo de calibração do controlador de fluido de escape de diesel de pós-tratamento. O código de falha será ativado durante o download e ficará inativo quando o download for concluído.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00000967

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Limpe ou substitua a válvula de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Ciclo de purga da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002305

Verificação

Condições

  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Chave interruptora LIGADA.

Ação

  • Realize o teste de vazamento do sistema de fluido de escape de diesel de pós-tratamento encontrado em Testes de diagnóstico do ECM.

Consulte o Procedimento 011-080

  • DESLIGUE a chave interruptora.
  • Aguarde 90 segundos.
  • Chave interruptora LIGADA.

Especificações

  • Se o código de falha permanece ativado após o ciclo de purga, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00003680

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5715 | SPN: 3251 | FMI: 10
Pressão diferencial do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  3. Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento
  4. Teste de carga do chicote de fiação
  5. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  6. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  7. Realize o teste entre aceleração brusca e pós-tratamento conectado
  8. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  9. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  10. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  11. Verificação do histórico da revisão de calibração do ECM
  12. Sensor de pressão diferencial do DPF de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00000068

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão diferencial de pós-tratamento: 1879, 1881

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3 - Verificação da tensão do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001246

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de pressão diferencial/de saída do DPF de pós-tratamento no conector do sensor do chicote do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a seção Soluções relacionadas e realize o teste de carga da fiação se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas e realize a verificação do circuito aberto se a tensão não está dentro da seguinte especificação de tensão da bateria: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Teste de carga do chicote de fiação

Consulte S00000877

  • Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Consulte S00001247

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

3.1 - Teste de carga do chicote de fiação

Solução: S00000877

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte todos os componentes do circuito de fiação a ser testado.

Ação

Este teste NÃO serve para verificar os pinos do link de dados J1939 (+) e (-), já que pode causar danos aos dispositivos inteligentes ou sensores do J1939.

  • Execute o teste de carga do chicote de fiação no circuito a ser testado.

Consulte o Procedimento 019-359

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a queda de resistência não está dentro da seguinte especificação, o chicote de fiação está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3.2 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00001247

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de RETORNO do sensor de pressão diferencial do DPF de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de RETORNO do conector do sensor de pressão diferencial do DPF de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω
  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

5 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de pressão diferencial do DPF de pós-tratamento com defeito

Solução: S00002710

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativo depois que todas as verificações precedentes da solução foram executadas, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5716 | SPN: 3610 | FMI: 10
Pressão de saída do filtro de partícula de diesel de pós-tratamento 1 - taxa de mudança anormal

Troubleshooting Summary

  1. Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes
  2. Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa
  3. Realize o teste entre aceleração brusca e pós-tratamento conectado
  4. Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento
  5. Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento
  6. Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento
  7. Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento
  8. Verificação do histórico da revisão de calibração do ECM

1 - Tubos do sensor de pressão diferencial do DPF de pós-tratamento danificados ou ausentes

Solução: S00001010

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente os tubos de pressão diferencial de pós-tratamento para verificar se estão instalados corretamente.
  • Inspecione os tubos do sensor de pressão diferencial do DPF de pós-tratamento para verificar se há sinais de dano, obstruções, torções, vazamentos ou conexões frouxas.

Consulte o Procedimento 011-047

Em temperaturas de ambientes com frio extremo, é importante verificar se há tubos do sensor de pressão diferencial do DPF de pós-tratamento congelados, obstruídos ou restringidos. O gelo pode se formar nos tubos do sensor de pressão diferencial do DPF de pós-tratamento causando obstrução/emperramento e pode não estar presente no momento da resolução de problemas.

Especificações

  • Se foram encontrados danos, torções ou obstruções, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua os tubos do sensor de pressão diferencial do DPF.

Consulte o Procedimento 011-047

Validação

  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
Next Solution

2 - Sensor de pressão diferencial de DPF de pós-tratamento travado na faixa

Solução: S00000793

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Inspecione visualmente a orientação dos tubos do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 011-047

Especificações

  • Se as leituras da tensão do sensor de pressão diferencial do DPF de pós-tratamento não estão dentro da especificação, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.
  • Se a leitura da tensão do sensor de pressão diferencial de DPF de pós-tratamento não está dentro da seguinte especificação, vá para a seção Soluções relacionadas.
  • Se os tubos do sensor de pressão diferencial do DPF de pós-tratamento não têm uma inclinação descendente constante longe das portas do sensor, a orientação do sensor está incorreta.

Soluções vinculadas

  • Realize o teste entre aceleração brusca e pós-tratamento conectado

Consulte S00001197

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Corrija a orientação dos tubos do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento.

Consulte o Procedimento 011-047

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Realize o teste entre aceleração brusca e pós-tratamento conectado

Solução: S00001197

Verificação

Condições

  • Motor em funcionamento.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Monitore a tensão do sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

  • Realize o teste entre aceleração brusca e pós-tratamento conectado.

Especificações

  • Se a tensão do sensor de pressão diferencial do DPF de pós-tratamento não muda no teste de aceleração brusca, o sensor de pressão diferencial do DPF de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de pressão diferencial do DPF de pós-tratamento.

Consulte o Procedimento 019-443

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do circuito aberto do sensor de pressão diferencial do DPF de pós-tratamento

Solução: S00000996

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de SINAL do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do conector do ECM do chicote de fiação do OEM e o pino de ALIMENTAÇÃO do conector do sensor de pressão diferencial do filtro de partículas de diesel de pós-tratamento do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto-circuito entre o pino do sensor de pressão diferencial do DPF de pós-tratamento e o aterramento

Solução: S00001539

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre o pino e o aterramento do circuito de pressão de saída de DPF de pós-tratamento

Solução: S00002790

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial/saída do DPF de pós-tratamento.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão de saída do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do curto-circuito entre pinos do sensor de pressão diferencial DPF de pós-tratamento

Solução: S00007517

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador.
  • Desconecte do chicote de fiação do OEM o pedal ou a alavanca do acelerador remoto.
  • Desconecte do chicote de fiação do OEM o sensor de nível de líquido de arrefecimento do motor.
  • Desconecte do chicote de fiação do OEM o sensor de velocidade do veículo.
  • Desconecte do chicote de fiação do OEM o sensor de pressão diferencial do DPF de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre o pino de ALIMENTAÇÃO do sensor de pressão diferencial do DPF de pós-tratamento no conector do ECM do chicote de fiação do OEM e todos os outros pinos do conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 584 | SPN: 677 | FMI: 3
Circuito do relé do motor de arranque do motor - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. Verificação do circuito aberto do relé de travamento do motor de arranque
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do relé de travamento do motor de arranque

Solução: S00000642

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.
  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 585 | SPN: 677 | FMI: 4
Circuito do relé do motor de arranque do motor - tensão abaixo do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Relé de travamento do motor de arranque não ativado
  2. Relé de travamento do motor de arranque com defeito
  3. Verificação do circuito do relé de travamento do motor de arranque
  4. Verificação do circuito do relé de travamento do motor de arranque no ECM
  5. O pino do circuito do relé de bloqueio de partida está em curto com o aterramento
  6. Curto-circuito entre pinos do relé de travamento do motor de arranque

1 - Relé de travamento do motor de arranque não ativado

Solução: S00000639

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique se um relé de travamento do motor de arranque está instalado.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o parâmetro do relé de travamento do motor de arranque está definido corretamente para a aplicação.

Especificações

  • Se um relé de travamento do motor de arranque está instalado e o parâmetro não está configurado como "Ativado", o parâmetro ajustável incorreto está configurado.
  • Se um relé de travamento do motor de arranque não está instalado e o parâmetro não está configurado como "Desativado", o parâmetro ajustável incorreto está configurado.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Relé de travamento do motor de arranque com defeito

Solução: S00000637

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Verifique o relé.

Consulte o Procedimento 019-642

  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se o relé não atende às especificações, o relé está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o relé de travamento do motor de arranque.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito do relé de travamento do motor de arranque

Solução: S00000644

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de SINAL e de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do circuito do relé de travamento do motor de arranque no ECM

Consulte S00000646

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do circuito do relé de travamento do motor de arranque no ECM

Solução: S00000646

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Meça a resistência entre os pinos de RETORNO do relé de travamento do motor de arranque no conector do relé de travamento do motor de arranque e no conector do ECM do chicote de fiação do OEM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no ECM se a resistência detectada é menor que a seguinte especificação: 10 Ω
  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - O pino do circuito do relé de bloqueio de partida está em curto com o aterramento

Solução: S00000650

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e o aterramento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto-circuito entre pinos do relé de travamento do motor de arranque

Solução: S00000643

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o relé de travamento do motor de arranque.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do relé de travamento do motor de arranque no conector do ECM do chicote de fiação do OEM e todos os outros pinos desse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 5868 | SPN: 4339 | FMI: 7
Status de controle de feedback do SCR de pós-tratamento 1 - Sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. O código de falha 5868 requer que TODAS as soluções sejam executadas
  2. Verifique se há códigos de falha primários
  3. O fluido de escape de diesel de pós-tratamento está contaminado
  4. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  5. Teste de desempenho do SCR de pós-tratamento
  6. Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento
  7. Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito
  8. Verificação do histórico da revisão de calibração do ECM

1 - O código de falha 5868 requer que TODAS as soluções sejam executadas

Solução: S00002767

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Essa solução é apenas informativa.
  • TODAS as soluções exibidas para este código de falha devem ser realizadas.
  • Continue a realizar as verificações de TODAS as etapas de solução listadas nesse código de falha independentemente se uma determinada solução estiver dentro ou fora da especificação.

Especificações

  • Essa solução é apenas informativa.

Soluções vinculadas

  • Nenhuma

Reparo

  • Se uma resolução é encontrada em qualquer solução para esse código de falha, continue a realizar TODAS as soluções indicadas para esse código de falha.

Validação

  • Nenhuma
Next Solution

2 - Verifique se há códigos de falha primários

Solução: S00001422

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • NOx de pós-tratamento: 2771, 3228, 3748, 3749
  • EGR: 3382, 3383
  • Sistema do fluido de escape de diesel de pós-tratamento: 1682, 3565, 3566, 3567, 3568, 4155, 4156, 4168, 4169, 4171, 4244, 4245, 4249, 4251, 4658, 5278, 6624, 6625, 6627
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 2976, 3558, 3559. 3561, 4746, 6973, 6977

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

3 - O fluido de escape de diesel de pós-tratamento está contaminado

Solução: S00000563

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o fluido de escape de diesel no tanque para verificar se há sinais de detritos ou de contaminação.

Consulte o Procedimento 011-056

  • Use um refratômetro de fluido de escape de diesel para medir a concentração do fluido de escape de diesel no tanque.

Consulte o Boletim de Serviços 4021566

Especificações

  • Se há indícios de contaminação no fluido de escape de diesel de pós-tratamento, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Drene o tanque do fluido de escape de diesel, limpe-o cuidadosamente e encha-o com fluido de escape de diesel puro.

Consulte o Procedimento 011-056

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002645

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Teste de desempenho do SCR de pós-tratamento

Solução: S00002880

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Dê partida no motor.
  • Realize o teste de desempenho do SCR de pós-tratamento.

Consulte o Procedimento 014-015

Se o Teste de desempenho do SCR de pós-tratamento não está disponível na ferramenta de serviço eletrônico Cummins® ou equivalente, atualize para a última Revisão de calibração do ECM e, em seguida, realize o Teste de desempenho do SCR de pós-tratamento.

Especificações

  • Se o sensor de NOx de saída de pós-tratamento não foi aprovado no teste de desempenho do SCR de pós-tratamento, um sensor de NOx de saída de pós-tratamento está com defeito.
  • Se o catalisador SCR de pós-tratamento não foi aprovado no Teste de desempenho do SCR de pós-tratamento, o catalisador SCR de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o sensor de NOx de saída de pós-tratamento.

Consulte o Procedimento 019-451

  • Substitua o catalisador SCR de pós-tratamento.

Consulte o Procedimento 011-098

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002761

Verificação

Condições

  • Reconecte todas as linhas de fluido de escape de diesel de pós-tratamento e conectores elétricos à unidade de dosagem e ao tanque do fluido de escape de diesel de pós-tratamento se eles já foram previamente desconectados para solução de problemas.

Ação

  • Remova a válvula de dosagem do fluido de escape de diesel de pós-tratamento do tubo de decomposição.

Consulte o Procedimento 011-059

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

O teste de substituição da bomba de dosagem de fluido de escape de diesel de pós-tratamento pode ser executado apenas duas vezes antes de precisar ligar e desligar o veículo.

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento atende às especificações, vá para a próxima solução.
  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não atende às especificações, vá para Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Consulte S00002764

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6.1 - Válvula de dosagem do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002764

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Limpe a válvula de dosagem de fluido de escape de diesel de pós-tratamento.
  • Chave interruptora LIGADA.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Execute o teste de substituição da bomba de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-063

Especificações

  • Se o teste de substituição da bomba de dosagem do fluido de escape do diesel de pós-tratamento não está dentro das especificações, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua a válvula de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-059

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 596 | SPN: 167 | FMI: 16
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 597 | SPN: 167 | FMI: 18
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível moderadamente severo

Troubleshooting Summary

  1. Bateria ou cabos da bateria com defeito
  2. O alternador do sistema de carregamento está com defeito
  3. Verificação do circuito aberto da bateria não comutada
  4. Curto entre pinos no circuito da bateria não comutada
  5. Verificação do histórico da revisão de calibração do ECM

1 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 598 | SPN: 167 | FMI: 1
Tensão do sistema de carregamento elétrico - dados válidos mas abaixo da faixa de operação normal - nível mais severo

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Bateria ou cabos da bateria com defeito
  3. O alternador do sistema de carregamento está com defeito
  4. Verificação do circuito aberto da bateria não comutada
  5. Curto entre pinos no circuito da bateria não comutada
  6. Verificação do histórico da revisão de calibração do ECM

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Bateria ou cabos da bateria com defeito

Solução: S00000451

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.
  • Verifique os componentes complementares ou a fiação acessória no terminal da bateria (+).

Consulte o Procedimento 013-009

  • Meça a tensão da bateria com a chave interruptora LIGADA e durante as partidas.

Consulte o Procedimento 013-007

  • Se o motor girar, mas não der a partida, desconecte do ECM o conector de alimentação da bateria.
  • Meça a tensão entre a ALIMENTAÇÃO e o RETORNO da tensão da bateria no lado do OEM do conector de alimentação da bateria do ECM.

Especificações

  • Se a tensão na bateria é inferior a 10 VCC (20 VCC em sistemas de 24 volts), a bateria está com defeito.
  • Se a tensão no lado do OEM do conector de alimentação da bateria não está dentro da seguinte especificação de tensão da bateria, há um fusível ou um chicote de fiação do OEM com defeito. 1 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Solucione os problemas do chicote de fiação do OEM e de todas as interconexões.
  • Carregue ou substitua a bateria.

Consulte o Procedimento 013-007

  • Substitua o fusível.

Consulte o Procedimento 019-198

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - O alternador do sistema de carregamento está com defeito

Solução: S00000532

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Use o amperímetro do OEM ou instale um amperímetro entre o alternador do sistema de carregamento e a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Teste a saída do alternador do sistema de carregamento.

Consulte o Procedimento 013-001

Especificações

  • Se a saída do alternador do sistema de carregamento não atende às especificações, o alternador está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o alternador.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto da bateria não comutada

Solução: S00005285

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência do circuito de ALIMENTAÇÃO (+) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (+) da bateria.
  • Meça a resistência do circuito de ALIMENTAÇÃO (-) da bateria do ECM entre o conector do ECM do chicote de fiação do OEM e o terminal positivo (-) da bateria.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Curto entre pinos no circuito da bateria não comutada

Solução: S00000668

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do OEM.
  • Desconecte a bateria.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO (+) da bateria do ECM do conector do ECM do chicote de fiação do OEM e todos os outros pinos daquele conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do OEM se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do OEM.

Consulte o Procedimento 019-071

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 649 | SPN: 1378 | FMI: 31
Intervalo de troca de óleo do motor - condição existente

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6622 | SPN: 4334 | FMI: 20
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação alta

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002418

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6623 | SPN: 4334 | FMI: 21
Pressão do fluido de escape de diesel de pós-tratamento 1 - dados irracionais - derivação baixa

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002356

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Unidade de dosagem de fluido de escape de diesel de pós-tratamento com defeito

Solução: S00001431

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanecer ativo ou inativo com mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução tiverem sido executadas, a unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6624 | SPN: 5745 | FMI: 5
Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente abaixo do normal ou circuito aberto

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002440

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002864

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • LIGUE o aquecedor do tanque do fluido de escape de diesel de pós-tratamento utilizando a substituição do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo, então o aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

O aquecedor do tanque do fluido de escape de diesel de pós-tratamento é um componente não vendido separadamente da unidade de dosagem de fluido de escape de diesel de pós-tratamento para sistemas Emitec.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 12-ABRIL-2020


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6625 | SPN: 5745 | FMI: 6
Circuito do aquecedor da válvula de dosagem 1 do fluido de escape de diesel 1 de pós-tratamento - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002698

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Aquecedor do tanque do fluido de escape de diesel de pós-tratamento com defeito

Solução: S00002864

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Realize o teste do aquecedor do sistema de dosagem de fluido de escape de diesel de pós-tratamento encontrado no menu de testes de diagnóstico do ECM.
  • LIGUE o aquecedor do tanque do fluido de escape de diesel de pós-tratamento utilizando a substituição do aquecedor do tanque do fluido de escape de diesel de pós-tratamento.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha está ativo, então o aquecedor do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

O aquecedor do tanque do fluido de escape de diesel de pós-tratamento é um componente não vendido separadamente da unidade de dosagem de fluido de escape de diesel de pós-tratamento para sistemas Emitec.

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6626 | SPN: 4340 | FMI: 6
Circuito 1 do aquecedor da linha do fluido de escape de diesel de pós-tratamento 1 - corrente acima do normal ou circuito aterrado

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00001544

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00004306

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do OEM o aquecedor da linha de fluido de escape de diesel de pós-tratamento.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de ALIMENTAÇÃO e de RETORNO do aquecedor da linha de fluido de escape de diesel de pós-tratamento no conector do aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Se a resistência não está entre 2 e 100 ohms, o aquecedor da linha de fluido de escape de diesel de pós-tratamento está com defeito.
  • A unidade de dosagem de fluido de escape de diesel de pós-tratamento está com defeito se a resistência está dentro das seguintes especificações: 2 ohms - 100 ohms

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o aquecedor da linha de fluido de escape de diesel de pós-tratamento.
  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6627 | SPN: 4337 | FMI: 19
Temperatura de dosagem de fluido de escape de diesel de pós-tratamento 1 - dado de rede recebido com erro

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

1 - Verifique se há códigos de falha primários

Solução: S00002269

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Link de dados J1939: 286, 427
  • Tensão: 477, 478
  • Sistema do fluido de escape de diesel de pós-tratamento: 3557, 4248, 4291, 4292, 5673, 5674
  • Unidade de dosagem do fluido de escape de diesel de pós-tratamento: 3558, 3559, 3561

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - O sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito

Solução: S00002852

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • Se o código de falha ainda permanece ativado depois que todas as verificações precedentes da solução foram executadas, o sensor de temperatura do tanque do fluido de escape de diesel de pós-tratamento está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua a unidade de dosagem do fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-058

O sensor de temperatura da unidade de dosagem de fluido de escape de diesel de pós-tratamento é um componente não vendido separadamente da unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 26-ABRIL-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 689 | SPN: 190 | FMI: 2
Velocidade/posição do virabrequim do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação da tensão do sensor de posição do virabrequim
  3. Verificação da tensão do sensor de posição do virabrequim no ECM
  4. Verificação do sensor de posição/velocidade do virabrequim do motor
  5. Verificação do circuito aberto do sensor de posição do virabrequim
  6. Vibrador do virabrequim/eixo de comando
  7. Curto-circuito entre pinos do sensor de posição do virabrequim
  8. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000113

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Sensor de alimentação 3: 238, 239
  • Sensor de velocidade/posição do virabrequim: 284

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação da tensão do sensor de posição do virabrequim

Solução: S00000678

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação da tensão do sensor de posição do virabrequim no ECM

Consulte S00000679

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

2.1 - Verificação da tensão do sensor de posição do virabrequim no ECM

Solução: S00000679

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do virabrequim no conector do ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do sensor de posição/velocidade do virabrequim do motor

Solução: S00000684

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.
  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.
  • Verifique se o sensor de posição do virabrequim está conectado corretamente.
  • Use o lado do passeio da catraca da ferramenta de soquete que foi usada para remover o sensor do motor, coloque-a rente ao sensor para que a borda do soquete fique sobre a borda do sensor.
  • Monitore o estado do sensor de velocidade do motor do virabrequim usando a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e monitore o parâmetro Estado do sensor principal de rotação do motor para verificar se o estado do sensor muda.
  • Deslize o soquete lentamente em direção perpendicular à linha marcada no sensor ou em direção perpendicular ao suporte de montagem do sensor.

Especificações

  • Se é detectado algum dano ao sensor, vá para a seção Reparo.
  • Se o sensor de posição do virabrequim não está conectado adequadamente, vá para a seção Reparo.
  • Se o estado do sensor de posição do virabrequim NÃO muda de alto para baixo ou de baixo para alto, ou se o estado NÃO mostra acionado, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição/velocidade do virabrequim do motor.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Verificação do circuito aberto do sensor de posição do virabrequim

Solução: S00000676

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre os pinos de SINAL do sensor de posição do virabrequim no conector do chicote de fiação do motor do sensor de posição do virabrequim e no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vibrador do virabrequim/eixo de comando

Solução: S00004055

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da engrenagem.

Consulte o Procedimento 001-031

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-071

  • Inspecione visualmente o anel do indicador de rotação do eixo de comando para verificar se há danos.

Consulte o Procedimento 001-008

  • Inspecione visualmente o vibrador do eixo de comando para verificar se há defeitos.

Consulte o Procedimento 001-008

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o anel do indicador de rotação do eixo de comando.

Consulte o Procedimento 001-008

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre pinos do sensor de posição do virabrequim

Solução: S00000674

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do virabrequim.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do virabrequim do conector do ECM do chicote de fiação do OEM e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 691 | SPN: 1172 | FMI: 3
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de alta tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000382

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor no conector do sensor do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o cabo jumper instalado: 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000686

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Coloque um cabo jumper entre os pinos de SINAL e de RETORNO do sensor de temperatura de admissão do compressor do turbocompressor 1 no ECM.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o cabo jumper colocado: 692
  • O chicote da fiação do motor está com defeito se o seguinte código de falha é ativado com o cabo jumper colocado: 692

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 692 | SPN: 1172 | FMI: 4
Circuito de temperatura de admissão do compressor do turbocompressor 1 - tensão acima do normal ou curto-circuito com fonte de baixa tensão

Troubleshooting Summary

  1. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor
  2. Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

1 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor

Solução: S00000383

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de temperatura de admissão do compressor do turbocompressor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O sensor de temperatura de admissão do compressor do turbocompressor está com defeito se o seguinte código de falha é ativado com o sensor desconectado: 691

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de temperatura de admissão do compressor do turbocompressor.

Consulte o Procedimento 019-395

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Resposta do circuito do sensor de temperatura de admissão do compressor do turbocompressor no ECM

Solução: S00000685

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Aguarde 30 segundos para verificar a resposta do circuito.
  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

  • O ECM está com defeito se o seguinte código de falha não é ativado com o chicote de fiação do motor desconectado: 691
  • O chicote de fiação do motor está com defeito se o seguinte código de falha foi ativado com o chicote de fiação do motor desconectado. 691

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o ECM.

Consulte o Procedimento 019-031

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 693 | SPN: 1172 | FMI: 2
Temperatura de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00000116

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Turbocompressor: 691, 692

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6973 | SPN: 3361 | FMI: 13
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - sem calibração

Troubleshooting Summary

  1. Calibragem incorreta da unidade de dosagem de fluido de escape de diesel de pós-tratamento

1 - Calibragem incorreta da unidade de dosagem de fluido de escape de diesel de pós-tratamento

Solução: S00002590

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique se o número de identificação de aplicação da unidade de dosagem de fluido de escape de diesel de pós-tratamento na unidade de dosagem de fluido de escape de diesel de pós-tratamento coincide com o número de identificação de aplicação da unidade de dosagem de fluido de escape de diesel de pós-tratamento no ECM.

Especificações

  • Se o código de falha está ativo, o número de identificação de aplicação da unidade de dosagem de fluido de escape de diesel de pós-tratamento na unidade de dosagem de fluido de escape de diesel de pós-tratamento não coincide com o número de identificação de aplicação da unidade de dosagem de fluido de escape de diesel de pós-tratamento no ECM.

Soluções vinculadas

  • Nenhuma

Reparo

  • Baixe o código de calibragem da unidade de dosagem de fluido de escape de diesel de pós-tratamento com o número correto de identificação de aplicação da unidade de dosagem de fluido de escape de diesel de pós-tratamento na unidade de dosagem de fluido de escape de diesel de pós-tratamento.

Consulte o Procedimento 011-077

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 07-DEZEMBRO-2019


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 6977 | SPN: 3361 | FMI: 14
Unidade de dosagem de fluido de escape de diesel de pós-tratamento 1 - instruções especiais

Troubleshooting Summary

  1. Verificação do histórico da revisão de calibração do ECM

1 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 731 | SPN: 723 | FMI: 7
Desajuste do eixo de comando e virabrequim de velocidade/posição do motor - sistema mecânico não respondendo ou desajustado

Troubleshooting Summary

  1. Conexão intermitente do aterramento
  2. Sensor de posição do virabrequim danificado
  3. Sensor de posição do eixo de comando danificado
  4. Vibrador do virabrequim/eixo de comando
  5. Verificação do histórico da revisão de calibração do ECM
  6. Sincronização base do motor incorreta

1 - Conexão intermitente do aterramento

Solução: S00000690

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione todos os blocos, o arranque, o alternador, o chassi e as conexões da terra da bateria do motor.

Consulte o Manual de Serviço do OEM

  • Verifique se todos os aterramentos estão presentes e adequadamente aterrados.
  • Inspecione todos os conectores para verificar se há corrosão ou conexões frouxas.

Consulte o Manual de Serviço do OEM

  • Inspecione visualmente se há corrosão nas baterias e nas conexões do cabo da bateria.

Especificações

  • Todos os aterramentos devem estar presentes, adequadamente aterrados, livres de corrosão e apertados.

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua as conexões danificadas.

Consulte o Procedimento 019-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Sensor de posição do virabrequim danificado

Solução: S00009205

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

  • Inspecione o sensor de posição do virabrequim para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do virabrequim dá indícios de danos, o sensor de posição do virabrequim está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do virabrequim.

Consulte o Procedimento 019-365

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

4 - Vibrador do virabrequim/eixo de comando

Solução: S00004055

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da engrenagem.

Consulte o Procedimento 001-031

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-071

  • Inspecione visualmente o anel do indicador de rotação do eixo de comando para verificar se há danos.

Consulte o Procedimento 001-008

  • Inspecione visualmente o vibrador do eixo de comando para verificar se há defeitos.

Consulte o Procedimento 001-008

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o anel do indicador de rotação do eixo de comando.

Consulte o Procedimento 001-008

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Sincronização base do motor incorreta

Solução: S00001614

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização base do motor.

Consulte o Procedimento 001-008

Especificações

  • Se as engrenagens do eixo de comando e do virabrequim não foram conectadas adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a sincronização base do motor.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 743 | SPN: 1176 | FMI: 2
Pressão de admissão do compressor do turbocompressor 1 - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Filtro de ar de admissão restringido
  3. Verificação do histórico da revisão de calibração do ECM

1 - Verifique se há códigos de falha primários

Solução: S00001731

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Pressão barométrica: 221, 222

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Filtro de ar de admissão restringido

Solução: S00000025

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione visualmente o filtro de ar para se certificar de que ele não está obstruído.

Especificações

  • Se o filtro de ar de admissão está obstruído, há uma restrição no filtro de ar de admissão.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o filtro de ar.

Consulte o Manual de Serviço do OEM

Consulte o Procedimento 010-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 778 | SPN: 723 | FMI: 2
Sensor de velocidade/posição do eixo de comando do motor - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Verifique se há códigos de falha primários
  2. Sensor de posição do eixo de comando danificado
  3. Verificação do sensor de posição do eixo de comando
  4. Verificação do sensor de posição do eixo de comando no ECM
  5. Verificação do circuito aberto do sensor de posição do eixo de comando
  6. Vibrador do virabrequim/eixo de comando
  7. Curto-circuito entre os pinos do sensor de posição do eixo de comando
  8. Verificação do histórico da revisão de calibração do ECM
  9. Sincronização base do motor incorreta
  10. Sensor de posição do eixo de comando com defeito

1 - Verifique se há códigos de falha primários

Solução: S00006538

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.

Especificações

Antes de solucionar os problemas deste código de falha, solucione os problemas de outros códigos de falha que estejam ativos ou que tenham mais de uma desativação nas últimas 25 horas de operação do motor a partir da seguinte lista:

  • Alimentação de sensor 2: 187, 227

Soluções vinculadas

  • Nenhuma

Reparo

  • Realize uma pesquisa sobre o código de falha adequado.

Validação

  • Nenhuma
Next Solution

2 - Sensor de posição do eixo de comando danificado

Solução: S00001226

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Remova o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

  • Inspecione o sensor de posição do eixo de comando para verificar se há danos, vazamento de óleo e detrito de metal na extremidade do sensor.

Especificações

  • Se o sensor de posição do eixo de comando dá indícios de danos, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

3 - Verificação do sensor de posição do eixo de comando

Solução: S00000693

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do sensor do chicote de fiação do motor.

Especificações

  • Vá para a próxima solução se a tensão está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • Vá para a seção Soluções relacionadas se a tensão não está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

Clique no link abaixo:

  • Verificação do sensor de posição do eixo de comando no ECM

Consulte S00000694

Reparo

  • Não é necessária outra ação para esta solução.

Validação

  • Nenhuma
Next Solution

3.1 - Verificação do sensor de posição do eixo de comando no ECM

Solução: S00000694

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Chave interruptora LIGADA.
  • Meça a tensão entre os pinos de ALIMENTAÇÃO e de RETORNO do sensor de posição do eixo de comando no conector do ECM.

Especificações

  • O ECM está com defeito se a tensão no conector do ECM não está dentro da seguinte especificação: 4.75 - 5.25 VDC
  • O chicote de fiação do motor está com defeito se a tensão no conector do ECM está dentro da seguinte especificação: 4.75 - 5.25 VDC

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

  • Substitua o ECM.

Consulte o Procedimento 019-031

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

4 - Verificação do circuito aberto do sensor de posição do eixo de comando

Solução: S00000691

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.
  • Desconecte do ECM o conector do chicote de fiação do motor.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando no conector do chicote de fiação do motor do sensor de posição do eixo de comando e o pino de SINAL do sensor de posição do eixo de comando no conector do ECM do chicote de fiação do motor.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é maior que a seguinte especificação: 10 Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

5 - Vibrador do virabrequim/eixo de comando

Solução: S00004055

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Remova a tampa da engrenagem.

Consulte o Procedimento 001-031

  • Inspecione visualmente o anel do indicador de rotação do virabrequim para verificar se há danos.

Consulte o Procedimento 001-071

  • Inspecione visualmente o anel do indicador de rotação do eixo de comando para verificar se há danos.

Consulte o Procedimento 001-008

  • Inspecione visualmente o vibrador do eixo de comando para verificar se há defeitos.

Consulte o Procedimento 001-008

Especificações

  • Se há algum dano, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

Repare ou substitua somente os componentes que não estão de acordo com as especificações.

  • Substitua o anel do indicador de rotação do virabrequim.

Consulte o Procedimento 001-071

  • Substitua o anel do indicador de rotação do eixo de comando.

Consulte o Procedimento 001-008

  • Substitua o vibrador do eixo de comando.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

6 - Curto-circuito entre os pinos do sensor de posição do eixo de comando

Solução: S00000692

Verificação

Condições

  • DESLIGUE a chave interruptora.
  • Desconecte do ECM o conector do chicote de fiação do motor.
  • Desconecte do chicote de fiação do motor o sensor de posição do eixo de comando.

Ação

  • Inspecione os pinos e os conectores para verificar se há danos.

Consulte o Procedimento 019-361

  • Meça a resistência entre o pino de SINAL do sensor de posição do eixo de comando do conector do ECM do chicote de fiação do motor e todos os outros pinos nesse conector.
  • Consulte o diagrama de circuitos ou o diagrama de fiação para obter a identificação do pino do conector.

Especificações

  • Há um defeito no chicote de fiação do motor se a resistência detectada é menor que a seguinte especificação: 100k Ω

Soluções vinculadas

  • Nenhuma

Reparo

  • Repare ou substitua o chicote de fiação do motor.

Consulte o Procedimento 019-043

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

7 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

8 - Sincronização base do motor incorreta

Solução: S00001614

Verificação

Condições

  • DESLIGUE a chave interruptora.

Ação

  • Verifique a sincronização base do motor.

Consulte o Procedimento 001-008

Especificações

  • Se as engrenagens do eixo de comando e do virabrequim não foram conectadas adequadamente, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Corrija a sincronização base do motor.

Consulte o Procedimento 001-008

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

9 - Sensor de posição do eixo de comando com defeito

Solução: S00000364

Verificação

Condições

  • Nenhuma

Ação

  • Certifique-se de que todas as verificações precedentes da solução deste código de falha foram executadas.

Especificações

  • Se o código de falha permanece ativado ou tem mais de uma desativação nas últimas 25 horas de operação do motor e todas as verificações precedentes da solução foram executadas, o sensor de posição do eixo de comando está com defeito.

Soluções vinculadas

  • Nenhuma

Reparo

  • Substitua o sensor de posição do eixo de comando.

Consulte o Procedimento 019-363

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


NO TITLE

ISF3.8 CM2350 F109

Código de Falha: 784 | SPN: 1590 | FMI: 2
Modo de controle do piloto automático adaptativo - dados irregulares, intermitentes ou incorretos

Troubleshooting Summary

  1. Configuração incorreta do parâmetro ajustável
  2. Circuito do piloto automático adaptativo com defeito (se equipado)
  3. Circuito do piloto automático adaptativo com defeito (se equipado)
  4. Verificação do histórico da revisão de calibração do ECM

1 - Configuração incorreta do parâmetro ajustável

Solução: S00002898

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Verifique as configurações de parâmetros ajustáveis.

Consulte o Procedimento 019-078

Especificações

  • Se as configurações e aplicações do parâmetro ajustável não correspondem, vá para a seção Reparo.

Soluções vinculadas

  • Nenhuma

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00000701

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Verifique se o hardware do piloto automático adaptativo está instalado no veículo.

Especificações

  • Se o hardware do piloto automático adaptativo não está instalado no veículo, use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente desativar o recurso Piloto adaptativo.
  • Se o hardware do piloto automático adaptativo está instalado no veículo, vá para a seção Soluções relacionadas.

Soluções vinculadas

Clique no link abaixo:

  • Circuito do piloto automático adaptativo com defeito (se equipado)

Consulte S00001082

Reparo

  • Ajuste os recursos e os parâmetros conforme as configurações corretas.

Consulte o Procedimento 019-078

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Next Solution

2.1 - Circuito do piloto automático adaptativo com defeito (se equipado)

Solução: S00001082

Verificação

Condições

  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Conecte o adaptador de link de dados INLINE™ ao conector de diagnóstico do link de dados SAE J1939 do veículo.
  • Realize uma tentativa de comunicação com o ECM.
  • Selecione a conexão INLINE™ (J1939) ECM.
  • Verifique a comunicação da ferramenta de serviço eletrônico Cummins® recomendada ou equivalente com o ECM.

Especificações

  • Se não é possível estabelecer uma comunicação entre o ECM e a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente, reconfigure a busca para Sem comunicação entre a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente e o ECM.

Soluções vinculadas

  • Nenhuma

Reparo

  • Caso ocorra um erro de comunicação, determine a causa da perda de comunicação entre o ECM e o hardware do piloto automático adaptativo.

Consulte o Manual de Serviço do OEM

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.
Parent Solution

3 - Verificação do histórico da revisão de calibração do ECM

Solução: S00000443

Verificação

Condições

  • Conecte todos os componentes.
  • Chave interruptora LIGADA.
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.

Ação

  • Utilize a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para ler os códigos de falha.
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no histórico de revisão da calibração do ECM para obter as alterações aplicáveis.

Especificações

  • Se houver disponível uma atualização de calibração para este código de falha, a revisão da calibração do ECM deverá ser essa revisão ou a posterior.

Soluções vinculadas

  • Nenhuma

Reparo

  • Antes de baixar a calibração do ECM, verifique se todas as imagens de trabalho e todas as outras soluções de problemas foram documentadas, pois o download da calibração do ECM removerá os códigos de falha no ECM.
  • Baixe o código atualizado de calibração do ECM.

Consulte o Procedimento 019-032

Validação

  • Conecte todos os componentes
  • Conecte a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente.
  • Desative o código de falha.
  • Opere o motor de acordo com as "Condições para limpeza do código de falha" encontradas na seção Visão geral do procedimento de solução de problemas.
  • Certifique-se de que o código de falha não está mais ativo.
  • Verifique o histórico da revisão de calibração do ECM
  • Use a ferramenta de serviço eletrônico Cummins® recomendada ou equivalente para localizar o código do ECM atual e o número da revisão no ECM.
  • Compare o código do ECM e o número da revisão no ECM com as revisões de calibração listadas no banco de dados do histórico de revisão da calibração do ECM para obter as alterações aplicáveis relacionadas a este código de falha.
  • Consulte o banco de dados do histórico de revisão da calibração do ECM.

Se todas as estapas foram concluídas e nenhuma causa raíz foi identificada, siga o processo de encaminhamento técnico.

Table Of Contents

Última Modificação: 04-JULHO-2021


Diagrama de Sintoma de Falha 'ECM Sem Comunicação'

Sintomas

    • Não há comunicação e o motor não dará partida
    • Não há comunicação e o motor dará partida
    • Erros da ferramenta eletrônica de serviço INSITE™ relacionados à falta de comunicação
    • Há comunicação com alguns ECMs mas nem todos os ECMs em um motor de vários módulos.

Como Utilizar Este Diagrama

Este procedimento de diagnóstico de falhas pode ser utilizado para diagnosticar e reparar problemas de comunicação dos datalinks J1939 e J1587 entre a ferramenta eletrônica de serviço e o ECM. Existem quatro procedimentos que podem ser utilizados para este diagrama de diagnóstico de falhas:

  • Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.
  • Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico.

Os passos de diagnóstico de falhas neste procedimento são criados a partir de informações obtidas nos passos anteriores. Os passos de diagnóstico de falhas devem ser realizados na seqüência especificada no procedimento de diagnóstico de falhas.

Este procedimento de diagnóstico de falhas suporta várias famílias de motores e, portanto, algumas instruções são apresentadas de maneira geral. Aplique os procedimentos e ações solicitadas à família específica do motor com o suporte da documentação específica do motor que pode ser localizada nos manuais de diagnóstico de falhas e reparos da família específica do motor.

Dicas para a Oficina

Foram utilizados três princípios básicos para definir e organizar a seqüência dos passos de diagnóstico de falhas relacionados neste diagrama.

  • Verifique o funcionamento geral do sistema antes de fazer o diagnóstico de componentes individuais do sistema. O objetivo disto é aprender com o comportamento do sistema para direcionar os próximos passos de diagnóstico de falhas.
  • Utilize o Chicote de Topo de Bancada para separar o ECM do veículo de maneira que o ECM possa ser isolado dos problemas do veículo que possam ser a causa de falta de comunicação.
  • Utilize um segundo veículo ou um segundo ECM para isolar os problemas de funcionamento geral do sistema antes de fazer o diagnóstico de falhas de componentes individuais do sistema.

Passo Assistido 1 - Verificação do código de erro da ferramenta eletrônica de serviço INSITE™

Passo Assistido 1A - Verificação do código de erro 5023 da ferramenta eletrônica de serviço INSITE™

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se a ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5023?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 2A

Ir para 1B

Passo Assistido 1B - Verificação dos códigos de erro 5080 ou 5081 da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

Verifique se os códigos de erro 5080 ou 5081 do INSITE™ estão presentes.
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra o código de erro 5080 ou 5081?
SIM NÃO

Faça a transferência de calibração do ECM

 Sem Reparo

Reparo completo

Ir para 1C

Passo Assistido 1C - Verificação de outros códigos de erro da ferramenta eletrônica de serviço INSITE™.

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
  • Utilize a ferramenta eletrônica de serviço INSITE™ para ler os códigos de erro.

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?

A ferramenta eletrônica de serviço INSITE™ mostra algum outro código de erro além dos códigos 5023, 5080 ou 5081?
SIM NÃO

Consulte as diretrizes de diagnóstico de falhas no Manual da Ferramenta Eletrônica de Serviço INSITE™.

 Sem Reparo

Reparo Completo

Ir para 1D

Passo Assistido 1D - Verificação da senha do ECM

Condições

  • Conecte a ferramenta eletrônica de serviço INSITE™.
  • Ligue a chave de ignição (ON).

Ação

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
  • Utilize a ferramenta eletrônica de serviço INSITE™.

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?

A ferramenta eletrônica de serviço INSITE™ indica que o ECM é protegido por senha?
SIM NÃO

Digite a senha correta

Se a senha não estiver disponível, entre em contato com o cliente para solicitá-la. Se o cliente não puder fornecer a senha, consulte o manual da ferramenta eletrônica de serviço INSITE™ para obter informações sobre a remoção de senhas. Serão aplicadas as diretrizes normais de garantia se for necessária a remoção da senha do ECM.

 Sem Reparo

Reparo completo

Ir para 2A

Passo Assistido 2 - Verificação inicial do adaptador de datalink e da ferramenta eletrônica de serviço INSITE™

Passo Assistido 2A - Verificação inicial do adaptador do datalink

Condições

  • adaptador do datalink conectado no conector de datalink do OEM no veículo.
  • O computador da ferramenta eletrônica de serviço INSITE™ não deve estar conectado.
  • Nota: Se estiver conectado no conector de 3 pinos do datalink do motor, as luzes de comunicação não piscarão; vá para o Passo 2B.

Ação

Ligue a chave de ignição (ON).

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.

As luzes de comunicação no adaptador do datalink estão piscando?

  • Luz do J1708 para o INLINE
  • J1708 ou J1939 para o INLINE II, o INLINE 4 e o INLINE 5.
SIM NÃO

Nenhum Reparo

 Sem Reparo

Ir para 2C

Ir para 2B

Passo Assistido 2B - Verificação de reinicialização do adaptador do datalink

Condições

Ferramenta eletrônica de serviço INSITE™ conectada no veículo.

Ação

Verificação de reinicialização do adaptador do datalink
  • Desconecte a alimentação do adaptador do datalink.
  • Deixe-a desconectada por 30 segundos
  • Conecte novamente a alimentação no adaptador INLINE
  • Ligue a chave de ignição (ON).

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 3A

Passo Assistido 2C - Verificação inicial da ferramenta eletrônica de serviço INSITE™

Condições

  • Ferramenta eletrônica de serviço INSITE™ conectada no veículo
  • Ligue a chave de ignição (ON).

Ação

Reinicie o PC da ferramenta eletrônica de serviço INSITE™.
  • Abra a ferramenta eletrônica de serviço INSITE™
  • Verifique se há comunicação.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Reparo completo

Ir para 2D

Passo Assistido 2D - verificação de certificação do adaptador do datalink

Condições

Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE ou INLINE I de datalink para a comunicação com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?

Está sendo utilizado um adaptador INLINE ou INLINE I para a comunicação com o ECM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8A

Ir para 2E

Passo Assistido 2E - verificação de firmware do adaptador do datalink

Condições

Não há

Ação

Certifique-se de que a versão de firmware do adaptador do datalink seja compatível com o ECM.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico para obter informações gerais sobre adaptadores de datalinks e informações de identificação de adaptadores de datalinks.

A versão de firmware é compatível com o ECM?

A versão de firmware é compatível com o ECM?
SIM NÃO
Sem Reparo

Carregue a versão correta de firmware

Ir para 8A

Ir para 2C

Passo Assistido 3 - Verificações de configuração de comunicação de bancada

Passo Assistido 3A - Verificação da disponibilidade da configuração de bancada

Condições

  • Configuração de bancada disponível.

Ação

Certifique-se de que a configuração de bancada esteja disponível.

Existe alguma configuração de bancada disponível?

Existe alguma configuração de bancada disponível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B

Ir para 3A-1

Passo Assistido 3A-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3B - Verificação inicial de comunicação da configuração de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ que foi utilizado para as verificações anteriores
  • Configuração de bancada conectada com o ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM utilizando a configuração de bancada.

O ECM se comunica com a configuração de bancada?

O ECM se comunica com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3B-1

Ir para 3C

Passo Assistido 3B-1 - Verificação da partida do motor

Condições

  • Não há

Ação

Desconecte do ECM o cabo de calibração de topo de bancada. Reconecte o ECM no motor original ou no conector do chicote elétrico do OEM. Verifique se o motor dá partida.

O motor dá partida?

O motor dá partida?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4A

Passo Assistido 3C - Verificação da disponibilidade de um segundo veículo ou de um segundo ECM para a configuração de bancada

Condições

  • Disponibilidade do segundo veículo ou do segundo ECM para os testes.

Ação

Verifique se o segundo veículo ou o segundo ECM estão disponíveis para a conexão com a configuração de bancada.

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?

Existe um segundo veículo ou um segundo ECM disponíveis para a conexão com a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 3D

Ir para 3E

Passo Assistido 3D - Verificação inicial da funcionalidade da configuração de comunicação de bancada

Condições

  • Utilize o mesmo PC da ferramenta eletrônica de serviço INSITE™ e as ferramentas de configuração de bancada que foram utilizados originalmente no veículo com problema.
  • Configuração de bancada conectada com o segundo veículo ou com o segundo ECM
  • Chave de ignição do chicote de calibração de topo de bancada ligada (ON).

Ação

Tente a comunicação com o ECM no segundo veículo ou com um ECM de reserva utilizando a configuração de bancada.

O segundo ECM comunica-se utilizando a configuração de bancada?

O segundo ECM comunica-se utilizando a configuração de bancada?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 3E

Passo Assistido 3E - Faça o diagnóstico de falhas do hardware da configuração de bancada

Condições

  • Não há

Ação

Faça o diagnóstico de falhas do cabo da calibração de bancada, do chicote da calibração de bancada e do cabo serial.
  • Execute os procedimentos de diagnóstico de falhas para avaliar o cabo da calibração de bancada, o chicote da calibração de bancada e o cabo serial. Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual de diagnóstico de falhas e reparos específico do sistema de controle eletrônico do motor, para Verificação da Resistência - Cabo Serial, Chicote da Calibração de Topo de Bancada, Cabo da Calibração de Topo de Bancada.

A verificação da configuração de bancada está OK?

A verificação da configuração de bancada está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o cabo da configuração de bancada, o chicote da calibração de bancada e o cabo serial.

Ir para 3F

Ir para 3B

Passo Assistido 3F - verificação de reposição do adaptador do datalink

Condições

  • Não há

Ação

Tente a comunicação com a configuração de bancada utilizando um datalink de reposição.

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?

A configuração de bancada se comunica com o segundo ECM utilizando um adaptador de reposição do datalink?
SIM NÃO

Utilize o adaptador de reposição do datalink.

Deve ter sido identificado algum problema com a configuração de bancada. Faça novamente o diagnóstico de falhas da configuração de bancada.

Ir para 3B

Ir para 3E

Passo Assistido 4 - Verificação do circuito de alimentação do ECM

Passo Assistido 4A - Verificação da configuração do motor

Condições

  • Não há

Ação

Verifique se o motor está equipado com uma válvula de corte de combustível.

O motor está equipado com uma válvula de corte de combustível?

O motor está equipado com uma válvula de corte de combustível?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 4A-1

Ir para 4A-2

Passo Assistido 4A-1 - Verifique a voltagem da válvula de corte de combustível

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre o terminal da válvula de corte de combustível e o massa do bloco do motor.

Existem sistemas de 12 e de 24 volts; a voltagem da válvula de corte de combustível deve estar na faixa de 1 VCC da voltagem do sistema do veículo.

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da válvula de corte de combustível está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4A-2 - Verificação da voltagem do sinal do sensor da temperatura do líquido de arrefecimento

Condições

  • Ligue a chave de ignição (ON).
  • Desconecte o conector do sensor da temperatura do líquido de arrefecimento.

Ação

Meça a voltagem entre os dois pinos do sensor da temperatura do líquido de arrefecimento no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?

A voltagem do sinal do sensor da temperatura do líquido de arrefecimento é maior que 4,5 VCC?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5A

Ir para 4B

Passo Assistido 4B - Verificação da voltagem da chave de ignição no ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte o conector do chicote elétrico que contém o sinal da chave de ignição procedente do ECM.
  • Ligue a chave de ignição.

Ação

Meça a voltagem entre o fio de SINAL de entrada da chave de ignição, no chicote elétrico, e o massa do bloco do motor.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?

A voltagem da chave de ignição está dentro da faixa de 1 VCC da voltagem do sistema do veículo?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote elétrico que contém o sinal da chave de ignição, ou repare ou substitua a chave de ignição, ou verifique a conexão da bateria. Consulte o Procedimento 019-064 (Circuito de Alimentação da Bateria pela Chave de Ignição) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Consulte o diagrama de diagnóstico de falha de Desempenho do Motor no manual apropriado de diagnóstico de falhas e reparos, se a condição de 'sem partida' ainda persistir.

Ir para 4C

Reparo completo

Passo Assistido 4C - Verifique a alimentação e o massa do ECM

Condições

  • Desligue a chave de ignição (OFF).
  • Desconecte do ECM o conector do chicote elétrico que contém os fios de ALIMENTAÇÃO (-) e de ALIMENTAÇÃO (+) da bateria do ECM.

Ação

Meça a voltagem entre cada pino (+) de ALIMENTAÇÃO da bateria do ECM e todos os pinos (-) de ALIMENTAÇÃO da bateria do ECM no conector do chicote elétrico.

Consulte o diagrama de circuitos ou o diagrama elétrico para a identificação dos pinos do conector.

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?

A voltagem de alimentação da bateria do ECM é igual à voltagem da bateria?
SIM NÃO

Ligue para obter autorização.

Substitua o ECM. Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Repare ou substitua o chicote elétrico que contém os fios (+) e (-) de ALIMENTAÇÃO da bateria do ECM.

Consulte o diagrama de sintoma de falha de Desempenho do Motor se a condição de 'sem partida' ainda persistir.

Reparo completo

Reparo completo

Passo Assistido 5 - Verificação inicial da ferramenta eletrônica

Passo Assistido 5A - Configuração de bancada utilizada previamente para a verificação de diagnóstico de falhas

Condições

  • Não há

Ação

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?

Nas verificações do Passo 3, a configuração de bancada foi utilizada para a comunicação bem-sucedida com o ECM?
SIM NÃO

O ECM estará OK e o reparo completo se não for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote.

Se for necessária a comunicação pelo conector do datalink do OEM ou pelo chicote, continue com o Passo 6A.

 Sem Reparo

Ir para 6A

Ir para 5B

Passo Assistido 5B - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 5C

Ir para 6A

Passo Assistido 5C - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo.
  • Ligue a chave de ignição (ON).

Ação

Tente a comunicação com o ECM no segundo veículo utilizando o mesmo hardware da ferramenta eletrônica de serviço utilizado no veículo com problema.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6A

Ir para 9A

Passo Assistido 6 - verificação de alimentação do adaptador do datalink

Passo Assistido 6A - verificação de determinação do adaptador do datalink

Condições

  • Não há

Ação

Verifique se está sendo utilizado um adaptador INLINE I de datalink para a comunicação com a ferramenta eletrônica de serviço INSITE™.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?

Existe um adaptador INLINE I de datalink sendo utilizado para a comunicação com a ferramenta eletrônica de serviço INSITE™?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6G

Ir para 6B

Passo Assistido 6B - Verifique a alimentação do adaptador do datalink

Condições

  • Não utilize um adaptador INLINE I.
  • Hardware da ferramenta eletrônica de serviço conectado com o veículo.
  • Aberta a ferramenta eletrônica de serviço INSITE™
  • Ligue a chave de ignição (ON).

Ação

Nota: Para todos os adaptadores de datalinks, exceto o INLINE I.

Tente a comunicação com a ferramenta eletrônica de serviço INSITE™ e verifique se a luz de alimentação do adaptador do datalink está acesa.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações gerais sobre adaptadores de datalinks.

A luz de alimentação do adaptador do datalink está acesa?

A luz de alimentação do adaptador do datalink está acesa?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 7A

Ir para 6C

Passo Assistido 6C - Determinação da tentativa de comunicação pelo conector no painel do datalink do OEM

Condições

  • Não há

Ação

Verifique se existe a tentativa de comunicação pelo conector no painel do datalink do OEM.

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?

Existe a tentativa de comunicação pelo conector no painel do datalink do OEM?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 6D

Ir para 6E

Passo Assistido 6D - Verificação da voltagem do conector no painel do datalink do OEM

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem entre os pinos de ALIMENTAÇÃO e o massa do conector do OEM do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no conector de datalink na cabine ou no conector de 6 pinos de datalink na cabine.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6E - Verifique a voltagem na fonte de alimentação auxiliar do adaptador do datalink

Condições

  • Ligue a chave de ignição (ON).

Ação

Meça a voltagem de alimentação do adaptador do datalink no conector do chicote do adaptador do datalink.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo de 3 pinos do datalink.

A voltagem é igual ou maior que 9 VCC?

A voltagem é igual ou maior que 9 VCC?
SIM NÃO

Substitua o adaptador do datalink.

 Sem Reparo

Reparo completo

Ir para 6F

Passo Assistido 6F - Verifique a voltagem da bateria do veículo

Condições

  • Não há

Ação

Meça a voltagem da bateria do veículo em todos os casos, exceto se estiver utilizando o INLINE I.

Se estiver utilizando o INLINE I, meça a voltagem de alimentação do adaptador do datalink fornecida pelo computador.

A voltagem é igual ou maior que 11 VCC?

A voltagem é igual ou maior que 11 VCC?
SIM NÃO

Repare ou substitua a fiação danificada.

Limpe as conexões das baterias ou substitua as baterias.

Reparo completo

Reparo completo

Passo Assistido 6G - Verificação da voltagem na porta serial do computador

Condições

  • Não há

Ação

Nota: Para o INLINE I somente.

Meça a voltagem entre o pino de terra do SINAL e o pino 'pronto' do terminal de dados, e entre o pino de terra do SINAL e o pino de solicitação de envio na porta serial do computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos do sistema de controle eletrônico, para obter informações sobre a localização dos pinos no cabo serial.

Existe uma voltagem mínima de 5 VCC disponível?

Existe uma voltagem mínima de 5 VCC disponível?
SIM NÃO

Substitua o adaptador do datalink

Entre em contato com o Suporte de Administração de PC.

Reparo completo

Reparo completo

Passo Assistido 7 - verificação do circuito do datalink

Passo Assistido 7A - Verifique os circuitos do datalink J1939 ou J1587

Condições

  • Não há

Ação

Utilize os seguintes procedimentos para realizar as verificações dos circuitos dos datalinks J1939 ou J1587, dependendo do circuito sendo utilizado.

Consulte o Procedimento 019-165 (Circuito do Datalink, SAE J1939) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

Consulte o Procedimento 019-166 (Circuito do Datalink, SAE J1587) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Este procedimento fornece informações para uma verificação completa da resistência; verifique se há curtos-circuitos com o massa e entre pinos, e verifique a voltagem.

Consulte o Procedimento 019-428 (Datalinks do Motor) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos. Complete a verificação de resistência, verifique se há curtos-circuitos com o massa e se há um curto-circuito entre pinos.

A verificação do circuito está OK?

A verificação do circuito está OK?
SIM NÃO
Sem Reparo

Repare ou substitua o chicote com o problema de datalink, seja o chicote do motor ou o chicote do OEM.

Ir para 11A

Reparo completo

Passo Assistido 8 - Verificação inicial da ferramenta eletrônica

Passo Assistido 8A - Verificação da disponibilidade de um segundo veículo para a ferramenta eletrônica

Condições

  • Segundo veículo disponível para os testes

Ação

Verifique se há um segundo veículo disponível para a conexão com a ferramenta eletrônica.

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?

Existe um segundo veículo disponível para a conexão com a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 8B

Ir para 10A

Passo Assistido 8B - Verificação inicial da funcionalidade da ferramenta eletrônica

Condições

  • Ferramenta eletrônica conectada com o segundo veículo

Ação

Tentativa de comunicação com o ECM no segundo veículo através da ferramenta eletrônica.

O segundo ECM comunica-se utilizando a ferramenta eletrônica?

O segundo ECM comunica-se utilizando a ferramenta eletrônica?
SIM | NÃO
Sem Reparo | Sem Reparo

Ir para 11A

Ir para 10A

Passo Assistido 9 - Verificação detalhada da ferramenta eletrônica

Passo Assistido 9A - Faça o diagnóstico de falhas do hardware da ferramenta eletrônica

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o hardware da ferramenta eletrônica:
  • cabo do adaptador do datalink
  • Cabo de alimentação do adaptador do datalink
  • adaptador do datalink
  • Cabo serial
  • Computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação Inicial - Adaptadores de datalinks
  • Verificação da Resistência - Cabo Serial
  • Verificação da resistência para o cabo do adaptador do datalink e o cabo de alimentação do adaptador do datalink.

A verificação do hardware da ferramenta eletrônica está OK?

A verificação do hardware da ferramenta eletrônica está OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 10 - Verificação do cabo serial e do computador

Passo Assistido 10A - Faça o diagnóstico de falhas do cabo serial e do computador

Condições

  • Não há

Ação

Execute os procedimentos de diagnóstico de falhas para avaliar o cabo serial e o computador.

Consulte o Procedimento 022-999 (Ferramentas de Serviço e Hardware - Visão Geral) na Seção F do manual apropriado de diagnóstico de falhas e reparos.

Faça as seguintes verificações:

  • Verificação Inicial - Ferramenta eletrônica de serviço INSITE™
  • Verificação da Resistência - Cabo Serial.

As verificações do cabo serial e do computador estão OK?

As verificações do cabo serial e do computador estão OK?
SIM NÃO

Encontrado um problema de comunicação.

Repare ou substitua o hardware danificado.

Ir para 11A

Reparo completo

Passo Assistido 11 - Inicialização da memória ROM do ECM

Passo Assistido 11A - Verificação da disponibilidade da ferramenta de inicialização da memória ROM

Condições

  • Não há

Ação

Verifique se a ferramenta de inicialização da memória ROM está disponível para o ECM específico.

A ferramenta de inicialização da memória ROM está disponível?

A ferramenta de inicialização da memória ROM está disponível?
SIM NÃO
Sem Reparo

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Ir para 11B

Reparo completo

Passo Assistido 11B - Inicialização da memória ROM do ECM

Condições

  • Não há

Ação

Inicialização da memória ROM do ECM.

Consulte o Procedimento 019-427 (Inicialização da Memória ROM do ECM) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Existe a comunicação do ECM?

Existe a comunicação do ECM?
SIM NÃO

Calibre o ECM novamente.

Ligue para obter autorização prévia

Substitua o ECM.

Consulte o Procedimento 019-031 (Módulo de Controle Eletrônico (ECM)) na Seção 19 do manual apropriado de diagnóstico de falhas e reparos.

Reparo completo

Reparo completo

Última Modificação: 07-DEZEMBRO-2007

Copyright © 2007
Cummins, Inc.
Todos os direitos reservados


INDEX
br314-fc111.htm

br314-t06-111.htm

br314-fc115.htm

br314-t06-115.htm

br314-fc122.htm

br314-t06-122.htm

br314-fc123.htm

br314-t06-123.htm

br314-fc124.htm

br314-t06-124.htm

br314-fc125.htm

br314-t06-125.htm

br314-fc131.htm

br314-t06-131.htm

br314-fc132.htm

br314-t06-132.htm

br314-fc133.htm

br314-t06-133.htm

br314-fc134.htm

br314-t06-134.htm

br314-fc144.htm

br314-t06-144.htm

br314-fc145.htm

br314-t06-145.htm

br314-fc151.htm

br314-t06-151.htm

br314-fc153.htm

br314-t06-153.htm

br314-fc154.htm

br314-t06-154.htm

br314-fc155.htm

br314-t06-155.htm

br314-fc187.htm

br314-t06-187.htm

br314-fc221.htm

br314-t06-221.htm

br314-fc222.htm

br314-t06-222.htm

br314-fc227.htm

br314-t06-227.htm

br314-fc234.htm

br314-t06-234.htm

br314-fc238.htm

br314-t06-238.htm

br314-fc239.htm

br314-t06-239.htm

br314-fc241.htm

br314-t06-241.htm

br314-fc249.htm

br314-t06-249.htm

br314-fc256.htm

br314-t06-256.htm

br314-fc271.htm

br314-t06-271.htm

br314-fc272.htm

br314-t06-272.htm

br314-fc285.htm

br314-t06-285.htm

br314-fc286.htm

br314-t06-286.htm

br314-fc288.htm

br314-t06-288.htm

br314-fc295.htm

br314-t06-295.htm

br314-fc319.htm

br314-t06-319.htm

br314-fc322.htm

br314-t06-322.htm

br314-fc324.htm

br314-t06-324.htm

br314-fc331.htm

br314-t06-331.htm

br314-fc332.htm

br314-t06-332.htm

br314-fc334.htm

br314-t06-334.htm

br314-fc351.htm

br314-t06-351.htm

br314-fc352.htm

br314-t06-352.htm

br314-fc383.htm

br314-t06-383.htm

br314-fc386.htm

br314-t06-386.htm

br314-fc415.htm

br314-t06-415.htm

br314-fc418.htm

br314-t06-418.htm

br314-fc428.htm

br314-t06-428.htm

br314-fc436.htm

br314-t06-436.htm

br314-fc441.htm

br314-t06-441.htm

br314-fc442.htm

br314-t06-442.htm

br314-fc451.htm

br314-t06-451.htm

br314-fc452.htm

br314-t06-452.htm

br314-fc477.htm

br314-t06-477.htm

br314-fc478.htm

br314-t06-478.htm

br314-fc515.htm

br314-t06-515.htm

br314-fc516.htm

br314-t06-516.htm

br314-fc553.htm

br314-t06-553.htm

br314-fc559.htm

br314-t06-559.htm

br314-fc584.htm

br314-t06-584.htm

br314-fc585.htm

br314-t06-585.htm

br314-fc596.htm

br314-t06-596.htm

br314-fc597.htm

br314-t06-597.htm

br314-fc598.htm

br314-t06-598.htm

br314-fc649.htm

br314-t06-649.htm

br314-fc689.htm

br314-t06-689.htm

br314-fc691.htm

br314-t06-691.htm

br314-fc692.htm

br314-t06-692.htm

br314-fc693.htm

br314-t06-693.htm

br314-fc731.htm

br314-t06-731.htm

br314-fc743.htm

br314-t06-743.htm

br314-fc778.htm

br314-t06-778.htm

br314-fc784.htm

br314-t06-784.htm

br314-fc1117.htm

br314-t06-1117.htm

br314-fc1139.htm

br314-t06-1139.htm

br314-fc1141.htm

br314-t06-1141.htm

br314-fc1142.htm

br314-t06-1142.htm

br314-fc1143.htm

br314-t06-1143.htm

br314-fc1239.htm

br314-t06-1239.htm

br314-fc1241.htm

br314-t06-1241.htm

br314-fc1242.htm

br314-t06-1242.htm

br314-fc1515.htm

br314-t06-1515.htm

br314-fc1664.htm

br314-t06-1664.htm

br314-fc1668.htm

br314-t06-1668.htm

br314-fc1669.htm

br314-t06-1669.htm

br314-fc1673.htm

br314-t06-1673.htm

br314-fc1677.htm

br314-t06-1677.htm

br314-fc1678.htm

br314-t06-1678.htm

br314-fc1679.htm

br314-t06-1679.htm

br314-fc1682.htm

br314-t06-1682.htm

br314-fc1683.htm

br314-t06-1683.htm

br314-fc1684.htm

br314-t06-1684.htm

br314-fc1685.htm

br314-t06-1685.htm

br314-fc1686.htm

br314-t06-1686.htm

br314-fc1688.htm

br314-t06-1688.htm

br314-fc1695.htm

br314-t06-1695.htm

br314-fc1696.htm

br314-t06-1696.htm

br314-fc1712.htm

br314-t06-1712.htm

br314-fc1713.htm

br314-t06-1713.htm

br314-fc1714.htm

br314-t06-1714.htm

br314-fc1715.htm

br314-t06-1715.htm

br314-fc1879.htm

br314-t06-1879.htm

br314-fc1881.htm

br314-t06-1881.htm

br314-fc1883.htm

br314-t06-1883.htm

br314-fc1885.htm

br314-t06-1885.htm

br314-fc1887.htm

br314-t06-1887.htm

br314-fc1921.htm

br314-t06-1921.htm

br314-fc1922.htm

br314-t06-1922.htm

br314-fc1981.htm

br314-t06-1981.htm

br314-fc1993.htm

br314-t06-1993.htm

br314-fc2185.htm

br314-t06-2185.htm

br314-fc2186.htm

br314-t06-2186.htm

br314-fc2311.htm

br314-t06-2311.htm

br314-fc2321.htm

br314-t06-2321.htm

br314-fc2322.htm

br314-t06-2322.htm

br314-fc2373.htm

br314-t06-2373.htm

br314-fc2374.htm

br314-t06-2374.htm

br314-fc2398.htm

br314-t06-2398.htm

br314-fc2554.htm

br314-t06-2554.htm

br314-fc2555.htm

br314-t06-2555.htm

br314-fc2556.htm

br314-t06-2556.htm

br314-fc2638.htm

br314-t06-2638.htm

br314-fc2639.htm

br314-t06-2639.htm

br314-fc2764.htm

br314-t06-2764.htm

br314-fc2771.htm

br314-t06-2771.htm

br314-fc2772.htm

br314-t06-2772.htm

br314-fc2777.htm

br314-t06-2777.htm

br314-fc2963.htm

br314-t06-2963.htm

br314-fc2964.htm

br314-t06-2964.htm

br314-fc2973.htm

br314-t06-2973.htm

br314-fc3133.htm

br314-t06-3133.htm

br314-fc3134.htm

br314-t06-3134.htm

br314-fc3135.htm

br314-t06-3135.htm

br314-fc3142.htm

br314-t06-3142.htm

br314-fc3143.htm

br314-t06-3143.htm

br314-fc3144.htm

br314-t06-3144.htm

br314-fc3146.htm

br314-t06-3146.htm

br314-fc3147.htm

br314-t06-3147.htm

br314-fc3148.htm

br314-t06-3148.htm

br314-fc3151.htm

br314-t06-3151.htm

br314-fc3165.htm

br314-t06-3165.htm

br314-fc3168.htm

br314-t06-3168.htm

br314-fc3228.htm

br314-t06-3228.htm

br314-fc3229.htm

br314-t06-3229.htm

br314-fc3231.htm

br314-t06-3231.htm

br314-fc3232.htm

br314-t06-3232.htm

br314-fc3235.htm

br314-t06-3235.htm

br314-fc3237.htm

br314-t06-3237.htm

br314-fc3238.htm

br314-t06-3238.htm

br314-fc3242.htm

br314-t06-3242.htm

br314-fc3243.htm

br314-t06-3243.htm

br314-fc3245.htm

br314-t06-3245.htm

br314-fc3251.htm

br314-t06-3251.htm

br314-fc3253.htm

br314-t06-3253.htm

br314-fc3254.htm

br314-t06-3254.htm

br314-fc3255.htm

br314-t06-3255.htm

br314-fc3256.htm

br314-t06-3256.htm

br314-fc3258.htm

br314-t06-3258.htm

br314-fc3311.htm

br314-t06-3311.htm

br314-fc3312.htm

br314-t06-3312.htm

br314-fc3313.htm

br314-t06-3313.htm

br314-fc3314.htm

br314-t06-3314.htm

br314-fc3315.htm

br314-t06-3315.htm

br314-fc3316.htm

br314-t06-3316.htm

br314-fc3317.htm

br314-t06-3317.htm

br314-fc3318.htm

br314-t06-3318.htm

br314-fc3319.htm

br314-t06-3319.htm

br314-fc3321.htm

br314-t06-3321.htm

br314-fc3322.htm

br314-t06-3322.htm

br314-fc3326.htm

br314-t06-3326.htm

br314-fc3343.htm

br314-t06-3343.htm

br314-fc3374.htm

br314-t06-3374.htm

br314-fc3375.htm

br314-t06-3375.htm

br314-fc3376.htm

br314-t06-3376.htm

br314-fc3396.htm

br314-t06-3396.htm

br314-fc3488.htm

br314-t06-3488.htm

br314-fc3492.htm

br314-t06-3492.htm

br314-fc3497.htm

br314-t06-3497.htm

br314-fc3498.htm

br314-t06-3498.htm

br314-fc3527.htm

br314-t06-3527.htm

br314-fc3528.htm

br314-t06-3528.htm

br314-fc3545.htm

br314-t06-3545.htm

br314-fc3547.htm

br314-t06-3547.htm

br314-fc3557.htm

br314-t06-3557.htm

br314-fc3558.htm

br314-t06-3558.htm

br314-fc3559.htm

br314-t06-3559.htm

br314-fc3561.htm

br314-t06-3561.htm

br314-fc3565.htm

br314-t06-3565.htm

br314-fc3567.htm

br314-t06-3567.htm

br314-fc3568.htm

br314-t06-3568.htm

br314-fc3571.htm

br314-t06-3571.htm

br314-fc3572.htm

br314-t06-3572.htm

br314-fc3574.htm

br314-t06-3574.htm

br314-fc3575.htm

br314-t06-3575.htm

br314-fc3576.htm

br314-t06-3576.htm

br314-fc3577.htm

br314-t06-3577.htm

br314-fc3578.htm

br314-t06-3578.htm

br314-fc3583.htm

br314-t06-3583.htm

br314-fc3597.htm

br314-t06-3597.htm

br314-fc3649.htm

br314-t06-3649.htm

br314-fc3681.htm

br314-t06-3681.htm

br314-fc3682.htm

br314-t06-3682.htm

br314-fc3712.htm

br314-t06-3712.htm

br314-fc3714.htm

br314-t06-3714.htm

br314-fc3717.htm

br314-t06-3717.htm

br314-fc3718.htm

br314-t06-3718.htm

br314-fc3725.htm

br314-t06-3725.htm

br314-fc3727.htm

br314-t06-3727.htm

br314-fc3736.htm

br314-t06-3736.htm

br314-fc3737.htm

br314-t06-3737.htm

br314-fc3741.htm

br314-t06-3741.htm

br314-fc3748.htm

br314-t06-3748.htm

br314-fc3749.htm

br314-t06-3749.htm

br314-fc3867.htm

br314-t06-3867.htm

br314-fc3868.htm

br314-t06-3868.htm

br314-fc4151.htm

br314-t06-4151.htm

br314-fc4152.htm

br314-t06-4152.htm

br314-fc4157.htm

br314-t06-4157.htm

br314-fc4158.htm

br314-t06-4158.htm

br314-fc4159.htm

br314-t06-4159.htm

br314-fc4161.htm

br314-t06-4161.htm

br314-fc4162.htm

br314-t06-4162.htm

br314-fc4163.htm

br314-t06-4163.htm

br314-fc4164.htm

br314-t06-4164.htm

br314-fc4165.htm

br314-t06-4165.htm

br314-fc4166.htm

br314-t06-4166.htm

br314-fc4168.htm

br314-t06-4168.htm

br314-fc4169.htm

br314-t06-4169.htm

br314-fc4171.htm

br314-t06-4171.htm

br314-fc4213.htm

br314-t06-4213.htm

br314-fc4215.htm

br314-t06-4215.htm

br314-fc4233.htm

br314-t06-4233.htm

br314-fc4234.htm

br314-t06-4234.htm

br314-fc4244.htm

br314-t06-4244.htm

br314-fc4248.htm

br314-t06-4248.htm

br314-fc4259.htm

br314-t06-4259.htm

br314-fc4261.htm

br314-t06-4261.htm

br314-fc4277.htm

br314-t06-4277.htm

br314-fc4291.htm

br314-t06-4291.htm

br314-fc4293.htm

br314-t06-4293.htm

br314-fc4294.htm

br314-t06-4294.htm

br314-fc4452.htm

br314-t06-4452.htm

br314-fc4486.htm

br314-t06-4486.htm

br314-fc4487.htm

br314-t06-4487.htm

br314-fc4488.htm

br314-t06-4488.htm

br314-fc4489.htm

br314-t06-4489.htm

br314-fc4517.htm

br314-t06-4517.htm

br314-fc4572.htm

br314-t06-4572.htm

br314-fc4658.htm

br314-t06-4658.htm

br314-fc4678.htm

br314-t06-4678.htm

br314-fc4679.htm

br314-t06-4679.htm

br314-fc4682.htm

br314-t06-4682.htm

br314-fc4731.htm

br314-t06-4731.htm

br314-fc4732.htm

br314-t06-4732.htm

br314-fc4736.htm

br314-t06-4736.htm

br314-fc4737.htm

br314-t06-4737.htm

br314-fc4738.htm

br314-t06-4738.htm

br314-fc4739.htm

br314-t06-4739.htm

br314-fc4746.htm

br314-t06-4746.htm

br314-fc4769.htm

br314-t06-4769.htm

br314-fc5271.htm

br314-t06-5271.htm

br314-fc5272.htm

br314-t06-5272.htm

br314-fc5273.htm

br314-t06-5273.htm

br314-fc5274.htm

br314-t06-5274.htm

br314-fc5275.htm

br314-t06-5275.htm

br314-fc5276.htm

br314-t06-5276.htm

br314-fc5277.htm

br314-t06-5277.htm

br314-fc5278.htm

br314-t06-5278.htm

br314-fc5655.htm

br314-t06-5655.htm

br314-fc5672.htm

br314-t06-5672.htm

br314-fc5673.htm

br314-t06-5673.htm

br314-fc5674.htm

br314-t06-5674.htm

br314-fc5675.htm

br314-t06-5675.htm

br314-fc5676.htm

br314-t06-5676.htm

br314-fc5677.htm

br314-t06-5677.htm

br314-fc5678.htm

br314-t06-5678.htm

br314-fc5679.htm

br314-t06-5679.htm

br314-fc5712.htm

br314-t06-5712.htm

br314-fc5715.htm

br314-t06-5715.htm

br314-fc5716.htm

br314-t06-5716.htm

br314-fc5868.htm

br314-t06-5868.htm

br314-fc6622.htm

br314-t06-6622.htm

br314-fc6623.htm

br314-t06-6623.htm

br314-fc6624.htm

br314-t06-6624.htm

br314-fc6625.htm

br314-t06-6625.htm

br314-fc6626.htm

br314-t06-6626.htm

br314-fc6627.htm

br314-t06-6627.htm

br314-fc6973.htm

br314-t06-6973.htm

br314-fc6977.htm

br314-t06-6977.htm